
<!doctype html> 
<!--[if lte IE 7]><html class="ie7 oldie" lang="fr"><![endif]-->
<!--[if IE 8]><html class="ie8 oldie" lang="fr"><![endif]-->
<!--[if gt IE 8]><!--><html lang="fr"><!--<![endif]-->
<head>

	  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <meta charset="utf-8"> 
  <title>Algeria judges end strike over reshuffle - Journal du Cameroun</title>
  
  <meta name="google-site-verification" content="Kw44iqq99USzFFQqPyIicUd896rJZtgzdlGegjxtdnw" />
  <meta name="viewport" content="width=device-width, initial-scale=1.0">

  <link rel="manifest" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/manifest.json">
  
  <!-- Favicons -->
  <link rel="apple-touch-icon" sizes="57x57" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/favicons/apple-touch-icon-57x57.png">
  <link rel="apple-touch-icon" sizes="60x60" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/favicons/apple-touch-icon-60x60.png">
  <link rel="apple-touch-icon" sizes="72x72" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/favicons/apple-touch-icon-72x72.png">
  <link rel="apple-touch-icon" sizes="76x76" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/favicons/apple-touch-icon-76x76.png">
  <link rel="apple-touch-icon" sizes="114x114" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/favicons/apple-touch-icon-114x114.png">
  <link rel="apple-touch-icon" sizes="120x120" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/favicons/apple-touch-icon-120x120.png">
  <link rel="apple-touch-icon" sizes="144x144" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/favicons/apple-touch-icon-144x144.png">
  <link rel="apple-touch-icon" sizes="152x152" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/favicons/apple-touch-icon-152x152.png">
  <link rel="apple-touch-icon" sizes="180x180" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/favicons/apple-touch-icon-180x180.png">
  <link rel="icon" type="image/png" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/favicons/favicon-32x32.png" sizes="32x32">
  <link rel="icon" type="image/png" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/favicons/android-chrome-192x192.png" sizes="192x192">
  <link rel="icon" type="image/png" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/favicons/favicon-96x96.png" sizes="96x96">
  <link rel="icon" type="image/png" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/favicons/favicon-16x16.png" sizes="16x16">
  <link rel="manifest" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/favicons/manifest.json">
  <link rel="mask-icon" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/favicons/safari-pinned-tab.svg" color="#e7871d">
  <link rel="shortcut icon" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/favicons/favicon.ico">
  <meta name="msapplication-TileColor" content="#e7871d">
  <meta name="msapplication-TileImage" content="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/favicons/mstile-144x144.png">
  <meta name="msapplication-config" content="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/favicons/browserconfig.xml">
  <meta name="theme-color" content="#ffffff">

  <link href='https://fonts.googleapis.com/css?family=Noto+Serif:400,700' rel='stylesheet' type='text/css'>
  <link href='https://fonts.googleapis.com/css?family=Noto+Sans:400,700' rel='stylesheet' type='text/css'>
  
    <link rel="stylesheet" type="text/css" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/vendor/OwlCarousel2/dist/assets/owl.carousel.min.css">
      <!--
    <link rel="stylesheet" type="text/css" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/vendor/OwlCarousel2/dist/assets/owl.carousel.min.css">
    -->
      <link rel="stylesheet" type="text/css" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/vendor/animate.css/animate.min.css">
  <link rel="stylesheet" type="text/css" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/css/app.css">

  <!--[if lt IE 9]>
    <script src="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/vendor/html5shiv/dist/html5shiv.min.js"></script>
  <![endif]-->

  <script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({article:'auto'});
    !function (e, f, u, i) {
      if (!document.getElementById(i)){
        e.async = 1;
        e.src = u;
        e.id = i;
        f.parentNode.insertBefore(e, f);
      }
    }(document.createElement('script'),
    document.getElementsByTagName('script')[0],
    '//cdn.taboola.com/libtrc/cynomediaafrica-journalducamerouncom/loader.js',
    'tb_loader_script');
  </script>
  
  <!-- APO Widget -->
  <script id="apo-widget-script" src="//www.africa-newsroom.com/addons/shared_addons/modules/africarc/js/widget.min.js?token=Tzo4OiJzdGRDbGFzcyI6Mzp7czo5OiJsYW5ndWFnZXMiO3M6MTk6ImE6MTp7aTowO3M6MjoiZW4iO30iO3M6NDoidHlwZSI7czoxOiJ3IjtzOjExOiJub19vZl9pdGVtcyI7aTo1O30=" type="text/javascript"></script>




	
<!-- This site is optimized with the Yoast SEO plugin v9.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.journalducameroun.com/en/algeria-judges-end-strike-over-reshuffle/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Algeria judges end strike over reshuffle - Journal du Cameroun" />
<meta property="og:description" content="Striking Algerian judges returned to work Wednesday, a day after their main union announced an end to a mass 10-day walkout over alleged executive interference in the judiciary. Hearings resumed in Sidi M&#8217;hamed court, the main jurisdiction in Algiers, an AFP journalist said, while in second city Oran, some 350 kilometres (220 miles) west of &hellip;" />
<meta property="og:url" content="https://www.journalducameroun.com/en/algeria-judges-end-strike-over-reshuffle/" />
<meta property="og:site_name" content="Journal du Cameroun" />
<meta property="article:publisher" content="https://www.facebook.com/JournalDuCamerounOfficiel/" />
<meta property="article:tag" content="afp" />
<meta property="article:section" content="AFP" />
<meta property="article:published_time" content="2019-11-06T17:54:03+00:00" />
<meta property="og:image" content="https://www.journalducameroun.com/en/wp-content/uploads/2019/11/15730628446350-600x400.jpg" />
<meta property="og:image:secure_url" content="https://www.journalducameroun.com/en/wp-content/uploads/2019/11/15730628446350-600x400.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Striking Algerian judges returned to work Wednesday, a day after their main union announced an end to a mass 10-day walkout over alleged executive interference in the judiciary. Hearings resumed in Sidi M&#8217;hamed court, the main jurisdiction in Algiers, an AFP journalist said, while in second city Oran, some 350 kilometres (220 miles) west of [&hellip;]" />
<meta name="twitter:title" content="Algeria judges end strike over reshuffle - Journal du Cameroun" />
<meta name="twitter:site" content="@journalducamer" />
<meta name="twitter:image" content="https://www.journalducameroun.com/en/wp-content/uploads/2019/11/15730628446350.jpg" />
<meta name="twitter:creator" content="@journalducamer" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Journal du Cameroun &raquo; Feed" href="https://www.journalducameroun.com/en/feed/" />
<link rel="alternate" type="application/rss+xml" title="Journal du Cameroun &raquo; Comments Feed" href="https://www.journalducameroun.com/en/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Journal du Cameroun &raquo; Algeria judges end strike over reshuffle Comments Feed" href="https://www.journalducameroun.com/en/algeria-judges-end-strike-over-reshuffle/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.journalducameroun.com\/en\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.journalducameroun.com/en/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css'  href='https://www.journalducameroun.com/en/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=1.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://www.journalducameroun.com/en/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=1.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.journalducameroun.com/en/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.journalducameroun.com/en/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.journalducameroun.com/en/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<script type='text/javascript' src='https://www.journalducameroun.com/en/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.journalducameroun.com/en/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[]};
var log_object = {"ajax_url":"https:\/\/www.journalducameroun.com\/en\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.journalducameroun.com/en/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=1.8.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SafeCommentsAjax = {"ajaxurl":"https:\/\/www.journalducameroun.com\/en\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.journalducameroun.com/en/wp-content/plugins/safe-report-comments/js/ajax.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.journalducameroun.com/en/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='https://www.journalducameroun.com/en/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.journalducameroun.com/en/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.journalducameroun.com/en/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://www.journalducameroun.com/en/?p=265045' />
<link rel="alternate" type="application/json+oembed" href="https://www.journalducameroun.com/en/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.journalducameroun.com%2Fen%2Falgeria-judges-end-strike-over-reshuffle%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.journalducameroun.com/en/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.journalducameroun.com%2Fen%2Falgeria-judges-end-strike-over-reshuffle%2F&#038;format=xml" />
		<script type="text/javascript">
			var cli_flush_cache=2;
		</script>
		<!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-91917976-2', 'auto');
 
	ga('send', 'pageview');
</script>
		<style type="text/css" id="wp-custom-css">
			/* FIX default thumbnail on small post */
.block-post.small-post a .post-img {
    max-height: 90px;  
}		</style>
	



	
    <style type="text/css">
* {
  -webkit-box-sizing: border-box;
  box-sizing: border-box;
}

input,
button,
textarea {
  padding: 10px;
  width: 100%;
  border: 1px solid transparent;
  border-radius: 4px;
}
section {
  height: 482px;
}
input {
  padding: 10px 10px 10px 10px;
}
input:focus,
button:focus,
textarea:focus {
  outline: none;
}
input:focus {
  background-color: transparent;
  color: white;
  border-color: #2FD8B3;
}
button {
  color: black;
  cursor: pointer;
  background-color: #2FE7BE;
}

.open-btn {
  display: block;
  width: 30%;
  margin: 30px auto 0 auto;
  border: 1px solid transparent;
  background-color: #2FE7BE;
  -webkit-box-shadow: 0 4px 0 #18cda6;
  box-shadow: 0 4px 0 #18cda6;
  color: white;
}
.open-btn:active {
  transform: translateY(2px);
  -webkit-box-shadow: 0 2px 0 #18cda6;
  box-shadow: 0 2px 0 #18cda6;
}
.whole,
.left,
.right {
 position: relative;
 padding-left: 5px;
 padding-right: 5px;
 overflow: hidden; 
 float: left;
}
.whole {
  width: 100%;
}
.left {
  width: 60%;
}
.right {
  width: 40%;
}
.show {
  display: block;
}
.fake-hide {
  opacity: 0;
}
.hide {
  display: none;
}
.popup-wrapper {
  position: fixed;
  
}
.popup-box {
  position:fixed;
  width:300px;
  height:180px;
  background-color: #2B2F3E;
  left:76%;
  top:55%;
  margin: 100px auto 0 auto;
  border-radius: 4px;
  padding: 20px 0 30px 0;
  transition: all 0.1s ease 0s;
}
.popup-box:after {
  content: "";
  position: absolute;
  border-width: 15px;
  left: 0;
  top: 0;
  border-style: solid;
  border-color: #ccc white white #ccc;
  border-radius: 0 0 4px 0;
}
.popup-box .close-btn {
  position: absolute;
  font-size: 40px;
  left: auto;
  right: 20px;
  top: 10px;
  color: white;
  cursor: pointer;
  z-index: 2;
}
.springgreen {
  color: #2FD8B3 !important;
}
.popup-box  {
  text-align: center;
  color: white;
  font-size: 65px;
  transition: all 0.4s ease 0s;
}
.popup-box  {
  text-align: center;
  padding: 10px 0 10px 0;
  font-size: 12px;
  color: #6d6d6d;
}
.popup-box input,
.popup-box button {
  width: 70%;
  margin: 15px 0 0 0;
}
.popup-box button {
  font-size: 10px;
  font-weight: 700;
  padding: 12px 10px;
}
.popup-box button:hover {
  background-color: transparent;
  color: white;
  border: 1px solid #2FD8B3;
}
.popup-box input {
  float: right;
  width: 80%;
}
.popup-box a {
  display: block;
  margin: 0 auto;
  width: 50%;
  border: 0px solid white;
  color: white;
  font-size: 12px;
  padding: 20px 0 10px 0;
  text-align: center;
}
.popup-box h2 {
  color: white;
  text-align: center;
  margin-top: 17%;
  padding: 0 10px;
}
.entry {
  animation: entry 1 1s 0s;
}


@keyframes entry {
  0% {transform: rotateX(90deg) translateY(-200px);}
  100% {transform: rotateX(0deg) translateY(0px);}
}
@media (max-width: 992px){
  .popup-box {
    width: 60%;
  }
}
@media (max-width: 768px){
  .popup-box {
    width: 80%;
  }
  .popup-box  {
    font-size: 55px;
  }
}
@media (max-width: 501px){
  .popup-box {
    width: 90%;
    height: 335px;
  }
  .left {
    width: 100%;
  }
  .right {
    width: 100%;
  }
  .popup-box  {
    font-size: 50px;
  }
  .popup-box input {
    display: block;
    width: 90%;
    margin-left: auto;
    margin-right: auto;
    float: none;
  }
  .popup-box button {
    display: block;
    width: 90%;
    float: none;
    margin-left: auto;
    margin-right: auto;
  }
  .open-btn {
    width: 40%;
  }
}
@media (max-width: 320px){
  .close-btn {
    font-size: 35px;
  }
  .popup-box:after {
    border-width: 20px;
  }
  .popup-box  {
    font-size: 40px;
  }
  .popup-box  {
    font-size: 10px;
  }
  .popup-box input {
    padding: 7px;
  }
  .popup-box button {
    padding: 9px;
  }
}
</style>







<script type="text/javascript" async=true >
    var elem = document.createElement('script');
    elem.src = 'https://quantcast.mgr.consensu.org/cmp.js';
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
    (function() {
    var gdprAppliesGlobally = false;
    function addFrame() {
        if (!window.frames['__cmpLocator']) {
        if (document.body) {
            var body = document.body,
                iframe = document.createElement('iframe');
            iframe.style = 'display:none';
            iframe.name = '__cmpLocator';
            body.appendChild(iframe);
        } else {
            setTimeout(addFrame, 5);
        }
        }
    }
    addFrame();
    function cmpMsgHandler(event) {
        var msgIsString = typeof event.data === "string";
        var json;
        if(msgIsString) {
        json = event.data.indexOf("__cmpCall") != -1 ? JSON.parse(event.data) : {};
        } else {
        json = event.data;
        }
        if (json.__cmpCall) {
        var i = json.__cmpCall;
        window.__cmp(i.command, i.parameter, function(retValue, success) {
            var returnMsg = {"__cmpReturn": {
            "returnValue": retValue,
            "success": success,
            "callId": i.callId
            }};
            event.source.postMessage(msgIsString ?
            JSON.stringify(returnMsg) : returnMsg, '*');
        });
        }
    }
    window.__cmp = function (c) {
        var b = arguments;
        if (!b.length) {
        return __cmp.a;
        }
        else if (b[0] === 'ping') {
        b[2]({"gdprAppliesGlobally": gdprAppliesGlobally,
            "cmpLoaded": false}, true);
        } else if (c == '__cmp')
        return false;
        else {
        if (typeof __cmp.a === 'undefined') {
            __cmp.a = [];
        }
        __cmp.a.push([].slice.apply(b));
        }
    }
    window.__cmp.gdprAppliesGlobally = gdprAppliesGlobally;
    window.__cmp.msgHandler = cmpMsgHandler;
    if (window.addEventListener) {
        window.addEventListener('message', cmpMsgHandler, false);
    }
    else {
        window.attachEvent('onmessage', cmpMsgHandler);
    }
    })();
    window.__cmp('init', {
        'Language': 'fr',
    'Initial Screen Body Text Option': 1,
    'Publisher Name': 'Moneytizer',
    'Default Value for Toggles': 'off',
    'UI Layout': 'banner',
    'No Option': false,
    });
</script>
    <style>
        .qc-cmp-button,
        .qc-cmp-button.qc-cmp-secondary-button:hover {
            background-color: #000000 !important;
            border-color: #000000 !important;
        }
        .qc-cmp-button:hover,
        .qc-cmp-button.qc-cmp-secondary-button {
            background-color: transparent !important;
            border-color: #000000 !important;
        }
        .qc-cmp-alt-action,
        .qc-cmp-link {
            color: #000000 !important;
        }
        .qc-cmp-button,
        .qc-cmp-button.qc-cmp-secondary-button:hover {
            color: #ffffff !important;
        }
        .qc-cmp-button:hover,
        .qc-cmp-button.qc-cmp-secondary-button {
            color: #000000 !important;
        }
        .qc-cmp-small-toggle,
        .qc-cmp-toggle {
            background-color: #000000 !important;
            border-color: #000000 !important;
        }
        .qc-cmp-main-messaging,
    .qc-cmp-messaging,
    .qc-cmp-sub-title,
    .qc-cmp-privacy-settings-title,
    .qc-cmp-purpose-list,
    .qc-cmp-tab,
    .qc-cmp-title,
    .qc-cmp-vendor-list,
    .qc-cmp-vendor-list-title,
    .qc-cmp-enabled-cell,
    .qc-cmp-toggle-status,
    .qc-cmp-table,
    .qc-cmp-table-header {
        color: #000000 !important;
    }
        
        .qc-cmp-ui {
        background-color: #ffffff !important;
    }

    .qc-cmp-table,
    .qc-cmp-table-row {
        border: 1px solid !important;
        border-color: #000000 !important;
    } 
    #qcCmpButtons a {
            text-decoration: none !important;

    }
    
    #qcCmpButtons button {
        margin-top: 65px;
    }
  .qc-cmp-qc-link-container{
    display:none;
  }
    </style>



</head>
<body id="top" class="post-template-default single single-post postid-265045 single-format-standard category-international ">

	<div class="wrapper">

		<header class="header clearfix" role="banner">
			
		<div class="container clearfix">
			<div class="header-top clearfix">
				<p>last update : 
				06:54 PM				</p>
				<ul class="social-link clearfix">
											<li><a href="https://twitter.com/jdc_en" target="_blank"><i class="icon-twitter"></i></a></li>
																<li><a href="https://www.facebook.com/JournalDuCamerounEnglish  " target="_blank"><i class="icon-facebook"></i></a></li>
																<li><a href="mailto:info@journalducameroun.com" target="_blank"><i class="icon-email"></i></a></li>
																<li><a href="/feed/" target="_blank"><i class="icon-rss"></i></a></li>
										<li class="lang"><a href="https://www.journalducameroun.com/">FR</a></li>
					<li class="lang active"><a href="https://www.journalducameroun.com/en/">EN</a></li>
				</ul>
			</div>
			<a class="logo" href="https://www.journalducameroun.com/en"><img  src="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/img/logo.svg" width="450" height="60" alt="Logo" onerror="this.removeAttribute('onerror'); this.src='https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/img/logo.png" /></a>

			
<form role="search" method="get" id="searchform" class="form-search" action="https://www.journalducameroun.com/en/">
	<!--<label class="screen-reader-text" for="s"></label>-->
	<input type="text" value="" name="s" id="s" placeholder="Search by keyword" />
	<button type="submit" id="searchsubmit" class=""><i class="icon-arrow-right"></i><span>ok</span><i class="icon-search"></i></button>
</form>
							<div class="quote">
					<blockquote>
						<p>Cameroon online</p>
						<span></span>
					</blockquote>
				</div>
						<button type="button" class="menu-btn off-canvas-btn">
				<svg class="svg-menu" version="1.1" id="svg-menu" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 22 17" style="enable-background:new 0 0 22 17;" xml:space="preserve">
					<rect width="22" height="3"/>
					<rect y="7" width="22" height="3"/>
					<rect y="14" width="22" height="3"/>
				</svg>

				<span>Menu</span>
			</button>

<div class="mobile-only">
			<button style="color: red; font-size: 16px;" type="button" onclick="window.location.href='https://www.journalducameroun.com'" class="search-btn2">FR</button> 
</div>

			<button type="button" class="search-btn"><i class="icon-search"></i><span>Recherche</span></button>
		</div>
		
					

		
    	<nav role="navigation" class="main-menu off-canvas" data-direction="left" data-push="no">
				<div class="container">
					<div class="mobile-only">
						<a class="home-link" href="https://www.journalducameroun.com/en">Home <i class="icon-home"></i></a>
						
	<div class="featured-tag">
		<p>Happening now <i class="icon-arrow-right"></i></p>
					<ul>
							<li><a href="https://www.journalducameroun.com/en/tag/anglophone-crisis/" rel="tag">Anglophone crisis</a></li>
							<li><a href="https://www.journalducameroun.com/en/tag/paul-biya/" rel="tag">Paul Biya</a></li>
							<li><a href="https://www.journalducameroun.com/en/tag/dion-ngute/" rel="tag">Dion Ngute</a></li>
							<li><a href="https://www.journalducameroun.com/en/tag/emergency-humanitarian-plan/" rel="tag">Emergency humanitarian plan</a></li>
						</ul>
			</div>
						<a class="jdmtv-link" href="https://www.journalducameroun.com/en/media/web-tv/"><img src="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/img/jdctv.svg" alt="Logo" onerror="this.removeAttribute('onerror'); this.src='https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/img/jdctv.png" /><span>News in video</span> <i class="icon-arrow-right"></i></a>
					</div>
					<div class="nav-prev"><i class="icon-arrow-left"></i></div>
					<div class="nav-next"><i class="icon-arrow-right"></i></div>
					<ul class="clearfix">
						    																															<li class="politics">
										<a href="https://www.journalducameroun.com/en/category/politics/">Politics <i class="icon-arrow-right"></i></a>
										<div class="sub-menu">
											<div class="container clearfix">
												<ul class="sub-category-menu">
													<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/politics/">News</a></li>
														<li class="cat-item cat-item-21926"><a href="https://www.journalducameroun.com/en/category/politics/diplomacy/" >diplomacy</a>
</li>
	<li class="cat-item cat-item-20086"><a href="https://www.journalducameroun.com/en/category/politics/institutional/" >Institutional</a>
</li>
	<li class="cat-item cat-item-20088"><a href="https://www.journalducameroun.com/en/category/politics/judicial/" >Judicial</a>
</li>
	<li class="cat-item cat-item-18509"><a href="https://www.journalducameroun.com/en/category/politics/political-parties/" >Political parties</a>
</li>
	<li class="cat-item cat-item-21932"><a href="https://www.journalducameroun.com/en/category/politics/politics-politics/" >politics</a>
</li>
	<li class="cat-item cat-item-20087"><a href="https://www.journalducameroun.com/en/category/politics/security/" >security</a>
</li>
 
													 
												</ul>
												<div class="last-post">
													<div class="most-recent">
														<p>Latest news</p>
														<ul class="clearfix">
																							                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/cameroon-paul-biya-clocks-37-years-in-power/">
																				<span class="post-img">
																																                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/09/cameroun_-_presidentielle_201_2034815548_paul-biya-vote-le-09-octobre-2011-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/09/cameroun_-_presidentielle_201_2034815548_paul-biya-vote-le-09-octobre-2011-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2018/09/cameroun_-_presidentielle_201_2034815548_paul-biya-vote-le-09-octobre-2011-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2018/09/cameroun_-_presidentielle_201_2034815548_paul-biya-vote-le-09-octobre-2011-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2018/09/cameroun_-_presidentielle_201_2034815548_paul-biya-vote-le-09-octobre-2011-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />											                    																				</span>
																				<p class="post-title">Cameroon: Paul Biya clocks 37 years in power</p>
																			</a>
																		</article>
																	</li>
								                								                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/cameroon-whereabouts-of-detained-buea-journalist-still-unknown-after-court-throws-out-bail-request/">
																				<span class="post-img">
																																                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2019/08/WaziZ-e1572964608212-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2019/08/WaziZ-e1572964608212-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2019/08/WaziZ-e1572964608212-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2019/08/WaziZ-e1572964608212-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2019/08/WaziZ-e1572964608212-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />											                    																				</span>
																				<p class="post-title">Cameroon: Whereabouts of detained Buea journalist still unknown after court throws out bail request</p>
																			</a>
																		</article>
																	</li>
								                														</ul>
													</div>
													<div class="most-read">
														<p>Most read articles</p>
														<ul>
																																<li><a href="https://www.journalducameroun.com/en/cameroon-govt-urge-kamto-to-put-political-interest-aside/">Cameroon: Gov’t slams &#8216;ungrateful&#8217; Kamto</a></li>
																																<li><a href="https://www.journalducameroun.com/en/cameroon-what-legacy-does-ekema-patrick-leave-behind/">Cameroon: What legacy does Ekema Patrick leave behind?</a></li>
																																<li><a href="https://www.journalducameroun.com/en/trump-cancels-trade-deal-with-cameroon-over-rights-violation/">Trump cancels trade deal with Cameroon over rights violation</a></li>
																																<li><a href="https://www.journalducameroun.com/en/cameroon-govt-debunks-claims-of-attack-on-nw-governors-convoy/">Cameroon: Gov’t debunks claims of attack on NW Governor’s convoy</a></li>
																													</ul>
													</div>
												</div>
											</div>
										</div>
										<!-- End SubMENU -->
									</li>
																																																	<li class="business">
										<a href="https://www.journalducameroun.com/en/category/business/">Business <i class="icon-arrow-right"></i></a>
										<div class="sub-menu">
											<div class="container clearfix">
												<ul class="sub-category-menu">
													<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/business/">News</a></li>
														<li class="cat-item cat-item-20092"><a href="https://www.journalducameroun.com/en/category/business/agribusiness/" >Agribusiness</a>
</li>
	<li class="cat-item cat-item-20090"><a href="https://www.journalducameroun.com/en/category/business/energy/" >Energy</a>
</li>
	<li class="cat-item cat-item-20089"><a href="https://www.journalducameroun.com/en/category/business/finances/" >Finances</a>
</li>
	<li class="cat-item cat-item-20091"><a href="https://www.journalducameroun.com/en/category/business/firms/" >Firms</a>
</li>
	<li class="cat-item cat-item-20094"><a href="https://www.journalducameroun.com/en/category/business/other-sectors/" >Other sectors</a>
</li>
	<li class="cat-item cat-item-20093"><a href="https://www.journalducameroun.com/en/category/business/tech/" >Tech</a>
</li>
 
													 
												</ul>
												<div class="last-post">
													<div class="most-recent">
														<p>Latest news</p>
														<ul class="clearfix">
																							                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/cameroon-fcfa-six-billion-disbursed-to-stabilise-lake-chad-basin/">
																				<span class="post-img">
																																                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2019/10/Lake-chad-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2019/10/Lake-chad-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2019/10/Lake-chad-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2019/10/Lake-chad-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2019/10/Lake-chad-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />											                    																				</span>
																				<p class="post-title">Cameroon: FCFA Six Billion Disbursed to stabilise Lake Chad basin</p>
																			</a>
																		</article>
																	</li>
								                								                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/cameroon-african-development-bank-disburses-fcfa-12-billion-for-ring-road-project/">
																				<span class="post-img">
																																                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2019/10/ring-road-240x135.gif" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2019/10/ring-road-240x135.gif 240w, https://www.journalducameroun.com/en/wp-content/uploads/2019/10/ring-road-300x169.gif 300w, https://www.journalducameroun.com/en/wp-content/uploads/2019/10/ring-road-768x432.gif 768w, https://www.journalducameroun.com/en/wp-content/uploads/2019/10/ring-road-780x440.gif 780w, https://www.journalducameroun.com/en/wp-content/uploads/2019/10/ring-road-380x215.gif 380w, https://www.journalducameroun.com/en/wp-content/uploads/2019/10/ring-road-160x90.gif 160w, https://www.journalducameroun.com/en/wp-content/uploads/2019/10/ring-road-782x440.gif 782w, https://www.journalducameroun.com/en/wp-content/uploads/2019/10/ring-road-600x338.gif 600w" sizes="(max-width: 240px) 100vw, 240px" />											                    																				</span>
																				<p class="post-title">Cameroon: African Development Bank disburses FCFA 12 Billion for Ring Road project</p>
																			</a>
																		</article>
																	</li>
								                														</ul>
													</div>
													<div class="most-read">
														<p>Most read articles</p>
														<ul>
																																<li><a href="https://www.journalducameroun.com/en/cameroon-after-douala-cfao-opens-second-shopping-centre-in-yaounde/">Cameroon: After Douala, CFAO opens second shopping centre in Yaounde</a></li>
																																<li><a href="https://www.journalducameroun.com/en/conformity-with-international-standards-cdshr-ltd-becomes-lone-iso-90012015-certified-human-resource-company-in-cameroon/">Conformity with International Standards: CDSHR Ltd. Becomes Lone ISO 9001:2015&hellip;</a></li>
																																<li><a href="https://www.journalducameroun.com/en/cameroon-world-bank-to-disburse-117-billion-fcfa-to-boost-inclusive-growth/">Cameroon: World Bank to disburse 117 Billion FCFA to boost&hellip;</a></li>
																																<li><a href="https://www.journalducameroun.com/en/cameroon-african-development-bank-disburses-fcfa-12-billion-for-ring-road-project/">Cameroon: African Development Bank disburses FCFA 12 Billion for Ring&hellip;</a></li>
																													</ul>
													</div>
												</div>
											</div>
										</div>
										<!-- End SubMENU -->
									</li>
																																																	<li class="life">
										<a href="https://www.journalducameroun.com/en/category/life/">Life <i class="icon-arrow-right"></i></a>
										<div class="sub-menu">
											<div class="container clearfix">
												<ul class="sub-category-menu">
													<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/life/">News</a></li>
														<li class="cat-item cat-item-20104"><a href="https://www.journalducameroun.com/en/category/life/education/" >Education</a>
</li>
	<li class="cat-item cat-item-1107"><a href="https://www.journalducameroun.com/en/category/life/human-interest/" >Human interest</a>
</li>
	<li class="cat-item cat-item-1042"><a href="https://www.journalducameroun.com/en/category/life/kiosque/" >Kiosque</a>
</li>
	<li class="cat-item cat-item-1039"><a href="https://www.journalducameroun.com/en/category/life/life-life/" >Life</a>
</li>
	<li class="cat-item cat-item-20105"><a href="https://www.journalducameroun.com/en/category/life/telecoms/" >Telecoms</a>
</li>
 
													 
												</ul>
												<div class="last-post">
													<div class="most-recent">
														<p>Latest news</p>
														<ul class="clearfix">
																							                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/cameroon-separatist-attacks-on-civilians-on-rise-in-nw-sw-regions-ocha/">
																				<span class="post-img">
																																                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2019/11/sep-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2019/11/sep-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2019/11/sep-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2019/11/sep-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2019/11/sep-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />											                    																				</span>
																				<p class="post-title">Cameroon: Separatist attacks on civilians on rise in NW, SW regions -OCHA</p>
																			</a>
																		</article>
																	</li>
								                								                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/cameroon-bafoussam-pays-homage-to-gouatche-landslide-victims-saturday/">
																				<span class="post-img">
																																                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2019/11/Baf-2-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2019/11/Baf-2-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2019/11/Baf-2.jpg 300w, https://www.journalducameroun.com/en/wp-content/uploads/2019/11/Baf-2-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2019/11/Baf-2-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2019/11/Baf-2-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />											                    																				</span>
																				<p class="post-title">Cameroon: Bafoussam pays homage to Gouatche landslide victims Saturday</p>
																			</a>
																		</article>
																	</li>
								                														</ul>
													</div>
													<div class="most-read">
														<p>Most read articles</p>
														<ul>
																																<li><a href="https://www.journalducameroun.com/en/cameroon-mayor-of-buea-patrick-ekema-is-dead/">Cameroon: Mayor of Buea, Patrick Ekema is dead</a></li>
																																<li><a href="https://www.journalducameroun.com/en/cameroon-at-least-20-feared-dead-in-bafoussam-landslide/">Cameroon: At least 20 feared dead in Bafoussam Landslide</a></li>
																																<li><a href="https://www.journalducameroun.com/en/cameroonian-catholic-priest-commits-suicide-in-france/">Cameroonian Catholic priest commits suicide in France</a></li>
																																<li><a href="https://www.journalducameroun.com/en/cameroon-gunmen-kidnap-three-students-in-restive-north-west-region/">Cameroon: Gunmen kidnap three students in restive North West region</a></li>
																													</ul>
													</div>
												</div>
											</div>
										</div>
										<!-- End SubMENU -->
									</li>
																																																	<li class="sport">
										<a href="https://www.journalducameroun.com/en/category/sport/">Sport <i class="icon-arrow-right"></i></a>
										<div class="sub-menu">
											<div class="container clearfix">
												<ul class="sub-category-menu">
													<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/sport/">News</a></li>
														<li class="cat-item cat-item-1019"><a href="https://www.journalducameroun.com/en/category/sport/football/" >Football&#013;</a>
</li>
	<li class="cat-item cat-item-1139"><a href="https://www.journalducameroun.com/en/category/sport/other-sports/" >Other sports</a>
</li>
 
													 
												</ul>
												<div class="last-post">
													<div class="most-recent">
														<p>Latest news</p>
														<ul class="clearfix">
																							                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/cameroon-fecafoot-sacks-entire-coaching-staff-of-u17-lions-after-premature-world-cup-exit/">
																				<span class="post-img">
																																                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2019/11/Libii-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2019/11/Libii-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2019/11/Libii-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2019/11/Libii-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2019/11/Libii-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />											                    																				</span>
																				<p class="post-title">Cameroon: Fecafoot sacks entire coaching staff of U17 lions after premature World Cup exit</p>
																			</a>
																		</article>
																	</li>
								                								                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/cameroonorganisers-assess-chantal-biya-cycling-race/">
																				<span class="post-img">
																																                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2019/10/The-19-edition-of-the-Chantal-Biya-Grand-Prix-was-a-huge-success-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2019/10/The-19-edition-of-the-Chantal-Biya-Grand-Prix-was-a-huge-success-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2019/10/The-19-edition-of-the-Chantal-Biya-Grand-Prix-was-a-huge-success-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2019/10/The-19-edition-of-the-Chantal-Biya-Grand-Prix-was-a-huge-success-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2019/10/The-19-edition-of-the-Chantal-Biya-Grand-Prix-was-a-huge-success-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />											                    																				</span>
																				<p class="post-title">Cameroon:Organisers assess Chantal Biya cycling race</p>
																			</a>
																		</article>
																	</li>
								                														</ul>
													</div>
													<div class="most-read">
														<p>Most read articles</p>
														<ul>
																																<li><a href="https://www.journalducameroun.com/en/etoos-son-dropped-from-cameroons-u-17-world-cup-squad/">Eto&#8217;o&#8217;s son dropped from Cameroon&#8217;s U-17 World Cup squad</a></li>
																																<li><a href="https://www.journalducameroun.com/en/cameroon-keeper-andre-onana-shortlisted-for-world-best-goalkeeper/">Cameroon&#8217;s Andre Onana shortlisted for World best goalkeeper award</a></li>
																																<li><a href="https://www.journalducameroun.com/en/fifa-rankings-cameroon-progresses-on-latest-classification-table/">FIFA Rankings: Cameroon progresses on latest classification table</a></li>
																																<li><a href="https://www.journalducameroun.com/en/cameroonorganisers-assess-chantal-biya-cycling-race/">Cameroon:Organisers assess Chantal Biya cycling race</a></li>
																													</ul>
													</div>
												</div>
											</div>
										</div>
										<!-- End SubMENU -->
									</li>
																																																	<li class="culture">
										<a href="https://www.journalducameroun.com/en/category/culture/">Culture <i class="icon-arrow-right"></i></a>
										<div class="sub-menu">
											<div class="container clearfix">
												<ul class="sub-category-menu">
													<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/culture/">News</a></li>
														<li class="cat-item cat-item-1592"><a href="https://www.journalducameroun.com/en/category/culture/books/" >Books</a>
</li>
	<li class="cat-item cat-item-1627"><a href="https://www.journalducameroun.com/en/category/culture/dance-and-theater/" >Dance and Theater</a>
</li>
	<li class="cat-item cat-item-1178"><a href="https://www.journalducameroun.com/en/category/culture/fashion/" >Fashion</a>
</li>
	<li class="cat-item cat-item-21121"><a href="https://www.journalducameroun.com/en/category/culture/media/" >Media</a>
</li>
	<li class="cat-item cat-item-1165"><a href="https://www.journalducameroun.com/en/category/culture/music/" >Music</a>
</li>
	<li class="cat-item cat-item-1626"><a href="https://www.journalducameroun.com/en/category/culture/visual-arts/" >Visual arts</a>
</li>
 
													 
												</ul>
												<div class="last-post">
													<div class="most-recent">
														<p>Latest news</p>
														<ul class="clearfix">
																							                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/cameroon-discover-les-combis-your-new-web-series/">
																				<span class="post-img">
																																                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2019/11/Combis-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2019/11/Combis-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2019/11/Combis-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2019/11/Combis-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2019/11/Combis-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />											                    																				</span>
																				<p class="post-title">Cameroon: Discover &#8220;Les Combis&#8221;, your new web series</p>
																			</a>
																		</article>
																	</li>
								                								                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/cameroon-stanley-enow-announces-giant-concert-for-bafoussam-landslide-victims/">
																				<span class="post-img">
																																                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2019/11/Stanley-Enow-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2019/11/Stanley-Enow-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2019/11/Stanley-Enow-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2019/11/Stanley-Enow-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2019/11/Stanley-Enow-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />											                    																				</span>
																				<p class="post-title">Cameroon: Stanley Enow announces giant concert for Bafoussam landslide victims</p>
																			</a>
																		</article>
																	</li>
								                														</ul>
													</div>
													<div class="most-read">
														<p>Most read articles</p>
														<ul>
																																<li><a href="https://www.journalducameroun.com/en/cameroon-president-paul-biya-travels-to-france/">Cameroon: President Paul Biya travels to France</a></li>
																																<li><a href="https://www.journalducameroun.com/en/cameroon-lebialem-traditional-rulers-disown-ambazonia-warlord-field-marshal/">Cameroon: Lebialem traditional rulers disown Ambazonia warlord Field Marshal</a></li>
																																<li><a href="https://www.journalducameroun.com/en/cameroonmedia-practitioners-empowered-with-fact-checking-tools-to-fight-fake-news/">Cameroon:Media practitioners empowered with fact-checking tools to fight fake news</a></li>
																																<li><a href="https://www.journalducameroun.com/en/cameroonian-movie-saving-mbango-premieres-in-douala-on-saturday/">Cameroonian Movie ‘Saving Mbango’ Premières In Douala On Saturday</a></li>
																													</ul>
													</div>
												</div>
											</div>
										</div>
										<!-- End SubMENU -->
									</li>
																																																	<li class="health">
										<a href="https://www.journalducameroun.com/en/category/health/">Health <i class="icon-arrow-right"></i></a>
										<div class="sub-menu">
											<div class="container clearfix">
												<ul class="sub-category-menu">
													<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/health/">News</a></li>
														<li class="cat-item cat-item-1033"><a href="https://www.journalducameroun.com/en/category/health/news/" >News</a>
</li>
	<li class="cat-item cat-item-5499"><a href="https://www.journalducameroun.com/en/category/health/practical-advices/" >Practical advices</a>
</li>
 
													 
												</ul>
												<div class="last-post">
													<div class="most-recent">
														<p>Latest news</p>
														<ul class="clearfix">
																							                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/cameroon-public-health-boss-condemns-attack-on-medical-practitioner-on-duty/">
																				<span class="post-img">
																																                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2019/11/Hôpital-de-district-EFOULAN-Africa-Cardiac-Care3-1-240x135.png" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2019/11/Hôpital-de-district-EFOULAN-Africa-Cardiac-Care3-1-240x135.png 240w, https://www.journalducameroun.com/en/wp-content/uploads/2019/11/Hôpital-de-district-EFOULAN-Africa-Cardiac-Care3-1-780x440.png 780w, https://www.journalducameroun.com/en/wp-content/uploads/2019/11/Hôpital-de-district-EFOULAN-Africa-Cardiac-Care3-1-380x215.png 380w, https://www.journalducameroun.com/en/wp-content/uploads/2019/11/Hôpital-de-district-EFOULAN-Africa-Cardiac-Care3-1-160x90.png 160w" sizes="(max-width: 240px) 100vw, 240px" />											                    																				</span>
																				<p class="post-title">Cameroon: Public Health boss condemns attack on medical practitioner on duty</p>
																			</a>
																		</article>
																	</li>
								                								                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/cameroon-yaounde-central-hospital-blood-bank-receives-certification/">
																				<span class="post-img">
																																                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2019/11/Blood-Bank-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2019/11/Blood-Bank-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2019/11/Blood-Bank-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2019/11/Blood-Bank-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2019/11/Blood-Bank-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />											                    																				</span>
																				<p class="post-title">Cameroon: Yaounde Central Hospital Blood Bank receives certification</p>
																			</a>
																		</article>
																	</li>
								                														</ul>
													</div>
													<div class="most-read">
														<p>Most read articles</p>
														<ul>
																																<li><a href="https://www.journalducameroun.com/en/cameroonhealth-researchers-acquire-skills-to-influence-policy-change/">Cameroon:Health researchers acquire skills to Influence policy change</a></li>
																																<li><a href="https://www.journalducameroun.com/en/cameroon-yaounde-central-hospital-blood-bank-receives-certification/">Cameroon: Yaounde Central Hospital Blood Bank receives certification</a></li>
																																<li><a href="https://www.journalducameroun.com/en/cameroon-public-health-boss-condemns-attack-on-medical-practitioner-on-duty/">Cameroon: Public Health boss condemns attack on medical practitioner on&hellip;</a></li>
																													</ul>
													</div>
												</div>
											</div>
										</div>
										<!-- End SubMENU -->
									</li>
																																																	<li class="opinion">
										<a href="https://www.journalducameroun.com/en/category/opinion/">Opinion <i class="icon-arrow-right"></i></a>
										<div class="sub-menu">
											<div class="container clearfix">
												<ul class="sub-category-menu">
													<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/opinion/">News</a></li>
														<li class="cat-item cat-item-20103"><a href="https://www.journalducameroun.com/en/category/opinion/ideas/" >Ideas</a>
</li>
	<li class="cat-item cat-item-20102"><a href="https://www.journalducameroun.com/en/category/opinion/opinion-column/" >Opinion column</a>
</li>
 
													 
												</ul>
												<div class="last-post">
													<div class="most-recent">
														<p>Latest news</p>
														<ul class="clearfix">
																							                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/the-dream-of-a-change-through-a-natioanal-dialogue-in-cameroon/">
																				<span class="post-img">
																																                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2019/10/Kamole-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2019/10/Kamole-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2019/10/Kamole-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2019/10/Kamole-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2019/10/Kamole-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />											                    																				</span>
																				<p class="post-title">The dream of a change through a Natioanal Dialogue in Cameroon</p>
																			</a>
																		</article>
																	</li>
								                								                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/a-spotlight-can-help-save-the-cameroon-forest/">
																				<span class="post-img">
																																                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2019/09/forest-240x135.png" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2019/09/forest-240x135.png 240w, https://www.journalducameroun.com/en/wp-content/uploads/2019/09/forest-300x170.png 300w, https://www.journalducameroun.com/en/wp-content/uploads/2019/09/forest-780x440.png 780w, https://www.journalducameroun.com/en/wp-content/uploads/2019/09/forest-380x215.png 380w, https://www.journalducameroun.com/en/wp-content/uploads/2019/09/forest-160x90.png 160w, https://www.journalducameroun.com/en/wp-content/uploads/2019/09/forest-600x340.png 600w, https://www.journalducameroun.com/en/wp-content/uploads/2019/09/forest.png 728w" sizes="(max-width: 240px) 100vw, 240px" />											                    																				</span>
																				<p class="post-title">A spotlight can help save the Cameroon Forest</p>
																			</a>
																		</article>
																	</li>
								                														</ul>
													</div>
													<div class="most-read">
														<p>Most read articles</p>
														<ul>
																													</ul>
													</div>
												</div>
											</div>
										</div>
										<!-- End SubMENU -->
									</li>
																																																	<li class="personalities">
										<a href="https://www.journalducameroun.com/en/category/personalities/">Personalities <i class="icon-arrow-right"></i></a>
										<div class="sub-menu">
											<div class="container clearfix">
												<ul class="sub-category-menu">
													<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/personalities/">News</a></li>
														<li class="cat-item cat-item-1172"><a href="https://www.journalducameroun.com/en/category/personalities/diaspora/" >Diaspora&#013;</a>
</li>
	<li class="cat-item cat-item-1126"><a href="https://www.journalducameroun.com/en/category/personalities/success-story/" >Success Story&#013;</a>
</li>
	<li class="cat-item cat-item-3733"><a href="https://www.journalducameroun.com/en/category/personalities/young-talents/" >Young talents</a>
</li>
 
													 
												</ul>
												<div class="last-post">
													<div class="most-recent">
														<p>Latest news</p>
														<ul class="clearfix">
																							                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/cameroon-ben-muna-passes-away/">
																				<span class="post-img">
																																                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2017/05/Barrister-Eta-Bisonng-addressing-lawyers-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2017/05/Barrister-Eta-Bisonng-addressing-lawyers-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2017/05/Barrister-Eta-Bisonng-addressing-lawyers-300x169.jpg 300w, https://www.journalducameroun.com/en/wp-content/uploads/2017/05/Barrister-Eta-Bisonng-addressing-lawyers-768x432.jpg 768w, https://www.journalducameroun.com/en/wp-content/uploads/2017/05/Barrister-Eta-Bisonng-addressing-lawyers-1024x576.jpg 1024w, https://www.journalducameroun.com/en/wp-content/uploads/2017/05/Barrister-Eta-Bisonng-addressing-lawyers-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2017/05/Barrister-Eta-Bisonng-addressing-lawyers-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2017/05/Barrister-Eta-Bisonng-addressing-lawyers-160x90.jpg 160w, https://www.journalducameroun.com/en/wp-content/uploads/2017/05/Barrister-Eta-Bisonng-addressing-lawyers-782x440.jpg 782w, https://www.journalducameroun.com/en/wp-content/uploads/2017/05/Barrister-Eta-Bisonng-addressing-lawyers-600x338.jpg 600w, https://www.journalducameroun.com/en/wp-content/uploads/2017/05/Barrister-Eta-Bisonng-addressing-lawyers.jpg 1164w" sizes="(max-width: 240px) 100vw, 240px" />											                    																				</span>
																				<p class="post-title">Cameroon: Ben Muna passes away</p>
																			</a>
																		</article>
																	</li>
								                								                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/cameroonian-fadimatou-simo-wins-2019-commonwealth-point-of-light-award/">
																				<span class="post-img">
																																                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2019/09/Commonwealth-Point-of-Light-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2019/09/Commonwealth-Point-of-Light-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2019/09/Commonwealth-Point-of-Light-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2019/09/Commonwealth-Point-of-Light-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2019/09/Commonwealth-Point-of-Light-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />											                    																				</span>
																				<p class="post-title">Cameroonian Fadimatou Simo wins 107 Commonwealth Point of Light Award</p>
																			</a>
																		</article>
																	</li>
								                														</ul>
													</div>
													<div class="most-read">
														<p>Most read articles</p>
														<ul>
																													</ul>
													</div>
												</div>
											</div>
										</div>
										<!-- End SubMENU -->
									</li>
																																																	<li class="topic">
										<a href="https://www.journalducameroun.com/en/category/topic/">Topic <i class="icon-arrow-right"></i></a>
										<div class="sub-menu">
											<div class="container clearfix">
												<ul class="sub-category-menu">
													<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/topic/">News</a></li>
														<li class="cat-item cat-item-17197"><a href="https://www.journalducameroun.com/en/category/topic/2011-presidential-election/" >2011 Presidential election</a>
<ul class='children'>
	<li class="cat-item cat-item-22224"><a href="https://www.journalducameroun.com/en/category/topic/2011-presidential-election/2018-presidential-elections/" >2018 Presidential elections</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-3342"><a href="https://www.journalducameroun.com/en/category/topic/focus/" >Focus</a>
</li>
	<li class="cat-item cat-item-20096"><a href="https://www.journalducameroun.com/en/category/topic/grand-angle/" >Grand angle</a>
</li>
	<li class="cat-item cat-item-15484"><a href="https://www.journalducameroun.com/en/category/topic/special-afcon-2013/" >Special Afcon 2013</a>
</li>
 
													 
												</ul>
												<div class="last-post">
													<div class="most-recent">
														<p>Latest news</p>
														<ul class="clearfix">
																							                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/cameroons-paul-biya-embarks-on-new-mandate/">
																				<span class="post-img">
																																                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/11/National-Assembly-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/11/National-Assembly-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2018/11/National-Assembly-300x168.jpg 300w, https://www.journalducameroun.com/en/wp-content/uploads/2018/11/National-Assembly-768x431.jpg 768w, https://www.journalducameroun.com/en/wp-content/uploads/2018/11/National-Assembly-1024x575.jpg 1024w, https://www.journalducameroun.com/en/wp-content/uploads/2018/11/National-Assembly-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2018/11/National-Assembly-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2018/11/National-Assembly-160x90.jpg 160w, https://www.journalducameroun.com/en/wp-content/uploads/2018/11/National-Assembly-784x440.jpg 784w, https://www.journalducameroun.com/en/wp-content/uploads/2018/11/National-Assembly-600x337.jpg 600w, https://www.journalducameroun.com/en/wp-content/uploads/2018/11/National-Assembly.jpg 1080w" sizes="(max-width: 240px) 100vw, 240px" />											                    																				</span>
																				<p class="post-title">Cameroon&#8217;s Paul Biya embarks on new mandate under high security</p>
																			</a>
																		</article>
																	</li>
								                								                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/cameroonsdf-holds-stormy-nec-meeting-to-decide-osihs-fate/">
																				<span class="post-img">
																																                      <img width="180" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/02/OSIH-1.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" />											                    																				</span>
																				<p class="post-title">Cameroon:SDF holds stormy NEC meeting to decide Osih&#8217;s fate</p>
																			</a>
																		</article>
																	</li>
								                														</ul>
													</div>
													<div class="most-read">
														<p>Most read articles</p>
														<ul>
																													</ul>
													</div>
												</div>
											</div>
										</div>
										<!-- End SubMENU -->
									</li>
																																																	<li class="international">
										<a href="https://www.journalducameroun.com/en/category/international/">International <i class="icon-arrow-right"></i></a>
										<div class="sub-menu">
											<div class="container clearfix">
												<ul class="sub-category-menu">
													<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/international/">News</a></li>
														<li class="cat-item cat-item-20106"><a href="https://www.journalducameroun.com/en/category/international/afp/" >AFP</a>
</li>
	<li class="cat-item cat-item-20108"><a href="https://www.journalducameroun.com/en/category/international/apa/" >APA</a>
</li>
	<li class="cat-item cat-item-20109"><a href="https://www.journalducameroun.com/en/category/international/apo/" >APO</a>
</li>
	<li class="cat-item cat-item-20107"><a href="https://www.journalducameroun.com/en/category/international/other-sources/" >Other sources</a>
</li>
 
													 
												</ul>
												<div class="last-post">
													<div class="most-recent">
														<p>Latest news</p>
														<ul class="clearfix">
																							                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/greek-neo-nazi-chief-pleads-innocence-in-murder-trial/">
																				<span class="post-img">
																																                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2019/11/15730664466625-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2019/11/15730664466625-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2019/11/15730664466625-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2019/11/15730664466625-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2019/11/15730664466625-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />											                    																				</span>
																				<p class="post-title">Greek neo-Nazi chief pleads innocence in murder trial</p>
																			</a>
																		</article>
																	</li>
								                								                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/french-film-icon-catherine-deneuve-suffers-stroke-2/">
																				<span class="post-img">
																																                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2019/11/15730664446897-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2019/11/15730664446897-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2019/11/15730664446897-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2019/11/15730664446897-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2019/11/15730664446897-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />											                    																				</span>
																				<p class="post-title">French film icon Catherine Deneuve suffers stroke</p>
																			</a>
																		</article>
																	</li>
								                														</ul>
													</div>
													<div class="most-read">
														<p>Most read articles</p>
														<ul>
																																<li><a href="https://www.journalducameroun.com/en/gambia-to-close-down-some-diplomatic-missions-amid-financial-crisis/">Gambia to close down some diplomatic missions amid financial crisis</a></li>
																																<li><a href="https://www.journalducameroun.com/en/sierra-leones-weak-currency-problems/">Sierra Leone&#8217;s weak currency problems</a></li>
																																<li><a href="https://www.journalducameroun.com/en/king-mswati-splashes-millions-on-rolls-royce-fleet-for-wives/">King Mswati splashes millions on Rolls Royce fleet for wives</a></li>
																																<li><a href="https://www.journalducameroun.com/en/ethiopia-to-begin-crude-oil-pipeline-installation-linking-djibouti/">Ethiopia to begin crude oil pipeline installation linking Djibouti</a></li>
																													</ul>
													</div>
												</div>
											</div>
										</div>
										<!-- End SubMENU -->
									</li>
																																																<li class="medias">
										<a href="https://www.journalducameroun.com/en/media/web-tv/">Media</a>
										<div class="sub-menu">
											<div class="container clearfix">
												<div class="last-video">
													<div class="nav-title">
														<p class=""><img class="jdctv" src="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/img/jdc.svg" alt="Logo JDC" width="64" height="64" /><span><img src="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/img/jdctv.svg" alt="Logo" onerror="this.removeAttribute('onerror'); this.src='https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/img/jdctv.png" />News in video</span></p>
														<a href="https://www.journalducameroun.com/en/media/web-tv/"><i class="icon-arrow-right"></i>All videos</a>
													</div>
													<ul class="clearfix">
								            								              <li>
								                <article class="block-post video-post">
								                  <a href="https://www.journalducameroun.com/en/jdctv/agbor-ashu-the-government-is-forced-to-prosecute-the-alleged-perpetrators-of-the-sangmelima-riot/" class="clearfix">
								                    <figure class="post-img" style="margin-bottom: 5px;">
								                    								                    <img src="https://img.youtube.com/vi/Es_NNx-_u_A/mqdefault.jpg">
								                  </figure>
								                  <h3 class="post-title">AGBOR ASHU: The Government is forced&hellip;</h3>
								                  </a>
								                </article>
								              </li>
								            								              <li>
								                <article class="block-post video-post">
								                  <a href="https://www.journalducameroun.com/en/jdctv/major-national-dialogue-president-of-national-council-speaks/" class="clearfix">
								                    <figure class="post-img" style="margin-bottom: 5px;">
								                    								                    <img src="https://img.youtube.com/vi//mqdefault.jpg">
								                  </figure>
								                  <h3 class="post-title">Major National Dialogue: President of National&hellip;</h3>
								                  </a>
								                </article>
								              </li>
								            								          </ul>
												</div>
												<div class="last-gallery">
													<div class="nav-title">
														<p>Picture gallery</p>
														<a href="https://www.journalducameroun.com/en/media/picture-galleries/"><i class="icon-arrow-right"></i> All gallery</a>
													</div>
													<ul class="clearfix">
													 									          									            									            	<li>
									            		<article class="block-post">
									                  <a href="https://www.journalducameroun.com/en/picture-galleries/cameroon-at-least-40-feared-dead-in-bafoussam-landslide/" class="clearfix">
									                    <figure class="post-img" style="margin-bottom: 5px;">
																				<img width="350" height="200" src="https://www.journalducameroun.com/en/wp-content/uploads/2019/10/3-2-350x200.jpg" class="attachment-photo-day size-photo-day wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2019/10/3-2-350x200.jpg 350w, https://www.journalducameroun.com/en/wp-content/uploads/2019/10/3-2-160x90.jpg 160w" sizes="(max-width: 350px) 100vw, 350px" />									                  	</figure>
									                  	<h3 class="post-title">Cameroon: At least 40 feared dead&hellip;</h3>
									                  </a>
									                </article>
									              </li>
									            									            	<li>
									            		<article class="block-post">
									                  <a href="https://www.journalducameroun.com/en/picture-galleries/president-paul-biya-meets-with-emmanuel-macron/" class="clearfix">
									                    <figure class="post-img" style="margin-bottom: 5px;">
																				<img width="350" height="200" src="https://www.journalducameroun.com/en/wp-content/uploads/2019/10/Paul-Biya-and-Emmanuel-Macron-350x200.jpg" class="attachment-photo-day size-photo-day wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2019/10/Paul-Biya-and-Emmanuel-Macron-350x200.jpg 350w, https://www.journalducameroun.com/en/wp-content/uploads/2019/10/Paul-Biya-and-Emmanuel-Macron-160x90.jpg 160w" sizes="(max-width: 350px) 100vw, 350px" />									                  	</figure>
									                  	<h3 class="post-title">President Paul Biya meets with Emmanuel&hellip;</h3>
									                  </a>
									                </article>
									              </li>
									            									            									          													</ul>
												</div>
											</div>
										</div>
										<!-- End SubMENU -->
									</li>
																											    					
    																								<li class="mobile-only link-mobile"><a href="https://www.journalducameroun.com/en/category-news-in-brief/cameroon/">News in brief</a></li>
																
							
    															<li class="mobile-only link-mobile"><a href="https://www.journalducameroun.com/en/media/picture-galleries/">Picture galleries</a></li>
																
							
    															<li class="mobile-only link-mobile"><a href="https://www.journalducameroun.com/en/diary/">Diary</a></li>
																
							
    															<li class="mobile-only link-mobile"><a href="https://www.journalducameroun.com/en/job-opportunities/">Job opportunities</a></li>
																
							
    															<li class="mobile-only link-mobile"><a href="https://www.journalducameroun.com/en/call-for-tenders/">Call for tenders</a></li>
																
																		</ul>
				</div>
			</nav>
    	

					
	<nav role="navigation" class="tablet-menu">
																			<div class="sub-menu politics">
						<div class="container clearfix">
							<ul class="sub-category-menu">
								<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/politics/">All news</a></li>
								<li><a href="https://www.journalducameroun.com/en/category/politics/political-parties/">Political parties</a></li><li><a href="https://www.journalducameroun.com/en/category/politics/institutional/">Institutional</a></li><li><a href="https://www.journalducameroun.com/en/category/politics/security/">security</a></li><li><a href="https://www.journalducameroun.com/en/category/politics/judicial/">Judicial</a></li><li><a href="https://www.journalducameroun.com/en/category/politics/diplomacy/">diplomacy</a></li><li><a href="https://www.journalducameroun.com/en/category/politics/politics-politics/">politics</a></li> 
							</ul>
							<div class="last-post">
								<div class="most-recent">
									<p>Latest news</p>
									<ul class="clearfix">
													                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/cameroon-paul-biya-clocks-37-years-in-power/">
															<span class="post-img">
																						                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/09/cameroun_-_presidentielle_201_2034815548_paul-biya-vote-le-09-octobre-2011-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/09/cameroun_-_presidentielle_201_2034815548_paul-biya-vote-le-09-octobre-2011-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2018/09/cameroun_-_presidentielle_201_2034815548_paul-biya-vote-le-09-octobre-2011-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2018/09/cameroun_-_presidentielle_201_2034815548_paul-biya-vote-le-09-octobre-2011-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2018/09/cameroun_-_presidentielle_201_2034815548_paul-biya-vote-le-09-octobre-2011-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />						                    															</span>
															<p class="post-title">Cameroon: Paul Biya clocks 37 years in power</p>
														</a>
													</article>
												</li>
			                			                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/cameroon-whereabouts-of-detained-buea-journalist-still-unknown-after-court-throws-out-bail-request/">
															<span class="post-img">
																						                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2019/08/WaziZ-e1572964608212-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2019/08/WaziZ-e1572964608212-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2019/08/WaziZ-e1572964608212-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2019/08/WaziZ-e1572964608212-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2019/08/WaziZ-e1572964608212-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />						                    															</span>
															<p class="post-title">Cameroon: Whereabouts of detained Buea journalist still unknown after court throws out bail request</p>
														</a>
													</article>
												</li>
			                									</ul>
								</div>
								<div class="most-read">
									<p>Most read articles</p>
									<ul>
																						<li><a href="https://www.journalducameroun.com/en/cameroon-govt-urge-kamto-to-put-political-interest-aside/">Cameroon: Gov’t slams &#8216;ungrateful&#8217; Kamto</a></li>
																						<li><a href="https://www.journalducameroun.com/en/cameroon-what-legacy-does-ekema-patrick-leave-behind/">Cameroon: What legacy does Ekema Patrick leave behind?</a></li>
																						<li><a href="https://www.journalducameroun.com/en/trump-cancels-trade-deal-with-cameroon-over-rights-violation/">Trump cancels trade deal with Cameroon over rights violation</a></li>
																						<li><a href="https://www.journalducameroun.com/en/cameroon-govt-debunks-claims-of-attack-on-nw-governors-convoy/">Cameroon: Gov’t debunks claims of attack on NW Governor’s convoy</a></li>
																			</ul>
								</div>
							</div>
						</div>
					</div>
					<!-- End SubMENU -->
																							<div class="sub-menu business">
						<div class="container clearfix">
							<ul class="sub-category-menu">
								<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/business/">All news</a></li>
								<li><a href="https://www.journalducameroun.com/en/category/business/finances/">Finances</a></li><li><a href="https://www.journalducameroun.com/en/category/business/energy/">Energy</a></li><li><a href="https://www.journalducameroun.com/en/category/business/firms/">Firms</a></li><li><a href="https://www.journalducameroun.com/en/category/business/agribusiness/">Agribusiness</a></li><li><a href="https://www.journalducameroun.com/en/category/business/tech/">Tech</a></li><li><a href="https://www.journalducameroun.com/en/category/business/other-sectors/">Other sectors</a></li> 
							</ul>
							<div class="last-post">
								<div class="most-recent">
									<p>Latest news</p>
									<ul class="clearfix">
													                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/cameroon-fcfa-six-billion-disbursed-to-stabilise-lake-chad-basin/">
															<span class="post-img">
																						                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2019/10/Lake-chad-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2019/10/Lake-chad-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2019/10/Lake-chad-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2019/10/Lake-chad-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2019/10/Lake-chad-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />						                    															</span>
															<p class="post-title">Cameroon: FCFA Six Billion Disbursed to stabilise Lake Chad basin</p>
														</a>
													</article>
												</li>
			                			                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/cameroon-african-development-bank-disburses-fcfa-12-billion-for-ring-road-project/">
															<span class="post-img">
																						                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2019/10/ring-road-240x135.gif" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2019/10/ring-road-240x135.gif 240w, https://www.journalducameroun.com/en/wp-content/uploads/2019/10/ring-road-300x169.gif 300w, https://www.journalducameroun.com/en/wp-content/uploads/2019/10/ring-road-768x432.gif 768w, https://www.journalducameroun.com/en/wp-content/uploads/2019/10/ring-road-780x440.gif 780w, https://www.journalducameroun.com/en/wp-content/uploads/2019/10/ring-road-380x215.gif 380w, https://www.journalducameroun.com/en/wp-content/uploads/2019/10/ring-road-160x90.gif 160w, https://www.journalducameroun.com/en/wp-content/uploads/2019/10/ring-road-782x440.gif 782w, https://www.journalducameroun.com/en/wp-content/uploads/2019/10/ring-road-600x338.gif 600w" sizes="(max-width: 240px) 100vw, 240px" />						                    															</span>
															<p class="post-title">Cameroon: African Development Bank disburses FCFA 12 Billion for Ring Road project</p>
														</a>
													</article>
												</li>
			                									</ul>
								</div>
								<div class="most-read">
									<p>Most read articles</p>
									<ul>
																						<li><a href="https://www.journalducameroun.com/en/cameroon-after-douala-cfao-opens-second-shopping-centre-in-yaounde/">Cameroon: After Douala, CFAO opens second shopping centre in Yaounde</a></li>
																						<li><a href="https://www.journalducameroun.com/en/conformity-with-international-standards-cdshr-ltd-becomes-lone-iso-90012015-certified-human-resource-company-in-cameroon/">Conformity with International Standards: CDSHR Ltd. Becomes Lone ISO 9001:2015&hellip;</a></li>
																						<li><a href="https://www.journalducameroun.com/en/cameroon-world-bank-to-disburse-117-billion-fcfa-to-boost-inclusive-growth/">Cameroon: World Bank to disburse 117 Billion FCFA to boost&hellip;</a></li>
																						<li><a href="https://www.journalducameroun.com/en/cameroon-african-development-bank-disburses-fcfa-12-billion-for-ring-road-project/">Cameroon: African Development Bank disburses FCFA 12 Billion for Ring&hellip;</a></li>
																			</ul>
								</div>
							</div>
						</div>
					</div>
					<!-- End SubMENU -->
																							<div class="sub-menu life">
						<div class="container clearfix">
							<ul class="sub-category-menu">
								<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/life/">All news</a></li>
								<li><a href="https://www.journalducameroun.com/en/category/life/life-life/">Life</a></li><li><a href="https://www.journalducameroun.com/en/category/life/kiosque/">Kiosque</a></li><li><a href="https://www.journalducameroun.com/en/category/life/human-interest/">Human interest</a></li><li><a href="https://www.journalducameroun.com/en/category/life/education/">Education</a></li><li><a href="https://www.journalducameroun.com/en/category/life/telecoms/">Telecoms</a></li> 
							</ul>
							<div class="last-post">
								<div class="most-recent">
									<p>Latest news</p>
									<ul class="clearfix">
													                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/cameroon-separatist-attacks-on-civilians-on-rise-in-nw-sw-regions-ocha/">
															<span class="post-img">
																						                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2019/11/sep-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2019/11/sep-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2019/11/sep-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2019/11/sep-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2019/11/sep-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />						                    															</span>
															<p class="post-title">Cameroon: Separatist attacks on civilians on rise in NW, SW regions -OCHA</p>
														</a>
													</article>
												</li>
			                			                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/cameroon-bafoussam-pays-homage-to-gouatche-landslide-victims-saturday/">
															<span class="post-img">
																						                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2019/11/Baf-2-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2019/11/Baf-2-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2019/11/Baf-2.jpg 300w, https://www.journalducameroun.com/en/wp-content/uploads/2019/11/Baf-2-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2019/11/Baf-2-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2019/11/Baf-2-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />						                    															</span>
															<p class="post-title">Cameroon: Bafoussam pays homage to Gouatche landslide victims Saturday</p>
														</a>
													</article>
												</li>
			                									</ul>
								</div>
								<div class="most-read">
									<p>Most read articles</p>
									<ul>
																						<li><a href="https://www.journalducameroun.com/en/cameroon-mayor-of-buea-patrick-ekema-is-dead/">Cameroon: Mayor of Buea, Patrick Ekema is dead</a></li>
																						<li><a href="https://www.journalducameroun.com/en/cameroon-at-least-20-feared-dead-in-bafoussam-landslide/">Cameroon: At least 20 feared dead in Bafoussam Landslide</a></li>
																						<li><a href="https://www.journalducameroun.com/en/cameroonian-catholic-priest-commits-suicide-in-france/">Cameroonian Catholic priest commits suicide in France</a></li>
																						<li><a href="https://www.journalducameroun.com/en/cameroon-gunmen-kidnap-three-students-in-restive-north-west-region/">Cameroon: Gunmen kidnap three students in restive North West region</a></li>
																			</ul>
								</div>
							</div>
						</div>
					</div>
					<!-- End SubMENU -->
																							<div class="sub-menu sport">
						<div class="container clearfix">
							<ul class="sub-category-menu">
								<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/sport/">All news</a></li>
								<li><a href="https://www.journalducameroun.com/en/category/sport/football/">Football&#013;</a></li><li><a href="https://www.journalducameroun.com/en/category/sport/other-sports/">Other sports</a></li> 
							</ul>
							<div class="last-post">
								<div class="most-recent">
									<p>Latest news</p>
									<ul class="clearfix">
													                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/cameroon-fecafoot-sacks-entire-coaching-staff-of-u17-lions-after-premature-world-cup-exit/">
															<span class="post-img">
																						                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2019/11/Libii-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2019/11/Libii-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2019/11/Libii-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2019/11/Libii-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2019/11/Libii-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />						                    															</span>
															<p class="post-title">Cameroon: Fecafoot sacks entire coaching staff of U17 lions after premature World Cup exit</p>
														</a>
													</article>
												</li>
			                			                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/cameroonorganisers-assess-chantal-biya-cycling-race/">
															<span class="post-img">
																						                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2019/10/The-19-edition-of-the-Chantal-Biya-Grand-Prix-was-a-huge-success-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2019/10/The-19-edition-of-the-Chantal-Biya-Grand-Prix-was-a-huge-success-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2019/10/The-19-edition-of-the-Chantal-Biya-Grand-Prix-was-a-huge-success-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2019/10/The-19-edition-of-the-Chantal-Biya-Grand-Prix-was-a-huge-success-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2019/10/The-19-edition-of-the-Chantal-Biya-Grand-Prix-was-a-huge-success-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />						                    															</span>
															<p class="post-title">Cameroon:Organisers assess Chantal Biya cycling race</p>
														</a>
													</article>
												</li>
			                									</ul>
								</div>
								<div class="most-read">
									<p>Most read articles</p>
									<ul>
																						<li><a href="https://www.journalducameroun.com/en/etoos-son-dropped-from-cameroons-u-17-world-cup-squad/">Eto&#8217;o&#8217;s son dropped from Cameroon&#8217;s U-17 World Cup squad</a></li>
																						<li><a href="https://www.journalducameroun.com/en/cameroon-keeper-andre-onana-shortlisted-for-world-best-goalkeeper/">Cameroon&#8217;s Andre Onana shortlisted for World best goalkeeper award</a></li>
																						<li><a href="https://www.journalducameroun.com/en/fifa-rankings-cameroon-progresses-on-latest-classification-table/">FIFA Rankings: Cameroon progresses on latest classification table</a></li>
																						<li><a href="https://www.journalducameroun.com/en/cameroonorganisers-assess-chantal-biya-cycling-race/">Cameroon:Organisers assess Chantal Biya cycling race</a></li>
																			</ul>
								</div>
							</div>
						</div>
					</div>
					<!-- End SubMENU -->
																							<div class="sub-menu culture">
						<div class="container clearfix">
							<ul class="sub-category-menu">
								<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/culture/">All news</a></li>
								<li><a href="https://www.journalducameroun.com/en/category/culture/music/">Music</a></li><li><a href="https://www.journalducameroun.com/en/category/culture/fashion/">Fashion</a></li><li><a href="https://www.journalducameroun.com/en/category/culture/books/">Books</a></li><li><a href="https://www.journalducameroun.com/en/category/culture/visual-arts/">Visual arts</a></li><li><a href="https://www.journalducameroun.com/en/category/culture/dance-and-theater/">Dance and Theater</a></li><li><a href="https://www.journalducameroun.com/en/category/culture/media/">Media</a></li> 
							</ul>
							<div class="last-post">
								<div class="most-recent">
									<p>Latest news</p>
									<ul class="clearfix">
													                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/cameroon-discover-les-combis-your-new-web-series/">
															<span class="post-img">
																						                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2019/11/Combis-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2019/11/Combis-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2019/11/Combis-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2019/11/Combis-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2019/11/Combis-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />						                    															</span>
															<p class="post-title">Cameroon: Discover &#8220;Les Combis&#8221;, your new web series</p>
														</a>
													</article>
												</li>
			                			                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/cameroon-stanley-enow-announces-giant-concert-for-bafoussam-landslide-victims/">
															<span class="post-img">
																						                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2019/11/Stanley-Enow-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2019/11/Stanley-Enow-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2019/11/Stanley-Enow-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2019/11/Stanley-Enow-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2019/11/Stanley-Enow-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />						                    															</span>
															<p class="post-title">Cameroon: Stanley Enow announces giant concert for Bafoussam landslide victims</p>
														</a>
													</article>
												</li>
			                									</ul>
								</div>
								<div class="most-read">
									<p>Most read articles</p>
									<ul>
																						<li><a href="https://www.journalducameroun.com/en/cameroon-president-paul-biya-travels-to-france/">Cameroon: President Paul Biya travels to France</a></li>
																						<li><a href="https://www.journalducameroun.com/en/cameroon-lebialem-traditional-rulers-disown-ambazonia-warlord-field-marshal/">Cameroon: Lebialem traditional rulers disown Ambazonia warlord Field Marshal</a></li>
																						<li><a href="https://www.journalducameroun.com/en/cameroonmedia-practitioners-empowered-with-fact-checking-tools-to-fight-fake-news/">Cameroon:Media practitioners empowered with fact-checking tools to fight fake news</a></li>
																						<li><a href="https://www.journalducameroun.com/en/cameroonian-movie-saving-mbango-premieres-in-douala-on-saturday/">Cameroonian Movie ‘Saving Mbango’ Premières In Douala On Saturday</a></li>
																			</ul>
								</div>
							</div>
						</div>
					</div>
					<!-- End SubMENU -->
																							<div class="sub-menu health">
						<div class="container clearfix">
							<ul class="sub-category-menu">
								<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/health/">All news</a></li>
								<li><a href="https://www.journalducameroun.com/en/category/health/news/">News</a></li><li><a href="https://www.journalducameroun.com/en/category/health/practical-advices/">Practical advices</a></li> 
							</ul>
							<div class="last-post">
								<div class="most-recent">
									<p>Latest news</p>
									<ul class="clearfix">
													                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/cameroon-public-health-boss-condemns-attack-on-medical-practitioner-on-duty/">
															<span class="post-img">
																						                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2019/11/Hôpital-de-district-EFOULAN-Africa-Cardiac-Care3-1-240x135.png" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2019/11/Hôpital-de-district-EFOULAN-Africa-Cardiac-Care3-1-240x135.png 240w, https://www.journalducameroun.com/en/wp-content/uploads/2019/11/Hôpital-de-district-EFOULAN-Africa-Cardiac-Care3-1-780x440.png 780w, https://www.journalducameroun.com/en/wp-content/uploads/2019/11/Hôpital-de-district-EFOULAN-Africa-Cardiac-Care3-1-380x215.png 380w, https://www.journalducameroun.com/en/wp-content/uploads/2019/11/Hôpital-de-district-EFOULAN-Africa-Cardiac-Care3-1-160x90.png 160w" sizes="(max-width: 240px) 100vw, 240px" />						                    															</span>
															<p class="post-title">Cameroon: Public Health boss condemns attack on medical practitioner on duty</p>
														</a>
													</article>
												</li>
			                			                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/cameroon-yaounde-central-hospital-blood-bank-receives-certification/">
															<span class="post-img">
																						                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2019/11/Blood-Bank-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2019/11/Blood-Bank-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2019/11/Blood-Bank-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2019/11/Blood-Bank-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2019/11/Blood-Bank-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />						                    															</span>
															<p class="post-title">Cameroon: Yaounde Central Hospital Blood Bank receives certification</p>
														</a>
													</article>
												</li>
			                									</ul>
								</div>
								<div class="most-read">
									<p>Most read articles</p>
									<ul>
																						<li><a href="https://www.journalducameroun.com/en/cameroonhealth-researchers-acquire-skills-to-influence-policy-change/">Cameroon:Health researchers acquire skills to Influence policy change</a></li>
																						<li><a href="https://www.journalducameroun.com/en/cameroon-yaounde-central-hospital-blood-bank-receives-certification/">Cameroon: Yaounde Central Hospital Blood Bank receives certification</a></li>
																						<li><a href="https://www.journalducameroun.com/en/cameroon-public-health-boss-condemns-attack-on-medical-practitioner-on-duty/">Cameroon: Public Health boss condemns attack on medical practitioner on&hellip;</a></li>
																			</ul>
								</div>
							</div>
						</div>
					</div>
					<!-- End SubMENU -->
																							<div class="sub-menu opinion">
						<div class="container clearfix">
							<ul class="sub-category-menu">
								<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/opinion/">All news</a></li>
								<li><a href="https://www.journalducameroun.com/en/category/opinion/opinion-column/">Opinion column</a></li><li><a href="https://www.journalducameroun.com/en/category/opinion/ideas/">Ideas</a></li> 
							</ul>
							<div class="last-post">
								<div class="most-recent">
									<p>Latest news</p>
									<ul class="clearfix">
													                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/the-dream-of-a-change-through-a-natioanal-dialogue-in-cameroon/">
															<span class="post-img">
																						                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2019/10/Kamole-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2019/10/Kamole-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2019/10/Kamole-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2019/10/Kamole-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2019/10/Kamole-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />						                    															</span>
															<p class="post-title">The dream of a change through a Natioanal Dialogue in Cameroon</p>
														</a>
													</article>
												</li>
			                			                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/a-spotlight-can-help-save-the-cameroon-forest/">
															<span class="post-img">
																						                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2019/09/forest-240x135.png" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2019/09/forest-240x135.png 240w, https://www.journalducameroun.com/en/wp-content/uploads/2019/09/forest-300x170.png 300w, https://www.journalducameroun.com/en/wp-content/uploads/2019/09/forest-780x440.png 780w, https://www.journalducameroun.com/en/wp-content/uploads/2019/09/forest-380x215.png 380w, https://www.journalducameroun.com/en/wp-content/uploads/2019/09/forest-160x90.png 160w, https://www.journalducameroun.com/en/wp-content/uploads/2019/09/forest-600x340.png 600w, https://www.journalducameroun.com/en/wp-content/uploads/2019/09/forest.png 728w" sizes="(max-width: 240px) 100vw, 240px" />						                    															</span>
															<p class="post-title">A spotlight can help save the Cameroon Forest</p>
														</a>
													</article>
												</li>
			                									</ul>
								</div>
								<div class="most-read">
									<p>Most read articles</p>
									<ul>
																			</ul>
								</div>
							</div>
						</div>
					</div>
					<!-- End SubMENU -->
																							<div class="sub-menu personalities">
						<div class="container clearfix">
							<ul class="sub-category-menu">
								<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/personalities/">All news</a></li>
								<li><a href="https://www.journalducameroun.com/en/category/personalities/success-story/">Success Story&#013;</a></li><li><a href="https://www.journalducameroun.com/en/category/personalities/diaspora/">Diaspora&#013;</a></li><li><a href="https://www.journalducameroun.com/en/category/personalities/young-talents/">Young talents</a></li> 
							</ul>
							<div class="last-post">
								<div class="most-recent">
									<p>Latest news</p>
									<ul class="clearfix">
													                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/cameroon-ben-muna-passes-away/">
															<span class="post-img">
																						                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2017/05/Barrister-Eta-Bisonng-addressing-lawyers-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2017/05/Barrister-Eta-Bisonng-addressing-lawyers-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2017/05/Barrister-Eta-Bisonng-addressing-lawyers-300x169.jpg 300w, https://www.journalducameroun.com/en/wp-content/uploads/2017/05/Barrister-Eta-Bisonng-addressing-lawyers-768x432.jpg 768w, https://www.journalducameroun.com/en/wp-content/uploads/2017/05/Barrister-Eta-Bisonng-addressing-lawyers-1024x576.jpg 1024w, https://www.journalducameroun.com/en/wp-content/uploads/2017/05/Barrister-Eta-Bisonng-addressing-lawyers-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2017/05/Barrister-Eta-Bisonng-addressing-lawyers-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2017/05/Barrister-Eta-Bisonng-addressing-lawyers-160x90.jpg 160w, https://www.journalducameroun.com/en/wp-content/uploads/2017/05/Barrister-Eta-Bisonng-addressing-lawyers-782x440.jpg 782w, https://www.journalducameroun.com/en/wp-content/uploads/2017/05/Barrister-Eta-Bisonng-addressing-lawyers-600x338.jpg 600w, https://www.journalducameroun.com/en/wp-content/uploads/2017/05/Barrister-Eta-Bisonng-addressing-lawyers.jpg 1164w" sizes="(max-width: 240px) 100vw, 240px" />						                    															</span>
															<p class="post-title">Cameroon: Ben Muna passes away</p>
														</a>
													</article>
												</li>
			                			                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/cameroonian-fadimatou-simo-wins-2019-commonwealth-point-of-light-award/">
															<span class="post-img">
																						                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2019/09/Commonwealth-Point-of-Light-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2019/09/Commonwealth-Point-of-Light-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2019/09/Commonwealth-Point-of-Light-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2019/09/Commonwealth-Point-of-Light-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2019/09/Commonwealth-Point-of-Light-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />						                    															</span>
															<p class="post-title">Cameroonian Fadimatou Simo wins 107 Commonwealth Point of Light Award</p>
														</a>
													</article>
												</li>
			                									</ul>
								</div>
								<div class="most-read">
									<p>Most read articles</p>
									<ul>
																			</ul>
								</div>
							</div>
						</div>
					</div>
					<!-- End SubMENU -->
																							<div class="sub-menu topic">
						<div class="container clearfix">
							<ul class="sub-category-menu">
								<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/topic/">All news</a></li>
								<li><a href="https://www.journalducameroun.com/en/category/topic/focus/">Focus</a></li><li><a href="https://www.journalducameroun.com/en/category/topic/special-afcon-2013/">Special Afcon 2013</a></li><li><a href="https://www.journalducameroun.com/en/category/topic/2011-presidential-election/">2011 Presidential election</a></li><li><a href="https://www.journalducameroun.com/en/category/topic/grand-angle/">Grand angle</a></li><li><a href="https://www.journalducameroun.com/en/category/topic/2011-presidential-election/2018-presidential-elections/">2018 Presidential elections</a></li> 
							</ul>
							<div class="last-post">
								<div class="most-recent">
									<p>Latest news</p>
									<ul class="clearfix">
													                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/cameroons-paul-biya-embarks-on-new-mandate/">
															<span class="post-img">
																						                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/11/National-Assembly-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/11/National-Assembly-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2018/11/National-Assembly-300x168.jpg 300w, https://www.journalducameroun.com/en/wp-content/uploads/2018/11/National-Assembly-768x431.jpg 768w, https://www.journalducameroun.com/en/wp-content/uploads/2018/11/National-Assembly-1024x575.jpg 1024w, https://www.journalducameroun.com/en/wp-content/uploads/2018/11/National-Assembly-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2018/11/National-Assembly-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2018/11/National-Assembly-160x90.jpg 160w, https://www.journalducameroun.com/en/wp-content/uploads/2018/11/National-Assembly-784x440.jpg 784w, https://www.journalducameroun.com/en/wp-content/uploads/2018/11/National-Assembly-600x337.jpg 600w, https://www.journalducameroun.com/en/wp-content/uploads/2018/11/National-Assembly.jpg 1080w" sizes="(max-width: 240px) 100vw, 240px" />						                    															</span>
															<p class="post-title">Cameroon&#8217;s Paul Biya embarks on new mandate under high security</p>
														</a>
													</article>
												</li>
			                			                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/cameroonsdf-holds-stormy-nec-meeting-to-decide-osihs-fate/">
															<span class="post-img">
																						                      <img width="180" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/02/OSIH-1.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" />						                    															</span>
															<p class="post-title">Cameroon:SDF holds stormy NEC meeting to decide Osih&#8217;s fate</p>
														</a>
													</article>
												</li>
			                									</ul>
								</div>
								<div class="most-read">
									<p>Most read articles</p>
									<ul>
																			</ul>
								</div>
							</div>
						</div>
					</div>
					<!-- End SubMENU -->
																							<div class="sub-menu international">
						<div class="container clearfix">
							<ul class="sub-category-menu">
								<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/international/">All news</a></li>
								<li><a href="https://www.journalducameroun.com/en/category/international/afp/">AFP</a></li><li><a href="https://www.journalducameroun.com/en/category/international/other-sources/">Other sources</a></li><li><a href="https://www.journalducameroun.com/en/category/international/apa/">APA</a></li><li><a href="https://www.journalducameroun.com/en/category/international/apo/">APO</a></li> 
							</ul>
							<div class="last-post">
								<div class="most-recent">
									<p>Latest news</p>
									<ul class="clearfix">
													                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/greek-neo-nazi-chief-pleads-innocence-in-murder-trial/">
															<span class="post-img">
																						                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2019/11/15730664466625-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2019/11/15730664466625-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2019/11/15730664466625-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2019/11/15730664466625-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2019/11/15730664466625-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />						                    															</span>
															<p class="post-title">Greek neo-Nazi chief pleads innocence in murder trial</p>
														</a>
													</article>
												</li>
			                			                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/french-film-icon-catherine-deneuve-suffers-stroke-2/">
															<span class="post-img">
																						                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2019/11/15730664446897-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2019/11/15730664446897-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2019/11/15730664446897-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2019/11/15730664446897-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2019/11/15730664446897-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />						                    															</span>
															<p class="post-title">French film icon Catherine Deneuve suffers stroke</p>
														</a>
													</article>
												</li>
			                									</ul>
								</div>
								<div class="most-read">
									<p>Most read articles</p>
									<ul>
																						<li><a href="https://www.journalducameroun.com/en/gambia-to-close-down-some-diplomatic-missions-amid-financial-crisis/">Gambia to close down some diplomatic missions amid financial crisis</a></li>
																						<li><a href="https://www.journalducameroun.com/en/sierra-leones-weak-currency-problems/">Sierra Leone&#8217;s weak currency problems</a></li>
																						<li><a href="https://www.journalducameroun.com/en/king-mswati-splashes-millions-on-rolls-royce-fleet-for-wives/">King Mswati splashes millions on Rolls Royce fleet for wives</a></li>
																						<li><a href="https://www.journalducameroun.com/en/ethiopia-to-begin-crude-oil-pipeline-installation-linking-djibouti/">Ethiopia to begin crude oil pipeline installation linking Djibouti</a></li>
																			</ul>
								</div>
							</div>
						</div>
					</div>
					<!-- End SubMENU -->
																					<div class="sub-menu medias">
						<div class="container clearfix">
							<div class="last-video">
								<div class="nav-title">
									<p class=""><img class="jdctv" src="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/img/jdc.svg" alt="Logo JDC" width="64" height="64" /><span><img src="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/img/jdctv.svg" alt="Logo" onerror="this.removeAttribute('onerror'); this.src='https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/img/jdctv.png" />l’actualité en vidéo</span></p>
									<a href="https://www.journalducameroun.com/en/media/web-tv/"><i class="icon-arrow-right"></i> Toutes les vidéos</a>
								</div>
								<ul class="clearfix">
			            			              <li>
			                <article class="block-post video-post">
			                  <a href="https://www.journalducameroun.com/en/jdctv/agbor-ashu-the-government-is-forced-to-prosecute-the-alleged-perpetrators-of-the-sangmelima-riot/" class="clearfix">
			                    <figure class="post-img" style="margin-bottom: 5px;">
			                    			                    <img src="https://img.youtube.com/vi/Es_NNx-_u_A/mqdefault.jpg">
			                  </figure>
			                  <h3 class="post-title">AGBOR ASHU: The Government is forced&hellip;</h3>
			                  </a>
			                </article>
			              </li>
			            			              <li>
			                <article class="block-post video-post">
			                  <a href="https://www.journalducameroun.com/en/jdctv/major-national-dialogue-president-of-national-council-speaks/" class="clearfix">
			                    <figure class="post-img" style="margin-bottom: 5px;">
			                    			                    <img src="https://img.youtube.com/vi//mqdefault.jpg">
			                  </figure>
			                  <h3 class="post-title">Major National Dialogue: President of National&hellip;</h3>
			                  </a>
			                </article>
			              </li>
			            			          </ul>
							</div>
							<div class="last-gallery">
								<div class="nav-title">
									<p>Picture gallery</p>
									<a href="https://www.journalducameroun.com/en/media/picture-galleries/"><i class="icon-arrow-right"></i> All gallery</a>
								</div>
								<ul class="clearfix">
								 				          				            				            	<li>
				            		<article class="block-post">
				                  <a href="https://www.journalducameroun.com/en/picture-galleries/cameroon-at-least-40-feared-dead-in-bafoussam-landslide/" class="clearfix">
				                    <figure class="post-img" style="margin-bottom: 5px;">
															<img width="350" height="200" src="https://www.journalducameroun.com/en/wp-content/uploads/2019/10/3-2-350x200.jpg" class="attachment-photo-day size-photo-day wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2019/10/3-2-350x200.jpg 350w, https://www.journalducameroun.com/en/wp-content/uploads/2019/10/3-2-160x90.jpg 160w" sizes="(max-width: 350px) 100vw, 350px" />				                  	</figure>
				                  	<h3 class="post-title">Cameroon: At least 40 feared dead&hellip;</h3>
				                  </a>
				                </article>
				              </li>
				            				            	<li>
				            		<article class="block-post">
				                  <a href="https://www.journalducameroun.com/en/picture-galleries/president-paul-biya-meets-with-emmanuel-macron/" class="clearfix">
				                    <figure class="post-img" style="margin-bottom: 5px;">
															<img width="350" height="200" src="https://www.journalducameroun.com/en/wp-content/uploads/2019/10/Paul-Biya-and-Emmanuel-Macron-350x200.jpg" class="attachment-photo-day size-photo-day wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2019/10/Paul-Biya-and-Emmanuel-Macron-350x200.jpg 350w, https://www.journalducameroun.com/en/wp-content/uploads/2019/10/Paul-Biya-and-Emmanuel-Macron-160x90.jpg 160w" sizes="(max-width: 350px) 100vw, 350px" />				                  	</figure>
				                  	<h3 class="post-title">President Paul Biya meets with Emmanuel&hellip;</h3>
				                  </a>
				                </article>
				              </li>
				            				            				          								</ul>
							</div>
						</div>
					</div>
					<!-- End SubMENU -->
										</nav>
	

		</header><!-- /END Header  -->
		
					
	<div class="block-jdmad large" id="top_page">
		<ins data-revive-zoneid="21" data-revive-id="10111e19d28d19d031742ee3b0b33eb0"></ins>
<script async src="//www.cynomedia.com/adserver/www/delivery/asyncjs.php"></script>	</div>				
				


  		
		<div class="main" role="main">
			<div class="container clearfix">
				
				<p class="page-title-category">
					<strong>International</strong>					› 
					AFP				</p>
				
	<div class="featured-tag">
		<p>Happening now <i class="icon-arrow-right"></i></p>
					<ul>
							<li><a href="https://www.journalducameroun.com/en/tag/anglophone-crisis/" rel="tag">Anglophone crisis</a></li>
							<li><a href="https://www.journalducameroun.com/en/tag/paul-biya/" rel="tag">Paul Biya</a></li>
							<li><a href="https://www.journalducameroun.com/en/tag/dion-ngute/" rel="tag">Dion Ngute</a></li>
							<li><a href="https://www.journalducameroun.com/en/tag/emergency-humanitarian-plan/" rel="tag">Emergency humanitarian plan</a></li>
						</ul>
			</div>

				<div class="column-left">

					<article class="post-full">
							<h1 class="title">Algeria judges end strike over reshuffle</h1>
														<div class="post-infos clearfix">
								<p>Published on 
									06.11.2019 at 18h54 
									by 
									AFP									
								</p>
																<ul class="social-link clearfix">
									<li>Share</li>
									<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Algeria judges end strike over reshuffle > &url=https://www.journalducameroun.com/en/algeria-judges-end-strike-over-reshuffle/&via=JDC_En"><i class="icon-twitter"></i></a></li>
									<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.journalducameroun.com/en/algeria-judges-end-strike-over-reshuffle/"><i class="icon-facebook"></i></a></li>
									<li class="google"><a href="https://plus.google.com/share?url=https://www.journalducameroun.com/en/algeria-judges-end-strike-over-reshuffle/"><i class="icon-google"></i></a></li>
									<li class="email"><a href="mailto:?subject=Algeria judges end strike over reshuffle&body=Algeria judges end strike over reshuffle : https://www.journalducameroun.com/en/algeria-judges-end-strike-over-reshuffle/"><i class="icon-email"></i></a></li>
									<li class="whatsapp"><a href="https://api.whatsapp.com/send?text=Algeria judges end strike over reshuffle Lien : https://www.journalducameroun.com/en/algeria-judges-end-strike-over-reshuffle/"><i class="icon-whatsapp"></i></a></li>
								</ul>							</div>

							<figure class="post-img">
								                  <img width="780" height="440" src="https://www.journalducameroun.com/en/wp-content/uploads/2019/11/15730628446350-780x440.jpg" class="attachment-post-large size-post-large wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2019/11/15730628446350-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2019/11/15730628446350-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2019/11/15730628446350-160x90.jpg 160w, https://www.journalducameroun.com/en/wp-content/uploads/2019/11/15730628446350-240x135.jpg 240w" sizes="(max-width: 780px) 100vw, 780px" />                	              							</figure>

							<div class="post-content">
								<p>Striking Algerian judges returned to work Wednesday, a day after their main union announced an end to a mass 10-day walkout over alleged executive interference in the judiciary.</p>
<p>Hearings resumed in Sidi M&#8217;hamed court, the main jurisdiction in Algiers, an AFP journalist said, while in second city Oran, some 350 kilometres (220 miles) west of the capital, lawyer Wafa Boukadoum said judges were also back at work.</p>
    <div style="float:none;margin:0px 0 0px 0;text-align:center;" >


<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 336x280 pixels -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-9760088965124508"
     data-ad-slot="2140806877"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>


<p>Algerian judges and prosecutors had begun an open-ended strike on October 27, demanding independence for the judiciary after a massive reshuffle affecting 3,000 judges and prosecutors.</p>
<p>At the time, the National Magistrates&#8217; Syndicate (SNM) decried the transfers by the justice ministry as &#8220;a stranglehold by the executive over the power of the judiciary&#8221;.</p>
<p>But the SNM said an agreement had been reached with the ministry on Tuesday that would allow judges to challenge their transfers by filing appeals to the Supreme Judicial Council. </p>
<p>It also said the deal involved setting up a workshop to &#8220;enrich&#8221; legislation on judicial independence.</p>
<p>But in Sidi M&#8217;hamed, lawyers told AFP they were disappointed by the decision to end the strike. One alleged that judges had been swayed by a promise of &#8220;huge wage increases&#8221;.  </p>
    <div style="float:none;margin:0px 0 0px 0;text-align:center;" >


<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300*250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-9760088965124508"
     data-ad-slot="9456872078"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>


<p>&#8220;They have sacrificed the independence&#8221; of the judiciary, the lawyer added, on condition of anonymity. </p>
<p>&#8220;It&#8217;s shameful.&#8221; </p>
<p>Judges play a major role in overseeing elections in the North African country, which has been rocked by anti-government protests since February. </p>
<p>The protests, initially against president Abdelaziz Bouteflika&#8217;s bid for a fifth term, forced the veteran leader to quit in April, but demonstrators have continued to demand sweeping reforms and reject a December poll to select Bouteflika&#8217;s successor.</p>
<p>Activists are demanding the establishment of credible institutions before any vote takes place, fearing Bouteflika-era figures still in power will use the poll as an opportunity to appoint his successor. </p>
    <div style="float:none;margin:0px 0 0px 0;text-align:center;" >


<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300*250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-9760088965124508"
     data-ad-slot="9456872078"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>


<p>The protest movement has been backed by Algerians from all walks of life, including lawyers and judges. </p>
							</div>

							<div class="post-infos clearfix">
								<p>Tags : <a href="https://www.journalducameroun.com/en/tag/afp/" rel="tag">afp</a></p>
																<ul class="social-link clearfix">
									<li>Share</li>
									<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Algeria judges end strike over reshuffle > &url=https://www.journalducameroun.com/en/algeria-judges-end-strike-over-reshuffle/&via=JDC_En"><i class="icon-twitter"></i></a></li>
									<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.journalducameroun.com/en/algeria-judges-end-strike-over-reshuffle/"><i class="icon-facebook"></i></a></li>
									<li class="google"><a href="https://plus.google.com/share?url=https://www.journalducameroun.com/en/algeria-judges-end-strike-over-reshuffle/"><i class="icon-google"></i></a></li>
									<li class="email"><a href="mailto:?subject=Algeria judges end strike over reshuffle&body=Algeria judges end strike over reshuffle : https://www.journalducameroun.com/en/algeria-judges-end-strike-over-reshuffle/"><i class="icon-email"></i></a></li>
									<li class="whatsapp"><a href="https://api.whatsapp.com/send?text=Algeria judges end strike over reshuffle Lien : https://www.journalducameroun.com/en/algeria-judges-end-strike-over-reshuffle/"><i class="icon-whatsapp"></i></a></li>
								</ul>							</div>
														
<div class="mobile-widget" style="text-align: center; ">
<div id="43142-19"><script src="//ads.themoneytizer.com/s/gen.js?type=19"></script><script src="//ads.themoneytizer.com/s/requestform.js?siteId=43142&formatId=19"></script></div>
</div> 

<div class="desktop-only" style="text-align: center; ">
<div id="43142-28"><script src="//ads.themoneytizer.com/s/gen.js?type=28"></script><script src="//ads.themoneytizer.com/s/requestform.js?siteId=43142&formatId=28"></script></div>
</div> 		
<br>	


						

							<!-- Player Dailymotion -->		
						
	                           
		<div class="">
		
			
				<div style="position:relative;padding-bottom:56.25%;height:0;overflow:hidden;"><iframe style="width:100%;height:100%;position:absolute;left:0px;top:0px;overflow:hidden" frameborder="0" type="text/html" src="https://dailymotion.com/embed/playlist/x6bvzw?autoplay=1&mute=1" width="100%" height="100%"   allow="autoplay" allowfullscreen></iframe></div>		
			

		</div>
	
<br>


							<!--	<div class="read-more">
							<p class="title">SEE ALSO</p>
								



		<ul class="list-post list-simple clearfix">
	        	        	          
          	<li style="height: 100px;">
			<article class="block-post small-post" >
			<a href="https://www.journalducameroun.com/en/jdctv/agbor-ashu-the-government-is-forced-to-prosecute-the-alleged-perpetrators-of-the-sangmelima-riot/" class="clearfix">
			<figure class="post-img">
			<img src="https://img.youtube.com/vi/Es_NNx-_u_A/mqdefault.jpg" />			</figure>
			<h3 class="post-title">AGBOR ASHU: The Government is forced to prosecute the alleged perpetrators of the Sangmelima riot.</h3>
			</a>
			</article>
			</li>


         
          
          	<li style="height: 100px;">
			<article class="block-post small-post" >
			<a href="https://www.journalducameroun.com/en/jdctv/major-national-dialogue-president-of-national-council-speaks/" class="clearfix">
			<figure class="post-img">
			<img src="https://www.dailymotion.com/thumbnail/video/x7m3zzx" />			</figure>
			<h3 class="post-title">Major National Dialogue: President of National Youth Council speaks.</h3>
			</a>
			</article>
			</li>


         
                                  </ul>
 </div> -->


							<div class="moneytizer-content">
																<div id="taboola-below-article-thumbnails"></div>
								<script type="text/javascript">
								  window._taboola = window._taboola || [];
								  _taboola.push({
								    mode: 'thumbnails-a',
								    container: 'taboola-below-article-thumbnails',
								    placement: 'Below Article Thumbnails',
								    target_type: 'mix'
								  });
								</script>
							</div>

							
							<section id="sticky-pub" style="height: 200px">
							<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/fr_FR/sdk.js#xfbml=1&appId=176845719726284&version=v2.11';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<!--<span class="fb-comments-count" data-href="https://www.journalducameroun.com/en/algeria-judges-end-strike-over-reshuffle/"></span>-->
<div class="fb-comments" data-href="https://www.journalducameroun.com/en/algeria-judges-end-strike-over-reshuffle/" data-numposts="5" data-width="500" data-colorscheme="light"></div>


 
							</section>
							
						</article>
						<!-- //END Article -->
						<div class="desktop-only">
							
	<div class="block-jdmad" id="">
		<div class="desktop-only">
			<ins data-revive-zoneid="25" data-revive-id="10111e19d28d19d031742ee3b0b33eb0"></ins>
<script async src="//www.cynomedia.com/adserver/www/delivery/asyncjs.php"></script>		</div>
		<div class="mobile-only">
					</div>
	</div>						</div>

				</div>
				<!-- //END Column LEFT -->

				<div class="column-right">
										

	    <div class="block-sidebar block-sidebar-tab">
      <div class="title"><span><i class="icon-clock"></i></span>
      News in brief      </div>
      <div class="block-content">
        <ul class="tab-nav clearfix">
          <li class="active">Cameroon</li>
          <li>Africa and World</li>
        </ul>
        <ul class="tab-content">
          <li class="active">
            <ul>
                                                                                <li>
                    <a href="https://www.journalducameroun.com/en/category-news-in-brief/cameroon/#265059">
                                              <span class="post-date">19h11</span>
                                            <p>
                        Cameroon: Fecafoot terminates contract with U-17 lions&#8217; technical s...                      </p>
                    </a>
                  </li>
                                                    <li>
                    <a href="https://www.journalducameroun.com/en/category-news-in-brief/cameroon/#264981">
                                              <span class="post-date">13h28</span>
                                            <p>
                        U-23 AFCON: Lions to play opener against Ghana                      </p>
                    </a>
                  </li>
                                                    <li>
                    <a href="https://www.journalducameroun.com/en/category-news-in-brief/cameroon/#264978">
                                              <span class="post-date">13h21</span>
                                            <p>
                        European Investment Bank more committed to accompany Cameroon in its deve...                      </p>
                    </a>
                  </li>
                                                    <li>
                    <a href="https://www.journalducameroun.com/en/category-news-in-brief/cameroon/#264977">
                                              <span class="post-date">13h09</span>
                                            <p>
                        Cameroon: Yaounde II bike riders sensitized on need to pay taxes                      </p>
                    </a>
                  </li>
                                                    <li>
                    <a href="https://www.journalducameroun.com/en/category-news-in-brief/cameroon/#264945">
                                              <span class="post-date">09h32</span>
                                            <p>
                        Cameroon: PM to chair ceremony to pay hommage to Bafoussam landslide victims                      </p>
                    </a>
                  </li>
                                                          </ul>
          </li>
          <li>
            <ul>
                                                                                <li>
                    <a href="https://www.journalducameroun.com/en/category-news-in-brief/international/#265036">
                                              <span class="post-date">18h17</span>
                                            <p>
                        Chile president fends off police-abuse claims as protesters muster                      </p>
                    </a>
                  </li>
                                                    <li>
                    <a href="https://www.journalducameroun.com/en/category-news-in-brief/international/#265035">
                                              <span class="post-date">18h14</span>
                                            <p>
                        Springbok legend and World Cup winner &#8216;The Beast&#8217; Mtawarira r...                      </p>
                    </a>
                  </li>
                                                    <li>
                    <a href="https://www.journalducameroun.com/en/category-news-in-brief/international/#265034">
                                              <span class="post-date">18h06</span>
                                            <p>
                        Judge rejects new federal health rule affecting abortions                      </p>
                    </a>
                  </li>
                                                    <li>
                    <a href="https://www.journalducameroun.com/en/category-news-in-brief/international/#265033">
                                              <span class="post-date">18h03</span>
                                            <p>
                        Family: France’s Catherine Deneuve hospitalized with stroke                      </p>
                    </a>
                  </li>
                                                    <li>
                    <a href="https://www.journalducameroun.com/en/category-news-in-brief/international/#265032">
                                              <span class="post-date">18h01</span>
                                            <p>
                        House Dems announce public impeachment hearings next week                      </p>
                    </a>
                  </li>
                                                          </ul>
          </li>
        </ul>
        <a href="https://www.journalducameroun.com/en/category-news-in-brief/cameroon/"><span><i class="icon-arrow-right"></i> More</span></a>
      </div>
    </div>
        <div class="block-sidebar block-sidebar-jdmad block-jdmad">
      <ins data-revive-zoneid="26" data-revive-id="10111e19d28d19d031742ee3b0b33eb0"></ins>
<script async src="//www.cynomedia.com/adserver/www/delivery/asyncjs.php"></script>    </div>
   
    <div class="block-sidebar block-sidebar-post">
      <div class="title"><span><i class="icon-star"></i></span> Featured</div>
      <div class="block-content">
        <ul class="list-post list-featured clearfix">
                      <li>
                <article class="block-post medium-post  category-politics">
                  <a href="https://www.journalducameroun.com/en/cameroon-paul-biya-clocks-37-years-in-power/">
                    <figure class="post-img">
                      <span class="post-category">Politics</span>
                                              <img width="380" height="215" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/09/cameroun_-_presidentielle_201_2034815548_paul-biya-vote-le-09-octobre-2011-380x215.jpg" class="attachment-post-medium size-post-medium wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/09/cameroun_-_presidentielle_201_2034815548_paul-biya-vote-le-09-octobre-2011-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2018/09/cameroun_-_presidentielle_201_2034815548_paul-biya-vote-le-09-octobre-2011-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2018/09/cameroun_-_presidentielle_201_2034815548_paul-biya-vote-le-09-octobre-2011-160x90.jpg 160w, https://www.journalducameroun.com/en/wp-content/uploads/2018/09/cameroun_-_presidentielle_201_2034815548_paul-biya-vote-le-09-octobre-2011-240x135.jpg 240w" sizes="(max-width: 380px) 100vw, 380px" />                                          </figure>
                    <h2 class="post-title">Cameroon: Paul Biya clocks 37 years in power</h2>
                  </a>
                </article>
              </li>
                                                                                                      <li>
                      <article class="block-post medium-post  category-sport">
                        <a href="https://www.journalducameroun.com/en/cameroon-fecafoot-sacks-entire-coaching-staff-of-u17-lions-after-premature-world-cup-exit/">
                          <figure class="post-img">
                            <span class="post-category">Football&#013;</span>
                                                          <img width="380" height="215" src="https://www.journalducameroun.com/en/wp-content/uploads/2019/11/Libii-380x215.jpg" class="attachment-post-medium size-post-medium wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2019/11/Libii-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2019/11/Libii-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2019/11/Libii-160x90.jpg 160w, https://www.journalducameroun.com/en/wp-content/uploads/2019/11/Libii-240x135.jpg 240w" sizes="(max-width: 380px) 100vw, 380px" />                                                      </figure>
                          <h2 class="post-title">Cameroon: Fecafoot sacks entire coaching staff of U17 lions after premature World Cup exit</h2>
                        </a>
                      </article>
                    </li>
                                                                                          <li>
                      <article class="block-post medium-post  category-life">
                        <a href="https://www.journalducameroun.com/en/cameroon-bafoussam-pays-homage-to-gouatche-landslide-victims-saturday/">
                          <figure class="post-img">
                            <span class="post-category">Human interest</span>
                                                          <img width="380" height="215" src="https://www.journalducameroun.com/en/wp-content/uploads/2019/11/Baf-2-380x215.jpg" class="attachment-post-medium size-post-medium wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2019/11/Baf-2-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2019/11/Baf-2-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2019/11/Baf-2-160x90.jpg 160w, https://www.journalducameroun.com/en/wp-content/uploads/2019/11/Baf-2-240x135.jpg 240w" sizes="(max-width: 380px) 100vw, 380px" />                                                      </figure>
                          <h2 class="post-title">Cameroon: Bafoussam pays homage to Gouatche landslide victims Saturday</h2>
                        </a>
                      </article>
                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
      </div>
    </div>
    
    <div class="block-sidebar block-sidebar-tab">
      <div class="title">
        <span><i class="icon-star"></i></span>
        Most watched &#038; commented articles      </div>
      <div class="block-content">
        <ul class="tab-nav clearfix">
          <li class="active">Watched</li>
          <li>Commented</li>
        </ul>
        <ul class="tab-content">
          <li class="active">
            <ul class="tab-post">
                                                              <li><a href="https://www.journalducameroun.com/en/cameroon-govt-reacts-to-trumps-agoa-sanctions/">Cameroon: Gov&#8217;t reacts to Trump&#8217;s AGOA sanctions</a></li>
                                  <li><a href="https://www.journalducameroun.com/en/cameroon-armed-men-attack-school-in-buea/">Cameroon: Armed men attack school in Buea</a></li>
                                  <li><a href="https://www.journalducameroun.com/en/cameroon-us-diplomats-warns-more-sanctions-could-after-agoa-cut/">Cameroon: US diplomat warns more sanctions could follow after AGOA cut</a></li>
                                  <li><a href="https://www.journalducameroun.com/en/cameroon-dozens-arrested-others-injured-at-banned-kamto-rally-in-yaounde/">Cameroon: Dozens arrested, others injured at banned Kamto rally in Yaounde</a></li>
                                  <li><a href="https://www.journalducameroun.com/en/cameroon-pro-ambazonia-muslim-scholar-released-after-weeks-in-detention/">Cameroon: Pro-Ambazonia muslim scholar released after weeks in detention</a></li>
                                                          </ul>
          </li>
          <li class="">
            <ul class="tab-post">
                                                              <li><a href="https://www.journalducameroun.com/en/suspended-strike-duress-anglophone-teachers-trade-unionists/">We suspended strike under duress- Anglophone teachers’ trade unionists</a></li>
                                  <li><a href="https://www.journalducameroun.com/en/elecam-craving-2billion-fcfa-govt-minfi-hesitant/">ELECAM craving for 2billion FCFA from gov’t, MINFI hesitant</a></li>
                                  <li><a href="https://www.journalducameroun.com/en/75532-2/"></a></li>
                                  <li><a href="https://www.journalducameroun.com/en/dismissed-miss-cameroon-fires-back/">Dismissed Miss Cameroon fires back</a></li>
                                  <li><a href="https://www.journalducameroun.com/en/abortion-accountable-13-maternal-mortality-cameroon-report/">Abortion accountable for over 13% maternal mortality in Cameroon – Report</a></li>
                                                          </ul>
          </li>
        </ul>
      </div>
    </div>

        <div class="block-sidebar block-sidebar-jdmad block-jdmad">
      <ins data-revive-zoneid="26" data-revive-id="10111e19d28d19d031742ee3b0b33eb0"></ins>
<script async src="//www.cynomedia.com/adserver/www/delivery/asyncjs.php"></script>    </div>
       <div class="block-sidebar block-sidebar-twitter">
      <a class="twitter-timeline" data-lang="en" data-height="400" data-link-color="#E81C4F" href="https://twitter.com/jdc_en">Tweets from jdc_en</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
    </div>
    
        <div class="block-sidebar block-sidebar-facebook">
      <div id="fb-root"></div>
      <script>(function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/fr_FR/sdk.js#xfbml=1&version=v2.5&appId=626438830828642";
        fjs.parentNode.insertBefore(js, fjs);
      }(document, 'script', 'facebook-jssdk'));</script>
      <div class="fb-page" data-href="https://www.facebook.com/JournalDuCamerounEnglish  " data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"></div>
    </div>
    <div id="custom_html-3"><div class="textwidget custom-html-widget"><!-- Revive Adserver Asynchronous JS Tag - Generated with Revive Adserver v4.2.1 -->
<ins data-revive-zoneid="208" data-revive-id="10111e19d28d19d031742ee3b0b33eb0"></ins>
<script async src="//www.cynomedia.com/adserver/www/delivery/asyncjs.php"></script></div></div>  
				</div>
				<!-- //END Column RIGHT -->

			</div><!-- //END Container -->
		</div><!-- //END Main -->

    


		<a class="back-top smooth-scroll" href="#top"><i class="icon-arrow-top"></i><span>Back top</span></a>
		<footer class="footer" role="contentinfo">
					<div class="footer-top">
			<div class="container clearfix">
				<div class="footer-column">
					<i class="icon-email-2"></i>
					<p class="title">Subscribe</p>
					<div class="form-newsletter clearfix">
						<div role="form" class="wpcf7" id="wpcf7-f32330-o1" lang="fr-FR" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/en/algeria-judges-end-strike-over-reshuffle/#wpcf7-f32330-o1" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="32330" />
<input type="hidden" name="_wpcf7_version" value="5.0.4" />
<input type="hidden" name="_wpcf7_locale" value="fr_FR" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f32330-o1" />
<input type="hidden" name="_wpcf7_container_post" value="0" />
</div>
<p><span class="custom-select"><span class="wpcf7-form-control-wrap newsletter-country"><select name="newsletter-country" class="wpcf7-form-control wpcf7-select" aria-invalid="false"><option value="Portal country">Portal country</option><option value="Other parts of Africa">Other parts of Africa</option><option value="Europe">Europe</option><option value="The Americas">The Americas</option><option value="Rest of the world">Rest of the world</option></select></span></span><span class="wpcf7-form-control-wrap newsletter-email"><input type="email" name="newsletter-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" placeholder="Your e-mail" /></span><input type="submit" value="OK" class="wpcf7-form-control wpcf7-submit primary-btn" /></p>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div>					</div> 
				</div>
				<div class="footer-column">
					<i class="icon-bubble"></i>
					<p class="title">Follow news on social media</p>
					<ul class="social-link">
													<li class="twitter"><a href="https://twitter.com/jdc_en"><i class="icon-twitter"></i></a></li>
																			<li class="facebook"><a href="https://www.facebook.com/JournalDuCamerounEnglish  "><i class="icon-facebook"></i></a></li>
																			<li class="rss"><a href="/feed/"><i class="icon-rss"></i></a></li>
											</ul>
				</div>
				<!--
				<div class="footer-column">
					<i class="icon-newspaper"></i>
									</div>
				-->
			</div>
		</div>
		<div class="container">
			<div class="footer-menu-content clearfix">
				<p class="title">All information in one click</p>
				<ul class="footer-menu">
					<li id="menu-item-75402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-75402"><a href="https://www.journalducameroun.com/en/category/politics/">Politics</a>
<ul class="sub-menu">
	<li id="menu-item-32336" class="menu-item menu-item-type-taxonomy menu-item-object-category_info menu-item-has-children menu-item-32336"><a>News in brief</a>
	<ul class="sub-menu">
		<li id="menu-item-75400" class="menu-item menu-item-type-taxonomy menu-item-object-category_info menu-item-75400"><a href="https://www.journalducameroun.com/en/category-news-in-brief/cameroon/">Cameroon</a></li>
		<li id="menu-item-75401" class="menu-item menu-item-type-taxonomy menu-item-object-category_info menu-item-75401"><a href="https://www.journalducameroun.com/en/category-news-in-brief/international/">Africa and World</a></li>
	</ul>
</li>
	<li id="menu-item-75403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75403"><a href="https://www.journalducameroun.com/en/category/politics/institutional/">Institutional</a></li>
	<li id="menu-item-75404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75404"><a href="https://www.journalducameroun.com/en/category/politics/judicial/">Judicial</a></li>
	<li id="menu-item-75405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75405"><a href="https://www.journalducameroun.com/en/category/politics/political-parties/">Political parties</a></li>
	<li id="menu-item-75406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75406"><a href="https://www.journalducameroun.com/en/category/politics/security/">security</a></li>
</ul>
</li>
<li id="menu-item-75407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-75407"><a href="https://www.journalducameroun.com/en/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-75408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75408"><a href="https://www.journalducameroun.com/en/category/business/agribusiness/">Agribusiness</a></li>
	<li id="menu-item-75409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75409"><a href="https://www.journalducameroun.com/en/category/business/energy/">Energy</a></li>
	<li id="menu-item-75410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75410"><a href="https://www.journalducameroun.com/en/category/business/firms/">Firms</a></li>
	<li id="menu-item-75411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75411"><a href="https://www.journalducameroun.com/en/category/business/finances/">Finances</a></li>
	<li id="menu-item-75412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75412"><a href="https://www.journalducameroun.com/en/category/business/other-sectors/">L&#8217;Eco en +</a></li>
	<li id="menu-item-75413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75413"><a href="https://www.journalducameroun.com/en/category/business/tech/">Tech</a></li>
</ul>
</li>
<li id="menu-item-75414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-75414"><a href="https://www.journalducameroun.com/en/category/life/">Life</a>
<ul class="sub-menu">
	<li id="menu-item-75415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75415"><a href="https://www.journalducameroun.com/en/category/life/education/">Education</a></li>
	<li id="menu-item-75416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75416"><a href="https://www.journalducameroun.com/en/category/life/human-interest/">Human interest</a></li>
	<li id="menu-item-75417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75417"><a href="https://www.journalducameroun.com/en/category/life/kiosque/">Kiosque</a></li>
	<li id="menu-item-75418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75418"><a href="https://www.journalducameroun.com/en/category/life/life-life/">Life</a></li>
	<li id="menu-item-75419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75419"><a href="https://www.journalducameroun.com/en/category/life/telecoms/">Telecoms</a></li>
</ul>
</li>
<li id="menu-item-75420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-75420"><a href="https://www.journalducameroun.com/en/category/sport/">Sport</a>
<ul class="sub-menu">
	<li id="menu-item-75421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75421"><a href="https://www.journalducameroun.com/en/category/sport/other-sports/">Other sports</a></li>
	<li id="menu-item-75422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75422"><a href="https://www.journalducameroun.com/en/category/sport/football/">Football</a></li>
</ul>
</li>
<li id="menu-item-75423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-75423"><a href="https://www.journalducameroun.com/en/category/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-75424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75424"><a href="https://www.journalducameroun.com/en/category/culture/visual-arts/">Visual arts</a></li>
	<li id="menu-item-75425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75425"><a href="https://www.journalducameroun.com/en/category/culture/dance-and-theater/">Dance and Theater</a></li>
	<li id="menu-item-75426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75426"><a href="https://www.journalducameroun.com/en/category/culture/books/">Books</a></li>
	<li id="menu-item-75427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75427"><a href="https://www.journalducameroun.com/en/category/culture/fashion/">Fashion</a></li>
	<li id="menu-item-75428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75428"><a href="https://www.journalducameroun.com/en/category/culture/music/">Music</a></li>
</ul>
</li>
<li id="menu-item-75429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-75429"><a href="https://www.journalducameroun.com/en/category/health/">Health</a>
<ul class="sub-menu">
	<li id="menu-item-75430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75430"><a href="https://www.journalducameroun.com/en/category/health/news/">News</a></li>
	<li id="menu-item-75431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75431"><a href="https://www.journalducameroun.com/en/category/health/practical-advices/">Practical advices</a></li>
</ul>
</li>
<li id="menu-item-75432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-75432"><a href="https://www.journalducameroun.com/en/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-75434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75434"><a href="https://www.journalducameroun.com/en/category/opinion/ideas/">Ideas</a></li>
	<li id="menu-item-75435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75435"><a href="https://www.journalducameroun.com/en/category/opinion/opinion-column/">Opinion column</a></li>
</ul>
</li>
<li id="menu-item-75436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-75436"><a href="https://www.journalducameroun.com/en/category/personalities/">Personnalities</a>
<ul class="sub-menu">
	<li id="menu-item-75437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75437"><a href="https://www.journalducameroun.com/en/category/personalities/diaspora/">Diaspora</a></li>
	<li id="menu-item-75438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75438"><a href="https://www.journalducameroun.com/en/category/personalities/young-talents/">Young talents</a></li>
	<li id="menu-item-75439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75439"><a href="https://www.journalducameroun.com/en/category/personalities/success-story/">Success Story</a></li>
</ul>
</li>
<li id="menu-item-75445" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-75445"><a href="https://www.journalducameroun.com/en/category/international/">International</a>
<ul class="sub-menu">
	<li id="menu-item-75446" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-75446"><a href="https://www.journalducameroun.com/en/category/international/afp/">AFP</a></li>
	<li id="menu-item-75447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75447"><a href="https://www.journalducameroun.com/en/category/international/apa/">APA</a></li>
	<li id="menu-item-75448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75448"><a href="https://www.journalducameroun.com/en/category/international/apo/">APO</a></li>
	<li id="menu-item-75449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75449"><a href="https://www.journalducameroun.com/en/category/international/other-sources/">Other sources</a></li>
</ul>
</li>
<li id="menu-item-32337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32337"><a href="https://www.journalducameroun.com/en/diary/">Divers</a>
<ul class="sub-menu">
	<li id="menu-item-32341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32341"><a href="https://www.journalducameroun.com/en/diary/">Diary</a></li>
	<li id="menu-item-32344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32344"><a href="https://www.journalducameroun.com/en/press-review/">Press review</a></li>
	<li id="menu-item-32343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32343"><a href="https://www.journalducameroun.com/en/job-opportunities/">Job opportunities</a></li>
	<li id="menu-item-32342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32342"><a href="https://www.journalducameroun.com/en/call-for-tenders/">Call for tenders</a></li>
</ul>
</li>
<li id="menu-item-32340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32340"><a href="https://www.journalducameroun.com/en/media/web-tv/">Media</a>
<ul class="sub-menu">
	<li id="menu-item-32339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32339"><a href="https://www.journalducameroun.com/en/media/web-tv/">Web TV</a></li>
	<li id="menu-item-32338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32338"><a href="https://www.journalducameroun.com/en/media/picture-galleries/">Picture galleries</a></li>
</ul>
</li>
				</ul>
			</div>
			<div class="footer-extra-link">
				<p class="title">Other websites in our network</p>
				<ul class="footer-menu">
					<li id="menu-item-32349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32349"><a href="http://www.journaldemalabo.com/">Journaldemalabo.com</a></li>
<li id="menu-item-32350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32350"><a href="http://www.journaldebrazza.com%20">Journaldebrazza.com</a></li>
<li id="menu-item-32351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32351"><a href="http://www.journaldekinshasa.com">Journaldekinshasa.com</a></li>
<li id="menu-item-32352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32352"><a href="http://www.journaldebangui.com%20">Journaldebangui.com</a></li>
<li id="menu-item-32353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32353"><a href="http://www.journaldutchad.com%20">Journaldutchad.com</a></li>
<li id="menu-item-32354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32354"><a href="http://www.journaldugabon.com">Journaldugabon.com</a></li>
<li id="menu-item-32355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32355"><a href="http://www.journaldumali.com">Journaldumali.com</a></li>
<li id="menu-item-32356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32356"><a href="http://www.journaldubenin.com">Journaldubenin.com</a></li>
<li id="menu-item-32357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32357"><a href="http://www.journaldeconakry.com">Journaldeconakry.com</a></li>
<li id="menu-item-32358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32358"><a href="http://www.journalduniger.com">Journalduniger.com</a></li>
<li id="menu-item-32359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32359"><a href="http://www.journaldufaso.com">Journaldufaso.com</a></li>
<li id="menu-item-32360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32360"><a href="http://www.journaldusenegal.com">Journaldusenegal.com</a></li>
<li id="menu-item-32361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32361"><a href="http://www.journaldutogo.com%20">Journaldutogo.com</a></li>
<li id="menu-item-32362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32362"><a href="http://www.journaldabidjan.com%20">Journaldabidjan.com</a></li>
				</ul>
			</div>
			<div class="footer-link">
				<a class="logo" href="https://www.journalducameroun.com/en"><img  src="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/img/logo.svg" width="279" height="36" alt="Logo" onerror="this.removeAttribute('onerror'); this.src='https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/img/logo.png" /></a>
				<ul class="clearfix">
					<li id="menu-item-32346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32346"><a href="https://www.journalducameroun.com/en/contact-us/">Contact us</a></li>
<li id="menu-item-32347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32347"><a href="https://www.journalducameroun.com/en/advertisement/">Advertisement</a></li>
<li id="menu-item-32345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32345"><a href="https://www.journalducameroun.com/en/legal-notice/">Legal Notice</a></li>
<li id="menu-item-32348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32348"><a href="https://www.journalducameroun.com/en/about-us/">About us</a></li>
				</ul>
			</div>
			<p class="legal">Copyright © 2008 - 2019 Journalducameroun.com - All rigthts reserved <a href="https://www.journalducameroun.com/en">Journalducameroun.com</a> Journalducameroun.com is a trademark of YOGAM International Group ltd.</p>
		</div>
		</footer><!-- /END Footer  -->	

	</div><!-- /END Wrapper  -->	
		
		

	<div id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish. <a  class="medium cli-plugin-button cli-plugin-main-button cli_settings_button"  style="margin:5px 20px 5px 20px;" >Settings</a><a  data-cli_action="accept" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block;  margin:5px; ">ACCEPT</a></span></div><div id="cookie-law-info-again" style="display:none;"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
    <div class="cli-modal-content cli-bar-popup">
      <button type="button" class="cli-modal-close" id="cliModalClose">
        <svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
      </button>
      <div class="cli-modal-body">
        <div class="cli-container-fluid cli-tab-container">
    <div class="cli-row">
        <div class="cli-col-12 cli-align-items-stretch cli-px-0">
            <div class="cli-privacy-overview">
                <h4>Privacy Overview</h4>                                   
                <div class="cli-privacy-content">
                    <p class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</p>
                </div>
                <a class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a>            </div>
        </div>  
        <div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
            <div class="cli-tab-section cli-privacy-tab">
                <div class="cli-tab-header">
                    <a class="cli-nav-link cli-settings-mobile" >
                        Privacy Overview                    </a>
                </div>
                <div class="cli-tab-content">
                    <div class="cli-tab-pane cli-fade">
                        <p>This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</p>
                    </div>
                </div>

            </div>
              
           
                            <div class="cli-tab-section">
                    <div class="cli-tab-header">
                        <a class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab" >
                            Necessary 
                        </a>
                    
                    <span class="cli-necessary-caption">Always Enabled</span>                     </div>
                    <div class="cli-tab-content">
                        <div class="cli-tab-pane cli-fade" data-id="necessary">
                            <p>Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</p>
                        </div>
                    </div>
                </div>
              
           
                            <div class="cli-tab-section">
                    <div class="cli-tab-header">
                        <a class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab" >
                            Non-necessary 
                        </a>
                    <div class="cli-switch">
                        <input type="checkbox" id="checkbox-non-necessary" class="cli-user-preference-checkbox" data-id="checkbox-non-necessary" checked />
                        <label for="checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled">Non-necessary</label>
                    </div>                    </div>
                    <div class="cli-tab-content">
                        <div class="cli-tab-pane cli-fade" data-id="non-necessary">
                            <p>Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.</p>
                        </div>
                    </div>
                </div>
                       
        </div>
    </div> 
</div> 
      </div>
    </div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<script type="text/javascript">
  /* <![CDATA[ */
  cli_cookiebar_settings='{"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":false,"button_1_button_colour":"#cf181d","button_1_button_hover":"#a61317","button_1_link_colour":"#fff","button_1_as_button":true,"button_1_new_win":false,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"button_2_hidebar":false,"button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":true,"button_3_new_win":false,"button_4_button_colour":"#f2f2f2","button_4_button_hover":"#c2c2c2","button_4_link_colour":"#000000","button_4_as_button":true,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":false,"scroll_close_reload":false,"accept_close_reload":false,"reject_close_reload":false,"showagain_tab":false,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":false,"show_once":"10000","logging_on":false,"as_popup":false,"popup_overlay":true,"bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"}';
  /* ]]> */
</script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.journalducameroun.com\/en\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.journalducameroun.com/en/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.journalducameroun.com\/en\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.journalducameroun.com/en/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/vendor/jquery/dist/jquery.min.js?ver=2.2.0'></script>
<script type='text/javascript' src='https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/vendor/idangerous-swiper/dist/js/swiper.jquery.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/vendor/OwlCarousel2/dist/owl.carousel.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/js/app.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var q2w3_sidebar_options = [{"sidebar":"sidebar_homepage","margin_top":110,"margin_bottom":0,"stop_id":"sticky-pub","screen_max_width":0,"screen_max_height":0,"width_inherit":false,"refresh_interval":50,"window_load_hook":false,"disable_mo_api":false,"widgets":["custom_html-2"]},{"sidebar":"sidebar_post","margin_top":110,"margin_bottom":0,"stop_id":"sticky-pub","screen_max_width":0,"screen_max_height":0,"width_inherit":false,"refresh_interval":50,"window_load_hook":false,"disable_mo_api":false,"widgets":["custom_html-3"]}];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.journalducameroun.com/en/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.1.8'></script>
<script type='text/javascript' src='https://www.journalducameroun.com/en/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>

	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({flush: true});
	</script>


	<script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/99580/tag"></script>
	
</body>
</html>
