
<!doctype html> 
<!--[if lte IE 7]><html class="ie7 oldie" lang="fr"><![endif]-->
<!--[if IE 8]><html class="ie8 oldie" lang="fr"><![endif]-->
<!--[if gt IE 8]><!--><html lang="fr"><!--<![endif]-->
<head>
<meta name="google-site-verification" content="P4-QPvbt14bhbRJVEPw13UHTBf7w_ITWeH71HoEXTXw" />
	  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <meta charset="utf-8"> 
  <title>American IS recruits struggle with inexperience, culture clash: study - Journal du Cameroun</title>
  
  <meta name="google-site-verification" content="Kw44iqq99USzFFQqPyIicUd896rJZtgzdlGegjxtdnw" />
  <meta name="viewport" content="width=device-width, initial-scale=1.0">

  <link rel="manifest" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/manifest.json">
  
  <!-- Favicons -->
  <link rel="apple-touch-icon" sizes="57x57" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/favicons/apple-touch-icon-57x57.png">
  <link rel="apple-touch-icon" sizes="60x60" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/favicons/apple-touch-icon-60x60.png">
  <link rel="apple-touch-icon" sizes="72x72" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/favicons/apple-touch-icon-72x72.png">
  <link rel="apple-touch-icon" sizes="76x76" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/favicons/apple-touch-icon-76x76.png">
  <link rel="apple-touch-icon" sizes="114x114" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/favicons/apple-touch-icon-114x114.png">
  <link rel="apple-touch-icon" sizes="120x120" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/favicons/apple-touch-icon-120x120.png">
  <link rel="apple-touch-icon" sizes="144x144" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/favicons/apple-touch-icon-144x144.png">
  <link rel="apple-touch-icon" sizes="152x152" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/favicons/apple-touch-icon-152x152.png">
  <link rel="apple-touch-icon" sizes="180x180" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/favicons/apple-touch-icon-180x180.png">
  <link rel="icon" type="image/png" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/favicons/favicon-32x32.png" sizes="32x32">
  <link rel="icon" type="image/png" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/favicons/android-chrome-192x192.png" sizes="192x192">
  <link rel="icon" type="image/png" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/favicons/favicon-96x96.png" sizes="96x96">
  <link rel="icon" type="image/png" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/favicons/favicon-16x16.png" sizes="16x16">
  <link rel="manifest" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/favicons/manifest.json">
  <link rel="mask-icon" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/favicons/safari-pinned-tab.svg" color="#e7871d">
  <link rel="shortcut icon" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/favicons/favicon.ico">
  <meta name="msapplication-TileColor" content="#e7871d">
  <meta name="msapplication-TileImage" content="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/favicons/mstile-144x144.png">
  <meta name="msapplication-config" content="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/favicons/browserconfig.xml">
  <meta name="theme-color" content="#ffffff">

  <link href='https://fonts.googleapis.com/css?family=Noto+Serif:400,700' rel='stylesheet' type='text/css'>
  <link href='https://fonts.googleapis.com/css?family=Noto+Sans:400,700' rel='stylesheet' type='text/css'>
  
    <link rel="stylesheet" type="text/css" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/vendor/OwlCarousel2/dist/assets/owl.carousel.min.css">
      <!--
    <link rel="stylesheet" type="text/css" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/vendor/OwlCarousel2/dist/assets/owl.carousel.min.css">
    -->
      <link rel="stylesheet" type="text/css" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/vendor/animate.css/animate.min.css">
  <link rel="stylesheet" type="text/css" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/css/app.css">

  <!--[if lt IE 9]>
    <script src="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/vendor/html5shiv/dist/html5shiv.min.js"></script>
  <![endif]-->

  <script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({article:'auto'});
    !function (e, f, u, i) {
      if (!document.getElementById(i)){
        e.async = 1;
        e.src = u;
        e.id = i;
        f.parentNode.insertBefore(e, f);
      }
    }(document.createElement('script'),
    document.getElementsByTagName('script')[0],
    '//cdn.taboola.com/libtrc/cynomediaafrica-journalducamerouncom/loader.js',
    'tb_loader_script');
  </script>
  
  <!-- APO Widget -->
  <script id="apo-widget-script" src="//www.africa-newsroom.com/addons/shared_addons/modules/africarc/js/widget.min.js?token=Tzo4OiJzdGRDbGFzcyI6Mzp7czo5OiJsYW5ndWFnZXMiO3M6MTk6ImE6MTp7aTowO3M6MjoiZW4iO30iO3M6NDoidHlwZSI7czoxOiJ3IjtzOjExOiJub19vZl9pdGVtcyI7aTo1O30=" type="text/javascript"></script>




	
<!-- This site is optimized with the Yoast SEO plugin v4.7 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="noodp"/>
<meta name="keywords" content="News cameroon, Cameroon, Cameroun, News in Cameroon, info cameroon, actualité cameroun, nouvelles"/>
<link rel="canonical" href="https://www.journalducameroun.com/en/american-is-recruits-struggle-with-inexperience-culture-clash-study/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="American IS recruits struggle with inexperience, culture clash: study - Journal du Cameroun" />
<meta property="og:description" content="US recruits to the Islamic State group struggle more than their European counterparts, lacking support networks and field experience and being assigned to menial jobs, a report on American jihadists said Monday. The study by the George Washington University Program on Extremism said that online social networks were more essential to Americans in reaching Syria &hellip;" />
<meta property="og:url" content="https://www.journalducameroun.com/en/american-is-recruits-struggle-with-inexperience-culture-clash-study/" />
<meta property="og:site_name" content="Journal du Cameroun" />
<meta property="article:publisher" content="https://www.facebook.com/JournalDuCamerounOfficiel/" />
<meta property="article:tag" content="afp" />
<meta property="article:section" content="AFP" />
<meta property="article:published_time" content="2018-02-06T00:48:05+01:00" />
<meta property="og:image" content="https://www.journalducameroun.com/en/wp-content/uploads/2018/02/15178744861939-600x400.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="US recruits to the Islamic State group struggle more than their European counterparts, lacking support networks and field experience and being assigned to menial jobs, a report on American jihadists said Monday. The study by the George Washington University Program on Extremism said that online social networks were more essential to Americans in reaching Syria [&hellip;]" />
<meta name="twitter:title" content="American IS recruits struggle with inexperience, culture clash: study - Journal du Cameroun" />
<meta name="twitter:site" content="@journalducamer" />
<meta name="twitter:image" content="https://www.journalducameroun.com/en/wp-content/uploads/2018/02/15178744861939.jpg" />
<meta name="twitter:creator" content="@journalducamer" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Journal du Cameroun &raquo; Feed" href="https://www.journalducameroun.com/en/feed/" />
<link rel="alternate" type="application/rss+xml" title="Journal du Cameroun &raquo; Comments Feed" href="https://www.journalducameroun.com/en/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Journal du Cameroun &raquo; American IS recruits struggle with inexperience, culture clash: study Comments Feed" href="https://www.journalducameroun.com/en/american-is-recruits-struggle-with-inexperience-culture-clash-study/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.journalducameroun.com\/en\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.journalducameroun.com/en/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.journalducameroun.com/en/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.3' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.journalducameroun.com/en/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.journalducameroun.com/en/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<script type='text/javascript' src='https://www.journalducameroun.com/en/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.journalducameroun.com/en/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SafeCommentsAjax = {"ajaxurl":"https:\/\/www.journalducameroun.com\/en\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.journalducameroun.com/en/wp-content/plugins/safe-report-comments/js/ajax.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.journalducameroun.com/en/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.2'></script>
<link rel='https://api.w.org/' href='https://www.journalducameroun.com/en/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.journalducameroun.com/en/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.journalducameroun.com/en/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='https://www.journalducameroun.com/en/?p=153461' />
<link rel="alternate" type="application/json+oembed" href="https://www.journalducameroun.com/en/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.journalducameroun.com%2Fen%2Famerican-is-recruits-struggle-with-inexperience-culture-clash-study%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.journalducameroun.com/en/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.journalducameroun.com%2Fen%2Famerican-is-recruits-struggle-with-inexperience-culture-clash-study%2F&#038;format=xml" />
<!-- Google Analytics Tracking by Google Analyticator 6.5.2: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-91917976-2', 'auto');
 
	ga('send', 'pageview');
</script>

</head>
<body id="top" class="post-template-default single single-post postid-153461 single-format-standard category-international ">

	<div class="wrapper">

		<header class="header clearfix" role="banner">
			
		<div class="container clearfix">
			<div class="header-top clearfix">
				<p>last update : 
				12:21 AM				</p>
				<ul class="social-link clearfix">
											<li><a href="https://twitter.com/journalducamer" target="_blank"><i class="icon-twitter"></i></a></li>
																<li><a href="https://www.facebook.com/JournalDuCamerounOfficiel/" target="_blank"><i class="icon-facebook"></i></a></li>
																<li><a href="mailto:info@journalducameroun.com" target="_blank"><i class="icon-email"></i></a></li>
																<li><a href="/feed/" target="_blank"><i class="icon-rss"></i></a></li>
										<li class="lang"><a href="https://www.journalducameroun.com/">FR</a></li>
					<li class="lang active"><a href="https://www.journalducameroun.com/en/">EN</a></li>
				</ul>
			</div>
			<a class="logo" href="https://www.journalducameroun.com/en"><img  src="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/img/logo.svg" width="450" height="60" alt="Logo" onerror="this.removeAttribute('onerror'); this.src='https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/img/logo.png" /></a>

			
<form role="search" method="get" id="searchform" class="form-search" action="https://www.journalducameroun.com/en/">
	<!--<label class="screen-reader-text" for="s"></label>-->
	<input type="text" value="" name="s" id="s" placeholder="Search by keyword" />
	<button type="submit" id="searchsubmit" class=""><i class="icon-arrow-right"></i><span>ok</span><i class="icon-search"></i></button>
</form>
							<div class="quote">
					<blockquote>
						<p>Cameroon online</p>
						<span></span>
					</blockquote>
				</div>
						<button type="button" class="menu-btn off-canvas-btn">
				<svg class="svg-menu" version="1.1" id="svg-menu" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 22 17" style="enable-background:new 0 0 22 17;" xml:space="preserve">
					<rect width="22" height="3"/>
					<rect y="7" width="22" height="3"/>
					<rect y="14" width="22" height="3"/>
				</svg>

				<span>Menu</span>
			</button>
			<button type="button" class="search-btn"><i class="icon-search"></i><span>Recherche</span></button>
		</div>
		
					

		
    	<nav role="navigation" class="main-menu off-canvas" data-direction="left" data-push="no">
				<div class="container">
					<div class="mobile-only">
						<a class="home-link" href="https://www.journalducameroun.com/en">Home <i class="icon-home"></i></a>
						
	<div class="featured-tag">
		<p>Happening now <i class="icon-arrow-right"></i></p>
					<ul>
							<li><a href="https://www.journalducameroun.com/en/tag/anglophone-crisis/" rel="tag">Anglophone crisis</a></li>
							<li><a href="https://www.journalducameroun.com/en/tag/cameroon/" rel="tag">cameroon</a></li>
							<li><a href="https://www.journalducameroun.com/en/tag/chan-2018/" rel="tag">CHAN 2018</a></li>
							<li><a href="https://www.journalducameroun.com/en/tag/sdf-cameroon/" rel="tag">SDF cameroon</a></li>
							<li><a href="https://www.journalducameroun.com/en/tag/ebola/" rel="tag">ebola</a></li>
						</ul>
			</div>
						<a class="jdmtv-link" href="https://www.journalducameroun.com/en/media/web-tv/"><img src="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/img/jdctv.svg" alt="Logo" onerror="this.removeAttribute('onerror'); this.src='https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/img/jdctv.png" /><span>News in video</span> <i class="icon-arrow-right"></i></a>
					</div>
					<div class="nav-prev"><i class="icon-arrow-left"></i></div>
					<div class="nav-next"><i class="icon-arrow-right"></i></div>
					<ul class="clearfix">
						    																															<li class="politics">
										<a href="https://www.journalducameroun.com/en/category/politics/">Politics <i class="icon-arrow-right"></i></a>
										<div class="sub-menu">
											<div class="container clearfix">
												<ul class="sub-category-menu">
													<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/politics/">News</a></li>
														<li class="cat-item cat-item-21908"><a href="https://www.journalducameroun.com/en/category/politics/diplomacy/" >Diplomacy</a>
<ul class='children'>
	<li class="cat-item cat-item-21909"><a href="https://www.journalducameroun.com/en/category/politics/diplomacy/politics-diplomacy/" >Politics</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-20086"><a href="https://www.journalducameroun.com/en/category/politics/institutional/" >Institutional</a>
</li>
	<li class="cat-item cat-item-20088"><a href="https://www.journalducameroun.com/en/category/politics/judicial/" >Judicial</a>
</li>
	<li class="cat-item cat-item-18509"><a href="https://www.journalducameroun.com/en/category/politics/political-parties/" >Political parties</a>
</li>
	<li class="cat-item cat-item-20087"><a href="https://www.journalducameroun.com/en/category/politics/security/" >security</a>
</li>
 
													 
												</ul>
												<div class="last-post">
													<div class="most-recent">
														<p>Latest news</p>
														<ul class="clearfix">
																							                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/prince-esuka-endeley-designated-buea-paramount-chief-stormy-consultative-talks/">
																				<span class="post-img">
																																                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/01/Chiefs-no-longer-safe-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/01/Chiefs-no-longer-safe-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2018/01/Chiefs-no-longer-safe-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2018/01/Chiefs-no-longer-safe-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2018/01/Chiefs-no-longer-safe-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />											                    																				</span>
																				<p class="post-title">Prince Esuka Endeley designated Buea Paramount Chief after stormy consultative talks</p>
																			</a>
																		</article>
																	</li>
								                								                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/bring-back-naturalized-nigerians-asylum-seekers-deported-cameroon-buhari-told/">
																				<span class="post-img">
																																                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/01/Ambazonia-leader-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/01/Ambazonia-leader-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2018/01/Ambazonia-leader-300x169.jpg 300w, https://www.journalducameroun.com/en/wp-content/uploads/2018/01/Ambazonia-leader-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2018/01/Ambazonia-leader-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2018/01/Ambazonia-leader-160x90.jpg 160w, https://www.journalducameroun.com/en/wp-content/uploads/2018/01/Ambazonia-leader-600x338.jpg 600w, https://www.journalducameroun.com/en/wp-content/uploads/2018/01/Ambazonia-leader.jpg 650w" sizes="(max-width: 240px) 100vw, 240px" />											                    																				</span>
																				<p class="post-title">&#8220;Bring back naturalized Nigerians, asylum seekers deported to Cameroon&#8221;, Buhari told</p>
																			</a>
																		</article>
																	</li>
								                														</ul>
													</div>
													<div class="most-read">
														<p>Most read articles</p>
														<ul>
																																<li><a href="https://www.journalducameroun.com/en/news-ambazonia-leaders-extradition-cameroon-throws-south-west-region-mourning/">News of Ambazonia leaders’ extradition to Cameroon throws South West&hellip;</a></li>
																																<li><a href="https://www.journalducameroun.com/en/ambazonia-leader-ayuk-tabe-extradited-cameroon-nigeria/">Ambazonia leader Ayuk Tabe extradited to Cameroon from Nigeria</a></li>
																																<li><a href="https://www.journalducameroun.com/en/international-criminal-bar-exhorted-ensure-release-ambazonia-leaders/">International Criminal Bar exhorted to ensure release of Ambazonia Leaders</a></li>
																																<li><a href="https://www.journalducameroun.com/en/violent-clashes-ambazonian-forces-leaves-two-soldiers-injured/">Violent clashes with Ambazonian forces leaves two soldiers injured</a></li>
																													</ul>
													</div>
												</div>
											</div>
										</div>
										<!-- End SubMENU -->
									</li>
																																																	<li class="business">
										<a href="https://www.journalducameroun.com/en/category/business/">Business <i class="icon-arrow-right"></i></a>
										<div class="sub-menu">
											<div class="container clearfix">
												<ul class="sub-category-menu">
													<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/business/">News</a></li>
														<li class="cat-item cat-item-20092"><a href="https://www.journalducameroun.com/en/category/business/agribusiness/" >Agribusiness</a>
</li>
	<li class="cat-item cat-item-20090"><a href="https://www.journalducameroun.com/en/category/business/energy/" >Energy</a>
</li>
	<li class="cat-item cat-item-20089"><a href="https://www.journalducameroun.com/en/category/business/finances/" >Finances</a>
</li>
	<li class="cat-item cat-item-20091"><a href="https://www.journalducameroun.com/en/category/business/firms/" >Firms</a>
</li>
	<li class="cat-item cat-item-20094"><a href="https://www.journalducameroun.com/en/category/business/other-sectors/" >Other sectors</a>
</li>
	<li class="cat-item cat-item-20093"><a href="https://www.journalducameroun.com/en/category/business/tech/" >Tech</a>
</li>
 
													 
												</ul>
												<div class="last-post">
													<div class="most-recent">
														<p>Latest news</p>
														<ul class="clearfix">
																							                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/gicam-partners-french-businessmen-youth-employment/">
																				<span class="post-img">
																																                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/01/GICAM-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/01/GICAM-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2018/01/GICAM-300x169.jpg 300w, https://www.journalducameroun.com/en/wp-content/uploads/2018/01/GICAM-768x433.jpg 768w, https://www.journalducameroun.com/en/wp-content/uploads/2018/01/GICAM-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2018/01/GICAM-160x90.jpg 160w, https://www.journalducameroun.com/en/wp-content/uploads/2018/01/GICAM.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2018/01/GICAM-600x338.jpg 600w" sizes="(max-width: 240px) 100vw, 240px" />											                    																				</span>
																				<p class="post-title">GICAM partners with French businessmen for youth employment</p>
																			</a>
																		</article>
																	</li>
								                								                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/cameroon-plans-electricity-megawatts-2020/">
																				<span class="post-img">
																																                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2017/11/2811-7595-cameroon-cfa10-billion-to-fund-smes-specialized-in-renewable-energies_L-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2017/11/2811-7595-cameroon-cfa10-billion-to-fund-smes-specialized-in-renewable-energies_L-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2017/11/2811-7595-cameroon-cfa10-billion-to-fund-smes-specialized-in-renewable-energies_L-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2017/11/2811-7595-cameroon-cfa10-billion-to-fund-smes-specialized-in-renewable-energies_L-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2017/11/2811-7595-cameroon-cfa10-billion-to-fund-smes-specialized-in-renewable-energies_L-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />											                    																				</span>
																				<p class="post-title">Cameroon plans to up electricity megawatts by 2020</p>
																			</a>
																		</article>
																	</li>
								                														</ul>
													</div>
													<div class="most-read">
														<p>Most read articles</p>
														<ul>
																																<li><a href="https://www.journalducameroun.com/en/43-companies-expelled-cameroon-business-cartel/">43 companies expelled from Cameroon Business Cartel</a></li>
																																<li><a href="https://www.journalducameroun.com/en/fotso-victors-company-expelled-cameroon-business-cartel/">Fotso Victor’s company expelled from Cameroon Business Cartel</a></li>
																																<li><a href="https://www.journalducameroun.com/en/cameroons-customs-boss-laments-revenue-loss-anglo-border-closure/">Cameroon’s Customs boss laments revenue loss from Anglo border closure</a></li>
																																<li><a href="https://www.journalducameroun.com/en/arrival-caf-delegation-forces-govt-reinstate-internet-anglophone-regions/">Arrival of Caf delegation forces Gov’t to reinstate internet in&hellip;</a></li>
																													</ul>
													</div>
												</div>
											</div>
										</div>
										<!-- End SubMENU -->
									</li>
																																																	<li class="life">
										<a href="https://www.journalducameroun.com/en/category/life/">Life <i class="icon-arrow-right"></i></a>
										<div class="sub-menu">
											<div class="container clearfix">
												<ul class="sub-category-menu">
													<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/life/">News</a></li>
														<li class="cat-item cat-item-20104"><a href="https://www.journalducameroun.com/en/category/life/education/" >Education</a>
</li>
	<li class="cat-item cat-item-1107"><a href="https://www.journalducameroun.com/en/category/life/human-interest/" >Human interest</a>
</li>
	<li class="cat-item cat-item-1042"><a href="https://www.journalducameroun.com/en/category/life/kiosque/" >Kiosque</a>
</li>
	<li class="cat-item cat-item-1039"><a href="https://www.journalducameroun.com/en/category/life/life-life/" >Life</a>
</li>
	<li class="cat-item cat-item-20105"><a href="https://www.journalducameroun.com/en/category/life/telecoms/" >Telecoms</a>
</li>
 
													 
												</ul>
												<div class="last-post">
													<div class="most-recent">
														<p>Latest news</p>
														<ul class="clearfix">
																							                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/least-five-corpses-lying-bamenda-mortuary-bloody-weekend/">
																				<span class="post-img">
																																                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2017/07/ghost-town-bda-240x135.png" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2017/07/ghost-town-bda-240x135.png 240w, https://www.journalducameroun.com/en/wp-content/uploads/2017/07/ghost-town-bda-780x440.png 780w, https://www.journalducameroun.com/en/wp-content/uploads/2017/07/ghost-town-bda-380x215.png 380w, https://www.journalducameroun.com/en/wp-content/uploads/2017/07/ghost-town-bda-160x90.png 160w" sizes="(max-width: 240px) 100vw, 240px" />											                    																				</span>
																				<p class="post-title">At least five corpses lying at Bamenda mortuary after bloody weekend</p>
																			</a>
																		</article>
																	</li>
								                								                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/uneasy-calm-reigns-belo-january-29-killings/">
																				<span class="post-img">
																																                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2017/09/21752362_1484592378291757_4409547607715904316_n-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2017/09/21752362_1484592378291757_4409547607715904316_n-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2017/09/21752362_1484592378291757_4409547607715904316_n-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2017/09/21752362_1484592378291757_4409547607715904316_n-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2017/09/21752362_1484592378291757_4409547607715904316_n-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />											                    																				</span>
																				<p class="post-title">Uneasy calm reigns in Belo after January 29 killings</p>
																			</a>
																		</article>
																	</li>
								                														</ul>
													</div>
													<div class="most-read">
														<p>Most read articles</p>
														<ul>
																																<li><a href="https://www.journalducameroun.com/en/audio-assassination-anglophone-leaders-go-viral/">Audio of alleged assassination of Anglophone leaders goes viral</a></li>
																																<li><a href="https://www.journalducameroun.com/en/show-images-husdband-ambazonian-leaders-wife-tells-paul-biya/">Show me images of my husdband, Ambazonian leader’s wife tells&hellip;</a></li>
																																<li><a href="https://www.journalducameroun.com/en/anglophone-crisis-fresh-waves-violence-hit-bda-fundong-kumbo/">Anglophone crisis : Fresh waves of violence hit Bda, Fundong&hellip;</a></li>
																																<li><a href="https://www.journalducameroun.com/en/ambazonia-leaders-arrest-gives-anglophone-crisis-new-direction-barrister-bobga-accedes-interim-presidency/">Ambazonia leaders arrest gives Anglophone crisis new direction, Barrister Bobga&hellip;</a></li>
																													</ul>
													</div>
												</div>
											</div>
										</div>
										<!-- End SubMENU -->
									</li>
																																																	<li class="sport">
										<a href="https://www.journalducameroun.com/en/category/sport/">Sport <i class="icon-arrow-right"></i></a>
										<div class="sub-menu">
											<div class="container clearfix">
												<ul class="sub-category-menu">
													<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/sport/">News</a></li>
														<li class="cat-item cat-item-1019"><a href="https://www.journalducameroun.com/en/category/sport/football/" >Football&#013;</a>
</li>
	<li class="cat-item cat-item-1139"><a href="https://www.journalducameroun.com/en/category/sport/other-sports/" >Other sports</a>
</li>
 
													 
												</ul>
												<div class="last-post">
													<div class="most-recent">
														<p>Latest news</p>
														<ul class="clearfix">
																							                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/afcon-2019-cameroon-exhorted-double-efforts-securing-hosting-rights/">
																				<span class="post-img">
																																                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2017/05/Ahmad-Ahmad-1-1-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2017/05/Ahmad-Ahmad-1-1-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2017/05/Ahmad-Ahmad-1-1-300x169.jpg 300w, https://www.journalducameroun.com/en/wp-content/uploads/2017/05/Ahmad-Ahmad-1-1-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2017/05/Ahmad-Ahmad-1-1-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2017/05/Ahmad-Ahmad-1-1-160x90.jpg 160w, https://www.journalducameroun.com/en/wp-content/uploads/2017/05/Ahmad-Ahmad-1-1.jpg 480w" sizes="(max-width: 240px) 100vw, 240px" />											                    																				</span>
																				<p class="post-title">AFCON 2019: Cameroon exhorted to double efforts in securing hosting rights</p>
																			</a>
																		</article>
																	</li>
								                								                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/mount-cameroon-race-set-major-innovations/">
																				<span class="post-img">
																																                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/01/Mount-Cmr-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/01/Mount-Cmr-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2018/01/Mount-Cmr-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2018/01/Mount-Cmr-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2018/01/Mount-Cmr-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />											                    																				</span>
																				<p class="post-title">Mount Cameroon race set for major innovations</p>
																			</a>
																		</article>
																	</li>
								                														</ul>
													</div>
													<div class="most-read">
														<p>Most read articles</p>
														<ul>
																																<li><a href="https://www.journalducameroun.com/en/samuel-etoo-set-join-konyaspor/">Samuel Eto’o leaves Antalyaspor for Konyaspor</a></li>
																																<li><a href="https://www.journalducameroun.com/en/cameroon-playing-pride-final-chan-game/">Cameroon playing for pride at final CHAN game</a></li>
																																<li><a href="https://www.journalducameroun.com/en/chan-2018-cameroons-starting-line-congo/">CHAN 2018: Cameroon&#8217;s starting Line up against Congo</a></li>
																																<li><a href="https://www.journalducameroun.com/en/caf-mission-begins-inspection-works-yaounde-today/">Caf mission begins inspection works in Yaounde today</a></li>
																													</ul>
													</div>
												</div>
											</div>
										</div>
										<!-- End SubMENU -->
									</li>
																																																	<li class="culture">
										<a href="https://www.journalducameroun.com/en/category/culture/">Culture <i class="icon-arrow-right"></i></a>
										<div class="sub-menu">
											<div class="container clearfix">
												<ul class="sub-category-menu">
													<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/culture/">News</a></li>
														<li class="cat-item cat-item-1592"><a href="https://www.journalducameroun.com/en/category/culture/books/" >Books</a>
</li>
	<li class="cat-item cat-item-1627"><a href="https://www.journalducameroun.com/en/category/culture/dance-and-theater/" >Dance and Theater</a>
</li>
	<li class="cat-item cat-item-1178"><a href="https://www.journalducameroun.com/en/category/culture/fashion/" >Fashion</a>
</li>
	<li class="cat-item cat-item-21121"><a href="https://www.journalducameroun.com/en/category/culture/media/" >Media</a>
</li>
	<li class="cat-item cat-item-21945"><a href="https://www.journalducameroun.com/en/category/culture/movies-culture/" >Movies</a>
</li>
	<li class="cat-item cat-item-1165"><a href="https://www.journalducameroun.com/en/category/culture/music/" >Music</a>
</li>
	<li class="cat-item cat-item-1626"><a href="https://www.journalducameroun.com/en/category/culture/visual-arts/" >Visual arts</a>
</li>
 
													 
												</ul>
												<div class="last-post">
													<div class="most-recent">
														<p>Latest news</p>
														<ul class="clearfix">
																							                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/nigerian-government-ashamed-deport-ambazonian-leaders-nigerian-press/">
																				<span class="post-img">
																																                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/01/Nigeria-press-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/01/Nigeria-press-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2018/01/Nigeria-press-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2018/01/Nigeria-press-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2018/01/Nigeria-press-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />											                    																				</span>
																				<p class="post-title">Nigerian Government ashamed to extradite Ambazonian leaders-Nigerian Press</p>
																			</a>
																		</article>
																	</li>
								                								                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/hands-off-nowefus-activities-fon-warns-politicians/">
																				<span class="post-img">
																																                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/01/Divided-NOWEFU-member-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/01/Divided-NOWEFU-member-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2018/01/Divided-NOWEFU-member-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2018/01/Divided-NOWEFU-member-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2018/01/Divided-NOWEFU-member-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />											                    																				</span>
																				<p class="post-title">Hands-off from NOWEFU’s activities, Fon warns politicians</p>
																			</a>
																		</article>
																	</li>
								                														</ul>
													</div>
													<div class="most-read">
														<p>Most read articles</p>
														<ul>
																																<li><a href="https://www.journalducameroun.com/en/nigerian-government-ashamed-deport-ambazonian-leaders-nigerian-press/">Nigerian Government ashamed to extradite Ambazonian leaders-Nigerian Press</a></li>
																																<li><a href="https://www.journalducameroun.com/en/outrage-bamenda-suspension-pidgin-newscaster/">Outrage in Bamenda after suspension of pidgin newscaster</a></li>
																																<li><a href="https://www.journalducameroun.com/en/can-cameroon-learn-switzerlands-plurilingualism/">What can Cameroon learn from Switzerland’s plurilingualism?</a></li>
																																<li><a href="https://www.journalducameroun.com/en/hands-off-nowefus-activities-fon-warns-politicians/">Hands-off from NOWEFU’s activities, Fon warns politicians</a></li>
																													</ul>
													</div>
												</div>
											</div>
										</div>
										<!-- End SubMENU -->
									</li>
																																																	<li class="health">
										<a href="https://www.journalducameroun.com/en/category/health/">Health <i class="icon-arrow-right"></i></a>
										<div class="sub-menu">
											<div class="container clearfix">
												<ul class="sub-category-menu">
													<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/health/">News</a></li>
														<li class="cat-item cat-item-1033"><a href="https://www.journalducameroun.com/en/category/health/news/" >News</a>
</li>
	<li class="cat-item cat-item-5499"><a href="https://www.journalducameroun.com/en/category/health/practical-advices/" >Practical advices</a>
</li>
 
													 
												</ul>
												<div class="last-post">
													<div class="most-recent">
														<p>Latest news</p>
														<ul class="clearfix">
																							                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/counterfeit-antimalarial-drug-kills-two-cameroon/">
																				<span class="post-img">
																																                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2017/05/médecin-agréé-2-780x440-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2017/05/médecin-agréé-2-780x440-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2017/05/médecin-agréé-2-780x440-300x169.jpg 300w, https://www.journalducameroun.com/en/wp-content/uploads/2017/05/médecin-agréé-2-780x440-768x433.jpg 768w, https://www.journalducameroun.com/en/wp-content/uploads/2017/05/médecin-agréé-2-780x440-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2017/05/médecin-agréé-2-780x440-160x90.jpg 160w, https://www.journalducameroun.com/en/wp-content/uploads/2017/05/médecin-agréé-2-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2017/05/médecin-agréé-2-780x440-600x338.jpg 600w" sizes="(max-width: 240px) 100vw, 240px" />											                    																				</span>
																				<p class="post-title">Counterfeit antimalarial drug kill two in Cameroon</p>
																			</a>
																		</article>
																	</li>
								                								                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/no-ebola-outbreak-cameroon-minister/">
																				<span class="post-img">
																																                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/01/2015-07-10t122138z2062533617gf10000154931rtrmadp3health-ebola-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/01/2015-07-10t122138z2062533617gf10000154931rtrmadp3health-ebola-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2018/01/2015-07-10t122138z2062533617gf10000154931rtrmadp3health-ebola-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2018/01/2015-07-10t122138z2062533617gf10000154931rtrmadp3health-ebola-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2018/01/2015-07-10t122138z2062533617gf10000154931rtrmadp3health-ebola-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />											                    																				</span>
																				<p class="post-title">&#8216;No Ebola outbreak in Cameroon&#8217;- Health Minister</p>
																			</a>
																		</article>
																	</li>
								                														</ul>
													</div>
													<div class="most-read">
														<p>Most read articles</p>
														<ul>
																																<li><a href="https://www.journalducameroun.com/en/no-ebola-outbreak-cameroon-minister/">&#8216;No Ebola outbreak in Cameroon&#8217;- Health Minister</a></li>
																																<li><a href="https://www.journalducameroun.com/en/cameroon-bids-farewell-former-health-minister-prof-monekosso-today/">Cameroon bids farewell to former health Minister, Prof Monekosso</a></li>
																																<li><a href="https://www.journalducameroun.com/en/us-ambassador-lauds-cameroons-fight-zoonotic-diseases/">US Ambassador lauds Cameroon&#8217;s fight against zoonotic diseases</a></li>
																																<li><a href="https://www.journalducameroun.com/en/counterfeit-antimalarial-drug-kills-two-cameroon/">Counterfeit antimalarial drug kill two in Cameroon</a></li>
																													</ul>
													</div>
												</div>
											</div>
										</div>
										<!-- End SubMENU -->
									</li>
																																																	<li class="opinion">
										<a href="https://www.journalducameroun.com/en/category/opinion/">Opinion <i class="icon-arrow-right"></i></a>
										<div class="sub-menu">
											<div class="container clearfix">
												<ul class="sub-category-menu">
													<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/opinion/">News</a></li>
														<li class="cat-item cat-item-20103"><a href="https://www.journalducameroun.com/en/category/opinion/ideas/" >Ideas</a>
</li>
	<li class="cat-item cat-item-20102"><a href="https://www.journalducameroun.com/en/category/opinion/opinion-column/" >Opinion column</a>
</li>
 
													 
												</ul>
												<div class="last-post">
													<div class="most-recent">
														<p>Latest news</p>
														<ul class="clearfix">
																							                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/researchers-map-non-infectious-elephantiasis-cameroon/">
																				<span class="post-img">
																																                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/01/filari7-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/01/filari7-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2018/01/filari7-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2018/01/filari7-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2018/01/filari7-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />											                    																				</span>
																				<p class="post-title">Researchers map out non-infectious elephantiasis in Cameroon</p>
																			</a>
																		</article>
																	</li>
								                								                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/african-elections-watch-2018/">
																				<span class="post-img">
																																                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2017/09/paul-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2017/09/paul-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2017/09/paul-300x169.jpg 300w, https://www.journalducameroun.com/en/wp-content/uploads/2017/09/paul-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2017/09/paul-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2017/09/paul-160x90.jpg 160w, https://www.journalducameroun.com/en/wp-content/uploads/2017/09/paul-600x338.jpg 600w, https://www.journalducameroun.com/en/wp-content/uploads/2017/09/paul.jpg 624w" sizes="(max-width: 240px) 100vw, 240px" />											                    																				</span>
																				<p class="post-title">African elections to watch out for in 2018</p>
																			</a>
																		</article>
																	</li>
								                														</ul>
													</div>
													<div class="most-read">
														<p>Most read articles</p>
														<ul>
																																<li><a href="https://www.journalducameroun.com/en/researchers-map-non-infectious-elephantiasis-cameroon/">Researchers map out non-infectious elephantiasis in Cameroon</a></li>
																													</ul>
													</div>
												</div>
											</div>
										</div>
										<!-- End SubMENU -->
									</li>
																																																	<li class="personalities">
										<a href="https://www.journalducameroun.com/en/category/personalities/">Personalities <i class="icon-arrow-right"></i></a>
										<div class="sub-menu">
											<div class="container clearfix">
												<ul class="sub-category-menu">
													<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/personalities/">News</a></li>
														<li class="cat-item cat-item-1172"><a href="https://www.journalducameroun.com/en/category/personalities/diaspora/" >Diaspora&#013;</a>
</li>
	<li class="cat-item cat-item-1126"><a href="https://www.journalducameroun.com/en/category/personalities/success-story/" >Success Story&#013;</a>
</li>
	<li class="cat-item cat-item-3733"><a href="https://www.journalducameroun.com/en/category/personalities/young-talents/" >Young talents</a>
</li>
 
													 
												</ul>
												<div class="last-post">
													<div class="most-recent">
														<p>Latest news</p>
														<ul class="clearfix">
																							                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/environmental-journalist-launches-project-clean-cities-plastics/">
																				<span class="post-img">
																																                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/01/GINA-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/01/GINA-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2018/01/GINA-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2018/01/GINA-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2018/01/GINA-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />											                    																				</span>
																				<p class="post-title">Environmental journalist launches project to clean cities of plastics</p>
																			</a>
																		</article>
																	</li>
								                								                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/un-appoints-simon-munzu-intl-inquiry-commission-mali/">
																				<span class="post-img">
																																                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/01/simon-munzu-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/01/simon-munzu-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2018/01/simon-munzu-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2018/01/simon-munzu-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2018/01/simon-munzu-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />											                    																				</span>
																				<p class="post-title">UN appoints Simon Munzu into Int&#8217;l Inquiry commission for Mali</p>
																			</a>
																		</article>
																	</li>
								                														</ul>
													</div>
													<div class="most-read">
														<p>Most read articles</p>
														<ul>
																																<li><a href="https://www.journalducameroun.com/en/un-appoints-simon-munzu-intl-inquiry-commission-mali/">UN appoints Simon Munzu into Int&#8217;l Inquiry commission for Mali</a></li>
																																<li><a href="https://www.journalducameroun.com/en/tef-entrepreneurship-programme-cameroonian-beneficiaries-laud-initiative-encourage-others-apply/">TEF Entrepreneurship Programme: Cameroonian beneficiaries laud initiative, encourage others to&hellip;</a></li>
																																<li><a href="https://www.journalducameroun.com/en/environmental-journalist-launches-project-clean-cities-plastics/">Environmental journalist launches project to clean cities of plastics</a></li>
																													</ul>
													</div>
												</div>
											</div>
										</div>
										<!-- End SubMENU -->
									</li>
																																																	<li class="topic">
										<a href="https://www.journalducameroun.com/en/category/topic/">Topic <i class="icon-arrow-right"></i></a>
										<div class="sub-menu">
											<div class="container clearfix">
												<ul class="sub-category-menu">
													<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/topic/">News</a></li>
														<li class="cat-item cat-item-17197"><a href="https://www.journalducameroun.com/en/category/topic/2011-presidential-election/" >2011 Presidential election</a>
</li>
	<li class="cat-item cat-item-3342"><a href="https://www.journalducameroun.com/en/category/topic/focus/" >Focus</a>
</li>
	<li class="cat-item cat-item-20096"><a href="https://www.journalducameroun.com/en/category/topic/grand-angle/" >Grand angle</a>
</li>
	<li class="cat-item cat-item-15484"><a href="https://www.journalducameroun.com/en/category/topic/special-afcon-2013/" >Special Afcon 2013</a>
</li>
 
													 
												</ul>
												<div class="last-post">
													<div class="most-recent">
														<p>Latest news</p>
														<ul class="clearfix">
																							                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/law-says-govt-funding-political-parties/">
																				<span class="post-img">
																																                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2017/09/elec-code-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2017/09/elec-code-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2017/09/elec-code-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2017/09/elec-code-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2017/09/elec-code-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />											                    																				</span>
																				<p class="post-title">What the law says about gov&#8217;t funding for political parties</p>
																			</a>
																		</article>
																	</li>
								                								                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/financial-scandals-arising-fru-ndi-biya-romance/">
																				<span class="post-img">
																																                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2017/09/biya-ndi_0-240x135.png" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2017/09/biya-ndi_0-240x135.png 240w, https://www.journalducameroun.com/en/wp-content/uploads/2017/09/biya-ndi_0-300x169.png 300w, https://www.journalducameroun.com/en/wp-content/uploads/2017/09/biya-ndi_0-780x440.png 780w, https://www.journalducameroun.com/en/wp-content/uploads/2017/09/biya-ndi_0-380x215.png 380w, https://www.journalducameroun.com/en/wp-content/uploads/2017/09/biya-ndi_0-160x90.png 160w, https://www.journalducameroun.com/en/wp-content/uploads/2017/09/biya-ndi_0.png 600w" sizes="(max-width: 240px) 100vw, 240px" />											                    																				</span>
																				<p class="post-title">Financial scandals arising from Fru Ndi-Biya romance</p>
																			</a>
																		</article>
																	</li>
								                														</ul>
													</div>
													<div class="most-read">
														<p>Most read articles</p>
														<ul>
																													</ul>
													</div>
												</div>
											</div>
										</div>
										<!-- End SubMENU -->
									</li>
																																																	<li class="international">
										<a href="https://www.journalducameroun.com/en/category/international/">International <i class="icon-arrow-right"></i></a>
										<div class="sub-menu">
											<div class="container clearfix">
												<ul class="sub-category-menu">
													<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/international/">News</a></li>
														<li class="cat-item cat-item-20106"><a href="https://www.journalducameroun.com/en/category/international/afp/" >AFP</a>
</li>
	<li class="cat-item cat-item-20108"><a href="https://www.journalducameroun.com/en/category/international/apa/" >APA</a>
</li>
	<li class="cat-item cat-item-20109"><a href="https://www.journalducameroun.com/en/category/international/apo/" >APO</a>
</li>
	<li class="cat-item cat-item-20107"><a href="https://www.journalducameroun.com/en/category/international/other-sources/" >Other sources</a>
</li>
 
													 
												</ul>
												<div class="last-post">
													<div class="most-recent">
														<p>Latest news</p>
														<ul class="clearfix">
																							                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/safrica-eskom-given-420m-lifeline/">
																				<span class="post-img">
																																                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/02/15178764631101-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/02/15178764631101-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2018/02/15178764631101-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2018/02/15178764631101-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2018/02/15178764631101-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />											                    																				</span>
																				<p class="post-title">S/Africa: Eskom given $420m lifeline</p>
																			</a>
																		</article>
																	</li>
								                								                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/wall-street-stocks-plunge-in-chaotic-session/">
																				<span class="post-img">
																																                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/02/15178744878871-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/02/15178744878871-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2018/02/15178744878871-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2018/02/15178744878871-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2018/02/15178744878871-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />											                    																				</span>
																				<p class="post-title">Wall Street stocks plunge in chaotic session</p>
																			</a>
																		</article>
																	</li>
								                														</ul>
													</div>
													<div class="most-read">
														<p>Most read articles</p>
														<ul>
																																<li><a href="https://www.journalducameroun.com/en/senegalese-hotel-closes-its-doors-to-freemasons-congress/">Senegalese hotel closes its doors to Freemasons&#8217; congress</a></li>
																																<li><a href="https://www.journalducameroun.com/en/ethiopia-to-install-natural-gas-pipeline-from-djibouti/">Ethiopia to install natural gas pipeline from Djibouti</a></li>
																																<li><a href="https://www.journalducameroun.com/en/ivorian-army-helicopter-crashes-into-comoe-river-alepe/">Ivorian Army helicopter crashes into Comoé River, Alépé</a></li>
																																<li><a href="https://www.journalducameroun.com/en/zimbabwe-govt-rules-out-reintroduction-of-own-currency-soon/">Zimbabwe gov&#8217;t rules out reintroduction of own currency soon</a></li>
																													</ul>
													</div>
												</div>
											</div>
										</div>
										<!-- End SubMENU -->
									</li>
																																																<li class="medias">
										<a href="https://www.journalducameroun.com/en/media/web-tv/">Media</a>
										<div class="sub-menu">
											<div class="container clearfix">
												<div class="last-video">
													<div class="nav-title">
														<p class=""><img class="jdctv" src="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/img/jdc.svg" alt="Logo JDC" width="64" height="64" /><span><img src="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/img/jdctv.svg" alt="Logo" onerror="this.removeAttribute('onerror'); this.src='https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/img/jdctv.png" />News in video</span></p>
														<a href="https://www.journalducameroun.com/en/media/web-tv/"><i class="icon-arrow-right"></i>All videos</a>
													</div>
													<ul class="clearfix">
								            								              <li>
								                <article class="block-post video-post">
								                  <a href="https://www.journalducameroun.com/en/jdctv/look-cameroons-language-divide/" class="clearfix">
								                    <figure class="post-img" style="margin-bottom: 5px;">
								                    								                    <img src="https://img.youtube.com/vi/cOtbYNtVmjg/mqdefault.jpg">
								                  </figure>
								                  <h3 class="post-title">A look at Cameroon&#8217;s language divide</h3>
								                  </a>
								                </article>
								              </li>
								            								              <li>
								                <article class="block-post video-post">
								                  <a href="https://www.journalducameroun.com/en/jdctv/will-cameroon-fix-language-divide-inside-story-al-jazeera/" class="clearfix">
								                    <figure class="post-img" style="margin-bottom: 5px;">
								                    								                    <img src="https://img.youtube.com/vi/-zEGAD5vCuo/mqdefault.jpg">
								                  </figure>
								                  <h3 class="post-title">How will Cameroon fix its language&hellip;</h3>
								                  </a>
								                </article>
								              </li>
								            								          </ul>
												</div>
												<div class="last-gallery">
													<div class="nav-title">
														<p>Picture gallery</p>
														<a href="https://www.journalducameroun.com/en/media/picture-galleries/"><i class="icon-arrow-right"></i> All gallery</a>
													</div>
													<ul class="clearfix">
													 									          									            									            	<li>
									            		<article class="block-post">
									                  <a href="https://www.journalducameroun.com/en/picture-galleries/caf-mission-visits-cameroon-inspect-afcon-2019-infrastructure/" class="clearfix">
									                    <figure class="post-img" style="margin-bottom: 5px;">
																				<img width="350" height="200" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/01/IMG-20180112-WA0005-350x200.jpg" class="attachment-photo-day size-photo-day wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/01/IMG-20180112-WA0005-350x200.jpg 350w, https://www.journalducameroun.com/en/wp-content/uploads/2018/01/IMG-20180112-WA0005-160x90.jpg 160w" sizes="(max-width: 350px) 100vw, 350px" />									                  	</figure>
									                  	<h3 class="post-title">Caf mission visits Cameroon to inspect&hellip;</h3>
									                  </a>
									                </article>
									              </li>
									            									            	<li>
									            		<article class="block-post">
									                  <a href="https://www.journalducameroun.com/en/picture-galleries/mamfe-bishop-visits-kembong-village-following-death-four-soldeirs/" class="clearfix">
									                    <figure class="post-img" style="margin-bottom: 5px;">
																				<img width="350" height="200" src="https://www.journalducameroun.com/en/wp-content/uploads/2017/12/25593841_1746816095390337_776453929817344890_n-1-350x200.jpg" class="attachment-photo-day size-photo-day wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2017/12/25593841_1746816095390337_776453929817344890_n-1-350x200.jpg 350w, https://www.journalducameroun.com/en/wp-content/uploads/2017/12/25593841_1746816095390337_776453929817344890_n-1-160x90.jpg 160w" sizes="(max-width: 350px) 100vw, 350px" />									                  	</figure>
									                  	<h3 class="post-title">Mamfe: Bishop visits kembong village following&hellip;</h3>
									                  </a>
									                </article>
									              </li>
									            									            									          													</ul>
												</div>
											</div>
										</div>
										<!-- End SubMENU -->
									</li>
																											    					
    																								<li class="mobile-only link-mobile"><a href="https://www.journalducameroun.com/en/category-news-in-brief/cameroon/">News in brief</a></li>
																
							
    															<li class="mobile-only link-mobile"><a href="https://www.journalducameroun.com/en/media/picture-galleries/">Picture galleries</a></li>
																
							
    															<li class="mobile-only link-mobile"><a href="https://www.journalducameroun.com/en/diary/">Diary</a></li>
																
							
    															<li class="mobile-only link-mobile"><a href="https://www.journalducameroun.com/en/job-opportunities/">Job opportunities</a></li>
																
							
    															<li class="mobile-only link-mobile"><a href="https://www.journalducameroun.com/en/call-for-tenders/">Call for tenders</a></li>
																
																		</ul>
				</div>
			</nav>
    	

					
	<nav role="navigation" class="tablet-menu">
																			<div class="sub-menu politics">
						<div class="container clearfix">
							<ul class="sub-category-menu">
								<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/politics/">All news</a></li>
								<li><a href="https://www.journalducameroun.com/en/category/politics/political-parties/">Political parties</a></li><li><a href="https://www.journalducameroun.com/en/category/politics/institutional/">Institutional</a></li><li><a href="https://www.journalducameroun.com/en/category/politics/security/">security</a></li><li><a href="https://www.journalducameroun.com/en/category/politics/judicial/">Judicial</a></li><li><a href="https://www.journalducameroun.com/en/category/politics/diplomacy/">Diplomacy</a></li><li><a href="https://www.journalducameroun.com/en/category/politics/diplomacy/politics-diplomacy/">Politics</a></li> 
							</ul>
							<div class="last-post">
								<div class="most-recent">
									<p>Latest news</p>
									<ul class="clearfix">
													                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/prince-esuka-endeley-designated-buea-paramount-chief-stormy-consultative-talks/">
															<span class="post-img">
																						                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/01/Chiefs-no-longer-safe-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/01/Chiefs-no-longer-safe-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2018/01/Chiefs-no-longer-safe-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2018/01/Chiefs-no-longer-safe-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2018/01/Chiefs-no-longer-safe-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />						                    															</span>
															<p class="post-title">Prince Esuka Endeley designated Buea Paramount Chief after stormy consultative talks</p>
														</a>
													</article>
												</li>
			                			                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/bring-back-naturalized-nigerians-asylum-seekers-deported-cameroon-buhari-told/">
															<span class="post-img">
																						                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/01/Ambazonia-leader-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/01/Ambazonia-leader-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2018/01/Ambazonia-leader-300x169.jpg 300w, https://www.journalducameroun.com/en/wp-content/uploads/2018/01/Ambazonia-leader-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2018/01/Ambazonia-leader-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2018/01/Ambazonia-leader-160x90.jpg 160w, https://www.journalducameroun.com/en/wp-content/uploads/2018/01/Ambazonia-leader-600x338.jpg 600w, https://www.journalducameroun.com/en/wp-content/uploads/2018/01/Ambazonia-leader.jpg 650w" sizes="(max-width: 240px) 100vw, 240px" />						                    															</span>
															<p class="post-title">&#8220;Bring back naturalized Nigerians, asylum seekers deported to Cameroon&#8221;, Buhari told</p>
														</a>
													</article>
												</li>
			                									</ul>
								</div>
								<div class="most-read">
									<p>Most read articles</p>
									<ul>
																						<li><a href="https://www.journalducameroun.com/en/news-ambazonia-leaders-extradition-cameroon-throws-south-west-region-mourning/">News of Ambazonia leaders’ extradition to Cameroon throws South West&hellip;</a></li>
																						<li><a href="https://www.journalducameroun.com/en/ambazonia-leader-ayuk-tabe-extradited-cameroon-nigeria/">Ambazonia leader Ayuk Tabe extradited to Cameroon from Nigeria</a></li>
																						<li><a href="https://www.journalducameroun.com/en/international-criminal-bar-exhorted-ensure-release-ambazonia-leaders/">International Criminal Bar exhorted to ensure release of Ambazonia Leaders</a></li>
																						<li><a href="https://www.journalducameroun.com/en/violent-clashes-ambazonian-forces-leaves-two-soldiers-injured/">Violent clashes with Ambazonian forces leaves two soldiers injured</a></li>
																			</ul>
								</div>
							</div>
						</div>
					</div>
					<!-- End SubMENU -->
																							<div class="sub-menu business">
						<div class="container clearfix">
							<ul class="sub-category-menu">
								<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/business/">All news</a></li>
								<li><a href="https://www.journalducameroun.com/en/category/business/finances/">Finances</a></li><li><a href="https://www.journalducameroun.com/en/category/business/energy/">Energy</a></li><li><a href="https://www.journalducameroun.com/en/category/business/firms/">Firms</a></li><li><a href="https://www.journalducameroun.com/en/category/business/agribusiness/">Agribusiness</a></li><li><a href="https://www.journalducameroun.com/en/category/business/tech/">Tech</a></li><li><a href="https://www.journalducameroun.com/en/category/business/other-sectors/">Other sectors</a></li> 
							</ul>
							<div class="last-post">
								<div class="most-recent">
									<p>Latest news</p>
									<ul class="clearfix">
													                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/gicam-partners-french-businessmen-youth-employment/">
															<span class="post-img">
																						                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/01/GICAM-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/01/GICAM-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2018/01/GICAM-300x169.jpg 300w, https://www.journalducameroun.com/en/wp-content/uploads/2018/01/GICAM-768x433.jpg 768w, https://www.journalducameroun.com/en/wp-content/uploads/2018/01/GICAM-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2018/01/GICAM-160x90.jpg 160w, https://www.journalducameroun.com/en/wp-content/uploads/2018/01/GICAM.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2018/01/GICAM-600x338.jpg 600w" sizes="(max-width: 240px) 100vw, 240px" />						                    															</span>
															<p class="post-title">GICAM partners with French businessmen for youth employment</p>
														</a>
													</article>
												</li>
			                			                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/cameroon-plans-electricity-megawatts-2020/">
															<span class="post-img">
																						                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2017/11/2811-7595-cameroon-cfa10-billion-to-fund-smes-specialized-in-renewable-energies_L-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2017/11/2811-7595-cameroon-cfa10-billion-to-fund-smes-specialized-in-renewable-energies_L-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2017/11/2811-7595-cameroon-cfa10-billion-to-fund-smes-specialized-in-renewable-energies_L-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2017/11/2811-7595-cameroon-cfa10-billion-to-fund-smes-specialized-in-renewable-energies_L-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2017/11/2811-7595-cameroon-cfa10-billion-to-fund-smes-specialized-in-renewable-energies_L-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />						                    															</span>
															<p class="post-title">Cameroon plans to up electricity megawatts by 2020</p>
														</a>
													</article>
												</li>
			                									</ul>
								</div>
								<div class="most-read">
									<p>Most read articles</p>
									<ul>
																						<li><a href="https://www.journalducameroun.com/en/43-companies-expelled-cameroon-business-cartel/">43 companies expelled from Cameroon Business Cartel</a></li>
																						<li><a href="https://www.journalducameroun.com/en/fotso-victors-company-expelled-cameroon-business-cartel/">Fotso Victor’s company expelled from Cameroon Business Cartel</a></li>
																						<li><a href="https://www.journalducameroun.com/en/cameroons-customs-boss-laments-revenue-loss-anglo-border-closure/">Cameroon’s Customs boss laments revenue loss from Anglo border closure</a></li>
																						<li><a href="https://www.journalducameroun.com/en/arrival-caf-delegation-forces-govt-reinstate-internet-anglophone-regions/">Arrival of Caf delegation forces Gov’t to reinstate internet in&hellip;</a></li>
																			</ul>
								</div>
							</div>
						</div>
					</div>
					<!-- End SubMENU -->
																							<div class="sub-menu life">
						<div class="container clearfix">
							<ul class="sub-category-menu">
								<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/life/">All news</a></li>
								<li><a href="https://www.journalducameroun.com/en/category/life/life-life/">Life</a></li><li><a href="https://www.journalducameroun.com/en/category/life/kiosque/">Kiosque</a></li><li><a href="https://www.journalducameroun.com/en/category/life/human-interest/">Human interest</a></li><li><a href="https://www.journalducameroun.com/en/category/life/education/">Education</a></li><li><a href="https://www.journalducameroun.com/en/category/life/telecoms/">Telecoms</a></li> 
							</ul>
							<div class="last-post">
								<div class="most-recent">
									<p>Latest news</p>
									<ul class="clearfix">
													                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/least-five-corpses-lying-bamenda-mortuary-bloody-weekend/">
															<span class="post-img">
																						                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2017/07/ghost-town-bda-240x135.png" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2017/07/ghost-town-bda-240x135.png 240w, https://www.journalducameroun.com/en/wp-content/uploads/2017/07/ghost-town-bda-780x440.png 780w, https://www.journalducameroun.com/en/wp-content/uploads/2017/07/ghost-town-bda-380x215.png 380w, https://www.journalducameroun.com/en/wp-content/uploads/2017/07/ghost-town-bda-160x90.png 160w" sizes="(max-width: 240px) 100vw, 240px" />						                    															</span>
															<p class="post-title">At least five corpses lying at Bamenda mortuary after bloody weekend</p>
														</a>
													</article>
												</li>
			                			                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/uneasy-calm-reigns-belo-january-29-killings/">
															<span class="post-img">
																						                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2017/09/21752362_1484592378291757_4409547607715904316_n-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2017/09/21752362_1484592378291757_4409547607715904316_n-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2017/09/21752362_1484592378291757_4409547607715904316_n-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2017/09/21752362_1484592378291757_4409547607715904316_n-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2017/09/21752362_1484592378291757_4409547607715904316_n-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />						                    															</span>
															<p class="post-title">Uneasy calm reigns in Belo after January 29 killings</p>
														</a>
													</article>
												</li>
			                									</ul>
								</div>
								<div class="most-read">
									<p>Most read articles</p>
									<ul>
																						<li><a href="https://www.journalducameroun.com/en/audio-assassination-anglophone-leaders-go-viral/">Audio of alleged assassination of Anglophone leaders goes viral</a></li>
																						<li><a href="https://www.journalducameroun.com/en/show-images-husdband-ambazonian-leaders-wife-tells-paul-biya/">Show me images of my husdband, Ambazonian leader’s wife tells&hellip;</a></li>
																						<li><a href="https://www.journalducameroun.com/en/anglophone-crisis-fresh-waves-violence-hit-bda-fundong-kumbo/">Anglophone crisis : Fresh waves of violence hit Bda, Fundong&hellip;</a></li>
																						<li><a href="https://www.journalducameroun.com/en/ambazonia-leaders-arrest-gives-anglophone-crisis-new-direction-barrister-bobga-accedes-interim-presidency/">Ambazonia leaders arrest gives Anglophone crisis new direction, Barrister Bobga&hellip;</a></li>
																			</ul>
								</div>
							</div>
						</div>
					</div>
					<!-- End SubMENU -->
																							<div class="sub-menu sport">
						<div class="container clearfix">
							<ul class="sub-category-menu">
								<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/sport/">All news</a></li>
								<li><a href="https://www.journalducameroun.com/en/category/sport/football/">Football&#013;</a></li><li><a href="https://www.journalducameroun.com/en/category/sport/other-sports/">Other sports</a></li> 
							</ul>
							<div class="last-post">
								<div class="most-recent">
									<p>Latest news</p>
									<ul class="clearfix">
													                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/afcon-2019-cameroon-exhorted-double-efforts-securing-hosting-rights/">
															<span class="post-img">
																						                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2017/05/Ahmad-Ahmad-1-1-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2017/05/Ahmad-Ahmad-1-1-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2017/05/Ahmad-Ahmad-1-1-300x169.jpg 300w, https://www.journalducameroun.com/en/wp-content/uploads/2017/05/Ahmad-Ahmad-1-1-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2017/05/Ahmad-Ahmad-1-1-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2017/05/Ahmad-Ahmad-1-1-160x90.jpg 160w, https://www.journalducameroun.com/en/wp-content/uploads/2017/05/Ahmad-Ahmad-1-1.jpg 480w" sizes="(max-width: 240px) 100vw, 240px" />						                    															</span>
															<p class="post-title">AFCON 2019: Cameroon exhorted to double efforts in securing hosting rights</p>
														</a>
													</article>
												</li>
			                			                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/mount-cameroon-race-set-major-innovations/">
															<span class="post-img">
																						                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/01/Mount-Cmr-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/01/Mount-Cmr-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2018/01/Mount-Cmr-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2018/01/Mount-Cmr-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2018/01/Mount-Cmr-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />						                    															</span>
															<p class="post-title">Mount Cameroon race set for major innovations</p>
														</a>
													</article>
												</li>
			                									</ul>
								</div>
								<div class="most-read">
									<p>Most read articles</p>
									<ul>
																						<li><a href="https://www.journalducameroun.com/en/samuel-etoo-set-join-konyaspor/">Samuel Eto’o leaves Antalyaspor for Konyaspor</a></li>
																						<li><a href="https://www.journalducameroun.com/en/cameroon-playing-pride-final-chan-game/">Cameroon playing for pride at final CHAN game</a></li>
																						<li><a href="https://www.journalducameroun.com/en/chan-2018-cameroons-starting-line-congo/">CHAN 2018: Cameroon&#8217;s starting Line up against Congo</a></li>
																						<li><a href="https://www.journalducameroun.com/en/caf-mission-begins-inspection-works-yaounde-today/">Caf mission begins inspection works in Yaounde today</a></li>
																			</ul>
								</div>
							</div>
						</div>
					</div>
					<!-- End SubMENU -->
																							<div class="sub-menu culture">
						<div class="container clearfix">
							<ul class="sub-category-menu">
								<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/culture/">All news</a></li>
								<li><a href="https://www.journalducameroun.com/en/category/culture/music/">Music</a></li><li><a href="https://www.journalducameroun.com/en/category/culture/fashion/">Fashion</a></li><li><a href="https://www.journalducameroun.com/en/category/culture/books/">Books</a></li><li><a href="https://www.journalducameroun.com/en/category/culture/visual-arts/">Visual arts</a></li><li><a href="https://www.journalducameroun.com/en/category/culture/dance-and-theater/">Dance and Theater</a></li><li><a href="https://www.journalducameroun.com/en/category/culture/media/">Media</a></li><li><a href="https://www.journalducameroun.com/en/category/culture/movies-culture/">Movies</a></li> 
							</ul>
							<div class="last-post">
								<div class="most-recent">
									<p>Latest news</p>
									<ul class="clearfix">
													                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/nigerian-government-ashamed-deport-ambazonian-leaders-nigerian-press/">
															<span class="post-img">
																						                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/01/Nigeria-press-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/01/Nigeria-press-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2018/01/Nigeria-press-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2018/01/Nigeria-press-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2018/01/Nigeria-press-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />						                    															</span>
															<p class="post-title">Nigerian Government ashamed to extradite Ambazonian leaders-Nigerian Press</p>
														</a>
													</article>
												</li>
			                			                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/hands-off-nowefus-activities-fon-warns-politicians/">
															<span class="post-img">
																						                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/01/Divided-NOWEFU-member-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/01/Divided-NOWEFU-member-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2018/01/Divided-NOWEFU-member-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2018/01/Divided-NOWEFU-member-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2018/01/Divided-NOWEFU-member-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />						                    															</span>
															<p class="post-title">Hands-off from NOWEFU’s activities, Fon warns politicians</p>
														</a>
													</article>
												</li>
			                									</ul>
								</div>
								<div class="most-read">
									<p>Most read articles</p>
									<ul>
																						<li><a href="https://www.journalducameroun.com/en/nigerian-government-ashamed-deport-ambazonian-leaders-nigerian-press/">Nigerian Government ashamed to extradite Ambazonian leaders-Nigerian Press</a></li>
																						<li><a href="https://www.journalducameroun.com/en/outrage-bamenda-suspension-pidgin-newscaster/">Outrage in Bamenda after suspension of pidgin newscaster</a></li>
																						<li><a href="https://www.journalducameroun.com/en/can-cameroon-learn-switzerlands-plurilingualism/">What can Cameroon learn from Switzerland’s plurilingualism?</a></li>
																						<li><a href="https://www.journalducameroun.com/en/hands-off-nowefus-activities-fon-warns-politicians/">Hands-off from NOWEFU’s activities, Fon warns politicians</a></li>
																			</ul>
								</div>
							</div>
						</div>
					</div>
					<!-- End SubMENU -->
																							<div class="sub-menu health">
						<div class="container clearfix">
							<ul class="sub-category-menu">
								<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/health/">All news</a></li>
								<li><a href="https://www.journalducameroun.com/en/category/health/news/">News</a></li><li><a href="https://www.journalducameroun.com/en/category/health/practical-advices/">Practical advices</a></li> 
							</ul>
							<div class="last-post">
								<div class="most-recent">
									<p>Latest news</p>
									<ul class="clearfix">
													                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/counterfeit-antimalarial-drug-kills-two-cameroon/">
															<span class="post-img">
																						                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2017/05/médecin-agréé-2-780x440-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2017/05/médecin-agréé-2-780x440-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2017/05/médecin-agréé-2-780x440-300x169.jpg 300w, https://www.journalducameroun.com/en/wp-content/uploads/2017/05/médecin-agréé-2-780x440-768x433.jpg 768w, https://www.journalducameroun.com/en/wp-content/uploads/2017/05/médecin-agréé-2-780x440-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2017/05/médecin-agréé-2-780x440-160x90.jpg 160w, https://www.journalducameroun.com/en/wp-content/uploads/2017/05/médecin-agréé-2-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2017/05/médecin-agréé-2-780x440-600x338.jpg 600w" sizes="(max-width: 240px) 100vw, 240px" />						                    															</span>
															<p class="post-title">Counterfeit antimalarial drug kill two in Cameroon</p>
														</a>
													</article>
												</li>
			                			                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/no-ebola-outbreak-cameroon-minister/">
															<span class="post-img">
																						                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/01/2015-07-10t122138z2062533617gf10000154931rtrmadp3health-ebola-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/01/2015-07-10t122138z2062533617gf10000154931rtrmadp3health-ebola-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2018/01/2015-07-10t122138z2062533617gf10000154931rtrmadp3health-ebola-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2018/01/2015-07-10t122138z2062533617gf10000154931rtrmadp3health-ebola-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2018/01/2015-07-10t122138z2062533617gf10000154931rtrmadp3health-ebola-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />						                    															</span>
															<p class="post-title">&#8216;No Ebola outbreak in Cameroon&#8217;- Health Minister</p>
														</a>
													</article>
												</li>
			                									</ul>
								</div>
								<div class="most-read">
									<p>Most read articles</p>
									<ul>
																						<li><a href="https://www.journalducameroun.com/en/no-ebola-outbreak-cameroon-minister/">&#8216;No Ebola outbreak in Cameroon&#8217;- Health Minister</a></li>
																						<li><a href="https://www.journalducameroun.com/en/cameroon-bids-farewell-former-health-minister-prof-monekosso-today/">Cameroon bids farewell to former health Minister, Prof Monekosso</a></li>
																						<li><a href="https://www.journalducameroun.com/en/us-ambassador-lauds-cameroons-fight-zoonotic-diseases/">US Ambassador lauds Cameroon&#8217;s fight against zoonotic diseases</a></li>
																						<li><a href="https://www.journalducameroun.com/en/counterfeit-antimalarial-drug-kills-two-cameroon/">Counterfeit antimalarial drug kill two in Cameroon</a></li>
																			</ul>
								</div>
							</div>
						</div>
					</div>
					<!-- End SubMENU -->
																							<div class="sub-menu opinion">
						<div class="container clearfix">
							<ul class="sub-category-menu">
								<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/opinion/">All news</a></li>
								<li><a href="https://www.journalducameroun.com/en/category/opinion/opinion-column/">Opinion column</a></li><li><a href="https://www.journalducameroun.com/en/category/opinion/ideas/">Ideas</a></li> 
							</ul>
							<div class="last-post">
								<div class="most-recent">
									<p>Latest news</p>
									<ul class="clearfix">
													                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/researchers-map-non-infectious-elephantiasis-cameroon/">
															<span class="post-img">
																						                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/01/filari7-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/01/filari7-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2018/01/filari7-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2018/01/filari7-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2018/01/filari7-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />						                    															</span>
															<p class="post-title">Researchers map out non-infectious elephantiasis in Cameroon</p>
														</a>
													</article>
												</li>
			                			                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/african-elections-watch-2018/">
															<span class="post-img">
																						                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2017/09/paul-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2017/09/paul-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2017/09/paul-300x169.jpg 300w, https://www.journalducameroun.com/en/wp-content/uploads/2017/09/paul-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2017/09/paul-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2017/09/paul-160x90.jpg 160w, https://www.journalducameroun.com/en/wp-content/uploads/2017/09/paul-600x338.jpg 600w, https://www.journalducameroun.com/en/wp-content/uploads/2017/09/paul.jpg 624w" sizes="(max-width: 240px) 100vw, 240px" />						                    															</span>
															<p class="post-title">African elections to watch out for in 2018</p>
														</a>
													</article>
												</li>
			                									</ul>
								</div>
								<div class="most-read">
									<p>Most read articles</p>
									<ul>
																						<li><a href="https://www.journalducameroun.com/en/researchers-map-non-infectious-elephantiasis-cameroon/">Researchers map out non-infectious elephantiasis in Cameroon</a></li>
																			</ul>
								</div>
							</div>
						</div>
					</div>
					<!-- End SubMENU -->
																							<div class="sub-menu personalities">
						<div class="container clearfix">
							<ul class="sub-category-menu">
								<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/personalities/">All news</a></li>
								<li><a href="https://www.journalducameroun.com/en/category/personalities/success-story/">Success Story&#013;</a></li><li><a href="https://www.journalducameroun.com/en/category/personalities/diaspora/">Diaspora&#013;</a></li><li><a href="https://www.journalducameroun.com/en/category/personalities/young-talents/">Young talents</a></li> 
							</ul>
							<div class="last-post">
								<div class="most-recent">
									<p>Latest news</p>
									<ul class="clearfix">
													                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/environmental-journalist-launches-project-clean-cities-plastics/">
															<span class="post-img">
																						                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/01/GINA-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/01/GINA-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2018/01/GINA-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2018/01/GINA-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2018/01/GINA-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />						                    															</span>
															<p class="post-title">Environmental journalist launches project to clean cities of plastics</p>
														</a>
													</article>
												</li>
			                			                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/un-appoints-simon-munzu-intl-inquiry-commission-mali/">
															<span class="post-img">
																						                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/01/simon-munzu-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/01/simon-munzu-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2018/01/simon-munzu-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2018/01/simon-munzu-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2018/01/simon-munzu-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />						                    															</span>
															<p class="post-title">UN appoints Simon Munzu into Int&#8217;l Inquiry commission for Mali</p>
														</a>
													</article>
												</li>
			                									</ul>
								</div>
								<div class="most-read">
									<p>Most read articles</p>
									<ul>
																						<li><a href="https://www.journalducameroun.com/en/un-appoints-simon-munzu-intl-inquiry-commission-mali/">UN appoints Simon Munzu into Int&#8217;l Inquiry commission for Mali</a></li>
																						<li><a href="https://www.journalducameroun.com/en/tef-entrepreneurship-programme-cameroonian-beneficiaries-laud-initiative-encourage-others-apply/">TEF Entrepreneurship Programme: Cameroonian beneficiaries laud initiative, encourage others to&hellip;</a></li>
																						<li><a href="https://www.journalducameroun.com/en/environmental-journalist-launches-project-clean-cities-plastics/">Environmental journalist launches project to clean cities of plastics</a></li>
																			</ul>
								</div>
							</div>
						</div>
					</div>
					<!-- End SubMENU -->
																							<div class="sub-menu topic">
						<div class="container clearfix">
							<ul class="sub-category-menu">
								<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/topic/">All news</a></li>
								<li><a href="https://www.journalducameroun.com/en/category/topic/focus/">Focus</a></li><li><a href="https://www.journalducameroun.com/en/category/topic/special-afcon-2013/">Special Afcon 2013</a></li><li><a href="https://www.journalducameroun.com/en/category/topic/2011-presidential-election/">2011 Presidential election</a></li><li><a href="https://www.journalducameroun.com/en/category/topic/grand-angle/">Grand angle</a></li> 
							</ul>
							<div class="last-post">
								<div class="most-recent">
									<p>Latest news</p>
									<ul class="clearfix">
													                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/law-says-govt-funding-political-parties/">
															<span class="post-img">
																						                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2017/09/elec-code-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2017/09/elec-code-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2017/09/elec-code-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2017/09/elec-code-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2017/09/elec-code-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />						                    															</span>
															<p class="post-title">What the law says about gov&#8217;t funding for political parties</p>
														</a>
													</article>
												</li>
			                			                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/financial-scandals-arising-fru-ndi-biya-romance/">
															<span class="post-img">
																						                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2017/09/biya-ndi_0-240x135.png" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2017/09/biya-ndi_0-240x135.png 240w, https://www.journalducameroun.com/en/wp-content/uploads/2017/09/biya-ndi_0-300x169.png 300w, https://www.journalducameroun.com/en/wp-content/uploads/2017/09/biya-ndi_0-780x440.png 780w, https://www.journalducameroun.com/en/wp-content/uploads/2017/09/biya-ndi_0-380x215.png 380w, https://www.journalducameroun.com/en/wp-content/uploads/2017/09/biya-ndi_0-160x90.png 160w, https://www.journalducameroun.com/en/wp-content/uploads/2017/09/biya-ndi_0.png 600w" sizes="(max-width: 240px) 100vw, 240px" />						                    															</span>
															<p class="post-title">Financial scandals arising from Fru Ndi-Biya romance</p>
														</a>
													</article>
												</li>
			                									</ul>
								</div>
								<div class="most-read">
									<p>Most read articles</p>
									<ul>
																			</ul>
								</div>
							</div>
						</div>
					</div>
					<!-- End SubMENU -->
																							<div class="sub-menu international">
						<div class="container clearfix">
							<ul class="sub-category-menu">
								<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/international/">All news</a></li>
								<li><a href="https://www.journalducameroun.com/en/category/international/afp/">AFP</a></li><li><a href="https://www.journalducameroun.com/en/category/international/other-sources/">Other sources</a></li><li><a href="https://www.journalducameroun.com/en/category/international/apa/">APA</a></li><li><a href="https://www.journalducameroun.com/en/category/international/apo/">APO</a></li> 
							</ul>
							<div class="last-post">
								<div class="most-recent">
									<p>Latest news</p>
									<ul class="clearfix">
													                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/safrica-eskom-given-420m-lifeline/">
															<span class="post-img">
																						                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/02/15178764631101-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/02/15178764631101-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2018/02/15178764631101-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2018/02/15178764631101-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2018/02/15178764631101-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />						                    															</span>
															<p class="post-title">S/Africa: Eskom given $420m lifeline</p>
														</a>
													</article>
												</li>
			                			                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/wall-street-stocks-plunge-in-chaotic-session/">
															<span class="post-img">
																						                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/02/15178744878871-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/02/15178744878871-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2018/02/15178744878871-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2018/02/15178744878871-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2018/02/15178744878871-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />						                    															</span>
															<p class="post-title">Wall Street stocks plunge in chaotic session</p>
														</a>
													</article>
												</li>
			                									</ul>
								</div>
								<div class="most-read">
									<p>Most read articles</p>
									<ul>
																						<li><a href="https://www.journalducameroun.com/en/senegalese-hotel-closes-its-doors-to-freemasons-congress/">Senegalese hotel closes its doors to Freemasons&#8217; congress</a></li>
																						<li><a href="https://www.journalducameroun.com/en/ethiopia-to-install-natural-gas-pipeline-from-djibouti/">Ethiopia to install natural gas pipeline from Djibouti</a></li>
																						<li><a href="https://www.journalducameroun.com/en/ivorian-army-helicopter-crashes-into-comoe-river-alepe/">Ivorian Army helicopter crashes into Comoé River, Alépé</a></li>
																						<li><a href="https://www.journalducameroun.com/en/zimbabwe-govt-rules-out-reintroduction-of-own-currency-soon/">Zimbabwe gov&#8217;t rules out reintroduction of own currency soon</a></li>
																			</ul>
								</div>
							</div>
						</div>
					</div>
					<!-- End SubMENU -->
																					<div class="sub-menu medias">
						<div class="container clearfix">
							<div class="last-video">
								<div class="nav-title">
									<p class=""><img class="jdctv" src="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/img/jdc.svg" alt="Logo JDC" width="64" height="64" /><span><img src="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/img/jdctv.svg" alt="Logo" onerror="this.removeAttribute('onerror'); this.src='https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/img/jdctv.png" />l’actualité en vidéo</span></p>
									<a href="https://www.journalducameroun.com/en/media/web-tv/"><i class="icon-arrow-right"></i> Toutes les vidéos</a>
								</div>
								<ul class="clearfix">
			            			              <li>
			                <article class="block-post video-post">
			                  <a href="https://www.journalducameroun.com/en/jdctv/look-cameroons-language-divide/" class="clearfix">
			                    <figure class="post-img" style="margin-bottom: 5px;">
			                    			                    <img src="https://img.youtube.com/vi/cOtbYNtVmjg/mqdefault.jpg">
			                  </figure>
			                  <h3 class="post-title">A look at Cameroon&#8217;s language divide</h3>
			                  </a>
			                </article>
			              </li>
			            			              <li>
			                <article class="block-post video-post">
			                  <a href="https://www.journalducameroun.com/en/jdctv/will-cameroon-fix-language-divide-inside-story-al-jazeera/" class="clearfix">
			                    <figure class="post-img" style="margin-bottom: 5px;">
			                    			                    <img src="https://img.youtube.com/vi/-zEGAD5vCuo/mqdefault.jpg">
			                  </figure>
			                  <h3 class="post-title">How will Cameroon fix its language&hellip;</h3>
			                  </a>
			                </article>
			              </li>
			            			          </ul>
							</div>
							<div class="last-gallery">
								<div class="nav-title">
									<p>Picture gallery</p>
									<a href="https://www.journalducameroun.com/en/media/picture-galleries/"><i class="icon-arrow-right"></i> All gallery</a>
								</div>
								<ul class="clearfix">
								 				          				            				            	<li>
				            		<article class="block-post">
				                  <a href="https://www.journalducameroun.com/en/picture-galleries/caf-mission-visits-cameroon-inspect-afcon-2019-infrastructure/" class="clearfix">
				                    <figure class="post-img" style="margin-bottom: 5px;">
															<img width="350" height="200" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/01/IMG-20180112-WA0005-350x200.jpg" class="attachment-photo-day size-photo-day wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/01/IMG-20180112-WA0005-350x200.jpg 350w, https://www.journalducameroun.com/en/wp-content/uploads/2018/01/IMG-20180112-WA0005-160x90.jpg 160w" sizes="(max-width: 350px) 100vw, 350px" />				                  	</figure>
				                  	<h3 class="post-title">Caf mission visits Cameroon to inspect&hellip;</h3>
				                  </a>
				                </article>
				              </li>
				            				            	<li>
				            		<article class="block-post">
				                  <a href="https://www.journalducameroun.com/en/picture-galleries/mamfe-bishop-visits-kembong-village-following-death-four-soldeirs/" class="clearfix">
				                    <figure class="post-img" style="margin-bottom: 5px;">
															<img width="350" height="200" src="https://www.journalducameroun.com/en/wp-content/uploads/2017/12/25593841_1746816095390337_776453929817344890_n-1-350x200.jpg" class="attachment-photo-day size-photo-day wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2017/12/25593841_1746816095390337_776453929817344890_n-1-350x200.jpg 350w, https://www.journalducameroun.com/en/wp-content/uploads/2017/12/25593841_1746816095390337_776453929817344890_n-1-160x90.jpg 160w" sizes="(max-width: 350px) 100vw, 350px" />				                  	</figure>
				                  	<h3 class="post-title">Mamfe: Bishop visits kembong village following&hellip;</h3>
				                  </a>
				                </article>
				              </li>
				            				            				          								</ul>
							</div>
						</div>
					</div>
					<!-- End SubMENU -->
										</nav>
	

		</header><!-- /END Header  -->
		
					
	<div class="block-jdmad large" id="top_page">
		<ins data-revive-zoneid="21" data-revive-id="10111e19d28d19d031742ee3b0b33eb0"></ins>
<script async src="https://www.cynomedia.com/adserver/www/delivery/asyncjs.php"></script>	</div>				
				


  		
		<div class="main" role="main">
			<div class="container clearfix">
				
				<p class="page-title-category">
					<strong>International</strong>					› 
					AFP				</p>
				
	<div class="featured-tag">
		<p>Happening now <i class="icon-arrow-right"></i></p>
					<ul>
							<li><a href="https://www.journalducameroun.com/en/tag/anglophone-crisis/" rel="tag">Anglophone crisis</a></li>
							<li><a href="https://www.journalducameroun.com/en/tag/cameroon/" rel="tag">cameroon</a></li>
							<li><a href="https://www.journalducameroun.com/en/tag/chan-2018/" rel="tag">CHAN 2018</a></li>
							<li><a href="https://www.journalducameroun.com/en/tag/sdf-cameroon/" rel="tag">SDF cameroon</a></li>
							<li><a href="https://www.journalducameroun.com/en/tag/ebola/" rel="tag">ebola</a></li>
						</ul>
			</div>

				<div class="column-left">

					<article class="post-full">
							<h1 class="title">American IS recruits struggle with inexperience, culture clash: study</h1>
														<div class="post-infos clearfix">
								<p>Published on 
									06.02.2018 à 00h48 
									by 
									AFP									
								</p>
								<ul class="social-link clearfix">
									<li>Share</li>
									<li class="twitter"><a href="https://twitter.com/intent/tweet?text=American IS recruits struggle with inexperience, culture clash: study > &url=https://www.journalducameroun.com/en/american-is-recruits-struggle-with-inexperience-culture-clash-study/&via=journaldumali"><i class="icon-twitter"></i></a></li>
									<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.journalducameroun.com/en/american-is-recruits-struggle-with-inexperience-culture-clash-study/"><i class="icon-facebook"></i></a></li>
									<li class="google"><a href="https://plus.google.com/share?url=https://www.journalducameroun.com/en/american-is-recruits-struggle-with-inexperience-culture-clash-study/"><i class="icon-google"></i></a></li>
									<li class="email"><a href="mailto:?subject=American IS recruits struggle with inexperience, culture clash: study&body=American IS recruits struggle with inexperience, culture clash: study : https://www.journalducameroun.com/en/american-is-recruits-struggle-with-inexperience-culture-clash-study/"><i class="icon-email"></i></a></li>
								</ul>
							</div>

							<figure class="post-img">
								                  <img width="780" height="440" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/02/15178744861939-780x440.jpg" class="attachment-post-large size-post-large wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/02/15178744861939-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2018/02/15178744861939-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2018/02/15178744861939-160x90.jpg 160w, https://www.journalducameroun.com/en/wp-content/uploads/2018/02/15178744861939-240x135.jpg 240w" sizes="(max-width: 780px) 100vw, 780px" />                	              							</figure>

							<div class="post-content">
								<p>US recruits to the Islamic State group struggle more than their European counterparts, lacking support networks and field experience and being assigned to menial jobs, a report on American jihadists said Monday.</p>
<p>The study by the George Washington University Program on Extremism said that online social networks were more essential to Americans in reaching Syria and Iraq, as they often had limited personal connections that could help them reach the battlefield.</p>
<p>Once there a number found disappointment in an unfamiliar terrain and faced significant culture clashes; many, if they stayed alive, soon sought to return to the United States despite facing near-certain imprisonment.</p>
<p>&#8220;For many of the returnees, life in jihadist-held territory did not live up to their expectations,&#8221; said the study entitled &#8220;The Travelers&#8221;. </p>
<p>&#8220;Living conditions were much harsher than they saw in the online magazines and videos, and the promises of companionship and camaraderie were rarely fulfilled,&#8221; the study said.</p>
<p>&#8220;Instead, cultural clashes, bitter infighting and suspicion among recruits and leadership abounded. Many of the Americans had little to no combat experience and were assigned duties such as cleaning safehouses, cooking, and caring for the sick and injured.&#8221;</p>
<p>&#8211; Low number of American &#8216;foreign fighters&#8217; &#8211;</p>
<p>The study examines the experience of 64 of the estimated 300 Americans who made their way to the Islamic State fight, or in some cases to join other jihadist groups like Jahbat al-Nusra, an al-Qaeda affiliate.</p>
<p>That is a fraction of the 5,000-6,000 who traveled from Europe to join the fight, including 900 from France and 750 from Britain.</p>
<p>The report draws on court documents, interviews, and a huge database of online postings and a catalogue of one million tweets by the jihadists.</p>
<p>It finds few threads tying the US jihadists together: they had disparate backgrounds, came from many states, and emerged from a generally wealthier and better-integrated Muslim community, compared to their counterparts in Europe.</p>

<div align="center">
<iframe id='a8416f88' name='a8416f88' src='https://www.cynomedia.com/adserver/www/delivery/afr.php?zoneid=29&amp;cb=1478639' frameborder='0' scrolling='no' width='336' height='280'><a href='https://www.cynomedia.com/adserver/www/delivery/ck.php?n=ad877986&amp;cb=1478639' target='_blank'><img src='https://www.cynomedia.com/adserver/www/delivery/avw.php?zoneid=29&amp;cb=1478639&amp;n=ad877986' border='0' alt='' /></a></iframe>
<br>
</div>
<p>Of the 64, the average age was 27, 89 percent were men, and 70 percent were US citizens or permanent residents. At least 22 died in Syria and 12 returned on their own or under arrest. The whereabouts of the rest aren&#8217;t known, and some could also be dead.</p>
<p>The authors found three types of joiners: &#8220;pioneers&#8221;, early, strongly self-motived and knowledgeable enlistees in the IS fight; &#8220;networked travelers&#8221; with some family and friends providing support; and &#8220;loners&#8221; enabled by online communications.</p>
<p>One reason for the low number of American &#8220;foreign fighters,&#8221; the study says, is that US law makes it easier for police to intervene early, on the grounds of a hopeful jihadist&#8217;s professed support for an outlawed extremist group.</p>
<p>Another is the difficulty of personal networking, compared to Europe. There was one &#8220;cell&#8221; in heavily Muslim Minnesota, where some 15 personally connected Americans tried to join IS.</p>
<p>Elsewhere, they struggle with often just one friend or relative helping out, depending more on guidance from IS recruiters online.</p>
<p>&#8211; Tired of running errands &#8211;</p>
<p>Once in Syria, some Americans succeeded in the IS hierarchy, especially so-called pioneers.</p>
<p>More were like Mohamad Jamal Khweis, who was lured mostly online and, once there, &#8220;grew tired of running errands and became frustrated that he was not receiving any military training.&#8221; Khweis eventually gave up and escaped back to the US, where he was jailed for 20 years.</p>
<p>The authors of the study say the lack of an archetype for an Islamic state recruit continues to confound counter-extremism efforts.</p>
<p>&#8220;If history is a guide, there will be another large-scale jihadist mobilization in the future. The US must develop a proactive and comprehensive strategy to address jihadist travel,&#8221; the said.</p>

							</div>

							<div class="post-infos clearfix">
								<p>Tags : <a href="https://www.journalducameroun.com/en/tag/afp/" rel="tag">afp</a></p>
								<ul class="social-link clearfix">
									<li>Share</li>
									<li class="twitter"><a href="https://twitter.com/intent/tweet?text=American IS recruits struggle with inexperience, culture clash: study > &url=https://www.journalducameroun.com/en/american-is-recruits-struggle-with-inexperience-culture-clash-study/&via=journaldumali"><i class="icon-twitter"></i></a></li>
									<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.journalducameroun.com/en/american-is-recruits-struggle-with-inexperience-culture-clash-study/"><i class="icon-facebook"></i></a></li>
									<li class="google"><a href="https://plus.google.com/share?url=https://www.journalducameroun.com/en/american-is-recruits-struggle-with-inexperience-culture-clash-study/"><i class="icon-google"></i></a></li>
									<li class="email"><a href="mailto:?subject=American IS recruits struggle with inexperience, culture clash: study&body=American IS recruits struggle with inexperience, culture clash: study : https://www.journalducameroun.com/en/american-is-recruits-struggle-with-inexperience-culture-clash-study/"><i class="icon-email"></i></a></li>
								</ul>
							</div>
														
							<div class="moneytizer-content">
																<div id="taboola-below-article-thumbnails"></div>
								<script type="text/javascript">
								  window._taboola = window._taboola || [];
								  _taboola.push({
								    mode: 'thumbnails-a',
								    container: 'taboola-below-article-thumbnails',
								    placement: 'Below Article Thumbnails',
								    target_type: 'mix'
								  });
								</script>
							</div>

							<div class="read-more">
								<p class="title">READ ALSO</p>
								<ul class="list-post list-simple clearfix">
										
																				<li>
												<article class="block-post small-post">
														<a href="https://www.journalducameroun.com/en/wall-street-stocks-plunge-in-chaotic-session/" class="clearfix">
															<figure class="post-img">
																								                  <img width="780" height="440" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/02/15178744878871-780x440.jpg" class="attachment-post-large size-post-large wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/02/15178744878871-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2018/02/15178744878871-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2018/02/15178744878871-160x90.jpg 160w, https://www.journalducameroun.com/en/wp-content/uploads/2018/02/15178744878871-240x135.jpg 240w" sizes="(max-width: 780px) 100vw, 780px" />								                															</figure>
															<h3 class="post-title">Wall Street stocks plunge in chaotic session</h3>
														</a>
													</article>
												</li>
																					<li>
												<article class="block-post small-post">
														<a href="https://www.journalducameroun.com/en/maldives-president-declares-emergency-former-leader-arrested-2/" class="clearfix">
															<figure class="post-img">
																								                  <img width="780" height="440" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/02/15178744846084-780x440.jpg" class="attachment-post-large size-post-large wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/02/15178744846084-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2018/02/15178744846084-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2018/02/15178744846084-160x90.jpg 160w, https://www.journalducameroun.com/en/wp-content/uploads/2018/02/15178744846084-240x135.jpg 240w" sizes="(max-width: 780px) 100vw, 780px" />								                															</figure>
															<h3 class="post-title">Maldives president declares emergency, former leader arrested</h3>
														</a>
													</article>
												</li>
																					<li>
												<article class="block-post small-post">
														<a href="https://www.journalducameroun.com/en/nigeria-pledges-support-to-cameroon-over-succession-threat/" class="clearfix">
															<figure class="post-img">
																								                  <img width="780" height="440" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/02/15178744839567-780x440.jpg" class="attachment-post-large size-post-large wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/02/15178744839567-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2018/02/15178744839567-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2018/02/15178744839567-160x90.jpg 160w, https://www.journalducameroun.com/en/wp-content/uploads/2018/02/15178744839567-240x135.jpg 240w" sizes="(max-width: 780px) 100vw, 780px" />								                															</figure>
															<h3 class="post-title">Nigeria pledges support to Cameroon over succession threat</h3>
														</a>
													</article>
												</li>
																					<li>
												<article class="block-post small-post">
														<a href="https://www.journalducameroun.com/en/us-wont-rule-out-olympics-talks-with-north-korea/" class="clearfix">
															<figure class="post-img">
																								                  <img width="780" height="440" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/02/15178708832795-780x440.jpg" class="attachment-post-large size-post-large wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/02/15178708832795-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2018/02/15178708832795-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2018/02/15178708832795-160x90.jpg 160w, https://www.journalducameroun.com/en/wp-content/uploads/2018/02/15178708832795-240x135.jpg 240w" sizes="(max-width: 780px) 100vw, 780px" />								                															</figure>
															<h3 class="post-title">US won&#8217;t rule out Olympics talks with North Korea</h3>
														</a>
													</article>
												</li>
																		</ul>
							</div>
							<!-- //END Read More -->
							<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/fr_FR/sdk.js#xfbml=1&appId=176845719726284&version=v2.11';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<!--<span class="fb-comments-count" data-href="https://www.journalducameroun.com/en/american-is-recruits-struggle-with-inexperience-culture-clash-study/"></span>-->
<div class="fb-comments" data-href="https://www.journalducameroun.com/en/american-is-recruits-struggle-with-inexperience-culture-clash-study/" data-numposts="5" data-width="500" data-colorscheme="light"></div>


 
 
							
						</article>
						<!-- //END Article -->
						<div class="desktop-only">
							
	<div class="block-jdmad" id="">
		<div class="desktop-only">
			<ins data-revive-zoneid="22" data-revive-id="10111e19d28d19d031742ee3b0b33eb0"></ins>
<script async src="https://www.cynomedia.com/adserver/www/delivery/asyncjs.php"></script>		</div>
		<div class="mobile-only">
					</div>
	</div>						</div>

				</div>
				<!-- //END Column LEFT -->

				<div class="column-right">
										

	    <div class="block-sidebar block-sidebar-tab">
      <div class="title"><span><i class="icon-clock"></i></span>
      News in brief      </div>
      <div class="block-content">
        <ul class="tab-nav clearfix">
          <li class="active">Cameroon</li>
          <li>Africa and World</li>
        </ul>
        <ul class="tab-content">
          <li class="active">
            <ul>
                                                                                <li>
                    <a href="https://www.journalducameroun.com/en/category-news-in-brief/cameroon/#153267">
                                              <span class="post-date">05.02</span>
                                            <p>
                        Buea gets new Paramount Chief                      </p>
                    </a>
                  </li>
                                                    <li>
                    <a href="https://www.journalducameroun.com/en/category-news-in-brief/cameroon/#153246">
                                              <span class="post-date">05.02</span>
                                            <p>
                        52nd Youth Day: Minister unveils theme                      </p>
                    </a>
                  </li>
                                                    <li>
                    <a href="https://www.journalducameroun.com/en/category-news-in-brief/cameroon/#153235">
                                              <span class="post-date">05.02</span>
                                            <p>
                        UN slams Nigeria over Cameroon prisoner return                      </p>
                    </a>
                  </li>
                                                    <li>
                    <a href="https://www.journalducameroun.com/en/category-news-in-brief/cameroon/#153202">
                                              <span class="post-date">05.02</span>
                                            <p>
                        Another fatal accident in Dschang leaves seven dead                      </p>
                    </a>
                  </li>
                                                    <li>
                    <a href="https://www.journalducameroun.com/en/category-news-in-brief/cameroon/#152663">
                                              <span class="post-date">02.02</span>
                                            <p>
                        Anglophone crisis: Secessionists’ groups clash in Kwa-Kwa                      </p>
                    </a>
                  </li>
                                                          </ul>
          </li>
          <li>
            <ul>
                                                                                <li>
                    <a href="https://www.journalducameroun.com/en/category-news-in-brief/international/#153265">
                                              <span class="post-date">05.02</span>
                                            <p>
                        Nigeria records 33,000 deaths from Boko Haram attacks                      </p>
                    </a>
                  </li>
                                                    <li>
                    <a href="https://www.journalducameroun.com/en/category-news-in-brief/international/#153258">
                                              <span class="post-date">05.02</span>
                                            <p>
                        Erdogan meets pope as Rome bans protests                      </p>
                    </a>
                  </li>
                                                    <li>
                    <a href="https://www.journalducameroun.com/en/category-news-in-brief/international/#146632">
                                              <span class="post-date">12.01</span>
                                            <p>
                        Professor sacked as #MeToo reaches China                      </p>
                    </a>
                  </li>
                                                    <li>
                    <a href="https://www.journalducameroun.com/en/category-news-in-brief/international/#139272">
                                              <span class="post-date">12.12</span>
                                            <p>
                        Indian court convicts man over brutal rape, murder of student                      </p>
                    </a>
                  </li>
                                                    <li>
                    <a href="https://www.journalducameroun.com/en/category-news-in-brief/international/#139271">
                                              <span class="post-date">12.12</span>
                                            <p>
                        Trump tells NASA to send Americans to Moon                      </p>
                    </a>
                  </li>
                                                          </ul>
          </li>
        </ul>
        <a href="https://www.journalducameroun.com/en/category-news-in-brief/cameroon/"><span><i class="icon-arrow-right"></i> More</span></a>
      </div>
    </div>
        <div class="block-sidebar block-sidebar-jdmad block-jdmad">
      <ins data-revive-zoneid="26" data-revive-id="10111e19d28d19d031742ee3b0b33eb0"></ins>
<script async src="https://www.cynomedia.com/adserver/www/delivery/asyncjs.php"></script>    </div>
   
    <div class="block-sidebar block-sidebar-post">
      <div class="title"><span><i class="icon-star"></i></span> Featured</div>
      <div class="block-content">
        <ul class="list-post list-featured clearfix">
                      <li>
                <article class="block-post medium-post  category-international">
                  <a href="https://www.journalducameroun.com/en/boko-haram-claims-6-lives-in-cameroon-attack/">
                    <figure class="post-img">
                      <span class="post-category">APA</span>
                                              <img width="380" height="215" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/02/15178404632867-380x215.jpg" class="attachment-post-medium size-post-medium wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/02/15178404632867-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2018/02/15178404632867-300x169.jpg 300w, https://www.journalducameroun.com/en/wp-content/uploads/2018/02/15178404632867-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2018/02/15178404632867-160x90.jpg 160w, https://www.journalducameroun.com/en/wp-content/uploads/2018/02/15178404632867-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2018/02/15178404632867.jpg 480w" sizes="(max-width: 380px) 100vw, 380px" />                                          </figure>
                    <h2 class="post-title">Boko Haram claims 6 lives in Cameroon attack</h2>
                  </a>
                </article>
              </li>
                                                                                                      <li>
                      <article class="block-post medium-post  category-politics">
                        <a href="https://www.journalducameroun.com/en/prince-esuka-endeley-designated-buea-paramount-chief-stormy-consultative-talks/">
                          <figure class="post-img">
                            <span class="post-category">Institutional</span>
                                                          <img width="380" height="215" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/01/Chiefs-no-longer-safe-380x215.jpg" class="attachment-post-medium size-post-medium wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/01/Chiefs-no-longer-safe-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2018/01/Chiefs-no-longer-safe-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2018/01/Chiefs-no-longer-safe-160x90.jpg 160w, https://www.journalducameroun.com/en/wp-content/uploads/2018/01/Chiefs-no-longer-safe-240x135.jpg 240w" sizes="(max-width: 380px) 100vw, 380px" />                                                      </figure>
                          <h2 class="post-title">Prince Esuka Endeley designated Buea Paramount Chief after stormy consultative talks</h2>
                        </a>
                      </article>
                    </li>
                                                                                          <li>
                      <article class="block-post medium-post  category-life">
                        <a href="https://www.journalducameroun.com/en/uneasy-calm-reigns-belo-january-29-killings/">
                          <figure class="post-img">
                            <span class="post-category">Life</span>
                                                          <img width="380" height="215" src="https://www.journalducameroun.com/en/wp-content/uploads/2017/09/21752362_1484592378291757_4409547607715904316_n-380x215.jpg" class="attachment-post-medium size-post-medium wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2017/09/21752362_1484592378291757_4409547607715904316_n-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2017/09/21752362_1484592378291757_4409547607715904316_n-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2017/09/21752362_1484592378291757_4409547607715904316_n-160x90.jpg 160w, https://www.journalducameroun.com/en/wp-content/uploads/2017/09/21752362_1484592378291757_4409547607715904316_n-240x135.jpg 240w" sizes="(max-width: 380px) 100vw, 380px" />                                                      </figure>
                          <h2 class="post-title">Uneasy calm reigns in Belo after January 29 killings</h2>
                        </a>
                      </article>
                    </li>
                                                                                                                                                                                                                                                                                    </ul>
      </div>
    </div>
    
    <div class="block-sidebar block-sidebar-tab">
      <div class="title">
        <span><i class="icon-star"></i></span>
        Most watched &#038; commented articles      </div>
      <div class="block-content">
        <ul class="tab-nav clearfix">
          <li class="active">Watched</li>
          <li>Commented</li>
        </ul>
        <ul class="tab-content">
          <li class="active">
            <ul class="tab-post">
                                                              <li><a href="https://www.journalducameroun.com/en/france-condemns-killing-gendarmes-cameroon/">France condemns killing of gendarmes in Cameroon</a></li>
                                  <li><a href="https://www.journalducameroun.com/en/bring-back-naturalized-nigerians-asylum-seekers-deported-cameroon-buhari-told/">&#8220;Bring back naturalized Nigerians, asylum seekers deported to Cameroon&#8221;, Buhari told</a></li>
                                  <li><a href="https://www.journalducameroun.com/en/cameroon-forces-kill-4-civilians-in-restive-anglophone-west/">Cameroon forces kill 4 civilians in restive anglophone west</a></li>
                                  <li><a href="https://www.journalducameroun.com/en/bamenda-cameroon-forces-kill-five-civilians/">Bamenda: Cameroon security forces kill five civilians</a></li>
                                  <li><a href="https://www.journalducameroun.com/en/sierra-leones-central-bank-unveils-new-currency-notes/">Sierra Leone&#8217;s Central Bank unveils new currency notes</a></li>
                                                          </ul>
          </li>
          <li class="">
            <ul class="tab-post">
                                                              <li><a href="https://www.journalducameroun.com/en/anglophone-detainees-kondengui-reveal-un-rights-chief/">What did Anglophone detainees in Kondengui reveal to UN Rights Chief?</a></li>
                                  <li><a href="https://www.journalducameroun.com/en/eu-donates-cfa450-m-to-cameroon/">EU donates CFA450 m to Cameroon</a></li>
                                  <li><a href="https://www.journalducameroun.com/en/number-of-infected-persons-increases-to-28-dr-kateh/">Number of infected persons increases to 28 &#8211; Dr. Kateh</a></li>
                                  <li><a href="https://www.journalducameroun.com/en/95118-2/">SDF to boycott May 20 Celebrations</a></li>
                                  <li><a href="https://www.journalducameroun.com/en/biya-afraid-dialogue-secessionists-federalists-ben-muna/">Biya is afraid to dialogue with secessionists, federalists– Ben Muna</a></li>
                                                          </ul>
          </li>
        </ul>
      </div>
    </div>

        <div class="block-sidebar block-sidebar-jdmad block-jdmad">
      <ins data-revive-zoneid="26" data-revive-id="10111e19d28d19d031742ee3b0b33eb0"></ins>
<script async src="https://www.cynomedia.com/adserver/www/delivery/asyncjs.php"></script>    </div>
       <div class="block-sidebar block-sidebar-twitter">
      <a class="twitter-timeline" data-lang="en" data-height="400" data-link-color="#E81C4F" href="https://twitter.com/JournalduCamENG">Tweets from JournalduCameENG</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
    </div>
    
        <div class="block-sidebar block-sidebar-facebook">
      <div id="fb-root"></div>
      <script>(function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/fr_FR/sdk.js#xfbml=1&version=v2.5&appId=626438830828642";
        fjs.parentNode.insertBefore(js, fjs);
      }(document, 'script', 'facebook-jssdk'));</script>
      <div class="fb-page" data-href="https://www.facebook.com/JournalDuCamerounOfficiel/" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/Journaldumalicom/"><a href="https://www.facebook.com/Journaldumalicom/">Journaldumali.com</a></blockquote></div></div>
    </div>
      
				</div>
				<!-- //END Column RIGHT -->

			</div><!-- //END Container -->
		</div><!-- //END Main -->

    


		<a class="back-top smooth-scroll" href="#top"><i class="icon-arrow-top"></i><span>Back top</span></a>
		<footer class="footer" role="contentinfo">
					<div class="footer-top">
			<div class="container clearfix">
				<div class="footer-column"  style="color: #FFFFFF;">
					<i class="icon-email-2"></i>
					<p class="title">Subscribe</p>
					<div class="form-newsletter clearfix">
						<script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.1.5 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-109679" method="post" data-id="109679" data-name="" ><div class="mc4wp-form-fields"><p>
    <input type="text" name="LNAME" placeholder="Your name">
</p>

<p>
    <select name="MMERGE3">
        <option disabled="" value="Pays de résidence" selected="true">Country of residence</option>
        <option value="United States of America">United States of America</option>
        <option value="Aaland Islands">Aaland Islands</option>
        <option value="Afghanistan">Afghanistan</option>
        <option value="Albania">Albania</option>
        <option value="Algeria">Algeria</option>
        <option value="American Samoa">American Samoa</option>
        <option value="Andorra">Andorra</option>
        <option value="Angola">Angola</option>
        <option value="Anguilla">Anguilla</option>
        <option value="Antarctica">Antarctica</option>
        <option value="Antigua And Barbuda">Antigua And Barbuda</option>
        <option value="Argentina">Argentina</option>
        <option value="Armenia">Armenia</option>
        <option value="Aruba">Aruba</option>
        <option value="Australia">Australia</option>
        <option value="Austria">Austria</option>
        <option value="Azerbaijan">Azerbaijan</option>
        <option value="Bahamas">Bahamas</option>
        <option value="Bahrain">Bahrain</option>
        <option value="Bangladesh">Bangladesh</option>
        <option value="Barbados">Barbados</option>
        <option value="Belarus">Belarus</option>
        <option value="Belgium">Belgium</option>
        <option value="Belize">Belize</option>
        <option value="Benin">Benin</option>
        <option value="Bermuda">Bermuda</option>
        <option value="Bhutan">Bhutan</option>
        <option value="Bolivia">Bolivia</option>
        <option value="Bonaire, Saint Eustatius and Saba">Bonaire, Saint Eustatius and Saba</option>
        <option value="Bosnia and Herzegovina">Bosnia and Herzegovina</option>
        <option value="Botswana">Botswana</option>
        <option value="Bouvet Island">Bouvet Island</option>
        <option value="Brazil">Brazil</option>
        <option value="British Indian Ocean Territory">British Indian Ocean Territory</option>
        <option value="Brunei Darussalam">Brunei Darussalam</option>
        <option value="Bulgaria">Bulgaria</option>
        <option value="Burkina Faso">Burkina Faso</option>
        <option value="Burundi">Burundi</option>
        <option value="Cambodia">Cambodia</option>
        <option value="Cameroon">Cameroon</option>
        <option value="Canada">Canada</option>
        <option value="Cape Verde">Cape Verde</option>
        <option value="Cayman Islands">Cayman Islands</option>
        <option value="Central African Republic">Central African Republic</option>
        <option value="Chad">Chad</option>
        <option value="Chile">Chile</option>
        <option value="China">China</option>
        <option value="Christmas Island">Christmas Island</option>
        <option value="Cocos (Keeling) Islands">Cocos (Keeling) Islands</option>
        <option value="Colombia">Colombia</option>
        <option value="Comoros">Comoros</option>
        <option value="Congo">Congo</option>
        <option value="Cook Islands">Cook Islands</option>
        <option value="Costa Rica">Costa Rica</option>
        <option value="Cote D'Ivoire">Cote D'Ivoire</option>
        <option value="Croatia">Croatia</option>
        <option value="Cuba">Cuba</option>
        <option value="Curacao">Curacao</option>
        <option value="Cyprus">Cyprus</option>
        <option value="Czech Republic">Czech Republic</option>
        <option value="Democratic Republic of the Congo">Democratic Republic of the Congo</option>
        <option value="Denmark">Denmark</option>
        <option value="Djibouti">Djibouti</option>
        <option value="Dominica">Dominica</option>
        <option value="Dominican Republic">Dominican Republic</option>
        <option value="Ecuador">Ecuador</option>
        <option value="Egypt">Egypt</option>
        <option value="El Salvador">El Salvador</option>
        <option value="Equatorial Guinea">Equatorial Guinea</option>
        <option value="Eritrea">Eritrea</option>
        <option value="Estonia">Estonia</option>
        <option value="Ethiopia">Ethiopia</option>
        <option value="Falkland Islands">Falkland Islands</option>
        <option value="Faroe Islands">Faroe Islands</option>
        <option value="Fiji">Fiji</option>
        <option value="Finland">Finland</option>
        <option value="France">France</option>
        <option value="French Guiana">French Guiana</option>
        <option value="French Polynesia">French Polynesia</option>
        <option value="French Southern Territories">French Southern Territories</option>
        <option value="Gabon">Gabon</option>
        <option value="Gambia">Gambia</option>
        <option value="Georgia">Georgia</option>
        <option value="Germany">Germany</option>
        <option value="Ghana">Ghana</option>
        <option value="Gibraltar">Gibraltar</option>
        <option value="Greece">Greece</option>
        <option value="Greenland">Greenland</option>
        <option value="Grenada">Grenada</option>
        <option value="Guadeloupe">Guadeloupe</option>
        <option value="Guam">Guam</option>
        <option value="Guatemala">Guatemala</option>
        <option value="Guernsey">Guernsey</option>
        <option value="Guinea">Guinea</option>
        <option value="Guinea-Bissau">Guinea-Bissau</option>
        <option value="Guyana">Guyana</option>
        <option value="Haiti">Haiti</option>
        <option value="Heard and Mc Donald Islands">Heard and Mc Donald Islands</option>
        <option value="Honduras">Honduras</option>
        <option value="Hong Kong">Hong Kong</option>
        <option value="Hungary">Hungary</option>
        <option value="Iceland">Iceland</option>
        <option value="India">India</option>
        <option value="Indonesia">Indonesia</option>
        <option value="Iran">Iran</option>
        <option value="Iraq">Iraq</option>
        <option value="Ireland">Ireland</option>
        <option value="Isle of Man">Isle of Man</option>
        <option value="Israel">Israel</option>
        <option value="Italy">Italy</option>
        <option value="Jamaica">Jamaica</option>
        <option value="Japan">Japan</option>
        <option value="Jersey (Channel Islands)">Jersey (Channel Islands)</option>
        <option value="Jordan">Jordan</option>
        <option value="Kazakhstan">Kazakhstan</option>
        <option value="Kenya">Kenya</option>
        <option value="Kiribati">Kiribati</option>
        <option value="Kuwait">Kuwait</option>
        <option value="Kyrgyzstan">Kyrgyzstan</option>
        <option value="Lao People's Democratic Republic">Lao People's Democratic Republic</option>
        <option value="Latvia">Latvia</option>
        <option value="Lebanon">Lebanon</option>
        <option value="Lesotho">Lesotho</option>
        <option value="Liberia">Liberia</option>
        <option value="Libya">Libya</option>
        <option value="Liechtenstein">Liechtenstein</option>
        <option value="Lithuania">Lithuania</option>
        <option value="Luxembourg">Luxembourg</option>
        <option value="Macau">Macau</option>
        <option value="Macedonia">Macedonia</option>
        <option value="Madagascar">Madagascar</option>
        <option value="Malawi">Malawi</option>
        <option value="Malaysia">Malaysia</option>
        <option value="Maldives">Maldives</option>
        <option value="Mali">Mali</option>
        <option value="Malta">Malta</option>
        <option value="Marshall Islands">Marshall Islands</option>
        <option value="Martinique">Martinique</option>
        <option value="Mauritania">Mauritania</option>
        <option value="Mauritius">Mauritius</option>
        <option value="Mayotte">Mayotte</option>
        <option value="Mexico">Mexico</option>
        <option value="Micronesia, Federated States of">Micronesia, Federated States of</option>
        <option value="Moldova, Republic of">Moldova, Republic of</option>
        <option value="Monaco">Monaco</option>
        <option value="Mongolia">Mongolia</option>
        <option value="Montenegro">Montenegro</option>
        <option value="Montserrat">Montserrat</option>
        <option value="Morocco">Morocco</option>
        <option value="Mozambique">Mozambique</option>
        <option value="Myanmar">Myanmar</option>
        <option value="Namibia">Namibia</option>
        <option value="Nauru">Nauru</option>
        <option value="Nepal">Nepal</option>
        <option value="Netherlands">Netherlands</option>
        <option value="Netherlands Antilles">Netherlands Antilles</option>
        <option value="New Caledonia">New Caledonia</option>
        <option value="New Zealand">New Zealand</option>
        <option value="Nicaragua">Nicaragua</option>
        <option value="Niger">Niger</option>
        <option value="Nigeria">Nigeria</option>
        <option value="Niue">Niue</option>
        <option value="Norfolk Island">Norfolk Island</option>
        <option value="North Korea">North Korea</option>
        <option value="Northern Mariana Islands">Northern Mariana Islands</option>
        <option value="Norway">Norway</option>
        <option value="Oman">Oman</option>
        <option value="Pakistan">Pakistan</option>
        <option value="Palau">Palau</option>
        <option value="Palestine">Palestine</option>
        <option value="Panama">Panama</option>
        <option value="Papua New Guinea">Papua New Guinea</option>
        <option value="Paraguay">Paraguay</option>
        <option value="Peru">Peru</option>
        <option value="Philippines">Philippines</option>
        <option value="Pitcairn">Pitcairn</option>
        <option value="Poland">Poland</option>
        <option value="Portugal">Portugal</option>
        <option value="Puerto Rico">Puerto Rico</option>
        <option value="Qatar">Qatar</option>
        <option value="Republic of Kosovo">Republic of Kosovo</option>
        <option value="Reunion">Reunion</option>
        <option value="Romania">Romania</option>
        <option value="Russia">Russia</option>
        <option value="Rwanda">Rwanda</option>
        <option value="Saint Kitts and Nevis">Saint Kitts and Nevis</option>
        <option value="Saint Lucia">Saint Lucia</option>
        <option value="Saint Martin">Saint Martin</option>
        <option value="Saint Vincent and the Grenadines">Saint Vincent and the Grenadines</option>
        <option value="Samoa (Independent)">Samoa (Independent)</option>
        <option value="San Marino">San Marino</option>
        <option value="Sao Tome and Principe">Sao Tome and Principe</option>
        <option value="Saudi Arabia">Saudi Arabia</option>
        <option value="Senegal">Senegal</option>
        <option value="Serbia">Serbia</option>
        <option value="Seychelles">Seychelles</option>
        <option value="Sierra Leone">Sierra Leone</option>
        <option value="Singapore">Singapore</option>
        <option value="Sint Maarten">Sint Maarten</option>
        <option value="Slovakia">Slovakia</option>
        <option value="Slovenia">Slovenia</option>
        <option value="Solomon Islands">Solomon Islands</option>
        <option value="Somalia">Somalia</option>
        <option value="South Africa">South Africa</option>
        <option value="South Georgia and the South Sandwich Islands">South Georgia and the South Sandwich Islands</option>
        <option value="South Korea">South Korea</option>
        <option value="South Sudan">South Sudan</option>
        <option value="Spain">Spain</option>
        <option value="Sri Lanka">Sri Lanka</option>
        <option value="St. Helena">St. Helena</option>
        <option value="St. Pierre and Miquelon">St. Pierre and Miquelon</option>
        <option value="Sudan">Sudan</option>
        <option value="Suriname">Suriname</option>
        <option value="Svalbard and Jan Mayen Islands">Svalbard and Jan Mayen Islands</option>
        <option value="Swaziland">Swaziland</option>
        <option value="Sweden">Sweden</option>
        <option value="Switzerland">Switzerland</option>
        <option value="Syria">Syria</option>
        <option value="Taiwan">Taiwan</option>
        <option value="Tajikistan">Tajikistan</option>
        <option value="Tanzania">Tanzania</option>
        <option value="Thailand">Thailand</option>
        <option value="Timor-Leste">Timor-Leste</option>
        <option value="Togo">Togo</option>
        <option value="Tokelau">Tokelau</option>
        <option value="Tonga">Tonga</option>
        <option value="Trinidad and Tobago">Trinidad and Tobago</option>
        <option value="Tunisia">Tunisia</option>
        <option value="Turkey">Turkey</option>
        <option value="Turkmenistan">Turkmenistan</option>
        <option value="Turks &amp; Caicos Islands">Turks &amp; Caicos Islands</option>
        <option value="Turks and Caicos Islands">Turks and Caicos Islands</option>
        <option value="Tuvalu">Tuvalu</option>
        <option value="Uganda">Uganda</option>
        <option value="Ukraine">Ukraine</option>
        <option value="United Arab Emirates">United Arab Emirates</option>
        <option value="United Kingdom">United Kingdom</option>
        <option value="Uruguay">Uruguay</option>
        <option value="USA Minor Outlying Islands">USA Minor Outlying Islands</option>
        <option value="Uzbekistan">Uzbekistan</option>
        <option value="Vanuatu">Vanuatu</option>
        <option value="Vatican City State (Holy See)">Vatican City State (Holy See)</option>
        <option value="Venezuela">Venezuela</option>
        <option value="Vietnam">Vietnam</option>
        <option value="Virgin Islands (British)">Virgin Islands (British)</option>
        <option value="Virgin Islands (U.S.)">Virgin Islands (U.S.)</option>
        <option value="Wallis and Futuna Islands">Wallis and Futuna Islands</option>
        <option value="Western Sahara">Western Sahara</option>
        <option value="Yemen">Yemen</option>
        <option value="Zambia">Zambia</option>
        <option value="Zimbabwe">Zimbabwe</option>
    </select>
</p>

<p>
    <input type="email" name="EMAIL" placeholder="Your e-mail"
    required="">
</p>

<p>
    <input type="submit" value=" OK ">
</p><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1517877545" /><input type="hidden" name="_mc4wp_form_id" value="109679" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin -->					</div> 
				</div>
				<div class="footer-column">
					<i class="icon-bubble"></i>
					<p class="title">Follow news on social media</p>
					<ul class="social-link">
													<li class="twitter"><a href="https://twitter.com/journalducamer"><i class="icon-twitter"></i></a></li>
																			<li class="facebook"><a href="https://www.facebook.com/JournalDuCamerounOfficiel/"><i class="icon-facebook"></i></a></li>
																			<li class="rss"><a href="/feed/"><i class="icon-rss"></i></a></li>
											</ul>
				</div>
				<!--
				<div class="footer-column">
					<i class="icon-newspaper"></i>
									</div>
				-->
			</div>
		</div>
		<div class="container">
			<div class="footer-menu-content clearfix">
				<p class="title">All information in one click</p>
				<ul class="footer-menu">
					<li id="menu-item-75402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-75402"><a href="https://www.journalducameroun.com/en/category/politics/">Politics</a>
<ul class="sub-menu">
	<li id="menu-item-32336" class="menu-item menu-item-type-taxonomy menu-item-object-category_info menu-item-has-children menu-item-32336"><a>News in brief</a>
	<ul class="sub-menu">
		<li id="menu-item-75400" class="menu-item menu-item-type-taxonomy menu-item-object-category_info menu-item-75400"><a href="https://www.journalducameroun.com/en/category-news-in-brief/cameroon/">Cameroon</a></li>
		<li id="menu-item-75401" class="menu-item menu-item-type-taxonomy menu-item-object-category_info menu-item-75401"><a href="https://www.journalducameroun.com/en/category-news-in-brief/international/">Africa and World</a></li>
	</ul>
</li>
	<li id="menu-item-75403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75403"><a href="https://www.journalducameroun.com/en/category/politics/institutional/">Institutional</a></li>
	<li id="menu-item-75404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75404"><a href="https://www.journalducameroun.com/en/category/politics/judicial/">Judicial</a></li>
	<li id="menu-item-75405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75405"><a href="https://www.journalducameroun.com/en/category/politics/political-parties/">Political parties</a></li>
	<li id="menu-item-75406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75406"><a href="https://www.journalducameroun.com/en/category/politics/security/">security</a></li>
</ul>
</li>
<li id="menu-item-75407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-75407"><a href="https://www.journalducameroun.com/en/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-75408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75408"><a href="https://www.journalducameroun.com/en/category/business/agribusiness/">Agribusiness</a></li>
	<li id="menu-item-75409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75409"><a href="https://www.journalducameroun.com/en/category/business/energy/">Energy</a></li>
	<li id="menu-item-75410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75410"><a href="https://www.journalducameroun.com/en/category/business/firms/">Firms</a></li>
	<li id="menu-item-75411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75411"><a href="https://www.journalducameroun.com/en/category/business/finances/">Finances</a></li>
	<li id="menu-item-75412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75412"><a href="https://www.journalducameroun.com/en/category/business/other-sectors/">L&#8217;Eco en +</a></li>
	<li id="menu-item-75413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75413"><a href="https://www.journalducameroun.com/en/category/business/tech/">Tech</a></li>
</ul>
</li>
<li id="menu-item-75414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-75414"><a href="https://www.journalducameroun.com/en/category/life/">Life</a>
<ul class="sub-menu">
	<li id="menu-item-75415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75415"><a href="https://www.journalducameroun.com/en/category/life/education/">Education</a></li>
	<li id="menu-item-75416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75416"><a href="https://www.journalducameroun.com/en/category/life/human-interest/">Human interest</a></li>
	<li id="menu-item-75417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75417"><a href="https://www.journalducameroun.com/en/category/life/kiosque/">Kiosque</a></li>
	<li id="menu-item-75418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75418"><a href="https://www.journalducameroun.com/en/category/life/life-life/">Life</a></li>
	<li id="menu-item-75419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75419"><a href="https://www.journalducameroun.com/en/category/life/telecoms/">Telecoms</a></li>
</ul>
</li>
<li id="menu-item-75420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-75420"><a href="https://www.journalducameroun.com/en/category/sport/">Sport</a>
<ul class="sub-menu">
	<li id="menu-item-75421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75421"><a href="https://www.journalducameroun.com/en/category/sport/other-sports/">Other sports</a></li>
	<li id="menu-item-75422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75422"><a href="https://www.journalducameroun.com/en/category/sport/football/">Football</a></li>
</ul>
</li>
<li id="menu-item-75423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-75423"><a href="https://www.journalducameroun.com/en/category/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-75424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75424"><a href="https://www.journalducameroun.com/en/category/culture/visual-arts/">Visual arts</a></li>
	<li id="menu-item-75425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75425"><a href="https://www.journalducameroun.com/en/category/culture/dance-and-theater/">Dance and Theater</a></li>
	<li id="menu-item-75426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75426"><a href="https://www.journalducameroun.com/en/category/culture/books/">Books</a></li>
	<li id="menu-item-75427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75427"><a href="https://www.journalducameroun.com/en/category/culture/fashion/">Fashion</a></li>
	<li id="menu-item-75428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75428"><a href="https://www.journalducameroun.com/en/category/culture/music/">Music</a></li>
</ul>
</li>
<li id="menu-item-75429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-75429"><a href="https://www.journalducameroun.com/en/category/health/">Health</a>
<ul class="sub-menu">
	<li id="menu-item-75430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75430"><a href="https://www.journalducameroun.com/en/category/health/news/">News</a></li>
	<li id="menu-item-75431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75431"><a href="https://www.journalducameroun.com/en/category/health/practical-advices/">Practical advices</a></li>
</ul>
</li>
<li id="menu-item-75432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-75432"><a href="https://www.journalducameroun.com/en/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-75434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75434"><a href="https://www.journalducameroun.com/en/category/opinion/ideas/">Ideas</a></li>
	<li id="menu-item-75435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75435"><a href="https://www.journalducameroun.com/en/category/opinion/opinion-column/">Opinion column</a></li>
</ul>
</li>
<li id="menu-item-75436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-75436"><a href="https://www.journalducameroun.com/en/category/personalities/">Personnalities</a>
<ul class="sub-menu">
	<li id="menu-item-75437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75437"><a href="https://www.journalducameroun.com/en/category/personalities/diaspora/">Diaspora</a></li>
	<li id="menu-item-75438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75438"><a href="https://www.journalducameroun.com/en/category/personalities/young-talents/">Young talents</a></li>
	<li id="menu-item-75439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75439"><a href="https://www.journalducameroun.com/en/category/personalities/success-story/">Success Story</a></li>
</ul>
</li>
<li id="menu-item-75445" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-75445"><a href="https://www.journalducameroun.com/en/category/international/">International</a>
<ul class="sub-menu">
	<li id="menu-item-75446" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-75446"><a href="https://www.journalducameroun.com/en/category/international/afp/">AFP</a></li>
	<li id="menu-item-75447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75447"><a href="https://www.journalducameroun.com/en/category/international/apa/">APA</a></li>
	<li id="menu-item-75448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75448"><a href="https://www.journalducameroun.com/en/category/international/apo/">APO</a></li>
	<li id="menu-item-75449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75449"><a href="https://www.journalducameroun.com/en/category/international/other-sources/">Other sources</a></li>
</ul>
</li>
<li id="menu-item-32337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32337"><a href="https://www.journalducameroun.com/en/diary/">Divers</a>
<ul class="sub-menu">
	<li id="menu-item-32341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32341"><a href="https://www.journalducameroun.com/en/diary/">Diary</a></li>
	<li id="menu-item-32344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32344"><a href="https://www.journalducameroun.com/en/press-review/">Press review</a></li>
	<li id="menu-item-32343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32343"><a href="https://www.journalducameroun.com/en/job-opportunities/">Job opportunities</a></li>
	<li id="menu-item-32342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32342"><a href="https://www.journalducameroun.com/en/call-for-tenders/">Call for tenders</a></li>
</ul>
</li>
<li id="menu-item-32340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32340"><a href="https://www.journalducameroun.com/en/media/web-tv/">Media</a>
<ul class="sub-menu">
	<li id="menu-item-32339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32339"><a href="https://www.journalducameroun.com/en/media/web-tv/">Web TV</a></li>
	<li id="menu-item-32338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32338"><a href="https://www.journalducameroun.com/en/media/picture-galleries/">Picture galleries</a></li>
</ul>
</li>
				</ul>
			</div>
			<div class="footer-extra-link">
				<p class="title">Other websites in our network</p>
				<ul class="footer-menu">
					<li id="menu-item-32349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32349"><a href="http://www.journaldemalabo.com/">Journaldemalabo.com</a></li>
<li id="menu-item-32350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32350"><a href="http://www.journaldebrazza.com%20">Journaldebrazza.com</a></li>
<li id="menu-item-32351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32351"><a href="http://www.journaldekinshasa.com">Journaldekinshasa.com</a></li>
<li id="menu-item-32352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32352"><a href="http://www.journaldebangui.com%20">Journaldebangui.com</a></li>
<li id="menu-item-32353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32353"><a href="http://www.journaldutchad.com%20">Journaldutchad.com</a></li>
<li id="menu-item-32354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32354"><a href="http://www.journaldugabon.com">Journaldugabon.com</a></li>
<li id="menu-item-32355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32355"><a href="http://www.journaldumali.com">Journaldumali.com</a></li>
<li id="menu-item-32356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32356"><a href="http://www.journaldubenin.com">Journaldubenin.com</a></li>
<li id="menu-item-32357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32357"><a href="http://www.journaldeconakry.com">Journaldeconakry.com</a></li>
<li id="menu-item-32358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32358"><a href="http://www.journalduniger.com">Journalduniger.com</a></li>
<li id="menu-item-32359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32359"><a href="http://www.journaldufaso.com">Journaldufaso.com</a></li>
<li id="menu-item-32360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32360"><a href="http://www.journaldusenegal.com">Journaldusenegal.com</a></li>
<li id="menu-item-32361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32361"><a href="http://www.journaldutogo.com%20">Journaldutogo.com</a></li>
<li id="menu-item-32362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32362"><a href="http://www.journaldabidjan.com%20">Journaldabidjan.com</a></li>
				</ul>
			</div>
			<div class="footer-link">
				<a class="logo" href="https://www.journalducameroun.com/en"><img  src="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/img/logo.svg" width="279" height="36" alt="Logo" onerror="this.removeAttribute('onerror'); this.src='https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/img/logo.png" /></a>
				<ul class="clearfix">
					<li id="menu-item-32346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32346"><a href="https://www.journalducameroun.com/en/contact-us/">Contact us</a></li>
<li id="menu-item-32347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32347"><a href="https://www.journalducameroun.com/en/advertisement/">Advertisement</a></li>
<li id="menu-item-32345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32345"><a href="https://www.journalducameroun.com/en/legal-notice/">Legal Notice</a></li>
<li id="menu-item-32348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32348"><a href="https://www.journalducameroun.com/en/about-us/">About us</a></li>
				</ul>
			</div>
			<p class="legal">Copyright © 2008 - 2018 Journalducameroun.com - All rigthts reserved <a href="https://www.journalducameroun.com/en">Journalducameroun.com</a> Journalducameroun.com is a trademark of YOGAM International Group Ltd.</p>
		</div>
		</footer><!-- /END Footer  -->	

	</div><!-- /END Wrapper  -->	
	<div class="jdmad-sticky">
	<div class="container">
		<button class="close"><i class="icon-plus"></i></button>
		<div class="content">
			<ins data-revive-zoneid="25" data-revive-id="10111e19d28d19d031742ee3b0b33eb0"></ins>
<script async src="https://www.cynomedia.com/adserver/www/delivery/asyncjs.php"></script>		</div>
	</div>
</div>
	
		

	<script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript' src='https://www.journalducameroun.com/en/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.journalducameroun.com/en/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.journalducameroun.com\/en\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.journalducameroun.com/en/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var viewsCacheL10n = {"admin_ajax_url":"https:\/\/www.journalducameroun.com\/en\/wp-admin\/admin-ajax.php","post_id":"153461"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.journalducameroun.com/en/wp-content/plugins/wp-postviews/postviews-cache.js?ver=1.68'></script>
<script type='text/javascript' src='https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/vendor/jquery/dist/jquery.min.js?ver=2.2.0'></script>
<script type='text/javascript' src='https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/vendor/idangerous-swiper/dist/js/swiper.jquery.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/vendor/OwlCarousel2/dist/owl.carousel.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/js/app.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.journalducameroun.com/en/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.journalducameroun.com/en/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.1.5'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://www.journalducameroun.com/en/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.5'></script>
<![endif]-->

	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({flush: true});
	</script>
</body>
</html>
