
<!doctype html> 
<!--[if lte IE 7]><html class="ie7 oldie" lang="fr"><![endif]-->
<!--[if IE 8]><html class="ie8 oldie" lang="fr"><![endif]-->
<!--[if gt IE 8]><!--><html lang="fr"><!--<![endif]-->
<head>

	  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <meta charset="utf-8"> 
  <title>Arkady Babchenko: Kremlin critic and ex-soldier who hated war - Journal du Cameroun</title>
  
  <meta name="google-site-verification" content="Kw44iqq99USzFFQqPyIicUd896rJZtgzdlGegjxtdnw" />
  <meta name="viewport" content="width=device-width, initial-scale=1.0">

  <link rel="manifest" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/manifest.json">
  
  <!-- Favicons -->
  <link rel="apple-touch-icon" sizes="57x57" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/favicons/apple-touch-icon-57x57.png">
  <link rel="apple-touch-icon" sizes="60x60" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/favicons/apple-touch-icon-60x60.png">
  <link rel="apple-touch-icon" sizes="72x72" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/favicons/apple-touch-icon-72x72.png">
  <link rel="apple-touch-icon" sizes="76x76" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/favicons/apple-touch-icon-76x76.png">
  <link rel="apple-touch-icon" sizes="114x114" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/favicons/apple-touch-icon-114x114.png">
  <link rel="apple-touch-icon" sizes="120x120" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/favicons/apple-touch-icon-120x120.png">
  <link rel="apple-touch-icon" sizes="144x144" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/favicons/apple-touch-icon-144x144.png">
  <link rel="apple-touch-icon" sizes="152x152" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/favicons/apple-touch-icon-152x152.png">
  <link rel="apple-touch-icon" sizes="180x180" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/favicons/apple-touch-icon-180x180.png">
  <link rel="icon" type="image/png" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/favicons/favicon-32x32.png" sizes="32x32">
  <link rel="icon" type="image/png" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/favicons/android-chrome-192x192.png" sizes="192x192">
  <link rel="icon" type="image/png" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/favicons/favicon-96x96.png" sizes="96x96">
  <link rel="icon" type="image/png" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/favicons/favicon-16x16.png" sizes="16x16">
  <link rel="manifest" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/favicons/manifest.json">
  <link rel="mask-icon" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/favicons/safari-pinned-tab.svg" color="#e7871d">
  <link rel="shortcut icon" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/favicons/favicon.ico">
  <meta name="msapplication-TileColor" content="#e7871d">
  <meta name="msapplication-TileImage" content="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/favicons/mstile-144x144.png">
  <meta name="msapplication-config" content="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/favicons/browserconfig.xml">
  <meta name="theme-color" content="#ffffff">

  <link href='https://fonts.googleapis.com/css?family=Noto+Serif:400,700' rel='stylesheet' type='text/css'>
  <link href='https://fonts.googleapis.com/css?family=Noto+Sans:400,700' rel='stylesheet' type='text/css'>
  
    <link rel="stylesheet" type="text/css" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/vendor/OwlCarousel2/dist/assets/owl.carousel.min.css">
      <!--
    <link rel="stylesheet" type="text/css" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/vendor/OwlCarousel2/dist/assets/owl.carousel.min.css">
    -->
      <link rel="stylesheet" type="text/css" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/vendor/animate.css/animate.min.css">
  <link rel="stylesheet" type="text/css" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/css/app.css">

  <!--[if lt IE 9]>
    <script src="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/vendor/html5shiv/dist/html5shiv.min.js"></script>
  <![endif]-->

  <script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({article:'auto'});
    !function (e, f, u, i) {
      if (!document.getElementById(i)){
        e.async = 1;
        e.src = u;
        e.id = i;
        f.parentNode.insertBefore(e, f);
      }
    }(document.createElement('script'),
    document.getElementsByTagName('script')[0],
    '//cdn.taboola.com/libtrc/cynomediaafrica-journalducamerouncom/loader.js',
    'tb_loader_script');
  </script>
  
  <!-- APO Widget -->
  <script id="apo-widget-script" src="//www.africa-newsroom.com/addons/shared_addons/modules/africarc/js/widget.min.js?token=Tzo4OiJzdGRDbGFzcyI6Mzp7czo5OiJsYW5ndWFnZXMiO3M6MTk6ImE6MTp7aTowO3M6MjoiZW4iO30iO3M6NDoidHlwZSI7czoxOiJ3IjtzOjExOiJub19vZl9pdGVtcyI7aTo1O30=" type="text/javascript"></script>




	
<!-- This site is optimized with the Yoast SEO plugin v4.7 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="noodp"/>
<meta name="keywords" content="News cameroon, Cameroon, Cameroun, News in Cameroon, info cameroon, actualité cameroun, nouvelles"/>
<link rel="canonical" href="https://www.journalducameroun.com/en/arkady-babchenko-kremlin-critic-and-ex-soldier-who-hated-war/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Arkady Babchenko: Kremlin critic and ex-soldier who hated war - Journal du Cameroun" />
<meta property="og:description" content="Arkady Babchenko, a fiercely anti-Kremlin Russian journalist who was gunned down in Kiev in an apparent contract-style killing, had many admirers and probably even more detractors. A critic of President Vladimir Putin, Babchenko was considered one of Russia&#8217;s best war correspondents and won praise for his poignant reportages from frontlines including the conflict in eastern &hellip;" />
<meta property="og:url" content="https://www.journalducameroun.com/en/arkady-babchenko-kremlin-critic-and-ex-soldier-who-hated-war/" />
<meta property="og:site_name" content="Journal du Cameroun" />
<meta property="article:publisher" content="https://www.facebook.com/JournalDuCamerounOfficiel/" />
<meta property="article:tag" content="afp" />
<meta property="article:section" content="AFP" />
<meta property="article:published_time" content="2018-05-30T14:54:08+01:00" />
<meta property="og:image" content="https://www.journalducameroun.com/en/wp-content/uploads/2018/05/15276884497782-600x399.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="399" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Arkady Babchenko, a fiercely anti-Kremlin Russian journalist who was gunned down in Kiev in an apparent contract-style killing, had many admirers and probably even more detractors. A critic of President Vladimir Putin, Babchenko was considered one of Russia&#8217;s best war correspondents and won praise for his poignant reportages from frontlines including the conflict in eastern [&hellip;]" />
<meta name="twitter:title" content="Arkady Babchenko: Kremlin critic and ex-soldier who hated war - Journal du Cameroun" />
<meta name="twitter:site" content="@journalducamer" />
<meta name="twitter:image" content="https://www.journalducameroun.com/en/wp-content/uploads/2018/05/15276884497782.jpg" />
<meta name="twitter:creator" content="@journalducamer" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Journal du Cameroun &raquo; Feed" href="https://www.journalducameroun.com/en/feed/" />
<link rel="alternate" type="application/rss+xml" title="Journal du Cameroun &raquo; Comments Feed" href="https://www.journalducameroun.com/en/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Journal du Cameroun &raquo; Arkady Babchenko: Kremlin critic and ex-soldier who hated war Comments Feed" href="https://www.journalducameroun.com/en/arkady-babchenko-kremlin-critic-and-ex-soldier-who-hated-war/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.journalducameroun.com\/en\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.journalducameroun.com/en/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.journalducameroun.com/en/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.3' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.journalducameroun.com/en/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.journalducameroun.com/en/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<script type='text/javascript' src='https://www.journalducameroun.com/en/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.journalducameroun.com/en/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SafeCommentsAjax = {"ajaxurl":"https:\/\/www.journalducameroun.com\/en\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.journalducameroun.com/en/wp-content/plugins/safe-report-comments/js/ajax.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.journalducameroun.com/en/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.2'></script>
<link rel='https://api.w.org/' href='https://www.journalducameroun.com/en/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.journalducameroun.com/en/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.journalducameroun.com/en/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='https://www.journalducameroun.com/en/?p=155629' />
<link rel="alternate" type="application/json+oembed" href="https://www.journalducameroun.com/en/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.journalducameroun.com%2Fen%2Farkady-babchenko-kremlin-critic-and-ex-soldier-who-hated-war%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.journalducameroun.com/en/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.journalducameroun.com%2Fen%2Farkady-babchenko-kremlin-critic-and-ex-soldier-who-hated-war%2F&#038;format=xml" />
<!-- Google Analytics Tracking by Google Analyticator 6.5.2: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-91917976-2', 'auto');
 
	ga('send', 'pageview');
</script>

</head>
<body id="top" class="post-template-default single single-post postid-155629 single-format-standard category-international ">

	<div class="wrapper">

		<header class="header clearfix" role="banner">
			
		<div class="container clearfix">
			<div class="header-top clearfix">
				<p>last update : 
				02:31 PM				</p>
				<ul class="social-link clearfix">
											<li><a href="https://twitter.com/jdc_en" target="_blank"><i class="icon-twitter"></i></a></li>
																<li><a href="https://www.facebook.com/JournalDuCamerounEnglish  " target="_blank"><i class="icon-facebook"></i></a></li>
																<li><a href="mailto:info@journalducameroun.com" target="_blank"><i class="icon-email"></i></a></li>
																<li><a href="/feed/" target="_blank"><i class="icon-rss"></i></a></li>
										<li class="lang"><a href="https://www.journalducameroun.com/">FR</a></li>
					<li class="lang active"><a href="https://www.journalducameroun.com/en/">EN</a></li>
				</ul>
			</div>
			<a class="logo" href="https://www.journalducameroun.com/en"><img  src="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/img/logo.svg" width="450" height="60" alt="Logo" onerror="this.removeAttribute('onerror'); this.src='https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/img/logo.png" /></a>

			
<form role="search" method="get" id="searchform" class="form-search" action="https://www.journalducameroun.com/en/">
	<!--<label class="screen-reader-text" for="s"></label>-->
	<input type="text" value="" name="s" id="s" placeholder="Search by keyword" />
	<button type="submit" id="searchsubmit" class=""><i class="icon-arrow-right"></i><span>ok</span><i class="icon-search"></i></button>
</form>
							<div class="quote">
					<blockquote>
						<p>Cameroon online</p>
						<span></span>
					</blockquote>
				</div>
						<button type="button" class="menu-btn off-canvas-btn">
				<svg class="svg-menu" version="1.1" id="svg-menu" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 22 17" style="enable-background:new 0 0 22 17;" xml:space="preserve">
					<rect width="22" height="3"/>
					<rect y="7" width="22" height="3"/>
					<rect y="14" width="22" height="3"/>
				</svg>

				<span>Menu</span>
			</button>
			<button type="button" class="search-btn"><i class="icon-search"></i><span>Recherche</span></button>
		</div>
		
					

		
    	<nav role="navigation" class="main-menu off-canvas" data-direction="left" data-push="no">
				<div class="container">
					<div class="mobile-only">
						<a class="home-link" href="https://www.journalducameroun.com/en">Home <i class="icon-home"></i></a>
						
	<div class="featured-tag">
		<p>Happening now <i class="icon-arrow-right"></i></p>
					<ul>
							<li><a href="https://www.journalducameroun.com/en/tag/afcon2019/" rel="tag">AFCON2019</a></li>
							<li><a href="https://www.journalducameroun.com/en/tag/anglophone-crisis/" rel="tag">Anglophone crisis</a></li>
							<li><a href="https://www.journalducameroun.com/en/tag/batibo/" rel="tag">Batibo</a></li>
							<li><a href="https://www.journalducameroun.com/en/tag/fecafoot/" rel="tag">fecafoot</a></li>
							<li><a href="https://www.journalducameroun.com/en/tag/prime-minister-philemon-yang/" rel="tag">Prime Minister Philemon Yang</a></li>
						</ul>
			</div>
						<a class="jdmtv-link" href="https://www.journalducameroun.com/en/media/web-tv/"><img src="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/img/jdctv.svg" alt="Logo" onerror="this.removeAttribute('onerror'); this.src='https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/img/jdctv.png" /><span>News in video</span> <i class="icon-arrow-right"></i></a>
					</div>
					<div class="nav-prev"><i class="icon-arrow-left"></i></div>
					<div class="nav-next"><i class="icon-arrow-right"></i></div>
					<ul class="clearfix">
						    																															<li class="politics">
										<a href="https://www.journalducameroun.com/en/category/politics/">Politics <i class="icon-arrow-right"></i></a>
										<div class="sub-menu">
											<div class="container clearfix">
												<ul class="sub-category-menu">
													<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/politics/">News</a></li>
														<li class="cat-item cat-item-21926"><a href="https://www.journalducameroun.com/en/category/politics/diplomacy/" >diplomacy</a>
</li>
	<li class="cat-item cat-item-20086"><a href="https://www.journalducameroun.com/en/category/politics/institutional/" >Institutional</a>
</li>
	<li class="cat-item cat-item-20088"><a href="https://www.journalducameroun.com/en/category/politics/judicial/" >Judicial</a>
</li>
	<li class="cat-item cat-item-18509"><a href="https://www.journalducameroun.com/en/category/politics/political-parties/" >Political parties</a>
</li>
	<li class="cat-item cat-item-21932"><a href="https://www.journalducameroun.com/en/category/politics/politics-politics/" >politics</a>
</li>
	<li class="cat-item cat-item-20087"><a href="https://www.journalducameroun.com/en/category/politics/security/" >security</a>
</li>
 
													 
												</ul>
												<div class="last-post">
													<div class="most-recent">
														<p>Latest news</p>
														<ul class="clearfix">
																							                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/cpdm-apologise-constitutional-error/">
																				<span class="post-img">
																																                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/05/FAME-NDONGO-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/05/FAME-NDONGO-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2018/05/FAME-NDONGO-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2018/05/FAME-NDONGO-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2018/05/FAME-NDONGO-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />											                    																				</span>
																				<p class="post-title">CPDM apologise for &#8216;Constitutional&#8217; error</p>
																			</a>
																		</article>
																	</li>
								                								                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/constitutional-council-member-calls-biya-stand-re-election/">
																				<span class="post-img">
																																                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/03/Atangana-3-240x135.jpeg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/03/Atangana-3-240x135.jpeg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2018/03/Atangana-3-780x440.jpeg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2018/03/Atangana-3-380x215.jpeg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2018/03/Atangana-3-160x90.jpeg 160w" sizes="(max-width: 240px) 100vw, 240px" />											                    																				</span>
																				<p class="post-title">Constitutional Council member calls for Biya to stand re-election</p>
																			</a>
																		</article>
																	</li>
								                														</ul>
													</div>
													<div class="most-read">
														<p>Most read articles</p>
														<ul>
																																<li><a href="https://www.journalducameroun.com/en/us-ambassador-leaves-cameroon-amidts-diplomatic-fracas/">US Ambassador leaves Cameroon amidst diplomatic fracas</a></li>
																																<li><a href="https://www.journalducameroun.com/en/cameroon-summon-us-ambassador-legacy-comments/">Cameroon summon US Ambassador for legacy comments</a></li>
																																<li><a href="https://www.journalducameroun.com/en/nigeria-troops-arrive-cameroon-ahead-may-20-celebrations/">Nigerian troops arrive Cameroon ahead of May 20 celebrations</a></li>
																																<li><a href="https://www.journalducameroun.com/en/uk-cautions-citizens-anglophone-regions-ahead-may-20-celebrations/">UK cautions citizens in Anglophone regions ahead of May 20&hellip;</a></li>
																													</ul>
													</div>
												</div>
											</div>
										</div>
										<!-- End SubMENU -->
									</li>
																																																	<li class="business">
										<a href="https://www.journalducameroun.com/en/category/business/">Business <i class="icon-arrow-right"></i></a>
										<div class="sub-menu">
											<div class="container clearfix">
												<ul class="sub-category-menu">
													<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/business/">News</a></li>
														<li class="cat-item cat-item-20092"><a href="https://www.journalducameroun.com/en/category/business/agribusiness/" >Agribusiness</a>
</li>
	<li class="cat-item cat-item-20090"><a href="https://www.journalducameroun.com/en/category/business/energy/" >Energy</a>
</li>
	<li class="cat-item cat-item-20089"><a href="https://www.journalducameroun.com/en/category/business/finances/" >Finances</a>
</li>
	<li class="cat-item cat-item-20091"><a href="https://www.journalducameroun.com/en/category/business/firms/" >Firms</a>
</li>
	<li class="cat-item cat-item-20094"><a href="https://www.journalducameroun.com/en/category/business/other-sectors/" >Other sectors</a>
</li>
	<li class="cat-item cat-item-20093"><a href="https://www.journalducameroun.com/en/category/business/tech/" >Tech</a>
</li>
 
													 
												</ul>
												<div class="last-post">
													<div class="most-recent">
														<p>Latest news</p>
														<ul class="clearfix">
																							                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/douala-ports-authority-seeks-conform-international-standards/">
																				<span class="post-img">
																																                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/05/Customs-signing-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/05/Customs-signing-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2018/05/Customs-signing-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2018/05/Customs-signing-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2018/05/Customs-signing-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />											                    																				</span>
																				<p class="post-title">Douala Ports Authority seeks to conform to international standards</p>
																			</a>
																		</article>
																	</li>
								                								                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/cameroonians-encouraged-engage-apiculture/">
																				<span class="post-img">
																																                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/05/Ceremony-5-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/05/Ceremony-5-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2018/05/Ceremony-5-300x169.jpg 300w, https://www.journalducameroun.com/en/wp-content/uploads/2018/05/Ceremony-5-768x432.jpg 768w, https://www.journalducameroun.com/en/wp-content/uploads/2018/05/Ceremony-5-1024x576.jpg 1024w, https://www.journalducameroun.com/en/wp-content/uploads/2018/05/Ceremony-5-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2018/05/Ceremony-5-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2018/05/Ceremony-5-160x90.jpg 160w, https://www.journalducameroun.com/en/wp-content/uploads/2018/05/Ceremony-5-782x440.jpg 782w, https://www.journalducameroun.com/en/wp-content/uploads/2018/05/Ceremony-5-600x338.jpg 600w" sizes="(max-width: 240px) 100vw, 240px" />											                    																				</span>
																				<p class="post-title">Cameroonians encouraged to engage in Apiculture</p>
																			</a>
																		</article>
																	</li>
								                														</ul>
													</div>
													<div class="most-read">
														<p>Most read articles</p>
														<ul>
																																<li><a href="https://www.journalducameroun.com/en/save-sosucam-govt-suspends-sugar-importation/">To save SOSUCAM, Gov&#8217;t suspends sugar importation</a></li>
																																<li><a href="https://www.journalducameroun.com/en/nw-governor-suspends-microfinance/">NW Governor bans microfinance in Bamenda</a></li>
																																<li><a href="https://www.journalducameroun.com/en/london-headquartered-explorer-begin-oil-gas-exploration-cameroon/">London-headquartered explorer to begin oil, gas exploration in Cameroon</a></li>
																																<li><a href="https://www.journalducameroun.com/en/camair-co-set-acquire-new-aircraft/">Camair-co set to acquire new aircraft</a></li>
																													</ul>
													</div>
												</div>
											</div>
										</div>
										<!-- End SubMENU -->
									</li>
																																																	<li class="life">
										<a href="https://www.journalducameroun.com/en/category/life/">Life <i class="icon-arrow-right"></i></a>
										<div class="sub-menu">
											<div class="container clearfix">
												<ul class="sub-category-menu">
													<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/life/">News</a></li>
														<li class="cat-item cat-item-20104"><a href="https://www.journalducameroun.com/en/category/life/education/" >Education</a>
</li>
	<li class="cat-item cat-item-1107"><a href="https://www.journalducameroun.com/en/category/life/human-interest/" >Human interest</a>
</li>
	<li class="cat-item cat-item-1042"><a href="https://www.journalducameroun.com/en/category/life/kiosque/" >Kiosque</a>
</li>
	<li class="cat-item cat-item-1039"><a href="https://www.journalducameroun.com/en/category/life/life-life/" >Life</a>
</li>
	<li class="cat-item cat-item-20105"><a href="https://www.journalducameroun.com/en/category/life/telecoms/" >Telecoms</a>
</li>
 
													 
												</ul>
												<div class="last-post">
													<div class="most-recent">
														<p>Latest news</p>
														<ul class="clearfix">
																							                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/authorities-seize-consignment-tramadol-far-north/">
																				<span class="post-img">
																																                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/05/Tramadol-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/05/Tramadol-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2018/05/Tramadol-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2018/05/Tramadol-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2018/05/Tramadol-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />											                    																				</span>
																				<p class="post-title">Authorities seize consignment of tramadol in Far North</p>
																			</a>
																		</article>
																	</li>
								                								                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/presbyterian-pastor-perishes-road-accident/">
																				<span class="post-img">
																																                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/05/PASTOR-PRESS-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/05/PASTOR-PRESS-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2018/05/PASTOR-PRESS-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2018/05/PASTOR-PRESS-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2018/05/PASTOR-PRESS-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />											                    																				</span>
																				<p class="post-title">Presbyterian pastor perishes in road accident</p>
																			</a>
																		</article>
																	</li>
								                														</ul>
													</div>
													<div class="most-read">
														<p>Most read articles</p>
														<ul>
																																<li><a href="https://www.journalducameroun.com/en/humanitarian-crisis-feared-sw-munyenge-bafia-locals-wonder-forest/">Humanitarian crisis feared in SW, as Munyenge, Bafia locals wonder&hellip;</a></li>
																																<li><a href="https://www.journalducameroun.com/en/swela-petitions-biya-anglophone-crisis/">SWELA petitions Biya on Anglophone crisis</a></li>
																																<li><a href="https://www.journalducameroun.com/en/anglo-crisis-soldier-beheaded-muyuka-belo-dos-office-burnt/">Anglophone crisis: Soldier beheaded in Muyuka, Belo DO&#8217;s office burnt</a></li>
																																<li><a href="https://www.journalducameroun.com/en/nigeria-no-longer-safe-haven-fleeing-cameroonians/">Nigeria no longer safe haven for fleeing Cameroonians</a></li>
																													</ul>
													</div>
												</div>
											</div>
										</div>
										<!-- End SubMENU -->
									</li>
																																																	<li class="sport">
										<a href="https://www.journalducameroun.com/en/category/sport/">Sport <i class="icon-arrow-right"></i></a>
										<div class="sub-menu">
											<div class="container clearfix">
												<ul class="sub-category-menu">
													<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/sport/">News</a></li>
														<li class="cat-item cat-item-1019"><a href="https://www.journalducameroun.com/en/category/sport/football/" >Football&#013;</a>
</li>
	<li class="cat-item cat-item-1139"><a href="https://www.journalducameroun.com/en/category/sport/other-sports/" >Other sports</a>
</li>
 
													 
												</ul>
												<div class="last-post">
													<div class="most-recent">
														<p>Latest news</p>
														<ul class="clearfix">
																							                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/cameroon-cycling-tour-takes-break-today/">
																				<span class="post-img">
																																                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2017/03/International-Cycling-Tour-of-Cameroon-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2017/03/International-Cycling-Tour-of-Cameroon-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2017/03/International-Cycling-Tour-of-Cameroon-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2017/03/International-Cycling-Tour-of-Cameroon-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2017/03/International-Cycling-Tour-of-Cameroon-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />											                    																				</span>
																				<p class="post-title">Cameroon Cycling tour takes break today</p>
																			</a>
																		</article>
																	</li>
								                								                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/cameroon-cycling-tour-resumes-today/">
																				<span class="post-img">
																																                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2017/03/International-Cycling-Tour-of-Cameroon-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2017/03/International-Cycling-Tour-of-Cameroon-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2017/03/International-Cycling-Tour-of-Cameroon-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2017/03/International-Cycling-Tour-of-Cameroon-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2017/03/International-Cycling-Tour-of-Cameroon-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />											                    																				</span>
																				<p class="post-title">Cameroon Cycling tour resumes today</p>
																			</a>
																		</article>
																	</li>
								                														</ul>
													</div>
													<div class="most-read">
														<p>Most read articles</p>
														<ul>
																																<li><a href="https://www.journalducameroun.com/en/cameroon-drop-bassogog-burkina-faso-friendly/">Cameroon drop Bassogog for Burkina Faso friendly</a></li>
																																<li><a href="https://www.journalducameroun.com/en/cameroon-book-burkina-faso-uzbekistan-friendlies/">Cameroon book Burkina Faso, Uzbekistan friendlies</a></li>
																																<li><a href="https://www.journalducameroun.com/en/remain-mediator-caf-cameroon-etoo/">&#8216;I remain the only mediator between CAF and Cameroon&#8217;-Eto&#8217;o</a></li>
																																<li><a href="https://www.journalducameroun.com/en/pm-yang-assesses-afcon-preparations-chinese-company/">PM Yang assesses Afcon preparations with Chinese company</a></li>
																													</ul>
													</div>
												</div>
											</div>
										</div>
										<!-- End SubMENU -->
									</li>
																																																	<li class="culture">
										<a href="https://www.journalducameroun.com/en/category/culture/">Culture <i class="icon-arrow-right"></i></a>
										<div class="sub-menu">
											<div class="container clearfix">
												<ul class="sub-category-menu">
													<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/culture/">News</a></li>
														<li class="cat-item cat-item-1592"><a href="https://www.journalducameroun.com/en/category/culture/books/" >Books</a>
</li>
	<li class="cat-item cat-item-1627"><a href="https://www.journalducameroun.com/en/category/culture/dance-and-theater/" >Dance and Theater</a>
</li>
	<li class="cat-item cat-item-1178"><a href="https://www.journalducameroun.com/en/category/culture/fashion/" >Fashion</a>
</li>
	<li class="cat-item cat-item-21121"><a href="https://www.journalducameroun.com/en/category/culture/media/" >Media</a>
</li>
	<li class="cat-item cat-item-1165"><a href="https://www.journalducameroun.com/en/category/culture/music/" >Music</a>
</li>
	<li class="cat-item cat-item-1626"><a href="https://www.journalducameroun.com/en/category/culture/visual-arts/" >Visual arts</a>
</li>
 
													 
												</ul>
												<div class="last-post">
													<div class="most-recent">
														<p>Latest news</p>
														<ul class="clearfix">
																							                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/bbc-journalist-attacked-bamenda/">
																				<span class="post-img">
																																                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/05/microphone-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/05/microphone-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2018/05/microphone-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2018/05/microphone-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2018/05/microphone-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />											                    																				</span>
																				<p class="post-title">BBC journalist attacked in Bamenda</p>
																			</a>
																		</article>
																	</li>
								                								                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/create-new-music-using-old-genres-inspiration-manu-dibango/">
																				<span class="post-img">
																																                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/05/manu-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/05/manu-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2018/05/manu-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2018/05/manu-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2018/05/manu-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />											                    																				</span>
																				<p class="post-title">&#8216;Create new music by using old genres as inspiration&#8217;-Manu Dibango</p>
																			</a>
																		</article>
																	</li>
								                														</ul>
													</div>
													<div class="most-read">
														<p>Most read articles</p>
														<ul>
																																<li><a href="https://www.journalducameroun.com/en/journalist-call-government-drop-charges-mancho-bibixy/">Journalists urge government to drop charges against Mancho Bibixy</a></li>
																																<li><a href="https://www.journalducameroun.com/en/bbc-journalist-attacked-bamenda/">BBC journalist attacked in Bamenda</a></li>
																																<li><a href="https://www.journalducameroun.com/en/paul-biya-speaks-press-freedom-day/">Paul Biya makes rare Press Freedom outing</a></li>
																																<li><a href="https://www.journalducameroun.com/en/journalists-brace-celebrate-world-press-freedom-day/">Journalists brace up to celebrate World Press Freedom Day</a></li>
																													</ul>
													</div>
												</div>
											</div>
										</div>
										<!-- End SubMENU -->
									</li>
																																																	<li class="health">
										<a href="https://www.journalducameroun.com/en/category/health/">Health <i class="icon-arrow-right"></i></a>
										<div class="sub-menu">
											<div class="container clearfix">
												<ul class="sub-category-menu">
													<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/health/">News</a></li>
														<li class="cat-item cat-item-1033"><a href="https://www.journalducameroun.com/en/category/health/news/" >News</a>
</li>
	<li class="cat-item cat-item-5499"><a href="https://www.journalducameroun.com/en/category/health/practical-advices/" >Practical advices</a>
</li>
 
													 
												</ul>
												<div class="last-post">
													<div class="most-recent">
														<p>Latest news</p>
														<ul class="clearfix">
																							                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/abandoned-corpses-flood-buea-hospital-mortuary/">
																				<span class="post-img">
																																                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/05/Buea-Hosypital-Mortuar-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/05/Buea-Hosypital-Mortuar-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2018/05/Buea-Hosypital-Mortuar-300x167.jpg 300w, https://www.journalducameroun.com/en/wp-content/uploads/2018/05/Buea-Hosypital-Mortuar-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2018/05/Buea-Hosypital-Mortuar-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2018/05/Buea-Hosypital-Mortuar-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />											                    																				</span>
																				<p class="post-title">Abandoned corpses flood Buea hospital mortuary</p>
																			</a>
																		</article>
																	</li>
								                								                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/monkey-pox-hits-english-speaking-cameroon/">
																				<span class="post-img">
																																                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/05/Akwa-Ibom-monkeypox-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/05/Akwa-Ibom-monkeypox-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2018/05/Akwa-Ibom-monkeypox-300x169.jpg 300w, https://www.journalducameroun.com/en/wp-content/uploads/2018/05/Akwa-Ibom-monkeypox-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2018/05/Akwa-Ibom-monkeypox-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2018/05/Akwa-Ibom-monkeypox-160x90.jpg 160w, https://www.journalducameroun.com/en/wp-content/uploads/2018/05/Akwa-Ibom-monkeypox-600x338.jpg 600w, https://www.journalducameroun.com/en/wp-content/uploads/2018/05/Akwa-Ibom-monkeypox.jpg 640w" sizes="(max-width: 240px) 100vw, 240px" />											                    																				</span>
																				<p class="post-title">Monkey pox hits English speaking Cameroon</p>
																			</a>
																		</article>
																	</li>
								                														</ul>
													</div>
													<div class="most-read">
														<p>Most read articles</p>
														<ul>
																																<li><a href="https://www.journalducameroun.com/en/abandoned-corpses-flood-buea-hospital-mortuary/">Abandoned corpses flood Buea hospital mortuary</a></li>
																																<li><a href="https://www.journalducameroun.com/en/monkey-pox-hits-english-speaking-cameroon/">Monkey pox hits English speaking Cameroon</a></li>
																																<li><a href="https://www.journalducameroun.com/en/church-celebrations-adjusted-accomodate-may-20-celebrations-limbe/">Church services adjusted to accomodate May 20 celebrations in Limbe</a></li>
																																<li><a href="https://www.journalducameroun.com/en/cameroon-joins-world-commemorate-red-cross-day-today/">Cameroon joins world to commemorate red cross day today</a></li>
																													</ul>
													</div>
												</div>
											</div>
										</div>
										<!-- End SubMENU -->
									</li>
																																																	<li class="opinion">
										<a href="https://www.journalducameroun.com/en/category/opinion/">Opinion <i class="icon-arrow-right"></i></a>
										<div class="sub-menu">
											<div class="container clearfix">
												<ul class="sub-category-menu">
													<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/opinion/">News</a></li>
														<li class="cat-item cat-item-20103"><a href="https://www.journalducameroun.com/en/category/opinion/ideas/" >Ideas</a>
</li>
	<li class="cat-item cat-item-20102"><a href="https://www.journalducameroun.com/en/category/opinion/opinion-column/" >Opinion column</a>
</li>
 
													 
												</ul>
												<div class="last-post">
													<div class="most-recent">
														<p>Latest news</p>
														<ul class="clearfix">
																							                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/uns-emergency-response-plan-crisis-stricken-cameroon/">
																				<span class="post-img">
																																                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/05/refu-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/05/refu-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2018/05/refu-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2018/05/refu-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2018/05/refu-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />											                    																				</span>
																				<p class="post-title">UN&#8217;s emergency response plan for crisis stricken Cameroon</p>
																			</a>
																		</article>
																	</li>
								                								                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/cameroon-us-ambassadors-statement-anglophone-crisis-elections/">
																				<span class="post-img">
																																                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/02/Anglo-crisis.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" />											                    																				</span>
																				<p class="post-title">Cameroon: US Ambassador&#8217;s statement on Anglophone crisis, elections</p>
																			</a>
																		</article>
																	</li>
								                														</ul>
													</div>
													<div class="most-read">
														<p>Most read articles</p>
														<ul>
																																<li><a href="https://www.journalducameroun.com/en/cameroon-us-ambassadors-statement-anglophone-crisis-elections/">Cameroon: US Ambassador&#8217;s statement on Anglophone crisis, elections</a></li>
																																<li><a href="https://www.journalducameroun.com/en/national-day-presidential-acts-ensure-unity/">National Day: Presidential acts to ensure unity</a></li>
																																<li><a href="https://www.journalducameroun.com/en/uns-emergency-response-plan-crisis-stricken-cameroon/">UN&#8217;s emergency response plan for crisis stricken Cameroon</a></li>
																																<li><a href="https://www.journalducameroun.com/en/2018-labour-day-hope-cameroonian-workers/">2018 Labour Day: What hope for Cameroonian workers?</a></li>
																													</ul>
													</div>
												</div>
											</div>
										</div>
										<!-- End SubMENU -->
									</li>
																																																	<li class="personalities">
										<a href="https://www.journalducameroun.com/en/category/personalities/">Personalities <i class="icon-arrow-right"></i></a>
										<div class="sub-menu">
											<div class="container clearfix">
												<ul class="sub-category-menu">
													<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/personalities/">News</a></li>
														<li class="cat-item cat-item-1172"><a href="https://www.journalducameroun.com/en/category/personalities/diaspora/" >Diaspora&#013;</a>
</li>
	<li class="cat-item cat-item-1126"><a href="https://www.journalducameroun.com/en/category/personalities/success-story/" >Success Story&#013;</a>
</li>
	<li class="cat-item cat-item-3733"><a href="https://www.journalducameroun.com/en/category/personalities/young-talents/" >Young talents</a>
</li>
 
													 
												</ul>
												<div class="last-post">
													<div class="most-recent">
														<p>Latest news</p>
														<ul class="clearfix">
																							                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/uba-appoints-martin-che-ceo-cemac-region/">
																				<span class="post-img">
																																                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2017/03/UBA-House1-e1441697391266-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2017/03/UBA-House1-e1441697391266-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2017/03/UBA-House1-e1441697391266-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2017/03/UBA-House1-e1441697391266-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2017/03/UBA-House1-e1441697391266-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />											                    																				</span>
																				<p class="post-title">UBA appoints Martin Che as CEO for CEMAC region</p>
																			</a>
																		</article>
																	</li>
								                								                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/winnie-mandela-accorded-state-funeral-next-week/">
																				<span class="post-img">
																																                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/04/15227420482486-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/04/15227420482486-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2018/04/15227420482486-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2018/04/15227420482486-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2018/04/15227420482486-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />											                    																				</span>
																				<p class="post-title">Winnie Mandela to be accorded state funeral next week</p>
																			</a>
																		</article>
																	</li>
								                														</ul>
													</div>
													<div class="most-read">
														<p>Most read articles</p>
														<ul>
																													</ul>
													</div>
												</div>
											</div>
										</div>
										<!-- End SubMENU -->
									</li>
																																																	<li class="topic">
										<a href="https://www.journalducameroun.com/en/category/topic/">Topic <i class="icon-arrow-right"></i></a>
										<div class="sub-menu">
											<div class="container clearfix">
												<ul class="sub-category-menu">
													<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/topic/">News</a></li>
														<li class="cat-item cat-item-17197"><a href="https://www.journalducameroun.com/en/category/topic/2011-presidential-election/" >2011 Presidential election</a>
</li>
	<li class="cat-item cat-item-3342"><a href="https://www.journalducameroun.com/en/category/topic/focus/" >Focus</a>
</li>
	<li class="cat-item cat-item-20096"><a href="https://www.journalducameroun.com/en/category/topic/grand-angle/" >Grand angle</a>
</li>
	<li class="cat-item cat-item-15484"><a href="https://www.journalducameroun.com/en/category/topic/special-afcon-2013/" >Special Afcon 2013</a>
</li>
 
													 
												</ul>
												<div class="last-post">
													<div class="most-recent">
														<p>Latest news</p>
														<ul class="clearfix">
																													</ul>
													</div>
													<div class="most-read">
														<p>Most read articles</p>
														<ul>
																													</ul>
													</div>
												</div>
											</div>
										</div>
										<!-- End SubMENU -->
									</li>
																																																	<li class="international">
										<a href="https://www.journalducameroun.com/en/category/international/">International <i class="icon-arrow-right"></i></a>
										<div class="sub-menu">
											<div class="container clearfix">
												<ul class="sub-category-menu">
													<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/international/">News</a></li>
														<li class="cat-item cat-item-20106"><a href="https://www.journalducameroun.com/en/category/international/afp/" >AFP</a>
</li>
	<li class="cat-item cat-item-20108"><a href="https://www.journalducameroun.com/en/category/international/apa/" >APA</a>
</li>
	<li class="cat-item cat-item-20109"><a href="https://www.journalducameroun.com/en/category/international/apo/" >APO</a>
</li>
	<li class="cat-item cat-item-20107"><a href="https://www.journalducameroun.com/en/category/international/other-sources/" >Other sources</a>
</li>
 
													 
												</ul>
												<div class="last-post">
													<div class="most-recent">
														<p>Latest news</p>
														<ul class="clearfix">
																							                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/salva-kiir-in-addis-ababa-for-regional-consultations/">
																				<span class="post-img">
																																                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/05/15276900666915-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/05/15276900666915-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2018/05/15276900666915-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2018/05/15276900666915-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2018/05/15276900666915-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />											                    																				</span>
																				<p class="post-title">Salva Kiir in Addis Ababa for regional consultations</p>
																			</a>
																		</article>
																	</li>
								                								                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/ethiopia-charges-against-opposition-leaders-dropped/">
																				<span class="post-img">
																																                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/05/15276900653227-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/05/15276900653227-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2018/05/15276900653227-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2018/05/15276900653227-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2018/05/15276900653227-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />											                    																				</span>
																				<p class="post-title">Ethiopia: Charges against opposition leaders dropped</p>
																			</a>
																		</article>
																	</li>
								                														</ul>
													</div>
													<div class="most-read">
														<p>Most read articles</p>
														<ul>
																																<li><a href="https://www.journalducameroun.com/en/liberia-records-more-lassa-fever-cases/">Liberia records more Lassa Fever cases</a></li>
																																<li><a href="https://www.journalducameroun.com/en/trudeau-sees-other-countries-following-canada-to-legalize-pot/">Trudeau sees other countries following Canada to legalize pot</a></li>
																																<li><a href="https://www.journalducameroun.com/en/once-a-haven-of-peace-uruguay-unnerved-by-spike-of-violence/">Once a haven of peace, Uruguay unnerved by spike of&hellip;</a></li>
																																<li><a href="https://www.journalducameroun.com/en/ethiopia-receives-new-ultra-modern-airbus/">Ethiopia receives new ultra-modern Airbus</a></li>
																													</ul>
													</div>
												</div>
											</div>
										</div>
										<!-- End SubMENU -->
									</li>
																																																<li class="medias">
										<a href="https://www.journalducameroun.com/en/media/web-tv/">Media</a>
										<div class="sub-menu">
											<div class="container clearfix">
												<div class="last-video">
													<div class="nav-title">
														<p class=""><img class="jdctv" src="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/img/jdc.svg" alt="Logo JDC" width="64" height="64" /><span><img src="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/img/jdctv.svg" alt="Logo" onerror="this.removeAttribute('onerror'); this.src='https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/img/jdctv.png" />News in video</span></p>
														<a href="https://www.journalducameroun.com/en/media/web-tv/"><i class="icon-arrow-right"></i>All videos</a>
													</div>
													<ul class="clearfix">
								            								              <li>
								                <article class="block-post video-post">
								                  <a href="https://www.journalducameroun.com/en/jdctv/biya-kicks-off-national-day-match-parade-yaounde/" class="clearfix">
								                    <figure class="post-img" style="margin-bottom: 5px;">
								                    								                    <img src="https://img.youtube.com/vi/NJlCG5-6Bt0/mqdefault.jpg">
								                  </figure>
								                  <h3 class="post-title">Biya kicks off National day match&hellip;</h3>
								                  </a>
								                </article>
								              </li>
								            								              <li>
								                <article class="block-post video-post">
								                  <a href="https://www.journalducameroun.com/en/jdctv/cameroonus-ambassador-calls-end-violence-nw-sw-regions/" class="clearfix">
								                    <figure class="post-img" style="margin-bottom: 5px;">
								                    								                    <img src="https://img.youtube.com/vi/vYs_GuJT6iw/mqdefault.jpg">
								                  </figure>
								                  <h3 class="post-title">Cameroon:US Ambassador calls for an end&hellip;</h3>
								                  </a>
								                </article>
								              </li>
								            								          </ul>
												</div>
												<div class="last-gallery">
													<div class="nav-title">
														<p>Picture gallery</p>
														<a href="https://www.journalducameroun.com/en/media/picture-galleries/"><i class="icon-arrow-right"></i> All gallery</a>
													</div>
													<ul class="clearfix">
													 									          									            									            	<li>
									            		<article class="block-post">
									                  <a href="https://www.journalducameroun.com/en/picture-galleries/national-day-festivities-yaounde/" class="clearfix">
									                    <figure class="post-img" style="margin-bottom: 5px;">
																				<img width="350" height="200" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/05/INTER_20Mai_2018-350x200.jpg" class="attachment-photo-day size-photo-day wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/05/INTER_20Mai_2018-350x200.jpg 350w, https://www.journalducameroun.com/en/wp-content/uploads/2018/05/INTER_20Mai_2018-160x90.jpg 160w" sizes="(max-width: 350px) 100vw, 350px" />									                  	</figure>
									                  	<h3 class="post-title">National Day festivities in Yaounde</h3>
									                  </a>
									                </article>
									              </li>
									            									            	<li>
									            		<article class="block-post">
									                  <a href="https://www.journalducameroun.com/en/picture-galleries/maroua-university-games/" class="clearfix">
									                    <figure class="post-img" style="margin-bottom: 5px;">
																				<img width="350" height="200" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/05/games-350x200.jpg" class="attachment-photo-day size-photo-day wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/05/games-350x200.jpg 350w, https://www.journalducameroun.com/en/wp-content/uploads/2018/05/games-160x90.jpg 160w" sizes="(max-width: 350px) 100vw, 350px" />									                  	</figure>
									                  	<h3 class="post-title">Maroua University Games</h3>
									                  </a>
									                </article>
									              </li>
									            									            									          													</ul>
												</div>
											</div>
										</div>
										<!-- End SubMENU -->
									</li>
																											    					
    																								<li class="mobile-only link-mobile"><a href="https://www.journalducameroun.com/en/category-news-in-brief/cameroon/">News in brief</a></li>
																
							
    															<li class="mobile-only link-mobile"><a href="https://www.journalducameroun.com/en/media/picture-galleries/">Picture galleries</a></li>
																
							
    															<li class="mobile-only link-mobile"><a href="https://www.journalducameroun.com/en/diary/">Diary</a></li>
																
							
    															<li class="mobile-only link-mobile"><a href="https://www.journalducameroun.com/en/job-opportunities/">Job opportunities</a></li>
																
							
    															<li class="mobile-only link-mobile"><a href="https://www.journalducameroun.com/en/call-for-tenders/">Call for tenders</a></li>
																
																		</ul>
				</div>
			</nav>
    	

					
	<nav role="navigation" class="tablet-menu">
																			<div class="sub-menu politics">
						<div class="container clearfix">
							<ul class="sub-category-menu">
								<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/politics/">All news</a></li>
								<li><a href="https://www.journalducameroun.com/en/category/politics/political-parties/">Political parties</a></li><li><a href="https://www.journalducameroun.com/en/category/politics/institutional/">Institutional</a></li><li><a href="https://www.journalducameroun.com/en/category/politics/security/">security</a></li><li><a href="https://www.journalducameroun.com/en/category/politics/judicial/">Judicial</a></li><li><a href="https://www.journalducameroun.com/en/category/politics/diplomacy/">diplomacy</a></li><li><a href="https://www.journalducameroun.com/en/category/politics/politics-politics/">politics</a></li> 
							</ul>
							<div class="last-post">
								<div class="most-recent">
									<p>Latest news</p>
									<ul class="clearfix">
													                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/cpdm-apologise-constitutional-error/">
															<span class="post-img">
																						                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/05/FAME-NDONGO-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/05/FAME-NDONGO-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2018/05/FAME-NDONGO-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2018/05/FAME-NDONGO-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2018/05/FAME-NDONGO-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />						                    															</span>
															<p class="post-title">CPDM apologise for &#8216;Constitutional&#8217; error</p>
														</a>
													</article>
												</li>
			                			                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/constitutional-council-member-calls-biya-stand-re-election/">
															<span class="post-img">
																						                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/03/Atangana-3-240x135.jpeg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/03/Atangana-3-240x135.jpeg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2018/03/Atangana-3-780x440.jpeg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2018/03/Atangana-3-380x215.jpeg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2018/03/Atangana-3-160x90.jpeg 160w" sizes="(max-width: 240px) 100vw, 240px" />						                    															</span>
															<p class="post-title">Constitutional Council member calls for Biya to stand re-election</p>
														</a>
													</article>
												</li>
			                									</ul>
								</div>
								<div class="most-read">
									<p>Most read articles</p>
									<ul>
																						<li><a href="https://www.journalducameroun.com/en/us-ambassador-leaves-cameroon-amidts-diplomatic-fracas/">US Ambassador leaves Cameroon amidst diplomatic fracas</a></li>
																						<li><a href="https://www.journalducameroun.com/en/cameroon-summon-us-ambassador-legacy-comments/">Cameroon summon US Ambassador for legacy comments</a></li>
																						<li><a href="https://www.journalducameroun.com/en/nigeria-troops-arrive-cameroon-ahead-may-20-celebrations/">Nigerian troops arrive Cameroon ahead of May 20 celebrations</a></li>
																						<li><a href="https://www.journalducameroun.com/en/uk-cautions-citizens-anglophone-regions-ahead-may-20-celebrations/">UK cautions citizens in Anglophone regions ahead of May 20&hellip;</a></li>
																			</ul>
								</div>
							</div>
						</div>
					</div>
					<!-- End SubMENU -->
																							<div class="sub-menu business">
						<div class="container clearfix">
							<ul class="sub-category-menu">
								<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/business/">All news</a></li>
								<li><a href="https://www.journalducameroun.com/en/category/business/finances/">Finances</a></li><li><a href="https://www.journalducameroun.com/en/category/business/energy/">Energy</a></li><li><a href="https://www.journalducameroun.com/en/category/business/firms/">Firms</a></li><li><a href="https://www.journalducameroun.com/en/category/business/agribusiness/">Agribusiness</a></li><li><a href="https://www.journalducameroun.com/en/category/business/tech/">Tech</a></li><li><a href="https://www.journalducameroun.com/en/category/business/other-sectors/">Other sectors</a></li> 
							</ul>
							<div class="last-post">
								<div class="most-recent">
									<p>Latest news</p>
									<ul class="clearfix">
													                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/douala-ports-authority-seeks-conform-international-standards/">
															<span class="post-img">
																						                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/05/Customs-signing-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/05/Customs-signing-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2018/05/Customs-signing-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2018/05/Customs-signing-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2018/05/Customs-signing-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />						                    															</span>
															<p class="post-title">Douala Ports Authority seeks to conform to international standards</p>
														</a>
													</article>
												</li>
			                			                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/cameroonians-encouraged-engage-apiculture/">
															<span class="post-img">
																						                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/05/Ceremony-5-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/05/Ceremony-5-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2018/05/Ceremony-5-300x169.jpg 300w, https://www.journalducameroun.com/en/wp-content/uploads/2018/05/Ceremony-5-768x432.jpg 768w, https://www.journalducameroun.com/en/wp-content/uploads/2018/05/Ceremony-5-1024x576.jpg 1024w, https://www.journalducameroun.com/en/wp-content/uploads/2018/05/Ceremony-5-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2018/05/Ceremony-5-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2018/05/Ceremony-5-160x90.jpg 160w, https://www.journalducameroun.com/en/wp-content/uploads/2018/05/Ceremony-5-782x440.jpg 782w, https://www.journalducameroun.com/en/wp-content/uploads/2018/05/Ceremony-5-600x338.jpg 600w" sizes="(max-width: 240px) 100vw, 240px" />						                    															</span>
															<p class="post-title">Cameroonians encouraged to engage in Apiculture</p>
														</a>
													</article>
												</li>
			                									</ul>
								</div>
								<div class="most-read">
									<p>Most read articles</p>
									<ul>
																						<li><a href="https://www.journalducameroun.com/en/save-sosucam-govt-suspends-sugar-importation/">To save SOSUCAM, Gov&#8217;t suspends sugar importation</a></li>
																						<li><a href="https://www.journalducameroun.com/en/nw-governor-suspends-microfinance/">NW Governor bans microfinance in Bamenda</a></li>
																						<li><a href="https://www.journalducameroun.com/en/london-headquartered-explorer-begin-oil-gas-exploration-cameroon/">London-headquartered explorer to begin oil, gas exploration in Cameroon</a></li>
																						<li><a href="https://www.journalducameroun.com/en/camair-co-set-acquire-new-aircraft/">Camair-co set to acquire new aircraft</a></li>
																			</ul>
								</div>
							</div>
						</div>
					</div>
					<!-- End SubMENU -->
																							<div class="sub-menu life">
						<div class="container clearfix">
							<ul class="sub-category-menu">
								<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/life/">All news</a></li>
								<li><a href="https://www.journalducameroun.com/en/category/life/life-life/">Life</a></li><li><a href="https://www.journalducameroun.com/en/category/life/kiosque/">Kiosque</a></li><li><a href="https://www.journalducameroun.com/en/category/life/human-interest/">Human interest</a></li><li><a href="https://www.journalducameroun.com/en/category/life/education/">Education</a></li><li><a href="https://www.journalducameroun.com/en/category/life/telecoms/">Telecoms</a></li> 
							</ul>
							<div class="last-post">
								<div class="most-recent">
									<p>Latest news</p>
									<ul class="clearfix">
													                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/authorities-seize-consignment-tramadol-far-north/">
															<span class="post-img">
																						                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/05/Tramadol-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/05/Tramadol-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2018/05/Tramadol-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2018/05/Tramadol-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2018/05/Tramadol-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />						                    															</span>
															<p class="post-title">Authorities seize consignment of tramadol in Far North</p>
														</a>
													</article>
												</li>
			                			                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/presbyterian-pastor-perishes-road-accident/">
															<span class="post-img">
																						                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/05/PASTOR-PRESS-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/05/PASTOR-PRESS-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2018/05/PASTOR-PRESS-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2018/05/PASTOR-PRESS-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2018/05/PASTOR-PRESS-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />						                    															</span>
															<p class="post-title">Presbyterian pastor perishes in road accident</p>
														</a>
													</article>
												</li>
			                									</ul>
								</div>
								<div class="most-read">
									<p>Most read articles</p>
									<ul>
																						<li><a href="https://www.journalducameroun.com/en/humanitarian-crisis-feared-sw-munyenge-bafia-locals-wonder-forest/">Humanitarian crisis feared in SW, as Munyenge, Bafia locals wonder&hellip;</a></li>
																						<li><a href="https://www.journalducameroun.com/en/swela-petitions-biya-anglophone-crisis/">SWELA petitions Biya on Anglophone crisis</a></li>
																						<li><a href="https://www.journalducameroun.com/en/anglo-crisis-soldier-beheaded-muyuka-belo-dos-office-burnt/">Anglophone crisis: Soldier beheaded in Muyuka, Belo DO&#8217;s office burnt</a></li>
																						<li><a href="https://www.journalducameroun.com/en/nigeria-no-longer-safe-haven-fleeing-cameroonians/">Nigeria no longer safe haven for fleeing Cameroonians</a></li>
																			</ul>
								</div>
							</div>
						</div>
					</div>
					<!-- End SubMENU -->
																							<div class="sub-menu sport">
						<div class="container clearfix">
							<ul class="sub-category-menu">
								<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/sport/">All news</a></li>
								<li><a href="https://www.journalducameroun.com/en/category/sport/football/">Football&#013;</a></li><li><a href="https://www.journalducameroun.com/en/category/sport/other-sports/">Other sports</a></li> 
							</ul>
							<div class="last-post">
								<div class="most-recent">
									<p>Latest news</p>
									<ul class="clearfix">
													                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/cameroon-cycling-tour-takes-break-today/">
															<span class="post-img">
																						                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2017/03/International-Cycling-Tour-of-Cameroon-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2017/03/International-Cycling-Tour-of-Cameroon-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2017/03/International-Cycling-Tour-of-Cameroon-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2017/03/International-Cycling-Tour-of-Cameroon-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2017/03/International-Cycling-Tour-of-Cameroon-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />						                    															</span>
															<p class="post-title">Cameroon Cycling tour takes break today</p>
														</a>
													</article>
												</li>
			                			                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/cameroon-cycling-tour-resumes-today/">
															<span class="post-img">
																						                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2017/03/International-Cycling-Tour-of-Cameroon-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2017/03/International-Cycling-Tour-of-Cameroon-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2017/03/International-Cycling-Tour-of-Cameroon-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2017/03/International-Cycling-Tour-of-Cameroon-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2017/03/International-Cycling-Tour-of-Cameroon-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />						                    															</span>
															<p class="post-title">Cameroon Cycling tour resumes today</p>
														</a>
													</article>
												</li>
			                									</ul>
								</div>
								<div class="most-read">
									<p>Most read articles</p>
									<ul>
																						<li><a href="https://www.journalducameroun.com/en/cameroon-drop-bassogog-burkina-faso-friendly/">Cameroon drop Bassogog for Burkina Faso friendly</a></li>
																						<li><a href="https://www.journalducameroun.com/en/cameroon-book-burkina-faso-uzbekistan-friendlies/">Cameroon book Burkina Faso, Uzbekistan friendlies</a></li>
																						<li><a href="https://www.journalducameroun.com/en/remain-mediator-caf-cameroon-etoo/">&#8216;I remain the only mediator between CAF and Cameroon&#8217;-Eto&#8217;o</a></li>
																						<li><a href="https://www.journalducameroun.com/en/pm-yang-assesses-afcon-preparations-chinese-company/">PM Yang assesses Afcon preparations with Chinese company</a></li>
																			</ul>
								</div>
							</div>
						</div>
					</div>
					<!-- End SubMENU -->
																							<div class="sub-menu culture">
						<div class="container clearfix">
							<ul class="sub-category-menu">
								<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/culture/">All news</a></li>
								<li><a href="https://www.journalducameroun.com/en/category/culture/music/">Music</a></li><li><a href="https://www.journalducameroun.com/en/category/culture/fashion/">Fashion</a></li><li><a href="https://www.journalducameroun.com/en/category/culture/books/">Books</a></li><li><a href="https://www.journalducameroun.com/en/category/culture/visual-arts/">Visual arts</a></li><li><a href="https://www.journalducameroun.com/en/category/culture/dance-and-theater/">Dance and Theater</a></li><li><a href="https://www.journalducameroun.com/en/category/culture/media/">Media</a></li> 
							</ul>
							<div class="last-post">
								<div class="most-recent">
									<p>Latest news</p>
									<ul class="clearfix">
													                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/bbc-journalist-attacked-bamenda/">
															<span class="post-img">
																						                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/05/microphone-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/05/microphone-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2018/05/microphone-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2018/05/microphone-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2018/05/microphone-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />						                    															</span>
															<p class="post-title">BBC journalist attacked in Bamenda</p>
														</a>
													</article>
												</li>
			                			                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/create-new-music-using-old-genres-inspiration-manu-dibango/">
															<span class="post-img">
																						                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/05/manu-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/05/manu-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2018/05/manu-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2018/05/manu-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2018/05/manu-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />						                    															</span>
															<p class="post-title">&#8216;Create new music by using old genres as inspiration&#8217;-Manu Dibango</p>
														</a>
													</article>
												</li>
			                									</ul>
								</div>
								<div class="most-read">
									<p>Most read articles</p>
									<ul>
																						<li><a href="https://www.journalducameroun.com/en/journalist-call-government-drop-charges-mancho-bibixy/">Journalists urge government to drop charges against Mancho Bibixy</a></li>
																						<li><a href="https://www.journalducameroun.com/en/bbc-journalist-attacked-bamenda/">BBC journalist attacked in Bamenda</a></li>
																						<li><a href="https://www.journalducameroun.com/en/paul-biya-speaks-press-freedom-day/">Paul Biya makes rare Press Freedom outing</a></li>
																						<li><a href="https://www.journalducameroun.com/en/journalists-brace-celebrate-world-press-freedom-day/">Journalists brace up to celebrate World Press Freedom Day</a></li>
																			</ul>
								</div>
							</div>
						</div>
					</div>
					<!-- End SubMENU -->
																							<div class="sub-menu health">
						<div class="container clearfix">
							<ul class="sub-category-menu">
								<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/health/">All news</a></li>
								<li><a href="https://www.journalducameroun.com/en/category/health/news/">News</a></li><li><a href="https://www.journalducameroun.com/en/category/health/practical-advices/">Practical advices</a></li> 
							</ul>
							<div class="last-post">
								<div class="most-recent">
									<p>Latest news</p>
									<ul class="clearfix">
													                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/abandoned-corpses-flood-buea-hospital-mortuary/">
															<span class="post-img">
																						                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/05/Buea-Hosypital-Mortuar-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/05/Buea-Hosypital-Mortuar-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2018/05/Buea-Hosypital-Mortuar-300x167.jpg 300w, https://www.journalducameroun.com/en/wp-content/uploads/2018/05/Buea-Hosypital-Mortuar-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2018/05/Buea-Hosypital-Mortuar-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2018/05/Buea-Hosypital-Mortuar-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />						                    															</span>
															<p class="post-title">Abandoned corpses flood Buea hospital mortuary</p>
														</a>
													</article>
												</li>
			                			                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/monkey-pox-hits-english-speaking-cameroon/">
															<span class="post-img">
																						                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/05/Akwa-Ibom-monkeypox-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/05/Akwa-Ibom-monkeypox-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2018/05/Akwa-Ibom-monkeypox-300x169.jpg 300w, https://www.journalducameroun.com/en/wp-content/uploads/2018/05/Akwa-Ibom-monkeypox-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2018/05/Akwa-Ibom-monkeypox-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2018/05/Akwa-Ibom-monkeypox-160x90.jpg 160w, https://www.journalducameroun.com/en/wp-content/uploads/2018/05/Akwa-Ibom-monkeypox-600x338.jpg 600w, https://www.journalducameroun.com/en/wp-content/uploads/2018/05/Akwa-Ibom-monkeypox.jpg 640w" sizes="(max-width: 240px) 100vw, 240px" />						                    															</span>
															<p class="post-title">Monkey pox hits English speaking Cameroon</p>
														</a>
													</article>
												</li>
			                									</ul>
								</div>
								<div class="most-read">
									<p>Most read articles</p>
									<ul>
																						<li><a href="https://www.journalducameroun.com/en/abandoned-corpses-flood-buea-hospital-mortuary/">Abandoned corpses flood Buea hospital mortuary</a></li>
																						<li><a href="https://www.journalducameroun.com/en/monkey-pox-hits-english-speaking-cameroon/">Monkey pox hits English speaking Cameroon</a></li>
																						<li><a href="https://www.journalducameroun.com/en/church-celebrations-adjusted-accomodate-may-20-celebrations-limbe/">Church services adjusted to accomodate May 20 celebrations in Limbe</a></li>
																						<li><a href="https://www.journalducameroun.com/en/cameroon-joins-world-commemorate-red-cross-day-today/">Cameroon joins world to commemorate red cross day today</a></li>
																			</ul>
								</div>
							</div>
						</div>
					</div>
					<!-- End SubMENU -->
																							<div class="sub-menu opinion">
						<div class="container clearfix">
							<ul class="sub-category-menu">
								<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/opinion/">All news</a></li>
								<li><a href="https://www.journalducameroun.com/en/category/opinion/opinion-column/">Opinion column</a></li><li><a href="https://www.journalducameroun.com/en/category/opinion/ideas/">Ideas</a></li> 
							</ul>
							<div class="last-post">
								<div class="most-recent">
									<p>Latest news</p>
									<ul class="clearfix">
													                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/uns-emergency-response-plan-crisis-stricken-cameroon/">
															<span class="post-img">
																						                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/05/refu-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/05/refu-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2018/05/refu-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2018/05/refu-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2018/05/refu-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />						                    															</span>
															<p class="post-title">UN&#8217;s emergency response plan for crisis stricken Cameroon</p>
														</a>
													</article>
												</li>
			                			                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/cameroon-us-ambassadors-statement-anglophone-crisis-elections/">
															<span class="post-img">
																						                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/02/Anglo-crisis.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" />						                    															</span>
															<p class="post-title">Cameroon: US Ambassador&#8217;s statement on Anglophone crisis, elections</p>
														</a>
													</article>
												</li>
			                									</ul>
								</div>
								<div class="most-read">
									<p>Most read articles</p>
									<ul>
																						<li><a href="https://www.journalducameroun.com/en/cameroon-us-ambassadors-statement-anglophone-crisis-elections/">Cameroon: US Ambassador&#8217;s statement on Anglophone crisis, elections</a></li>
																						<li><a href="https://www.journalducameroun.com/en/national-day-presidential-acts-ensure-unity/">National Day: Presidential acts to ensure unity</a></li>
																						<li><a href="https://www.journalducameroun.com/en/uns-emergency-response-plan-crisis-stricken-cameroon/">UN&#8217;s emergency response plan for crisis stricken Cameroon</a></li>
																						<li><a href="https://www.journalducameroun.com/en/2018-labour-day-hope-cameroonian-workers/">2018 Labour Day: What hope for Cameroonian workers?</a></li>
																			</ul>
								</div>
							</div>
						</div>
					</div>
					<!-- End SubMENU -->
																							<div class="sub-menu personalities">
						<div class="container clearfix">
							<ul class="sub-category-menu">
								<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/personalities/">All news</a></li>
								<li><a href="https://www.journalducameroun.com/en/category/personalities/success-story/">Success Story&#013;</a></li><li><a href="https://www.journalducameroun.com/en/category/personalities/diaspora/">Diaspora&#013;</a></li><li><a href="https://www.journalducameroun.com/en/category/personalities/young-talents/">Young talents</a></li> 
							</ul>
							<div class="last-post">
								<div class="most-recent">
									<p>Latest news</p>
									<ul class="clearfix">
													                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/uba-appoints-martin-che-ceo-cemac-region/">
															<span class="post-img">
																						                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2017/03/UBA-House1-e1441697391266-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2017/03/UBA-House1-e1441697391266-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2017/03/UBA-House1-e1441697391266-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2017/03/UBA-House1-e1441697391266-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2017/03/UBA-House1-e1441697391266-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />						                    															</span>
															<p class="post-title">UBA appoints Martin Che as CEO for CEMAC region</p>
														</a>
													</article>
												</li>
			                			                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/winnie-mandela-accorded-state-funeral-next-week/">
															<span class="post-img">
																						                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/04/15227420482486-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/04/15227420482486-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2018/04/15227420482486-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2018/04/15227420482486-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2018/04/15227420482486-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />						                    															</span>
															<p class="post-title">Winnie Mandela to be accorded state funeral next week</p>
														</a>
													</article>
												</li>
			                									</ul>
								</div>
								<div class="most-read">
									<p>Most read articles</p>
									<ul>
																			</ul>
								</div>
							</div>
						</div>
					</div>
					<!-- End SubMENU -->
																							<div class="sub-menu topic">
						<div class="container clearfix">
							<ul class="sub-category-menu">
								<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/topic/">All news</a></li>
								<li><a href="https://www.journalducameroun.com/en/category/topic/focus/">Focus</a></li><li><a href="https://www.journalducameroun.com/en/category/topic/special-afcon-2013/">Special Afcon 2013</a></li><li><a href="https://www.journalducameroun.com/en/category/topic/2011-presidential-election/">2011 Presidential election</a></li><li><a href="https://www.journalducameroun.com/en/category/topic/grand-angle/">Grand angle</a></li> 
							</ul>
							<div class="last-post">
								<div class="most-recent">
									<p>Latest news</p>
									<ul class="clearfix">
																			</ul>
								</div>
								<div class="most-read">
									<p>Most read articles</p>
									<ul>
																			</ul>
								</div>
							</div>
						</div>
					</div>
					<!-- End SubMENU -->
																							<div class="sub-menu international">
						<div class="container clearfix">
							<ul class="sub-category-menu">
								<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/international/">All news</a></li>
								<li><a href="https://www.journalducameroun.com/en/category/international/afp/">AFP</a></li><li><a href="https://www.journalducameroun.com/en/category/international/other-sources/">Other sources</a></li><li><a href="https://www.journalducameroun.com/en/category/international/apa/">APA</a></li><li><a href="https://www.journalducameroun.com/en/category/international/apo/">APO</a></li> 
							</ul>
							<div class="last-post">
								<div class="most-recent">
									<p>Latest news</p>
									<ul class="clearfix">
													                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/salva-kiir-in-addis-ababa-for-regional-consultations/">
															<span class="post-img">
																						                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/05/15276900666915-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/05/15276900666915-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2018/05/15276900666915-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2018/05/15276900666915-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2018/05/15276900666915-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />						                    															</span>
															<p class="post-title">Salva Kiir in Addis Ababa for regional consultations</p>
														</a>
													</article>
												</li>
			                			                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/ethiopia-charges-against-opposition-leaders-dropped/">
															<span class="post-img">
																						                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/05/15276900653227-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/05/15276900653227-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2018/05/15276900653227-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2018/05/15276900653227-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2018/05/15276900653227-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />						                    															</span>
															<p class="post-title">Ethiopia: Charges against opposition leaders dropped</p>
														</a>
													</article>
												</li>
			                									</ul>
								</div>
								<div class="most-read">
									<p>Most read articles</p>
									<ul>
																						<li><a href="https://www.journalducameroun.com/en/liberia-records-more-lassa-fever-cases/">Liberia records more Lassa Fever cases</a></li>
																						<li><a href="https://www.journalducameroun.com/en/trudeau-sees-other-countries-following-canada-to-legalize-pot/">Trudeau sees other countries following Canada to legalize pot</a></li>
																						<li><a href="https://www.journalducameroun.com/en/once-a-haven-of-peace-uruguay-unnerved-by-spike-of-violence/">Once a haven of peace, Uruguay unnerved by spike of&hellip;</a></li>
																						<li><a href="https://www.journalducameroun.com/en/ethiopia-receives-new-ultra-modern-airbus/">Ethiopia receives new ultra-modern Airbus</a></li>
																			</ul>
								</div>
							</div>
						</div>
					</div>
					<!-- End SubMENU -->
																					<div class="sub-menu medias">
						<div class="container clearfix">
							<div class="last-video">
								<div class="nav-title">
									<p class=""><img class="jdctv" src="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/img/jdc.svg" alt="Logo JDC" width="64" height="64" /><span><img src="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/img/jdctv.svg" alt="Logo" onerror="this.removeAttribute('onerror'); this.src='https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/img/jdctv.png" />l’actualité en vidéo</span></p>
									<a href="https://www.journalducameroun.com/en/media/web-tv/"><i class="icon-arrow-right"></i> Toutes les vidéos</a>
								</div>
								<ul class="clearfix">
			            			              <li>
			                <article class="block-post video-post">
			                  <a href="https://www.journalducameroun.com/en/jdctv/biya-kicks-off-national-day-match-parade-yaounde/" class="clearfix">
			                    <figure class="post-img" style="margin-bottom: 5px;">
			                    			                    <img src="https://img.youtube.com/vi/NJlCG5-6Bt0/mqdefault.jpg">
			                  </figure>
			                  <h3 class="post-title">Biya kicks off National day match&hellip;</h3>
			                  </a>
			                </article>
			              </li>
			            			              <li>
			                <article class="block-post video-post">
			                  <a href="https://www.journalducameroun.com/en/jdctv/cameroonus-ambassador-calls-end-violence-nw-sw-regions/" class="clearfix">
			                    <figure class="post-img" style="margin-bottom: 5px;">
			                    			                    <img src="https://img.youtube.com/vi/vYs_GuJT6iw/mqdefault.jpg">
			                  </figure>
			                  <h3 class="post-title">Cameroon:US Ambassador calls for an end&hellip;</h3>
			                  </a>
			                </article>
			              </li>
			            			          </ul>
							</div>
							<div class="last-gallery">
								<div class="nav-title">
									<p>Picture gallery</p>
									<a href="https://www.journalducameroun.com/en/media/picture-galleries/"><i class="icon-arrow-right"></i> All gallery</a>
								</div>
								<ul class="clearfix">
								 				          				            				            	<li>
				            		<article class="block-post">
				                  <a href="https://www.journalducameroun.com/en/picture-galleries/national-day-festivities-yaounde/" class="clearfix">
				                    <figure class="post-img" style="margin-bottom: 5px;">
															<img width="350" height="200" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/05/INTER_20Mai_2018-350x200.jpg" class="attachment-photo-day size-photo-day wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/05/INTER_20Mai_2018-350x200.jpg 350w, https://www.journalducameroun.com/en/wp-content/uploads/2018/05/INTER_20Mai_2018-160x90.jpg 160w" sizes="(max-width: 350px) 100vw, 350px" />				                  	</figure>
				                  	<h3 class="post-title">National Day festivities in Yaounde</h3>
				                  </a>
				                </article>
				              </li>
				            				            	<li>
				            		<article class="block-post">
				                  <a href="https://www.journalducameroun.com/en/picture-galleries/maroua-university-games/" class="clearfix">
				                    <figure class="post-img" style="margin-bottom: 5px;">
															<img width="350" height="200" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/05/games-350x200.jpg" class="attachment-photo-day size-photo-day wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/05/games-350x200.jpg 350w, https://www.journalducameroun.com/en/wp-content/uploads/2018/05/games-160x90.jpg 160w" sizes="(max-width: 350px) 100vw, 350px" />				                  	</figure>
				                  	<h3 class="post-title">Maroua University Games</h3>
				                  </a>
				                </article>
				              </li>
				            				            				          								</ul>
							</div>
						</div>
					</div>
					<!-- End SubMENU -->
										</nav>
	

		</header><!-- /END Header  -->
		
					
	<div class="block-jdmad large" id="top_page">
		<ins data-revive-zoneid="21" data-revive-id="10111e19d28d19d031742ee3b0b33eb0"></ins>
<script async src="//www.cynomedia.com/adserver/www/delivery/asyncjs.php"></script>	</div>				
				


  		
		<div class="main" role="main">
			<div class="container clearfix">
				
				<p class="page-title-category">
					<strong>International</strong>					› 
					AFP				</p>
				
	<div class="featured-tag">
		<p>Happening now <i class="icon-arrow-right"></i></p>
					<ul>
							<li><a href="https://www.journalducameroun.com/en/tag/afcon2019/" rel="tag">AFCON2019</a></li>
							<li><a href="https://www.journalducameroun.com/en/tag/anglophone-crisis/" rel="tag">Anglophone crisis</a></li>
							<li><a href="https://www.journalducameroun.com/en/tag/batibo/" rel="tag">Batibo</a></li>
							<li><a href="https://www.journalducameroun.com/en/tag/fecafoot/" rel="tag">fecafoot</a></li>
							<li><a href="https://www.journalducameroun.com/en/tag/prime-minister-philemon-yang/" rel="tag">Prime Minister Philemon Yang</a></li>
						</ul>
			</div>

				<div class="column-left">

					<article class="post-full">
							<h1 class="title">Arkady Babchenko: Kremlin critic and ex-soldier who hated war</h1>
														<div class="post-infos clearfix">
								<p>Published on 
									30.05.2018 at 14h54 
									by 
									AFP									
								</p>
																<ul class="social-link clearfix">
									<li>Share</li>
									<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Arkady Babchenko: Kremlin critic and ex-soldier who hated war > &url=https://www.journalducameroun.com/en/arkady-babchenko-kremlin-critic-and-ex-soldier-who-hated-war/&via=JDC_En"><i class="icon-twitter"></i></a></li>
									<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.journalducameroun.com/en/arkady-babchenko-kremlin-critic-and-ex-soldier-who-hated-war/"><i class="icon-facebook"></i></a></li>
									<li class="google"><a href="https://plus.google.com/share?url=https://www.journalducameroun.com/en/arkady-babchenko-kremlin-critic-and-ex-soldier-who-hated-war/"><i class="icon-google"></i></a></li>
									<li class="email"><a href="mailto:?subject=Arkady Babchenko: Kremlin critic and ex-soldier who hated war&body=Arkady Babchenko: Kremlin critic and ex-soldier who hated war : https://www.journalducameroun.com/en/arkady-babchenko-kremlin-critic-and-ex-soldier-who-hated-war/"><i class="icon-email"></i></a></li>
									<li class="whatsapp"><a href="https://api.whatsapp.com/send?text=Arkady Babchenko: Kremlin critic and ex-soldier who hated war Lien : https://www.journalducameroun.com/en/arkady-babchenko-kremlin-critic-and-ex-soldier-who-hated-war/"><i class="icon-whatsapp"></i></a></li>
								</ul>							</div>

							<figure class="post-img">
								                  <img width="780" height="440" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/05/15276884497782-780x440.jpg" class="attachment-post-large size-post-large wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/05/15276884497782-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2018/05/15276884497782-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2018/05/15276884497782-160x90.jpg 160w, https://www.journalducameroun.com/en/wp-content/uploads/2018/05/15276884497782-240x135.jpg 240w" sizes="(max-width: 780px) 100vw, 780px" />                	              							</figure>

							<div class="post-content">
								<p>Arkady Babchenko, a fiercely anti-Kremlin Russian journalist who was gunned down in Kiev in an apparent contract-style killing, had many admirers and probably even more detractors.   </p>
<p>A critic of President Vladimir Putin, Babchenko was considered one of Russia&#8217;s best war correspondents and won praise for his poignant reportages from frontlines including the conflict in eastern Ukraine.</p>
<p>Babchenko, 41, contributed to a number of media outlets including top opposition newspaper Novaya Gazeta and was an avid blogger, accusing Russian authorities of hunting down Kremlin critics and unleashing wars in Ukraine, Syria and elsewhere.</p>
<p>Babchenko fought with the Russian army in Chechnya in the 1990s and went on to cover conflicts in Georgia&#8217;s breakaway region of South Ossetia and Ukraine before leaving Moscow after a campaign of harassment last year.</p>
<p>&#8211; &#8216;Good soldier. Bad soldier&#8217; &#8211; </p>
<p>He repeatedly said he hated war and did not want to take up arms again.</p>
<p>&#8220;I used to be a good soldier,&#8221; Babchenko wrote in 2017. &#8220;And now I am a bad soldier. I want to live more than to die.&#8221;</p>
<p>Babchenko was 19 when he was sent to fight in Russia&#8217;s first Chechen campaign in the 1990s as a conscript. He fought in the second Chechen campaign in the 2000s as a contract soldier. </p>
<p>After serving in the amy he went on to become a war correspondent and author.</p>
<p>He described his experience in the Chechen conflicts &#8212; which saw Moscow suppress a separatist insurgency in the North Caucasus &#8212; in a book published in English under the title &#8220;One Soldier&#8217;s War&#8221;.</p>
<p>When a brief but bloody war broke out between Russia and Georgia over South Ossetia in 2008, Babchenko went to the separatist region to cover the conflict as a correspondent for Novaya Gazeta, an award-winning opposition newspaper in Russia.</p>
<p>&#8220;It was him who did for Novaya Gazeta the best reportages from the war in South Ossetia,&#8221; the newspaper wrote in an editorial, calling him a &#8220;true artist.&#8221;</p>
<p>&#8211; &#8216;Dying is scary&#8217; &#8211;</p>
<p>Babchenko embraced a popular Kiev uprising that ousted a Kremlin-backed regime in 2014 and went to cover a conflict between Ukranian troops and pro-Russian insurgents in the east of the former Soviet country following the annexation of Crimea.</p>

<ins data-revive-zoneid="29" data-revive-id="10111e19d28d19d031742ee3b0b33eb0"></ins>
<script async src="//www.cynomedia.com/adserver/www/delivery/asyncjs.php"></script>
<p>In recent years, he became increasingly alienated from Moscow journalists critical of the Kremlin.</p>
<p>His bombastic Facebook posts constantly pushed the boundaries of good taste and some of his colleagues and followers stopped reading him on Facebook.</p>
<p>&#8220;From Babchenko&#8217;s position, even his Moscow colleagues looked this way: weak, conformist, inclined to endless compromises,&#8221; Russian journalist Yury Saprykin wrote on Meduza, an independent news site.</p>
<p>In a controversial 2016 Facebook post, Babchenko wrote he had &#8220;no sympathy or pity&#8221; for the victims of a plane crash carrying Russia&#8217;s Red Army choir to Syria given Moscow&#8217;s support for Bashar al-Assad. </p>
<p>Pro-Kremlin activists unleashed a campaign of harassment against Babchenko, forcing him to flee Russia last year. He moved to Kiev after living in the Czech Republic and Israel.</p>
<p>In Kiev, he hosted a programme on the Crimean Tatar TV station ATR.</p>
<p>Known for his caustic style and earthy language, Babchenko endlessly promoted doom-and-gloom scenarios for Russia under Putin.</p>
<p>&#8220;The motherland will always dump you, my son,&#8221; he used to say, a quote widely shared by liberal Russians on social media after his murder.  </p>
<p>In his last Facebook post hours before he was killed Babchenko wrote about his &#8220;second birthday,&#8221; when a Ukrainian general refused to let him on a helicopter that was then shot down by Kremlin-backed rebels, killing 14 people on board in 2014.</p>
<p>In 2017, he said he wanted to live for another 160 years and &#8220;die somewhere in the Mariner Valley on Mars,&#8221; referring to the largest canyon in the Solar System.</p>
<p>&#8220;Dying is always scary. And 20 years ago, and now, and I think even in a hundred years.&#8221; </p>
<p>Babchenko left behind a wife and six children, five of them adopted.</p>

							</div>

							<div class="post-infos clearfix">
								<p>Tags : <a href="https://www.journalducameroun.com/en/tag/afp/" rel="tag">afp</a></p>
																<ul class="social-link clearfix">
									<li>Share</li>
									<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Arkady Babchenko: Kremlin critic and ex-soldier who hated war > &url=https://www.journalducameroun.com/en/arkady-babchenko-kremlin-critic-and-ex-soldier-who-hated-war/&via=JDC_En"><i class="icon-twitter"></i></a></li>
									<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.journalducameroun.com/en/arkady-babchenko-kremlin-critic-and-ex-soldier-who-hated-war/"><i class="icon-facebook"></i></a></li>
									<li class="google"><a href="https://plus.google.com/share?url=https://www.journalducameroun.com/en/arkady-babchenko-kremlin-critic-and-ex-soldier-who-hated-war/"><i class="icon-google"></i></a></li>
									<li class="email"><a href="mailto:?subject=Arkady Babchenko: Kremlin critic and ex-soldier who hated war&body=Arkady Babchenko: Kremlin critic and ex-soldier who hated war : https://www.journalducameroun.com/en/arkady-babchenko-kremlin-critic-and-ex-soldier-who-hated-war/"><i class="icon-email"></i></a></li>
									<li class="whatsapp"><a href="https://api.whatsapp.com/send?text=Arkady Babchenko: Kremlin critic and ex-soldier who hated war Lien : https://www.journalducameroun.com/en/arkady-babchenko-kremlin-critic-and-ex-soldier-who-hated-war/"><i class="icon-whatsapp"></i></a></li>
								</ul>							</div>
														
							<div class="moneytizer-content">
																<div id="taboola-below-article-thumbnails"></div>
								<script type="text/javascript">
								  window._taboola = window._taboola || [];
								  _taboola.push({
								    mode: 'thumbnails-a',
								    container: 'taboola-below-article-thumbnails',
								    placement: 'Below Article Thumbnails',
								    target_type: 'mix'
								  });
								</script>
							</div>

							<div class="read-more">
								<p class="title">READ ALSO</p>
								<ul class="list-post list-simple clearfix">
										
																				<li>
												<article class="block-post small-post">
														<a href="https://www.journalducameroun.com/en/police-clear-paris-camp-as-migrant-debate-flares-in-france-2/" class="clearfix">
															<figure class="post-img">
																								                  <img width="780" height="440" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/05/15276884507139-780x440.jpg" class="attachment-post-large size-post-large wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/05/15276884507139-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2018/05/15276884507139-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2018/05/15276884507139-160x90.jpg 160w, https://www.journalducameroun.com/en/wp-content/uploads/2018/05/15276884507139-240x135.jpg 240w" sizes="(max-width: 780px) 100vw, 780px" />								                															</figure>
															<h3 class="post-title">Police clear Paris camp as migrant debate flares in France</h3>
														</a>
													</article>
												</li>
																					<li>
												<article class="block-post small-post">
														<a href="https://www.journalducameroun.com/en/rare-white-bison-born-at-belgrade-zoo/" class="clearfix">
															<figure class="post-img">
																								                  <img width="780" height="440" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/05/15276884472425-780x440.jpg" class="attachment-post-large size-post-large wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/05/15276884472425-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2018/05/15276884472425-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2018/05/15276884472425-160x90.jpg 160w, https://www.journalducameroun.com/en/wp-content/uploads/2018/05/15276884472425-240x135.jpg 240w" sizes="(max-width: 780px) 100vw, 780px" />								                															</figure>
															<h3 class="post-title">Rare white bison born at Belgrade Zoo</h3>
														</a>
													</article>
												</li>
																					<li>
												<article class="block-post small-post">
														<a href="https://www.journalducameroun.com/en/operator-of-worlds-top-internet-hub-sues-german-spy-agency/" class="clearfix">
															<figure class="post-img">
																								                  <img width="780" height="440" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/05/15276884469239-780x440.jpg" class="attachment-post-large size-post-large wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/05/15276884469239-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2018/05/15276884469239-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2018/05/15276884469239-160x90.jpg 160w, https://www.journalducameroun.com/en/wp-content/uploads/2018/05/15276884469239-240x135.jpg 240w" sizes="(max-width: 780px) 100vw, 780px" />								                															</figure>
															<h3 class="post-title">Operator of world&#8217;s top internet hub sues German spy agency</h3>
														</a>
													</article>
												</li>
																					<li>
												<article class="block-post small-post">
														<a href="https://www.journalducameroun.com/en/militants-kill-one-in-attack-on-interior-ministry-in-kabul-2/" class="clearfix">
															<figure class="post-img">
																								                   <img src="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/img/image_par_défaut.jpg" alt="Pas d'image">
								                															</figure>
															<h3 class="post-title">Militants kill one in attack on interior ministry in Kabul</h3>
														</a>
													</article>
												</li>
																		</ul>
							</div>
							<!-- //END Read More -->
							<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/fr_FR/sdk.js#xfbml=1&appId=176845719726284&version=v2.11';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<!--<span class="fb-comments-count" data-href="https://www.journalducameroun.com/en/arkady-babchenko-kremlin-critic-and-ex-soldier-who-hated-war/"></span>-->
<div class="fb-comments" data-href="https://www.journalducameroun.com/en/arkady-babchenko-kremlin-critic-and-ex-soldier-who-hated-war/" data-numposts="5" data-width="500" data-colorscheme="light"></div>


 
 
							
						</article>
						<!-- //END Article -->
						<div class="desktop-only">
							
	<div class="block-jdmad" id="">
		<div class="desktop-only">
			<ins data-revive-zoneid="25" data-revive-id="10111e19d28d19d031742ee3b0b33eb0"></ins>
<script async src="//www.cynomedia.com/adserver/www/delivery/asyncjs.php"></script>		</div>
		<div class="mobile-only">
					</div>
	</div>						</div>

				</div>
				<!-- //END Column LEFT -->

				<div class="column-right">
										

	    <div class="block-sidebar block-sidebar-tab">
      <div class="title"><span><i class="icon-clock"></i></span>
      News in brief      </div>
      <div class="block-content">
        <ul class="tab-nav clearfix">
          <li class="active">Cameroon</li>
          <li>Africa and World</li>
        </ul>
        <ul class="tab-content">
          <li class="active">
            <ul>
                                                                                <li>
                    <a href="https://www.journalducameroun.com/en/category-news-in-brief/cameroon/#155648">
                                              <span class="post-date">15h29</span>
                                            <p>
                        Death of Indian soldier renews fears over rare virus                      </p>
                    </a>
                  </li>
                                                    <li>
                    <a href="https://www.journalducameroun.com/en/category-news-in-brief/cameroon/#155614">
                                              <span class="post-date">14h27</span>
                                            <p>
                        Sawa chiefs ask Biya to seek re-election                      </p>
                    </a>
                  </li>
                                                    <li>
                    <a href="https://www.journalducameroun.com/en/category-news-in-brief/cameroon/#155607">
                                              <span class="post-date">14h17</span>
                                            <p>
                        Four shops destroyed by fire in Kumbo                      </p>
                    </a>
                  </li>
                                                    <li>
                    <a href="https://www.journalducameroun.com/en/category-news-in-brief/cameroon/#155606">
                                              <span class="post-date">14h13</span>
                                            <p>
                        ADB Central Africa office moved to Cameroon                      </p>
                    </a>
                  </li>
                                                    <li>
                    <a href="https://www.journalducameroun.com/en/category-news-in-brief/cameroon/#155593">
                                              <span class="post-date">13h59</span>
                                            <p>
                        Caf inspection mission expected in June                      </p>
                    </a>
                  </li>
                                                          </ul>
          </li>
          <li>
            <ul>
                                                                                <li>
                    <a href="https://www.journalducameroun.com/en/category-news-in-brief/international/#155649">
                                              <span class="post-date">15h31</span>
                                            <p>
                        Militants kill one in attack on interior ministry in Kabul                      </p>
                    </a>
                  </li>
                                                    <li>
                    <a href="https://www.journalducameroun.com/en/category-news-in-brief/international/#155282">
                                              <span class="post-date">29.05</span>
                                            <p>
                        French family of rescued boy thanks hero Malian &#8216;Spiderman&#8217;                      </p>
                    </a>
                  </li>
                                                    <li>
                    <a href="https://www.journalducameroun.com/en/category-news-in-brief/international/#155281">
                                              <span class="post-date">29.05</span>
                                            <p>
                        US search firm says to end MH370 hunt in &#8216;coming days&#8217;                      </p>
                    </a>
                  </li>
                                                    <li>
                    <a href="https://www.journalducameroun.com/en/category-news-in-brief/international/#155280">
                                              <span class="post-date">29.05</span>
                                            <p>
                        Buhari grieves over killings as nation celebrates Democracy Day                      </p>
                    </a>
                  </li>
                                                    <li>
                    <a href="https://www.journalducameroun.com/en/category-news-in-brief/international/#155277">
                                              <span class="post-date">29.05</span>
                                            <p>
                        First rights trial since 2011 revolt opens in Tunisia                      </p>
                    </a>
                  </li>
                                                          </ul>
          </li>
        </ul>
        <a href="https://www.journalducameroun.com/en/category-news-in-brief/cameroon/"><span><i class="icon-arrow-right"></i> More</span></a>
      </div>
    </div>
        <div class="block-sidebar block-sidebar-jdmad block-jdmad">
      <ins data-revive-zoneid="26" data-revive-id="10111e19d28d19d031742ee3b0b33eb0"></ins>
<script async src="//www.cynomedia.com/adserver/www/delivery/asyncjs.php"></script>    </div>
   
    <div class="block-sidebar block-sidebar-post">
      <div class="title"><span><i class="icon-star"></i></span> Featured</div>
      <div class="block-content">
        <ul class="list-post list-featured clearfix">
                      <li>
                <article class="block-post medium-post  category-politics">
                  <a href="https://www.journalducameroun.com/en/cpdm-apologise-constitutional-error/">
                    <figure class="post-img">
                      <span class="post-category">politics</span>
                                              <img width="380" height="215" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/05/FAME-NDONGO-380x215.jpg" class="attachment-post-medium size-post-medium wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/05/FAME-NDONGO-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2018/05/FAME-NDONGO-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2018/05/FAME-NDONGO-160x90.jpg 160w, https://www.journalducameroun.com/en/wp-content/uploads/2018/05/FAME-NDONGO-240x135.jpg 240w" sizes="(max-width: 380px) 100vw, 380px" />                                          </figure>
                    <h2 class="post-title">CPDM apologise for &#8216;Constitutional&#8217; error</h2>
                  </a>
                </article>
              </li>
                                                                                                      <li>
                      <article class="block-post medium-post  category-life">
                        <a href="https://www.journalducameroun.com/en/authorities-seize-consignment-tramadol-far-north/">
                          <figure class="post-img">
                            <span class="post-category">Human interest</span>
                                                          <img width="380" height="215" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/05/Tramadol-380x215.jpg" class="attachment-post-medium size-post-medium wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/05/Tramadol-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2018/05/Tramadol-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2018/05/Tramadol-160x90.jpg 160w, https://www.journalducameroun.com/en/wp-content/uploads/2018/05/Tramadol-240x135.jpg 240w" sizes="(max-width: 380px) 100vw, 380px" />                                                      </figure>
                          <h2 class="post-title">Authorities seize consignment of tramadol in Far North</h2>
                        </a>
                      </article>
                    </li>
                                                                                          <li>
                      <article class="block-post medium-post  category-sport">
                        <a href="https://www.journalducameroun.com/en/cameroon-cycling-tour-takes-break-today/">
                          <figure class="post-img">
                            <span class="post-category">Sport</span>
                                                          <img width="380" height="215" src="https://www.journalducameroun.com/en/wp-content/uploads/2017/03/International-Cycling-Tour-of-Cameroon-380x215.jpg" class="attachment-post-medium size-post-medium wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2017/03/International-Cycling-Tour-of-Cameroon-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2017/03/International-Cycling-Tour-of-Cameroon-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2017/03/International-Cycling-Tour-of-Cameroon-160x90.jpg 160w, https://www.journalducameroun.com/en/wp-content/uploads/2017/03/International-Cycling-Tour-of-Cameroon-240x135.jpg 240w" sizes="(max-width: 380px) 100vw, 380px" />                                                      </figure>
                          <h2 class="post-title">Cameroon Cycling tour takes break today</h2>
                        </a>
                      </article>
                    </li>
                                                                                                                                                                            </ul>
      </div>
    </div>
    
    <div class="block-sidebar block-sidebar-tab">
      <div class="title">
        <span><i class="icon-star"></i></span>
        Most watched &#038; commented articles      </div>
      <div class="block-content">
        <ul class="tab-nav clearfix">
          <li class="active">Watched</li>
          <li>Commented</li>
        </ul>
        <ul class="tab-content">
          <li class="active">
            <ul class="tab-post">
                                                              <li><a href="https://www.journalducameroun.com/en/2018-gce-exams-begin-today-amidst-escalating-anglophone-crisis/">2018 GCE exams begin today amidst escalating Anglophone crisis</a></li>
                                  <li><a href="https://www.journalducameroun.com/en/essosse-erik-appointed-new-elecam-director-general/">Essousse Erik appointed new Elecam Director General</a></li>
                                  <li><a href="https://www.journalducameroun.com/en/uns-emergency-response-plan-crisis-stricken-cameroon/">UN&#8217;s emergency response plan for crisis stricken Cameroon</a></li>
                                  <li><a href="https://www.journalducameroun.com/en/sawa-rulers-construction-um-nyobes-monument-douala/">Sawa rulers against construction of Um Nyobe’s monument in Douala</a></li>
                                  <li><a href="https://www.journalducameroun.com/en/muyuka-gce-accommodation-centre-transferred-buea-gun-battle/">Muyuka GCE accommodation centre transferred to Buea after gun battle</a></li>
                                                          </ul>
          </li>
          <li class="">
            <ul class="tab-post">
                                                              <li><a href="https://www.journalducameroun.com/en/anglophone-detainees-kondengui-reveal-un-rights-chief/">What did Anglophone detainees in Kondengui reveal to UN Rights Chief?</a></li>
                                  <li><a href="https://www.journalducameroun.com/en/eu-donates-cfa450-m-to-cameroon/">EU donates CFA450 m to Cameroon</a></li>
                                  <li><a href="https://www.journalducameroun.com/en/number-of-infected-persons-increases-to-28-dr-kateh/">Number of infected persons increases to 28 &#8211; Dr. Kateh</a></li>
                                  <li><a href="https://www.journalducameroun.com/en/95118-2/">SDF to boycott May 20 Celebrations</a></li>
                                  <li><a href="https://www.journalducameroun.com/en/biya-afraid-dialogue-secessionists-federalists-ben-muna/">Biya is afraid to dialogue with secessionists, federalists– Ben Muna</a></li>
                                                          </ul>
          </li>
        </ul>
      </div>
    </div>

        <div class="block-sidebar block-sidebar-jdmad block-jdmad">
      <ins data-revive-zoneid="26" data-revive-id="10111e19d28d19d031742ee3b0b33eb0"></ins>
<script async src="//www.cynomedia.com/adserver/www/delivery/asyncjs.php"></script>    </div>
       <div class="block-sidebar block-sidebar-twitter">
      <a class="twitter-timeline" data-lang="en" data-height="400" data-link-color="#E81C4F" href="https://twitter.com/jdc_en">Tweets from jdc_en</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
    </div>
    
        <div class="block-sidebar block-sidebar-facebook">
      <div id="fb-root"></div>
      <script>(function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/fr_FR/sdk.js#xfbml=1&version=v2.5&appId=626438830828642";
        fjs.parentNode.insertBefore(js, fjs);
      }(document, 'script', 'facebook-jssdk'));</script>
      <div class="fb-page" data-href="https://www.facebook.com/JournalDuCamerounEnglish  " data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"></div>
    </div>
      
				</div>
				<!-- //END Column RIGHT -->

			</div><!-- //END Container -->
		</div><!-- //END Main -->

    


		<a class="back-top smooth-scroll" href="#top"><i class="icon-arrow-top"></i><span>Back top</span></a>
		<footer class="footer" role="contentinfo">
					<div class="footer-top">
			<div class="container clearfix">
				<div class="footer-column">
					<i class="icon-email-2"></i>
					<p class="title">Subscribe</p>
					<div class="form-newsletter clearfix">
						<div role="form" class="wpcf7" id="wpcf7-f32330-o1" lang="fr-FR" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/en/arkady-babchenko-kremlin-critic-and-ex-soldier-who-hated-war/#wpcf7-f32330-o1" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="32330" />
<input type="hidden" name="_wpcf7_version" value="4.7" />
<input type="hidden" name="_wpcf7_locale" value="fr_FR" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f32330-o1" />
<input type="hidden" name="_wpnonce" value="543efb61b6" />
</div>
<p><span class="custom-select"><span class="wpcf7-form-control-wrap newsletter-country"><select name="newsletter-country" class="wpcf7-form-control wpcf7-select" aria-invalid="false"><option value="Portal country">Portal country</option><option value="Other parts of Africa">Other parts of Africa</option><option value="Europe">Europe</option><option value="The Americas">The Americas</option><option value="Rest of the world">Rest of the world</option></select></span></span><span class="wpcf7-form-control-wrap newsletter-email"><input type="email" name="newsletter-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" placeholder="Your e-mail" /></span><input type="submit" value="OK" class="wpcf7-form-control wpcf7-submit primary-btn" /></p>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div>					</div> 
				</div>
				<div class="footer-column">
					<i class="icon-bubble"></i>
					<p class="title">Follow news on social media</p>
					<ul class="social-link">
													<li class="twitter"><a href="https://twitter.com/jdc_en"><i class="icon-twitter"></i></a></li>
																			<li class="facebook"><a href="https://www.facebook.com/JournalDuCamerounEnglish  "><i class="icon-facebook"></i></a></li>
																			<li class="rss"><a href="/feed/"><i class="icon-rss"></i></a></li>
											</ul>
				</div>
				<!--
				<div class="footer-column">
					<i class="icon-newspaper"></i>
									</div>
				-->
			</div>
		</div>
		<div class="container">
			<div class="footer-menu-content clearfix">
				<p class="title">All information in one click</p>
				<ul class="footer-menu">
					<li id="menu-item-75402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-75402"><a href="https://www.journalducameroun.com/en/category/politics/">Politics</a>
<ul class="sub-menu">
	<li id="menu-item-32336" class="menu-item menu-item-type-taxonomy menu-item-object-category_info menu-item-has-children menu-item-32336"><a>News in brief</a>
	<ul class="sub-menu">
		<li id="menu-item-75400" class="menu-item menu-item-type-taxonomy menu-item-object-category_info menu-item-75400"><a href="https://www.journalducameroun.com/en/category-news-in-brief/cameroon/">Cameroon</a></li>
		<li id="menu-item-75401" class="menu-item menu-item-type-taxonomy menu-item-object-category_info menu-item-75401"><a href="https://www.journalducameroun.com/en/category-news-in-brief/international/">Africa and World</a></li>
	</ul>
</li>
	<li id="menu-item-75403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75403"><a href="https://www.journalducameroun.com/en/category/politics/institutional/">Institutional</a></li>
	<li id="menu-item-75404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75404"><a href="https://www.journalducameroun.com/en/category/politics/judicial/">Judicial</a></li>
	<li id="menu-item-75405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75405"><a href="https://www.journalducameroun.com/en/category/politics/political-parties/">Political parties</a></li>
	<li id="menu-item-75406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75406"><a href="https://www.journalducameroun.com/en/category/politics/security/">security</a></li>
</ul>
</li>
<li id="menu-item-75407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-75407"><a href="https://www.journalducameroun.com/en/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-75408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75408"><a href="https://www.journalducameroun.com/en/category/business/agribusiness/">Agribusiness</a></li>
	<li id="menu-item-75409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75409"><a href="https://www.journalducameroun.com/en/category/business/energy/">Energy</a></li>
	<li id="menu-item-75410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75410"><a href="https://www.journalducameroun.com/en/category/business/firms/">Firms</a></li>
	<li id="menu-item-75411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75411"><a href="https://www.journalducameroun.com/en/category/business/finances/">Finances</a></li>
	<li id="menu-item-75412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75412"><a href="https://www.journalducameroun.com/en/category/business/other-sectors/">L&#8217;Eco en +</a></li>
	<li id="menu-item-75413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75413"><a href="https://www.journalducameroun.com/en/category/business/tech/">Tech</a></li>
</ul>
</li>
<li id="menu-item-75414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-75414"><a href="https://www.journalducameroun.com/en/category/life/">Life</a>
<ul class="sub-menu">
	<li id="menu-item-75415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75415"><a href="https://www.journalducameroun.com/en/category/life/education/">Education</a></li>
	<li id="menu-item-75416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75416"><a href="https://www.journalducameroun.com/en/category/life/human-interest/">Human interest</a></li>
	<li id="menu-item-75417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75417"><a href="https://www.journalducameroun.com/en/category/life/kiosque/">Kiosque</a></li>
	<li id="menu-item-75418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75418"><a href="https://www.journalducameroun.com/en/category/life/life-life/">Life</a></li>
	<li id="menu-item-75419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75419"><a href="https://www.journalducameroun.com/en/category/life/telecoms/">Telecoms</a></li>
</ul>
</li>
<li id="menu-item-75420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-75420"><a href="https://www.journalducameroun.com/en/category/sport/">Sport</a>
<ul class="sub-menu">
	<li id="menu-item-75421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75421"><a href="https://www.journalducameroun.com/en/category/sport/other-sports/">Other sports</a></li>
	<li id="menu-item-75422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75422"><a href="https://www.journalducameroun.com/en/category/sport/football/">Football</a></li>
</ul>
</li>
<li id="menu-item-75423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-75423"><a href="https://www.journalducameroun.com/en/category/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-75424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75424"><a href="https://www.journalducameroun.com/en/category/culture/visual-arts/">Visual arts</a></li>
	<li id="menu-item-75425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75425"><a href="https://www.journalducameroun.com/en/category/culture/dance-and-theater/">Dance and Theater</a></li>
	<li id="menu-item-75426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75426"><a href="https://www.journalducameroun.com/en/category/culture/books/">Books</a></li>
	<li id="menu-item-75427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75427"><a href="https://www.journalducameroun.com/en/category/culture/fashion/">Fashion</a></li>
	<li id="menu-item-75428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75428"><a href="https://www.journalducameroun.com/en/category/culture/music/">Music</a></li>
</ul>
</li>
<li id="menu-item-75429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-75429"><a href="https://www.journalducameroun.com/en/category/health/">Health</a>
<ul class="sub-menu">
	<li id="menu-item-75430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75430"><a href="https://www.journalducameroun.com/en/category/health/news/">News</a></li>
	<li id="menu-item-75431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75431"><a href="https://www.journalducameroun.com/en/category/health/practical-advices/">Practical advices</a></li>
</ul>
</li>
<li id="menu-item-75432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-75432"><a href="https://www.journalducameroun.com/en/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-75434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75434"><a href="https://www.journalducameroun.com/en/category/opinion/ideas/">Ideas</a></li>
	<li id="menu-item-75435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75435"><a href="https://www.journalducameroun.com/en/category/opinion/opinion-column/">Opinion column</a></li>
</ul>
</li>
<li id="menu-item-75436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-75436"><a href="https://www.journalducameroun.com/en/category/personalities/">Personnalities</a>
<ul class="sub-menu">
	<li id="menu-item-75437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75437"><a href="https://www.journalducameroun.com/en/category/personalities/diaspora/">Diaspora</a></li>
	<li id="menu-item-75438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75438"><a href="https://www.journalducameroun.com/en/category/personalities/young-talents/">Young talents</a></li>
	<li id="menu-item-75439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75439"><a href="https://www.journalducameroun.com/en/category/personalities/success-story/">Success Story</a></li>
</ul>
</li>
<li id="menu-item-75445" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-75445"><a href="https://www.journalducameroun.com/en/category/international/">International</a>
<ul class="sub-menu">
	<li id="menu-item-75446" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-75446"><a href="https://www.journalducameroun.com/en/category/international/afp/">AFP</a></li>
	<li id="menu-item-75447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75447"><a href="https://www.journalducameroun.com/en/category/international/apa/">APA</a></li>
	<li id="menu-item-75448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75448"><a href="https://www.journalducameroun.com/en/category/international/apo/">APO</a></li>
	<li id="menu-item-75449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75449"><a href="https://www.journalducameroun.com/en/category/international/other-sources/">Other sources</a></li>
</ul>
</li>
<li id="menu-item-32337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32337"><a href="https://www.journalducameroun.com/en/diary/">Divers</a>
<ul class="sub-menu">
	<li id="menu-item-32341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32341"><a href="https://www.journalducameroun.com/en/diary/">Diary</a></li>
	<li id="menu-item-32344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32344"><a href="https://www.journalducameroun.com/en/press-review/">Press review</a></li>
	<li id="menu-item-32343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32343"><a href="https://www.journalducameroun.com/en/job-opportunities/">Job opportunities</a></li>
	<li id="menu-item-32342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32342"><a href="https://www.journalducameroun.com/en/call-for-tenders/">Call for tenders</a></li>
</ul>
</li>
<li id="menu-item-32340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32340"><a href="https://www.journalducameroun.com/en/media/web-tv/">Media</a>
<ul class="sub-menu">
	<li id="menu-item-32339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32339"><a href="https://www.journalducameroun.com/en/media/web-tv/">Web TV</a></li>
	<li id="menu-item-32338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32338"><a href="https://www.journalducameroun.com/en/media/picture-galleries/">Picture galleries</a></li>
</ul>
</li>
				</ul>
			</div>
			<div class="footer-extra-link">
				<p class="title">Other websites in our network</p>
				<ul class="footer-menu">
					<li id="menu-item-32349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32349"><a href="http://www.journaldemalabo.com/">Journaldemalabo.com</a></li>
<li id="menu-item-32350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32350"><a href="http://www.journaldebrazza.com%20">Journaldebrazza.com</a></li>
<li id="menu-item-32351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32351"><a href="http://www.journaldekinshasa.com">Journaldekinshasa.com</a></li>
<li id="menu-item-32352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32352"><a href="http://www.journaldebangui.com%20">Journaldebangui.com</a></li>
<li id="menu-item-32353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32353"><a href="http://www.journaldutchad.com%20">Journaldutchad.com</a></li>
<li id="menu-item-32354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32354"><a href="http://www.journaldugabon.com">Journaldugabon.com</a></li>
<li id="menu-item-32355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32355"><a href="http://www.journaldumali.com">Journaldumali.com</a></li>
<li id="menu-item-32356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32356"><a href="http://www.journaldubenin.com">Journaldubenin.com</a></li>
<li id="menu-item-32357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32357"><a href="http://www.journaldeconakry.com">Journaldeconakry.com</a></li>
<li id="menu-item-32358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32358"><a href="http://www.journalduniger.com">Journalduniger.com</a></li>
<li id="menu-item-32359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32359"><a href="http://www.journaldufaso.com">Journaldufaso.com</a></li>
<li id="menu-item-32360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32360"><a href="http://www.journaldusenegal.com">Journaldusenegal.com</a></li>
<li id="menu-item-32361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32361"><a href="http://www.journaldutogo.com%20">Journaldutogo.com</a></li>
<li id="menu-item-32362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32362"><a href="http://www.journaldabidjan.com%20">Journaldabidjan.com</a></li>
				</ul>
			</div>
			<div class="footer-link">
				<a class="logo" href="https://www.journalducameroun.com/en"><img  src="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/img/logo.svg" width="279" height="36" alt="Logo" onerror="this.removeAttribute('onerror'); this.src='https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/img/logo.png" /></a>
				<ul class="clearfix">
					<li id="menu-item-32346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32346"><a href="https://www.journalducameroun.com/en/contact-us/">Contact us</a></li>
<li id="menu-item-32347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32347"><a href="https://www.journalducameroun.com/en/advertisement/">Advertisement</a></li>
<li id="menu-item-32345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32345"><a href="https://www.journalducameroun.com/en/legal-notice/">Legal Notice</a></li>
<li id="menu-item-32348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32348"><a href="https://www.journalducameroun.com/en/about-us/">About us</a></li>
				</ul>
			</div>
			<p class="legal">Copyright © 2008 - 2018 Journalducameroun.com - All rigthts reserved <a href="https://www.journalducameroun.com/en">Journalducameroun.com</a> Journalducameroun.com is a trademark of YOGAM International Group Ltd.</p>
		</div>
		</footer><!-- /END Footer  -->	

	</div><!-- /END Wrapper  -->	
	<div class="jdmad-sticky">
	<div class="container">
		<button class="close"><i class="icon-plus"></i></button>
		<div class="content">
			<ins data-revive-zoneid="25" data-revive-id="10111e19d28d19d031742ee3b0b33eb0"></ins>
<script async src="//www.cynomedia.com/adserver/www/delivery/asyncjs.php"></script>		</div>
	</div>
</div>
	
		

	<script type='text/javascript' src='https://www.journalducameroun.com/en/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.journalducameroun.com/en/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.journalducameroun.com\/en\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.journalducameroun.com/en/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.3'></script>
<script type='text/javascript' src='https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/vendor/jquery/dist/jquery.min.js?ver=2.2.0'></script>
<script type='text/javascript' src='https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/vendor/idangerous-swiper/dist/js/swiper.jquery.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/vendor/OwlCarousel2/dist/owl.carousel.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/js/app.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.journalducameroun.com/en/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>

	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({flush: true});
	</script>
</body>
</html>
