
<!doctype html> 
<!--[if lte IE 7]><html class="ie7 oldie" lang="fr"><![endif]-->
<!--[if IE 8]><html class="ie8 oldie" lang="fr"><![endif]-->
<!--[if gt IE 8]><!--><html lang="fr"><!--<![endif]-->
<head>

	  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <meta charset="utf-8"> 
  <title>Cameroon-Anglophone Crisis : Political and Civil Actors Seek Second National Dialogue  &#8211;  </title>
  
  <meta name="google-site-verification" content="Kw44iqq99USzFFQqPyIicUd896rJZtgzdlGegjxtdnw" />
  <meta name="viewport" content="width=device-width, initial-scale=1.0">

  <link rel="manifest" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/manifest.json">
  <link href="https://www.journalducameroun.com/en/wp-content/themes/jdc/font-awesome/css/font-awesome.min.css" rel="stylesheet" media="screen">
  
  <!-- Favicons -->
  <link rel="apple-touch-icon" sizes="57x57" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/favicons/apple-touch-icon-57x57.png">
  <link rel="apple-touch-icon" sizes="60x60" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/favicons/apple-touch-icon-60x60.png">
  <link rel="apple-touch-icon" sizes="72x72" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/favicons/apple-touch-icon-72x72.png">
  <link rel="apple-touch-icon" sizes="76x76" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/favicons/apple-touch-icon-76x76.png">
  <link rel="apple-touch-icon" sizes="114x114" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/favicons/apple-touch-icon-114x114.png">
  <link rel="apple-touch-icon" sizes="120x120" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/favicons/apple-touch-icon-120x120.png">
  <link rel="apple-touch-icon" sizes="144x144" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/favicons/apple-touch-icon-144x144.png">
  <link rel="apple-touch-icon" sizes="152x152" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/favicons/apple-touch-icon-152x152.png">
  <link rel="apple-touch-icon" sizes="180x180" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/favicons/apple-touch-icon-180x180.png">
  <link rel="icon" type="image/png" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/favicons/favicon-32x32.png" sizes="32x32">
  <link rel="icon" type="image/png" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/favicons/android-chrome-192x192.png" sizes="192x192">
  <link rel="icon" type="image/png" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/favicons/favicon-96x96.png" sizes="96x96">
  <link rel="icon" type="image/png" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/favicons/favicon-16x16.png" sizes="16x16">
  <link rel="manifest" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/favicons/manifest.json">
  <link rel="mask-icon" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/favicons/safari-pinned-tab.svg" color="#e7871d">
  <link rel="shortcut icon" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/favicons/favicon.ico">
  <meta name="msapplication-TileColor" content="#e7871d">
  <meta name="msapplication-TileImage" content="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/favicons/mstile-144x144.png">
  <meta name="msapplication-config" content="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/favicons/browserconfig.xml">
  <meta name="theme-color" content="#ffffff">

  <link href='https://fonts.googleapis.com/css?family=Noto+Serif:400,700' rel='stylesheet' type='text/css'>
  <link href='https://fonts.googleapis.com/css?family=Noto+Sans:400,700' rel='stylesheet' type='text/css'>
  
    <link rel="stylesheet" type="text/css" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/vendor/OwlCarousel2/dist/assets/owl.carousel.min.css">
      <!--
    <link rel="stylesheet" type="text/css" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/vendor/OwlCarousel2/dist/assets/owl.carousel.min.css">
    -->
      <link rel="stylesheet" type="text/css" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/vendor/animate.css/animate.min.css">
  <link rel="stylesheet" type="text/css" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/css/app.css">

  <!--[if lt IE 9]>
    <script src="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/vendor/html5shiv/dist/html5shiv.min.js"></script>
  <![endif]-->

  <script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({article:'auto'});
    !function (e, f, u, i) {
      if (!document.getElementById(i)){
        e.async = 1;
        e.src = u;
        e.id = i;
        f.parentNode.insertBefore(e, f);
      }
    }(document.createElement('script'),
    document.getElementsByTagName('script')[0],
    '//cdn.taboola.com/libtrc/cynomediaafrica-journalducamerouncom/loader.js',
    'tb_loader_script');
  </script>
  
  <!-- APO Widget -->
  <script id="apo-widget-script" src="https://www.africa-newsroom.com/addons/shared_addons/modules/africarc/js/widget.min.js?token=Tzo4OiJzdGRDbGFzcyI6Mzp7czo5OiJsYW5ndWFnZXMiO3M6MTk6ImE6MTp7aTowO3M6MjoiZW4iO30iO3M6NDoidHlwZSI7czoxOiJ3IjtzOjExOiJub19vZl9pdGVtcyI7aToxMDt9" type="text/javascript"></script>



	<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Journal du Cameroun &raquo; Feed" href="https://www.journalducameroun.com/en/feed/" />
<link rel="alternate" type="application/rss+xml" title="Journal du Cameroun &raquo; Comments Feed" href="https://www.journalducameroun.com/en/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Journal du Cameroun &raquo; Cameroon-Anglophone Crisis : Political and Civil Actors Seek Second National Dialogue Comments Feed" href="https://www.journalducameroun.com/en/cameroon-anglophone-crisis-political-actors-seek-second-national-dialogue/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.journalducameroun.com\/en\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.journalducameroun.com/en/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.journalducameroun.com/en/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.journalducameroun.com/en/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<script type='text/javascript' src='https://www.journalducameroun.com/en/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.journalducameroun.com/en/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.journalducameroun.com/en/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4' id='ga-external-tracking-js'></script>
<link rel="https://api.w.org/" href="https://www.journalducameroun.com/en/wp-json/" /><link rel="alternate" type="application/json" href="https://www.journalducameroun.com/en/wp-json/wp/v2/posts/321554" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.journalducameroun.com/en/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.journalducameroun.com/en/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel="canonical" href="https://www.journalducameroun.com/en/cameroon-anglophone-crisis-political-actors-seek-second-national-dialogue/" />
<link rel='shortlink' href='https://www.journalducameroun.com/en/?p=321554' />
<link rel="alternate" type="application/json+oembed" href="https://www.journalducameroun.com/en/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.journalducameroun.com%2Fen%2Fcameroon-anglophone-crisis-political-actors-seek-second-national-dialogue%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.journalducameroun.com/en/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.journalducameroun.com%2Fen%2Fcameroon-anglophone-crisis-political-actors-seek-second-national-dialogue%2F&#038;format=xml" />
<!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-91917976-2', 'auto');
 
	ga('send', 'pageview');
</script>
		<style type="text/css" id="wp-custom-css">
			/* FIX default thumbnail on small post */
.block-post.small-post a .post-img {
    max-height: 90px;  
}		</style>
		
<!-- START - Open Graph and Twitter Card Tags 2.3.3 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Journal du Cameroun"/>
  <meta property="og:title" content="Cameroon-Anglophone Crisis : Political and Civil Actors Seek Second National Dialogue"/>
  <meta property="og:url" content="https://www.journalducameroun.com/en/cameroon-anglophone-crisis-political-actors-seek-second-national-dialogue/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="It emerged that on August 4th 2022, a meeting took place at the auditorium of the Prime Minister&#039;s office,and chaired by Chief Dr.Jospeph Dion Ngute ;as participants made strong suggestions for the holding of another dialogue to end the crisis in the North West and South West region.
 

The Guard"/>
  <meta property="og:image" content="https://www.journalducameroun.com/en/wp-content/uploads/2022/08/NATIONAL-DIALOGUE.jpeg"/>
  <meta property="og:image:url" content="https://www.journalducameroun.com/en/wp-content/uploads/2022/08/NATIONAL-DIALOGUE.jpeg"/>
  <meta property="og:image:secure_url" content="https://www.journalducameroun.com/en/wp-content/uploads/2022/08/NATIONAL-DIALOGUE.jpeg"/>
  <meta property="article:published_time" content="2022-08-09T16:45:42+01:00"/>
  <meta property="article:modified_time" content="2022-08-09T16:46:15+01:00" />
  <meta property="og:updated_time" content="2022-08-09T16:46:15+01:00" />
  <meta property="article:section" content="Politics"/>
  <meta property="article:publisher" content="https://www.facebook.com/JournalDuCamerounEnglish/"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Cameroon-Anglophone Crisis : Political and Civil Actors Seek Second National Dialogue"/>
  <meta itemprop="headline" content="Cameroon-Anglophone Crisis : Political and Civil Actors Seek Second National Dialogue"/>
  <meta itemprop="description" content="It emerged that on August 4th 2022, a meeting took place at the auditorium of the Prime Minister&#039;s office,and chaired by Chief Dr.Jospeph Dion Ngute ;as participants made strong suggestions for the holding of another dialogue to end the crisis in the North West and South West region.
 

The Guard"/>
  <meta itemprop="image" content="https://www.journalducameroun.com/en/wp-content/uploads/2022/08/NATIONAL-DIALOGUE.jpeg"/>
  <meta itemprop="datePublished" content="2022-08-09"/>
  <meta itemprop="dateModified" content="2022-08-09T16:46:15+01:00" />
  <meta itemprop="author" content="Nana Kamsu kom"/>
  <!--<meta itemprop="publisher" content="Journal du Cameroun"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Cameroon-Anglophone Crisis : Political and Civil Actors Seek Second National Dialogue"/>
  <meta name="twitter:url" content="https://www.journalducameroun.com/en/cameroon-anglophone-crisis-political-actors-seek-second-national-dialogue/"/>
  <meta name="twitter:description" content="It emerged that on August 4th 2022, a meeting took place at the auditorium of the Prime Minister&#039;s office,and chaired by Chief Dr.Jospeph Dion Ngute ;as participants made strong suggestions for the holding of another dialogue to end the crisis in the North West and South West region.
 

The Guard"/>
  <meta name="twitter:image" content="https://www.journalducameroun.com/en/wp-content/uploads/2022/08/NATIONAL-DIALOGUE.jpeg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@JDC_En"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 2.3.3 -->
	




	
    <style type="text/css">
* {
  -webkit-box-sizing: border-box;
  box-sizing: border-box;
}

input,
button,
textarea {
  padding: 10px;
  width: 100%;
  border: 1px solid transparent;
  border-radius: 4px;
}
section {
  height: 482px;
}
input {
  padding: 10px 10px 10px 10px;
}
input:focus,
button:focus,
textarea:focus {
  outline: none;
}
input:focus {
  background-color: transparent;
  color: white;
  border-color: #2FD8B3;
}
button {
  color: black;
  cursor: pointer;
  background-color: #2FE7BE;
}

.open-btn {
  display: block;
  width: 30%;
  margin: 30px auto 0 auto;
  border: 1px solid transparent;
  background-color: #2FE7BE;
  -webkit-box-shadow: 0 4px 0 #18cda6;
  box-shadow: 0 4px 0 #18cda6;
  color: white;
}
.open-btn:active {
  transform: translateY(2px);
  -webkit-box-shadow: 0 2px 0 #18cda6;
  box-shadow: 0 2px 0 #18cda6;
}
.whole,
.left,
.right {
 position: relative;
 padding-left: 5px;
 padding-right: 5px;
 overflow: hidden; 
 float: left;
}
.whole {
  width: 100%;
}
.left {
  width: 60%;
}
.right {
  width: 40%;
}
.show {
  display: block;
}
.fake-hide {
  opacity: 0;
}
.hide {
  display: none;
}
.popup-wrapper {
  position: fixed;
  
}
.popup-box {
  position:fixed;
  width:300px;
  height:180px;
  background-color: #2B2F3E;
  left:76%;
  top:55%;
  margin: 100px auto 0 auto;
  border-radius: 4px;
  padding: 20px 0 30px 0;
  transition: all 0.1s ease 0s;
}
.popup-box:after {
  content: "";
  position: absolute;
  border-width: 15px;
  left: 0;
  top: 0;
  border-style: solid;
  border-color: #ccc white white #ccc;
  border-radius: 0 0 4px 0;
}
.popup-box .close-btn {
  position: absolute;
  font-size: 40px;
  left: auto;
  right: 20px;
  top: 10px;
  color: white;
  cursor: pointer;
  z-index: 2;
}
.springgreen {
  color: #2FD8B3 !important;
}
.popup-box  {
  text-align: center;
  color: white;
  font-size: 65px;
  transition: all 0.4s ease 0s;
}
.popup-box  {
  text-align: center;
  padding: 10px 0 10px 0;
  font-size: 12px;
  color: #6d6d6d;
}
.popup-box input,
.popup-box button {
  width: 70%;
  margin: 15px 0 0 0;
}
.popup-box button {
  font-size: 10px;
  font-weight: 700;
  padding: 12px 10px;
}
.popup-box button:hover {
  background-color: transparent;
  color: white;
  border: 1px solid #2FD8B3;
}
.popup-box input {
  float: right;
  width: 80%;
}
.popup-box a {
  display: block;
  margin: 0 auto;
  width: 50%;
  border: 0px solid white;
  color: white;
  font-size: 12px;
  padding: 20px 0 10px 0;
  text-align: center;
}
.popup-box h2 {
  color: white;
  text-align: center;
  margin-top: 17%;
  padding: 0 10px;
}
.entry {
  animation: entry 1 1s 0s;
}


@keyframes entry {
  0% {transform: rotateX(90deg) translateY(-200px);}
  100% {transform: rotateX(0deg) translateY(0px);}
}
@media (max-width: 992px){
  .popup-box {
    width: 60%;
  }
}
@media (max-width: 768px){
  .popup-box {
    width: 80%;
  }
  .popup-box  {
    font-size: 55px;
  }
}
@media (max-width: 501px){
  .popup-box {
    width: 90%;
    height: 335px;
  }
  .left {
    width: 100%;
  }
  .right {
    width: 100%;
  }
  .popup-box  {
    font-size: 50px;
  }
  .popup-box input {
    display: block;
    width: 90%;
    margin-left: auto;
    margin-right: auto;
    float: none;
  }
  .popup-box button {
    display: block;
    width: 90%;
    float: none;
    margin-left: auto;
    margin-right: auto;
  }
  .open-btn {
    width: 40%;
  }
}
@media (max-width: 320px){
  .close-btn {
    font-size: 35px;
  }
  .popup-box:after {
    border-width: 20px;
  }
  .popup-box  {
    font-size: 40px;
  }
  .popup-box  {
    font-size: 10px;
  }
  .popup-box input {
    padding: 7px;
  }
  .popup-box button {
    padding: 9px;
  }
}
</style>






<!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script type="text/javascript" async="true">
(function() {
    var host = 'www.themoneytizer.com';
    var element = document.createElement('script');
    var firstScript = document.getElementsByTagName('script')[0];
    var url = 'https://quantcast.mgr.consensu.org'
        .concat('/choice/', '6Fv0cGNfc_bw8', '/', host, '/choice.js')
    var uspTries = 0;
    var uspTriesLimit = 3;
    element.async = true;
    element.type = 'text/javascript';
    element.src = url;

    firstScript.parentNode.insertBefore(element, firstScript);

    function makeStub() {
        var TCF_LOCATOR_NAME = '__tcfapiLocator';
        var queue = [];
        var win = window;
        var cmpFrame;

        function addFrame() {
            var doc = win.document;
            var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

            if (!otherCMP) {
                if (doc.body) {
                    var iframe = doc.createElement('iframe');

                    iframe.style.cssText = 'display:none';
                    iframe.name = TCF_LOCATOR_NAME;
                    doc.body.appendChild(iframe);
                } else {
                    setTimeout(addFrame, 5);
                }
            }
            return !otherCMP;
        }

        function tcfAPIHandler() {
            var gdprApplies;
            var args = arguments;

            if (!args.length) {
                return queue;
            } else if (args[0] === 'setGdprApplies') {
                if (
                    args.length > 3 &&
                    args[2] === 2 &&
                    typeof args[3] === 'boolean'
                ) {
                    gdprApplies = args[3];
                    if (typeof args[2] === 'function') {
                        args[2]('set', true);
                    }
                }
            } else if (args[0] === 'ping') {
                var retr = {
                    gdprApplies: gdprApplies,
                    cmpLoaded: false,
                    cmpStatus: 'stub'
                };

                if (typeof args[2] === 'function') {
                    args[2](retr);
                }
            } else {
                queue.push(args);
            }
        }

        function postMessageEventHandler(event) {
            var msgIsString = typeof event.data === 'string';
            var json = {};

            try {
                if (msgIsString) {
                    json = JSON.parse(event.data);
                } else {
                    json = event.data;
                }
            } catch (ignore) {}

            var payload = json.__tcfapiCall;

            if (payload) {
                window.__tcfapi(
                    payload.command,
                    payload.version,
                    function(retValue, success) {
                        var returnMsg = {
                            __tcfapiReturn: {
                                returnValue: retValue,
                                success: success,
                                callId: payload.callId
                            }
                        };
                        if (msgIsString) {
                            returnMsg = JSON.stringify(returnMsg);
                        }
                        event.source.postMessage(returnMsg, '*');
                    },
                    payload.parameter
                );
            }
        }

        while (win) {
            try {
                if (win.frames[TCF_LOCATOR_NAME]) {
                    cmpFrame = win;
                    break;
                }
            } catch (ignore) {}

            if (win === window.top) {
                break;
            }
            win = win.parent;
        }
        if (!cmpFrame) {
            addFrame();
            win.__tcfapi = tcfAPIHandler;
            win.addEventListener('message', postMessageEventHandler, false);
        }
    };

    if (typeof module !== 'undefined') {
        module.exports = makeStub;
    } else {
        makeStub();
    }

    var uspStubFunction = function() {
        var arg = arguments;
        if (typeof window.__uspapi !== uspStubFunction) {
            setTimeout(function() {
                if (typeof window.__uspapi !== 'undefined') {
                    window.__uspapi.apply(window.__uspapi, arg);
                }
            }, 500);
        }
    };

    var checkIfUspIsReady = function() {
        uspTries++;
        if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
            console.warn('USP is not accessible');
        } else {
            clearInterval(uspInterval);
        }
    };

    if (typeof window.__uspapi === 'undefined') {
        window.__uspapi = uspStubFunction;
        var uspInterval = setInterval(checkIfUspIsReady, 6000);
    }
})();
</script>
<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->




</head>
<body id="top" class="post-template-default single single-post postid-321554 single-format-standard category-politics ">

	<div class="wrapper">

		<header class="header clearfix" role="banner">
			
		<div class="container clearfix">
			<div class="header-top clearfix">
				<p>last update : 
				04:14 PM				</p>
				<ul class="social-link clearfix">
											<li><a href="https://twitter.com/jdc_en" target="_blank"><i class="icon-twitter"></i></a></li>
																<li><a href="https://www.facebook.com/JournalDuCamerounEnglish  " target="_blank"><i class="icon-facebook"></i></a></li>
																<li><a href="https://www.instagram.com/journalducameroun/" target="_blank"><i style="color: #d3d3d3;" class="fa fa-instagram" ></i></a></li>
																<li><a href="mailto:info@journalducameroun.com" target="_blank"><i class="icon-email"></i></a></li>
					

					<li><a href="https://www.linkedin.com/company/journalducameroun-com" target="_blank"><i style="color: #d3d3d3;" class="fa fa-linkedin"></i></a></li>

					<li><a href="https://www.youtube.com/channel/UCn4PikW80I8PNBQvk618iig" target="_blank"><i style="color: #d3d3d3;" class="fa fa-youtube"></i></a></li>

					
											<li><a href="en/feed/" target="_blank"><i class="icon-rss"></i></a></li>
										<li class="lang"><a href="https://www.journalducameroun.com/">FR</a></li>
					<li class="lang active"><a href="https://www.journalducameroun.com/en/">EN</a></li>
				</ul>
			</div>
			<a class="logo" href="https://www.journalducameroun.com/en"><img  src="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/img/logo.svg" width="450" height="60" alt="Logo" onerror="this.removeAttribute('onerror'); this.src='https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/img/logo.png" /></a>

			
<form role="search" method="get" id="searchform" class="form-search" action="https://www.journalducameroun.com/en/">
	<!--<label class="screen-reader-text" for="s"></label>-->
	<input type="text" value="" name="s" id="s" placeholder="Search by keyword" />
	<button type="submit" id="searchsubmit" class=""><i class="icon-arrow-right"></i><span>ok</span><i class="icon-search"></i></button>
</form>
			<div class="quote" style="padding-top: 0px; margin-top: 0px;">
				<a class="quote" href="https://apps.apple.com/fr/app/journal-du-cameroun/id1480112600"><img  src="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/img/appios.png" alt=""></a>

				<a class="quote" href="https://play.google.com/store/apps/details?id=com.journalducameroun.jdc"><img  src="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/img/android.png" alt=""></a>

				<div class="">
				<i>Download <b>Journal du Cameroun</b></i> 
				 
				</div>

			</div>

			&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;

			

				

<!--
							<div class="quote">
					<blockquote>
						<p>Cameroon online</p>
						<span></span>
					</blockquote>
				</div>
			-->

			<button type="button" class="menu-btn off-canvas-btn">
				<svg class="svg-menu" version="1.1" id="svg-menu" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 22 17" style="enable-background:new 0 0 22 17;" xml:space="preserve">
					<rect width="22" height="3"/>
					<rect y="7" width="22" height="3"/>
					<rect y="14" width="22" height="3"/>
				</svg>

				<span>Menu</span>
			</button>

<div class="mobile-only">
			<button style="color: red; font-size: 16px;" type="button" onclick="window.location.href='https://www.journalducameroun.com'" class="search-btn2">FR</button> 
</div>

			<button type="button" class="search-btn"><i class="icon-search"></i><span>Recherche</span></button>
		</div>
		
					

		
    	<nav role="navigation" class="main-menu off-canvas" data-direction="left" data-push="no">
				<div class="container">
					<div class="mobile-only">
						<a class="home-link" href="https://www.journalducameroun.com/en">Home <i class="icon-home"></i></a>
						
	<div class="featured-tag">
		<p>Happening now <i class="icon-arrow-right"></i></p>
					<ul>
							<li><a href="https://www.journalducameroun.com/en/tag/cameroon-islamic-solidarity-games/" rel="tag">Cameroon. Islamic solidarity games</a></li>
							<li><a href="https://www.journalducameroun.com/en/tag/political-parties/" rel="tag">political parties</a></li>
							<li><a href="https://www.journalducameroun.com/en/tag/national-dialogue/" rel="tag">National Dialogue</a></li>
							<li><a href="https://www.journalducameroun.com/en/tag/education/" rel="tag">education</a></li>
							<li><a href="https://www.journalducameroun.com/en/tag/university-of-buea/" rel="tag">university of buea</a></li>
						</ul>
			</div>
						<a class="jdmtv-link" href="https://www.journalducameroun.com/en/media/web-tv/"><img src="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/img/jdctv.svg" alt="Logo" onerror="this.removeAttribute('onerror'); this.src='https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/img/jdctv.png" /><span>News in video</span> <i class="icon-arrow-right"></i></a>
					</div>
					<div class="nav-prev"><i class="icon-arrow-left"></i></div>
					<div class="nav-next"><i class="icon-arrow-right"></i></div>
					<ul class="clearfix">
						    																															<li class="politics">
										<a href="https://www.journalducameroun.com/en/category/politics/">Politics <i class="icon-arrow-right"></i></a>
										<div class="sub-menu">
											<div class="container clearfix">
												<ul class="sub-category-menu">
													<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/politics/">News</a></li>
														<li class="cat-item cat-item-21926"><a href="https://www.journalducameroun.com/en/category/politics/diplomacy/">diplomacy</a>
</li>
	<li class="cat-item cat-item-20086"><a href="https://www.journalducameroun.com/en/category/politics/institutional/">Institutional</a>
</li>
	<li class="cat-item cat-item-20088"><a href="https://www.journalducameroun.com/en/category/politics/judicial/">Judicial</a>
</li>
	<li class="cat-item cat-item-18509"><a href="https://www.journalducameroun.com/en/category/politics/political-parties/">Political parties</a>
</li>
	<li class="cat-item cat-item-21932"><a href="https://www.journalducameroun.com/en/category/politics/politics-politics/">politics</a>
</li>
	<li class="cat-item cat-item-20087"><a href="https://www.journalducameroun.com/en/category/politics/security/">security</a>
</li>
 
													 
												</ul>
												<div class="last-post">
													<div class="most-recent">
														<p>Latest news</p>
														<ul class="clearfix">
																							                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/cameroon-electoral-list-pcrn-stir-up-militants/">
																				<span class="post-img">
																																                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/10/Cabral-Libii-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="PCRN" loading="lazy" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/10/Cabral-Libii-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2018/10/Cabral-Libii-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2018/10/Cabral-Libii-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2018/10/Cabral-Libii-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />											                    																				</span>
																				<p class="post-title">Cameroon-Electoral List: PCRN Stir Up Militants </p>
																			</a>
																		</article>
																	</li>
								                								                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/cameroon-anglophone-crisis-political-actors-seek-second-national-dialogue/">
																				<span class="post-img">
																																                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2022/08/NATIONAL-DIALOGUE-240x135.jpeg" class="attachment-post-menu size-post-menu wp-post-image" alt="nd" loading="lazy" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2022/08/NATIONAL-DIALOGUE-240x135.jpeg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2022/08/NATIONAL-DIALOGUE-780x440.jpeg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2022/08/NATIONAL-DIALOGUE-380x215.jpeg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2022/08/NATIONAL-DIALOGUE-160x90.jpeg 160w" sizes="(max-width: 240px) 100vw, 240px" />											                    																				</span>
																				<p class="post-title">Cameroon-Anglophone Crisis : Political and Civil Actors Seek Second National Dialogue</p>
																			</a>
																		</article>
																	</li>
								                														</ul>
													</div>
													<div class="most-read">
														<p>Most read articles</p>
														<ul>
																																<li><a href="https://www.journalducameroun.com/en/cameroon-yaounde-welcomes-emmanuel-macron-from-july-25-to-27-2022/">Emmanuel Macron on Official Visit to Cameroon From July 25&hellip;</a></li>
																																<li><a href="https://www.journalducameroun.com/en/cameroon-paul-biya-to-discuss-anglophone-crisis-food-security-with-french-president-emmanuel-macron/">Cameroon: Paul Biya Discuss Anglophone crisis, Food security, with French&hellip;</a></li>
																																<li><a href="https://www.journalducameroun.com/en/supreme-commander-of-cameroons-army-reinforces-the-north-west-and-west-fronts/">Supreme Commander of Cameroon&#8217;s Army Reinforces the North-West and West&hellip;</a></li>
																																<li><a href="https://www.journalducameroun.com/en/cameroon-northwest-15-separatists-militiamen-neutralised-by-army/">Cameroon-NorthWest : 15 Separatists Militiamen Neutralised by Army</a></li>
																													</ul>
													</div>
												</div>
											</div>
										</div>
										<!-- End SubMENU -->
									</li>
																																																	<li class="business">
										<a href="https://www.journalducameroun.com/en/category/business/">Business <i class="icon-arrow-right"></i></a>
										<div class="sub-menu">
											<div class="container clearfix">
												<ul class="sub-category-menu">
													<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/business/">News</a></li>
														<li class="cat-item cat-item-20092"><a href="https://www.journalducameroun.com/en/category/business/agribusiness/">Agribusiness</a>
</li>
	<li class="cat-item cat-item-20090"><a href="https://www.journalducameroun.com/en/category/business/energy/">Energy</a>
<ul class='children'>
	<li class="cat-item cat-item-26379"><a href="https://www.journalducameroun.com/en/category/business/energy/religion/">Religion</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-20089"><a href="https://www.journalducameroun.com/en/category/business/finances/">Finances</a>
</li>
	<li class="cat-item cat-item-20091"><a href="https://www.journalducameroun.com/en/category/business/firms/">Firms</a>
</li>
	<li class="cat-item cat-item-20094"><a href="https://www.journalducameroun.com/en/category/business/other-sectors/">Other sectors</a>
</li>
	<li class="cat-item cat-item-20093"><a href="https://www.journalducameroun.com/en/category/business/tech/">Tech</a>
</li>
 
													 
												</ul>
												<div class="last-post">
													<div class="most-recent">
														<p>Latest news</p>
														<ul class="clearfix">
																							                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/cameroon-requests-new-extension-of-eu-funded-agro-pastoral-project/">
																				<span class="post-img">
																																                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2022/08/agro-pastoral-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="agropastoral" loading="lazy" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2022/08/agro-pastoral-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2022/08/agro-pastoral-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2022/08/agro-pastoral-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2022/08/agro-pastoral-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />											                    																				</span>
																				<p class="post-title">Cameroon Requests Another Extension of EU-funded Agro-Pastoral Project</p>
																			</a>
																		</article>
																	</li>
								                								                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/cameroon-f-cfa-depreciation-against-dollar-increases-cameroons-debt-by-420b/">
																				<span class="post-img">
																																                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2022/08/CAA-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="CAA" loading="lazy" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2022/08/CAA-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2022/08/CAA-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2022/08/CAA-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2022/08/CAA-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />											                    																				</span>
																				<p class="post-title">Cameroon: CFA F Depreciates Against Dollars, Increasing Cameroon&#8217;s Debt by 420B</p>
																			</a>
																		</article>
																	</li>
								                														</ul>
													</div>
													<div class="most-read">
														<p>Most read articles</p>
														<ul>
																																<li><a href="https://www.journalducameroun.com/en/beac-announces-arrival-of-new-banknotes-and-coins-within-cemac-zone/">Beac Announces Arrival Of New Banknotes And Coins Within Cemac&hellip;</a></li>
																																<li><a href="https://www.journalducameroun.com/en/cameroon-olembe-complex-works-halted-as-magil-ends-contract/">Cameroon &#8211; Olembe complex: Works Halted as Magil Ends Contract</a></li>
																																<li><a href="https://www.journalducameroun.com/en/government-plans-pending-as-cameroon-settles-into-fuel-shortage/">Government Plans Pending as Cameroon Settles into Fuel Shortage</a></li>
																																<li><a href="https://www.journalducameroun.com/en/imf-to-disburse-46-8-billion-to-cameroon-under-extended-credit-facility/">IMF to Disburse 46.8 billion to Cameroon Under Extended Credit&hellip;</a></li>
																													</ul>
													</div>
												</div>
											</div>
										</div>
										<!-- End SubMENU -->
									</li>
																																																	<li class="life">
										<a href="https://www.journalducameroun.com/en/category/life/">Life <i class="icon-arrow-right"></i></a>
										<div class="sub-menu">
											<div class="container clearfix">
												<ul class="sub-category-menu">
													<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/life/">News</a></li>
														<li class="cat-item cat-item-20104"><a href="https://www.journalducameroun.com/en/category/life/education/">Education</a>
</li>
	<li class="cat-item cat-item-1107"><a href="https://www.journalducameroun.com/en/category/life/human-interest/">Human interest</a>
</li>
	<li class="cat-item cat-item-1042"><a href="https://www.journalducameroun.com/en/category/life/kiosque/">Kiosque</a>
</li>
	<li class="cat-item cat-item-1039"><a href="https://www.journalducameroun.com/en/category/life/life-life/">Life</a>
</li>
	<li class="cat-item cat-item-20105"><a href="https://www.journalducameroun.com/en/category/life/telecoms/">Telecoms</a>
</li>
 
													 
												</ul>
												<div class="last-post">
													<div class="most-recent">
														<p>Latest news</p>
														<ul class="clearfix">
																							                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/school-enrollment-in-cameroons-anglophone-regions-falls-by-72-between-2017-and-2022/">
																				<span class="post-img">
																																                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2022/08/education-1-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="education" loading="lazy" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2022/08/education-1-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2022/08/education-1-300x169.jpg 300w, https://www.journalducameroun.com/en/wp-content/uploads/2022/08/education-1-768x432.jpg 768w, https://www.journalducameroun.com/en/wp-content/uploads/2022/08/education-1-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2022/08/education-1-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2022/08/education-1-160x90.jpg 160w, https://www.journalducameroun.com/en/wp-content/uploads/2022/08/education-1-782x440.jpg 782w, https://www.journalducameroun.com/en/wp-content/uploads/2022/08/education-1-600x338.jpg 600w, https://www.journalducameroun.com/en/wp-content/uploads/2022/08/education-1.jpg 864w" sizes="(max-width: 240px) 100vw, 240px" />											                    																				</span>
																				<p class="post-title">School Enrollment in Cameroon’s Anglophone Regions Falls by 72% between 2017 and 2022</p>
																			</a>
																		</article>
																	</li>
								                								                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/cameroon-university-of-buea-awarded-best-web-content-in-sub-saharan-africa/">
																				<span class="post-img">
																																                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2022/08/UNIVERSITY-OF-BUEA-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="buea" loading="lazy" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2022/08/UNIVERSITY-OF-BUEA-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2022/08/UNIVERSITY-OF-BUEA-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2022/08/UNIVERSITY-OF-BUEA-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2022/08/UNIVERSITY-OF-BUEA-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />											                    																				</span>
																				<p class="post-title">Cameroon: University of Buea Awarded Best Web Content in Sub-Saharan Africa</p>
																			</a>
																		</article>
																	</li>
								                														</ul>
													</div>
													<div class="most-read">
														<p>Most read articles</p>
														<ul>
																																<li><a href="https://www.journalducameroun.com/en/cameroon-gce-marking-exercise-embarks-second-week/">Cameroon : GCE 2022 Marking Exercise Embarks on Second Week</a></li>
																																<li><a href="https://www.journalducameroun.com/en/cameroon-university-of-buea-awarded-best-web-content-in-sub-saharan-africa/">Cameroon: University of Buea Awarded Best Web Content in Sub-Saharan&hellip;</a></li>
																																<li><a href="https://www.journalducameroun.com/en/cameroon-cfa-f-40-b-divides-french-ambassador-and-state-minister/">Cameroon: CFA F 40 B Divides French Ambassador and State&hellip;</a></li>
																																<li><a href="https://www.journalducameroun.com/en/cameroon-johnston-college-construction-of-the-gymnasium-stopped-since-2021/">Cameroon-Johnston College: Construction Of The Gymnasium Stopped Since 2021</a></li>
																													</ul>
													</div>
												</div>
											</div>
										</div>
										<!-- End SubMENU -->
									</li>
																																																	<li class="sport">
										<a href="https://www.journalducameroun.com/en/category/sport/">Sport <i class="icon-arrow-right"></i></a>
										<div class="sub-menu">
											<div class="container clearfix">
												<ul class="sub-category-menu">
													<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/sport/">News</a></li>
														<li class="cat-item cat-item-1019"><a href="https://www.journalducameroun.com/en/category/sport/football/">Football&#013;</a>
</li>
	<li class="cat-item cat-item-1139"><a href="https://www.journalducameroun.com/en/category/sport/other-sports/">Other sports</a>
</li>
	<li class="cat-item cat-item-26944"><a href="https://www.journalducameroun.com/en/category/sport/volleyball-sport/">Volleyball</a>
</li>
 
													 
												</ul>
												<div class="last-post">
													<div class="most-recent">
														<p>Latest news</p>
														<ul class="clearfix">
																							                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/cameroon-pwd-of-bamenda-officially-spearheaded-by-martin-nkabyo/">
																				<span class="post-img">
																																                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2022/08/pwd-bamenda-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" loading="lazy" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2022/08/pwd-bamenda-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2022/08/pwd-bamenda-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2022/08/pwd-bamenda-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2022/08/pwd-bamenda-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />											                    																				</span>
																				<p class="post-title">Cameroon : PWD of Bamenda Officially Spearheaded by Martin Nkabyo</p>
																			</a>
																		</article>
																	</li>
								                								                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/islamic-solidarity-games-volleyball-cameroon-wins-first-match/">
																				<span class="post-img">
																																                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2022/08/1660123329541-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" loading="lazy" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2022/08/1660123329541-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2022/08/1660123329541-300x169.jpg 300w, https://www.journalducameroun.com/en/wp-content/uploads/2022/08/1660123329541-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2022/08/1660123329541-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2022/08/1660123329541-160x90.jpg 160w, https://www.journalducameroun.com/en/wp-content/uploads/2022/08/1660123329541-600x338.jpg 600w, https://www.journalducameroun.com/en/wp-content/uploads/2022/08/1660123329541.jpg 720w" sizes="(max-width: 240px) 100vw, 240px" />											                    																				</span>
																				<p class="post-title">Islamic Solidarity Games-Volleyball: Cameroon Wins First Match</p>
																			</a>
																		</article>
																	</li>
								                														</ul>
													</div>
													<div class="most-read">
														<p>Most read articles</p>
														<ul>
																																<li><a href="https://www.journalducameroun.com/en/military-womens-world-cup-3-match-3-wins-for-cameroon/">Military Women&#8217;s World Cup: 3 Match 3 Wins For Cameroon</a></li>
																																<li><a href="https://www.journalducameroun.com/en/commonwealth-games-2022-cameroon-bags-first-medal/">Commonwealth Games 2022: Cameroon Bags First Medal</a></li>
																																<li><a href="https://www.journalducameroun.com/en/fifa-gives-cameroon-45-days-to-pay-a-billion-francs-to-toni-conceicao/">Fifa Gives Cameroon 45 days To Pay A Billion Francs&hellip;</a></li>
																																<li><a href="https://www.journalducameroun.com/en/commonwealth-games-2022-cameroon-still-raise-hope-for-a-medal/">Commonwealth Games 2022: Cameroon Still Raise Hope For a Medal</a></li>
																													</ul>
													</div>
												</div>
											</div>
										</div>
										<!-- End SubMENU -->
									</li>
																																																	<li class="culture">
										<a href="https://www.journalducameroun.com/en/category/culture/">Culture <i class="icon-arrow-right"></i></a>
										<div class="sub-menu">
											<div class="container clearfix">
												<ul class="sub-category-menu">
													<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/culture/">News</a></li>
														<li class="cat-item cat-item-1592"><a href="https://www.journalducameroun.com/en/category/culture/books/">Books</a>
</li>
	<li class="cat-item cat-item-1627"><a href="https://www.journalducameroun.com/en/category/culture/dance-and-theater/">Dance and Theater</a>
</li>
	<li class="cat-item cat-item-1178"><a href="https://www.journalducameroun.com/en/category/culture/fashion/">Fashion</a>
</li>
	<li class="cat-item cat-item-21121"><a href="https://www.journalducameroun.com/en/category/culture/media/">Media</a>
</li>
	<li class="cat-item cat-item-1165"><a href="https://www.journalducameroun.com/en/category/culture/music/">Music</a>
</li>
	<li class="cat-item cat-item-1626"><a href="https://www.journalducameroun.com/en/category/culture/visual-arts/">Visual arts</a>
</li>
 
													 
												</ul>
												<div class="last-post">
													<div class="most-recent">
														<p>Latest news</p>
														<ul class="clearfix">
																							                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/cameroon-north-west-and-west-regions-handicrafts-display-in-bafoussam/">
																				<span class="post-img">
																																                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2022/08/16600326712971-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" loading="lazy" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2022/08/16600326712971-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2022/08/16600326712971-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2022/08/16600326712971-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2022/08/16600326712971-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />											                    																				</span>
																				<p class="post-title">Cameroon: North-West and West Regions Handicrafts Displayed In Bafoussam</p>
																			</a>
																		</article>
																	</li>
								                								                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/miss-cameroon-2015-jessica-ngoua-joins-movie-industry/">
																				<span class="post-img">
																																                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2022/08/1660037876041_1-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="Jessica Ngoua Miss Cameroun 2015" loading="lazy" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2022/08/1660037876041_1-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2022/08/1660037876041_1-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2022/08/1660037876041_1-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2022/08/1660037876041_1-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />											                    																				</span>
																				<p class="post-title">Miss Cameroon 2015, Jessica Ngoua Joins Movie Industry </p>
																			</a>
																		</article>
																	</li>
								                														</ul>
													</div>
													<div class="most-read">
														<p>Most read articles</p>
														<ul>
																																<li><a href="https://www.journalducameroun.com/en/richard-bonas-reaction-to-koppos-request-of-halting-the-broadcast-of-his-songs/">Richard Bona&#8217;s Reaction to Koppo&#8217;s Request of Halting the Broadcast&hellip;</a></li>
																																<li><a href="https://www.journalducameroun.com/en/miss-cameroon-2015-jessica-ngoua-joins-movie-industry/">Miss Cameroon 2015, Jessica Ngoua Joins Movie Industry </a></li>
																																<li><a href="https://www.journalducameroun.com/en/cameroon-north-west-and-west-regions-handicrafts-display-in-bafoussam/">Cameroon: North-West and West Regions Handicrafts Displayed In Bafoussam</a></li>
																													</ul>
													</div>
												</div>
											</div>
										</div>
										<!-- End SubMENU -->
									</li>
																																																	<li class="health">
										<a href="https://www.journalducameroun.com/en/category/health/">Health <i class="icon-arrow-right"></i></a>
										<div class="sub-menu">
											<div class="container clearfix">
												<ul class="sub-category-menu">
													<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/health/">News</a></li>
														<li class="cat-item cat-item-1033"><a href="https://www.journalducameroun.com/en/category/health/news/">News</a>
</li>
	<li class="cat-item cat-item-5499"><a href="https://www.journalducameroun.com/en/category/health/practical-advices/">Practical advices</a>
</li>
 
													 
												</ul>
												<div class="last-post">
													<div class="most-recent">
														<p>Latest news</p>
														<ul class="clearfix">
																							                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/cameroon-cholera-death-toll-rises-to-200/">
																				<span class="post-img">
																																                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2022/08/cholera-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="cholera" loading="lazy" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2022/08/cholera-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2022/08/cholera-300x169.jpg 300w, https://www.journalducameroun.com/en/wp-content/uploads/2022/08/cholera-768x432.jpg 768w, https://www.journalducameroun.com/en/wp-content/uploads/2022/08/cholera-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2022/08/cholera-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2022/08/cholera-160x90.jpg 160w, https://www.journalducameroun.com/en/wp-content/uploads/2022/08/cholera-782x440.jpg 782w, https://www.journalducameroun.com/en/wp-content/uploads/2022/08/cholera-600x338.jpg 600w, https://www.journalducameroun.com/en/wp-content/uploads/2022/08/cholera.jpg 940w" sizes="(max-width: 240px) 100vw, 240px" />											                    																				</span>
																				<p class="post-title">Cameroon: Cholera Death Toll Rises to 200</p>
																			</a>
																		</article>
																	</li>
								                								                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/cameroon-medical-personnel-plan-strike-action-in-all-public-hospitals/">
																				<span class="post-img">
																																                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2022/08/doctor-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" loading="lazy" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2022/08/doctor-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2022/08/doctor-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2022/08/doctor-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2022/08/doctor-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />											                    																				</span>
																				<p class="post-title">Cameroon: Medical Personnel Plan Strike Action in all Public Hospitals</p>
																			</a>
																		</article>
																	</li>
								                														</ul>
													</div>
													<div class="most-read">
														<p>Most read articles</p>
														<ul>
																																<li><a href="https://www.journalducameroun.com/en/cameroon-anglophone-crisis-doctors-without-borders-closes-offices-in-mamfe-and-kumba/">Cameroon-Anglophone Crisis: Doctors Without Borders Closes Offices in Mamfe and&hellip;</a></li>
																																<li><a href="https://www.journalducameroun.com/en/cameroon-fuel-shortage-paul-biya-instructs-govt-to-mobilise-subsidies-despite-imf-warnings/">Cameroon-Fuel Shortage: Paul Biya Instructs Gov’t to Mobilise Subsidies despite&hellip;</a></li>
																																<li><a href="https://www.journalducameroun.com/en/cameroon-activa-insurance-sued-for-2019-sonara-fire-outbreak/">Cameroon: Activa Insurance Sued for 2019 Sonara Fire Outbreak</a></li>
																																<li><a href="https://www.journalducameroun.com/en/cameroon-maitres-dhotel-trained-in-coffee-brewing-technics-to-promote-consumption-of-local-products/">Cameroon: “Maîtres d&#8217;hôtel” Trained in Coffee Brewing Technics to Promote&hellip;</a></li>
																													</ul>
													</div>
												</div>
											</div>
										</div>
										<!-- End SubMENU -->
									</li>
																																																	<li class="opinion">
										<a href="https://www.journalducameroun.com/en/category/opinion/">Opinion <i class="icon-arrow-right"></i></a>
										<div class="sub-menu">
											<div class="container clearfix">
												<ul class="sub-category-menu">
													<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/opinion/">News</a></li>
														<li class="cat-item cat-item-20103"><a href="https://www.journalducameroun.com/en/category/opinion/ideas/">Ideas</a>
</li>
	<li class="cat-item cat-item-20102"><a href="https://www.journalducameroun.com/en/category/opinion/opinion-column/">Opinion column</a>
</li>
 
													 
												</ul>
												<div class="last-post">
													<div class="most-recent">
														<p>Latest news</p>
														<ul class="clearfix">
																							                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/cameroon-football-i-will-use-my-past-experiences-to-put-myself-at-the-service-of-rigobert-and-the-national-team/">
																				<span class="post-img">
																																                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2022/03/Sebastien-Migne-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="Interview of Sebastien Migne" loading="lazy" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2022/03/Sebastien-Migne-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2022/03/Sebastien-Migne-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2022/03/Sebastien-Migne-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2022/03/Sebastien-Migne-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />											                    																				</span>
																				<p class="post-title">Cameroon-football : ‘I will use my past experiences to put myself at the service of Rigobert and the national team’</p>
																			</a>
																		</article>
																	</li>
								                								                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/cameroonisrael-and-the-human-rights-council-a-love-hate-story-explained/">
																				<span class="post-img">
																																                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2021/05/israel-240x135.png" class="attachment-post-menu size-post-menu wp-post-image" alt="" loading="lazy" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2021/05/israel-240x135.png 240w, https://www.journalducameroun.com/en/wp-content/uploads/2021/05/israel-780x440.png 780w, https://www.journalducameroun.com/en/wp-content/uploads/2021/05/israel-380x215.png 380w, https://www.journalducameroun.com/en/wp-content/uploads/2021/05/israel-160x90.png 160w" sizes="(max-width: 240px) 100vw, 240px" />											                    																				</span>
																				<p class="post-title">Cameroon:Israel and the Human Rights Council – a love-hate story, explained</p>
																			</a>
																		</article>
																	</li>
								                														</ul>
													</div>
													<div class="most-read">
														<p>Most read articles</p>
														<ul>
																													</ul>
													</div>
												</div>
											</div>
										</div>
										<!-- End SubMENU -->
									</li>
																																																	<li class="personalities">
										<a href="https://www.journalducameroun.com/en/category/personalities/">Personalities <i class="icon-arrow-right"></i></a>
										<div class="sub-menu">
											<div class="container clearfix">
												<ul class="sub-category-menu">
													<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/personalities/">News</a></li>
														<li class="cat-item cat-item-1172"><a href="https://www.journalducameroun.com/en/category/personalities/diaspora/">Diaspora&#013;</a>
</li>
	<li class="cat-item cat-item-1126"><a href="https://www.journalducameroun.com/en/category/personalities/success-story/">Success Story&#013;</a>
</li>
	<li class="cat-item cat-item-3733"><a href="https://www.journalducameroun.com/en/category/personalities/young-talents/">Young talents</a>
</li>
 
													 
												</ul>
												<div class="last-post">
													<div class="most-recent">
														<p>Latest news</p>
														<ul class="clearfix">
																							                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/pierre-emmanuel-nkoa-ayissi-new-national-director-of-beac-cameroon/">
																				<span class="post-img">
																																                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2022/07/pierre-nkoa-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="pierre nkoa" loading="lazy" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2022/07/pierre-nkoa-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2022/07/pierre-nkoa-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2022/07/pierre-nkoa-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2022/07/pierre-nkoa-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />											                    																				</span>
																				<p class="post-title">Pierre Emmanuel Nkoa Ayissi, New National Director of Beac, Cameroon</p>
																			</a>
																		</article>
																	</li>
								                								                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/nba-cameroonian-christian-koloko-joins-pascal-siakam-in-toronto-raptors/">
																				<span class="post-img">
																																                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2022/06/Christian-Koloko-240x135.jpeg" class="attachment-post-menu size-post-menu wp-post-image" alt="" loading="lazy" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2022/06/Christian-Koloko-240x135.jpeg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2022/06/Christian-Koloko-780x440.jpeg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2022/06/Christian-Koloko-380x215.jpeg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2022/06/Christian-Koloko-160x90.jpeg 160w" sizes="(max-width: 240px) 100vw, 240px" />											                    																				</span>
																				<p class="post-title">NBA: Cameroonian Christian Koloko Joins Pascal Siakam In Toronto Raptors </p>
																			</a>
																		</article>
																	</li>
								                														</ul>
													</div>
													<div class="most-read">
														<p>Most read articles</p>
														<ul>
																																<li><a href="https://www.journalducameroun.com/en/pierre-emmanuel-nkoa-ayissi-new-national-director-of-beac-cameroon/">Pierre Emmanuel Nkoa Ayissi, New National Director of Beac, Cameroon</a></li>
																													</ul>
													</div>
												</div>
											</div>
										</div>
										<!-- End SubMENU -->
									</li>
																																																	<li class="topic">
										<a href="https://www.journalducameroun.com/en/category/topic/">Topic <i class="icon-arrow-right"></i></a>
										<div class="sub-menu">
											<div class="container clearfix">
												<ul class="sub-category-menu">
													<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/topic/">News</a></li>
														<li class="cat-item cat-item-17197"><a href="https://www.journalducameroun.com/en/category/topic/2011-presidential-election/">2011 Presidential election</a>
<ul class='children'>
	<li class="cat-item cat-item-22224"><a href="https://www.journalducameroun.com/en/category/topic/2011-presidential-election/2018-presidential-elections/">2018 Presidential elections</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-3342"><a href="https://www.journalducameroun.com/en/category/topic/focus/">Focus</a>
</li>
	<li class="cat-item cat-item-20096"><a href="https://www.journalducameroun.com/en/category/topic/grand-angle/">Grand angle</a>
</li>
	<li class="cat-item cat-item-15484"><a href="https://www.journalducameroun.com/en/category/topic/special-afcon-2013/">Special Afcon 2013</a>
</li>
 
													 
												</ul>
												<div class="last-post">
													<div class="most-recent">
														<p>Latest news</p>
														<ul class="clearfix">
																							                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/kimberley-process-certification-system-in-cameroon-independent-monitoring-report/">
																				<span class="post-img">
																																                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2021/11/REFLUA-Miners-Cameroon-240x135.png" class="attachment-post-menu size-post-menu wp-post-image" alt="" loading="lazy" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2021/11/REFLUA-Miners-Cameroon-240x135.png 240w, https://www.journalducameroun.com/en/wp-content/uploads/2021/11/REFLUA-Miners-Cameroon-780x440.png 780w, https://www.journalducameroun.com/en/wp-content/uploads/2021/11/REFLUA-Miners-Cameroon-380x215.png 380w, https://www.journalducameroun.com/en/wp-content/uploads/2021/11/REFLUA-Miners-Cameroon-160x90.png 160w" sizes="(max-width: 240px) 100vw, 240px" />											                    																				</span>
																				<p class="post-title">Kimberley process certification system in Cameroon. Independent monitoring report</p>
																			</a>
																		</article>
																	</li>
								                								                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/cameroons-paul-biya-embarks-on-new-mandate/">
																				<span class="post-img">
																																                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/11/National-Assembly-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" loading="lazy" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/11/National-Assembly-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2018/11/National-Assembly-300x168.jpg 300w, https://www.journalducameroun.com/en/wp-content/uploads/2018/11/National-Assembly-768x431.jpg 768w, https://www.journalducameroun.com/en/wp-content/uploads/2018/11/National-Assembly-1024x575.jpg 1024w, https://www.journalducameroun.com/en/wp-content/uploads/2018/11/National-Assembly-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2018/11/National-Assembly-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2018/11/National-Assembly-160x90.jpg 160w, https://www.journalducameroun.com/en/wp-content/uploads/2018/11/National-Assembly-784x440.jpg 784w, https://www.journalducameroun.com/en/wp-content/uploads/2018/11/National-Assembly-600x337.jpg 600w, https://www.journalducameroun.com/en/wp-content/uploads/2018/11/National-Assembly.jpg 1080w" sizes="(max-width: 240px) 100vw, 240px" />											                    																				</span>
																				<p class="post-title">Cameroon&#8217;s Paul Biya embarks on new mandate under high security</p>
																			</a>
																		</article>
																	</li>
								                														</ul>
													</div>
													<div class="most-read">
														<p>Most read articles</p>
														<ul>
																													</ul>
													</div>
												</div>
											</div>
										</div>
										<!-- End SubMENU -->
									</li>
																																																	<li class="international">
										<a href="https://www.journalducameroun.com/en/category/international/">International <i class="icon-arrow-right"></i></a>
										<div class="sub-menu">
											<div class="container clearfix">
												<ul class="sub-category-menu">
													<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/international/">News</a></li>
														<li class="cat-item cat-item-20106"><a href="https://www.journalducameroun.com/en/category/international/afp/">AFP</a>
</li>
	<li class="cat-item cat-item-20108"><a href="https://www.journalducameroun.com/en/category/international/apa/">APA</a>
</li>
	<li class="cat-item cat-item-20109"><a href="https://www.journalducameroun.com/en/category/international/apo/">APO</a>
</li>
	<li class="cat-item cat-item-20107"><a href="https://www.journalducameroun.com/en/category/international/other-sources/">Other sources</a>
</li>
 
													 
												</ul>
												<div class="last-post">
													<div class="most-recent">
														<p>Latest news</p>
														<ul class="clearfix">
																							                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/woman-gets-arrested-after-swimming-across-the-border-to-get-married/">
																				<span class="post-img">
																																                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2022/06/lutter-pour-etre-ensemble-500x334-1-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" loading="lazy" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2022/06/lutter-pour-etre-ensemble-500x334-1-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2022/06/lutter-pour-etre-ensemble-500x334-1-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2022/06/lutter-pour-etre-ensemble-500x334-1-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2022/06/lutter-pour-etre-ensemble-500x334-1-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />											                    																				</span>
																				<p class="post-title">Woman Gets Arrested After Swimming Across The Border To Get Married</p>
																			</a>
																		</article>
																	</li>
								                								                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/man-makes-millions-by-selling-cockroaches-to-chinese/">
																				<span class="post-img">
																																                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2022/06/Joseph-Mgimba-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" loading="lazy" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2022/06/Joseph-Mgimba-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2022/06/Joseph-Mgimba-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2022/06/Joseph-Mgimba-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2022/06/Joseph-Mgimba-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />											                    																				</span>
																				<p class="post-title">Man Makes Millions By Selling Cockroaches To Chinese</p>
																			</a>
																		</article>
																	</li>
								                														</ul>
													</div>
													<div class="most-read">
														<p>Most read articles</p>
														<ul>
																													</ul>
													</div>
												</div>
											</div>
										</div>
										<!-- End SubMENU -->
									</li>
																																																<li class="medias">
										<a href="https://www.journalducameroun.com/en/media/web-tv/">Media</a>
										<div class="sub-menu">
											<div class="container clearfix">
												<div class="last-video">
													<div class="nav-title">
														<p class=""><img class="jdctv" src="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/img/jdc.svg" alt="Logo JDC" width="64" height="64" /><span><img src="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/img/jdctv.svg" alt="Logo" onerror="this.removeAttribute('onerror'); this.src='https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/img/jdctv.png" />News in video</span></p>
														<a href="https://www.journalducameroun.com/en/media/web-tv/"><i class="icon-arrow-right"></i>All videos</a>
													</div>
													<ul class="clearfix">
								            								              <li>
								                <article class="block-post video-post">
								                  <a href="https://www.journalducameroun.com/en/jdctv/juvenile-delinquency-in-cameroon-secondary-schools/" class="clearfix">
								                    <figure class="post-img" style="margin-bottom: 5px;">
								                    								                    <img src="https://img.youtube.com/vi/tfFBs4s1U54/mqdefault.jpg">
								                  </figure>
								                  <h3 class="post-title">Juvenile Delinquency In Cameroon Secondary Schools</h3>
								                  </a>
								                </article>
								              </li>
								            								              <li>
								                <article class="block-post video-post">
								                  <a href="https://www.journalducameroun.com/en/jdctv/price-hike-in-cameroon/" class="clearfix">
								                    <figure class="post-img" style="margin-bottom: 5px;">
								                    								                    <img src="https://img.youtube.com/vi/wd8YDDB1CDU/mqdefault.jpg">
								                  </figure>
								                  <h3 class="post-title">Price Hike in Cameroon</h3>
								                  </a>
								                </article>
								              </li>
								            								          </ul>
												</div>
												<div class="last-gallery">
													<div class="nav-title">
														<p>Picture gallery</p>
														<a href="https://www.journalducameroun.com/en/media/picture-galleries/"><i class="icon-arrow-right"></i> All gallery</a>
													</div>
													<ul class="clearfix">
													 									          									            									            	<li>
									            		<article class="block-post">
									                  <a href="https://www.journalducameroun.com/en/picture-galleries/cameroon-nation-honors-late-senator-emeritus-nfon-victor-mukete/" class="clearfix">
									                    <figure class="post-img" style="margin-bottom: 5px;">
																				<img width="350" height="200" src="https://www.journalducameroun.com/en/wp-content/uploads/2021/05/Mukete-12-350x200.jpg" class="attachment-photo-day size-photo-day wp-post-image" alt="" loading="lazy" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2021/05/Mukete-12-350x200.jpg 350w, https://www.journalducameroun.com/en/wp-content/uploads/2021/05/Mukete-12-160x90.jpg 160w" sizes="(max-width: 350px) 100vw, 350px" />									                  	</figure>
									                  	<h3 class="post-title">Cameroon: Nation honors late Senator Emeritus&hellip;</h3>
									                  </a>
									                </article>
									              </li>
									            									            	<li>
									            		<article class="block-post">
									                  <a href="https://www.journalducameroun.com/en/picture-galleries/cameroon-newly-constructed-low-cost-housing-in-douala-gets-proprietors/" class="clearfix">
									                    <figure class="post-img" style="margin-bottom: 5px;">
																				<img width="350" height="200" src="https://www.journalducameroun.com/en/wp-content/uploads/2021/05/20210525_163818-1-350x200.jpg" class="attachment-photo-day size-photo-day wp-post-image" alt="" loading="lazy" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2021/05/20210525_163818-1-350x200.jpg 350w, https://www.journalducameroun.com/en/wp-content/uploads/2021/05/20210525_163818-1-160x90.jpg 160w" sizes="(max-width: 350px) 100vw, 350px" />									                  	</figure>
									                  	<h3 class="post-title">Cameroon: Newly constructed low-cost housing in&hellip;</h3>
									                  </a>
									                </article>
									              </li>
									            									            									          													</ul>
												</div>
											</div>
										</div>
										<!-- End SubMENU -->
									</li>
									<li class="desktop-only can-2019" style="background-color: #cf181d; color: #fff;">
										<a href="https://www.journalducameroun.com/en/tag/covid-19/">COVID 19 <i class="icon-arrow-right"></i></a>
									</li>

									<li class="mobile-only link-mobile can-2019" style="background-color: #cf181d; color: #fff;">
										<a href="https://www.journalducameroun.com/en/tag/covid-19/">COVID 19 <i class="icon-arrow-right"></i></a>
									</li>
																											    					
    																								<li class="mobile-only link-mobile"><a href="https://www.journalducameroun.com/en/category-news-in-brief/cameroon/">News in brief</a></li>
																
							
    															<li class="mobile-only link-mobile"><a href="https://www.journalducameroun.com/en/media/picture-galleries/">Picture galleries</a></li>
																
							
    															<li class="mobile-only link-mobile"><a href="https://www.journalducameroun.com/en/diary/">Diary</a></li>
																
							
    															<li class="mobile-only link-mobile"><a href="https://www.journalducameroun.com/en/job-opportunities/">Job opportunities</a></li>
																
							
    															<li class="mobile-only link-mobile"><a href="https://www.journalducameroun.com/en/call-for-tenders/">Call for tenders</a></li>
																
																		</ul>
				</div>
			</nav>
    	

					
	<nav role="navigation" class="tablet-menu">
																			<div class="sub-menu politics">
						<div class="container clearfix">
							<ul class="sub-category-menu">
								<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/politics/">All news</a></li>
								<li><a href="https://www.journalducameroun.com/en/category/politics/political-parties/">Political parties</a></li><li><a href="https://www.journalducameroun.com/en/category/politics/institutional/">Institutional</a></li><li><a href="https://www.journalducameroun.com/en/category/politics/security/">security</a></li><li><a href="https://www.journalducameroun.com/en/category/politics/judicial/">Judicial</a></li><li><a href="https://www.journalducameroun.com/en/category/politics/diplomacy/">diplomacy</a></li><li><a href="https://www.journalducameroun.com/en/category/politics/politics-politics/">politics</a></li> 
							</ul>
							<div class="last-post">
								<div class="most-recent">
									<p>Latest news</p>
									<ul class="clearfix">
													                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/cameroon-electoral-list-pcrn-stir-up-militants/">
															<span class="post-img">
																						                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/10/Cabral-Libii-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="PCRN" loading="lazy" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/10/Cabral-Libii-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2018/10/Cabral-Libii-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2018/10/Cabral-Libii-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2018/10/Cabral-Libii-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />						                    															</span>
															<p class="post-title">Cameroon-Electoral List: PCRN Stir Up Militants </p>
														</a>
													</article>
												</li>
			                			                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/cameroon-anglophone-crisis-political-actors-seek-second-national-dialogue/">
															<span class="post-img">
																						                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2022/08/NATIONAL-DIALOGUE-240x135.jpeg" class="attachment-post-menu size-post-menu wp-post-image" alt="nd" loading="lazy" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2022/08/NATIONAL-DIALOGUE-240x135.jpeg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2022/08/NATIONAL-DIALOGUE-780x440.jpeg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2022/08/NATIONAL-DIALOGUE-380x215.jpeg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2022/08/NATIONAL-DIALOGUE-160x90.jpeg 160w" sizes="(max-width: 240px) 100vw, 240px" />						                    															</span>
															<p class="post-title">Cameroon-Anglophone Crisis : Political and Civil Actors Seek Second National Dialogue</p>
														</a>
													</article>
												</li>
			                									</ul>
								</div>
								<div class="most-read">
									<p>Most read articles</p>
									<ul>
																						<li><a href="https://www.journalducameroun.com/en/cameroon-yaounde-welcomes-emmanuel-macron-from-july-25-to-27-2022/">Emmanuel Macron on Official Visit to Cameroon From July 25&hellip;</a></li>
																						<li><a href="https://www.journalducameroun.com/en/cameroon-paul-biya-to-discuss-anglophone-crisis-food-security-with-french-president-emmanuel-macron/">Cameroon: Paul Biya Discuss Anglophone crisis, Food security, with French&hellip;</a></li>
																						<li><a href="https://www.journalducameroun.com/en/supreme-commander-of-cameroons-army-reinforces-the-north-west-and-west-fronts/">Supreme Commander of Cameroon&#8217;s Army Reinforces the North-West and West&hellip;</a></li>
																						<li><a href="https://www.journalducameroun.com/en/cameroon-northwest-15-separatists-militiamen-neutralised-by-army/">Cameroon-NorthWest : 15 Separatists Militiamen Neutralised by Army</a></li>
																			</ul>
								</div>
							</div>
						</div>
					</div>
					<!-- End SubMENU -->
																							<div class="sub-menu business">
						<div class="container clearfix">
							<ul class="sub-category-menu">
								<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/business/">All news</a></li>
								<li><a href="https://www.journalducameroun.com/en/category/business/finances/">Finances</a></li><li><a href="https://www.journalducameroun.com/en/category/business/energy/">Energy</a></li><li><a href="https://www.journalducameroun.com/en/category/business/firms/">Firms</a></li><li><a href="https://www.journalducameroun.com/en/category/business/agribusiness/">Agribusiness</a></li><li><a href="https://www.journalducameroun.com/en/category/business/tech/">Tech</a></li><li><a href="https://www.journalducameroun.com/en/category/business/other-sectors/">Other sectors</a></li><li><a href="https://www.journalducameroun.com/en/category/business/energy/religion/">Religion</a></li> 
							</ul>
							<div class="last-post">
								<div class="most-recent">
									<p>Latest news</p>
									<ul class="clearfix">
													                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/cameroon-requests-new-extension-of-eu-funded-agro-pastoral-project/">
															<span class="post-img">
																						                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2022/08/agro-pastoral-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="agropastoral" loading="lazy" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2022/08/agro-pastoral-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2022/08/agro-pastoral-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2022/08/agro-pastoral-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2022/08/agro-pastoral-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />						                    															</span>
															<p class="post-title">Cameroon Requests Another Extension of EU-funded Agro-Pastoral Project</p>
														</a>
													</article>
												</li>
			                			                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/cameroon-f-cfa-depreciation-against-dollar-increases-cameroons-debt-by-420b/">
															<span class="post-img">
																						                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2022/08/CAA-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="CAA" loading="lazy" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2022/08/CAA-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2022/08/CAA-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2022/08/CAA-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2022/08/CAA-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />						                    															</span>
															<p class="post-title">Cameroon: CFA F Depreciates Against Dollars, Increasing Cameroon&#8217;s Debt by 420B</p>
														</a>
													</article>
												</li>
			                									</ul>
								</div>
								<div class="most-read">
									<p>Most read articles</p>
									<ul>
																						<li><a href="https://www.journalducameroun.com/en/beac-announces-arrival-of-new-banknotes-and-coins-within-cemac-zone/">Beac Announces Arrival Of New Banknotes And Coins Within Cemac&hellip;</a></li>
																						<li><a href="https://www.journalducameroun.com/en/cameroon-olembe-complex-works-halted-as-magil-ends-contract/">Cameroon &#8211; Olembe complex: Works Halted as Magil Ends Contract</a></li>
																						<li><a href="https://www.journalducameroun.com/en/government-plans-pending-as-cameroon-settles-into-fuel-shortage/">Government Plans Pending as Cameroon Settles into Fuel Shortage</a></li>
																						<li><a href="https://www.journalducameroun.com/en/imf-to-disburse-46-8-billion-to-cameroon-under-extended-credit-facility/">IMF to Disburse 46.8 billion to Cameroon Under Extended Credit&hellip;</a></li>
																			</ul>
								</div>
							</div>
						</div>
					</div>
					<!-- End SubMENU -->
																							<div class="sub-menu life">
						<div class="container clearfix">
							<ul class="sub-category-menu">
								<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/life/">All news</a></li>
								<li><a href="https://www.journalducameroun.com/en/category/life/life-life/">Life</a></li><li><a href="https://www.journalducameroun.com/en/category/life/kiosque/">Kiosque</a></li><li><a href="https://www.journalducameroun.com/en/category/life/human-interest/">Human interest</a></li><li><a href="https://www.journalducameroun.com/en/category/life/education/">Education</a></li><li><a href="https://www.journalducameroun.com/en/category/life/telecoms/">Telecoms</a></li> 
							</ul>
							<div class="last-post">
								<div class="most-recent">
									<p>Latest news</p>
									<ul class="clearfix">
													                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/school-enrollment-in-cameroons-anglophone-regions-falls-by-72-between-2017-and-2022/">
															<span class="post-img">
																						                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2022/08/education-1-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="education" loading="lazy" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2022/08/education-1-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2022/08/education-1-300x169.jpg 300w, https://www.journalducameroun.com/en/wp-content/uploads/2022/08/education-1-768x432.jpg 768w, https://www.journalducameroun.com/en/wp-content/uploads/2022/08/education-1-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2022/08/education-1-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2022/08/education-1-160x90.jpg 160w, https://www.journalducameroun.com/en/wp-content/uploads/2022/08/education-1-782x440.jpg 782w, https://www.journalducameroun.com/en/wp-content/uploads/2022/08/education-1-600x338.jpg 600w, https://www.journalducameroun.com/en/wp-content/uploads/2022/08/education-1.jpg 864w" sizes="(max-width: 240px) 100vw, 240px" />						                    															</span>
															<p class="post-title">School Enrollment in Cameroon’s Anglophone Regions Falls by 72% between 2017 and 2022</p>
														</a>
													</article>
												</li>
			                			                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/cameroon-university-of-buea-awarded-best-web-content-in-sub-saharan-africa/">
															<span class="post-img">
																						                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2022/08/UNIVERSITY-OF-BUEA-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="buea" loading="lazy" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2022/08/UNIVERSITY-OF-BUEA-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2022/08/UNIVERSITY-OF-BUEA-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2022/08/UNIVERSITY-OF-BUEA-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2022/08/UNIVERSITY-OF-BUEA-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />						                    															</span>
															<p class="post-title">Cameroon: University of Buea Awarded Best Web Content in Sub-Saharan Africa</p>
														</a>
													</article>
												</li>
			                									</ul>
								</div>
								<div class="most-read">
									<p>Most read articles</p>
									<ul>
																						<li><a href="https://www.journalducameroun.com/en/cameroon-gce-marking-exercise-embarks-second-week/">Cameroon : GCE 2022 Marking Exercise Embarks on Second Week</a></li>
																						<li><a href="https://www.journalducameroun.com/en/cameroon-university-of-buea-awarded-best-web-content-in-sub-saharan-africa/">Cameroon: University of Buea Awarded Best Web Content in Sub-Saharan&hellip;</a></li>
																						<li><a href="https://www.journalducameroun.com/en/cameroon-cfa-f-40-b-divides-french-ambassador-and-state-minister/">Cameroon: CFA F 40 B Divides French Ambassador and State&hellip;</a></li>
																						<li><a href="https://www.journalducameroun.com/en/cameroon-johnston-college-construction-of-the-gymnasium-stopped-since-2021/">Cameroon-Johnston College: Construction Of The Gymnasium Stopped Since 2021</a></li>
																			</ul>
								</div>
							</div>
						</div>
					</div>
					<!-- End SubMENU -->
																							<div class="sub-menu sport">
						<div class="container clearfix">
							<ul class="sub-category-menu">
								<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/sport/">All news</a></li>
								<li><a href="https://www.journalducameroun.com/en/category/sport/football/">Football&#013;</a></li><li><a href="https://www.journalducameroun.com/en/category/sport/other-sports/">Other sports</a></li><li><a href="https://www.journalducameroun.com/en/category/sport/volleyball-sport/">Volleyball</a></li> 
							</ul>
							<div class="last-post">
								<div class="most-recent">
									<p>Latest news</p>
									<ul class="clearfix">
													                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/cameroon-pwd-of-bamenda-officially-spearheaded-by-martin-nkabyo/">
															<span class="post-img">
																						                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2022/08/pwd-bamenda-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" loading="lazy" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2022/08/pwd-bamenda-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2022/08/pwd-bamenda-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2022/08/pwd-bamenda-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2022/08/pwd-bamenda-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />						                    															</span>
															<p class="post-title">Cameroon : PWD of Bamenda Officially Spearheaded by Martin Nkabyo</p>
														</a>
													</article>
												</li>
			                			                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/islamic-solidarity-games-volleyball-cameroon-wins-first-match/">
															<span class="post-img">
																						                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2022/08/1660123329541-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" loading="lazy" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2022/08/1660123329541-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2022/08/1660123329541-300x169.jpg 300w, https://www.journalducameroun.com/en/wp-content/uploads/2022/08/1660123329541-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2022/08/1660123329541-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2022/08/1660123329541-160x90.jpg 160w, https://www.journalducameroun.com/en/wp-content/uploads/2022/08/1660123329541-600x338.jpg 600w, https://www.journalducameroun.com/en/wp-content/uploads/2022/08/1660123329541.jpg 720w" sizes="(max-width: 240px) 100vw, 240px" />						                    															</span>
															<p class="post-title">Islamic Solidarity Games-Volleyball: Cameroon Wins First Match</p>
														</a>
													</article>
												</li>
			                									</ul>
								</div>
								<div class="most-read">
									<p>Most read articles</p>
									<ul>
																						<li><a href="https://www.journalducameroun.com/en/military-womens-world-cup-3-match-3-wins-for-cameroon/">Military Women&#8217;s World Cup: 3 Match 3 Wins For Cameroon</a></li>
																						<li><a href="https://www.journalducameroun.com/en/commonwealth-games-2022-cameroon-bags-first-medal/">Commonwealth Games 2022: Cameroon Bags First Medal</a></li>
																						<li><a href="https://www.journalducameroun.com/en/fifa-gives-cameroon-45-days-to-pay-a-billion-francs-to-toni-conceicao/">Fifa Gives Cameroon 45 days To Pay A Billion Francs&hellip;</a></li>
																						<li><a href="https://www.journalducameroun.com/en/commonwealth-games-2022-cameroon-still-raise-hope-for-a-medal/">Commonwealth Games 2022: Cameroon Still Raise Hope For a Medal</a></li>
																			</ul>
								</div>
							</div>
						</div>
					</div>
					<!-- End SubMENU -->
																							<div class="sub-menu culture">
						<div class="container clearfix">
							<ul class="sub-category-menu">
								<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/culture/">All news</a></li>
								<li><a href="https://www.journalducameroun.com/en/category/culture/music/">Music</a></li><li><a href="https://www.journalducameroun.com/en/category/culture/fashion/">Fashion</a></li><li><a href="https://www.journalducameroun.com/en/category/culture/books/">Books</a></li><li><a href="https://www.journalducameroun.com/en/category/culture/visual-arts/">Visual arts</a></li><li><a href="https://www.journalducameroun.com/en/category/culture/dance-and-theater/">Dance and Theater</a></li><li><a href="https://www.journalducameroun.com/en/category/culture/media/">Media</a></li> 
							</ul>
							<div class="last-post">
								<div class="most-recent">
									<p>Latest news</p>
									<ul class="clearfix">
													                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/cameroon-north-west-and-west-regions-handicrafts-display-in-bafoussam/">
															<span class="post-img">
																						                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2022/08/16600326712971-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" loading="lazy" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2022/08/16600326712971-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2022/08/16600326712971-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2022/08/16600326712971-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2022/08/16600326712971-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />						                    															</span>
															<p class="post-title">Cameroon: North-West and West Regions Handicrafts Displayed In Bafoussam</p>
														</a>
													</article>
												</li>
			                			                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/miss-cameroon-2015-jessica-ngoua-joins-movie-industry/">
															<span class="post-img">
																						                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2022/08/1660037876041_1-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="Jessica Ngoua Miss Cameroun 2015" loading="lazy" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2022/08/1660037876041_1-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2022/08/1660037876041_1-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2022/08/1660037876041_1-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2022/08/1660037876041_1-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />						                    															</span>
															<p class="post-title">Miss Cameroon 2015, Jessica Ngoua Joins Movie Industry </p>
														</a>
													</article>
												</li>
			                									</ul>
								</div>
								<div class="most-read">
									<p>Most read articles</p>
									<ul>
																						<li><a href="https://www.journalducameroun.com/en/richard-bonas-reaction-to-koppos-request-of-halting-the-broadcast-of-his-songs/">Richard Bona&#8217;s Reaction to Koppo&#8217;s Request of Halting the Broadcast&hellip;</a></li>
																						<li><a href="https://www.journalducameroun.com/en/miss-cameroon-2015-jessica-ngoua-joins-movie-industry/">Miss Cameroon 2015, Jessica Ngoua Joins Movie Industry </a></li>
																						<li><a href="https://www.journalducameroun.com/en/cameroon-north-west-and-west-regions-handicrafts-display-in-bafoussam/">Cameroon: North-West and West Regions Handicrafts Displayed In Bafoussam</a></li>
																			</ul>
								</div>
							</div>
						</div>
					</div>
					<!-- End SubMENU -->
																							<div class="sub-menu health">
						<div class="container clearfix">
							<ul class="sub-category-menu">
								<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/health/">All news</a></li>
								<li><a href="https://www.journalducameroun.com/en/category/health/news/">News</a></li><li><a href="https://www.journalducameroun.com/en/category/health/practical-advices/">Practical advices</a></li> 
							</ul>
							<div class="last-post">
								<div class="most-recent">
									<p>Latest news</p>
									<ul class="clearfix">
													                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/cameroon-cholera-death-toll-rises-to-200/">
															<span class="post-img">
																						                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2022/08/cholera-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="cholera" loading="lazy" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2022/08/cholera-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2022/08/cholera-300x169.jpg 300w, https://www.journalducameroun.com/en/wp-content/uploads/2022/08/cholera-768x432.jpg 768w, https://www.journalducameroun.com/en/wp-content/uploads/2022/08/cholera-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2022/08/cholera-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2022/08/cholera-160x90.jpg 160w, https://www.journalducameroun.com/en/wp-content/uploads/2022/08/cholera-782x440.jpg 782w, https://www.journalducameroun.com/en/wp-content/uploads/2022/08/cholera-600x338.jpg 600w, https://www.journalducameroun.com/en/wp-content/uploads/2022/08/cholera.jpg 940w" sizes="(max-width: 240px) 100vw, 240px" />						                    															</span>
															<p class="post-title">Cameroon: Cholera Death Toll Rises to 200</p>
														</a>
													</article>
												</li>
			                			                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/cameroon-medical-personnel-plan-strike-action-in-all-public-hospitals/">
															<span class="post-img">
																						                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2022/08/doctor-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" loading="lazy" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2022/08/doctor-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2022/08/doctor-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2022/08/doctor-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2022/08/doctor-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />						                    															</span>
															<p class="post-title">Cameroon: Medical Personnel Plan Strike Action in all Public Hospitals</p>
														</a>
													</article>
												</li>
			                									</ul>
								</div>
								<div class="most-read">
									<p>Most read articles</p>
									<ul>
																						<li><a href="https://www.journalducameroun.com/en/cameroon-anglophone-crisis-doctors-without-borders-closes-offices-in-mamfe-and-kumba/">Cameroon-Anglophone Crisis: Doctors Without Borders Closes Offices in Mamfe and&hellip;</a></li>
																						<li><a href="https://www.journalducameroun.com/en/cameroon-fuel-shortage-paul-biya-instructs-govt-to-mobilise-subsidies-despite-imf-warnings/">Cameroon-Fuel Shortage: Paul Biya Instructs Gov’t to Mobilise Subsidies despite&hellip;</a></li>
																						<li><a href="https://www.journalducameroun.com/en/cameroon-activa-insurance-sued-for-2019-sonara-fire-outbreak/">Cameroon: Activa Insurance Sued for 2019 Sonara Fire Outbreak</a></li>
																						<li><a href="https://www.journalducameroun.com/en/cameroon-maitres-dhotel-trained-in-coffee-brewing-technics-to-promote-consumption-of-local-products/">Cameroon: “Maîtres d&#8217;hôtel” Trained in Coffee Brewing Technics to Promote&hellip;</a></li>
																			</ul>
								</div>
							</div>
						</div>
					</div>
					<!-- End SubMENU -->
																							<div class="sub-menu opinion">
						<div class="container clearfix">
							<ul class="sub-category-menu">
								<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/opinion/">All news</a></li>
								<li><a href="https://www.journalducameroun.com/en/category/opinion/opinion-column/">Opinion column</a></li><li><a href="https://www.journalducameroun.com/en/category/opinion/ideas/">Ideas</a></li> 
							</ul>
							<div class="last-post">
								<div class="most-recent">
									<p>Latest news</p>
									<ul class="clearfix">
													                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/cameroon-football-i-will-use-my-past-experiences-to-put-myself-at-the-service-of-rigobert-and-the-national-team/">
															<span class="post-img">
																						                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2022/03/Sebastien-Migne-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="Interview of Sebastien Migne" loading="lazy" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2022/03/Sebastien-Migne-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2022/03/Sebastien-Migne-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2022/03/Sebastien-Migne-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2022/03/Sebastien-Migne-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />						                    															</span>
															<p class="post-title">Cameroon-football : ‘I will use my past experiences to put myself at the service of Rigobert and the national team’</p>
														</a>
													</article>
												</li>
			                			                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/cameroonisrael-and-the-human-rights-council-a-love-hate-story-explained/">
															<span class="post-img">
																						                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2021/05/israel-240x135.png" class="attachment-post-menu size-post-menu wp-post-image" alt="" loading="lazy" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2021/05/israel-240x135.png 240w, https://www.journalducameroun.com/en/wp-content/uploads/2021/05/israel-780x440.png 780w, https://www.journalducameroun.com/en/wp-content/uploads/2021/05/israel-380x215.png 380w, https://www.journalducameroun.com/en/wp-content/uploads/2021/05/israel-160x90.png 160w" sizes="(max-width: 240px) 100vw, 240px" />						                    															</span>
															<p class="post-title">Cameroon:Israel and the Human Rights Council – a love-hate story, explained</p>
														</a>
													</article>
												</li>
			                									</ul>
								</div>
								<div class="most-read">
									<p>Most read articles</p>
									<ul>
																			</ul>
								</div>
							</div>
						</div>
					</div>
					<!-- End SubMENU -->
																							<div class="sub-menu personalities">
						<div class="container clearfix">
							<ul class="sub-category-menu">
								<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/personalities/">All news</a></li>
								<li><a href="https://www.journalducameroun.com/en/category/personalities/success-story/">Success Story&#013;</a></li><li><a href="https://www.journalducameroun.com/en/category/personalities/diaspora/">Diaspora&#013;</a></li><li><a href="https://www.journalducameroun.com/en/category/personalities/young-talents/">Young talents</a></li> 
							</ul>
							<div class="last-post">
								<div class="most-recent">
									<p>Latest news</p>
									<ul class="clearfix">
													                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/pierre-emmanuel-nkoa-ayissi-new-national-director-of-beac-cameroon/">
															<span class="post-img">
																						                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2022/07/pierre-nkoa-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="pierre nkoa" loading="lazy" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2022/07/pierre-nkoa-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2022/07/pierre-nkoa-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2022/07/pierre-nkoa-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2022/07/pierre-nkoa-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />						                    															</span>
															<p class="post-title">Pierre Emmanuel Nkoa Ayissi, New National Director of Beac, Cameroon</p>
														</a>
													</article>
												</li>
			                			                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/nba-cameroonian-christian-koloko-joins-pascal-siakam-in-toronto-raptors/">
															<span class="post-img">
																						                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2022/06/Christian-Koloko-240x135.jpeg" class="attachment-post-menu size-post-menu wp-post-image" alt="" loading="lazy" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2022/06/Christian-Koloko-240x135.jpeg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2022/06/Christian-Koloko-780x440.jpeg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2022/06/Christian-Koloko-380x215.jpeg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2022/06/Christian-Koloko-160x90.jpeg 160w" sizes="(max-width: 240px) 100vw, 240px" />						                    															</span>
															<p class="post-title">NBA: Cameroonian Christian Koloko Joins Pascal Siakam In Toronto Raptors </p>
														</a>
													</article>
												</li>
			                									</ul>
								</div>
								<div class="most-read">
									<p>Most read articles</p>
									<ul>
																						<li><a href="https://www.journalducameroun.com/en/pierre-emmanuel-nkoa-ayissi-new-national-director-of-beac-cameroon/">Pierre Emmanuel Nkoa Ayissi, New National Director of Beac, Cameroon</a></li>
																			</ul>
								</div>
							</div>
						</div>
					</div>
					<!-- End SubMENU -->
																							<div class="sub-menu topic">
						<div class="container clearfix">
							<ul class="sub-category-menu">
								<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/topic/">All news</a></li>
								<li><a href="https://www.journalducameroun.com/en/category/topic/focus/">Focus</a></li><li><a href="https://www.journalducameroun.com/en/category/topic/special-afcon-2013/">Special Afcon 2013</a></li><li><a href="https://www.journalducameroun.com/en/category/topic/2011-presidential-election/">2011 Presidential election</a></li><li><a href="https://www.journalducameroun.com/en/category/topic/grand-angle/">Grand angle</a></li><li><a href="https://www.journalducameroun.com/en/category/topic/2011-presidential-election/2018-presidential-elections/">2018 Presidential elections</a></li> 
							</ul>
							<div class="last-post">
								<div class="most-recent">
									<p>Latest news</p>
									<ul class="clearfix">
													                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/kimberley-process-certification-system-in-cameroon-independent-monitoring-report/">
															<span class="post-img">
																						                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2021/11/REFLUA-Miners-Cameroon-240x135.png" class="attachment-post-menu size-post-menu wp-post-image" alt="" loading="lazy" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2021/11/REFLUA-Miners-Cameroon-240x135.png 240w, https://www.journalducameroun.com/en/wp-content/uploads/2021/11/REFLUA-Miners-Cameroon-780x440.png 780w, https://www.journalducameroun.com/en/wp-content/uploads/2021/11/REFLUA-Miners-Cameroon-380x215.png 380w, https://www.journalducameroun.com/en/wp-content/uploads/2021/11/REFLUA-Miners-Cameroon-160x90.png 160w" sizes="(max-width: 240px) 100vw, 240px" />						                    															</span>
															<p class="post-title">Kimberley process certification system in Cameroon. Independent monitoring report</p>
														</a>
													</article>
												</li>
			                			                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/cameroons-paul-biya-embarks-on-new-mandate/">
															<span class="post-img">
																						                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/11/National-Assembly-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" loading="lazy" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/11/National-Assembly-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2018/11/National-Assembly-300x168.jpg 300w, https://www.journalducameroun.com/en/wp-content/uploads/2018/11/National-Assembly-768x431.jpg 768w, https://www.journalducameroun.com/en/wp-content/uploads/2018/11/National-Assembly-1024x575.jpg 1024w, https://www.journalducameroun.com/en/wp-content/uploads/2018/11/National-Assembly-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2018/11/National-Assembly-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2018/11/National-Assembly-160x90.jpg 160w, https://www.journalducameroun.com/en/wp-content/uploads/2018/11/National-Assembly-784x440.jpg 784w, https://www.journalducameroun.com/en/wp-content/uploads/2018/11/National-Assembly-600x337.jpg 600w, https://www.journalducameroun.com/en/wp-content/uploads/2018/11/National-Assembly.jpg 1080w" sizes="(max-width: 240px) 100vw, 240px" />						                    															</span>
															<p class="post-title">Cameroon&#8217;s Paul Biya embarks on new mandate under high security</p>
														</a>
													</article>
												</li>
			                									</ul>
								</div>
								<div class="most-read">
									<p>Most read articles</p>
									<ul>
																			</ul>
								</div>
							</div>
						</div>
					</div>
					<!-- End SubMENU -->
																							<div class="sub-menu international">
						<div class="container clearfix">
							<ul class="sub-category-menu">
								<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/international/">All news</a></li>
								<li><a href="https://www.journalducameroun.com/en/category/international/afp/">AFP</a></li><li><a href="https://www.journalducameroun.com/en/category/international/other-sources/">Other sources</a></li><li><a href="https://www.journalducameroun.com/en/category/international/apa/">APA</a></li><li><a href="https://www.journalducameroun.com/en/category/international/apo/">APO</a></li> 
							</ul>
							<div class="last-post">
								<div class="most-recent">
									<p>Latest news</p>
									<ul class="clearfix">
													                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/woman-gets-arrested-after-swimming-across-the-border-to-get-married/">
															<span class="post-img">
																						                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2022/06/lutter-pour-etre-ensemble-500x334-1-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" loading="lazy" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2022/06/lutter-pour-etre-ensemble-500x334-1-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2022/06/lutter-pour-etre-ensemble-500x334-1-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2022/06/lutter-pour-etre-ensemble-500x334-1-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2022/06/lutter-pour-etre-ensemble-500x334-1-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />						                    															</span>
															<p class="post-title">Woman Gets Arrested After Swimming Across The Border To Get Married</p>
														</a>
													</article>
												</li>
			                			                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/man-makes-millions-by-selling-cockroaches-to-chinese/">
															<span class="post-img">
																						                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2022/06/Joseph-Mgimba-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" loading="lazy" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2022/06/Joseph-Mgimba-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2022/06/Joseph-Mgimba-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2022/06/Joseph-Mgimba-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2022/06/Joseph-Mgimba-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />						                    															</span>
															<p class="post-title">Man Makes Millions By Selling Cockroaches To Chinese</p>
														</a>
													</article>
												</li>
			                									</ul>
								</div>
								<div class="most-read">
									<p>Most read articles</p>
									<ul>
																			</ul>
								</div>
							</div>
						</div>
					</div>
					<!-- End SubMENU -->
																					<div class="sub-menu medias">
						<div class="container clearfix">
							<div class="last-video">
								<div class="nav-title">
									<p class=""><img class="jdctv" src="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/img/jdc.svg" alt="Logo JDC" width="64" height="64" /><span><img src="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/img/jdctv.svg" alt="Logo" onerror="this.removeAttribute('onerror'); this.src='https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/img/jdctv.png" />l’actualité en vidéo</span></p>
									<a href="https://www.journalducameroun.com/en/media/web-tv/"><i class="icon-arrow-right"></i> Toutes les vidéos</a>
								</div>
								<ul class="clearfix">
			            			              <li>
			                <article class="block-post video-post">
			                  <a href="https://www.journalducameroun.com/en/jdctv/juvenile-delinquency-in-cameroon-secondary-schools/" class="clearfix">
			                    <figure class="post-img" style="margin-bottom: 5px;">
			                    			                    <img src="https://img.youtube.com/vi/tfFBs4s1U54/mqdefault.jpg">
			                  </figure>
			                  <h3 class="post-title">Juvenile Delinquency In Cameroon Secondary Schools</h3>
			                  </a>
			                </article>
			              </li>
			            			              <li>
			                <article class="block-post video-post">
			                  <a href="https://www.journalducameroun.com/en/jdctv/price-hike-in-cameroon/" class="clearfix">
			                    <figure class="post-img" style="margin-bottom: 5px;">
			                    			                    <img src="https://img.youtube.com/vi/wd8YDDB1CDU/mqdefault.jpg">
			                  </figure>
			                  <h3 class="post-title">Price Hike in Cameroon</h3>
			                  </a>
			                </article>
			              </li>
			            			          </ul>
							</div>
							<div class="last-gallery">
								<div class="nav-title">
									<p>Picture gallery</p>
									<a href="https://www.journalducameroun.com/en/media/picture-galleries/"><i class="icon-arrow-right"></i> All gallery</a>
								</div>
								<ul class="clearfix">
								 				          				            				            	<li>
				            		<article class="block-post">
				                  <a href="https://www.journalducameroun.com/en/picture-galleries/cameroon-nation-honors-late-senator-emeritus-nfon-victor-mukete/" class="clearfix">
				                    <figure class="post-img" style="margin-bottom: 5px;">
															<img width="350" height="200" src="https://www.journalducameroun.com/en/wp-content/uploads/2021/05/Mukete-12-350x200.jpg" class="attachment-photo-day size-photo-day wp-post-image" alt="" loading="lazy" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2021/05/Mukete-12-350x200.jpg 350w, https://www.journalducameroun.com/en/wp-content/uploads/2021/05/Mukete-12-160x90.jpg 160w" sizes="(max-width: 350px) 100vw, 350px" />				                  	</figure>
				                  	<h3 class="post-title">Cameroon: Nation honors late Senator Emeritus&hellip;</h3>
				                  </a>
				                </article>
				              </li>
				            				            	<li>
				            		<article class="block-post">
				                  <a href="https://www.journalducameroun.com/en/picture-galleries/cameroon-newly-constructed-low-cost-housing-in-douala-gets-proprietors/" class="clearfix">
				                    <figure class="post-img" style="margin-bottom: 5px;">
															<img width="350" height="200" src="https://www.journalducameroun.com/en/wp-content/uploads/2021/05/20210525_163818-1-350x200.jpg" class="attachment-photo-day size-photo-day wp-post-image" alt="" loading="lazy" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2021/05/20210525_163818-1-350x200.jpg 350w, https://www.journalducameroun.com/en/wp-content/uploads/2021/05/20210525_163818-1-160x90.jpg 160w" sizes="(max-width: 350px) 100vw, 350px" />				                  	</figure>
				                  	<h3 class="post-title">Cameroon: Newly constructed low-cost housing in&hellip;</h3>
				                  </a>
				                </article>
				              </li>
				            				            				          								</ul>
							</div>
						</div>
					</div>
					<!-- End SubMENU -->
										</nav>
	

		</header><!-- /END Header  -->
		
					
<div class="block-jdmad large" id="top_page">
		<ins data-revive-zoneid="21" data-revive-id="10111e19d28d19d031742ee3b0b33eb0"></ins>
<script async src="//www.cynomedia.com/adserver/www/delivery/asyncjs.php"></script></div>

<div class="mobile-only" style="text-align: center; ">
      <ins data-revive-zoneid="662" data-revive-id="10111e19d28d19d031742ee3b0b33eb0"></ins>
<script async src="//www.cynomedia.com/adserver/www/delivery/asyncjs.php"></script></div>				
				


  		
		<div class="main" role="main">
			<div class="container clearfix">
				
				<p class="page-title-category">
					<strong></strong>					› 
					Politics				</p>
				
	<div class="featured-tag">
		<p>Happening now <i class="icon-arrow-right"></i></p>
					<ul>
							<li><a href="https://www.journalducameroun.com/en/tag/cameroon-islamic-solidarity-games/" rel="tag">Cameroon. Islamic solidarity games</a></li>
							<li><a href="https://www.journalducameroun.com/en/tag/political-parties/" rel="tag">political parties</a></li>
							<li><a href="https://www.journalducameroun.com/en/tag/national-dialogue/" rel="tag">National Dialogue</a></li>
							<li><a href="https://www.journalducameroun.com/en/tag/education/" rel="tag">education</a></li>
							<li><a href="https://www.journalducameroun.com/en/tag/university-of-buea/" rel="tag">university of buea</a></li>
						</ul>
			</div>

				<div class="column-left">

					<article class="post-full">
							<h1 class="title">Cameroon-Anglophone Crisis : Political and Civil Actors Seek Second National Dialogue</h1>
														<div class="post-infos clearfix">
								<p>Published on 
									09.08.2022 at 16h45 
									by 
									Nana Kamsu kom									
								</p>
																<ul class="social-link clearfix">
									<li>Share</li>
									<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Cameroon-Anglophone Crisis : Political and Civil Actors Seek Second National Dialogue > &url=https://www.journalducameroun.com/en/cameroon-anglophone-crisis-political-actors-seek-second-national-dialogue/&via=JDC_En"><i class="icon-twitter"></i></a></li>
									<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.journalducameroun.com/en/cameroon-anglophone-crisis-political-actors-seek-second-national-dialogue/"><i class="icon-facebook"></i></a></li>
									<li class="google"><a href="https://plus.google.com/share?url=https://www.journalducameroun.com/en/cameroon-anglophone-crisis-political-actors-seek-second-national-dialogue/"><i class="icon-google"></i></a></li>
									<li class="email"><a href="mailto:?subject=Cameroon-Anglophone Crisis : Political and Civil Actors Seek Second National Dialogue&body=Cameroon-Anglophone Crisis : Political and Civil Actors Seek Second National Dialogue : https://www.journalducameroun.com/en/cameroon-anglophone-crisis-political-actors-seek-second-national-dialogue/"><i class="icon-email"></i></a></li>
									<li class="whatsapp"><a href="https://api.whatsapp.com/send?text=Cameroon-Anglophone Crisis : Political and Civil Actors Seek Second National Dialogue Lien : https://www.journalducameroun.com/en/cameroon-anglophone-crisis-political-actors-seek-second-national-dialogue/"><i class="icon-whatsapp"></i></a></li>
								</ul>							</div>

							<figure class="post-img">
								                  <img width="780" height="440" src="https://www.journalducameroun.com/en/wp-content/uploads/2022/08/NATIONAL-DIALOGUE-780x440.jpeg" class="attachment-post-large size-post-large wp-post-image" alt="nd" loading="lazy" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2022/08/NATIONAL-DIALOGUE-780x440.jpeg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2022/08/NATIONAL-DIALOGUE-380x215.jpeg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2022/08/NATIONAL-DIALOGUE-160x90.jpeg 160w, https://www.journalducameroun.com/en/wp-content/uploads/2022/08/NATIONAL-DIALOGUE-240x135.jpeg 240w" sizes="(max-width: 780px) 100vw, 780px" />                	                                  <figcaption class="caption">
                      National Dialogue Follow up committee                     </figcaption>
                  							</figure>

							<div class="post-content">
								<h2>It emerged that on August 4th 2022, a meeting took place at the auditorium of the Prime Minister&#8217;s office,and chaired by Chief Dr.Jospeph Dion Ngute ;as participants made strong suggestions for the holding of another dialogue to end the crisis in the North West and South West region.</h2>
<p>&nbsp;</p>
<p>The Guardian post newspaper reports that many voices pushing for another national dialogue as a solution to way out of the crisis queued behind civil society actors. When discussions became heated,lasting for three hours, participants,among them regime barons and key civil society actors,hammered on the urgent need to organize another dialogue to end the blood shed in the anglophone regions.</p>
<p>Chairing the follow-up committee meeting, the Prime Minister and head of Government Chief Dr. Joseph Dion Ngute in his address said that despite the progress, there are still some pockets of resistance posed by the separatist fighters and a number of yet to be for filled promises from the 2019 ND.</p>
<h4>Dece<strong>ntralization and the special status to the North West and South West regions</strong></h4>
<p>Members said one of the strong recommendations of the Major National Dialogue was the granting of a Special Status to the North West and South West regions. Their linguistic, legal, socio-cultural, and educational specificity tabled a need for them to be treated differently from the other 8 regions. The public independent conciliators of these 2 regions have been appointed and are currently carrying out their duties. The House of Chiefs which is a particular identity to the people of the North West and South West was put in place during the regional council elections. All these measures were taken to answer the grievances raised by the population of these regions and accommodate them in a country that is one and indivisible.</p>
<p>Civil society actors who participated in last week&#8217;s meeting also said to have corroborated state personalities,who said frankly that there is need for a truce, an air of pardon and reconciliation to rejuvenate the North West and South West regions. One of the Diaspora delegates who took part in the meeting also highlights that the National Disarmament Di-mobilization and Reintegration Committee, as one of such actions that need a fresh touch.</p>
<p>While saluting the Major National Dialogue 2019, participants say those who proposed this told PM Dion Ngute that, now is the best time for such ideas. The individuals are said to have substantiated their appeal on grounds that tempers have calmed people are more willing to listen and exchange on the restive regions with an objective in mind.</p>
<p><div id="attachment_321556" style="width: 310px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-321556" loading="lazy" class="size-medium wp-image-321556" src="https://www.journalducameroun.com/en/wp-content/uploads/2022/08/ND-300x169.jpg" alt="ND" width="300" height="169" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2022/08/ND-300x169.jpg 300w, https://www.journalducameroun.com/en/wp-content/uploads/2022/08/ND-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2022/08/ND-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2022/08/ND-160x90.jpg 160w, https://www.journalducameroun.com/en/wp-content/uploads/2022/08/ND-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2022/08/ND.jpg 512w" sizes="(max-width: 300px) 100vw, 300px" /><p id="caption-attachment-321556" class="wp-caption-text">ND 2019</p></div></p>
<p>For others, going by our sources, the gains made in three years since the dialogue would only make meaning if further political actions are taken to address the situation. Most of those who summoned the courage to call another dialogue are said to have not been oblivious of what they are quoted as having said during the meeting in Dion Ngute&#8217;s unmatched scoreboard and shrewdness in helping to improve on the general situation in the North West and South West regions.</p>
<h4>Despite the great strides, there is still a lot to do</h4>
<p>The Committee believes that the situation in the North West and South West has greatly improved. This can be drawn from the reopening of schools, some separatist fighters have dropped their guns, and the regions are currently under reconstruction, love and harmony seem to be flowing down the streams of these regions but there is much that is still to be done. Separatist fighters are still in control of some parts of these regions, arms are still been trafficked, bombings and killings even in the church everywhere seems to be dark, and everywhere seems to still be In slumber. The members of the committee quite aware of these happenings brained stormed on the possible way out with the hope there is a bright light at the end of the tunnel. They called on the population to be more collaborative with the government so that in the end we will laugh when all will be said and done.</p>
<p>The PM as it was told, informed the delegates that the proposals would be channeled to the Head of States,President Paul Biya for his appraisal. Dion Ngute is said to have further assured that if the proposals from some of the participants at the follow up meeting are in tandem with public opinion,President Paul Biya will know what to do.</p>
<p>&nbsp;</p>
<p>Reports Gp</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
							</div>

							<div class="post-infos clearfix">
								<p>Tags : <a href="https://www.journalducameroun.com/en/tag/cameroon/" rel="tag">cameroon</a> | <a href="https://www.journalducameroun.com/en/tag/joseph-dion-ngute/" rel="tag">joseph Dion Ngute</a> | <a href="https://www.journalducameroun.com/en/tag/national-dialogue/" rel="tag">National Dialogue</a></p>
																<ul class="social-link clearfix">
									<li>Share</li>
									<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Cameroon-Anglophone Crisis : Political and Civil Actors Seek Second National Dialogue > &url=https://www.journalducameroun.com/en/cameroon-anglophone-crisis-political-actors-seek-second-national-dialogue/&via=JDC_En"><i class="icon-twitter"></i></a></li>
									<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.journalducameroun.com/en/cameroon-anglophone-crisis-political-actors-seek-second-national-dialogue/"><i class="icon-facebook"></i></a></li>
									<li class="google"><a href="https://plus.google.com/share?url=https://www.journalducameroun.com/en/cameroon-anglophone-crisis-political-actors-seek-second-national-dialogue/"><i class="icon-google"></i></a></li>
									<li class="email"><a href="mailto:?subject=Cameroon-Anglophone Crisis : Political and Civil Actors Seek Second National Dialogue&body=Cameroon-Anglophone Crisis : Political and Civil Actors Seek Second National Dialogue : https://www.journalducameroun.com/en/cameroon-anglophone-crisis-political-actors-seek-second-national-dialogue/"><i class="icon-email"></i></a></li>
									<li class="whatsapp"><a href="https://api.whatsapp.com/send?text=Cameroon-Anglophone Crisis : Political and Civil Actors Seek Second National Dialogue Lien : https://www.journalducameroun.com/en/cameroon-anglophone-crisis-political-actors-seek-second-national-dialogue/"><i class="icon-whatsapp"></i></a></li>
								</ul>							</div>
														






							<!-- Player Dailymotion -->		
						
	                           
		<div class="">
		
			
				<div style="position:relative;padding-bottom:56.25%;height:0;overflow:hidden;"><iframe style="width:100%;height:100%;position:absolute;left:0px;top:0px;overflow:hidden" frameborder="0" type="text/html" src="https://dailymotion.com/embed/playlist/x6bvzw?autoplay=1&mute=1" width="100%" height="100%"   allow="autoplay" allowfullscreen></iframe></div>		
			

		</div>
	 

<br>


							<!--	<div class="read-more">
							<p class="title">SEE ALSO</p>
								



		<ul class="list-post list-simple clearfix">
	        	        	          
          	<li style="height: 100px;">
			<article class="block-post small-post" >
			<a href="https://www.journalducameroun.com/en/jdctv/juvenile-delinquency-in-cameroon-secondary-schools/" class="clearfix">
			<figure class="post-img">
			<img src="https://img.youtube.com/vi/tfFBs4s1U54/mqdefault.jpg" />			</figure>
			<h3 class="post-title">Juvenile Delinquency In Cameroon Secondary Schools</h3>
			</a>
			</article>
			</li>


         
          
          	<li style="height: 100px;">
			<article class="block-post small-post" >
			<a href="https://www.journalducameroun.com/en/jdctv/price-hike-in-cameroon/" class="clearfix">
			<figure class="post-img">
			<img src="https://img.youtube.com/vi/wd8YDDB1CDU/mqdefault.jpg" />			</figure>
			<h3 class="post-title">Price Hike in Cameroon</h3>
			</a>
			</article>
			</li>


         
                                  </ul>
 </div> -->




<div class="mobile-widget" style="text-align: center; ">
<div id="43142-19"><script src="//ads.themoneytizer.com/s/gen.js?type=19"></script><script src="//ads.themoneytizer.com/s/requestform.js?siteId=43142&formatId=19"></script></div>
</div> 

<div class="desktop-only" style="text-align: center; ">
<div id="43142-28"><script src="//ads.themoneytizer.com/s/gen.js?type=28"></script><script src="//ads.themoneytizer.com/s/requestform.js?siteId=43142&formatId=28"></script></div>
</div> 		
<br>	






<div class="mobile-only" >

 <div class="block-sidebar block-sidebar-tab">
  <div class="title"><span><i class="icon-arrow-right"></i></span> 
    DAILY PRESS REVIEW 
      </div>

    <div class="block-sidebar block-sidebar-jdmtv">
      
      <ul>
                                    <li>
            <a href="https://www.journalducameroun.com/en/jdmrevue/cameroonian-press-review-of-july-05-2021/">
              <figure>
                <img src="https://www.dailymotion.com/thumbnail/video/x82gseg" />              </figure>
              <p>CAMEROONIAN PRESS REVIEW OF JULY 05, 2021</p>
              <span>le 05.07.2021</span>
            </a>
          </li>
                                  </ul>
      <a href="https://www.journalducameroun.com/en/media/video-press-review/"><span><i class="icon-arrow-right"></i> Go to Press review</span></a>
    </div> </div>

</div> 



							<div class="moneytizer-content">
																<div id="taboola-below-article-thumbnails"></div>
								<script type="text/javascript">
								  window._taboola = window._taboola || [];
								  _taboola.push({
								    mode: 'thumbnails-a',
								    container: 'taboola-below-article-thumbnails',
								    placement: 'Below Article Thumbnails',
								    target_type: 'mix'
								  });
								</script>
							</div>

							
							<section id="sticky-pub" style="height: 200px">
							<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/fr_FR/sdk.js#xfbml=1&appId=176845719726284&version=v2.11';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<!--<span class="fb-comments-count" data-href="https://www.journalducameroun.com/en/cameroon-anglophone-crisis-political-actors-seek-second-national-dialogue/"></span>-->
<div class="fb-comments" data-href="https://www.journalducameroun.com/en/cameroon-anglophone-crisis-political-actors-seek-second-national-dialogue/" data-numposts="5" data-width="500" data-colorscheme="light"></div>


 
							</section>
							
						</article>
						<!-- //END Article -->
						<div class="desktop-only">
							
	<div class="block-jdmad" id="">
		<div class="desktop-only">
			<ins data-revive-zoneid="25" data-revive-id="10111e19d28d19d031742ee3b0b33eb0"></ins>
<script async src="//www.cynomedia.com/adserver/www/delivery/asyncjs.php"></script>		</div>
		<div class="mobile-only">
					</div>
	</div>						</div>

				</div>
				<!-- //END Column LEFT -->

				<div class="column-right">
										

	    <div class="block-sidebar block-sidebar-tab">
      <div class="title"><span><i class="icon-clock"></i></span>
      News in brief      </div>
      <div class="block-content">
        <ul class="tab-nav clearfix">
          <li class="active">Cameroon</li>
          <li>Africa and World</li>
        </ul>
        <ul class="tab-content">
          <li class="active">
            <ul>
                                                                                <li>
                    <a href="https://www.journalducameroun.com/en/category-news-in-brief/cameroon-new/#321549">
                                              <span class="post-date">09.08</span>
                                            <p>
                        Sport Federations Request Elections                      </p>
                    </a>
                  </li>
                                                    <li>
                    <a href="https://www.journalducameroun.com/en/category-news-in-brief/cameroon-new/#321529">
                                              <span class="post-date">08.08</span>
                                            <p>
                        Center region wins FENASSCO A Games                      </p>
                    </a>
                  </li>
                                                    <li>
                    <a href="https://www.journalducameroun.com/en/category-news-in-brief/cameroon-new/#321528">
                                              <span class="post-date">08.08</span>
                                            <p>
                        Two Cameroonians top African Union Post                      </p>
                    </a>
                  </li>
                                                    <li>
                    <a href="https://www.journalducameroun.com/en/category-news-in-brief/cameroon-new/#321499">
                                              <span class="post-date">04.08</span>
                                            <p>
                        New Prevention Methods for HIV/AIDS                      </p>
                    </a>
                  </li>
                                                    <li>
                    <a href="https://www.journalducameroun.com/en/category-news-in-brief/cameroon-new/#321436">
                                              <span class="post-date">02.08</span>
                                            <p>
                        CAMTEL Lights Up FENASSCO 2022                      </p>
                    </a>
                  </li>
                                                          </ul>
          </li>
          <li>
            <ul>
                                                                                <li>
                    <a href="https://www.journalducameroun.com/en/category-news-in-brief/international-new/#320184">
                                              <span class="post-date">10.06</span>
                                            <p>
                        Gay Pride billboard pulled down in Ghana&#8217;s capital Accra                      </p>
                    </a>
                  </li>
                                                    <li>
                    <a href="https://www.journalducameroun.com/en/category-news-in-brief/international-new/#319432">
                                              <span class="post-date">05.05</span>
                                            <p>
                        Mali&#8217;s Termination od defence deal with France                      </p>
                    </a>
                  </li>
                                                    <li>
                    <a href="https://www.journalducameroun.com/en/category-news-in-brief/international-new/#319385">
                                              <span class="post-date">29.04</span>
                                            <p>
                        Chad National Dialogue                      </p>
                    </a>
                  </li>
                                                    <li>
                    <a href="https://www.journalducameroun.com/en/category-news-in-brief/international-new/#319159">
                                              <span class="post-date">21.04</span>
                                            <p>
                        Italy signs gas deals  with Angola in a bid to Boycott Russia                      </p>
                    </a>
                  </li>
                                                    <li>
                    <a href="https://www.journalducameroun.com/en/category-news-in-brief/international-new/#319158">
                                              <span class="post-date">21.04</span>
                                            <p>
                        Netflix Experience a Slump                      </p>
                    </a>
                  </li>
                                                          </ul>
          </li>
        </ul>
        <a href="https://www.journalducameroun.com/en/category-news-in-brief/cameroon-new/"><span><i class="icon-arrow-right"></i> More</span></a>
      </div>
    </div>
    <div class="textwidget custom-html-widget"><div class="block-sidebar block-sidebar-jdmad block-jdmad">
	
<!-- Revive Adserver Asynchronous JS Tag - Generated with Revive Adserver v4.2.1 -->
<ins data-revive-zoneid="28" data-revive-id="10111e19d28d19d031742ee3b0b33eb0"></ins>
<script async src="//www.cynomedia.com/adserver/www/delivery/asyncjs.php"></script>
	
</div></div>    
        <div class="block-sidebar block-sidebar-edito">
      <div class="title"><span><i class="icon-arrow-right"></i></span>
        Tips      </div>
      <div class="block-content">
      
                                      <div class="infos clearfix">
                              <img src="https://www.journalducameroun.com/en/wp-content/uploads/2022/08/museum-2-100x100.png" alt="mm" />
                            <span>Published on 01.08.2022</span>
              <p>Mankon Museum</p>
            </div>
            <p>The Mankon Museum is an art and cultural museum located in Mankon Bamenda. The museum was inaugurated in 2006, and is situated at the entrance&hellip;</p>
            <a href="https://www.journalducameroun.com/en/tips/mankon-museum/"><span><i class="icon-arrow-right"></i> More</span></a>
                                  </div>
    </div>
    <div class="textwidget custom-html-widget"><div class="block-sidebar block-sidebar-jdmad block-jdmad">
	
<!-- Revive Adserver Asynchronous JS Tag - Generated with Revive Adserver v4.2.1 -->
<ins data-revive-zoneid="244" data-revive-id="10111e19d28d19d031742ee3b0b33eb0"></ins>
<script async src="//www.cynomedia.com/adserver/www/delivery/asyncjs.php"></script>
	
</div></div>    <div class="block-sidebar block-sidebar-jdmtv">
      <div class="title-jdmtv">
        <!--<i class="icon-jdc"></i>-->
        <img class="jdctv" src="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/img/jdc.svg" alt="Logo JDC" width="64" height="64" />
        <p><img src="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/img/jdctv.svg" alt="Logo" onerror="this.removeAttribute('onerror'); this.src='https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/img/jdctv.png" />
          JDC TV, Video news        </p>
      </div>
      <ul>
                                    <li>
            <a href="https://www.journalducameroun.com/en/jdctv/juvenile-delinquency-in-cameroon-secondary-schools/">
              <figure>
                <img src="https://img.youtube.com/vi/tfFBs4s1U54/mqdefault.jpg" />              </figure>
              <p>Juvenile Delinquency In Cameroon Secondary Schools</p>
              <span>le 13.05.2022</span>
            </a>
          </li>
                    <li>
            <a href="https://www.journalducameroun.com/en/jdctv/price-hike-in-cameroon/">
              <figure>
                <img src="https://img.youtube.com/vi/wd8YDDB1CDU/mqdefault.jpg" />              </figure>
              <p>Price Hike in Cameroon</p>
              <span>le 26.04.2022</span>
            </a>
          </li>
                    <li>
            <a href="https://www.journalducameroun.com/en/jdctv/domestic-voilence/">
              <figure>
                <img src="https://img.youtube.com/vi/U8QZbhec6v0/mqdefault.jpg" />              </figure>
              <p>Domestic Voilence</p>
              <span>le 25.04.2022</span>
            </a>
          </li>
                    <li>
            <a href="https://www.journalducameroun.com/en/jdctv/international-day-of-the-street-child/">
              <figure>
                <img src="https://img.youtube.com/vi/zFgIfjpWKUI/mqdefault.jpg" />              </figure>
              <p>International day of the street child</p>
              <span>le 18.04.2022</span>
            </a>
          </li>
                    <li>
            <a href="https://www.journalducameroun.com/en/jdctv/cholera-outbreak-in-cameroon/">
              <figure>
                <img src="https://img.youtube.com/vi/TCl8kPod51U/mqdefault.jpg" />              </figure>
              <p>Cholera outbreak in Cameroon</p>
              <span>le 18.04.2022</span>
            </a>
          </li>
                                  </ul>
      <a href="https://www.journalducameroun.com/en/media/web-tv/"><span><i class="icon-arrow-right"></i> Go to video website</span></a>
    </div>
    <div class="textwidget custom-html-widget"><div class="block-sidebar block-sidebar-jdmad block-jdmad">
	
<!-- Revive Adserver Asynchronous JS Tag - Generated with Revive Adserver v4.2.1 -->
<ins data-revive-zoneid="224" data-revive-id="10111e19d28d19d031742ee3b0b33eb0"></ins>
<script async src="//www.cynomedia.com/adserver/www/delivery/asyncjs.php"></script>
	
</div></div>
    <div class="block-sidebar block-sidebar-tab">
      <div class="title">
        <span><i class="icon-star"></i></span>
        Most watched &#038; commented articles      </div>
      <div class="block-content">
        <ul class="tab-nav clearfix">
          <li class="active">Watched</li>
          <li>Commented</li>
        </ul>
        <ul class="tab-content">
          <li class="active">
            <ul class="tab-post">
                                                              <li><a href="https://www.journalducameroun.com/en/cameroon-minister-celestine-ketcha-courtes-grants-audience-to-w-h-o-resident-representative/">Cameroon : Minister Celestine Ketcha Courtes grants audience to W.H.O resident representative</a></li>
                                  <li><a href="https://www.journalducameroun.com/en/cameroon-new-textbooks-shortlisted-for-upcoming-scool-year/">Cameroon : New textbooks shortlisted for upcoming scool year</a></li>
                                  <li><a href="https://www.journalducameroun.com/en/cameroon-university-of-buea-awarded-best-web-content-in-sub-saharan-africa/">Cameroon: University of Buea Awarded Best Web Content in Sub-Saharan Africa</a></li>
                                  <li><a href="https://www.journalducameroun.com/en/cameroon-jean-michel-nintcheu-portrays-joshua-osih-as-a-judas/">Cameroon: Jean Michel Nintcheu Portrays Joshua Osih as a “Judas”</a></li>
                                  <li><a href="https://www.journalducameroun.com/en/cameroon-f-cfa-depreciation-against-dollar-increases-cameroons-debt-by-420b/">Cameroon: CFA F Depreciates Against Dollars, Increasing Cameroon&#8217;s Debt by 420B</a></li>
                                  <li><a href="https://www.journalducameroun.com/en/cameroon-anglophone-crisis-political-actors-seek-second-national-dialogue/">Cameroon-Anglophone Crisis : Political and Civil Actors Seek Second National Dialogue</a></li>
                                  <li><a href="https://www.journalducameroun.com/en/miss-cameroon-2015-jessica-ngoua-joins-movie-industry/">Miss Cameroon 2015, Jessica Ngoua Joins Movie Industry </a></li>
                                                          </ul>
          </li>
          <li class="">
            <ul class="tab-post">
                                                              <li><a href="https://www.journalducameroun.com/en/cameroon-minister-celestine-ketcha-courtes-grants-audience-to-w-h-o-resident-representative/">Cameroon : Minister Celestine Ketcha Courtes grants audience to W.H.O resident representative</a></li>
                                  <li><a href="https://www.journalducameroun.com/en/cameroon-new-textbooks-shortlisted-for-upcoming-scool-year/">Cameroon : New textbooks shortlisted for upcoming scool year</a></li>
                                  <li><a href="https://www.journalducameroun.com/en/spanish-ambassador-terminates-mission-in-cameroon/">Spanish Ambassador to Cameroon Bids Farewell</a></li>
                                  <li><a href="https://www.journalducameroun.com/en/elecam-craving-2billion-fcfa-govt-minfi-hesitant/">ELECAM craving for 2billion FCFA from gov’t, MINFI hesitant</a></li>
                                  <li><a href="https://www.journalducameroun.com/en/75532-2/"></a></li>
                                  <li><a href="https://www.journalducameroun.com/en/dismissed-miss-cameroon-fires-back/">Dismissed Miss Cameroon fires back</a></li>
                                  <li><a href="https://www.journalducameroun.com/en/abortion-accountable-13-maternal-mortality-cameroon-report/">Abortion accountable for over 13% maternal mortality in Cameroon – Report</a></li>
                                                          </ul>
          </li>
        </ul>
      </div>
    </div>

          <div class="block-sidebar dark block-sidebar-newsletter">
        <div class="title">
          <span><i class="icon-email"></i></span>
          Subscribe        </div>
        <div class="block-content">
          <p>Subscribe to Journal du Cameroun newsletter and receive all news stories free of charge</p>
          <div class="form-newsletter clearfix">
            <script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.1.5 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-109679" method="post" data-id="109679" data-name="" ><div class="mc4wp-form-fields"><p>
    <input type="text" name="LNAME" placeholder="Your name">
</p>

<p>
    <select name="MMERGE3">
        <option disabled="" value="Pays de résidence" selected="true">Country of residence</option>
        <option value="United States of America">United States of America</option>
        <option value="Aaland Islands">Aaland Islands</option>
        <option value="Afghanistan">Afghanistan</option>
        <option value="Albania">Albania</option>
        <option value="Algeria">Algeria</option>
        <option value="American Samoa">American Samoa</option>
        <option value="Andorra">Andorra</option>
        <option value="Angola">Angola</option>
        <option value="Anguilla">Anguilla</option>
        <option value="Antarctica">Antarctica</option>
        <option value="Antigua And Barbuda">Antigua And Barbuda</option>
        <option value="Argentina">Argentina</option>
        <option value="Armenia">Armenia</option>
        <option value="Aruba">Aruba</option>
        <option value="Australia">Australia</option>
        <option value="Austria">Austria</option>
        <option value="Azerbaijan">Azerbaijan</option>
        <option value="Bahamas">Bahamas</option>
        <option value="Bahrain">Bahrain</option>
        <option value="Bangladesh">Bangladesh</option>
        <option value="Barbados">Barbados</option>
        <option value="Belarus">Belarus</option>
        <option value="Belgium">Belgium</option>
        <option value="Belize">Belize</option>
        <option value="Benin">Benin</option>
        <option value="Bermuda">Bermuda</option>
        <option value="Bhutan">Bhutan</option>
        <option value="Bolivia">Bolivia</option>
        <option value="Bonaire, Saint Eustatius and Saba">Bonaire, Saint Eustatius and Saba</option>
        <option value="Bosnia and Herzegovina">Bosnia and Herzegovina</option>
        <option value="Botswana">Botswana</option>
        <option value="Bouvet Island">Bouvet Island</option>
        <option value="Brazil">Brazil</option>
        <option value="British Indian Ocean Territory">British Indian Ocean Territory</option>
        <option value="Brunei Darussalam">Brunei Darussalam</option>
        <option value="Bulgaria">Bulgaria</option>
        <option value="Burkina Faso">Burkina Faso</option>
        <option value="Burundi">Burundi</option>
        <option value="Cambodia">Cambodia</option>
        <option value="Cameroon">Cameroon</option>
        <option value="Canada">Canada</option>
        <option value="Cape Verde">Cape Verde</option>
        <option value="Cayman Islands">Cayman Islands</option>
        <option value="Central African Republic">Central African Republic</option>
        <option value="Chad">Chad</option>
        <option value="Chile">Chile</option>
        <option value="China">China</option>
        <option value="Christmas Island">Christmas Island</option>
        <option value="Cocos (Keeling) Islands">Cocos (Keeling) Islands</option>
        <option value="Colombia">Colombia</option>
        <option value="Comoros">Comoros</option>
        <option value="Congo">Congo</option>
        <option value="Cook Islands">Cook Islands</option>
        <option value="Costa Rica">Costa Rica</option>
        <option value="Cote D'Ivoire">Cote D'Ivoire</option>
        <option value="Croatia">Croatia</option>
        <option value="Cuba">Cuba</option>
        <option value="Curacao">Curacao</option>
        <option value="Cyprus">Cyprus</option>
        <option value="Czech Republic">Czech Republic</option>
        <option value="Democratic Republic of the Congo">Democratic Republic of the Congo</option>
        <option value="Denmark">Denmark</option>
        <option value="Djibouti">Djibouti</option>
        <option value="Dominica">Dominica</option>
        <option value="Dominican Republic">Dominican Republic</option>
        <option value="Ecuador">Ecuador</option>
        <option value="Egypt">Egypt</option>
        <option value="El Salvador">El Salvador</option>
        <option value="Equatorial Guinea">Equatorial Guinea</option>
        <option value="Eritrea">Eritrea</option>
        <option value="Estonia">Estonia</option>
        <option value="Ethiopia">Ethiopia</option>
        <option value="Falkland Islands">Falkland Islands</option>
        <option value="Faroe Islands">Faroe Islands</option>
        <option value="Fiji">Fiji</option>
        <option value="Finland">Finland</option>
        <option value="France">France</option>
        <option value="French Guiana">French Guiana</option>
        <option value="French Polynesia">French Polynesia</option>
        <option value="French Southern Territories">French Southern Territories</option>
        <option value="Gabon">Gabon</option>
        <option value="Gambia">Gambia</option>
        <option value="Georgia">Georgia</option>
        <option value="Germany">Germany</option>
        <option value="Ghana">Ghana</option>
        <option value="Gibraltar">Gibraltar</option>
        <option value="Greece">Greece</option>
        <option value="Greenland">Greenland</option>
        <option value="Grenada">Grenada</option>
        <option value="Guadeloupe">Guadeloupe</option>
        <option value="Guam">Guam</option>
        <option value="Guatemala">Guatemala</option>
        <option value="Guernsey">Guernsey</option>
        <option value="Guinea">Guinea</option>
        <option value="Guinea-Bissau">Guinea-Bissau</option>
        <option value="Guyana">Guyana</option>
        <option value="Haiti">Haiti</option>
        <option value="Heard and Mc Donald Islands">Heard and Mc Donald Islands</option>
        <option value="Honduras">Honduras</option>
        <option value="Hong Kong">Hong Kong</option>
        <option value="Hungary">Hungary</option>
        <option value="Iceland">Iceland</option>
        <option value="India">India</option>
        <option value="Indonesia">Indonesia</option>
        <option value="Iran">Iran</option>
        <option value="Iraq">Iraq</option>
        <option value="Ireland">Ireland</option>
        <option value="Isle of Man">Isle of Man</option>
        <option value="Israel">Israel</option>
        <option value="Italy">Italy</option>
        <option value="Jamaica">Jamaica</option>
        <option value="Japan">Japan</option>
        <option value="Jersey (Channel Islands)">Jersey (Channel Islands)</option>
        <option value="Jordan">Jordan</option>
        <option value="Kazakhstan">Kazakhstan</option>
        <option value="Kenya">Kenya</option>
        <option value="Kiribati">Kiribati</option>
        <option value="Kuwait">Kuwait</option>
        <option value="Kyrgyzstan">Kyrgyzstan</option>
        <option value="Lao People's Democratic Republic">Lao People's Democratic Republic</option>
        <option value="Latvia">Latvia</option>
        <option value="Lebanon">Lebanon</option>
        <option value="Lesotho">Lesotho</option>
        <option value="Liberia">Liberia</option>
        <option value="Libya">Libya</option>
        <option value="Liechtenstein">Liechtenstein</option>
        <option value="Lithuania">Lithuania</option>
        <option value="Luxembourg">Luxembourg</option>
        <option value="Macau">Macau</option>
        <option value="Macedonia">Macedonia</option>
        <option value="Madagascar">Madagascar</option>
        <option value="Malawi">Malawi</option>
        <option value="Malaysia">Malaysia</option>
        <option value="Maldives">Maldives</option>
        <option value="Mali">Mali</option>
        <option value="Malta">Malta</option>
        <option value="Marshall Islands">Marshall Islands</option>
        <option value="Martinique">Martinique</option>
        <option value="Mauritania">Mauritania</option>
        <option value="Mauritius">Mauritius</option>
        <option value="Mayotte">Mayotte</option>
        <option value="Mexico">Mexico</option>
        <option value="Micronesia, Federated States of">Micronesia, Federated States of</option>
        <option value="Moldova, Republic of">Moldova, Republic of</option>
        <option value="Monaco">Monaco</option>
        <option value="Mongolia">Mongolia</option>
        <option value="Montenegro">Montenegro</option>
        <option value="Montserrat">Montserrat</option>
        <option value="Morocco">Morocco</option>
        <option value="Mozambique">Mozambique</option>
        <option value="Myanmar">Myanmar</option>
        <option value="Namibia">Namibia</option>
        <option value="Nauru">Nauru</option>
        <option value="Nepal">Nepal</option>
        <option value="Netherlands">Netherlands</option>
        <option value="Netherlands Antilles">Netherlands Antilles</option>
        <option value="New Caledonia">New Caledonia</option>
        <option value="New Zealand">New Zealand</option>
        <option value="Nicaragua">Nicaragua</option>
        <option value="Niger">Niger</option>
        <option value="Nigeria">Nigeria</option>
        <option value="Niue">Niue</option>
        <option value="Norfolk Island">Norfolk Island</option>
        <option value="North Korea">North Korea</option>
        <option value="Northern Mariana Islands">Northern Mariana Islands</option>
        <option value="Norway">Norway</option>
        <option value="Oman">Oman</option>
        <option value="Pakistan">Pakistan</option>
        <option value="Palau">Palau</option>
        <option value="Palestine">Palestine</option>
        <option value="Panama">Panama</option>
        <option value="Papua New Guinea">Papua New Guinea</option>
        <option value="Paraguay">Paraguay</option>
        <option value="Peru">Peru</option>
        <option value="Philippines">Philippines</option>
        <option value="Pitcairn">Pitcairn</option>
        <option value="Poland">Poland</option>
        <option value="Portugal">Portugal</option>
        <option value="Puerto Rico">Puerto Rico</option>
        <option value="Qatar">Qatar</option>
        <option value="Republic of Kosovo">Republic of Kosovo</option>
        <option value="Reunion">Reunion</option>
        <option value="Romania">Romania</option>
        <option value="Russia">Russia</option>
        <option value="Rwanda">Rwanda</option>
        <option value="Saint Kitts and Nevis">Saint Kitts and Nevis</option>
        <option value="Saint Lucia">Saint Lucia</option>
        <option value="Saint Martin">Saint Martin</option>
        <option value="Saint Vincent and the Grenadines">Saint Vincent and the Grenadines</option>
        <option value="Samoa (Independent)">Samoa (Independent)</option>
        <option value="San Marino">San Marino</option>
        <option value="Sao Tome and Principe">Sao Tome and Principe</option>
        <option value="Saudi Arabia">Saudi Arabia</option>
        <option value="Senegal">Senegal</option>
        <option value="Serbia">Serbia</option>
        <option value="Seychelles">Seychelles</option>
        <option value="Sierra Leone">Sierra Leone</option>
        <option value="Singapore">Singapore</option>
        <option value="Sint Maarten">Sint Maarten</option>
        <option value="Slovakia">Slovakia</option>
        <option value="Slovenia">Slovenia</option>
        <option value="Solomon Islands">Solomon Islands</option>
        <option value="Somalia">Somalia</option>
        <option value="South Africa">South Africa</option>
        <option value="South Georgia and the South Sandwich Islands">South Georgia and the South Sandwich Islands</option>
        <option value="South Korea">South Korea</option>
        <option value="South Sudan">South Sudan</option>
        <option value="Spain">Spain</option>
        <option value="Sri Lanka">Sri Lanka</option>
        <option value="St. Helena">St. Helena</option>
        <option value="St. Pierre and Miquelon">St. Pierre and Miquelon</option>
        <option value="Sudan">Sudan</option>
        <option value="Suriname">Suriname</option>
        <option value="Svalbard and Jan Mayen Islands">Svalbard and Jan Mayen Islands</option>
        <option value="Swaziland">Swaziland</option>
        <option value="Sweden">Sweden</option>
        <option value="Switzerland">Switzerland</option>
        <option value="Syria">Syria</option>
        <option value="Taiwan">Taiwan</option>
        <option value="Tajikistan">Tajikistan</option>
        <option value="Tanzania">Tanzania</option>
        <option value="Thailand">Thailand</option>
        <option value="Timor-Leste">Timor-Leste</option>
        <option value="Togo">Togo</option>
        <option value="Tokelau">Tokelau</option>
        <option value="Tonga">Tonga</option>
        <option value="Trinidad and Tobago">Trinidad and Tobago</option>
        <option value="Tunisia">Tunisia</option>
        <option value="Turkey">Turkey</option>
        <option value="Turkmenistan">Turkmenistan</option>
        <option value="Turks &amp; Caicos Islands">Turks &amp; Caicos Islands</option>
        <option value="Turks and Caicos Islands">Turks and Caicos Islands</option>
        <option value="Tuvalu">Tuvalu</option>
        <option value="Uganda">Uganda</option>
        <option value="Ukraine">Ukraine</option>
        <option value="United Arab Emirates">United Arab Emirates</option>
        <option value="United Kingdom">United Kingdom</option>
        <option value="Uruguay">Uruguay</option>
        <option value="USA Minor Outlying Islands">USA Minor Outlying Islands</option>
        <option value="Uzbekistan">Uzbekistan</option>
        <option value="Vanuatu">Vanuatu</option>
        <option value="Vatican City State (Holy See)">Vatican City State (Holy See)</option>
        <option value="Venezuela">Venezuela</option>
        <option value="Vietnam">Vietnam</option>
        <option value="Virgin Islands (British)">Virgin Islands (British)</option>
        <option value="Virgin Islands (U.S.)">Virgin Islands (U.S.)</option>
        <option value="Wallis and Futuna Islands">Wallis and Futuna Islands</option>
        <option value="Western Sahara">Western Sahara</option>
        <option value="Yemen">Yemen</option>
        <option value="Zambia">Zambia</option>
        <option value="Zimbabwe">Zimbabwe</option>
    </select>
</p>

<p>
    <input type="email" name="EMAIL" placeholder="Your e-mail"
    required="">
</p>

<p>
    <input type="submit" value=" OK ">
</p><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1660174111" /><input type="hidden" name="_mc4wp_form_id" value="109679" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin -->          </div> 
        </div>
      </div>
        

    <div class="block-sidebar dark block-sidebar-agenda">
      <div class="title"><span><i class="icon-calendar"></i></span>
        Diary      </div>
      <div class="block-content">
        <ul>
                                              <li>
                <a href="https://www.journalducameroun.com/en/diary/social-media-training/" class="clearfix">
                  <figure>
                                          <img width="780" height="440" src="https://www.journalducameroun.com/en/wp-content/uploads/2022/06/PHOTO-2022-06-02-11-05-24-780x440.jpg" class="attachment-post-large size-post-large wp-post-image" alt="" loading="lazy" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2022/06/PHOTO-2022-06-02-11-05-24-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2022/06/PHOTO-2022-06-02-11-05-24-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2022/06/PHOTO-2022-06-02-11-05-24-160x90.jpg 160w, https://www.journalducameroun.com/en/wp-content/uploads/2022/06/PHOTO-2022-06-02-11-05-24-240x135.jpg 240w" sizes="(max-width: 780px) 100vw, 780px" />                                      </figure>
                  <span>June 03 - 11, 2022</span>    
                  <p>Social Media Training</p>
                </a>
              </li>
                          <li>
                <a href="https://www.journalducameroun.com/en/diary/billy-cascandy-representing-cameroon-at-the-slam-poetry-world-cup/" class="clearfix">
                  <figure>
                                          <img width="780" height="440" src="https://www.journalducameroun.com/en/wp-content/uploads/2022/06/PHOTO-2022-06-29-09-02-51-780x440.jpg" class="attachment-post-large size-post-large wp-post-image" alt="" loading="lazy" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2022/06/PHOTO-2022-06-29-09-02-51-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2022/06/PHOTO-2022-06-29-09-02-51-300x169.jpg 300w, https://www.journalducameroun.com/en/wp-content/uploads/2022/06/PHOTO-2022-06-29-09-02-51-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2022/06/PHOTO-2022-06-29-09-02-51-160x90.jpg 160w, https://www.journalducameroun.com/en/wp-content/uploads/2022/06/PHOTO-2022-06-29-09-02-51-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2022/06/PHOTO-2022-06-29-09-02-51-600x337.jpg 600w, https://www.journalducameroun.com/en/wp-content/uploads/2022/06/PHOTO-2022-06-29-09-02-51.jpg 715w" sizes="(max-width: 780px) 100vw, 780px" />                                      </figure>
                  <span>June 30 - 23, 2022</span>    
                  <p>Billy Cascandy Representing Cameroon At The Slam Poetry World Cup</p>
                </a>
              </li>
                          <li>
                <a href="https://www.journalducameroun.com/en/diary/opening-of-the-young-filmmakers-days/" class="clearfix">
                  <figure>
                                          <img width="780" height="440" src="https://www.journalducameroun.com/en/wp-content/uploads/2022/06/PHOTO-2022-06-29-09-03-001-780x440.jpg" class="attachment-post-large size-post-large wp-post-image" alt="" loading="lazy" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2022/06/PHOTO-2022-06-29-09-03-001-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2022/06/PHOTO-2022-06-29-09-03-001-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2022/06/PHOTO-2022-06-29-09-03-001-160x90.jpg 160w, https://www.journalducameroun.com/en/wp-content/uploads/2022/06/PHOTO-2022-06-29-09-03-001-240x135.jpg 240w" sizes="(max-width: 780px) 100vw, 780px" />                                      </figure>
                  <span>June 30 - 13, 2022</span>    
                  <p>Opening Of The Young Filmmakers Days</p>
                </a>
              </li>
                          <li>
                <a href="https://www.journalducameroun.com/en/diary/johnson-suleman-in-cameroon/" class="clearfix">
                  <figure>
                                          <img width="780" height="440" src="https://www.journalducameroun.com/en/wp-content/uploads/2022/08/PHOTO-2022-08-03-11-30-20-780x440.jpg" class="attachment-post-large size-post-large wp-post-image" alt="" loading="lazy" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2022/08/PHOTO-2022-08-03-11-30-20-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2022/08/PHOTO-2022-08-03-11-30-20-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2022/08/PHOTO-2022-08-03-11-30-20-160x90.jpg 160w, https://www.journalducameroun.com/en/wp-content/uploads/2022/08/PHOTO-2022-08-03-11-30-20-240x135.jpg 240w" sizes="(max-width: 780px) 100vw, 780px" />                                      </figure>
                  <span>August 03 - 14, 2022</span>    
                  <p>Johnson Suleman in Cameroon</p>
                </a>
              </li>
                          <li>
                <a href="https://www.journalducameroun.com/en/diary/know-and-understand-the-gospel/" class="clearfix">
                  <figure>
                                          <img width="780" height="440" src="https://www.journalducameroun.com/en/wp-content/uploads/2022/08/PHOTO-2022-08-03-11-30-14-780x440.jpg" class="attachment-post-large size-post-large wp-post-image" alt="" loading="lazy" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2022/08/PHOTO-2022-08-03-11-30-14-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2022/08/PHOTO-2022-08-03-11-30-14-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2022/08/PHOTO-2022-08-03-11-30-14-160x90.jpg 160w, https://www.journalducameroun.com/en/wp-content/uploads/2022/08/PHOTO-2022-08-03-11-30-14-240x135.jpg 240w" sizes="(max-width: 780px) 100vw, 780px" />                                      </figure>
                  <span>August 03 - 14, 2022</span>    
                  <p>Know and Understand The Gospel</p>
                </a>
              </li>
                                          </ul>
                <!--
                  <a href=""><span><i class="icon-arrow-right"></i> Voir tout l’agenda</span></a>
                -->
        <a href="https://www.journalducameroun.com/en/diary/"><span><i class="icon-arrow-right"></i> More</span></a>
      </div>
    </div>
   
    <div class="textwidget custom-html-widget"><div class="block-sidebar block-sidebar-jdmad block-jdmad">
	
<!-- Revive Adserver Asynchronous JS Tag - Generated with Revive Adserver v4.2.1 -->
<ins data-revive-zoneid="26" data-revive-id="10111e19d28d19d031742ee3b0b33eb0"></ins>
<script async src="//www.cynomedia.com/adserver/www/delivery/asyncjs.php"></script>
	
</div></div>    <div class="block-sidebar block-sidebar-twitter">
      <a class="twitter-timeline" data-lang="en" data-height="400" data-link-color="#E81C4F" href="https://twitter.com/jdc_en">Tweets from jdc_en</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
    </div>
    
        <div class="block-sidebar block-sidebar-facebook">
      <div id="fb-root"></div>
      <script>(function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/fr_FR/sdk.js#xfbml=1&version=v2.5&appId=626438830828642";
        fjs.parentNode.insertBefore(js, fjs);
      }(document, 'script', 'facebook-jssdk'));</script>
      <div class="fb-page" data-href="https://www.facebook.com/JournalDuCamerounEnglish  " data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"></div>
    </div>
    <div class="textwidget custom-html-widget"><div class="block-sidebar block-sidebar-jdmad block-jdmad">
	
<!-- Revive Adserver Asynchronous JS Tag - Generated with Revive Adserver v4.2.1 -->
<ins data-revive-zoneid="27" data-revive-id="10111e19d28d19d031742ee3b0b33eb0"></ins>
<script async src="//www.cynomedia.com/adserver/www/delivery/asyncjs.php"></script>
	
</div></div>    <div class="block-sidebar block-sidebar-tab block-sidebar-job">

      <div class="title"><span><i class="icon-arrow-right"></i></span>
       JDC Services
      </div>

      <div class="block-content">
        <ul class="tab-nav clearfix">
          <li class="active">Jobs</li>
          <li>Tenders</li>
        </ul>
        <ul class="tab-content">
          <li class="active">
            <ul>
                                                              <li><a href="https://www.journalducameroun.com/en/job/sales-marketing-manager-cds-hr-douala-cameroon/">Sales &#038; Marketing Manager based in Douala</a></li>
                                  <li><a href="https://www.journalducameroun.com/en/job/data-science-fellow-based-in-cameroon/">Data Science Fellow based in Cameroon</a></li>
                                  <li><a href="https://www.journalducameroun.com/en/job/head-of-operations-entertainment-industry-cameroon/">Head of Operations &#8211; Entertainment Industry Cameroon</a></li>
                                  <li><a href="https://www.journalducameroun.com/en/job/head-of-finance-entertainment-industry-cameroon/">Financial Administrator &#8211; Entertainment Industry Cameroon</a></li>
                                  <li><a href="https://www.journalducameroun.com/en/job/head-of-marketing-entertainment-industry-cameroon/">Head of Marketing &#8211; Entertainment Industry Cameroon</a></li>
                                                          </ul>
            <a href="https://www.journalducameroun.com/en/job-opportunities/"><span><i class="icon-arrow-right"></i> More jobs</span></a>
          </li>
          <li>
            <ul>
                                                              <li><a href="https://www.journalducameroun.com/en/wp-content/uploads/2020/04/EOI-UNECA2.pdf" target="_blank">EOI: Site construction to House two (02) 150 KVA Generator Sets and Power Line Wiring Upgrade Works at UNECA/SRO in Yaounde</a></li>
                                  <li><a href="https://www.journalducameroun.com/en/wp-content/uploads/2019/01/Minitry-of-forestry-and-wildlife.pdf" target="_blank">National open call for tenders in emergency procedure on the selection of a study office for the executive audit of the PSFE joint fund for the years 2017 and 2018</a></li>
                                  <li><a href="https://www.journalducameroun.com/en/wp-content/uploads/2019/01/Rural-electrification-agency.pdf" target="_blank">International invitation to tender for enterprises from IDB member countries n°001/AOIPM/AER/PER II/CSPM/2019 of january 13th</a></li>
                                  <li><a href="https://www.journalducameroun.com/en/wp-content/uploads/2017/03/Open-national-invitation-to-tender-for-the-execution-of-periodic-maintenance-works-on-certain-priority-rural-roads-in-the-western-network.pdf" target="_blank">Open national invitation to tender for the execution of periodic maintenance works on certain priority rural roads in the western network</a></li>
                                  <li><a href="https://www.journalducameroun.com/en/wp-content/uploads/2017/03/Internal-procurement-board-open-national-invitation-for-supply-of-stationery-and-computer-consumables-to-CRTV.pdf" target="_blank">Internal procurement board open national invitation for supply of stationery and computer consumables to CRTV</a></li>
                                                          </ul>
            <a href="https://www.journalducameroun.com/en/call-for-tenders/"><span><i class="icon-arrow-right"></i> More tenders</span></a>
          </li>
        </ul>
      </div>
    </div>
    <div class="textwidget custom-html-widget"><div class="block-sidebar block-sidebar-jdmad block-jdmad">
	
<!-- Revive Adserver Asynchronous JS Tag - Generated with Revive Adserver v4.2.1 -->
<ins data-revive-zoneid="666" data-revive-id="10111e19d28d19d031742ee3b0b33eb0"></ins>
<script async src="//www.cynomedia.com/adserver/www/delivery/asyncjs.php"></script>
	
</div></div>  
				</div>
				<!-- //END Column RIGHT -->

			</div><!-- //END Container -->
		</div><!-- //END Main -->

    


		<a class="back-top smooth-scroll" href="#top"><i class="icon-arrow-top"></i><span>Back top</span></a>
		<footer class="footer" role="contentinfo">
					<div class="footer-top">
			<div class="container clearfix">
				<div class="footer-column">
					<i class="icon-email-2"></i>
					<p class="title">Subscribe</p>
					<div class="form-newsletter clearfix">
						<script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.1.5 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-109679" method="post" data-id="109679" data-name="" ><div class="mc4wp-form-fields"><p>
    <input type="text" name="LNAME" placeholder="Your name">
</p>

<p>
    <select name="MMERGE3">
        <option disabled="" value="Pays de résidence" selected="true">Country of residence</option>
        <option value="United States of America">United States of America</option>
        <option value="Aaland Islands">Aaland Islands</option>
        <option value="Afghanistan">Afghanistan</option>
        <option value="Albania">Albania</option>
        <option value="Algeria">Algeria</option>
        <option value="American Samoa">American Samoa</option>
        <option value="Andorra">Andorra</option>
        <option value="Angola">Angola</option>
        <option value="Anguilla">Anguilla</option>
        <option value="Antarctica">Antarctica</option>
        <option value="Antigua And Barbuda">Antigua And Barbuda</option>
        <option value="Argentina">Argentina</option>
        <option value="Armenia">Armenia</option>
        <option value="Aruba">Aruba</option>
        <option value="Australia">Australia</option>
        <option value="Austria">Austria</option>
        <option value="Azerbaijan">Azerbaijan</option>
        <option value="Bahamas">Bahamas</option>
        <option value="Bahrain">Bahrain</option>
        <option value="Bangladesh">Bangladesh</option>
        <option value="Barbados">Barbados</option>
        <option value="Belarus">Belarus</option>
        <option value="Belgium">Belgium</option>
        <option value="Belize">Belize</option>
        <option value="Benin">Benin</option>
        <option value="Bermuda">Bermuda</option>
        <option value="Bhutan">Bhutan</option>
        <option value="Bolivia">Bolivia</option>
        <option value="Bonaire, Saint Eustatius and Saba">Bonaire, Saint Eustatius and Saba</option>
        <option value="Bosnia and Herzegovina">Bosnia and Herzegovina</option>
        <option value="Botswana">Botswana</option>
        <option value="Bouvet Island">Bouvet Island</option>
        <option value="Brazil">Brazil</option>
        <option value="British Indian Ocean Territory">British Indian Ocean Territory</option>
        <option value="Brunei Darussalam">Brunei Darussalam</option>
        <option value="Bulgaria">Bulgaria</option>
        <option value="Burkina Faso">Burkina Faso</option>
        <option value="Burundi">Burundi</option>
        <option value="Cambodia">Cambodia</option>
        <option value="Cameroon">Cameroon</option>
        <option value="Canada">Canada</option>
        <option value="Cape Verde">Cape Verde</option>
        <option value="Cayman Islands">Cayman Islands</option>
        <option value="Central African Republic">Central African Republic</option>
        <option value="Chad">Chad</option>
        <option value="Chile">Chile</option>
        <option value="China">China</option>
        <option value="Christmas Island">Christmas Island</option>
        <option value="Cocos (Keeling) Islands">Cocos (Keeling) Islands</option>
        <option value="Colombia">Colombia</option>
        <option value="Comoros">Comoros</option>
        <option value="Congo">Congo</option>
        <option value="Cook Islands">Cook Islands</option>
        <option value="Costa Rica">Costa Rica</option>
        <option value="Cote D'Ivoire">Cote D'Ivoire</option>
        <option value="Croatia">Croatia</option>
        <option value="Cuba">Cuba</option>
        <option value="Curacao">Curacao</option>
        <option value="Cyprus">Cyprus</option>
        <option value="Czech Republic">Czech Republic</option>
        <option value="Democratic Republic of the Congo">Democratic Republic of the Congo</option>
        <option value="Denmark">Denmark</option>
        <option value="Djibouti">Djibouti</option>
        <option value="Dominica">Dominica</option>
        <option value="Dominican Republic">Dominican Republic</option>
        <option value="Ecuador">Ecuador</option>
        <option value="Egypt">Egypt</option>
        <option value="El Salvador">El Salvador</option>
        <option value="Equatorial Guinea">Equatorial Guinea</option>
        <option value="Eritrea">Eritrea</option>
        <option value="Estonia">Estonia</option>
        <option value="Ethiopia">Ethiopia</option>
        <option value="Falkland Islands">Falkland Islands</option>
        <option value="Faroe Islands">Faroe Islands</option>
        <option value="Fiji">Fiji</option>
        <option value="Finland">Finland</option>
        <option value="France">France</option>
        <option value="French Guiana">French Guiana</option>
        <option value="French Polynesia">French Polynesia</option>
        <option value="French Southern Territories">French Southern Territories</option>
        <option value="Gabon">Gabon</option>
        <option value="Gambia">Gambia</option>
        <option value="Georgia">Georgia</option>
        <option value="Germany">Germany</option>
        <option value="Ghana">Ghana</option>
        <option value="Gibraltar">Gibraltar</option>
        <option value="Greece">Greece</option>
        <option value="Greenland">Greenland</option>
        <option value="Grenada">Grenada</option>
        <option value="Guadeloupe">Guadeloupe</option>
        <option value="Guam">Guam</option>
        <option value="Guatemala">Guatemala</option>
        <option value="Guernsey">Guernsey</option>
        <option value="Guinea">Guinea</option>
        <option value="Guinea-Bissau">Guinea-Bissau</option>
        <option value="Guyana">Guyana</option>
        <option value="Haiti">Haiti</option>
        <option value="Heard and Mc Donald Islands">Heard and Mc Donald Islands</option>
        <option value="Honduras">Honduras</option>
        <option value="Hong Kong">Hong Kong</option>
        <option value="Hungary">Hungary</option>
        <option value="Iceland">Iceland</option>
        <option value="India">India</option>
        <option value="Indonesia">Indonesia</option>
        <option value="Iran">Iran</option>
        <option value="Iraq">Iraq</option>
        <option value="Ireland">Ireland</option>
        <option value="Isle of Man">Isle of Man</option>
        <option value="Israel">Israel</option>
        <option value="Italy">Italy</option>
        <option value="Jamaica">Jamaica</option>
        <option value="Japan">Japan</option>
        <option value="Jersey (Channel Islands)">Jersey (Channel Islands)</option>
        <option value="Jordan">Jordan</option>
        <option value="Kazakhstan">Kazakhstan</option>
        <option value="Kenya">Kenya</option>
        <option value="Kiribati">Kiribati</option>
        <option value="Kuwait">Kuwait</option>
        <option value="Kyrgyzstan">Kyrgyzstan</option>
        <option value="Lao People's Democratic Republic">Lao People's Democratic Republic</option>
        <option value="Latvia">Latvia</option>
        <option value="Lebanon">Lebanon</option>
        <option value="Lesotho">Lesotho</option>
        <option value="Liberia">Liberia</option>
        <option value="Libya">Libya</option>
        <option value="Liechtenstein">Liechtenstein</option>
        <option value="Lithuania">Lithuania</option>
        <option value="Luxembourg">Luxembourg</option>
        <option value="Macau">Macau</option>
        <option value="Macedonia">Macedonia</option>
        <option value="Madagascar">Madagascar</option>
        <option value="Malawi">Malawi</option>
        <option value="Malaysia">Malaysia</option>
        <option value="Maldives">Maldives</option>
        <option value="Mali">Mali</option>
        <option value="Malta">Malta</option>
        <option value="Marshall Islands">Marshall Islands</option>
        <option value="Martinique">Martinique</option>
        <option value="Mauritania">Mauritania</option>
        <option value="Mauritius">Mauritius</option>
        <option value="Mayotte">Mayotte</option>
        <option value="Mexico">Mexico</option>
        <option value="Micronesia, Federated States of">Micronesia, Federated States of</option>
        <option value="Moldova, Republic of">Moldova, Republic of</option>
        <option value="Monaco">Monaco</option>
        <option value="Mongolia">Mongolia</option>
        <option value="Montenegro">Montenegro</option>
        <option value="Montserrat">Montserrat</option>
        <option value="Morocco">Morocco</option>
        <option value="Mozambique">Mozambique</option>
        <option value="Myanmar">Myanmar</option>
        <option value="Namibia">Namibia</option>
        <option value="Nauru">Nauru</option>
        <option value="Nepal">Nepal</option>
        <option value="Netherlands">Netherlands</option>
        <option value="Netherlands Antilles">Netherlands Antilles</option>
        <option value="New Caledonia">New Caledonia</option>
        <option value="New Zealand">New Zealand</option>
        <option value="Nicaragua">Nicaragua</option>
        <option value="Niger">Niger</option>
        <option value="Nigeria">Nigeria</option>
        <option value="Niue">Niue</option>
        <option value="Norfolk Island">Norfolk Island</option>
        <option value="North Korea">North Korea</option>
        <option value="Northern Mariana Islands">Northern Mariana Islands</option>
        <option value="Norway">Norway</option>
        <option value="Oman">Oman</option>
        <option value="Pakistan">Pakistan</option>
        <option value="Palau">Palau</option>
        <option value="Palestine">Palestine</option>
        <option value="Panama">Panama</option>
        <option value="Papua New Guinea">Papua New Guinea</option>
        <option value="Paraguay">Paraguay</option>
        <option value="Peru">Peru</option>
        <option value="Philippines">Philippines</option>
        <option value="Pitcairn">Pitcairn</option>
        <option value="Poland">Poland</option>
        <option value="Portugal">Portugal</option>
        <option value="Puerto Rico">Puerto Rico</option>
        <option value="Qatar">Qatar</option>
        <option value="Republic of Kosovo">Republic of Kosovo</option>
        <option value="Reunion">Reunion</option>
        <option value="Romania">Romania</option>
        <option value="Russia">Russia</option>
        <option value="Rwanda">Rwanda</option>
        <option value="Saint Kitts and Nevis">Saint Kitts and Nevis</option>
        <option value="Saint Lucia">Saint Lucia</option>
        <option value="Saint Martin">Saint Martin</option>
        <option value="Saint Vincent and the Grenadines">Saint Vincent and the Grenadines</option>
        <option value="Samoa (Independent)">Samoa (Independent)</option>
        <option value="San Marino">San Marino</option>
        <option value="Sao Tome and Principe">Sao Tome and Principe</option>
        <option value="Saudi Arabia">Saudi Arabia</option>
        <option value="Senegal">Senegal</option>
        <option value="Serbia">Serbia</option>
        <option value="Seychelles">Seychelles</option>
        <option value="Sierra Leone">Sierra Leone</option>
        <option value="Singapore">Singapore</option>
        <option value="Sint Maarten">Sint Maarten</option>
        <option value="Slovakia">Slovakia</option>
        <option value="Slovenia">Slovenia</option>
        <option value="Solomon Islands">Solomon Islands</option>
        <option value="Somalia">Somalia</option>
        <option value="South Africa">South Africa</option>
        <option value="South Georgia and the South Sandwich Islands">South Georgia and the South Sandwich Islands</option>
        <option value="South Korea">South Korea</option>
        <option value="South Sudan">South Sudan</option>
        <option value="Spain">Spain</option>
        <option value="Sri Lanka">Sri Lanka</option>
        <option value="St. Helena">St. Helena</option>
        <option value="St. Pierre and Miquelon">St. Pierre and Miquelon</option>
        <option value="Sudan">Sudan</option>
        <option value="Suriname">Suriname</option>
        <option value="Svalbard and Jan Mayen Islands">Svalbard and Jan Mayen Islands</option>
        <option value="Swaziland">Swaziland</option>
        <option value="Sweden">Sweden</option>
        <option value="Switzerland">Switzerland</option>
        <option value="Syria">Syria</option>
        <option value="Taiwan">Taiwan</option>
        <option value="Tajikistan">Tajikistan</option>
        <option value="Tanzania">Tanzania</option>
        <option value="Thailand">Thailand</option>
        <option value="Timor-Leste">Timor-Leste</option>
        <option value="Togo">Togo</option>
        <option value="Tokelau">Tokelau</option>
        <option value="Tonga">Tonga</option>
        <option value="Trinidad and Tobago">Trinidad and Tobago</option>
        <option value="Tunisia">Tunisia</option>
        <option value="Turkey">Turkey</option>
        <option value="Turkmenistan">Turkmenistan</option>
        <option value="Turks &amp; Caicos Islands">Turks &amp; Caicos Islands</option>
        <option value="Turks and Caicos Islands">Turks and Caicos Islands</option>
        <option value="Tuvalu">Tuvalu</option>
        <option value="Uganda">Uganda</option>
        <option value="Ukraine">Ukraine</option>
        <option value="United Arab Emirates">United Arab Emirates</option>
        <option value="United Kingdom">United Kingdom</option>
        <option value="Uruguay">Uruguay</option>
        <option value="USA Minor Outlying Islands">USA Minor Outlying Islands</option>
        <option value="Uzbekistan">Uzbekistan</option>
        <option value="Vanuatu">Vanuatu</option>
        <option value="Vatican City State (Holy See)">Vatican City State (Holy See)</option>
        <option value="Venezuela">Venezuela</option>
        <option value="Vietnam">Vietnam</option>
        <option value="Virgin Islands (British)">Virgin Islands (British)</option>
        <option value="Virgin Islands (U.S.)">Virgin Islands (U.S.)</option>
        <option value="Wallis and Futuna Islands">Wallis and Futuna Islands</option>
        <option value="Western Sahara">Western Sahara</option>
        <option value="Yemen">Yemen</option>
        <option value="Zambia">Zambia</option>
        <option value="Zimbabwe">Zimbabwe</option>
    </select>
</p>

<p>
    <input type="email" name="EMAIL" placeholder="Your e-mail"
    required="">
</p>

<p>
    <input type="submit" value=" OK ">
</p><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1660174111" /><input type="hidden" name="_mc4wp_form_id" value="109679" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin -->					</div> 
				</div>
				<div class="footer-column">
					<i class="icon-bubble"></i>
					<p class="title">Follow news on social media</p>
					<ul class="social-link">
													<li class="twitter"><a href="https://twitter.com/jdc_en"><i class="icon-twitter"></i></a></li>
																			<li class="facebook"><a href="https://www.facebook.com/JournalDuCamerounEnglish  "><i class="icon-facebook"></i></a></li>
																			<li class="facebook"><a href="https://www.instagram.com/journalducameroun/"><img src="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/img/insta.png"> </a></li>
																			<li class="rss"><a href="en/feed/"><i class="icon-rss"></i></a></li>
											</ul>
				</div>


				<div class="footer-column">
					<i class="icon-bubble"></i>
					<p class="title">Download our app : <br> Journal du Cameroun </p>
					<ul class="social-link2 center" style="text-align: center;">
					
							<li ><a href="https://play.google.com/store/apps/details?id=com.journalducameroun.jdc"><img  src="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/img/android.png" alt=""></a></li>
						
						<li ><a href="#"><img  src="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/img/appios.png" alt=""></a></li>

					</ul>
				</div>


				<div class="footer-column mobile-only">
					<i class="icon-bubble"></i>
					<p class="title">Download our app : <br> Journal du Cameroun </p>
					<ul class="social-link2">
					
							<li ><a href="https://play.google.com/store/apps/details?id=com.journalducameroun.jdc"><img  src="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/img/android.png" alt=""></a></li>
						
						<li ><a href="#"><img  src="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/img/appios.png" alt=""></a></li>

					</ul>
				</div>
				<!--
				<div class="footer-column">
					<i class="icon-newspaper"></i>
									</div>
				-->
			</div>
		</div>


		
		<div class="container">
			<div class="footer-menu-content clearfix">
				<p class="title">All the Cameroonian news just one click away</p>
				<ul class="footer-menu">
					<li id="menu-item-75402" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-75402"><a href="https://www.journalducameroun.com/en/category/politics/">Politics</a>
<ul class="sub-menu">
	<li id="menu-item-75403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75403"><a href="https://www.journalducameroun.com/en/category/politics/institutional/">Institutional</a></li>
	<li id="menu-item-75404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75404"><a href="https://www.journalducameroun.com/en/category/politics/judicial/">Judicial</a></li>
	<li id="menu-item-75405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75405"><a href="https://www.journalducameroun.com/en/category/politics/political-parties/">Political parties</a></li>
	<li id="menu-item-75406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75406"><a href="https://www.journalducameroun.com/en/category/politics/security/">security</a></li>
</ul>
</li>
<li id="menu-item-75407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-75407"><a href="https://www.journalducameroun.com/en/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-75408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75408"><a href="https://www.journalducameroun.com/en/category/business/agribusiness/">Agribusiness</a></li>
	<li id="menu-item-75409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75409"><a href="https://www.journalducameroun.com/en/category/business/energy/">Energy</a></li>
	<li id="menu-item-75410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75410"><a href="https://www.journalducameroun.com/en/category/business/firms/">Firms</a></li>
	<li id="menu-item-75411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75411"><a href="https://www.journalducameroun.com/en/category/business/finances/">Finances</a></li>
	<li id="menu-item-75412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75412"><a href="https://www.journalducameroun.com/en/category/business/other-sectors/">L&#8217;Eco en +</a></li>
	<li id="menu-item-75413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75413"><a href="https://www.journalducameroun.com/en/category/business/tech/">Tech</a></li>
</ul>
</li>
<li id="menu-item-75414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-75414"><a href="https://www.journalducameroun.com/en/category/life/">Life</a>
<ul class="sub-menu">
	<li id="menu-item-75415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75415"><a href="https://www.journalducameroun.com/en/category/life/education/">Education</a></li>
	<li id="menu-item-75416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75416"><a href="https://www.journalducameroun.com/en/category/life/human-interest/">Human interest</a></li>
	<li id="menu-item-75417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75417"><a href="https://www.journalducameroun.com/en/category/life/kiosque/">Kiosque</a></li>
	<li id="menu-item-75418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75418"><a href="https://www.journalducameroun.com/en/category/life/life-life/">Life</a></li>
	<li id="menu-item-75419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75419"><a href="https://www.journalducameroun.com/en/category/life/telecoms/">Telecoms</a></li>
</ul>
</li>
<li id="menu-item-75420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-75420"><a href="https://www.journalducameroun.com/en/category/sport/">Sport</a>
<ul class="sub-menu">
	<li id="menu-item-75421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75421"><a href="https://www.journalducameroun.com/en/category/sport/other-sports/">Other sports</a></li>
	<li id="menu-item-75422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75422"><a href="https://www.journalducameroun.com/en/category/sport/football/">Football</a></li>
</ul>
</li>
<li id="menu-item-75423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-75423"><a href="https://www.journalducameroun.com/en/category/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-75424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75424"><a href="https://www.journalducameroun.com/en/category/culture/visual-arts/">Visual arts</a></li>
	<li id="menu-item-75425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75425"><a href="https://www.journalducameroun.com/en/category/culture/dance-and-theater/">Dance and Theater</a></li>
	<li id="menu-item-75426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75426"><a href="https://www.journalducameroun.com/en/category/culture/books/">Books</a></li>
	<li id="menu-item-75427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75427"><a href="https://www.journalducameroun.com/en/category/culture/fashion/">Fashion</a></li>
	<li id="menu-item-75428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75428"><a href="https://www.journalducameroun.com/en/category/culture/music/">Music</a></li>
</ul>
</li>
<li id="menu-item-75429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-75429"><a href="https://www.journalducameroun.com/en/category/health/">Health</a>
<ul class="sub-menu">
	<li id="menu-item-75430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75430"><a href="https://www.journalducameroun.com/en/category/health/news/">News</a></li>
	<li id="menu-item-75431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75431"><a href="https://www.journalducameroun.com/en/category/health/practical-advices/">Practical advices</a></li>
</ul>
</li>
<li id="menu-item-75432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-75432"><a href="https://www.journalducameroun.com/en/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-75434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75434"><a href="https://www.journalducameroun.com/en/category/opinion/ideas/">Ideas</a></li>
	<li id="menu-item-75435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75435"><a href="https://www.journalducameroun.com/en/category/opinion/opinion-column/">Opinion column</a></li>
</ul>
</li>
<li id="menu-item-75436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-75436"><a href="https://www.journalducameroun.com/en/category/personalities/">Personnalities</a>
<ul class="sub-menu">
	<li id="menu-item-75437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75437"><a href="https://www.journalducameroun.com/en/category/personalities/diaspora/">Diaspora</a></li>
	<li id="menu-item-75438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75438"><a href="https://www.journalducameroun.com/en/category/personalities/young-talents/">Young talents</a></li>
	<li id="menu-item-75439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75439"><a href="https://www.journalducameroun.com/en/category/personalities/success-story/">Success Story</a></li>
</ul>
</li>
<li id="menu-item-75445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-75445"><a href="https://www.journalducameroun.com/en/category/international/">International</a>
<ul class="sub-menu">
	<li id="menu-item-75446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75446"><a href="https://www.journalducameroun.com/en/category/international/afp/">AFP</a></li>
	<li id="menu-item-75447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75447"><a href="https://www.journalducameroun.com/en/category/international/apa/">APA</a></li>
	<li id="menu-item-75448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75448"><a href="https://www.journalducameroun.com/en/category/international/apo/">APO</a></li>
	<li id="menu-item-75449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75449"><a href="https://www.journalducameroun.com/en/category/international/other-sources/">Other sources</a></li>
</ul>
</li>
<li id="menu-item-32337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32337"><a href="https://www.journalducameroun.com/en/diary/">Divers</a>
<ul class="sub-menu">
	<li id="menu-item-32341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32341"><a href="https://www.journalducameroun.com/en/diary/">Diary</a></li>
	<li id="menu-item-32344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32344"><a href="https://www.journalducameroun.com/en/press-review/">Press review</a></li>
	<li id="menu-item-32343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32343"><a href="https://www.journalducameroun.com/en/job-opportunities/">Job opportunities</a></li>
	<li id="menu-item-32342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32342"><a href="https://www.journalducameroun.com/en/call-for-tenders/">Call for tenders</a></li>
</ul>
</li>
<li id="menu-item-32340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32340"><a href="https://www.journalducameroun.com/en/media/web-tv/">Media</a>
<ul class="sub-menu">
	<li id="menu-item-32339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32339"><a href="https://www.journalducameroun.com/en/media/web-tv/">Web TV</a></li>
	<li id="menu-item-32338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32338"><a href="https://www.journalducameroun.com/en/media/picture-galleries/">Picture galleries</a></li>
</ul>
</li>
<li id="menu-item-75400" class="menu-item menu-item-type-taxonomy menu-item-object-category_info menu-item-75400"><a href="https://www.journalducameroun.com/en/category-news-in-brief/cameroon/">Cameroon</a></li>
<li id="menu-item-75401" class="menu-item menu-item-type-taxonomy menu-item-object-category_info menu-item-75401"><a href="https://www.journalducameroun.com/en/category-news-in-brief/international/">Africa and World</a></li>
				</ul>
			</div>

			<div class="footer-menu-content clearfix">
				<p class="title">Our Digital Network  </p>
				
			</div>


			<div class="footer-extra-link" style="border-top: 1px solid #fff">
				<p class="title " style="border-top: 1px solid #fff">In Cameroon</p>
				<ul class="footer-menu">
					<li id="menu-item-285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285"><a href="https://www.237lions.com/">237lions.com</a></li>
					<li id="menu-item-286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-286"><a href="https://www.people237.com/">people237.com</a></li>
				</ul>
			</div>


			<div class="footer-extra-link">
				<p class="title">Elsewhere in Africa</p>
				<ul class="footer-menu">
					<li id="menu-item-32349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32349"><a href="http://www.journaldemalabo.com/">Journaldemalabo.com</a></li>
<li id="menu-item-32350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32350"><a href="http://www.journaldebrazza.com%20">Journaldebrazza.com</a></li>
<li id="menu-item-32351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32351"><a href="http://www.journaldekinshasa.com">Journaldekinshasa.com</a></li>
<li id="menu-item-32353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32353"><a href="http://www.journaldutchad.com%20">Journaldutchad.com</a></li>
<li id="menu-item-32352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32352"><a href="http://www.journaldebangui.com%20">Journaldebangui.com</a></li>
<li id="menu-item-32354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32354"><a href="http://www.journaldugabon.com">Journaldugabon.com</a></li>
<li id="menu-item-32355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32355"><a href="http://www.journaldumali.com">Journaldumali.com</a></li>
<li id="menu-item-32356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32356"><a href="http://www.journaldubenin.com">Journaldubenin.com</a></li>
<li id="menu-item-32357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32357"><a href="http://www.journaldeconakry.com">Journaldeconakry.com</a></li>
<li id="menu-item-32358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32358"><a href="http://www.journalduniger.com">Journalduniger.com</a></li>
<li id="menu-item-32359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32359"><a href="http://www.journaldufaso.com">Journaldufaso.com</a></li>
<li id="menu-item-32360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32360"><a href="http://www.journaldusenegal.com">Journaldusenegal.com</a></li>
<li id="menu-item-32361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32361"><a href="http://www.journaldutogo.com%20">Journaldutogo.com</a></li>
<li id="menu-item-32362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32362"><a href="http://www.journaldescomores.com">Journaldescomores.com</a></li>
<li id="menu-item-288982" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-288982"><a href="https://www.journaldemadagascar.com">Journaldemadagascar.com</a></li>
<li id="menu-item-276636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-276636"><a href="https://www.ivoireco.com">Journaldabidjan.com</a></li>
				</ul>
			</div>

			<hr>

			<div class="footer-extra-link">
				
				<ul class="footer-menu">
					<li id="menu-item-285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285"><a href="https://www.people225.com/">People225.com</a></li>
					<li id="menu-item-286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-286"><a href="https://www.people223.com/">People223.com</a></li>
					<li id="menu-item-287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287"><a href="https://www.people243.com/">People243.com</a></li>
					<li id="menu-item-288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-288"><a href="https://www.people228.com/">People228.com</a></li>
					<li id="menu-item-289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-289"><a href="https://www.people229.com/">People229.com</a></li>
				</ul>
			</div>


			<div class="footer-link">
				<a class="logo" href="https://www.journalducameroun.com/en"><img  src="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/img/logo.svg" width="279" height="36" alt="Logo" onerror="this.removeAttribute('onerror'); this.src='https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/img/logo.png" /></a>
				<ul class="clearfix">
					<li id="menu-item-32346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32346"><a href="https://www.journalducameroun.com/en/contact-us/">Contact us</a></li>
<li id="menu-item-32347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32347"><a href="https://www.journalducameroun.com/en/advertisement/">Advertisement</a></li>
<li id="menu-item-32345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32345"><a href="https://www.journalducameroun.com/en/legal-notice/">Legal Notice</a></li>
<li id="menu-item-32348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32348"><a href="https://www.journalducameroun.com/en/about-us/">About us</a></li>
				</ul>
			</div>
			<p class="legal">Copyright © 2008 - 2022 Journalducameroun.com - All rigthts reserved <a href="https://www.journalducameroun.com/en">Journalducameroun.com</a> Journalducameroun.com is a trademark of YOGAM International Group ltd.</p>
		</div>
		</footer><!-- /END Footer  -->	

	</div><!-- /END Wrapper  -->	
	<div class="jdmad-sticky">
	<div class="container">
		<button class="close"><i class="icon-plus"></i></button>
		<div class="content">
			<ins data-revive-zoneid="24" data-revive-id="10111e19d28d19d031742ee3b0b33eb0"></ins>
<script async src="//www.cynomedia.com/adserver/www/delivery/asyncjs.php"></script>		</div>
	</div>
</div>
	
		

	

	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({flush: true});
	</script>



	<div  class="we-sticky-call-container">
		<div class="we-sticky-call-icon">
			<!-- Revive Adserver Asynchronous JS Tag - Generated with Revive Adserver v4.2.1 -->
			<ins data-revive-zoneid="398" data-revive-id="10111e19d28d19d031742ee3b0b33eb0"></ins>
			<script async src="//www.cynomedia.com/adserver/www/delivery/asyncjs.php"></script>
		</div>
		
	</div>
	<script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.journalducameroun.com\/en\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.journalducameroun.com/en/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.4' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/vendor/jquery/dist/jquery.min.js?ver=2.2.0' id='my-jquery-js'></script>
<script type='text/javascript' src='https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/vendor/idangerous-swiper/dist/js/swiper.jquery.min.js?ver=5.8.1' id='swiper-js'></script>
<script type='text/javascript' src='https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/vendor/OwlCarousel2/dist/owl.carousel.min.js?ver=1.0' id='app-js'></script>
<script type='text/javascript' src='https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/js/app.min.js?ver=1.0' id='main_app-js'></script>
<script type='text/javascript' src='https://www.journalducameroun.com/en/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script type='text/javascript' id='mc4wp-forms-api-js-extra'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.journalducameroun.com/en/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.1.5' id='mc4wp-forms-api-js'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://www.journalducameroun.com/en/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.5' id='mc4wp-forms-placeholders-js'></script>
<![endif]-->
	
</body>
</html>
