
<!doctype html> 
<!--[if lte IE 7]><html class="ie7 oldie" lang="fr"><![endif]-->
<!--[if IE 8]><html class="ie8 oldie" lang="fr"><![endif]-->
<!--[if gt IE 8]><!--><html lang="fr"><!--<![endif]-->
<head>

	  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <meta charset="utf-8"> 
  <title>Cameroon:Tibor Nagy condemns killing of humanitarian worker</title>
  
  <meta name="google-site-verification" content="Kw44iqq99USzFFQqPyIicUd896rJZtgzdlGegjxtdnw" />
  <meta name="viewport" content="width=device-width, initial-scale=1.0">

  <link rel="manifest" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/manifest.json">
  <link href="https://www.journalducameroun.com/en/wp-content/themes/jdc/font-awesome/css/font-awesome.min.css" rel="stylesheet" media="screen">
  
  <!-- Favicons -->
  <link rel="apple-touch-icon" sizes="57x57" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/favicons/apple-touch-icon-57x57.png">
  <link rel="apple-touch-icon" sizes="60x60" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/favicons/apple-touch-icon-60x60.png">
  <link rel="apple-touch-icon" sizes="72x72" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/favicons/apple-touch-icon-72x72.png">
  <link rel="apple-touch-icon" sizes="76x76" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/favicons/apple-touch-icon-76x76.png">
  <link rel="apple-touch-icon" sizes="114x114" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/favicons/apple-touch-icon-114x114.png">
  <link rel="apple-touch-icon" sizes="120x120" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/favicons/apple-touch-icon-120x120.png">
  <link rel="apple-touch-icon" sizes="144x144" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/favicons/apple-touch-icon-144x144.png">
  <link rel="apple-touch-icon" sizes="152x152" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/favicons/apple-touch-icon-152x152.png">
  <link rel="apple-touch-icon" sizes="180x180" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/favicons/apple-touch-icon-180x180.png">
  <link rel="icon" type="image/png" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/favicons/favicon-32x32.png" sizes="32x32">
  <link rel="icon" type="image/png" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/favicons/android-chrome-192x192.png" sizes="192x192">
  <link rel="icon" type="image/png" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/favicons/favicon-96x96.png" sizes="96x96">
  <link rel="icon" type="image/png" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/favicons/favicon-16x16.png" sizes="16x16">
  <link rel="manifest" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/favicons/manifest.json">
  <link rel="mask-icon" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/favicons/safari-pinned-tab.svg" color="#e7871d">
  <link rel="shortcut icon" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/favicons/favicon.ico">
  <meta name="msapplication-TileColor" content="#e7871d">
  <meta name="msapplication-TileImage" content="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/favicons/mstile-144x144.png">
  <meta name="msapplication-config" content="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/favicons/browserconfig.xml">
  <meta name="theme-color" content="#ffffff">

  <link href='https://fonts.googleapis.com/css?family=Noto+Serif:400,700' rel='stylesheet' type='text/css'>
  <link href='https://fonts.googleapis.com/css?family=Noto+Sans:400,700' rel='stylesheet' type='text/css'>
  
    <link rel="stylesheet" type="text/css" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/vendor/OwlCarousel2/dist/assets/owl.carousel.min.css">
      <!--
    <link rel="stylesheet" type="text/css" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/vendor/OwlCarousel2/dist/assets/owl.carousel.min.css">
    -->
      <link rel="stylesheet" type="text/css" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/vendor/animate.css/animate.min.css">
  <link rel="stylesheet" type="text/css" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/css/app.css">

  <!--[if lt IE 9]>
    <script src="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/vendor/html5shiv/dist/html5shiv.min.js"></script>
  <![endif]-->

  <script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({article:'auto'});
    !function (e, f, u, i) {
      if (!document.getElementById(i)){
        e.async = 1;
        e.src = u;
        e.id = i;
        f.parentNode.insertBefore(e, f);
      }
    }(document.createElement('script'),
    document.getElementsByTagName('script')[0],
    '//cdn.taboola.com/libtrc/cynomediaafrica-journalducamerouncom/loader.js',
    'tb_loader_script');
  </script>
  
  <!-- APO Widget -->
  <script id="apo-widget-script" src="https://www.africa-newsroom.com/addons/shared_addons/modules/africarc/js/widget.min.js?token=Tzo4OiJzdGRDbGFzcyI6Mzp7czo5OiJsYW5ndWFnZXMiO3M6MTk6ImE6MTp7aTowO3M6MjoiZW4iO30iO3M6NDoidHlwZSI7czoxOiJ3IjtzOjExOiJub19vZl9pdGVtcyI7aToxMDt9" type="text/javascript"></script>



	
<!-- This site is optimized with the Yoast SEO plugin v9.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The US Assistant Secretary of State in charge of African Affairs"/>
<link rel="canonical" href="https://www.journalducameroun.com/en/cameroontibor-nagy-condemns-killing-of-humanitarian-worker-in-anglophone-region/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Cameroon:Tibor Nagy condemns killing of humanitarian worker" />
<meta property="og:description" content="The US Assistant Secretary of State in charge of African Affairs" />
<meta property="og:url" content="https://www.journalducameroun.com/en/cameroontibor-nagy-condemns-killing-of-humanitarian-worker-in-anglophone-region/" />
<meta property="og:site_name" content="Journal du Cameroun" />
<meta property="article:publisher" content="https://www.facebook.com/JournalDuCamerounOfficiel/" />
<meta property="article:tag" content="Anglophone crisis" />
<meta property="article:tag" content="cameroon" />
<meta property="article:tag" content="Tibor Nagy" />
<meta property="article:section" content="Human interest" />
<meta property="article:published_time" content="2020-07-27T16:33:36+00:00" />
<meta property="og:image" content="https://www.journalducameroun.com/en/wp-content/uploads/2019/03/Tibor-Nagy-600x338.jpg" />
<meta property="og:image:secure_url" content="https://www.journalducameroun.com/en/wp-content/uploads/2019/03/Tibor-Nagy-600x338.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="338" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The US Assistant Secretary of State in charge of African Affairs" />
<meta name="twitter:title" content="Cameroon:Tibor Nagy condemns killing of humanitarian worker" />
<meta name="twitter:site" content="@journalducamer" />
<meta name="twitter:image" content="https://www.journalducameroun.com/en/wp-content/uploads/2019/03/Tibor-Nagy.jpg" />
<meta name="twitter:creator" content="@journalducamer" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Journal du Cameroun &raquo; Feed" href="https://www.journalducameroun.com/en/feed/" />
<link rel="alternate" type="application/rss+xml" title="Journal du Cameroun &raquo; Comments Feed" href="https://www.journalducameroun.com/en/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Journal du Cameroun &raquo; Cameroon:Tibor Nagy condemns killing of humanitarian worker in Anglophone region Comments Feed" href="https://www.journalducameroun.com/en/cameroontibor-nagy-condemns-killing-of-humanitarian-worker-in-anglophone-region/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.journalducameroun.com\/en\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.journalducameroun.com/en/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css'  href='https://www.journalducameroun.com/en/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=1.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://www.journalducameroun.com/en/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=1.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.journalducameroun.com/en/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.journalducameroun.com/en/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.journalducameroun.com/en/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<script type='text/javascript' src='https://www.journalducameroun.com/en/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.journalducameroun.com/en/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[]};
var log_object = {"ajax_url":"https:\/\/www.journalducameroun.com\/en\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.journalducameroun.com/en/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=1.8.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SafeCommentsAjax = {"ajaxurl":"https:\/\/www.journalducameroun.com\/en\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.journalducameroun.com/en/wp-content/plugins/safe-report-comments/js/ajax.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.journalducameroun.com/en/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='https://www.journalducameroun.com/en/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.journalducameroun.com/en/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.journalducameroun.com/en/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://www.journalducameroun.com/en/?p=295257' />
<link rel="alternate" type="application/json+oembed" href="https://www.journalducameroun.com/en/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.journalducameroun.com%2Fen%2Fcameroontibor-nagy-condemns-killing-of-humanitarian-worker-in-anglophone-region%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.journalducameroun.com/en/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.journalducameroun.com%2Fen%2Fcameroontibor-nagy-condemns-killing-of-humanitarian-worker-in-anglophone-region%2F&#038;format=xml" />
		<script type="text/javascript">
			var cli_flush_cache=2;
		</script>
		<!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-91917976-2', 'auto');
 
	ga('send', 'pageview');
</script>
		<style type="text/css" id="wp-custom-css">
			/* FIX default thumbnail on small post */
.block-post.small-post a .post-img {
    max-height: 90px;  
}		</style>
	



	
    <style type="text/css">
* {
  -webkit-box-sizing: border-box;
  box-sizing: border-box;
}

input,
button,
textarea {
  padding: 10px;
  width: 100%;
  border: 1px solid transparent;
  border-radius: 4px;
}
section {
  height: 482px;
}
input {
  padding: 10px 10px 10px 10px;
}
input:focus,
button:focus,
textarea:focus {
  outline: none;
}
input:focus {
  background-color: transparent;
  color: white;
  border-color: #2FD8B3;
}
button {
  color: black;
  cursor: pointer;
  background-color: #2FE7BE;
}

.open-btn {
  display: block;
  width: 30%;
  margin: 30px auto 0 auto;
  border: 1px solid transparent;
  background-color: #2FE7BE;
  -webkit-box-shadow: 0 4px 0 #18cda6;
  box-shadow: 0 4px 0 #18cda6;
  color: white;
}
.open-btn:active {
  transform: translateY(2px);
  -webkit-box-shadow: 0 2px 0 #18cda6;
  box-shadow: 0 2px 0 #18cda6;
}
.whole,
.left,
.right {
 position: relative;
 padding-left: 5px;
 padding-right: 5px;
 overflow: hidden; 
 float: left;
}
.whole {
  width: 100%;
}
.left {
  width: 60%;
}
.right {
  width: 40%;
}
.show {
  display: block;
}
.fake-hide {
  opacity: 0;
}
.hide {
  display: none;
}
.popup-wrapper {
  position: fixed;
  
}
.popup-box {
  position:fixed;
  width:300px;
  height:180px;
  background-color: #2B2F3E;
  left:76%;
  top:55%;
  margin: 100px auto 0 auto;
  border-radius: 4px;
  padding: 20px 0 30px 0;
  transition: all 0.1s ease 0s;
}
.popup-box:after {
  content: "";
  position: absolute;
  border-width: 15px;
  left: 0;
  top: 0;
  border-style: solid;
  border-color: #ccc white white #ccc;
  border-radius: 0 0 4px 0;
}
.popup-box .close-btn {
  position: absolute;
  font-size: 40px;
  left: auto;
  right: 20px;
  top: 10px;
  color: white;
  cursor: pointer;
  z-index: 2;
}
.springgreen {
  color: #2FD8B3 !important;
}
.popup-box  {
  text-align: center;
  color: white;
  font-size: 65px;
  transition: all 0.4s ease 0s;
}
.popup-box  {
  text-align: center;
  padding: 10px 0 10px 0;
  font-size: 12px;
  color: #6d6d6d;
}
.popup-box input,
.popup-box button {
  width: 70%;
  margin: 15px 0 0 0;
}
.popup-box button {
  font-size: 10px;
  font-weight: 700;
  padding: 12px 10px;
}
.popup-box button:hover {
  background-color: transparent;
  color: white;
  border: 1px solid #2FD8B3;
}
.popup-box input {
  float: right;
  width: 80%;
}
.popup-box a {
  display: block;
  margin: 0 auto;
  width: 50%;
  border: 0px solid white;
  color: white;
  font-size: 12px;
  padding: 20px 0 10px 0;
  text-align: center;
}
.popup-box h2 {
  color: white;
  text-align: center;
  margin-top: 17%;
  padding: 0 10px;
}
.entry {
  animation: entry 1 1s 0s;
}


@keyframes entry {
  0% {transform: rotateX(90deg) translateY(-200px);}
  100% {transform: rotateX(0deg) translateY(0px);}
}
@media (max-width: 992px){
  .popup-box {
    width: 60%;
  }
}
@media (max-width: 768px){
  .popup-box {
    width: 80%;
  }
  .popup-box  {
    font-size: 55px;
  }
}
@media (max-width: 501px){
  .popup-box {
    width: 90%;
    height: 335px;
  }
  .left {
    width: 100%;
  }
  .right {
    width: 100%;
  }
  .popup-box  {
    font-size: 50px;
  }
  .popup-box input {
    display: block;
    width: 90%;
    margin-left: auto;
    margin-right: auto;
    float: none;
  }
  .popup-box button {
    display: block;
    width: 90%;
    float: none;
    margin-left: auto;
    margin-right: auto;
  }
  .open-btn {
    width: 40%;
  }
}
@media (max-width: 320px){
  .close-btn {
    font-size: 35px;
  }
  .popup-box:after {
    border-width: 20px;
  }
  .popup-box  {
    font-size: 40px;
  }
  .popup-box  {
    font-size: 10px;
  }
  .popup-box input {
    padding: 7px;
  }
  .popup-box button {
    padding: 9px;
  }
}
</style>







<script type="text/javascript" async=true >
    var elem = document.createElement('script');
    elem.src = 'https://quantcast.mgr.consensu.org/cmp.js';
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
    (function() {
    var gdprAppliesGlobally = false;
    function addFrame() {
        if (!window.frames['__cmpLocator']) {
        if (document.body) {
            var body = document.body,
                iframe = document.createElement('iframe');
            iframe.style = 'display:none';
            iframe.name = '__cmpLocator';
            body.appendChild(iframe);
        } else {
            setTimeout(addFrame, 5);
        }
        }
    }
    addFrame();
    function cmpMsgHandler(event) {
        var msgIsString = typeof event.data === "string";
        var json;
        if(msgIsString) {
        json = event.data.indexOf("__cmpCall") != -1 ? JSON.parse(event.data) : {};
        } else {
        json = event.data;
        }
        if (json.__cmpCall) {
        var i = json.__cmpCall;
        window.__cmp(i.command, i.parameter, function(retValue, success) {
            var returnMsg = {"__cmpReturn": {
            "returnValue": retValue,
            "success": success,
            "callId": i.callId
            }};
            event.source.postMessage(msgIsString ?
            JSON.stringify(returnMsg) : returnMsg, '*');
        });
        }
    }
    window.__cmp = function (c) {
        var b = arguments;
        if (!b.length) {
        return __cmp.a;
        }
        else if (b[0] === 'ping') {
        b[2]({"gdprAppliesGlobally": gdprAppliesGlobally,
            "cmpLoaded": false}, true);
        } else if (c == '__cmp')
        return false;
        else {
        if (typeof __cmp.a === 'undefined') {
            __cmp.a = [];
        }
        __cmp.a.push([].slice.apply(b));
        }
    }
    window.__cmp.gdprAppliesGlobally = gdprAppliesGlobally;
    window.__cmp.msgHandler = cmpMsgHandler;
    if (window.addEventListener) {
        window.addEventListener('message', cmpMsgHandler, false);
    }
    else {
        window.attachEvent('onmessage', cmpMsgHandler);
    }
    })();
    window.__cmp('init', {
        'Language': 'fr',
    'Initial Screen Body Text Option': 1,
    'Publisher Name': 'Moneytizer',
    'Default Value for Toggles': 'off',
    'UI Layout': 'banner',
    'No Option': false,
    });
</script>
    <style>
        .qc-cmp-button,
        .qc-cmp-button.qc-cmp-secondary-button:hover {
            background-color: #000000 !important;
            border-color: #000000 !important;
        }
        .qc-cmp-button:hover,
        .qc-cmp-button.qc-cmp-secondary-button {
            background-color: transparent !important;
            border-color: #000000 !important;
        }
        .qc-cmp-alt-action,
        .qc-cmp-link {
            color: #000000 !important;
        }
        .qc-cmp-button,
        .qc-cmp-button.qc-cmp-secondary-button:hover {
            color: #ffffff !important;
        }
        .qc-cmp-button:hover,
        .qc-cmp-button.qc-cmp-secondary-button {
            color: #000000 !important;
        }
        .qc-cmp-small-toggle,
        .qc-cmp-toggle {
            background-color: #000000 !important;
            border-color: #000000 !important;
        }
        .qc-cmp-main-messaging,
    .qc-cmp-messaging,
    .qc-cmp-sub-title,
    .qc-cmp-privacy-settings-title,
    .qc-cmp-purpose-list,
    .qc-cmp-tab,
    .qc-cmp-title,
    .qc-cmp-vendor-list,
    .qc-cmp-vendor-list-title,
    .qc-cmp-enabled-cell,
    .qc-cmp-toggle-status,
    .qc-cmp-table,
    .qc-cmp-table-header {
        color: #000000 !important;
    }
        
        .qc-cmp-ui {
        background-color: #ffffff !important;
    }

    .qc-cmp-table,
    .qc-cmp-table-row {
        border: 1px solid !important;
        border-color: #000000 !important;
    } 
    #qcCmpButtons a {
            text-decoration: none !important;

    }
    
    #qcCmpButtons button {
        margin-top: 65px;
    }
  .qc-cmp-qc-link-container{
    display:none;
  }
    </style>



</head>
<body id="top" class="post-template-default single single-post postid-295257 single-format-standard category-life ">

	<div class="wrapper">

		<header class="header clearfix" role="banner">
			
		<div class="container clearfix">
			<div class="header-top clearfix">
				<p>last update : 
				05:21 PM				</p>
				<ul class="social-link clearfix">
											<li><a href="https://twitter.com/jdc_en" target="_blank"><i class="icon-twitter"></i></a></li>
																<li><a href="https://www.facebook.com/JournalDuCamerounEnglish  " target="_blank"><i class="icon-facebook"></i></a></li>
																<li><a href="https://www.instagram.com/journalducameroun/" target="_blank"><i style="color: #d3d3d3;" class="fa fa-instagram" ></i></a></li>
																<li><a href="mailto:info@journalducameroun.com" target="_blank"><i class="icon-email"></i></a></li>
																<li><a href="/feed/" target="_blank"><i class="icon-rss"></i></a></li>
										<li class="lang"><a href="https://www.journalducameroun.com/">FR</a></li>
					<li class="lang active"><a href="https://www.journalducameroun.com/en/">EN</a></li>
				</ul>
			</div>
			<a class="logo" href="https://www.journalducameroun.com/en"><img  src="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/img/logo.svg" width="450" height="60" alt="Logo" onerror="this.removeAttribute('onerror'); this.src='https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/img/logo.png" /></a>

			
<form role="search" method="get" id="searchform" class="form-search" action="https://www.journalducameroun.com/en/">
	<!--<label class="screen-reader-text" for="s"></label>-->
	<input type="text" value="" name="s" id="s" placeholder="Search by keyword" />
	<button type="submit" id="searchsubmit" class=""><i class="icon-arrow-right"></i><span>ok</span><i class="icon-search"></i></button>
</form>
			<div class="quote" style="padding-top: 0px; margin-top: 0px;">
				<a class="quote" href="https://apps.apple.com/fr/app/journal-du-cameroun/id1480112600"><img  src="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/img/appios.png" alt=""></a>

				<a class="quote" href="https://play.google.com/store/apps/details?id=com.journalducameroun.jdc"><img  src="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/img/android.png" alt=""></a>

				<div class="">
				<i>Download <b>Journal du Cameroun</b></i> 
				 
				</div>

			</div>

			&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;

			

				

<!--
							<div class="quote">
					<blockquote>
						<p>Cameroon online</p>
						<span></span>
					</blockquote>
				</div>
			-->

			<button type="button" class="menu-btn off-canvas-btn">
				<svg class="svg-menu" version="1.1" id="svg-menu" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 22 17" style="enable-background:new 0 0 22 17;" xml:space="preserve">
					<rect width="22" height="3"/>
					<rect y="7" width="22" height="3"/>
					<rect y="14" width="22" height="3"/>
				</svg>

				<span>Menu</span>
			</button>

<div class="mobile-only">
			<button style="color: red; font-size: 16px;" type="button" onclick="window.location.href='https://www.journalducameroun.com'" class="search-btn2">FR</button> 
</div>

			<button type="button" class="search-btn"><i class="icon-search"></i><span>Recherche</span></button>
		</div>
		
					

		
    	<nav role="navigation" class="main-menu off-canvas" data-direction="left" data-push="no">
				<div class="container">
					<div class="mobile-only">
						<a class="home-link" href="https://www.journalducameroun.com/en">Home <i class="icon-home"></i></a>
						
	<div class="featured-tag">
		<p>Happening now <i class="icon-arrow-right"></i></p>
					<ul>
							<li><a href="https://www.journalducameroun.com/en/tag/anglophone-crisis/" rel="tag">Anglophone crisis</a></li>
							<li><a href="https://www.journalducameroun.com/en/tag/covid-19/" rel="tag">Covid-19</a></li>
						</ul>
			</div>
						<a class="jdmtv-link" href="https://www.journalducameroun.com/en/media/web-tv/"><img src="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/img/jdctv.svg" alt="Logo" onerror="this.removeAttribute('onerror'); this.src='https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/img/jdctv.png" /><span>News in video</span> <i class="icon-arrow-right"></i></a>
					</div>
					<div class="nav-prev"><i class="icon-arrow-left"></i></div>
					<div class="nav-next"><i class="icon-arrow-right"></i></div>
					<ul class="clearfix">
						    																															<li class="politics">
										<a href="https://www.journalducameroun.com/en/category/politics/">Politics <i class="icon-arrow-right"></i></a>
										<div class="sub-menu">
											<div class="container clearfix">
												<ul class="sub-category-menu">
													<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/politics/">News</a></li>
														<li class="cat-item cat-item-21926"><a href="https://www.journalducameroun.com/en/category/politics/diplomacy/" >diplomacy</a>
</li>
	<li class="cat-item cat-item-20086"><a href="https://www.journalducameroun.com/en/category/politics/institutional/" >Institutional</a>
</li>
	<li class="cat-item cat-item-20088"><a href="https://www.journalducameroun.com/en/category/politics/judicial/" >Judicial</a>
</li>
	<li class="cat-item cat-item-18509"><a href="https://www.journalducameroun.com/en/category/politics/political-parties/" >Political parties</a>
</li>
	<li class="cat-item cat-item-21932"><a href="https://www.journalducameroun.com/en/category/politics/politics-politics/" >politics</a>
</li>
	<li class="cat-item cat-item-20087"><a href="https://www.journalducameroun.com/en/category/politics/security/" >security</a>
</li>
 
													 
												</ul>
												<div class="last-post">
													<div class="most-recent">
														<p>Latest news</p>
														<ul class="clearfix">
																							                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/cameroonfru-challenges-ambazonia-leadership-to-unite-for-anglophone-course/">
																				<span class="post-img">
																																                      <img width="222" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/02/john-fru-ndi.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" />											                    																				</span>
																				<p class="post-title">Cameroon:Fru challenges Ambazonia leadership to unite for Anglophone course</p>
																			</a>
																		</article>
																	</li>
								                								                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/cameroon-army-neutralises-at-least-five-boko-haram-fighters-in-f-n-region/">
																				<span class="post-img">
																																                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2020/07/Boko-Haram-1-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2020/07/Boko-Haram-1-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2020/07/Boko-Haram-1-300x168.jpg 300w, https://www.journalducameroun.com/en/wp-content/uploads/2020/07/Boko-Haram-1-768x430.jpg 768w, https://www.journalducameroun.com/en/wp-content/uploads/2020/07/Boko-Haram-1-1024x573.jpg 1024w, https://www.journalducameroun.com/en/wp-content/uploads/2020/07/Boko-Haram-1-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2020/07/Boko-Haram-1-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2020/07/Boko-Haram-1-160x90.jpg 160w, https://www.journalducameroun.com/en/wp-content/uploads/2020/07/Boko-Haram-1-786x440.jpg 786w, https://www.journalducameroun.com/en/wp-content/uploads/2020/07/Boko-Haram-1-600x336.jpg 600w, https://www.journalducameroun.com/en/wp-content/uploads/2020/07/Boko-Haram-1.jpg 1500w" sizes="(max-width: 240px) 100vw, 240px" />											                    																				</span>
																				<p class="post-title">Cameroon: Army neutralises at least five Boko Haram fighters in F/N region</p>
																			</a>
																		</article>
																	</li>
								                														</ul>
													</div>
													<div class="most-read">
														<p>Most read articles</p>
														<ul>
																																<li><a href="https://www.journalducameroun.com/en/cameroon-ambazonian-detainees-set-4-conditions-for-ceasefire-in-restive-nw-sw/">Cameroon: Ambazonian detainees set 4 conditions for ceasefire in restive&hellip;</a></li>
																																<li><a href="https://www.journalducameroun.com/en/cameroon-wum-mayor-looking-to-become-first-anglophone-president-of-council-association/">Cameroon: Wum Mayor looking to become first Anglophone President of&hellip;</a></li>
																																<li><a href="https://www.journalducameroun.com/en/cameroon-detained-ambazonia-leaders-hold-secret-talks-with-yaounde-regime-over-ceasefire/">Cameroon: Detained Ambazonia leaders hold secret talks with Yaounde regime&hellip;</a></li>
																																<li><a href="https://www.journalducameroun.com/en/cameroon-yaounde-in-panic-as-another-explosion-injures-at-least-two/">Cameroon: Yaounde in panic as another explosion injures at least&hellip;</a></li>
																													</ul>
													</div>
												</div>
											</div>
										</div>
										<!-- End SubMENU -->
									</li>
																																																	<li class="business">
										<a href="https://www.journalducameroun.com/en/category/business/">Business <i class="icon-arrow-right"></i></a>
										<div class="sub-menu">
											<div class="container clearfix">
												<ul class="sub-category-menu">
													<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/business/">News</a></li>
														<li class="cat-item cat-item-20092"><a href="https://www.journalducameroun.com/en/category/business/agribusiness/" >Agribusiness</a>
</li>
	<li class="cat-item cat-item-20090"><a href="https://www.journalducameroun.com/en/category/business/energy/" >Energy</a>
</li>
	<li class="cat-item cat-item-20089"><a href="https://www.journalducameroun.com/en/category/business/finances/" >Finances</a>
</li>
	<li class="cat-item cat-item-20091"><a href="https://www.journalducameroun.com/en/category/business/firms/" >Firms</a>
</li>
	<li class="cat-item cat-item-20094"><a href="https://www.journalducameroun.com/en/category/business/other-sectors/" >Other sectors</a>
</li>
	<li class="cat-item cat-item-20093"><a href="https://www.journalducameroun.com/en/category/business/tech/" >Tech</a>
</li>
 
													 
												</ul>
												<div class="last-post">
													<div class="most-recent">
														<p>Latest news</p>
														<ul class="clearfix">
																							                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/cameroon-to-import-465000-tons-of-petroleum-products-before-2021/">
																				<span class="post-img">
																																                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2020/07/SCDP-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2020/07/SCDP-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2020/07/SCDP-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2020/07/SCDP-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2020/07/SCDP-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />											                    																				</span>
																				<p class="post-title">Cameroon to import 465,000 tons of petroleum products before 2021</p>
																			</a>
																		</article>
																	</li>
								                								                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/cameroon-govt-pledges-fcfa-2-billion-to-revive-tomato-sector/">
																				<span class="post-img">
																																                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2020/07/Tomato-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2020/07/Tomato-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2020/07/Tomato-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2020/07/Tomato-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2020/07/Tomato-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />											                    																				</span>
																				<p class="post-title">Cameroon: Gov’t pledges FCFA 2 billion to revive tomato sector hard-hit by COVID-19</p>
																			</a>
																		</article>
																	</li>
								                														</ul>
													</div>
													<div class="most-read">
														<p>Most read articles</p>
														<ul>
																																<li><a href="https://www.journalducameroun.com/en/cameroon-digital-centre-launched-to-boost-youth-employment/">Cameroon: Digital centre launched to boost youth employment</a></li>
																																<li><a href="https://www.journalducameroun.com/en/cameroonian-born-jules-ngankam-appointed-chief-executive-officer-of-agf/">Cameroonian-born Jules Ngankam appointed Chief Executive Officer of AGF</a></li>
																																<li><a href="https://www.journalducameroun.com/en/cameroon-new-sg-at-ministry-of-smes-social-economy-handicrafts-installed/">Cameroon: New SG at Ministry of SMEs, Social Economy, Handicrafts&hellip;</a></li>
																																<li><a href="https://www.journalducameroun.com/en/cameroon-govt-examines-ways-to-support-tomato-sector-hard-hit-by-coronavirus/">Cameroon: Gov’t examines ways to save tomato sector, hard-hit by&hellip;</a></li>
																													</ul>
													</div>
												</div>
											</div>
										</div>
										<!-- End SubMENU -->
									</li>
																																																	<li class="life">
										<a href="https://www.journalducameroun.com/en/category/life/">Life <i class="icon-arrow-right"></i></a>
										<div class="sub-menu">
											<div class="container clearfix">
												<ul class="sub-category-menu">
													<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/life/">News</a></li>
														<li class="cat-item cat-item-20104"><a href="https://www.journalducameroun.com/en/category/life/education/" >Education</a>
</li>
	<li class="cat-item cat-item-1107"><a href="https://www.journalducameroun.com/en/category/life/human-interest/" >Human interest</a>
</li>
	<li class="cat-item cat-item-1042"><a href="https://www.journalducameroun.com/en/category/life/kiosque/" >Kiosque</a>
</li>
	<li class="cat-item cat-item-1039"><a href="https://www.journalducameroun.com/en/category/life/life-life/" >Life</a>
</li>
	<li class="cat-item cat-item-20105"><a href="https://www.journalducameroun.com/en/category/life/telecoms/" >Telecoms</a>
</li>
 
													 
												</ul>
												<div class="last-post">
													<div class="most-recent">
														<p>Latest news</p>
														<ul class="clearfix">
																							                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/cameroontibor-nagy-condemns-killing-of-humanitarian-worker-in-anglophone-region/">
																				<span class="post-img">
																																                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2019/03/Tibor-Nagy-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2019/03/Tibor-Nagy-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2019/03/Tibor-Nagy-300x169.jpg 300w, https://www.journalducameroun.com/en/wp-content/uploads/2019/03/Tibor-Nagy-768x433.jpg 768w, https://www.journalducameroun.com/en/wp-content/uploads/2019/03/Tibor-Nagy.jpg 1024w, https://www.journalducameroun.com/en/wp-content/uploads/2019/03/Tibor-Nagy-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2019/03/Tibor-Nagy-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2019/03/Tibor-Nagy-160x90.jpg 160w, https://www.journalducameroun.com/en/wp-content/uploads/2019/03/Tibor-Nagy-781x440.jpg 781w, https://www.journalducameroun.com/en/wp-content/uploads/2019/03/Tibor-Nagy-600x338.jpg 600w" sizes="(max-width: 240px) 100vw, 240px" />											                    																				</span>
																				<p class="post-title">Cameroon:Tibor Nagy condemns killing of humanitarian worker in Anglophone region</p>
																			</a>
																		</article>
																	</li>
								                								                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/cameroon-official-arrested-for-allegedly-killing-girlfriend/">
																				<span class="post-img">
																																                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2020/07/DO-Kribi-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2020/07/DO-Kribi-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2020/07/DO-Kribi-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2020/07/DO-Kribi-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2020/07/DO-Kribi-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />											                    																				</span>
																				<p class="post-title">Cameroon official arrested for allegedly killing girlfriend</p>
																			</a>
																		</article>
																	</li>
								                														</ul>
													</div>
													<div class="most-read">
														<p>Most read articles</p>
														<ul>
																																<li><a href="https://www.journalducameroun.com/en/cameroon-female-student-stabbed-to-death-in-yaounde/">Cameroon: Female student stabbed to death around University campus</a></li>
																																<li><a href="https://www.journalducameroun.com/en/cameroon-govt-begins-hunting-for-funds-for-reconstruction-of-anglophone-regions/">Cameroon: Gov’t begins hunting for funds for reconstruction of Anglophone&hellip;</a></li>
																																<li><a href="https://www.journalducameroun.com/en/cameroon-uba-registrar-prof-victor-banlilon-passes-away/">Cameroon: UBa Registrar, Prof Victor Banlilon passes away</a></li>
																																<li><a href="https://www.journalducameroun.com/en/cameroon-paul-tasong-embarks-on-reconstruction-mission-in-sw-region/">Cameroon: Paul Tasong embarks on reconstruction mission in SW Region</a></li>
																													</ul>
													</div>
												</div>
											</div>
										</div>
										<!-- End SubMENU -->
									</li>
																																																	<li class="sport">
										<a href="https://www.journalducameroun.com/en/category/sport/">Sport <i class="icon-arrow-right"></i></a>
										<div class="sub-menu">
											<div class="container clearfix">
												<ul class="sub-category-menu">
													<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/sport/">News</a></li>
														<li class="cat-item cat-item-1019"><a href="https://www.journalducameroun.com/en/category/sport/football/" >Football&#013;</a>
</li>
	<li class="cat-item cat-item-1139"><a href="https://www.journalducameroun.com/en/category/sport/other-sports/" >Other sports</a>
</li>
 
													 
												</ul>
												<div class="last-post">
													<div class="most-recent">
														<p>Latest news</p>
														<ul class="clearfix">
																							                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/26-cameroonian-clubs-benefit-from-2019-fifawwc-club-solidarity-fund/">
																				<span class="post-img">
																																                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2020/07/FAP-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2020/07/FAP-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2020/07/FAP-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2020/07/FAP-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2020/07/FAP-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />											                    																				</span>
																				<p class="post-title">26 Cameroonian clubs benefit from 2019 FIFAWWC Club Solidarity Fund</p>
																			</a>
																		</article>
																	</li>
								                								                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/cameroon-withdraws-from-hosting-2020-caf-champions-league-semi-finals-final/">
																				<span class="post-img">
																																                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2020/07/Mbombo-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2020/07/Mbombo-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2020/07/Mbombo-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2020/07/Mbombo-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2020/07/Mbombo-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />											                    																				</span>
																				<p class="post-title">Cameroon withdraws from hosting 2020 CAF Champions League semi-finals, final</p>
																			</a>
																		</article>
																	</li>
								                														</ul>
													</div>
													<div class="most-read">
														<p>Most read articles</p>
														<ul>
																																<li><a href="https://www.journalducameroun.com/en/caf-to-pronounce-itself-on-future-of-chan-2020-afcon-2021/">CAF to pronounce itself on future of CHAN 2020, AFCON&hellip;</a></li>
																																<li><a href="https://www.journalducameroun.com/en/chan-2020-postponed-to-2021-afcon-2021-to-2022/">CHAN 2020 postponed to 2021, AFCON 2021 to 2022</a></li>
																																<li><a href="https://www.journalducameroun.com/en/cameroon-withdraws-from-hosting-2020-caf-champions-league-semi-finals-final/">Cameroon withdraws from hosting 2020 CAF Champions League semi-finals, final</a></li>
																																<li><a href="https://www.journalducameroun.com/en/26-cameroonian-clubs-benefit-from-2019-fifawwc-club-solidarity-fund/">26 Cameroonian clubs benefit from 2019 FIFAWWC Club Solidarity Fund</a></li>
																													</ul>
													</div>
												</div>
											</div>
										</div>
										<!-- End SubMENU -->
									</li>
																																																	<li class="culture">
										<a href="https://www.journalducameroun.com/en/category/culture/">Culture <i class="icon-arrow-right"></i></a>
										<div class="sub-menu">
											<div class="container clearfix">
												<ul class="sub-category-menu">
													<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/culture/">News</a></li>
														<li class="cat-item cat-item-1592"><a href="https://www.journalducameroun.com/en/category/culture/books/" >Books</a>
</li>
	<li class="cat-item cat-item-1627"><a href="https://www.journalducameroun.com/en/category/culture/dance-and-theater/" >Dance and Theater</a>
</li>
	<li class="cat-item cat-item-1178"><a href="https://www.journalducameroun.com/en/category/culture/fashion/" >Fashion</a>
</li>
	<li class="cat-item cat-item-21121"><a href="https://www.journalducameroun.com/en/category/culture/media/" >Media</a>
</li>
	<li class="cat-item cat-item-1165"><a href="https://www.journalducameroun.com/en/category/culture/music/" >Music</a>
</li>
	<li class="cat-item cat-item-1626"><a href="https://www.journalducameroun.com/en/category/culture/visual-arts/" >Visual arts</a>
</li>
 
													 
												</ul>
												<div class="last-post">
													<div class="most-recent">
														<p>Latest news</p>
														<ul class="clearfix">
																							                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/cameroonregional-delegates-schooled-on-controversial-law-on-cultural-associations/">
																				<span class="post-img">
																																                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2020/07/The-Minister-of-Arts-and-Culture-urged-his-collaborators-to-help-facilitate-the-implementation-of-the-law-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2020/07/The-Minister-of-Arts-and-Culture-urged-his-collaborators-to-help-facilitate-the-implementation-of-the-law-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2020/07/The-Minister-of-Arts-and-Culture-urged-his-collaborators-to-help-facilitate-the-implementation-of-the-law-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2020/07/The-Minister-of-Arts-and-Culture-urged-his-collaborators-to-help-facilitate-the-implementation-of-the-law-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2020/07/The-Minister-of-Arts-and-Culture-urged-his-collaborators-to-help-facilitate-the-implementation-of-the-law-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />											                    																				</span>
																				<p class="post-title">Cameroon:Regional Delegates schooled on controversial law on cultural associations</p>
																			</a>
																		</article>
																	</li>
								                								                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/cameroon-thousands-pay-last-respects-to-fallen-journalism-icon-chief-nkemayang/">
																				<span class="post-img">
																																                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2020/07/Chief-Nkemayang-240x135.png" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2020/07/Chief-Nkemayang-240x135.png 240w, https://www.journalducameroun.com/en/wp-content/uploads/2020/07/Chief-Nkemayang-780x440.png 780w, https://www.journalducameroun.com/en/wp-content/uploads/2020/07/Chief-Nkemayang-380x215.png 380w, https://www.journalducameroun.com/en/wp-content/uploads/2020/07/Chief-Nkemayang-160x90.png 160w" sizes="(max-width: 240px) 100vw, 240px" />											                    																				</span>
																				<p class="post-title">Cameroon: Thousands pay last respects to fallen Anglophone journalism icon, Chief Nkemayang</p>
																			</a>
																		</article>
																	</li>
								                														</ul>
													</div>
													<div class="most-read">
														<p>Most read articles</p>
														<ul>
																																<li><a href="https://www.journalducameroun.com/en/cameroon-rsf-condemns-detention-of-anglophone-journalist-kingsley-njoka/">Cameroon: RSF condemns detention of Anglophone journalist Kingsley Njoka</a></li>
																																<li><a href="https://www.journalducameroun.com/en/cameroon-govt-frowns-at-media-reports-on-coronavirus-response-anglophone-crisis/">Cameroon: Gov’t frowns at media reports on Coronavirus response, Anglophone&hellip;</a></li>
																																<li><a href="https://www.journalducameroun.com/en/cameroon-president-biya-enacts-controversial-law-on-cultural-associations/">Cameroon: President Biya enacts controversial law on cultural associations</a></li>
																																<li><a href="https://www.journalducameroun.com/en/cameroon-artiste-mama-nguea-laid-to-rest/">Cameroon: Artiste Mama Nguea laid to rest</a></li>
																													</ul>
													</div>
												</div>
											</div>
										</div>
										<!-- End SubMENU -->
									</li>
																																																	<li class="health">
										<a href="https://www.journalducameroun.com/en/category/health/">Health <i class="icon-arrow-right"></i></a>
										<div class="sub-menu">
											<div class="container clearfix">
												<ul class="sub-category-menu">
													<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/health/">News</a></li>
														<li class="cat-item cat-item-1033"><a href="https://www.journalducameroun.com/en/category/health/news/" >News</a>
</li>
	<li class="cat-item cat-item-5499"><a href="https://www.journalducameroun.com/en/category/health/practical-advices/" >Practical advices</a>
</li>
 
													 
												</ul>
												<div class="last-post">
													<div class="most-recent">
														<p>Latest news</p>
														<ul class="clearfix">
																							                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/cameroonover-fcfa-20-billion-spent-by-govt-in-fight-against-coronavirus/">
																				<span class="post-img">
																																                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2020/07/COVID-19-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2020/07/COVID-19-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2020/07/COVID-19-300x169.jpg 300w, https://www.journalducameroun.com/en/wp-content/uploads/2020/07/COVID-19-768x433.jpg 768w, https://www.journalducameroun.com/en/wp-content/uploads/2020/07/COVID-19-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2020/07/COVID-19-160x90.jpg 160w, https://www.journalducameroun.com/en/wp-content/uploads/2020/07/COVID-19.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2020/07/COVID-19-600x338.jpg 600w" sizes="(max-width: 240px) 100vw, 240px" />											                    																				</span>
																				<p class="post-title">Cameroon:Over FCFA 20 Billion spent by gov&#8217;t in fight against Coronavirus</p>
																			</a>
																		</article>
																	</li>
								                								                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/cameroonchina-promises-more-cooperation-in-fight-against-coronavirus/">
																				<span class="post-img">
																																                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2020/07/Both-countries-have-pledged-to-reinforce-cooperation-in-order-to-tackle-the-pandemic-240x135.png" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2020/07/Both-countries-have-pledged-to-reinforce-cooperation-in-order-to-tackle-the-pandemic-240x135.png 240w, https://www.journalducameroun.com/en/wp-content/uploads/2020/07/Both-countries-have-pledged-to-reinforce-cooperation-in-order-to-tackle-the-pandemic-780x440.png 780w, https://www.journalducameroun.com/en/wp-content/uploads/2020/07/Both-countries-have-pledged-to-reinforce-cooperation-in-order-to-tackle-the-pandemic-380x215.png 380w, https://www.journalducameroun.com/en/wp-content/uploads/2020/07/Both-countries-have-pledged-to-reinforce-cooperation-in-order-to-tackle-the-pandemic-160x90.png 160w" sizes="(max-width: 240px) 100vw, 240px" />											                    																				</span>
																				<p class="post-title">Cameroon:China promises more cooperation in fight against Coronavirus</p>
																			</a>
																		</article>
																	</li>
								                														</ul>
													</div>
													<div class="most-read">
														<p>Most read articles</p>
														<ul>
																																<li><a href="https://www.journalducameroun.com/en/cameroon-dozen-of-students-test-positive-of-coronavirus-in-restive-anglophone-region/">Cameroon: Dozen of students test positive of Coronavirus in restive&hellip;</a></li>
																																<li><a href="https://www.journalducameroun.com/en/cameroon-records-close-to-15000-coronavirus-cases-four-months-into-pandemic/">Cameroon records close to 15,000 Coronavirus cases, four months into&hellip;</a></li>
																																<li><a href="https://www.journalducameroun.com/en/cameroonwho-donates-oxygen-concentrators-to-help-fight-covid-19/">Cameroon:WHO donates oxygen concentrators to help fight COVID-19</a></li>
																																<li><a href="https://www.journalducameroun.com/en/cameroon-covid-19-fight-mps-contribute-fcfa-100-million-to-solidarity-fund/">Cameroon/COVID-19 fight: MPs contribute FCFA 100 million to solidarity fund</a></li>
																													</ul>
													</div>
												</div>
											</div>
										</div>
										<!-- End SubMENU -->
									</li>
																																																	<li class="opinion">
										<a href="https://www.journalducameroun.com/en/category/opinion/">Opinion <i class="icon-arrow-right"></i></a>
										<div class="sub-menu">
											<div class="container clearfix">
												<ul class="sub-category-menu">
													<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/opinion/">News</a></li>
														<li class="cat-item cat-item-20103"><a href="https://www.journalducameroun.com/en/category/opinion/ideas/" >Ideas</a>
</li>
	<li class="cat-item cat-item-20102"><a href="https://www.journalducameroun.com/en/category/opinion/opinion-column/" >Opinion column</a>
</li>
 
													 
												</ul>
												<div class="last-post">
													<div class="most-recent">
														<p>Latest news</p>
														<ul class="clearfix">
																							                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/cameroon-maurice-kamtos-ten-ambazonia-sins/">
																				<span class="post-img">
																																                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2020/01/Kamto-e1578649015127-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2020/01/Kamto-e1578649015127-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2020/01/Kamto-e1578649015127-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2020/01/Kamto-e1578649015127-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2020/01/Kamto-e1578649015127-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />											                    																				</span>
																				<p class="post-title">Cameroon: Maurice Kamto&#8217;s ten Ambazonia sins</p>
																			</a>
																		</article>
																	</li>
								                								                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/ruth-tembe-biz-on-leading-change-in-cameroon/">
																				<span class="post-img">
																																                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2020/01/Ruth-Tembe-Epie-1-240x135.png" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2020/01/Ruth-Tembe-Epie-1-240x135.png 240w, https://www.journalducameroun.com/en/wp-content/uploads/2020/01/Ruth-Tembe-Epie-1-780x440.png 780w, https://www.journalducameroun.com/en/wp-content/uploads/2020/01/Ruth-Tembe-Epie-1-380x215.png 380w, https://www.journalducameroun.com/en/wp-content/uploads/2020/01/Ruth-Tembe-Epie-1-160x90.png 160w" sizes="(max-width: 240px) 100vw, 240px" />											                    																				</span>
																				<p class="post-title">Ruth Tembe Biz, On Leading Change In Cameroon</p>
																			</a>
																		</article>
																	</li>
								                														</ul>
													</div>
													<div class="most-read">
														<p>Most read articles</p>
														<ul>
																													</ul>
													</div>
												</div>
											</div>
										</div>
										<!-- End SubMENU -->
									</li>
																																																	<li class="personalities">
										<a href="https://www.journalducameroun.com/en/category/personalities/">Personalities <i class="icon-arrow-right"></i></a>
										<div class="sub-menu">
											<div class="container clearfix">
												<ul class="sub-category-menu">
													<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/personalities/">News</a></li>
														<li class="cat-item cat-item-1172"><a href="https://www.journalducameroun.com/en/category/personalities/diaspora/" >Diaspora&#013;</a>
</li>
	<li class="cat-item cat-item-1126"><a href="https://www.journalducameroun.com/en/category/personalities/success-story/" >Success Story&#013;</a>
</li>
	<li class="cat-item cat-item-3733"><a href="https://www.journalducameroun.com/en/category/personalities/young-talents/" >Young talents</a>
</li>
 
													 
												</ul>
												<div class="last-post">
													<div class="most-recent">
														<p>Latest news</p>
														<ul class="clearfix">
																							                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/award-created-to-honour-first-cameroonian-female-medical-doctor/">
																				<span class="post-img">
																																                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2020/07/Professor-Gladys-was-honoured-by-her-peers-four-months-before-her-death-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2020/07/Professor-Gladys-was-honoured-by-her-peers-four-months-before-her-death-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2020/07/Professor-Gladys-was-honoured-by-her-peers-four-months-before-her-death-300x169.jpg 300w, https://www.journalducameroun.com/en/wp-content/uploads/2020/07/Professor-Gladys-was-honoured-by-her-peers-four-months-before-her-death-768x432.jpg 768w, https://www.journalducameroun.com/en/wp-content/uploads/2020/07/Professor-Gladys-was-honoured-by-her-peers-four-months-before-her-death.jpg 1024w, https://www.journalducameroun.com/en/wp-content/uploads/2020/07/Professor-Gladys-was-honoured-by-her-peers-four-months-before-her-death-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2020/07/Professor-Gladys-was-honoured-by-her-peers-four-months-before-her-death-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2020/07/Professor-Gladys-was-honoured-by-her-peers-four-months-before-her-death-160x90.jpg 160w, https://www.journalducameroun.com/en/wp-content/uploads/2020/07/Professor-Gladys-was-honoured-by-her-peers-four-months-before-her-death-782x440.jpg 782w, https://www.journalducameroun.com/en/wp-content/uploads/2020/07/Professor-Gladys-was-honoured-by-her-peers-four-months-before-her-death-600x338.jpg 600w" sizes="(max-width: 240px) 100vw, 240px" />											                    																				</span>
																				<p class="post-title">Award created to honour first Cameroonian female medical doctor</p>
																			</a>
																		</article>
																	</li>
								                								                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/cameroon-edison-fru-ndi-entrepreneur-with-heart-of-gold/">
																				<span class="post-img">
																																                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2020/07/Edison-Fru-Ndi-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2020/07/Edison-Fru-Ndi-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2020/07/Edison-Fru-Ndi-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2020/07/Edison-Fru-Ndi-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2020/07/Edison-Fru-Ndi-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />											                    																				</span>
																				<p class="post-title">Cameroon: Edison Fru Ndi, entrepreneur with heart-of-gold</p>
																			</a>
																		</article>
																	</li>
								                														</ul>
													</div>
													<div class="most-read">
														<p>Most read articles</p>
														<ul>
																																<li><a href="https://www.journalducameroun.com/en/cameroonian-gender-activist-honoured-by-queen-elizabeth-ii/">Cameroonian gender activist honoured by Queen Elizabeth II</a></li>
																																<li><a href="https://www.journalducameroun.com/en/cameroonian-born-alain-nkontchou-new-board-chair-of-ecobank-group/">Cameroonian-born Alain Nkontchou new Board Chair of Ecobank Group</a></li>
																																<li><a href="https://www.journalducameroun.com/en/cameroon-edison-fru-ndi-entrepreneur-with-heart-of-gold/">Cameroon: Edison Fru Ndi, entrepreneur with heart-of-gold</a></li>
																																<li><a href="https://www.journalducameroun.com/en/cameroon-delphine-tsanga-first-ever-female-minister-quits-scene/">Cameroon: Delphine Tsanga, first ever female Minister quits scene</a></li>
																													</ul>
													</div>
												</div>
											</div>
										</div>
										<!-- End SubMENU -->
									</li>
																																																	<li class="topic">
										<a href="https://www.journalducameroun.com/en/category/topic/">Topic <i class="icon-arrow-right"></i></a>
										<div class="sub-menu">
											<div class="container clearfix">
												<ul class="sub-category-menu">
													<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/topic/">News</a></li>
														<li class="cat-item cat-item-17197"><a href="https://www.journalducameroun.com/en/category/topic/2011-presidential-election/" >2011 Presidential election</a>
<ul class='children'>
	<li class="cat-item cat-item-22224"><a href="https://www.journalducameroun.com/en/category/topic/2011-presidential-election/2018-presidential-elections/" >2018 Presidential elections</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-3342"><a href="https://www.journalducameroun.com/en/category/topic/focus/" >Focus</a>
</li>
	<li class="cat-item cat-item-20096"><a href="https://www.journalducameroun.com/en/category/topic/grand-angle/" >Grand angle</a>
</li>
	<li class="cat-item cat-item-15484"><a href="https://www.journalducameroun.com/en/category/topic/special-afcon-2013/" >Special Afcon 2013</a>
</li>
 
													 
												</ul>
												<div class="last-post">
													<div class="most-recent">
														<p>Latest news</p>
														<ul class="clearfix">
																							                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/cameroons-paul-biya-embarks-on-new-mandate/">
																				<span class="post-img">
																																                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/11/National-Assembly-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/11/National-Assembly-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2018/11/National-Assembly-300x168.jpg 300w, https://www.journalducameroun.com/en/wp-content/uploads/2018/11/National-Assembly-768x431.jpg 768w, https://www.journalducameroun.com/en/wp-content/uploads/2018/11/National-Assembly-1024x575.jpg 1024w, https://www.journalducameroun.com/en/wp-content/uploads/2018/11/National-Assembly-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2018/11/National-Assembly-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2018/11/National-Assembly-160x90.jpg 160w, https://www.journalducameroun.com/en/wp-content/uploads/2018/11/National-Assembly-784x440.jpg 784w, https://www.journalducameroun.com/en/wp-content/uploads/2018/11/National-Assembly-600x337.jpg 600w, https://www.journalducameroun.com/en/wp-content/uploads/2018/11/National-Assembly.jpg 1080w" sizes="(max-width: 240px) 100vw, 240px" />											                    																				</span>
																				<p class="post-title">Cameroon&#8217;s Paul Biya embarks on new mandate under high security</p>
																			</a>
																		</article>
																	</li>
								                								                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/cameroonsdf-holds-stormy-nec-meeting-to-decide-osihs-fate/">
																				<span class="post-img">
																																                      <img width="180" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/02/OSIH-1.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" />											                    																				</span>
																				<p class="post-title">Cameroon:SDF holds stormy NEC meeting to decide Osih&#8217;s fate</p>
																			</a>
																		</article>
																	</li>
								                														</ul>
													</div>
													<div class="most-read">
														<p>Most read articles</p>
														<ul>
																													</ul>
													</div>
												</div>
											</div>
										</div>
										<!-- End SubMENU -->
									</li>
																																																	<li class="international">
										<a href="https://www.journalducameroun.com/en/category/international/">International <i class="icon-arrow-right"></i></a>
										<div class="sub-menu">
											<div class="container clearfix">
												<ul class="sub-category-menu">
													<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/international/">News</a></li>
														<li class="cat-item cat-item-20106"><a href="https://www.journalducameroun.com/en/category/international/afp/" >AFP</a>
</li>
	<li class="cat-item cat-item-20108"><a href="https://www.journalducameroun.com/en/category/international/apa/" >APA</a>
</li>
	<li class="cat-item cat-item-20109"><a href="https://www.journalducameroun.com/en/category/international/apo/" >APO</a>
</li>
	<li class="cat-item cat-item-20107"><a href="https://www.journalducameroun.com/en/category/international/other-sources/" >Other sources</a>
</li>
 
													 
												</ul>
												<div class="last-post">
													<div class="most-recent">
														<p>Latest news</p>
														<ul class="clearfix">
																							                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/morocco-creates-center-to-promote-sustainable-development-skills/">
																				<span class="post-img">
																																                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2020/07/15958704644892-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2020/07/15958704644892-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2020/07/15958704644892-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2020/07/15958704644892-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2020/07/15958704644892-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />											                    																				</span>
																				<p class="post-title">Morocco creates center to promote sustainable development skills</p>
																			</a>
																		</article>
																	</li>
								                								                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/ethiopian-airlines-resumes-flights-to-three-african-countries/">
																				<span class="post-img">
																																                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2020/07/15958704639057-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2020/07/15958704639057-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2020/07/15958704639057-300x169.jpg 300w, https://www.journalducameroun.com/en/wp-content/uploads/2020/07/15958704639057-768x432.jpg 768w, https://www.journalducameroun.com/en/wp-content/uploads/2020/07/15958704639057-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2020/07/15958704639057-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2020/07/15958704639057-160x90.jpg 160w, https://www.journalducameroun.com/en/wp-content/uploads/2020/07/15958704639057-782x440.jpg 782w, https://www.journalducameroun.com/en/wp-content/uploads/2020/07/15958704639057-600x338.jpg 600w, https://www.journalducameroun.com/en/wp-content/uploads/2020/07/15958704639057.jpg 800w" sizes="(max-width: 240px) 100vw, 240px" />											                    																				</span>
																				<p class="post-title">Ethiopian Airlines resumes flights to three African Countries</p>
																			</a>
																		</article>
																	</li>
								                														</ul>
													</div>
													<div class="most-read">
														<p>Most read articles</p>
														<ul>
																																<li><a href="https://www.journalducameroun.com/en/rwandas-major-terror-suspect-implicates-zambia/">Rwanda&#8217;s major terror suspect implicates Zambia</a></li>
																																<li><a href="https://www.journalducameroun.com/en/eu-to-open-border-for-citizens-from-11-african-nations/">EU to open border for citizens from 11 African nations</a></li>
																																<li><a href="https://www.journalducameroun.com/en/ethiopia-satellite-images-suggest-controversial-dam-filled/">Ethiopia: Satellite images suggest controversial dam filled</a></li>
																																<li><a href="https://www.journalducameroun.com/en/talks-held-to-clear-kigali-lusaka-row/">Talks held to clear Kigali-Lusaka row</a></li>
																													</ul>
													</div>
												</div>
											</div>
										</div>
										<!-- End SubMENU -->
									</li>
																																																<li class="medias">
										<a href="https://www.journalducameroun.com/en/media/web-tv/">Media</a>
										<div class="sub-menu">
											<div class="container clearfix">
												<div class="last-video">
													<div class="nav-title">
														<p class=""><img class="jdctv" src="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/img/jdc.svg" alt="Logo JDC" width="64" height="64" /><span><img src="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/img/jdctv.svg" alt="Logo" onerror="this.removeAttribute('onerror'); this.src='https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/img/jdctv.png" />News in video</span></p>
														<a href="https://www.journalducameroun.com/en/media/web-tv/"><i class="icon-arrow-right"></i>All videos</a>
													</div>
													<ul class="clearfix">
								            								              <li>
								                <article class="block-post video-post">
								                  <a href="https://www.journalducameroun.com/en/jdctv/cameroon-pioneer-indian-high-commissioner-speaks-on-state-of-bilateral-ties-between-both-countries/" class="clearfix">
								                    <figure class="post-img" style="margin-bottom: 5px;">
								                    								                    <img src="https://img.youtube.com/vi//mqdefault.jpg">
								                  </figure>
								                  <h3 class="post-title">Cameroon: Pioneer Indian High Commissioner speaks&hellip;</h3>
								                  </a>
								                </article>
								              </li>
								            								              <li>
								                <article class="block-post video-post">
								                  <a href="https://www.journalducameroun.com/en/jdctv/journalists-confront-sw-governor-on-journalist-wazizis-disappearance/" class="clearfix">
								                    <figure class="post-img" style="margin-bottom: 5px;">
								                    								                    <img src="https://img.youtube.com/vi//mqdefault.jpg">
								                  </figure>
								                  <h3 class="post-title">Journalists Confront SW Governor on journalist&hellip;</h3>
								                  </a>
								                </article>
								              </li>
								            								          </ul>
												</div>
												<div class="last-gallery">
													<div class="nav-title">
														<p>Picture gallery</p>
														<a href="https://www.journalducameroun.com/en/media/picture-galleries/"><i class="icon-arrow-right"></i> All gallery</a>
													</div>
													<ul class="clearfix">
													 									          									            									            	<li>
									            		<article class="block-post">
									                  <a href="https://www.journalducameroun.com/en/picture-galleries/cameroon-offers-refreshal-courses-to-national-elite-one-professional-championship-coaches/" class="clearfix">
									                    <figure class="post-img" style="margin-bottom: 5px;">
																				<img width="350" height="200" src="https://www.journalducameroun.com/en/wp-content/uploads/2020/07/Seidou-4-350x200.jpg" class="attachment-photo-day size-photo-day wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2020/07/Seidou-4-350x200.jpg 350w, https://www.journalducameroun.com/en/wp-content/uploads/2020/07/Seidou-4-160x90.jpg 160w" sizes="(max-width: 350px) 100vw, 350px" />									                  	</figure>
									                  	<h3 class="post-title">Cameroon offers refreshal courses to national,&hellip;</h3>
									                  </a>
									                </article>
									              </li>
									            									            	<li>
									            		<article class="block-post">
									                  <a href="https://www.journalducameroun.com/en/picture-galleries/cameroon-covid-19-fight-govt-launches-campaign-to-desinfect-public-places/" class="clearfix">
									                    <figure class="post-img" style="margin-bottom: 5px;">
																				<img width="350" height="200" src="https://www.journalducameroun.com/en/wp-content/uploads/2020/04/PM4-350x200.jpg" class="attachment-photo-day size-photo-day wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2020/04/PM4-350x200.jpg 350w, https://www.journalducameroun.com/en/wp-content/uploads/2020/04/PM4-160x90.jpg 160w" sizes="(max-width: 350px) 100vw, 350px" />									                  	</figure>
									                  	<h3 class="post-title">Cameroon/COVID-19 fight: Gov&#8217;t launches campaign to&hellip;</h3>
									                  </a>
									                </article>
									              </li>
									            									            									          													</ul>
												</div>
											</div>
										</div>
										<!-- End SubMENU -->
									</li>
									<li class="desktop-only can-2019" style="background-color: #cf181d; color: #fff;">
										<a href="https://www.journalducameroun.com/en/tag/covid-19/">COVID 19 <i class="icon-arrow-right"></i></a>
									</li>

									<li class="mobile-only link-mobile can-2019" style="background-color: #cf181d; color: #fff;">
										<a href="https://www.journalducameroun.com/en/tag/covid-19/">COVID 19 <i class="icon-arrow-right"></i></a>
									</li>
																											    					
    																								<li class="mobile-only link-mobile"><a href="https://www.journalducameroun.com/en/category-news-in-brief/cameroon/">News in brief</a></li>
																
							
    															<li class="mobile-only link-mobile"><a href="https://www.journalducameroun.com/en/media/picture-galleries/">Picture galleries</a></li>
																
							
    															<li class="mobile-only link-mobile"><a href="https://www.journalducameroun.com/en/diary/">Diary</a></li>
																
							
    															<li class="mobile-only link-mobile"><a href="https://www.journalducameroun.com/en/job-opportunities/">Job opportunities</a></li>
																
							
    															<li class="mobile-only link-mobile"><a href="https://www.journalducameroun.com/en/call-for-tenders/">Call for tenders</a></li>
																
																		</ul>
				</div>
			</nav>
    	

					
	<nav role="navigation" class="tablet-menu">
																			<div class="sub-menu politics">
						<div class="container clearfix">
							<ul class="sub-category-menu">
								<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/politics/">All news</a></li>
								<li><a href="https://www.journalducameroun.com/en/category/politics/political-parties/">Political parties</a></li><li><a href="https://www.journalducameroun.com/en/category/politics/institutional/">Institutional</a></li><li><a href="https://www.journalducameroun.com/en/category/politics/security/">security</a></li><li><a href="https://www.journalducameroun.com/en/category/politics/judicial/">Judicial</a></li><li><a href="https://www.journalducameroun.com/en/category/politics/diplomacy/">diplomacy</a></li><li><a href="https://www.journalducameroun.com/en/category/politics/politics-politics/">politics</a></li> 
							</ul>
							<div class="last-post">
								<div class="most-recent">
									<p>Latest news</p>
									<ul class="clearfix">
													                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/cameroonfru-challenges-ambazonia-leadership-to-unite-for-anglophone-course/">
															<span class="post-img">
																						                      <img width="222" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/02/john-fru-ndi.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" />						                    															</span>
															<p class="post-title">Cameroon:Fru challenges Ambazonia leadership to unite for Anglophone course</p>
														</a>
													</article>
												</li>
			                			                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/cameroon-army-neutralises-at-least-five-boko-haram-fighters-in-f-n-region/">
															<span class="post-img">
																						                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2020/07/Boko-Haram-1-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2020/07/Boko-Haram-1-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2020/07/Boko-Haram-1-300x168.jpg 300w, https://www.journalducameroun.com/en/wp-content/uploads/2020/07/Boko-Haram-1-768x430.jpg 768w, https://www.journalducameroun.com/en/wp-content/uploads/2020/07/Boko-Haram-1-1024x573.jpg 1024w, https://www.journalducameroun.com/en/wp-content/uploads/2020/07/Boko-Haram-1-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2020/07/Boko-Haram-1-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2020/07/Boko-Haram-1-160x90.jpg 160w, https://www.journalducameroun.com/en/wp-content/uploads/2020/07/Boko-Haram-1-786x440.jpg 786w, https://www.journalducameroun.com/en/wp-content/uploads/2020/07/Boko-Haram-1-600x336.jpg 600w, https://www.journalducameroun.com/en/wp-content/uploads/2020/07/Boko-Haram-1.jpg 1500w" sizes="(max-width: 240px) 100vw, 240px" />						                    															</span>
															<p class="post-title">Cameroon: Army neutralises at least five Boko Haram fighters in F/N region</p>
														</a>
													</article>
												</li>
			                									</ul>
								</div>
								<div class="most-read">
									<p>Most read articles</p>
									<ul>
																						<li><a href="https://www.journalducameroun.com/en/cameroon-ambazonian-detainees-set-4-conditions-for-ceasefire-in-restive-nw-sw/">Cameroon: Ambazonian detainees set 4 conditions for ceasefire in restive&hellip;</a></li>
																						<li><a href="https://www.journalducameroun.com/en/cameroon-wum-mayor-looking-to-become-first-anglophone-president-of-council-association/">Cameroon: Wum Mayor looking to become first Anglophone President of&hellip;</a></li>
																						<li><a href="https://www.journalducameroun.com/en/cameroon-detained-ambazonia-leaders-hold-secret-talks-with-yaounde-regime-over-ceasefire/">Cameroon: Detained Ambazonia leaders hold secret talks with Yaounde regime&hellip;</a></li>
																						<li><a href="https://www.journalducameroun.com/en/cameroon-yaounde-in-panic-as-another-explosion-injures-at-least-two/">Cameroon: Yaounde in panic as another explosion injures at least&hellip;</a></li>
																			</ul>
								</div>
							</div>
						</div>
					</div>
					<!-- End SubMENU -->
																							<div class="sub-menu business">
						<div class="container clearfix">
							<ul class="sub-category-menu">
								<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/business/">All news</a></li>
								<li><a href="https://www.journalducameroun.com/en/category/business/finances/">Finances</a></li><li><a href="https://www.journalducameroun.com/en/category/business/energy/">Energy</a></li><li><a href="https://www.journalducameroun.com/en/category/business/firms/">Firms</a></li><li><a href="https://www.journalducameroun.com/en/category/business/agribusiness/">Agribusiness</a></li><li><a href="https://www.journalducameroun.com/en/category/business/tech/">Tech</a></li><li><a href="https://www.journalducameroun.com/en/category/business/other-sectors/">Other sectors</a></li> 
							</ul>
							<div class="last-post">
								<div class="most-recent">
									<p>Latest news</p>
									<ul class="clearfix">
													                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/cameroon-to-import-465000-tons-of-petroleum-products-before-2021/">
															<span class="post-img">
																						                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2020/07/SCDP-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2020/07/SCDP-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2020/07/SCDP-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2020/07/SCDP-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2020/07/SCDP-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />						                    															</span>
															<p class="post-title">Cameroon to import 465,000 tons of petroleum products before 2021</p>
														</a>
													</article>
												</li>
			                			                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/cameroon-govt-pledges-fcfa-2-billion-to-revive-tomato-sector/">
															<span class="post-img">
																						                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2020/07/Tomato-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2020/07/Tomato-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2020/07/Tomato-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2020/07/Tomato-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2020/07/Tomato-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />						                    															</span>
															<p class="post-title">Cameroon: Gov’t pledges FCFA 2 billion to revive tomato sector hard-hit by COVID-19</p>
														</a>
													</article>
												</li>
			                									</ul>
								</div>
								<div class="most-read">
									<p>Most read articles</p>
									<ul>
																						<li><a href="https://www.journalducameroun.com/en/cameroon-digital-centre-launched-to-boost-youth-employment/">Cameroon: Digital centre launched to boost youth employment</a></li>
																						<li><a href="https://www.journalducameroun.com/en/cameroonian-born-jules-ngankam-appointed-chief-executive-officer-of-agf/">Cameroonian-born Jules Ngankam appointed Chief Executive Officer of AGF</a></li>
																						<li><a href="https://www.journalducameroun.com/en/cameroon-new-sg-at-ministry-of-smes-social-economy-handicrafts-installed/">Cameroon: New SG at Ministry of SMEs, Social Economy, Handicrafts&hellip;</a></li>
																						<li><a href="https://www.journalducameroun.com/en/cameroon-govt-examines-ways-to-support-tomato-sector-hard-hit-by-coronavirus/">Cameroon: Gov’t examines ways to save tomato sector, hard-hit by&hellip;</a></li>
																			</ul>
								</div>
							</div>
						</div>
					</div>
					<!-- End SubMENU -->
																							<div class="sub-menu life">
						<div class="container clearfix">
							<ul class="sub-category-menu">
								<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/life/">All news</a></li>
								<li><a href="https://www.journalducameroun.com/en/category/life/life-life/">Life</a></li><li><a href="https://www.journalducameroun.com/en/category/life/kiosque/">Kiosque</a></li><li><a href="https://www.journalducameroun.com/en/category/life/human-interest/">Human interest</a></li><li><a href="https://www.journalducameroun.com/en/category/life/education/">Education</a></li><li><a href="https://www.journalducameroun.com/en/category/life/telecoms/">Telecoms</a></li> 
							</ul>
							<div class="last-post">
								<div class="most-recent">
									<p>Latest news</p>
									<ul class="clearfix">
													                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/cameroontibor-nagy-condemns-killing-of-humanitarian-worker-in-anglophone-region/">
															<span class="post-img">
																						                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2019/03/Tibor-Nagy-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2019/03/Tibor-Nagy-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2019/03/Tibor-Nagy-300x169.jpg 300w, https://www.journalducameroun.com/en/wp-content/uploads/2019/03/Tibor-Nagy-768x433.jpg 768w, https://www.journalducameroun.com/en/wp-content/uploads/2019/03/Tibor-Nagy.jpg 1024w, https://www.journalducameroun.com/en/wp-content/uploads/2019/03/Tibor-Nagy-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2019/03/Tibor-Nagy-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2019/03/Tibor-Nagy-160x90.jpg 160w, https://www.journalducameroun.com/en/wp-content/uploads/2019/03/Tibor-Nagy-781x440.jpg 781w, https://www.journalducameroun.com/en/wp-content/uploads/2019/03/Tibor-Nagy-600x338.jpg 600w" sizes="(max-width: 240px) 100vw, 240px" />						                    															</span>
															<p class="post-title">Cameroon:Tibor Nagy condemns killing of humanitarian worker in Anglophone region</p>
														</a>
													</article>
												</li>
			                			                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/cameroon-official-arrested-for-allegedly-killing-girlfriend/">
															<span class="post-img">
																						                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2020/07/DO-Kribi-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2020/07/DO-Kribi-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2020/07/DO-Kribi-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2020/07/DO-Kribi-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2020/07/DO-Kribi-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />						                    															</span>
															<p class="post-title">Cameroon official arrested for allegedly killing girlfriend</p>
														</a>
													</article>
												</li>
			                									</ul>
								</div>
								<div class="most-read">
									<p>Most read articles</p>
									<ul>
																						<li><a href="https://www.journalducameroun.com/en/cameroon-female-student-stabbed-to-death-in-yaounde/">Cameroon: Female student stabbed to death around University campus</a></li>
																						<li><a href="https://www.journalducameroun.com/en/cameroon-govt-begins-hunting-for-funds-for-reconstruction-of-anglophone-regions/">Cameroon: Gov’t begins hunting for funds for reconstruction of Anglophone&hellip;</a></li>
																						<li><a href="https://www.journalducameroun.com/en/cameroon-uba-registrar-prof-victor-banlilon-passes-away/">Cameroon: UBa Registrar, Prof Victor Banlilon passes away</a></li>
																						<li><a href="https://www.journalducameroun.com/en/cameroon-paul-tasong-embarks-on-reconstruction-mission-in-sw-region/">Cameroon: Paul Tasong embarks on reconstruction mission in SW Region</a></li>
																			</ul>
								</div>
							</div>
						</div>
					</div>
					<!-- End SubMENU -->
																							<div class="sub-menu sport">
						<div class="container clearfix">
							<ul class="sub-category-menu">
								<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/sport/">All news</a></li>
								<li><a href="https://www.journalducameroun.com/en/category/sport/football/">Football&#013;</a></li><li><a href="https://www.journalducameroun.com/en/category/sport/other-sports/">Other sports</a></li> 
							</ul>
							<div class="last-post">
								<div class="most-recent">
									<p>Latest news</p>
									<ul class="clearfix">
													                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/26-cameroonian-clubs-benefit-from-2019-fifawwc-club-solidarity-fund/">
															<span class="post-img">
																						                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2020/07/FAP-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2020/07/FAP-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2020/07/FAP-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2020/07/FAP-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2020/07/FAP-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />						                    															</span>
															<p class="post-title">26 Cameroonian clubs benefit from 2019 FIFAWWC Club Solidarity Fund</p>
														</a>
													</article>
												</li>
			                			                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/cameroon-withdraws-from-hosting-2020-caf-champions-league-semi-finals-final/">
															<span class="post-img">
																						                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2020/07/Mbombo-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2020/07/Mbombo-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2020/07/Mbombo-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2020/07/Mbombo-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2020/07/Mbombo-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />						                    															</span>
															<p class="post-title">Cameroon withdraws from hosting 2020 CAF Champions League semi-finals, final</p>
														</a>
													</article>
												</li>
			                									</ul>
								</div>
								<div class="most-read">
									<p>Most read articles</p>
									<ul>
																						<li><a href="https://www.journalducameroun.com/en/caf-to-pronounce-itself-on-future-of-chan-2020-afcon-2021/">CAF to pronounce itself on future of CHAN 2020, AFCON&hellip;</a></li>
																						<li><a href="https://www.journalducameroun.com/en/chan-2020-postponed-to-2021-afcon-2021-to-2022/">CHAN 2020 postponed to 2021, AFCON 2021 to 2022</a></li>
																						<li><a href="https://www.journalducameroun.com/en/cameroon-withdraws-from-hosting-2020-caf-champions-league-semi-finals-final/">Cameroon withdraws from hosting 2020 CAF Champions League semi-finals, final</a></li>
																						<li><a href="https://www.journalducameroun.com/en/26-cameroonian-clubs-benefit-from-2019-fifawwc-club-solidarity-fund/">26 Cameroonian clubs benefit from 2019 FIFAWWC Club Solidarity Fund</a></li>
																			</ul>
								</div>
							</div>
						</div>
					</div>
					<!-- End SubMENU -->
																							<div class="sub-menu culture">
						<div class="container clearfix">
							<ul class="sub-category-menu">
								<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/culture/">All news</a></li>
								<li><a href="https://www.journalducameroun.com/en/category/culture/music/">Music</a></li><li><a href="https://www.journalducameroun.com/en/category/culture/fashion/">Fashion</a></li><li><a href="https://www.journalducameroun.com/en/category/culture/books/">Books</a></li><li><a href="https://www.journalducameroun.com/en/category/culture/visual-arts/">Visual arts</a></li><li><a href="https://www.journalducameroun.com/en/category/culture/dance-and-theater/">Dance and Theater</a></li><li><a href="https://www.journalducameroun.com/en/category/culture/media/">Media</a></li> 
							</ul>
							<div class="last-post">
								<div class="most-recent">
									<p>Latest news</p>
									<ul class="clearfix">
													                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/cameroonregional-delegates-schooled-on-controversial-law-on-cultural-associations/">
															<span class="post-img">
																						                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2020/07/The-Minister-of-Arts-and-Culture-urged-his-collaborators-to-help-facilitate-the-implementation-of-the-law-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2020/07/The-Minister-of-Arts-and-Culture-urged-his-collaborators-to-help-facilitate-the-implementation-of-the-law-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2020/07/The-Minister-of-Arts-and-Culture-urged-his-collaborators-to-help-facilitate-the-implementation-of-the-law-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2020/07/The-Minister-of-Arts-and-Culture-urged-his-collaborators-to-help-facilitate-the-implementation-of-the-law-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2020/07/The-Minister-of-Arts-and-Culture-urged-his-collaborators-to-help-facilitate-the-implementation-of-the-law-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />						                    															</span>
															<p class="post-title">Cameroon:Regional Delegates schooled on controversial law on cultural associations</p>
														</a>
													</article>
												</li>
			                			                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/cameroon-thousands-pay-last-respects-to-fallen-journalism-icon-chief-nkemayang/">
															<span class="post-img">
																						                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2020/07/Chief-Nkemayang-240x135.png" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2020/07/Chief-Nkemayang-240x135.png 240w, https://www.journalducameroun.com/en/wp-content/uploads/2020/07/Chief-Nkemayang-780x440.png 780w, https://www.journalducameroun.com/en/wp-content/uploads/2020/07/Chief-Nkemayang-380x215.png 380w, https://www.journalducameroun.com/en/wp-content/uploads/2020/07/Chief-Nkemayang-160x90.png 160w" sizes="(max-width: 240px) 100vw, 240px" />						                    															</span>
															<p class="post-title">Cameroon: Thousands pay last respects to fallen Anglophone journalism icon, Chief Nkemayang</p>
														</a>
													</article>
												</li>
			                									</ul>
								</div>
								<div class="most-read">
									<p>Most read articles</p>
									<ul>
																						<li><a href="https://www.journalducameroun.com/en/cameroon-rsf-condemns-detention-of-anglophone-journalist-kingsley-njoka/">Cameroon: RSF condemns detention of Anglophone journalist Kingsley Njoka</a></li>
																						<li><a href="https://www.journalducameroun.com/en/cameroon-govt-frowns-at-media-reports-on-coronavirus-response-anglophone-crisis/">Cameroon: Gov’t frowns at media reports on Coronavirus response, Anglophone&hellip;</a></li>
																						<li><a href="https://www.journalducameroun.com/en/cameroon-president-biya-enacts-controversial-law-on-cultural-associations/">Cameroon: President Biya enacts controversial law on cultural associations</a></li>
																						<li><a href="https://www.journalducameroun.com/en/cameroon-artiste-mama-nguea-laid-to-rest/">Cameroon: Artiste Mama Nguea laid to rest</a></li>
																			</ul>
								</div>
							</div>
						</div>
					</div>
					<!-- End SubMENU -->
																							<div class="sub-menu health">
						<div class="container clearfix">
							<ul class="sub-category-menu">
								<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/health/">All news</a></li>
								<li><a href="https://www.journalducameroun.com/en/category/health/news/">News</a></li><li><a href="https://www.journalducameroun.com/en/category/health/practical-advices/">Practical advices</a></li> 
							</ul>
							<div class="last-post">
								<div class="most-recent">
									<p>Latest news</p>
									<ul class="clearfix">
													                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/cameroonover-fcfa-20-billion-spent-by-govt-in-fight-against-coronavirus/">
															<span class="post-img">
																						                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2020/07/COVID-19-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2020/07/COVID-19-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2020/07/COVID-19-300x169.jpg 300w, https://www.journalducameroun.com/en/wp-content/uploads/2020/07/COVID-19-768x433.jpg 768w, https://www.journalducameroun.com/en/wp-content/uploads/2020/07/COVID-19-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2020/07/COVID-19-160x90.jpg 160w, https://www.journalducameroun.com/en/wp-content/uploads/2020/07/COVID-19.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2020/07/COVID-19-600x338.jpg 600w" sizes="(max-width: 240px) 100vw, 240px" />						                    															</span>
															<p class="post-title">Cameroon:Over FCFA 20 Billion spent by gov&#8217;t in fight against Coronavirus</p>
														</a>
													</article>
												</li>
			                			                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/cameroonchina-promises-more-cooperation-in-fight-against-coronavirus/">
															<span class="post-img">
																						                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2020/07/Both-countries-have-pledged-to-reinforce-cooperation-in-order-to-tackle-the-pandemic-240x135.png" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2020/07/Both-countries-have-pledged-to-reinforce-cooperation-in-order-to-tackle-the-pandemic-240x135.png 240w, https://www.journalducameroun.com/en/wp-content/uploads/2020/07/Both-countries-have-pledged-to-reinforce-cooperation-in-order-to-tackle-the-pandemic-780x440.png 780w, https://www.journalducameroun.com/en/wp-content/uploads/2020/07/Both-countries-have-pledged-to-reinforce-cooperation-in-order-to-tackle-the-pandemic-380x215.png 380w, https://www.journalducameroun.com/en/wp-content/uploads/2020/07/Both-countries-have-pledged-to-reinforce-cooperation-in-order-to-tackle-the-pandemic-160x90.png 160w" sizes="(max-width: 240px) 100vw, 240px" />						                    															</span>
															<p class="post-title">Cameroon:China promises more cooperation in fight against Coronavirus</p>
														</a>
													</article>
												</li>
			                									</ul>
								</div>
								<div class="most-read">
									<p>Most read articles</p>
									<ul>
																						<li><a href="https://www.journalducameroun.com/en/cameroon-dozen-of-students-test-positive-of-coronavirus-in-restive-anglophone-region/">Cameroon: Dozen of students test positive of Coronavirus in restive&hellip;</a></li>
																						<li><a href="https://www.journalducameroun.com/en/cameroon-records-close-to-15000-coronavirus-cases-four-months-into-pandemic/">Cameroon records close to 15,000 Coronavirus cases, four months into&hellip;</a></li>
																						<li><a href="https://www.journalducameroun.com/en/cameroonwho-donates-oxygen-concentrators-to-help-fight-covid-19/">Cameroon:WHO donates oxygen concentrators to help fight COVID-19</a></li>
																						<li><a href="https://www.journalducameroun.com/en/cameroon-covid-19-fight-mps-contribute-fcfa-100-million-to-solidarity-fund/">Cameroon/COVID-19 fight: MPs contribute FCFA 100 million to solidarity fund</a></li>
																			</ul>
								</div>
							</div>
						</div>
					</div>
					<!-- End SubMENU -->
																							<div class="sub-menu opinion">
						<div class="container clearfix">
							<ul class="sub-category-menu">
								<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/opinion/">All news</a></li>
								<li><a href="https://www.journalducameroun.com/en/category/opinion/opinion-column/">Opinion column</a></li><li><a href="https://www.journalducameroun.com/en/category/opinion/ideas/">Ideas</a></li> 
							</ul>
							<div class="last-post">
								<div class="most-recent">
									<p>Latest news</p>
									<ul class="clearfix">
													                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/cameroon-maurice-kamtos-ten-ambazonia-sins/">
															<span class="post-img">
																						                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2020/01/Kamto-e1578649015127-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2020/01/Kamto-e1578649015127-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2020/01/Kamto-e1578649015127-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2020/01/Kamto-e1578649015127-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2020/01/Kamto-e1578649015127-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />						                    															</span>
															<p class="post-title">Cameroon: Maurice Kamto&#8217;s ten Ambazonia sins</p>
														</a>
													</article>
												</li>
			                			                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/ruth-tembe-biz-on-leading-change-in-cameroon/">
															<span class="post-img">
																						                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2020/01/Ruth-Tembe-Epie-1-240x135.png" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2020/01/Ruth-Tembe-Epie-1-240x135.png 240w, https://www.journalducameroun.com/en/wp-content/uploads/2020/01/Ruth-Tembe-Epie-1-780x440.png 780w, https://www.journalducameroun.com/en/wp-content/uploads/2020/01/Ruth-Tembe-Epie-1-380x215.png 380w, https://www.journalducameroun.com/en/wp-content/uploads/2020/01/Ruth-Tembe-Epie-1-160x90.png 160w" sizes="(max-width: 240px) 100vw, 240px" />						                    															</span>
															<p class="post-title">Ruth Tembe Biz, On Leading Change In Cameroon</p>
														</a>
													</article>
												</li>
			                									</ul>
								</div>
								<div class="most-read">
									<p>Most read articles</p>
									<ul>
																			</ul>
								</div>
							</div>
						</div>
					</div>
					<!-- End SubMENU -->
																							<div class="sub-menu personalities">
						<div class="container clearfix">
							<ul class="sub-category-menu">
								<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/personalities/">All news</a></li>
								<li><a href="https://www.journalducameroun.com/en/category/personalities/success-story/">Success Story&#013;</a></li><li><a href="https://www.journalducameroun.com/en/category/personalities/diaspora/">Diaspora&#013;</a></li><li><a href="https://www.journalducameroun.com/en/category/personalities/young-talents/">Young talents</a></li> 
							</ul>
							<div class="last-post">
								<div class="most-recent">
									<p>Latest news</p>
									<ul class="clearfix">
													                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/award-created-to-honour-first-cameroonian-female-medical-doctor/">
															<span class="post-img">
																						                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2020/07/Professor-Gladys-was-honoured-by-her-peers-four-months-before-her-death-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2020/07/Professor-Gladys-was-honoured-by-her-peers-four-months-before-her-death-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2020/07/Professor-Gladys-was-honoured-by-her-peers-four-months-before-her-death-300x169.jpg 300w, https://www.journalducameroun.com/en/wp-content/uploads/2020/07/Professor-Gladys-was-honoured-by-her-peers-four-months-before-her-death-768x432.jpg 768w, https://www.journalducameroun.com/en/wp-content/uploads/2020/07/Professor-Gladys-was-honoured-by-her-peers-four-months-before-her-death.jpg 1024w, https://www.journalducameroun.com/en/wp-content/uploads/2020/07/Professor-Gladys-was-honoured-by-her-peers-four-months-before-her-death-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2020/07/Professor-Gladys-was-honoured-by-her-peers-four-months-before-her-death-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2020/07/Professor-Gladys-was-honoured-by-her-peers-four-months-before-her-death-160x90.jpg 160w, https://www.journalducameroun.com/en/wp-content/uploads/2020/07/Professor-Gladys-was-honoured-by-her-peers-four-months-before-her-death-782x440.jpg 782w, https://www.journalducameroun.com/en/wp-content/uploads/2020/07/Professor-Gladys-was-honoured-by-her-peers-four-months-before-her-death-600x338.jpg 600w" sizes="(max-width: 240px) 100vw, 240px" />						                    															</span>
															<p class="post-title">Award created to honour first Cameroonian female medical doctor</p>
														</a>
													</article>
												</li>
			                			                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/cameroon-edison-fru-ndi-entrepreneur-with-heart-of-gold/">
															<span class="post-img">
																						                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2020/07/Edison-Fru-Ndi-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2020/07/Edison-Fru-Ndi-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2020/07/Edison-Fru-Ndi-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2020/07/Edison-Fru-Ndi-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2020/07/Edison-Fru-Ndi-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />						                    															</span>
															<p class="post-title">Cameroon: Edison Fru Ndi, entrepreneur with heart-of-gold</p>
														</a>
													</article>
												</li>
			                									</ul>
								</div>
								<div class="most-read">
									<p>Most read articles</p>
									<ul>
																						<li><a href="https://www.journalducameroun.com/en/cameroonian-gender-activist-honoured-by-queen-elizabeth-ii/">Cameroonian gender activist honoured by Queen Elizabeth II</a></li>
																						<li><a href="https://www.journalducameroun.com/en/cameroonian-born-alain-nkontchou-new-board-chair-of-ecobank-group/">Cameroonian-born Alain Nkontchou new Board Chair of Ecobank Group</a></li>
																						<li><a href="https://www.journalducameroun.com/en/cameroon-edison-fru-ndi-entrepreneur-with-heart-of-gold/">Cameroon: Edison Fru Ndi, entrepreneur with heart-of-gold</a></li>
																						<li><a href="https://www.journalducameroun.com/en/cameroon-delphine-tsanga-first-ever-female-minister-quits-scene/">Cameroon: Delphine Tsanga, first ever female Minister quits scene</a></li>
																			</ul>
								</div>
							</div>
						</div>
					</div>
					<!-- End SubMENU -->
																							<div class="sub-menu topic">
						<div class="container clearfix">
							<ul class="sub-category-menu">
								<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/topic/">All news</a></li>
								<li><a href="https://www.journalducameroun.com/en/category/topic/focus/">Focus</a></li><li><a href="https://www.journalducameroun.com/en/category/topic/special-afcon-2013/">Special Afcon 2013</a></li><li><a href="https://www.journalducameroun.com/en/category/topic/2011-presidential-election/">2011 Presidential election</a></li><li><a href="https://www.journalducameroun.com/en/category/topic/grand-angle/">Grand angle</a></li><li><a href="https://www.journalducameroun.com/en/category/topic/2011-presidential-election/2018-presidential-elections/">2018 Presidential elections</a></li> 
							</ul>
							<div class="last-post">
								<div class="most-recent">
									<p>Latest news</p>
									<ul class="clearfix">
													                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/cameroons-paul-biya-embarks-on-new-mandate/">
															<span class="post-img">
																						                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/11/National-Assembly-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/11/National-Assembly-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2018/11/National-Assembly-300x168.jpg 300w, https://www.journalducameroun.com/en/wp-content/uploads/2018/11/National-Assembly-768x431.jpg 768w, https://www.journalducameroun.com/en/wp-content/uploads/2018/11/National-Assembly-1024x575.jpg 1024w, https://www.journalducameroun.com/en/wp-content/uploads/2018/11/National-Assembly-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2018/11/National-Assembly-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2018/11/National-Assembly-160x90.jpg 160w, https://www.journalducameroun.com/en/wp-content/uploads/2018/11/National-Assembly-784x440.jpg 784w, https://www.journalducameroun.com/en/wp-content/uploads/2018/11/National-Assembly-600x337.jpg 600w, https://www.journalducameroun.com/en/wp-content/uploads/2018/11/National-Assembly.jpg 1080w" sizes="(max-width: 240px) 100vw, 240px" />						                    															</span>
															<p class="post-title">Cameroon&#8217;s Paul Biya embarks on new mandate under high security</p>
														</a>
													</article>
												</li>
			                			                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/cameroonsdf-holds-stormy-nec-meeting-to-decide-osihs-fate/">
															<span class="post-img">
																						                      <img width="180" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/02/OSIH-1.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" />						                    															</span>
															<p class="post-title">Cameroon:SDF holds stormy NEC meeting to decide Osih&#8217;s fate</p>
														</a>
													</article>
												</li>
			                									</ul>
								</div>
								<div class="most-read">
									<p>Most read articles</p>
									<ul>
																			</ul>
								</div>
							</div>
						</div>
					</div>
					<!-- End SubMENU -->
																							<div class="sub-menu international">
						<div class="container clearfix">
							<ul class="sub-category-menu">
								<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/international/">All news</a></li>
								<li><a href="https://www.journalducameroun.com/en/category/international/afp/">AFP</a></li><li><a href="https://www.journalducameroun.com/en/category/international/other-sources/">Other sources</a></li><li><a href="https://www.journalducameroun.com/en/category/international/apa/">APA</a></li><li><a href="https://www.journalducameroun.com/en/category/international/apo/">APO</a></li> 
							</ul>
							<div class="last-post">
								<div class="most-recent">
									<p>Latest news</p>
									<ul class="clearfix">
													                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/morocco-creates-center-to-promote-sustainable-development-skills/">
															<span class="post-img">
																						                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2020/07/15958704644892-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2020/07/15958704644892-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2020/07/15958704644892-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2020/07/15958704644892-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2020/07/15958704644892-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />						                    															</span>
															<p class="post-title">Morocco creates center to promote sustainable development skills</p>
														</a>
													</article>
												</li>
			                			                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/ethiopian-airlines-resumes-flights-to-three-african-countries/">
															<span class="post-img">
																						                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2020/07/15958704639057-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2020/07/15958704639057-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2020/07/15958704639057-300x169.jpg 300w, https://www.journalducameroun.com/en/wp-content/uploads/2020/07/15958704639057-768x432.jpg 768w, https://www.journalducameroun.com/en/wp-content/uploads/2020/07/15958704639057-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2020/07/15958704639057-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2020/07/15958704639057-160x90.jpg 160w, https://www.journalducameroun.com/en/wp-content/uploads/2020/07/15958704639057-782x440.jpg 782w, https://www.journalducameroun.com/en/wp-content/uploads/2020/07/15958704639057-600x338.jpg 600w, https://www.journalducameroun.com/en/wp-content/uploads/2020/07/15958704639057.jpg 800w" sizes="(max-width: 240px) 100vw, 240px" />						                    															</span>
															<p class="post-title">Ethiopian Airlines resumes flights to three African Countries</p>
														</a>
													</article>
												</li>
			                									</ul>
								</div>
								<div class="most-read">
									<p>Most read articles</p>
									<ul>
																						<li><a href="https://www.journalducameroun.com/en/rwandas-major-terror-suspect-implicates-zambia/">Rwanda&#8217;s major terror suspect implicates Zambia</a></li>
																						<li><a href="https://www.journalducameroun.com/en/eu-to-open-border-for-citizens-from-11-african-nations/">EU to open border for citizens from 11 African nations</a></li>
																						<li><a href="https://www.journalducameroun.com/en/ethiopia-satellite-images-suggest-controversial-dam-filled/">Ethiopia: Satellite images suggest controversial dam filled</a></li>
																						<li><a href="https://www.journalducameroun.com/en/talks-held-to-clear-kigali-lusaka-row/">Talks held to clear Kigali-Lusaka row</a></li>
																			</ul>
								</div>
							</div>
						</div>
					</div>
					<!-- End SubMENU -->
																					<div class="sub-menu medias">
						<div class="container clearfix">
							<div class="last-video">
								<div class="nav-title">
									<p class=""><img class="jdctv" src="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/img/jdc.svg" alt="Logo JDC" width="64" height="64" /><span><img src="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/img/jdctv.svg" alt="Logo" onerror="this.removeAttribute('onerror'); this.src='https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/img/jdctv.png" />l’actualité en vidéo</span></p>
									<a href="https://www.journalducameroun.com/en/media/web-tv/"><i class="icon-arrow-right"></i> Toutes les vidéos</a>
								</div>
								<ul class="clearfix">
			            			              <li>
			                <article class="block-post video-post">
			                  <a href="https://www.journalducameroun.com/en/jdctv/cameroon-pioneer-indian-high-commissioner-speaks-on-state-of-bilateral-ties-between-both-countries/" class="clearfix">
			                    <figure class="post-img" style="margin-bottom: 5px;">
			                    			                    <img src="https://img.youtube.com/vi//mqdefault.jpg">
			                  </figure>
			                  <h3 class="post-title">Cameroon: Pioneer Indian High Commissioner speaks&hellip;</h3>
			                  </a>
			                </article>
			              </li>
			            			              <li>
			                <article class="block-post video-post">
			                  <a href="https://www.journalducameroun.com/en/jdctv/journalists-confront-sw-governor-on-journalist-wazizis-disappearance/" class="clearfix">
			                    <figure class="post-img" style="margin-bottom: 5px;">
			                    			                    <img src="https://img.youtube.com/vi//mqdefault.jpg">
			                  </figure>
			                  <h3 class="post-title">Journalists Confront SW Governor on journalist&hellip;</h3>
			                  </a>
			                </article>
			              </li>
			            			          </ul>
							</div>
							<div class="last-gallery">
								<div class="nav-title">
									<p>Picture gallery</p>
									<a href="https://www.journalducameroun.com/en/media/picture-galleries/"><i class="icon-arrow-right"></i> All gallery</a>
								</div>
								<ul class="clearfix">
								 				          				            				            	<li>
				            		<article class="block-post">
				                  <a href="https://www.journalducameroun.com/en/picture-galleries/cameroon-offers-refreshal-courses-to-national-elite-one-professional-championship-coaches/" class="clearfix">
				                    <figure class="post-img" style="margin-bottom: 5px;">
															<img width="350" height="200" src="https://www.journalducameroun.com/en/wp-content/uploads/2020/07/Seidou-4-350x200.jpg" class="attachment-photo-day size-photo-day wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2020/07/Seidou-4-350x200.jpg 350w, https://www.journalducameroun.com/en/wp-content/uploads/2020/07/Seidou-4-160x90.jpg 160w" sizes="(max-width: 350px) 100vw, 350px" />				                  	</figure>
				                  	<h3 class="post-title">Cameroon offers refreshal courses to national,&hellip;</h3>
				                  </a>
				                </article>
				              </li>
				            				            	<li>
				            		<article class="block-post">
				                  <a href="https://www.journalducameroun.com/en/picture-galleries/cameroon-covid-19-fight-govt-launches-campaign-to-desinfect-public-places/" class="clearfix">
				                    <figure class="post-img" style="margin-bottom: 5px;">
															<img width="350" height="200" src="https://www.journalducameroun.com/en/wp-content/uploads/2020/04/PM4-350x200.jpg" class="attachment-photo-day size-photo-day wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2020/04/PM4-350x200.jpg 350w, https://www.journalducameroun.com/en/wp-content/uploads/2020/04/PM4-160x90.jpg 160w" sizes="(max-width: 350px) 100vw, 350px" />				                  	</figure>
				                  	<h3 class="post-title">Cameroon/COVID-19 fight: Gov&#8217;t launches campaign to&hellip;</h3>
				                  </a>
				                </article>
				              </li>
				            				            				          								</ul>
							</div>
						</div>
					</div>
					<!-- End SubMENU -->
										</nav>
	

		</header><!-- /END Header  -->
		
					
<div class="block-jdmad large" id="top_page">
		<ins data-revive-zoneid="21" data-revive-id="10111e19d28d19d031742ee3b0b33eb0"></ins>
<script async src="//www.cynomedia.com/adserver/www/delivery/asyncjs.php"></script></div>

<div class="mobile-only" style="text-align: center; ">
      <ins data-revive-zoneid="662" data-revive-id="10111e19d28d19d031742ee3b0b33eb0"></ins>
<script async src="//www.cynomedia.com/adserver/www/delivery/asyncjs.php"></script></div>				
				


  		
		<div class="main" role="main">
			<div class="container clearfix">
				
				<p class="page-title-category">
					<strong>Life</strong>					› 
					Human interest				</p>
				
	<div class="featured-tag">
		<p>Happening now <i class="icon-arrow-right"></i></p>
					<ul>
							<li><a href="https://www.journalducameroun.com/en/tag/anglophone-crisis/" rel="tag">Anglophone crisis</a></li>
							<li><a href="https://www.journalducameroun.com/en/tag/covid-19/" rel="tag">Covid-19</a></li>
						</ul>
			</div>

				<div class="column-left">

					<article class="post-full">
							<h1 class="title">Cameroon:Tibor Nagy condemns killing of humanitarian worker in Anglophone region</h1>
														<div class="post-infos clearfix">
								<p>Published on 
									27.07.2020 at 17h33 
									by 
									JournalduCameroun									
								</p>
																<ul class="social-link clearfix">
									<li>Share</li>
									<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Cameroon:Tibor Nagy condemns killing of humanitarian worker in Anglophone region > &url=https://www.journalducameroun.com/en/cameroontibor-nagy-condemns-killing-of-humanitarian-worker-in-anglophone-region/&via=JDC_En"><i class="icon-twitter"></i></a></li>
									<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.journalducameroun.com/en/cameroontibor-nagy-condemns-killing-of-humanitarian-worker-in-anglophone-region/"><i class="icon-facebook"></i></a></li>
									<li class="google"><a href="https://plus.google.com/share?url=https://www.journalducameroun.com/en/cameroontibor-nagy-condemns-killing-of-humanitarian-worker-in-anglophone-region/"><i class="icon-google"></i></a></li>
									<li class="email"><a href="mailto:?subject=Cameroon:Tibor Nagy condemns killing of humanitarian worker in Anglophone region&body=Cameroon:Tibor Nagy condemns killing of humanitarian worker in Anglophone region : https://www.journalducameroun.com/en/cameroontibor-nagy-condemns-killing-of-humanitarian-worker-in-anglophone-region/"><i class="icon-email"></i></a></li>
									<li class="whatsapp"><a href="https://api.whatsapp.com/send?text=Cameroon:Tibor Nagy condemns killing of humanitarian worker in Anglophone region Lien : https://www.journalducameroun.com/en/cameroontibor-nagy-condemns-killing-of-humanitarian-worker-in-anglophone-region/"><i class="icon-whatsapp"></i></a></li>
								</ul>							</div>

							<figure class="post-img">
								                  <img width="780" height="440" src="https://www.journalducameroun.com/en/wp-content/uploads/2019/03/Tibor-Nagy-780x440.jpg" class="attachment-post-large size-post-large wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2019/03/Tibor-Nagy-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2019/03/Tibor-Nagy-300x169.jpg 300w, https://www.journalducameroun.com/en/wp-content/uploads/2019/03/Tibor-Nagy-768x433.jpg 768w, https://www.journalducameroun.com/en/wp-content/uploads/2019/03/Tibor-Nagy.jpg 1024w, https://www.journalducameroun.com/en/wp-content/uploads/2019/03/Tibor-Nagy-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2019/03/Tibor-Nagy-160x90.jpg 160w, https://www.journalducameroun.com/en/wp-content/uploads/2019/03/Tibor-Nagy-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2019/03/Tibor-Nagy-781x440.jpg 781w, https://www.journalducameroun.com/en/wp-content/uploads/2019/03/Tibor-Nagy-600x338.jpg 600w" sizes="(max-width: 780px) 100vw, 780px" />                	              							</figure>

							<div class="post-content">
								<h2>The US Assistant Secretary of State in charge of African Affairs, Tibor Nagy has condemned the killing of a humanitarian worker in Lebialem, South West Region of Cameroon.</h2>
<p>The humanitarian worker of Doctors Without Borders was killed over two weeks ago by suspected separatist fighters as violence on aid workers continue to increase in the Anglophone regions.</p>
<p>&#8220;<span class="css-901oao css-16my406 r-1qd0xha r-ad9z0x r-bcqeeo r-qvutc0">We strongly condemn the murder of a </span><span class="r-18u37iz"><a class="css-4rbku5 css-18t94o4 css-901oao css-16my406 r-1n1174f r-1loqt21 r-1qd0xha r-ad9z0x r-bcqeeo r-qvutc0" dir="ltr" role="link" href="https://twitter.com/MSF_WestAfrica" data-focusable="true">@MSF_WestAfrica</a></span><span class="css-901oao css-16my406 r-1qd0xha r-ad9z0x r-bcqeeo r-qvutc0">-supported health worker and kidnappings in Lebialem in SW Cameroon. Humanitarian actors are neutral and must be allowed to offer life-saving support to those affected by conflict. Let civilians live in peace and </span><span class="r-18u37iz">#StopTheViolence, &#8220;Tibor Nagy tweeted.</span></p>
    <div style="float:none;margin:0px 0 0px 0;text-align:center;" >

<div class="block-jdmad center">
<ins data-revive-zoneid="29" data-revive-id="10111e19d28d19d031742ee3b0b33eb0"></ins>
<script async src="//www.cynomedia.com/adserver/www/delivery/asyncjs.php"></script>

</div>
</div>

<p>Violence on aid workers in the restive Anglophone regions have been on the rise as international organisations continue to call for restraint on both sides of the war.</p>
							</div>

							<div class="post-infos clearfix">
								<p>Tags : <a href="https://www.journalducameroun.com/en/tag/anglophone-crisis/" rel="tag">Anglophone crisis</a> | <a href="https://www.journalducameroun.com/en/tag/cameroon/" rel="tag">cameroon</a> | <a href="https://www.journalducameroun.com/en/tag/tibor-nagy/" rel="tag">Tibor Nagy</a></p>
																<ul class="social-link clearfix">
									<li>Share</li>
									<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Cameroon:Tibor Nagy condemns killing of humanitarian worker in Anglophone region > &url=https://www.journalducameroun.com/en/cameroontibor-nagy-condemns-killing-of-humanitarian-worker-in-anglophone-region/&via=JDC_En"><i class="icon-twitter"></i></a></li>
									<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.journalducameroun.com/en/cameroontibor-nagy-condemns-killing-of-humanitarian-worker-in-anglophone-region/"><i class="icon-facebook"></i></a></li>
									<li class="google"><a href="https://plus.google.com/share?url=https://www.journalducameroun.com/en/cameroontibor-nagy-condemns-killing-of-humanitarian-worker-in-anglophone-region/"><i class="icon-google"></i></a></li>
									<li class="email"><a href="mailto:?subject=Cameroon:Tibor Nagy condemns killing of humanitarian worker in Anglophone region&body=Cameroon:Tibor Nagy condemns killing of humanitarian worker in Anglophone region : https://www.journalducameroun.com/en/cameroontibor-nagy-condemns-killing-of-humanitarian-worker-in-anglophone-region/"><i class="icon-email"></i></a></li>
									<li class="whatsapp"><a href="https://api.whatsapp.com/send?text=Cameroon:Tibor Nagy condemns killing of humanitarian worker in Anglophone region Lien : https://www.journalducameroun.com/en/cameroontibor-nagy-condemns-killing-of-humanitarian-worker-in-anglophone-region/"><i class="icon-whatsapp"></i></a></li>
								</ul>							</div>
														


	<div class="block-jdmad" id="">
		<div class="desktop-only">
			<ins data-revive-zoneid="864" data-revive-id="10111e19d28d19d031742ee3b0b33eb0"></ins>
<script async src="//www.cynomedia.com/adserver/www/delivery/asyncjs.php"></script>		</div>

		<div class="mobile-only" style="text-align: center; ">
		    <ins data-revive-zoneid="52" data-revive-id="10111e19d28d19d031742ee3b0b33eb0"></ins>
<script async src="//www.cynomedia.com/adserver/www/delivery/asyncjs.php"></script>		</div>
	</div>	











 

						

							<!-- Player Dailymotion -->		
						
	                           
		<div class="">
		
			
				<div style="position:relative;padding-bottom:56.25%;height:0;overflow:hidden;"><iframe style="width:100%;height:100%;position:absolute;left:0px;top:0px;overflow:hidden" frameborder="0" type="text/html" src="https://dailymotion.com/embed/playlist/x6bvzw?autoplay=1&mute=1" width="100%" height="100%"   allow="autoplay" allowfullscreen></iframe></div>		
			

		</div>
	
<br>

	<div class="block-jdmad" id="">
		<div class="desktop-only">
			<ins data-revive-zoneid="865" data-revive-id="10111e19d28d19d031742ee3b0b33eb0"></ins>
<script async src="//www.cynomedia.com/adserver/www/delivery/asyncjs.php"></script>		</div>

		<div class="mobile-only" style="text-align: center; ">
		    <ins data-revive-zoneid="30" data-revive-id="10111e19d28d19d031742ee3b0b33eb0"></ins>
<script async src="//www.cynomedia.com/adserver/www/delivery/asyncjs.php"></script>		</div>
	</div>	


 


							<!--	<div class="read-more">
							<p class="title">SEE ALSO</p>
								



		<ul class="list-post list-simple clearfix">
	        	        	          
          	<li style="height: 100px;">
			<article class="block-post small-post" >
			<a href="https://www.journalducameroun.com/en/jdctv/cameroon-pioneer-indian-high-commissioner-speaks-on-state-of-bilateral-ties-between-both-countries/" class="clearfix">
			<figure class="post-img">
			<img src="https://www.dailymotion.com/thumbnail/video/x7v5a15" />			</figure>
			<h3 class="post-title">Cameroon: Pioneer Indian High Commissioner speaks on state of bilateral ties between both countries</h3>
			</a>
			</article>
			</li>


         
          
          	<li style="height: 100px;">
			<article class="block-post small-post" >
			<a href="https://www.journalducameroun.com/en/jdctv/journalists-confront-sw-governor-on-journalist-wazizis-disappearance/" class="clearfix">
			<figure class="post-img">
			<img src="https://www.dailymotion.com/thumbnail/video/x7ud36w" />			</figure>
			<h3 class="post-title">Journalists Confront SW Governor on journalist Wazizi&#8217;s disappearance</h3>
			</a>
			</article>
			</li>


         
                                  </ul>
 </div> -->








<div class="mobile-only" >

 <div class="block-sidebar block-sidebar-tab">
  <div class="title"><span><i class="icon-arrow-right"></i></span> 
    DAILY PRESS REVIEW 
      </div>

    <div class="block-sidebar block-sidebar-jdmtv">
      
      <ul>
                                    <li>
            <a href="https://www.journalducameroun.com/en/jdmrevue/cameroonian-press-review-of-july-27-2020/">
              <figure>
                <img src="https://www.dailymotion.com/thumbnail/video/x7v8m97" />              </figure>
              <p>CAMEROONIAN PRESS REVIEW OF JULY 27, 2020</p>
              <span>le 27.07.2020</span>
            </a>
          </li>
                                  </ul>
      <a href="https://www.journalducameroun.com/en/media/video-press-review/"><span><i class="icon-arrow-right"></i> Go to Press review</span></a>
    </div> </div>

</div> 



							<div class="moneytizer-content">
																<div id="taboola-below-article-thumbnails"></div>
								<script type="text/javascript">
								  window._taboola = window._taboola || [];
								  _taboola.push({
								    mode: 'thumbnails-a',
								    container: 'taboola-below-article-thumbnails',
								    placement: 'Below Article Thumbnails',
								    target_type: 'mix'
								  });
								</script>
							</div>

							
							<section id="sticky-pub" style="height: 200px">
							<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/fr_FR/sdk.js#xfbml=1&appId=176845719726284&version=v2.11';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<!--<span class="fb-comments-count" data-href="https://www.journalducameroun.com/en/cameroontibor-nagy-condemns-killing-of-humanitarian-worker-in-anglophone-region/"></span>-->
<div class="fb-comments" data-href="https://www.journalducameroun.com/en/cameroontibor-nagy-condemns-killing-of-humanitarian-worker-in-anglophone-region/" data-numposts="5" data-width="500" data-colorscheme="light"></div>


 
							</section>
							
						</article>
						<!-- //END Article -->
						<div class="desktop-only">
							
	<div class="block-jdmad" id="">
		<div class="desktop-only">
			<ins data-revive-zoneid="25" data-revive-id="10111e19d28d19d031742ee3b0b33eb0"></ins>
<script async src="//www.cynomedia.com/adserver/www/delivery/asyncjs.php"></script>		</div>
		<div class="mobile-only">
					</div>
	</div>						</div>

				</div>
				<!-- //END Column LEFT -->

				<div class="column-right">
										

	    <div class="block-sidebar block-sidebar-tab">
      <div class="title"><span><i class="icon-clock"></i></span>
      News in brief      </div>
      <div class="block-content">
        <ul class="tab-nav clearfix">
          <li class="active">Cameroon</li>
          <li>Africa and World</li>
        </ul>
        <ul class="tab-content">
          <li class="active">
            <ul>
                                                                                <li>
                    <a href="https://www.journalducameroun.com/en/category-news-in-brief/cameroon/#295207">
                                              <span class="post-date">14h21</span>
                                            <p>
                        Cameroon: International Container Services takes over Kribi Autonomos Por...                      </p>
                    </a>
                  </li>
                                                    <li>
                    <a href="https://www.journalducameroun.com/en/category-news-in-brief/cameroon/#295201">
                                              <span class="post-date">14h09</span>
                                            <p>
                        Cameroon trains national, elite one professional championship coaches ahe...                      </p>
                    </a>
                  </li>
                                                    <li>
                    <a href="https://www.journalducameroun.com/en/category-news-in-brief/cameroon/#295180">
                                              <span class="post-date">12h09</span>
                                            <p>
                        Cameroon: D.O arrested for allegedly killing girl friend in Kribi                      </p>
                    </a>
                  </li>
                                                    <li>
                    <a href="https://www.journalducameroun.com/en/category-news-in-brief/cameroon/#295179">
                                              <span class="post-date">12h03</span>
                                            <p>
                        Cameroon/2020 Baccalauret session: Students to rewrite two subjects                      </p>
                    </a>
                  </li>
                                                    <li>
                    <a href="https://www.journalducameroun.com/en/category-news-in-brief/cameroon/#295178">
                                              <span class="post-date">11h44</span>
                                            <p>
                        Cameroon: Chief Paul Nkemayang laid to rest in Limbe                      </p>
                    </a>
                  </li>
                                                          </ul>
          </li>
          <li>
            <ul>
                                                                                <li>
                    <a href="https://www.journalducameroun.com/en/category-news-in-brief/international/#295226">
                                              <span class="post-date">14h46</span>
                                            <p>
                        Coronavirus vaccine put to final test in US in thousands of volunteers                      </p>
                    </a>
                  </li>
                                                    <li>
                    <a href="https://www.journalducameroun.com/en/category-news-in-brief/international/#295225">
                                              <span class="post-date">14h46</span>
                                            <p>
                        Chinese authorities close US consulate in Chengdu amid rising tensions                      </p>
                    </a>
                  </li>
                                                    <li>
                    <a href="https://www.journalducameroun.com/en/category-news-in-brief/international/#295224">
                                              <span class="post-date">14h45</span>
                                            <p>
                        More than 60 dead in Sudan massacre                      </p>
                    </a>
                  </li>
                                                    <li>
                    <a href="https://www.journalducameroun.com/en/category-news-in-brief/international/#295223">
                                              <span class="post-date">14h44</span>
                                            <p>
                        West African chief appeals for decisive action in Mali crisis summit                      </p>
                    </a>
                  </li>
                                                    <li>
                    <a href="https://www.journalducameroun.com/en/category-news-in-brief/international/#295222">
                                              <span class="post-date">14h43</span>
                                            <p>
                        Experts fear France faces second wave in September                      </p>
                    </a>
                  </li>
                                                          </ul>
          </li>
        </ul>
        <a href="https://www.journalducameroun.com/en/category-news-in-brief/cameroon/"><span><i class="icon-arrow-right"></i> More</span></a>
      </div>
    </div>
    <div id="custom_html-25"><div class="textwidget custom-html-widget"><div class="block-sidebar block-sidebar-jdmad block-jdmad">
	
<!-- Revive Adserver Asynchronous JS Tag - Generated with Revive Adserver v4.2.1 -->
<ins data-revive-zoneid="28" data-revive-id="10111e19d28d19d031742ee3b0b33eb0"></ins>
<script async src="//www.cynomedia.com/adserver/www/delivery/asyncjs.php"></script>
	
</div></div></div>    
        <div class="block-sidebar block-sidebar-edito">
      <div class="title"><span><i class="icon-arrow-right"></i></span>
        Tips      </div>
      <div class="block-content">
      
                                      <div class="infos clearfix">
                            <span>Published on 28.04.2020</span>
              <p>How to observe the holy month of Ramadan</p>
            </div>
            <p>Ramadan commemorates the first revelation of the Quran to Muhammad according to Islamic belief. This annual observance is regarded as one of the Five Pillars&hellip;</p>
            <a href="https://www.journalducameroun.com/en/tips/how-to-observe-the-month-of-ramadan/"><span><i class="icon-arrow-right"></i> More</span></a>
                                  </div>
    </div>
    <div id="custom_html-20"><div class="textwidget custom-html-widget"><div class="block-sidebar block-sidebar-jdmad block-jdmad">
	
<!-- Revive Adserver Asynchronous JS Tag - Generated with Revive Adserver v4.2.1 -->
<ins data-revive-zoneid="244" data-revive-id="10111e19d28d19d031742ee3b0b33eb0"></ins>
<script async src="//www.cynomedia.com/adserver/www/delivery/asyncjs.php"></script>
	
</div></div></div>    <div class="block-sidebar block-sidebar-jdmtv">
      <div class="title-jdmtv">
        <!--<i class="icon-jdc"></i>-->
        <img class="jdctv" src="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/img/jdc.svg" alt="Logo JDC" width="64" height="64" />
        <p><img src="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/img/jdctv.svg" alt="Logo" onerror="this.removeAttribute('onerror'); this.src='https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/img/jdctv.png" />
          JDC TV, Video news        </p>
      </div>
      <ul>
                                    <li>
            <a href="https://www.journalducameroun.com/en/jdctv/cameroon-pioneer-indian-high-commissioner-speaks-on-state-of-bilateral-ties-between-both-countries/">
              <figure>
                <img src="https://www.dailymotion.com/thumbnail/video/x7v5a15" />              </figure>
              <p>Cameroon: Pioneer Indian High Commissioner speaks on state of bilateral ties between both countries</p>
              <span>le 22.07.2020</span>
            </a>
          </li>
                    <li>
            <a href="https://www.journalducameroun.com/en/jdctv/journalists-confront-sw-governor-on-journalist-wazizis-disappearance/">
              <figure>
                <img src="https://www.dailymotion.com/thumbnail/video/x7ud36w" />              </figure>
              <p>Journalists Confront SW Governor on journalist Wazizi&#8217;s disappearance</p>
              <span>le 08.06.2020</span>
            </a>
          </li>
                    <li>
            <a href="https://www.journalducameroun.com/en/jdctv/tiko-mayor-debunks-rumours-of-his-death/">
              <figure>
                <img src="https://www.dailymotion.com/thumbnail/video/kfdUELbAsqaxCNw5Xj9" />              </figure>
              <p>Tiko Mayor debunks rumours of his death</p>
              <span>le 08.06.2020</span>
            </a>
          </li>
                    <li>
            <a href="https://www.journalducameroun.com/en/jdctv/samuel-wazizis-family-reacts-to-his-death/">
              <figure>
                <img src="https://www.dailymotion.com/thumbnail/video/x7ubiss" />              </figure>
              <p>Samuel Wazizi&#8217;s family reacts to his death</p>
              <span>le 05.06.2020</span>
            </a>
          </li>
                    <li>
            <a href="https://www.journalducameroun.com/en/jdctv/bishop-michael-bibi-promises-new-dawn-at-buea-diocese/">
              <figure>
                <img src="https://www.dailymotion.com/thumbnail/video/x7tfeea" />              </figure>
              <p>Bishop Michael Bibi promises new dawn at Buea Diocese</p>
              <span>le 21.04.2020</span>
            </a>
          </li>
                                  </ul>
      <a href="https://www.journalducameroun.com/en/media/web-tv/"><span><i class="icon-arrow-right"></i> Go to video website</span></a>
    </div>
    <div id="custom_html-21"><div class="textwidget custom-html-widget"><div class="block-sidebar block-sidebar-jdmad block-jdmad">
	
<!-- Revive Adserver Asynchronous JS Tag - Generated with Revive Adserver v4.2.1 -->
<ins data-revive-zoneid="224" data-revive-id="10111e19d28d19d031742ee3b0b33eb0"></ins>
<script async src="//www.cynomedia.com/adserver/www/delivery/asyncjs.php"></script>
	
</div></div></div>
    <div class="block-sidebar block-sidebar-tab">
      <div class="title">
        <span><i class="icon-star"></i></span>
        Most watched &#038; commented articles      </div>
      <div class="block-content">
        <ul class="tab-nav clearfix">
          <li class="active">Watched</li>
          <li>Commented</li>
        </ul>
        <ul class="tab-content">
          <li class="active">
            <ul class="tab-post">
                                                              <li><a href="https://www.journalducameroun.com/en/ethiopia-immunizes-14-2m-children-for-measles/">Ethiopia immunizes 14.2m Children for Measles</a></li>
                                  <li><a href="https://www.journalducameroun.com/en/ethnic-skirmishes-claim-17-lives-in-southern-ethiopia/">Ethnic skirmishes claim 17 lives in southern Ethiopia</a></li>
                                  <li><a href="https://www.journalducameroun.com/en/rwanda-disused-market-to-be-transformed-into-special-needs-school/">Rwanda: Disused market to be transformed into special needs school</a></li>
                                  <li><a href="https://www.journalducameroun.com/en/morocco-records-570-covid-19-cases-in-24-hours/">Morocco records 570 COVID-19 cases in 24 hours</a></li>
                                  <li><a href="https://www.journalducameroun.com/en/senegals-eoc-seeks-financial-support-to-combat-covid-19/">Senegal&#8217;s EOC seeks financial support to combat COVID-19</a></li>
                                                          </ul>
          </li>
          <li class="">
            <ul class="tab-post">
                                                              <li><a href="https://www.journalducameroun.com/en/suspended-strike-duress-anglophone-teachers-trade-unionists/">We suspended strike under duress- Anglophone teachers’ trade unionists</a></li>
                                  <li><a href="https://www.journalducameroun.com/en/elecam-craving-2billion-fcfa-govt-minfi-hesitant/">ELECAM craving for 2billion FCFA from gov’t, MINFI hesitant</a></li>
                                  <li><a href="https://www.journalducameroun.com/en/75532-2/"></a></li>
                                  <li><a href="https://www.journalducameroun.com/en/dismissed-miss-cameroon-fires-back/">Dismissed Miss Cameroon fires back</a></li>
                                  <li><a href="https://www.journalducameroun.com/en/abortion-accountable-13-maternal-mortality-cameroon-report/">Abortion accountable for over 13% maternal mortality in Cameroon – Report</a></li>
                                                          </ul>
          </li>
        </ul>
      </div>
    </div>

          <div class="block-sidebar dark block-sidebar-newsletter">
        <div class="title">
          <span><i class="icon-email"></i></span>
          Subscribe        </div>
        <div class="block-content">
          <p>Subscribe to Journal du Cameroun newsletter and receive all news stories free of charge</p>
          <div class="form-newsletter clearfix">
            <script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.1.5 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-109679" method="post" data-id="109679" data-name="" ><div class="mc4wp-form-fields"><p>
    <input type="text" name="LNAME" placeholder="Your name">
</p>

<p>
    <select name="MMERGE3">
        <option disabled="" value="Pays de résidence" selected="true">Country of residence</option>
        <option value="United States of America">United States of America</option>
        <option value="Aaland Islands">Aaland Islands</option>
        <option value="Afghanistan">Afghanistan</option>
        <option value="Albania">Albania</option>
        <option value="Algeria">Algeria</option>
        <option value="American Samoa">American Samoa</option>
        <option value="Andorra">Andorra</option>
        <option value="Angola">Angola</option>
        <option value="Anguilla">Anguilla</option>
        <option value="Antarctica">Antarctica</option>
        <option value="Antigua And Barbuda">Antigua And Barbuda</option>
        <option value="Argentina">Argentina</option>
        <option value="Armenia">Armenia</option>
        <option value="Aruba">Aruba</option>
        <option value="Australia">Australia</option>
        <option value="Austria">Austria</option>
        <option value="Azerbaijan">Azerbaijan</option>
        <option value="Bahamas">Bahamas</option>
        <option value="Bahrain">Bahrain</option>
        <option value="Bangladesh">Bangladesh</option>
        <option value="Barbados">Barbados</option>
        <option value="Belarus">Belarus</option>
        <option value="Belgium">Belgium</option>
        <option value="Belize">Belize</option>
        <option value="Benin">Benin</option>
        <option value="Bermuda">Bermuda</option>
        <option value="Bhutan">Bhutan</option>
        <option value="Bolivia">Bolivia</option>
        <option value="Bonaire, Saint Eustatius and Saba">Bonaire, Saint Eustatius and Saba</option>
        <option value="Bosnia and Herzegovina">Bosnia and Herzegovina</option>
        <option value="Botswana">Botswana</option>
        <option value="Bouvet Island">Bouvet Island</option>
        <option value="Brazil">Brazil</option>
        <option value="British Indian Ocean Territory">British Indian Ocean Territory</option>
        <option value="Brunei Darussalam">Brunei Darussalam</option>
        <option value="Bulgaria">Bulgaria</option>
        <option value="Burkina Faso">Burkina Faso</option>
        <option value="Burundi">Burundi</option>
        <option value="Cambodia">Cambodia</option>
        <option value="Cameroon">Cameroon</option>
        <option value="Canada">Canada</option>
        <option value="Cape Verde">Cape Verde</option>
        <option value="Cayman Islands">Cayman Islands</option>
        <option value="Central African Republic">Central African Republic</option>
        <option value="Chad">Chad</option>
        <option value="Chile">Chile</option>
        <option value="China">China</option>
        <option value="Christmas Island">Christmas Island</option>
        <option value="Cocos (Keeling) Islands">Cocos (Keeling) Islands</option>
        <option value="Colombia">Colombia</option>
        <option value="Comoros">Comoros</option>
        <option value="Congo">Congo</option>
        <option value="Cook Islands">Cook Islands</option>
        <option value="Costa Rica">Costa Rica</option>
        <option value="Cote D'Ivoire">Cote D'Ivoire</option>
        <option value="Croatia">Croatia</option>
        <option value="Cuba">Cuba</option>
        <option value="Curacao">Curacao</option>
        <option value="Cyprus">Cyprus</option>
        <option value="Czech Republic">Czech Republic</option>
        <option value="Democratic Republic of the Congo">Democratic Republic of the Congo</option>
        <option value="Denmark">Denmark</option>
        <option value="Djibouti">Djibouti</option>
        <option value="Dominica">Dominica</option>
        <option value="Dominican Republic">Dominican Republic</option>
        <option value="Ecuador">Ecuador</option>
        <option value="Egypt">Egypt</option>
        <option value="El Salvador">El Salvador</option>
        <option value="Equatorial Guinea">Equatorial Guinea</option>
        <option value="Eritrea">Eritrea</option>
        <option value="Estonia">Estonia</option>
        <option value="Ethiopia">Ethiopia</option>
        <option value="Falkland Islands">Falkland Islands</option>
        <option value="Faroe Islands">Faroe Islands</option>
        <option value="Fiji">Fiji</option>
        <option value="Finland">Finland</option>
        <option value="France">France</option>
        <option value="French Guiana">French Guiana</option>
        <option value="French Polynesia">French Polynesia</option>
        <option value="French Southern Territories">French Southern Territories</option>
        <option value="Gabon">Gabon</option>
        <option value="Gambia">Gambia</option>
        <option value="Georgia">Georgia</option>
        <option value="Germany">Germany</option>
        <option value="Ghana">Ghana</option>
        <option value="Gibraltar">Gibraltar</option>
        <option value="Greece">Greece</option>
        <option value="Greenland">Greenland</option>
        <option value="Grenada">Grenada</option>
        <option value="Guadeloupe">Guadeloupe</option>
        <option value="Guam">Guam</option>
        <option value="Guatemala">Guatemala</option>
        <option value="Guernsey">Guernsey</option>
        <option value="Guinea">Guinea</option>
        <option value="Guinea-Bissau">Guinea-Bissau</option>
        <option value="Guyana">Guyana</option>
        <option value="Haiti">Haiti</option>
        <option value="Heard and Mc Donald Islands">Heard and Mc Donald Islands</option>
        <option value="Honduras">Honduras</option>
        <option value="Hong Kong">Hong Kong</option>
        <option value="Hungary">Hungary</option>
        <option value="Iceland">Iceland</option>
        <option value="India">India</option>
        <option value="Indonesia">Indonesia</option>
        <option value="Iran">Iran</option>
        <option value="Iraq">Iraq</option>
        <option value="Ireland">Ireland</option>
        <option value="Isle of Man">Isle of Man</option>
        <option value="Israel">Israel</option>
        <option value="Italy">Italy</option>
        <option value="Jamaica">Jamaica</option>
        <option value="Japan">Japan</option>
        <option value="Jersey (Channel Islands)">Jersey (Channel Islands)</option>
        <option value="Jordan">Jordan</option>
        <option value="Kazakhstan">Kazakhstan</option>
        <option value="Kenya">Kenya</option>
        <option value="Kiribati">Kiribati</option>
        <option value="Kuwait">Kuwait</option>
        <option value="Kyrgyzstan">Kyrgyzstan</option>
        <option value="Lao People's Democratic Republic">Lao People's Democratic Republic</option>
        <option value="Latvia">Latvia</option>
        <option value="Lebanon">Lebanon</option>
        <option value="Lesotho">Lesotho</option>
        <option value="Liberia">Liberia</option>
        <option value="Libya">Libya</option>
        <option value="Liechtenstein">Liechtenstein</option>
        <option value="Lithuania">Lithuania</option>
        <option value="Luxembourg">Luxembourg</option>
        <option value="Macau">Macau</option>
        <option value="Macedonia">Macedonia</option>
        <option value="Madagascar">Madagascar</option>
        <option value="Malawi">Malawi</option>
        <option value="Malaysia">Malaysia</option>
        <option value="Maldives">Maldives</option>
        <option value="Mali">Mali</option>
        <option value="Malta">Malta</option>
        <option value="Marshall Islands">Marshall Islands</option>
        <option value="Martinique">Martinique</option>
        <option value="Mauritania">Mauritania</option>
        <option value="Mauritius">Mauritius</option>
        <option value="Mayotte">Mayotte</option>
        <option value="Mexico">Mexico</option>
        <option value="Micronesia, Federated States of">Micronesia, Federated States of</option>
        <option value="Moldova, Republic of">Moldova, Republic of</option>
        <option value="Monaco">Monaco</option>
        <option value="Mongolia">Mongolia</option>
        <option value="Montenegro">Montenegro</option>
        <option value="Montserrat">Montserrat</option>
        <option value="Morocco">Morocco</option>
        <option value="Mozambique">Mozambique</option>
        <option value="Myanmar">Myanmar</option>
        <option value="Namibia">Namibia</option>
        <option value="Nauru">Nauru</option>
        <option value="Nepal">Nepal</option>
        <option value="Netherlands">Netherlands</option>
        <option value="Netherlands Antilles">Netherlands Antilles</option>
        <option value="New Caledonia">New Caledonia</option>
        <option value="New Zealand">New Zealand</option>
        <option value="Nicaragua">Nicaragua</option>
        <option value="Niger">Niger</option>
        <option value="Nigeria">Nigeria</option>
        <option value="Niue">Niue</option>
        <option value="Norfolk Island">Norfolk Island</option>
        <option value="North Korea">North Korea</option>
        <option value="Northern Mariana Islands">Northern Mariana Islands</option>
        <option value="Norway">Norway</option>
        <option value="Oman">Oman</option>
        <option value="Pakistan">Pakistan</option>
        <option value="Palau">Palau</option>
        <option value="Palestine">Palestine</option>
        <option value="Panama">Panama</option>
        <option value="Papua New Guinea">Papua New Guinea</option>
        <option value="Paraguay">Paraguay</option>
        <option value="Peru">Peru</option>
        <option value="Philippines">Philippines</option>
        <option value="Pitcairn">Pitcairn</option>
        <option value="Poland">Poland</option>
        <option value="Portugal">Portugal</option>
        <option value="Puerto Rico">Puerto Rico</option>
        <option value="Qatar">Qatar</option>
        <option value="Republic of Kosovo">Republic of Kosovo</option>
        <option value="Reunion">Reunion</option>
        <option value="Romania">Romania</option>
        <option value="Russia">Russia</option>
        <option value="Rwanda">Rwanda</option>
        <option value="Saint Kitts and Nevis">Saint Kitts and Nevis</option>
        <option value="Saint Lucia">Saint Lucia</option>
        <option value="Saint Martin">Saint Martin</option>
        <option value="Saint Vincent and the Grenadines">Saint Vincent and the Grenadines</option>
        <option value="Samoa (Independent)">Samoa (Independent)</option>
        <option value="San Marino">San Marino</option>
        <option value="Sao Tome and Principe">Sao Tome and Principe</option>
        <option value="Saudi Arabia">Saudi Arabia</option>
        <option value="Senegal">Senegal</option>
        <option value="Serbia">Serbia</option>
        <option value="Seychelles">Seychelles</option>
        <option value="Sierra Leone">Sierra Leone</option>
        <option value="Singapore">Singapore</option>
        <option value="Sint Maarten">Sint Maarten</option>
        <option value="Slovakia">Slovakia</option>
        <option value="Slovenia">Slovenia</option>
        <option value="Solomon Islands">Solomon Islands</option>
        <option value="Somalia">Somalia</option>
        <option value="South Africa">South Africa</option>
        <option value="South Georgia and the South Sandwich Islands">South Georgia and the South Sandwich Islands</option>
        <option value="South Korea">South Korea</option>
        <option value="South Sudan">South Sudan</option>
        <option value="Spain">Spain</option>
        <option value="Sri Lanka">Sri Lanka</option>
        <option value="St. Helena">St. Helena</option>
        <option value="St. Pierre and Miquelon">St. Pierre and Miquelon</option>
        <option value="Sudan">Sudan</option>
        <option value="Suriname">Suriname</option>
        <option value="Svalbard and Jan Mayen Islands">Svalbard and Jan Mayen Islands</option>
        <option value="Swaziland">Swaziland</option>
        <option value="Sweden">Sweden</option>
        <option value="Switzerland">Switzerland</option>
        <option value="Syria">Syria</option>
        <option value="Taiwan">Taiwan</option>
        <option value="Tajikistan">Tajikistan</option>
        <option value="Tanzania">Tanzania</option>
        <option value="Thailand">Thailand</option>
        <option value="Timor-Leste">Timor-Leste</option>
        <option value="Togo">Togo</option>
        <option value="Tokelau">Tokelau</option>
        <option value="Tonga">Tonga</option>
        <option value="Trinidad and Tobago">Trinidad and Tobago</option>
        <option value="Tunisia">Tunisia</option>
        <option value="Turkey">Turkey</option>
        <option value="Turkmenistan">Turkmenistan</option>
        <option value="Turks &amp; Caicos Islands">Turks &amp; Caicos Islands</option>
        <option value="Turks and Caicos Islands">Turks and Caicos Islands</option>
        <option value="Tuvalu">Tuvalu</option>
        <option value="Uganda">Uganda</option>
        <option value="Ukraine">Ukraine</option>
        <option value="United Arab Emirates">United Arab Emirates</option>
        <option value="United Kingdom">United Kingdom</option>
        <option value="Uruguay">Uruguay</option>
        <option value="USA Minor Outlying Islands">USA Minor Outlying Islands</option>
        <option value="Uzbekistan">Uzbekistan</option>
        <option value="Vanuatu">Vanuatu</option>
        <option value="Vatican City State (Holy See)">Vatican City State (Holy See)</option>
        <option value="Venezuela">Venezuela</option>
        <option value="Vietnam">Vietnam</option>
        <option value="Virgin Islands (British)">Virgin Islands (British)</option>
        <option value="Virgin Islands (U.S.)">Virgin Islands (U.S.)</option>
        <option value="Wallis and Futuna Islands">Wallis and Futuna Islands</option>
        <option value="Western Sahara">Western Sahara</option>
        <option value="Yemen">Yemen</option>
        <option value="Zambia">Zambia</option>
        <option value="Zimbabwe">Zimbabwe</option>
    </select>
</p>

<p>
    <input type="email" name="EMAIL" placeholder="Your e-mail"
    required="">
</p>

<p>
    <input type="submit" value=" OK ">
</p><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1595873078" /><input type="hidden" name="_mc4wp_form_id" value="109679" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin -->          </div> 
        </div>
      </div>
        

    <div class="block-sidebar dark block-sidebar-agenda">
      <div class="title"><span><i class="icon-calendar"></i></span>
        Diary      </div>
      <div class="block-content">
        <ul>
                                              <li>
                <a href="https://www.journalducameroun.com/en/diary/practical-session-of-the-gce-exams/" class="clearfix">
                  <figure>
                                          <img width="780" height="440" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/10/gce-board-780x440.jpg" class="attachment-post-large size-post-large wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/10/gce-board-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2018/10/gce-board-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2018/10/gce-board-160x90.jpg 160w, https://www.journalducameroun.com/en/wp-content/uploads/2018/10/gce-board-240x135.jpg 240w" sizes="(max-width: 780px) 100vw, 780px" />                                      </figure>
                  <span>July 20 - 05, 2020</span>    
                  <p>Practical session of the GCE Exams (Ordinary and Advanced Level)</p>
                </a>
              </li>
                          <li>
                <a href="https://www.journalducameroun.com/en/diary/written-session-of-the-gce-exams-ordinary-and-advanced-level/" class="clearfix">
                  <figure>
                                          <img width="780" height="440" src="https://www.journalducameroun.com/en/wp-content/uploads/2020/04/students-cameroon-780x440.jpg" class="attachment-post-large size-post-large wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2020/04/students-cameroon-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2020/04/students-cameroon-780x440-300x169.jpg 300w, https://www.journalducameroun.com/en/wp-content/uploads/2020/04/students-cameroon-780x440-768x433.jpg 768w, https://www.journalducameroun.com/en/wp-content/uploads/2020/04/students-cameroon-780x440-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2020/04/students-cameroon-780x440-160x90.jpg 160w, https://www.journalducameroun.com/en/wp-content/uploads/2020/04/students-cameroon-780x440-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2020/04/students-cameroon-780x440-600x338.jpg 600w" sizes="(max-width: 780px) 100vw, 780px" />                                      </figure>
                  <span>August 06 - 25, 2020</span>    
                  <p>Written Session of the GCE Exams (Ordinary and Advanced Level)</p>
                </a>
              </li>
                                          </ul>
                <!--
                  <a href=""><span><i class="icon-arrow-right"></i> Voir tout l’agenda</span></a>
                -->
        <a href="https://www.journalducameroun.com/en/diary/"><span><i class="icon-arrow-right"></i> More</span></a>
      </div>
    </div>
   
    <div id="custom_html-22"><div class="textwidget custom-html-widget"><div class="block-sidebar block-sidebar-jdmad block-jdmad">
	
<!-- Revive Adserver Asynchronous JS Tag - Generated with Revive Adserver v4.2.1 -->
<ins data-revive-zoneid="26" data-revive-id="10111e19d28d19d031742ee3b0b33eb0"></ins>
<script async src="//www.cynomedia.com/adserver/www/delivery/asyncjs.php"></script>
	
</div></div></div>    <div class="block-sidebar block-sidebar-twitter">
      <a class="twitter-timeline" data-lang="en" data-height="400" data-link-color="#E81C4F" href="https://twitter.com/jdc_en">Tweets from jdc_en</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
    </div>
    
        <div class="block-sidebar block-sidebar-facebook">
      <div id="fb-root"></div>
      <script>(function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/fr_FR/sdk.js#xfbml=1&version=v2.5&appId=626438830828642";
        fjs.parentNode.insertBefore(js, fjs);
      }(document, 'script', 'facebook-jssdk'));</script>
      <div class="fb-page" data-href="https://www.facebook.com/JournalDuCamerounEnglish  " data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"></div>
    </div>
    <div id="custom_html-24"><div class="textwidget custom-html-widget"><div class="block-sidebar block-sidebar-jdmad block-jdmad">
	
<!-- Revive Adserver Asynchronous JS Tag - Generated with Revive Adserver v4.2.1 -->
<ins data-revive-zoneid="27" data-revive-id="10111e19d28d19d031742ee3b0b33eb0"></ins>
<script async src="//www.cynomedia.com/adserver/www/delivery/asyncjs.php"></script>
	
</div></div></div>    <div class="block-sidebar block-sidebar-tab block-sidebar-job">

      <div class="title"><span><i class="icon-arrow-right"></i></span>
       JDC Services
      </div>

      <div class="block-content">
        <ul class="tab-nav clearfix">
          <li class="active">Jobs</li>
          <li>Tenders</li>
        </ul>
        <ul class="tab-content">
          <li class="active">
            <ul>
                                                              <li><a href="https://www.journalducameroun.com/en/job/head-of-operations-entertainment-industry-cameroon/">Head of Operations &#8211; Entertainment Industry Cameroon</a></li>
                                  <li><a href="https://www.journalducameroun.com/en/job/head-of-finance-entertainment-industry-cameroon/">Financial Administrator &#8211; Entertainment Industry Cameroon</a></li>
                                  <li><a href="https://www.journalducameroun.com/en/job/head-of-marketing-entertainment-industry-cameroon/">Head of Marketing &#8211; Entertainment Industry Cameroon</a></li>
                                  <li><a href="https://www.journalducameroun.com/en/job/head-of-customer-support-entertainment-industry-cameroon/">Head of Customer Support &#8211; Entertainment Industry Cameroon</a></li>
                                  <li><a href="https://www.journalducameroun.com/en/job/procurement-assistant-in-un/">Procurement assistant in UN</a></li>
                                                          </ul>
            <a href="https://www.journalducameroun.com/en/job-opportunities/"><span><i class="icon-arrow-right"></i> More jobs</span></a>
          </li>
          <li>
            <ul>
                                                              <li><a href="https://www.journalducameroun.com/en/wp-content/uploads/2020/04/EOI-UNECA2.pdf" target="_blank">EOI: Site construction to House two (02) 150 KVA Generator Sets and Power Line Wiring Upgrade Works at UNECA/SRO in Yaounde</a></li>
                                  <li><a href="https://www.journalducameroun.com/en/wp-content/uploads/2019/01/Minitry-of-forestry-and-wildlife.pdf" target="_blank">National open call for tenders in emergency procedure on the selection of a study office for the executive audit of the PSFE joint fund for the years 2017 and 2018</a></li>
                                  <li><a href="https://www.journalducameroun.com/en/wp-content/uploads/2019/01/Rural-electrification-agency.pdf" target="_blank">International invitation to tender for enterprises from IDB member countries n°001/AOIPM/AER/PER II/CSPM/2019 of january 13th</a></li>
                                  <li><a href="https://www.journalducameroun.com/en/wp-content/uploads/2017/03/Open-national-invitation-to-tender-for-the-execution-of-periodic-maintenance-works-on-certain-priority-rural-roads-in-the-western-network.pdf" target="_blank">Open national invitation to tender for the execution of periodic maintenance works on certain priority rural roads in the western network</a></li>
                                  <li><a href="https://www.journalducameroun.com/en/wp-content/uploads/2017/03/Internal-procurement-board-open-national-invitation-for-supply-of-stationery-and-computer-consumables-to-CRTV.pdf" target="_blank">Internal procurement board open national invitation for supply of stationery and computer consumables to CRTV</a></li>
                                                          </ul>
            <a href="https://www.journalducameroun.com/en/call-for-tenders/"><span><i class="icon-arrow-right"></i> More tenders</span></a>
          </li>
        </ul>
      </div>
    </div>
    <div id="custom_html-3"><div class="textwidget custom-html-widget"><div class="block-sidebar block-sidebar-jdmad block-jdmad">
	
<!-- Revive Adserver Asynchronous JS Tag - Generated with Revive Adserver v4.2.1 -->
<ins data-revive-zoneid="666" data-revive-id="10111e19d28d19d031742ee3b0b33eb0"></ins>
<script async src="//www.cynomedia.com/adserver/www/delivery/asyncjs.php"></script>
	
</div></div></div>  
				</div>
				<!-- //END Column RIGHT -->

			</div><!-- //END Container -->
		</div><!-- //END Main -->

    


		<a class="back-top smooth-scroll" href="#top"><i class="icon-arrow-top"></i><span>Back top</span></a>
		<footer class="footer" role="contentinfo">
					<div class="footer-top">
			<div class="container clearfix">
				<div class="footer-column">
					<i class="icon-email-2"></i>
					<p class="title">Subscribe</p>
					<div class="form-newsletter clearfix">
						<script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.1.5 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-109679" method="post" data-id="109679" data-name="" ><div class="mc4wp-form-fields"><p>
    <input type="text" name="LNAME" placeholder="Your name">
</p>

<p>
    <select name="MMERGE3">
        <option disabled="" value="Pays de résidence" selected="true">Country of residence</option>
        <option value="United States of America">United States of America</option>
        <option value="Aaland Islands">Aaland Islands</option>
        <option value="Afghanistan">Afghanistan</option>
        <option value="Albania">Albania</option>
        <option value="Algeria">Algeria</option>
        <option value="American Samoa">American Samoa</option>
        <option value="Andorra">Andorra</option>
        <option value="Angola">Angola</option>
        <option value="Anguilla">Anguilla</option>
        <option value="Antarctica">Antarctica</option>
        <option value="Antigua And Barbuda">Antigua And Barbuda</option>
        <option value="Argentina">Argentina</option>
        <option value="Armenia">Armenia</option>
        <option value="Aruba">Aruba</option>
        <option value="Australia">Australia</option>
        <option value="Austria">Austria</option>
        <option value="Azerbaijan">Azerbaijan</option>
        <option value="Bahamas">Bahamas</option>
        <option value="Bahrain">Bahrain</option>
        <option value="Bangladesh">Bangladesh</option>
        <option value="Barbados">Barbados</option>
        <option value="Belarus">Belarus</option>
        <option value="Belgium">Belgium</option>
        <option value="Belize">Belize</option>
        <option value="Benin">Benin</option>
        <option value="Bermuda">Bermuda</option>
        <option value="Bhutan">Bhutan</option>
        <option value="Bolivia">Bolivia</option>
        <option value="Bonaire, Saint Eustatius and Saba">Bonaire, Saint Eustatius and Saba</option>
        <option value="Bosnia and Herzegovina">Bosnia and Herzegovina</option>
        <option value="Botswana">Botswana</option>
        <option value="Bouvet Island">Bouvet Island</option>
        <option value="Brazil">Brazil</option>
        <option value="British Indian Ocean Territory">British Indian Ocean Territory</option>
        <option value="Brunei Darussalam">Brunei Darussalam</option>
        <option value="Bulgaria">Bulgaria</option>
        <option value="Burkina Faso">Burkina Faso</option>
        <option value="Burundi">Burundi</option>
        <option value="Cambodia">Cambodia</option>
        <option value="Cameroon">Cameroon</option>
        <option value="Canada">Canada</option>
        <option value="Cape Verde">Cape Verde</option>
        <option value="Cayman Islands">Cayman Islands</option>
        <option value="Central African Republic">Central African Republic</option>
        <option value="Chad">Chad</option>
        <option value="Chile">Chile</option>
        <option value="China">China</option>
        <option value="Christmas Island">Christmas Island</option>
        <option value="Cocos (Keeling) Islands">Cocos (Keeling) Islands</option>
        <option value="Colombia">Colombia</option>
        <option value="Comoros">Comoros</option>
        <option value="Congo">Congo</option>
        <option value="Cook Islands">Cook Islands</option>
        <option value="Costa Rica">Costa Rica</option>
        <option value="Cote D'Ivoire">Cote D'Ivoire</option>
        <option value="Croatia">Croatia</option>
        <option value="Cuba">Cuba</option>
        <option value="Curacao">Curacao</option>
        <option value="Cyprus">Cyprus</option>
        <option value="Czech Republic">Czech Republic</option>
        <option value="Democratic Republic of the Congo">Democratic Republic of the Congo</option>
        <option value="Denmark">Denmark</option>
        <option value="Djibouti">Djibouti</option>
        <option value="Dominica">Dominica</option>
        <option value="Dominican Republic">Dominican Republic</option>
        <option value="Ecuador">Ecuador</option>
        <option value="Egypt">Egypt</option>
        <option value="El Salvador">El Salvador</option>
        <option value="Equatorial Guinea">Equatorial Guinea</option>
        <option value="Eritrea">Eritrea</option>
        <option value="Estonia">Estonia</option>
        <option value="Ethiopia">Ethiopia</option>
        <option value="Falkland Islands">Falkland Islands</option>
        <option value="Faroe Islands">Faroe Islands</option>
        <option value="Fiji">Fiji</option>
        <option value="Finland">Finland</option>
        <option value="France">France</option>
        <option value="French Guiana">French Guiana</option>
        <option value="French Polynesia">French Polynesia</option>
        <option value="French Southern Territories">French Southern Territories</option>
        <option value="Gabon">Gabon</option>
        <option value="Gambia">Gambia</option>
        <option value="Georgia">Georgia</option>
        <option value="Germany">Germany</option>
        <option value="Ghana">Ghana</option>
        <option value="Gibraltar">Gibraltar</option>
        <option value="Greece">Greece</option>
        <option value="Greenland">Greenland</option>
        <option value="Grenada">Grenada</option>
        <option value="Guadeloupe">Guadeloupe</option>
        <option value="Guam">Guam</option>
        <option value="Guatemala">Guatemala</option>
        <option value="Guernsey">Guernsey</option>
        <option value="Guinea">Guinea</option>
        <option value="Guinea-Bissau">Guinea-Bissau</option>
        <option value="Guyana">Guyana</option>
        <option value="Haiti">Haiti</option>
        <option value="Heard and Mc Donald Islands">Heard and Mc Donald Islands</option>
        <option value="Honduras">Honduras</option>
        <option value="Hong Kong">Hong Kong</option>
        <option value="Hungary">Hungary</option>
        <option value="Iceland">Iceland</option>
        <option value="India">India</option>
        <option value="Indonesia">Indonesia</option>
        <option value="Iran">Iran</option>
        <option value="Iraq">Iraq</option>
        <option value="Ireland">Ireland</option>
        <option value="Isle of Man">Isle of Man</option>
        <option value="Israel">Israel</option>
        <option value="Italy">Italy</option>
        <option value="Jamaica">Jamaica</option>
        <option value="Japan">Japan</option>
        <option value="Jersey (Channel Islands)">Jersey (Channel Islands)</option>
        <option value="Jordan">Jordan</option>
        <option value="Kazakhstan">Kazakhstan</option>
        <option value="Kenya">Kenya</option>
        <option value="Kiribati">Kiribati</option>
        <option value="Kuwait">Kuwait</option>
        <option value="Kyrgyzstan">Kyrgyzstan</option>
        <option value="Lao People's Democratic Republic">Lao People's Democratic Republic</option>
        <option value="Latvia">Latvia</option>
        <option value="Lebanon">Lebanon</option>
        <option value="Lesotho">Lesotho</option>
        <option value="Liberia">Liberia</option>
        <option value="Libya">Libya</option>
        <option value="Liechtenstein">Liechtenstein</option>
        <option value="Lithuania">Lithuania</option>
        <option value="Luxembourg">Luxembourg</option>
        <option value="Macau">Macau</option>
        <option value="Macedonia">Macedonia</option>
        <option value="Madagascar">Madagascar</option>
        <option value="Malawi">Malawi</option>
        <option value="Malaysia">Malaysia</option>
        <option value="Maldives">Maldives</option>
        <option value="Mali">Mali</option>
        <option value="Malta">Malta</option>
        <option value="Marshall Islands">Marshall Islands</option>
        <option value="Martinique">Martinique</option>
        <option value="Mauritania">Mauritania</option>
        <option value="Mauritius">Mauritius</option>
        <option value="Mayotte">Mayotte</option>
        <option value="Mexico">Mexico</option>
        <option value="Micronesia, Federated States of">Micronesia, Federated States of</option>
        <option value="Moldova, Republic of">Moldova, Republic of</option>
        <option value="Monaco">Monaco</option>
        <option value="Mongolia">Mongolia</option>
        <option value="Montenegro">Montenegro</option>
        <option value="Montserrat">Montserrat</option>
        <option value="Morocco">Morocco</option>
        <option value="Mozambique">Mozambique</option>
        <option value="Myanmar">Myanmar</option>
        <option value="Namibia">Namibia</option>
        <option value="Nauru">Nauru</option>
        <option value="Nepal">Nepal</option>
        <option value="Netherlands">Netherlands</option>
        <option value="Netherlands Antilles">Netherlands Antilles</option>
        <option value="New Caledonia">New Caledonia</option>
        <option value="New Zealand">New Zealand</option>
        <option value="Nicaragua">Nicaragua</option>
        <option value="Niger">Niger</option>
        <option value="Nigeria">Nigeria</option>
        <option value="Niue">Niue</option>
        <option value="Norfolk Island">Norfolk Island</option>
        <option value="North Korea">North Korea</option>
        <option value="Northern Mariana Islands">Northern Mariana Islands</option>
        <option value="Norway">Norway</option>
        <option value="Oman">Oman</option>
        <option value="Pakistan">Pakistan</option>
        <option value="Palau">Palau</option>
        <option value="Palestine">Palestine</option>
        <option value="Panama">Panama</option>
        <option value="Papua New Guinea">Papua New Guinea</option>
        <option value="Paraguay">Paraguay</option>
        <option value="Peru">Peru</option>
        <option value="Philippines">Philippines</option>
        <option value="Pitcairn">Pitcairn</option>
        <option value="Poland">Poland</option>
        <option value="Portugal">Portugal</option>
        <option value="Puerto Rico">Puerto Rico</option>
        <option value="Qatar">Qatar</option>
        <option value="Republic of Kosovo">Republic of Kosovo</option>
        <option value="Reunion">Reunion</option>
        <option value="Romania">Romania</option>
        <option value="Russia">Russia</option>
        <option value="Rwanda">Rwanda</option>
        <option value="Saint Kitts and Nevis">Saint Kitts and Nevis</option>
        <option value="Saint Lucia">Saint Lucia</option>
        <option value="Saint Martin">Saint Martin</option>
        <option value="Saint Vincent and the Grenadines">Saint Vincent and the Grenadines</option>
        <option value="Samoa (Independent)">Samoa (Independent)</option>
        <option value="San Marino">San Marino</option>
        <option value="Sao Tome and Principe">Sao Tome and Principe</option>
        <option value="Saudi Arabia">Saudi Arabia</option>
        <option value="Senegal">Senegal</option>
        <option value="Serbia">Serbia</option>
        <option value="Seychelles">Seychelles</option>
        <option value="Sierra Leone">Sierra Leone</option>
        <option value="Singapore">Singapore</option>
        <option value="Sint Maarten">Sint Maarten</option>
        <option value="Slovakia">Slovakia</option>
        <option value="Slovenia">Slovenia</option>
        <option value="Solomon Islands">Solomon Islands</option>
        <option value="Somalia">Somalia</option>
        <option value="South Africa">South Africa</option>
        <option value="South Georgia and the South Sandwich Islands">South Georgia and the South Sandwich Islands</option>
        <option value="South Korea">South Korea</option>
        <option value="South Sudan">South Sudan</option>
        <option value="Spain">Spain</option>
        <option value="Sri Lanka">Sri Lanka</option>
        <option value="St. Helena">St. Helena</option>
        <option value="St. Pierre and Miquelon">St. Pierre and Miquelon</option>
        <option value="Sudan">Sudan</option>
        <option value="Suriname">Suriname</option>
        <option value="Svalbard and Jan Mayen Islands">Svalbard and Jan Mayen Islands</option>
        <option value="Swaziland">Swaziland</option>
        <option value="Sweden">Sweden</option>
        <option value="Switzerland">Switzerland</option>
        <option value="Syria">Syria</option>
        <option value="Taiwan">Taiwan</option>
        <option value="Tajikistan">Tajikistan</option>
        <option value="Tanzania">Tanzania</option>
        <option value="Thailand">Thailand</option>
        <option value="Timor-Leste">Timor-Leste</option>
        <option value="Togo">Togo</option>
        <option value="Tokelau">Tokelau</option>
        <option value="Tonga">Tonga</option>
        <option value="Trinidad and Tobago">Trinidad and Tobago</option>
        <option value="Tunisia">Tunisia</option>
        <option value="Turkey">Turkey</option>
        <option value="Turkmenistan">Turkmenistan</option>
        <option value="Turks &amp; Caicos Islands">Turks &amp; Caicos Islands</option>
        <option value="Turks and Caicos Islands">Turks and Caicos Islands</option>
        <option value="Tuvalu">Tuvalu</option>
        <option value="Uganda">Uganda</option>
        <option value="Ukraine">Ukraine</option>
        <option value="United Arab Emirates">United Arab Emirates</option>
        <option value="United Kingdom">United Kingdom</option>
        <option value="Uruguay">Uruguay</option>
        <option value="USA Minor Outlying Islands">USA Minor Outlying Islands</option>
        <option value="Uzbekistan">Uzbekistan</option>
        <option value="Vanuatu">Vanuatu</option>
        <option value="Vatican City State (Holy See)">Vatican City State (Holy See)</option>
        <option value="Venezuela">Venezuela</option>
        <option value="Vietnam">Vietnam</option>
        <option value="Virgin Islands (British)">Virgin Islands (British)</option>
        <option value="Virgin Islands (U.S.)">Virgin Islands (U.S.)</option>
        <option value="Wallis and Futuna Islands">Wallis and Futuna Islands</option>
        <option value="Western Sahara">Western Sahara</option>
        <option value="Yemen">Yemen</option>
        <option value="Zambia">Zambia</option>
        <option value="Zimbabwe">Zimbabwe</option>
    </select>
</p>

<p>
    <input type="email" name="EMAIL" placeholder="Your e-mail"
    required="">
</p>

<p>
    <input type="submit" value=" OK ">
</p><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1595873078" /><input type="hidden" name="_mc4wp_form_id" value="109679" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin -->					</div> 
				</div>
				<div class="footer-column">
					<i class="icon-bubble"></i>
					<p class="title">Follow news on social media</p>
					<ul class="social-link">
													<li class="twitter"><a href="https://twitter.com/jdc_en"><i class="icon-twitter"></i></a></li>
																			<li class="facebook"><a href="https://www.facebook.com/JournalDuCamerounEnglish  "><i class="icon-facebook"></i></a></li>
																			<li class="facebook"><a href="https://www.instagram.com/journalducameroun/"><img src="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/img/insta.png"> </a></li>
																			<li class="rss"><a href="/feed/"><i class="icon-rss"></i></a></li>
											</ul>
				</div>


				<div class="footer-column">
					<i class="icon-bubble"></i>
					<p class="title">Download our app : <br> Journal du Cameroun </p>
					<ul class="social-link2 center" style="text-align: center;">
					
							<li ><a href="https://play.google.com/store/apps/details?id=com.journalducameroun.jdc"><img  src="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/img/android.png" alt=""></a></li>
						
						<li ><a href="#"><img  src="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/img/appios.png" alt=""></a></li>

					</ul>
				</div>


				<div class="footer-column mobile-only">
					<i class="icon-bubble"></i>
					<p class="title">Download our app : <br> Journal du Cameroun </p>
					<ul class="social-link2">
					
							<li ><a href="https://play.google.com/store/apps/details?id=com.journalducameroun.jdc"><img  src="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/img/android.png" alt=""></a></li>
						
						<li ><a href="#"><img  src="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/img/appios.png" alt=""></a></li>

					</ul>
				</div>
				<!--
				<div class="footer-column">
					<i class="icon-newspaper"></i>
									</div>
				-->
			</div>
		</div>


		
		<div class="container">
			<div class="footer-menu-content clearfix">
				<p class="title">All the Cameroonian news just one click away</p>
				<ul class="footer-menu">
					<li id="menu-item-75402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-75402"><a href="https://www.journalducameroun.com/en/category/politics/">Politics</a>
<ul class="sub-menu">
	<li id="menu-item-32336" class="menu-item menu-item-type-taxonomy menu-item-object-category_info menu-item-has-children menu-item-32336"><a>News in brief</a>
	<ul class="sub-menu">
		<li id="menu-item-75400" class="menu-item menu-item-type-taxonomy menu-item-object-category_info menu-item-75400"><a href="https://www.journalducameroun.com/en/category-news-in-brief/cameroon/">Cameroon</a></li>
		<li id="menu-item-75401" class="menu-item menu-item-type-taxonomy menu-item-object-category_info menu-item-75401"><a href="https://www.journalducameroun.com/en/category-news-in-brief/international/">Africa and World</a></li>
	</ul>
</li>
	<li id="menu-item-75403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75403"><a href="https://www.journalducameroun.com/en/category/politics/institutional/">Institutional</a></li>
	<li id="menu-item-75404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75404"><a href="https://www.journalducameroun.com/en/category/politics/judicial/">Judicial</a></li>
	<li id="menu-item-75405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75405"><a href="https://www.journalducameroun.com/en/category/politics/political-parties/">Political parties</a></li>
	<li id="menu-item-75406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75406"><a href="https://www.journalducameroun.com/en/category/politics/security/">security</a></li>
</ul>
</li>
<li id="menu-item-75407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-75407"><a href="https://www.journalducameroun.com/en/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-75408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75408"><a href="https://www.journalducameroun.com/en/category/business/agribusiness/">Agribusiness</a></li>
	<li id="menu-item-75409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75409"><a href="https://www.journalducameroun.com/en/category/business/energy/">Energy</a></li>
	<li id="menu-item-75410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75410"><a href="https://www.journalducameroun.com/en/category/business/firms/">Firms</a></li>
	<li id="menu-item-75411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75411"><a href="https://www.journalducameroun.com/en/category/business/finances/">Finances</a></li>
	<li id="menu-item-75412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75412"><a href="https://www.journalducameroun.com/en/category/business/other-sectors/">L&#8217;Eco en +</a></li>
	<li id="menu-item-75413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75413"><a href="https://www.journalducameroun.com/en/category/business/tech/">Tech</a></li>
</ul>
</li>
<li id="menu-item-75414" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-75414"><a href="https://www.journalducameroun.com/en/category/life/">Life</a>
<ul class="sub-menu">
	<li id="menu-item-75415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75415"><a href="https://www.journalducameroun.com/en/category/life/education/">Education</a></li>
	<li id="menu-item-75416" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-75416"><a href="https://www.journalducameroun.com/en/category/life/human-interest/">Human interest</a></li>
	<li id="menu-item-75417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75417"><a href="https://www.journalducameroun.com/en/category/life/kiosque/">Kiosque</a></li>
	<li id="menu-item-75418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75418"><a href="https://www.journalducameroun.com/en/category/life/life-life/">Life</a></li>
	<li id="menu-item-75419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75419"><a href="https://www.journalducameroun.com/en/category/life/telecoms/">Telecoms</a></li>
</ul>
</li>
<li id="menu-item-75420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-75420"><a href="https://www.journalducameroun.com/en/category/sport/">Sport</a>
<ul class="sub-menu">
	<li id="menu-item-75421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75421"><a href="https://www.journalducameroun.com/en/category/sport/other-sports/">Other sports</a></li>
	<li id="menu-item-75422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75422"><a href="https://www.journalducameroun.com/en/category/sport/football/">Football</a></li>
</ul>
</li>
<li id="menu-item-75423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-75423"><a href="https://www.journalducameroun.com/en/category/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-75424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75424"><a href="https://www.journalducameroun.com/en/category/culture/visual-arts/">Visual arts</a></li>
	<li id="menu-item-75425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75425"><a href="https://www.journalducameroun.com/en/category/culture/dance-and-theater/">Dance and Theater</a></li>
	<li id="menu-item-75426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75426"><a href="https://www.journalducameroun.com/en/category/culture/books/">Books</a></li>
	<li id="menu-item-75427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75427"><a href="https://www.journalducameroun.com/en/category/culture/fashion/">Fashion</a></li>
	<li id="menu-item-75428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75428"><a href="https://www.journalducameroun.com/en/category/culture/music/">Music</a></li>
</ul>
</li>
<li id="menu-item-75429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-75429"><a href="https://www.journalducameroun.com/en/category/health/">Health</a>
<ul class="sub-menu">
	<li id="menu-item-75430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75430"><a href="https://www.journalducameroun.com/en/category/health/news/">News</a></li>
	<li id="menu-item-75431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75431"><a href="https://www.journalducameroun.com/en/category/health/practical-advices/">Practical advices</a></li>
</ul>
</li>
<li id="menu-item-75432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-75432"><a href="https://www.journalducameroun.com/en/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-75434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75434"><a href="https://www.journalducameroun.com/en/category/opinion/ideas/">Ideas</a></li>
	<li id="menu-item-75435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75435"><a href="https://www.journalducameroun.com/en/category/opinion/opinion-column/">Opinion column</a></li>
</ul>
</li>
<li id="menu-item-75436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-75436"><a href="https://www.journalducameroun.com/en/category/personalities/">Personnalities</a>
<ul class="sub-menu">
	<li id="menu-item-75437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75437"><a href="https://www.journalducameroun.com/en/category/personalities/diaspora/">Diaspora</a></li>
	<li id="menu-item-75438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75438"><a href="https://www.journalducameroun.com/en/category/personalities/young-talents/">Young talents</a></li>
	<li id="menu-item-75439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75439"><a href="https://www.journalducameroun.com/en/category/personalities/success-story/">Success Story</a></li>
</ul>
</li>
<li id="menu-item-75445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-75445"><a href="https://www.journalducameroun.com/en/category/international/">International</a>
<ul class="sub-menu">
	<li id="menu-item-75446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75446"><a href="https://www.journalducameroun.com/en/category/international/afp/">AFP</a></li>
	<li id="menu-item-75447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75447"><a href="https://www.journalducameroun.com/en/category/international/apa/">APA</a></li>
	<li id="menu-item-75448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75448"><a href="https://www.journalducameroun.com/en/category/international/apo/">APO</a></li>
	<li id="menu-item-75449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75449"><a href="https://www.journalducameroun.com/en/category/international/other-sources/">Other sources</a></li>
</ul>
</li>
<li id="menu-item-32337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32337"><a href="https://www.journalducameroun.com/en/diary/">Divers</a>
<ul class="sub-menu">
	<li id="menu-item-32341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32341"><a href="https://www.journalducameroun.com/en/diary/">Diary</a></li>
	<li id="menu-item-32344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32344"><a href="https://www.journalducameroun.com/en/press-review/">Press review</a></li>
	<li id="menu-item-32343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32343"><a href="https://www.journalducameroun.com/en/job-opportunities/">Job opportunities</a></li>
	<li id="menu-item-32342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32342"><a href="https://www.journalducameroun.com/en/call-for-tenders/">Call for tenders</a></li>
</ul>
</li>
<li id="menu-item-32340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32340"><a href="https://www.journalducameroun.com/en/media/web-tv/">Media</a>
<ul class="sub-menu">
	<li id="menu-item-32339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32339"><a href="https://www.journalducameroun.com/en/media/web-tv/">Web TV</a></li>
	<li id="menu-item-32338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32338"><a href="https://www.journalducameroun.com/en/media/picture-galleries/">Picture galleries</a></li>
</ul>
</li>
				</ul>
			</div>

			<div class="footer-menu-content clearfix">
				<p class="title">Our Digital Network  </p>
				
			</div>


			<div class="footer-extra-link" style="border-top: 1px solid #fff">
				<p class="title " style="border-top: 1px solid #fff">In Cameroon</p>
				<ul class="footer-menu">
					<li id="menu-item-285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285"><a href="https://www.237lions.com/">237lions.com</a></li>
					<li id="menu-item-286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-286"><a href="https://www.people237.com/">people237.com</a></li>
				</ul>
			</div>


			<div class="footer-extra-link">
				<p class="title">Elsewhere in Africa</p>
				<ul class="footer-menu">
					<li id="menu-item-32349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32349"><a href="http://www.journaldemalabo.com/">Journaldemalabo.com</a></li>
<li id="menu-item-32350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32350"><a href="http://www.journaldebrazza.com%20">Journaldebrazza.com</a></li>
<li id="menu-item-32351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32351"><a href="http://www.journaldekinshasa.com">Journaldekinshasa.com</a></li>
<li id="menu-item-32353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32353"><a href="http://www.journaldutchad.com%20">Journaldutchad.com</a></li>
<li id="menu-item-32352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32352"><a href="http://www.journaldebangui.com%20">Journaldebangui.com</a></li>
<li id="menu-item-32354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32354"><a href="http://www.journaldugabon.com">Journaldugabon.com</a></li>
<li id="menu-item-32355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32355"><a href="http://www.journaldumali.com">Journaldumali.com</a></li>
<li id="menu-item-32356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32356"><a href="http://www.journaldubenin.com">Journaldubenin.com</a></li>
<li id="menu-item-32357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32357"><a href="http://www.journaldeconakry.com">Journaldeconakry.com</a></li>
<li id="menu-item-32358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32358"><a href="http://www.journalduniger.com">Journalduniger.com</a></li>
<li id="menu-item-32359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32359"><a href="http://www.journaldufaso.com">Journaldufaso.com</a></li>
<li id="menu-item-32360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32360"><a href="http://www.journaldusenegal.com">Journaldusenegal.com</a></li>
<li id="menu-item-32361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32361"><a href="http://www.journaldutogo.com%20">Journaldutogo.com</a></li>
<li id="menu-item-32362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32362"><a href="http://www.journaldescomores.com">Journaldescomores.com</a></li>
<li id="menu-item-288982" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-288982"><a href="https://www.journaldemadagascar.com">Journaldemadagascar.com</a></li>
<li id="menu-item-276636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-276636"><a href="https://www.ivoireco.com">Journaldabidjan.com</a></li>
				</ul>
			</div>

			<hr>

			<div class="footer-extra-link">
				
				<ul class="footer-menu">
					<li id="menu-item-285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285"><a href="https://www.people225.com/">People225.com</a></li>
					<li id="menu-item-286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-286"><a href="https://www.people223.com/">People223.com</a></li>
					<li id="menu-item-287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287"><a href="https://www.people243.com/">People243.com</a></li>
					<li id="menu-item-288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-288"><a href="https://www.people228.com/">People228.com</a></li>
					<li id="menu-item-289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-289"><a href="https://www.people229.com/">People229.com</a></li>
				</ul>
			</div>


			<div class="footer-link">
				<a class="logo" href="https://www.journalducameroun.com/en"><img  src="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/img/logo.svg" width="279" height="36" alt="Logo" onerror="this.removeAttribute('onerror'); this.src='https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/img/logo.png" /></a>
				<ul class="clearfix">
					<li id="menu-item-32346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32346"><a href="https://www.journalducameroun.com/en/contact-us/">Contact us</a></li>
<li id="menu-item-32347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32347"><a href="https://www.journalducameroun.com/en/advertisement/">Advertisement</a></li>
<li id="menu-item-32345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32345"><a href="https://www.journalducameroun.com/en/legal-notice/">Legal Notice</a></li>
<li id="menu-item-32348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32348"><a href="https://www.journalducameroun.com/en/about-us/">About us</a></li>
				</ul>
			</div>
			<p class="legal">Copyright © 2008 - 2020 Journalducameroun.com - All rigthts reserved <a href="https://www.journalducameroun.com/en">Journalducameroun.com</a> Journalducameroun.com is a trademark of YOGAM International Group ltd.</p>
		</div>
		</footer><!-- /END Footer  -->	

	</div><!-- /END Wrapper  -->	
	<div class="jdmad-sticky">
	<div class="container">
		<button class="close"><i class="icon-plus"></i></button>
		<div class="content">
			<ins data-revive-zoneid="24" data-revive-id="10111e19d28d19d031742ee3b0b33eb0"></ins>
<script async src="//www.cynomedia.com/adserver/www/delivery/asyncjs.php"></script>		</div>
	</div>
</div>
	
		

	

	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({flush: true});
	</script>

<div id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish. <a  class="medium cli-plugin-button cli-plugin-main-button cli_settings_button"  style="margin:5px 20px 5px 20px;" >Settings</a><a  data-cli_action="accept" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block;  margin:5px; ">ACCEPT</a></span></div><div id="cookie-law-info-again" style="display:none;"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
    <div class="cli-modal-content cli-bar-popup">
      <button type="button" class="cli-modal-close" id="cliModalClose">
        <svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
      </button>
      <div class="cli-modal-body">
        <div class="cli-container-fluid cli-tab-container">
    <div class="cli-row">
        <div class="cli-col-12 cli-align-items-stretch cli-px-0">
            <div class="cli-privacy-overview">
                <h4>Privacy Overview</h4>                                   
                <div class="cli-privacy-content">
                    <p class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</p>
                </div>
                <a class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a>            </div>
        </div>  
        <div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
            <div class="cli-tab-section cli-privacy-tab">
                <div class="cli-tab-header">
                    <a class="cli-nav-link cli-settings-mobile" >
                        Privacy Overview                    </a>
                </div>
                <div class="cli-tab-content">
                    <div class="cli-tab-pane cli-fade">
                        <p>This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</p>
                    </div>
                </div>

            </div>
              
           
                            <div class="cli-tab-section">
                    <div class="cli-tab-header">
                        <a class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab" >
                            Necessary 
                        </a>
                    
                    <span class="cli-necessary-caption">Always Enabled</span>                     </div>
                    <div class="cli-tab-content">
                        <div class="cli-tab-pane cli-fade" data-id="necessary">
                            <p>Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</p>
                        </div>
                    </div>
                </div>
              
           
                            <div class="cli-tab-section">
                    <div class="cli-tab-header">
                        <a class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab" >
                            Non-necessary 
                        </a>
                    <div class="cli-switch">
                        <input type="checkbox" id="checkbox-non-necessary" class="cli-user-preference-checkbox" data-id="checkbox-non-necessary" checked />
                        <label for="checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled">Non-necessary</label>
                    </div>                    </div>
                    <div class="cli-tab-content">
                        <div class="cli-tab-pane cli-fade" data-id="non-necessary">
                            <p>Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.</p>
                        </div>
                    </div>
                </div>
                       
        </div>
    </div> 
</div> 
      </div>
    </div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<script type="text/javascript">
  /* <![CDATA[ */
  cli_cookiebar_settings='{"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":false,"button_1_button_colour":"#cf181d","button_1_button_hover":"#a61317","button_1_link_colour":"#fff","button_1_as_button":true,"button_1_new_win":false,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"button_2_hidebar":false,"button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":true,"button_3_new_win":false,"button_4_button_colour":"#f2f2f2","button_4_button_hover":"#c2c2c2","button_4_link_colour":"#000000","button_4_as_button":true,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":false,"scroll_close_reload":false,"accept_close_reload":false,"reject_close_reload":false,"showagain_tab":false,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":false,"show_once":"10000","logging_on":false,"as_popup":false,"popup_overlay":true,"bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"}';
  /* ]]> */
</script>
	<div  class="we-sticky-call-container">
		<div class="we-sticky-call-icon">
			<!-- Revive Adserver Asynchronous JS Tag - Generated with Revive Adserver v4.2.1 -->
			<ins data-revive-zoneid="398" data-revive-id="10111e19d28d19d031742ee3b0b33eb0"></ins>
			<script async src="//www.cynomedia.com/adserver/www/delivery/asyncjs.php"></script>
		</div>
		
	</div>
	<script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.journalducameroun.com\/en\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.journalducameroun.com/en/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.journalducameroun.com\/en\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.journalducameroun.com/en/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/vendor/jquery/dist/jquery.min.js?ver=2.2.0'></script>
<script type='text/javascript' src='https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/vendor/idangerous-swiper/dist/js/swiper.jquery.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/vendor/OwlCarousel2/dist/owl.carousel.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/js/app.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var q2w3_sidebar_options = [{"sidebar":"sidebar_homepage","margin_top":110,"margin_bottom":0,"stop_id":"sticky-pub","screen_max_width":0,"screen_max_height":0,"width_inherit":false,"refresh_interval":50,"window_load_hook":false,"disable_mo_api":false,"widgets":["custom_html-12"]},{"sidebar":"sidebar_post","margin_top":110,"margin_bottom":0,"stop_id":"sticky-pub","screen_max_width":0,"screen_max_height":0,"width_inherit":false,"refresh_interval":50,"window_load_hook":false,"disable_mo_api":false,"widgets":["custom_html-3"]}];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.journalducameroun.com/en/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.1.8'></script>
<script type='text/javascript' src='https://www.journalducameroun.com/en/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.journalducameroun.com/en/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.1.5'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://www.journalducameroun.com/en/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.5'></script>
<![endif]-->
	
</body>
</html>
