
<!doctype html> 
<!--[if lte IE 7]><html class="ie7 oldie" lang="fr"><![endif]-->
<!--[if IE 8]><html class="ie8 oldie" lang="fr"><![endif]-->
<!--[if gt IE 8]><!--><html lang="fr"><!--<![endif]-->
<head>

	  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <meta charset="utf-8"> 
  <title>Macron under fire for calling French &#039;resistant to change&#039; - Journal du Cameroun</title>
  
  <meta name="google-site-verification" content="Kw44iqq99USzFFQqPyIicUd896rJZtgzdlGegjxtdnw" />
  <meta name="viewport" content="width=device-width, initial-scale=1.0">

  <link rel="manifest" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/manifest.json">
  
  <!-- Favicons -->
  <link rel="apple-touch-icon" sizes="57x57" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/favicons/apple-touch-icon-57x57.png">
  <link rel="apple-touch-icon" sizes="60x60" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/favicons/apple-touch-icon-60x60.png">
  <link rel="apple-touch-icon" sizes="72x72" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/favicons/apple-touch-icon-72x72.png">
  <link rel="apple-touch-icon" sizes="76x76" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/favicons/apple-touch-icon-76x76.png">
  <link rel="apple-touch-icon" sizes="114x114" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/favicons/apple-touch-icon-114x114.png">
  <link rel="apple-touch-icon" sizes="120x120" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/favicons/apple-touch-icon-120x120.png">
  <link rel="apple-touch-icon" sizes="144x144" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/favicons/apple-touch-icon-144x144.png">
  <link rel="apple-touch-icon" sizes="152x152" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/favicons/apple-touch-icon-152x152.png">
  <link rel="apple-touch-icon" sizes="180x180" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/favicons/apple-touch-icon-180x180.png">
  <link rel="icon" type="image/png" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/favicons/favicon-32x32.png" sizes="32x32">
  <link rel="icon" type="image/png" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/favicons/android-chrome-192x192.png" sizes="192x192">
  <link rel="icon" type="image/png" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/favicons/favicon-96x96.png" sizes="96x96">
  <link rel="icon" type="image/png" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/favicons/favicon-16x16.png" sizes="16x16">
  <link rel="manifest" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/favicons/manifest.json">
  <link rel="mask-icon" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/favicons/safari-pinned-tab.svg" color="#e7871d">
  <link rel="shortcut icon" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/favicons/favicon.ico">
  <meta name="msapplication-TileColor" content="#e7871d">
  <meta name="msapplication-TileImage" content="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/favicons/mstile-144x144.png">
  <meta name="msapplication-config" content="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/favicons/browserconfig.xml">
  <meta name="theme-color" content="#ffffff">

  <link href='https://fonts.googleapis.com/css?family=Noto+Serif:400,700' rel='stylesheet' type='text/css'>
  <link href='https://fonts.googleapis.com/css?family=Noto+Sans:400,700' rel='stylesheet' type='text/css'>
  
    <link rel="stylesheet" type="text/css" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/vendor/OwlCarousel2/dist/assets/owl.carousel.min.css">
      <!--
    <link rel="stylesheet" type="text/css" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/vendor/OwlCarousel2/dist/assets/owl.carousel.min.css">
    -->
      <link rel="stylesheet" type="text/css" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/vendor/animate.css/animate.min.css">
  <link rel="stylesheet" type="text/css" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/css/app.css">

  <!--[if lt IE 9]>
    <script src="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/vendor/html5shiv/dist/html5shiv.min.js"></script>
  <![endif]-->

  <script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({article:'auto'});
    !function (e, f, u, i) {
      if (!document.getElementById(i)){
        e.async = 1;
        e.src = u;
        e.id = i;
        f.parentNode.insertBefore(e, f);
      }
    }(document.createElement('script'),
    document.getElementsByTagName('script')[0],
    '//cdn.taboola.com/libtrc/cynomediaafrica-journalducamerouncom/loader.js',
    'tb_loader_script');
  </script>
  
  <!-- APO Widget -->
  <script id="apo-widget-script" src="//www.africa-newsroom.com/addons/shared_addons/modules/africarc/js/widget.min.js?token=Tzo4OiJzdGRDbGFzcyI6Mzp7czo5OiJsYW5ndWFnZXMiO3M6MTk6ImE6MTp7aTowO3M6MjoiZW4iO30iO3M6NDoidHlwZSI7czoxOiJ3IjtzOjExOiJub19vZl9pdGVtcyI7aTo1O30=" type="text/javascript"></script>




	
<!-- This site is optimized with the Yoast SEO plugin v4.7 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="noodp"/>
<meta name="keywords" content="News cameroon, Cameroon, Cameroun, News in Cameroon, info cameroon, actualité cameroun, nouvelles"/>
<link rel="canonical" href="https://www.journalducameroun.com/en/macron-under-fire-for-calling-french-resistant-to-change/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Macron under fire for calling French &#039;resistant to change&#039; - Journal du Cameroun" />
<meta property="og:description" content="French President Emmanuel Macron came under attack from the opposition on Thursday after describing his countrymen as &#8220;Gauls who are resistant to change&#8221; during a trip to Denmark. The comments came during an exchange with French expatriates in the Scandinavian country, which Macron has long admired because of its economic model that mixes a strong &hellip;" />
<meta property="og:url" content="https://www.journalducameroun.com/en/macron-under-fire-for-calling-french-resistant-to-change/" />
<meta property="og:site_name" content="Journal du Cameroun" />
<meta property="article:publisher" content="https://www.facebook.com/JournalDuCamerounOfficiel/" />
<meta property="article:tag" content="afp" />
<meta property="article:section" content="AFP" />
<meta property="article:published_time" content="2018-08-30T11:54:13+01:00" />
<meta property="og:image" content="https://www.journalducameroun.com/en/wp-content/uploads/2018/08/15356264565180-600x415.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="415" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="French President Emmanuel Macron came under attack from the opposition on Thursday after describing his countrymen as &#8220;Gauls who are resistant to change&#8221; during a trip to Denmark. The comments came during an exchange with French expatriates in the Scandinavian country, which Macron has long admired because of its economic model that mixes a strong [&hellip;]" />
<meta name="twitter:title" content="Macron under fire for calling French &#039;resistant to change&#039; - Journal du Cameroun" />
<meta name="twitter:site" content="@journalducamer" />
<meta name="twitter:image" content="https://www.journalducameroun.com/en/wp-content/uploads/2018/08/15356264565180.jpg" />
<meta name="twitter:creator" content="@journalducamer" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Journal du Cameroun &raquo; Feed" href="https://www.journalducameroun.com/en/feed/" />
<link rel="alternate" type="application/rss+xml" title="Journal du Cameroun &raquo; Comments Feed" href="https://www.journalducameroun.com/en/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Journal du Cameroun &raquo; Macron under fire for calling French &#8216;resistant to change&#8217; Comments Feed" href="https://www.journalducameroun.com/en/macron-under-fire-for-calling-french-resistant-to-change/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.journalducameroun.com\/en\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.journalducameroun.com/en/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.journalducameroun.com/en/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.3' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.journalducameroun.com/en/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.journalducameroun.com/en/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<script type='text/javascript' src='https://www.journalducameroun.com/en/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.journalducameroun.com/en/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SafeCommentsAjax = {"ajaxurl":"https:\/\/www.journalducameroun.com\/en\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.journalducameroun.com/en/wp-content/plugins/safe-report-comments/js/ajax.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.journalducameroun.com/en/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.2'></script>
<link rel='https://api.w.org/' href='https://www.journalducameroun.com/en/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.journalducameroun.com/en/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.journalducameroun.com/en/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='https://www.journalducameroun.com/en/?p=180252' />
<link rel="alternate" type="application/json+oembed" href="https://www.journalducameroun.com/en/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.journalducameroun.com%2Fen%2Fmacron-under-fire-for-calling-french-resistant-to-change%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.journalducameroun.com/en/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.journalducameroun.com%2Fen%2Fmacron-under-fire-for-calling-french-resistant-to-change%2F&#038;format=xml" />
<!-- Google Analytics Tracking by Google Analyticator 6.5.2: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-91917976-2', 'auto');
 
	ga('send', 'pageview');
</script>

</head>
<body id="top" class="post-template-default single single-post postid-180252 single-format-standard category-international ">

	<div class="wrapper">

		<header class="header clearfix" role="banner">
			
		<div class="container clearfix">
			<div class="header-top clearfix">
				<p>last update : 
				11:21 AM				</p>
				<ul class="social-link clearfix">
											<li><a href="https://twitter.com/jdc_en" target="_blank"><i class="icon-twitter"></i></a></li>
																<li><a href="https://www.facebook.com/JournalDuCamerounEnglish  " target="_blank"><i class="icon-facebook"></i></a></li>
																<li><a href="mailto:info@journalducameroun.com" target="_blank"><i class="icon-email"></i></a></li>
																<li><a href="/feed/" target="_blank"><i class="icon-rss"></i></a></li>
										<li class="lang"><a href="https://www.journalducameroun.com/">FR</a></li>
					<li class="lang active"><a href="https://www.journalducameroun.com/en/">EN</a></li>
				</ul>
			</div>
			<a class="logo" href="https://www.journalducameroun.com/en"><img  src="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/img/logo.svg" width="450" height="60" alt="Logo" onerror="this.removeAttribute('onerror'); this.src='https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/img/logo.png" /></a>

			
<form role="search" method="get" id="searchform" class="form-search" action="https://www.journalducameroun.com/en/">
	<!--<label class="screen-reader-text" for="s"></label>-->
	<input type="text" value="" name="s" id="s" placeholder="Search by keyword" />
	<button type="submit" id="searchsubmit" class=""><i class="icon-arrow-right"></i><span>ok</span><i class="icon-search"></i></button>
</form>
							<div class="quote">
					<blockquote>
						<p>Cameroon online</p>
						<span></span>
					</blockquote>
				</div>
						<button type="button" class="menu-btn off-canvas-btn">
				<svg class="svg-menu" version="1.1" id="svg-menu" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 22 17" style="enable-background:new 0 0 22 17;" xml:space="preserve">
					<rect width="22" height="3"/>
					<rect y="7" width="22" height="3"/>
					<rect y="14" width="22" height="3"/>
				</svg>

				<span>Menu</span>
			</button>
			<button type="button" class="search-btn"><i class="icon-search"></i><span>Recherche</span></button>
		</div>
		
					

		
    	<nav role="navigation" class="main-menu off-canvas" data-direction="left" data-push="no">
				<div class="container">
					<div class="mobile-only">
						<a class="home-link" href="https://www.journalducameroun.com/en">Home <i class="icon-home"></i></a>
						
	<div class="featured-tag">
		<p>Happening now <i class="icon-arrow-right"></i></p>
					<ul>
							<li><a href="https://www.journalducameroun.com/en/tag/anglophone-crisis/" rel="tag">Anglophone crisis</a></li>
							<li><a href="https://www.journalducameroun.com/en/tag/2018-presidential-elections/" rel="tag">2018 Presidential elections</a></li>
							<li><a href="https://www.journalducameroun.com/en/tag/paul-biya/" rel="tag">Paul Biya</a></li>
							<li><a href="https://www.journalducameroun.com/en/tag/emergency-humanitarian-plan/" rel="tag">Emergency humanitarian plan</a></li>
						</ul>
			</div>
						<a class="jdmtv-link" href="https://www.journalducameroun.com/en/media/web-tv/"><img src="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/img/jdctv.svg" alt="Logo" onerror="this.removeAttribute('onerror'); this.src='https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/img/jdctv.png" /><span>News in video</span> <i class="icon-arrow-right"></i></a>
					</div>
					<div class="nav-prev"><i class="icon-arrow-left"></i></div>
					<div class="nav-next"><i class="icon-arrow-right"></i></div>
					<ul class="clearfix">
						    																															<li class="politics">
										<a href="https://www.journalducameroun.com/en/category/politics/">Politics <i class="icon-arrow-right"></i></a>
										<div class="sub-menu">
											<div class="container clearfix">
												<ul class="sub-category-menu">
													<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/politics/">News</a></li>
														<li class="cat-item cat-item-21926"><a href="https://www.journalducameroun.com/en/category/politics/diplomacy/" >diplomacy</a>
</li>
	<li class="cat-item cat-item-20086"><a href="https://www.journalducameroun.com/en/category/politics/institutional/" >Institutional</a>
</li>
	<li class="cat-item cat-item-20088"><a href="https://www.journalducameroun.com/en/category/politics/judicial/" >Judicial</a>
</li>
	<li class="cat-item cat-item-18509"><a href="https://www.journalducameroun.com/en/category/politics/political-parties/" >Political parties</a>
</li>
	<li class="cat-item cat-item-21932"><a href="https://www.journalducameroun.com/en/category/politics/politics-politics/" >politics</a>
</li>
	<li class="cat-item cat-item-20087"><a href="https://www.journalducameroun.com/en/category/politics/security/" >security</a>
</li>
 
													 
												</ul>
												<div class="last-post">
													<div class="most-recent">
														<p>Latest news</p>
														<ul class="clearfix">
																							                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/two-arrested-mbengwi-clashes-herdsmen/">
																				<span class="post-img">
																																                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/08/tof-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/08/tof-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2018/08/tof-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2018/08/tof-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2018/08/tof-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />											                    																				</span>
																				<p class="post-title">Two arrested in Mbengwi after clashes with herdsmen</p>
																			</a>
																		</article>
																	</li>
								                								                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/cameroon-recruit-2600-amidst-tension-anglophone-regions/">
																				<span class="post-img">
																																                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2017/03/BIR-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2017/03/BIR-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2017/03/BIR-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2017/03/BIR-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2017/03/BIR-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />											                    																				</span>
																				<p class="post-title">Cameroon to recruit 2600 soldiers amidst tensions in Anglophone regions</p>
																			</a>
																		</article>
																	</li>
								                														</ul>
													</div>
													<div class="most-read">
														<p>Most read articles</p>
														<ul>
																																<li><a href="https://www.journalducameroun.com/en/cameroon-seperatist-leaders-refuse-talk-investigators/">Cameroon: Seperatist leaders refuse to talk to investigators</a></li>
																																<li><a href="https://www.journalducameroun.com/en/two-killed-gunmen-attack-ngoh-ngohs-residence/">Two killed as gunmen attack Ngoh Ngoh&#8217;s residence</a></li>
																																<li><a href="https://www.journalducameroun.com/en/paul-biya-leaves-cameroon-brief-stay-abroad/">Paul Biya leaves Cameroon for brief stay abroad</a></li>
																																<li><a href="https://www.journalducameroun.com/en/us-withdraw-troops-cameroon/">US to withdraw troops from Cameroon</a></li>
																													</ul>
													</div>
												</div>
											</div>
										</div>
										<!-- End SubMENU -->
									</li>
																																																	<li class="business">
										<a href="https://www.journalducameroun.com/en/category/business/">Business <i class="icon-arrow-right"></i></a>
										<div class="sub-menu">
											<div class="container clearfix">
												<ul class="sub-category-menu">
													<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/business/">News</a></li>
														<li class="cat-item cat-item-20092"><a href="https://www.journalducameroun.com/en/category/business/agribusiness/" >Agribusiness</a>
</li>
	<li class="cat-item cat-item-20090"><a href="https://www.journalducameroun.com/en/category/business/energy/" >Energy</a>
</li>
	<li class="cat-item cat-item-20089"><a href="https://www.journalducameroun.com/en/category/business/finances/" >Finances</a>
</li>
	<li class="cat-item cat-item-20091"><a href="https://www.journalducameroun.com/en/category/business/firms/" >Firms</a>
</li>
	<li class="cat-item cat-item-20094"><a href="https://www.journalducameroun.com/en/category/business/other-sectors/" >Other sectors</a>
</li>
	<li class="cat-item cat-item-20093"><a href="https://www.journalducameroun.com/en/category/business/tech/" >Tech</a>
</li>
 
													 
												</ul>
												<div class="last-post">
													<div class="most-recent">
														<p>Latest news</p>
														<ul class="clearfix">
																							                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/climate-change-stagnates-cameroons-cocoa/">
																				<span class="post-img">
																																                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2017/05/cocoa-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2017/05/cocoa-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2017/05/cocoa-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2017/05/cocoa-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2017/05/cocoa-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />											                    																				</span>
																				<p class="post-title">Climate change stagnates Cameroon&#8217;s cocoa</p>
																			</a>
																		</article>
																	</li>
								                								                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/small-business-drilled-transforming-ideas-ventures/">
																				<span class="post-img">
																																                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/08/Foretia-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/08/Foretia-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2018/08/Foretia-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2018/08/Foretia-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2018/08/Foretia-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />											                    																				</span>
																				<p class="post-title">Small businesses drilled on transforming ideas into ventures</p>
																			</a>
																		</article>
																	</li>
								                														</ul>
													</div>
													<div class="most-read">
														<p>Most read articles</p>
														<ul>
																																<li><a href="https://www.journalducameroun.com/en/greenpeace-africa-expresses-shock-wijma-activities-cameroon/">Greenpeace Africa expresses shock over Wijma activities in Cameroon</a></li>
																																<li><a href="https://www.journalducameroun.com/en/transport-minister-bans-garanti-express-one-month/">Transport Minister bans Garanti Express for one month</a></li>
																																<li><a href="https://www.journalducameroun.com/en/camwater-gets-new-board-chair/">Camwater gets new board chair</a></li>
																																<li><a href="https://www.journalducameroun.com/en/4th-annual-tef-entrepreneurship-forum-fixed-october-25/">4th annual TEF entrepreneurship forum fixed for October 25</a></li>
																													</ul>
													</div>
												</div>
											</div>
										</div>
										<!-- End SubMENU -->
									</li>
																																																	<li class="life">
										<a href="https://www.journalducameroun.com/en/category/life/">Life <i class="icon-arrow-right"></i></a>
										<div class="sub-menu">
											<div class="container clearfix">
												<ul class="sub-category-menu">
													<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/life/">News</a></li>
														<li class="cat-item cat-item-20104"><a href="https://www.journalducameroun.com/en/category/life/education/" >Education</a>
</li>
	<li class="cat-item cat-item-1107"><a href="https://www.journalducameroun.com/en/category/life/human-interest/" >Human interest</a>
</li>
	<li class="cat-item cat-item-1042"><a href="https://www.journalducameroun.com/en/category/life/kiosque/" >Kiosque</a>
</li>
	<li class="cat-item cat-item-1039"><a href="https://www.journalducameroun.com/en/category/life/life-life/" >Life</a>
</li>
	<li class="cat-item cat-item-20105"><a href="https://www.journalducameroun.com/en/category/life/telecoms/" >Telecoms</a>
</li>
 
													 
												</ul>
												<div class="last-post">
													<div class="most-recent">
														<p>Latest news</p>
														<ul class="clearfix">
																							                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/cameroon-patrick-ekema-wants-families-anglophone-activists-held-hostage/">
																				<span class="post-img">
																																                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/07/PATRICK-EKEMA-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/07/PATRICK-EKEMA-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2018/07/PATRICK-EKEMA-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2018/07/PATRICK-EKEMA-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2018/07/PATRICK-EKEMA-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />											                    																				</span>
																				<p class="post-title">Cameroon: Patrick Ekema wants families of Anglophone activists held hostage</p>
																			</a>
																		</article>
																	</li>
								                								                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/villagers-flee-zhoa-arson-attacks/">
																				<span class="post-img">
																																                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/08/Zhoa-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/08/Zhoa-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2018/08/Zhoa-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2018/08/Zhoa-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2018/08/Zhoa-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />											                    																				</span>
																				<p class="post-title">Villagers flee Zhoa after arson attacks</p>
																			</a>
																		</article>
																	</li>
								                														</ul>
													</div>
													<div class="most-read">
														<p>Most read articles</p>
														<ul>
																																<li><a href="https://www.journalducameroun.com/en/cameroons-pm-yang-involved-road-accident/">Cameroon&#8217;s PM Yang involved in road accident</a></li>
																																<li><a href="https://www.journalducameroun.com/en/biya-france-blame-escalating-anglophone-crisis-rawlings/">Biya, France to blame for escalating Anglophone crisis in Cameroon-Rawlings</a></li>
																																<li><a href="https://www.journalducameroun.com/en/buea-peaceful-protest-march-ongoingpictures/">Buea &#8216;peaceful&#8217; protest march ongoing(pictures)</a></li>
																																<li><a href="https://www.journalducameroun.com/en/gunmen-kill-traditional-ruler-ekondo-titi/">Gunmen kill traditional ruler in Ekondo Titi</a></li>
																													</ul>
													</div>
												</div>
											</div>
										</div>
										<!-- End SubMENU -->
									</li>
																																																	<li class="sport">
										<a href="https://www.journalducameroun.com/en/category/sport/">Sport <i class="icon-arrow-right"></i></a>
										<div class="sub-menu">
											<div class="container clearfix">
												<ul class="sub-category-menu">
													<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/sport/">News</a></li>
														<li class="cat-item cat-item-1019"><a href="https://www.journalducameroun.com/en/category/sport/football/" >Football&#013;</a>
</li>
	<li class="cat-item cat-item-1139"><a href="https://www.journalducameroun.com/en/category/sport/other-sports/" >Other sports</a>
</li>
 
													 
												</ul>
												<div class="last-post">
													<div class="most-recent">
														<p>Latest news</p>
														<ul class="clearfix">
																							                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/another-mandate-extension-fecafoots-normalization-committee/">
																				<span class="post-img">
																																                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/02/fecafoot-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/02/fecafoot-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2018/02/fecafoot-300x169.jpg 300w, https://www.journalducameroun.com/en/wp-content/uploads/2018/02/fecafoot-768x432.jpg 768w, https://www.journalducameroun.com/en/wp-content/uploads/2018/02/fecafoot-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2018/02/fecafoot-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2018/02/fecafoot-160x90.jpg 160w, https://www.journalducameroun.com/en/wp-content/uploads/2018/02/fecafoot-783x440.jpg 783w, https://www.journalducameroun.com/en/wp-content/uploads/2018/02/fecafoot-600x337.jpg 600w, https://www.journalducameroun.com/en/wp-content/uploads/2018/02/fecafoot.jpg 1023w" sizes="(max-width: 240px) 100vw, 240px" />											                    																				</span>
																				<p class="post-title">Another mandate extension for Fecafoot&#8217;s Normalization Committee?</p>
																			</a>
																		</article>
																	</li>
								                								                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/cameroon-striker-choupo-moting-psgs-radar/">
																				<span class="post-img">
																																                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2017/03/eric-maxim-choupo-moting-belgium-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2017/03/eric-maxim-choupo-moting-belgium-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2017/03/eric-maxim-choupo-moting-belgium-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2017/03/eric-maxim-choupo-moting-belgium-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2017/03/eric-maxim-choupo-moting-belgium-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />											                    																				</span>
																				<p class="post-title">Cameroon striker Choupo Moting on PSG&#8217;s radar</p>
																			</a>
																		</article>
																	</li>
								                														</ul>
													</div>
													<div class="most-read">
														<p>Most read articles</p>
														<ul>
																																<li><a href="https://www.journalducameroun.com/en/seedorf-names-first-indomitable-lions-squa/">Cameroon coach Seedorf names first indomitable lions squad</a></li>
																																<li><a href="https://www.journalducameroun.com/en/cameroon-appoint-clarence-seedorf-head-coach/">Cameroon appoint Clarence Seedorf as head coach</a></li>
																																<li><a href="https://www.journalducameroun.com/en/cameroon-coach-seedorf-meets-nkoulou-lions-return/">Cameroon coach Seedorf meets Nkoulou for Lions&#8217; return</a></li>
																																<li><a href="https://www.journalducameroun.com/en/samuel-etoo-bids-farewell-turkish-side-konyaspor/">Samuel Eto&#8217;o bids farewell to Turkish side Konyaspor</a></li>
																													</ul>
													</div>
												</div>
											</div>
										</div>
										<!-- End SubMENU -->
									</li>
																																																	<li class="culture">
										<a href="https://www.journalducameroun.com/en/category/culture/">Culture <i class="icon-arrow-right"></i></a>
										<div class="sub-menu">
											<div class="container clearfix">
												<ul class="sub-category-menu">
													<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/culture/">News</a></li>
														<li class="cat-item cat-item-1592"><a href="https://www.journalducameroun.com/en/category/culture/books/" >Books</a>
</li>
	<li class="cat-item cat-item-1627"><a href="https://www.journalducameroun.com/en/category/culture/dance-and-theater/" >Dance and Theater</a>
</li>
	<li class="cat-item cat-item-1178"><a href="https://www.journalducameroun.com/en/category/culture/fashion/" >Fashion</a>
</li>
	<li class="cat-item cat-item-21121"><a href="https://www.journalducameroun.com/en/category/culture/media/" >Media</a>
</li>
	<li class="cat-item cat-item-1165"><a href="https://www.journalducameroun.com/en/category/culture/music/" >Music</a>
</li>
	<li class="cat-item cat-item-1626"><a href="https://www.journalducameroun.com/en/category/culture/visual-arts/" >Visual arts</a>
</li>
 
													 
												</ul>
												<div class="last-post">
													<div class="most-recent">
														<p>Latest news</p>
														<ul class="clearfix">
																							                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/cameroon-govt-asked-probe-arson-attack-community-radio/">
																				<span class="post-img">
																																                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/04/FEU-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/04/FEU-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2018/04/FEU-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2018/04/FEU-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2018/04/FEU-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />											                    																				</span>
																				<p class="post-title">Cameroon: Gov&#8217;t asked to probe arson attack on community radio</p>
																			</a>
																		</article>
																	</li>
								                								                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/home-new-buzz/">
																				<span class="post-img">
																																                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/07/cured-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/07/cured-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2018/07/cured-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2018/07/cured-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2018/07/cured-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />											                    																				</span>
																				<p class="post-title">Home: The New Buzz</p>
																			</a>
																		</article>
																	</li>
								                														</ul>
													</div>
													<div class="most-read">
														<p>Most read articles</p>
														<ul>
																																<li><a href="https://www.journalducameroun.com/en/cameroon-govt-asked-probe-arson-attack-community-radio/">Cameroon: Gov&#8217;t asked to probe arson attack on community radio</a></li>
																													</ul>
													</div>
												</div>
											</div>
										</div>
										<!-- End SubMENU -->
									</li>
																																																	<li class="health">
										<a href="https://www.journalducameroun.com/en/category/health/">Health <i class="icon-arrow-right"></i></a>
										<div class="sub-menu">
											<div class="container clearfix">
												<ul class="sub-category-menu">
													<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/health/">News</a></li>
														<li class="cat-item cat-item-1033"><a href="https://www.journalducameroun.com/en/category/health/news/" >News</a>
</li>
	<li class="cat-item cat-item-5499"><a href="https://www.journalducameroun.com/en/category/health/practical-advices/" >Practical advices</a>
</li>
 
													 
												</ul>
												<div class="last-post">
													<div class="most-recent">
														<p>Latest news</p>
														<ul class="clearfix">
																							                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/islamic-development-bank-fund-cameroons-blood-transfusion-project/">
																				<span class="post-img">
																																                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/08/BloodTransfusion-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/08/BloodTransfusion-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2018/08/BloodTransfusion-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2018/08/BloodTransfusion-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2018/08/BloodTransfusion-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />											                    																				</span>
																				<p class="post-title">Islamic Development Bank to fund Cameroon&#8217;s blood transfusion project</p>
																			</a>
																		</article>
																	</li>
								                								                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/abandoned-corpses-flood-buea-hospital-mortuary/">
																				<span class="post-img">
																																                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/05/Buea-Hosypital-Mortuar-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/05/Buea-Hosypital-Mortuar-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2018/05/Buea-Hosypital-Mortuar-300x167.jpg 300w, https://www.journalducameroun.com/en/wp-content/uploads/2018/05/Buea-Hosypital-Mortuar-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2018/05/Buea-Hosypital-Mortuar-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2018/05/Buea-Hosypital-Mortuar-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />											                    																				</span>
																				<p class="post-title">Cameroon: Buea hospital mortuary over flooded with abandoned corpses</p>
																			</a>
																		</article>
																	</li>
								                														</ul>
													</div>
													<div class="most-read">
														<p>Most read articles</p>
														<ul>
																																<li><a href="https://www.journalducameroun.com/en/abandoned-corpses-flood-buea-hospital-mortuary/">Cameroon: Buea hospital mortuary over flooded with abandoned corpses</a></li>
																																<li><a href="https://www.journalducameroun.com/en/cameroons-rose-leke-wins-2018-heroine-health-award/">Cameroon&#8217;s Rose Leke wins 2018 &#8216;Heroine of health&#8217; award</a></li>
																																<li><a href="https://www.journalducameroun.com/en/depression-affects-everyone-leading-cause-deaths-medic/">Depression is leading cause of deaths-Medic</a></li>
																																<li><a href="https://www.journalducameroun.com/en/supporting-breastfeeding-smartest-investment-cameroon-can-make-medics/">Supporting breastfeeding is the smartest investment-Medics</a></li>
																													</ul>
													</div>
												</div>
											</div>
										</div>
										<!-- End SubMENU -->
									</li>
																																																	<li class="opinion">
										<a href="https://www.journalducameroun.com/en/category/opinion/">Opinion <i class="icon-arrow-right"></i></a>
										<div class="sub-menu">
											<div class="container clearfix">
												<ul class="sub-category-menu">
													<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/opinion/">News</a></li>
														<li class="cat-item cat-item-20103"><a href="https://www.journalducameroun.com/en/category/opinion/ideas/" >Ideas</a>
</li>
	<li class="cat-item cat-item-20102"><a href="https://www.journalducameroun.com/en/category/opinion/opinion-column/" >Opinion column</a>
</li>
 
													 
												</ul>
												<div class="last-post">
													<div class="most-recent">
														<p>Latest news</p>
														<ul class="clearfix">
																							                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/ayah-paul-blasts-sw-elites-call-militarise-region/">
																				<span class="post-img">
																																                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/08/Ayah-Paul-240x135.png" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/08/Ayah-Paul-240x135.png 240w, https://www.journalducameroun.com/en/wp-content/uploads/2018/08/Ayah-Paul-780x440.png 780w, https://www.journalducameroun.com/en/wp-content/uploads/2018/08/Ayah-Paul-380x215.png 380w, https://www.journalducameroun.com/en/wp-content/uploads/2018/08/Ayah-Paul-160x90.png 160w" sizes="(max-width: 240px) 100vw, 240px" />											                    																				</span>
																				<p class="post-title">Ayah Paul blasts SW elites&#8217; call to militarise region</p>
																			</a>
																		</article>
																	</li>
								                								                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/cameroons-anglophone-population-risk/">
																				<span class="post-img">
																																                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2017/02/mancho-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2017/02/mancho-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2017/02/mancho-300x168.jpg 300w, https://www.journalducameroun.com/en/wp-content/uploads/2017/02/mancho-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2017/02/mancho-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2017/02/mancho-160x90.jpg 160w, https://www.journalducameroun.com/en/wp-content/uploads/2017/02/mancho-600x337.jpg 600w, https://www.journalducameroun.com/en/wp-content/uploads/2017/02/mancho.jpg 684w" sizes="(max-width: 240px) 100vw, 240px" />											                    																				</span>
																				<p class="post-title">Cameroon&#8217;s Anglophone population at risk</p>
																			</a>
																		</article>
																	</li>
								                														</ul>
													</div>
													<div class="most-read">
														<p>Most read articles</p>
														<ul>
																																<li><a href="https://www.journalducameroun.com/en/report-highlights-evidence-atrocities-cameroon/">Report highlights evidence of atrocities in Cameroon</a></li>
																																<li><a href="https://www.journalducameroun.com/en/anglophone-general-conference-inevitable-ayah-paul-abine/">Anglophone General Conference inevitable-Ayah Paul Abine</a></li>
																																<li><a href="https://www.journalducameroun.com/en/ayah-paul-blasts-sw-elites-call-militarise-region/">Ayah Paul blasts SW elites&#8217; call to militarise region</a></li>
																																<li><a href="https://www.journalducameroun.com/en/cameroons-anglophone-population-risk/">Cameroon&#8217;s Anglophone population at risk</a></li>
																													</ul>
													</div>
												</div>
											</div>
										</div>
										<!-- End SubMENU -->
									</li>
																																																	<li class="personalities">
										<a href="https://www.journalducameroun.com/en/category/personalities/">Personalities <i class="icon-arrow-right"></i></a>
										<div class="sub-menu">
											<div class="container clearfix">
												<ul class="sub-category-menu">
													<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/personalities/">News</a></li>
														<li class="cat-item cat-item-1172"><a href="https://www.journalducameroun.com/en/category/personalities/diaspora/" >Diaspora&#013;</a>
</li>
	<li class="cat-item cat-item-1126"><a href="https://www.journalducameroun.com/en/category/personalities/success-story/" >Success Story&#013;</a>
</li>
	<li class="cat-item cat-item-3733"><a href="https://www.journalducameroun.com/en/category/personalities/young-talents/" >Young talents</a>
</li>
 
													 
												</ul>
												<div class="last-post">
													<div class="most-recent">
														<p>Latest news</p>
														<ul class="clearfix">
																							                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/world-mourns-kofi-annan-un-flag-half-mast/">
																				<span class="post-img">
																																                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/08/kofi-240x135.jpeg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/08/kofi-240x135.jpeg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2018/08/kofi-780x440.jpeg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2018/08/kofi-380x215.jpeg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2018/08/kofi-160x90.jpeg 160w" sizes="(max-width: 240px) 100vw, 240px" />											                    																				</span>
																				<p class="post-title">World mourns Kofi Annan, UN flag at half mast</p>
																			</a>
																		</article>
																	</li>
								                								                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/former-un-secretary-general-kofi-annan-dies/">
																				<span class="post-img">
																																                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/08/kofi-240x135.jpeg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/08/kofi-240x135.jpeg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2018/08/kofi-780x440.jpeg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2018/08/kofi-380x215.jpeg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2018/08/kofi-160x90.jpeg 160w" sizes="(max-width: 240px) 100vw, 240px" />											                    																				</span>
																				<p class="post-title">Former UN Secretary General kofi Annan dies</p>
																			</a>
																		</article>
																	</li>
								                														</ul>
													</div>
													<div class="most-read">
														<p>Most read articles</p>
														<ul>
																																<li><a href="https://www.journalducameroun.com/en/ndansi-elvis-fly-cameroons-flag-innaugural-obama-program/">Ndansi Elvis to fly Cameroon&#8217;s flag at innaugural Obama program</a></li>
																																<li><a href="https://www.journalducameroun.com/en/world-mourns-kofi-annan-un-flag-half-mast/">World mourns Kofi Annan, UN flag at half mast</a></li>
																																<li><a href="https://www.journalducameroun.com/en/former-un-secretary-general-kofi-annan-dies/">Former UN Secretary General kofi Annan dies</a></li>
																													</ul>
													</div>
												</div>
											</div>
										</div>
										<!-- End SubMENU -->
									</li>
																																																	<li class="topic">
										<a href="https://www.journalducameroun.com/en/category/topic/">Topic <i class="icon-arrow-right"></i></a>
										<div class="sub-menu">
											<div class="container clearfix">
												<ul class="sub-category-menu">
													<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/topic/">News</a></li>
														<li class="cat-item cat-item-17197"><a href="https://www.journalducameroun.com/en/category/topic/2011-presidential-election/" >2011 Presidential election</a>
<ul class='children'>
	<li class="cat-item cat-item-22224"><a href="https://www.journalducameroun.com/en/category/topic/2011-presidential-election/2018-presidential-elections/" >2018 Presidential elections</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-3342"><a href="https://www.journalducameroun.com/en/category/topic/focus/" >Focus</a>
</li>
	<li class="cat-item cat-item-20096"><a href="https://www.journalducameroun.com/en/category/topic/grand-angle/" >Grand angle</a>
</li>
	<li class="cat-item cat-item-15484"><a href="https://www.journalducameroun.com/en/category/topic/special-afcon-2013/" >Special Afcon 2013</a>
</li>
 
													 
												</ul>
												<div class="last-post">
													<div class="most-recent">
														<p>Latest news</p>
														<ul class="clearfix">
																							                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/elecam-refutes-claims-unity-palace-polling-stations/">
																				<span class="post-img">
																																                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2017/07/elecam-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2017/07/elecam-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2017/07/elecam-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2017/07/elecam-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2017/07/elecam-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />											                    																				</span>
																				<p class="post-title">ELECAM refutes claims of &#8216;Unity Palace&#8217; polling stations</p>
																			</a>
																		</article>
																	</li>
								                								                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/biya-eight-others-race-unity-palace/">
																				<span class="post-img">
																																                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/08/JDC-aout-3-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/08/JDC-aout-3-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2018/08/JDC-aout-3-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2018/08/JDC-aout-3-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2018/08/JDC-aout-3-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />											                    																				</span>
																				<p class="post-title">Biya, eight others in race to Unity Palace</p>
																			</a>
																		</article>
																	</li>
								                														</ul>
													</div>
													<div class="most-read">
														<p>Most read articles</p>
														<ul>
																																<li><a href="https://www.journalducameroun.com/en/biya-eight-others-race-unity-palace/">Biya, eight others in race to Unity Palace</a></li>
																																<li><a href="https://www.journalducameroun.com/en/cameroon-media-regulator-warns-propaganda-elections-reporting/">Cameroon: Media regulator warns against propaganda in elections reporting</a></li>
																																<li><a href="https://www.journalducameroun.com/en/elecam-refutes-claims-unity-palace-polling-stations/">ELECAM refutes claims of &#8216;Unity Palace&#8217; polling stations</a></li>
																													</ul>
													</div>
												</div>
											</div>
										</div>
										<!-- End SubMENU -->
									</li>
																																																	<li class="international">
										<a href="https://www.journalducameroun.com/en/category/international/">International <i class="icon-arrow-right"></i></a>
										<div class="sub-menu">
											<div class="container clearfix">
												<ul class="sub-category-menu">
													<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/international/">News</a></li>
														<li class="cat-item cat-item-20106"><a href="https://www.journalducameroun.com/en/category/international/afp/" >AFP</a>
</li>
	<li class="cat-item cat-item-20108"><a href="https://www.journalducameroun.com/en/category/international/apa/" >APA</a>
</li>
	<li class="cat-item cat-item-20109"><a href="https://www.journalducameroun.com/en/category/international/apo/" >APO</a>
</li>
	<li class="cat-item cat-item-20107"><a href="https://www.journalducameroun.com/en/category/international/other-sources/" >Other sources</a>
</li>
 
													 
												</ul>
												<div class="last-post">
													<div class="most-recent">
														<p>Latest news</p>
														<ul class="clearfix">
																							                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/nigeria-gunmen-kill-8-persons-in-northern-plateau-state/">
																				<span class="post-img">
																																                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/08/15356281134282-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/08/15356281134282-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2018/08/15356281134282.jpg 300w, https://www.journalducameroun.com/en/wp-content/uploads/2018/08/15356281134282-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2018/08/15356281134282-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2018/08/15356281134282-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />											                    																				</span>
																				<p class="post-title">Nigeria: Gunmen kill 8 persons in northern Plateau State</p>
																			</a>
																		</article>
																	</li>
								                								                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/kenya-slow-growth-recorded-in-insurance-industry-in-2017/">
																				<span class="post-img">
																																                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/08/15356281079855-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/08/15356281079855-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2018/08/15356281079855-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2018/08/15356281079855-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2018/08/15356281079855-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />											                    																				</span>
																				<p class="post-title">Kenya: Slow growth recorded in insurance industry in 2017</p>
																			</a>
																		</article>
																	</li>
								                														</ul>
													</div>
													<div class="most-read">
														<p>Most read articles</p>
														<ul>
																																<li><a href="https://www.journalducameroun.com/en/sadc-calls-for-lifting-of-zimbabwe-sanctions/">SADC calls for lifting of Zimbabwe sanctions</a></li>
																																<li><a href="https://www.journalducameroun.com/en/yellow-fever-outbreak-reported-in-southern-congo/">Yellow fever outbreak reported in southern Congo</a></li>
																																<li><a href="https://www.journalducameroun.com/en/egyptian-french-economist-samir-amin-dies/">Egyptian-French economist Samir Amin dies</a></li>
																																<li><a href="https://www.journalducameroun.com/en/anadarko-announces-2-5b-for-mozambique-companies/">Anadarko announces $2.5b for Mozambique companies</a></li>
																													</ul>
													</div>
												</div>
											</div>
										</div>
										<!-- End SubMENU -->
									</li>
																																																<li class="medias">
										<a href="https://www.journalducameroun.com/en/media/web-tv/">Media</a>
										<div class="sub-menu">
											<div class="container clearfix">
												<div class="last-video">
													<div class="nav-title">
														<p class=""><img class="jdctv" src="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/img/jdc.svg" alt="Logo JDC" width="64" height="64" /><span><img src="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/img/jdctv.svg" alt="Logo" onerror="this.removeAttribute('onerror'); this.src='https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/img/jdctv.png" />News in video</span></p>
														<a href="https://www.journalducameroun.com/en/media/web-tv/"><i class="icon-arrow-right"></i>All videos</a>
													</div>
													<ul class="clearfix">
								            								              <li>
								                <article class="block-post video-post">
								                  <a href="https://www.journalducameroun.com/en/jdctv/meet-indomitable-lions-new-bosses/" class="clearfix">
								                    <figure class="post-img" style="margin-bottom: 5px;">
								                    								                    <img src="https://img.youtube.com/vi/k_7KgJzuN70/mqdefault.jpg">
								                  </figure>
								                  <h3 class="post-title">Meet Indomitable Lion&#8217;s new bosses</h3>
								                  </a>
								                </article>
								              </li>
								            								              <li>
								                <article class="block-post video-post">
								                  <a href="https://www.journalducameroun.com/en/jdctv/clarence-seedorf-patrick-kluivert-arrive-cameroon/" class="clearfix">
								                    <figure class="post-img" style="margin-bottom: 5px;">
								                    								                    <img src="https://img.youtube.com/vi/ZHayNaHjVpI/mqdefault.jpg">
								                  </figure>
								                  <h3 class="post-title">Clarence Seedorf and Patrick Kluivert arrive&hellip;</h3>
								                  </a>
								                </article>
								              </li>
								            								          </ul>
												</div>
												<div class="last-gallery">
													<div class="nav-title">
														<p>Picture gallery</p>
														<a href="https://www.journalducameroun.com/en/media/picture-galleries/"><i class="icon-arrow-right"></i> All gallery</a>
													</div>
													<ul class="clearfix">
													 									          									            									            	<li>
									            		<article class="block-post">
									                  <a href="https://www.journalducameroun.com/en/picture-galleries/women-stage-sit-strike-call-dialogue-solution-anglophone-crisis/" class="clearfix">
									                    <figure class="post-img" style="margin-bottom: 5px;">
																				<img width="350" height="200" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/08/Sit-in-5-350x200.jpg" class="attachment-photo-day size-photo-day wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/08/Sit-in-5-350x200.jpg 350w, https://www.journalducameroun.com/en/wp-content/uploads/2018/08/Sit-in-5-160x90.jpg 160w" sizes="(max-width: 350px) 100vw, 350px" />									                  	</figure>
									                  	<h3 class="post-title">Women stage sit-down strike to call&hellip;</h3>
									                  </a>
									                </article>
									              </li>
									            									            	<li>
									            		<article class="block-post">
									                  <a href="https://www.journalducameroun.com/en/picture-galleries/elecam-unveils-candidates-2018-presidential-election/" class="clearfix">
									                    <figure class="post-img" style="margin-bottom: 5px;">
																				<img width="350" height="200" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/08/Elections-7-350x200.jpg" class="attachment-photo-day size-photo-day wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/08/Elections-7-350x200.jpg 350w, https://www.journalducameroun.com/en/wp-content/uploads/2018/08/Elections-7-160x90.jpg 160w" sizes="(max-width: 350px) 100vw, 350px" />									                  	</figure>
									                  	<h3 class="post-title">Elecam unveils candidates for 2018 Presidential&hellip;</h3>
									                  </a>
									                </article>
									              </li>
									            									            									          													</ul>
												</div>
											</div>
										</div>
										<!-- End SubMENU -->
									</li>
																											    					
    																								<li class="mobile-only link-mobile"><a href="https://www.journalducameroun.com/en/category-news-in-brief/cameroon/">News in brief</a></li>
																
							
    															<li class="mobile-only link-mobile"><a href="https://www.journalducameroun.com/en/media/picture-galleries/">Picture galleries</a></li>
																
							
    															<li class="mobile-only link-mobile"><a href="https://www.journalducameroun.com/en/diary/">Diary</a></li>
																
							
    															<li class="mobile-only link-mobile"><a href="https://www.journalducameroun.com/en/job-opportunities/">Job opportunities</a></li>
																
							
    															<li class="mobile-only link-mobile"><a href="https://www.journalducameroun.com/en/call-for-tenders/">Call for tenders</a></li>
																
																		</ul>
				</div>
			</nav>
    	

					
	<nav role="navigation" class="tablet-menu">
																			<div class="sub-menu politics">
						<div class="container clearfix">
							<ul class="sub-category-menu">
								<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/politics/">All news</a></li>
								<li><a href="https://www.journalducameroun.com/en/category/politics/political-parties/">Political parties</a></li><li><a href="https://www.journalducameroun.com/en/category/politics/institutional/">Institutional</a></li><li><a href="https://www.journalducameroun.com/en/category/politics/security/">security</a></li><li><a href="https://www.journalducameroun.com/en/category/politics/judicial/">Judicial</a></li><li><a href="https://www.journalducameroun.com/en/category/politics/diplomacy/">diplomacy</a></li><li><a href="https://www.journalducameroun.com/en/category/politics/politics-politics/">politics</a></li> 
							</ul>
							<div class="last-post">
								<div class="most-recent">
									<p>Latest news</p>
									<ul class="clearfix">
													                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/two-arrested-mbengwi-clashes-herdsmen/">
															<span class="post-img">
																						                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/08/tof-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/08/tof-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2018/08/tof-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2018/08/tof-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2018/08/tof-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />						                    															</span>
															<p class="post-title">Two arrested in Mbengwi after clashes with herdsmen</p>
														</a>
													</article>
												</li>
			                			                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/cameroon-recruit-2600-amidst-tension-anglophone-regions/">
															<span class="post-img">
																						                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2017/03/BIR-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2017/03/BIR-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2017/03/BIR-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2017/03/BIR-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2017/03/BIR-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />						                    															</span>
															<p class="post-title">Cameroon to recruit 2600 soldiers amidst tensions in Anglophone regions</p>
														</a>
													</article>
												</li>
			                									</ul>
								</div>
								<div class="most-read">
									<p>Most read articles</p>
									<ul>
																						<li><a href="https://www.journalducameroun.com/en/cameroon-seperatist-leaders-refuse-talk-investigators/">Cameroon: Seperatist leaders refuse to talk to investigators</a></li>
																						<li><a href="https://www.journalducameroun.com/en/two-killed-gunmen-attack-ngoh-ngohs-residence/">Two killed as gunmen attack Ngoh Ngoh&#8217;s residence</a></li>
																						<li><a href="https://www.journalducameroun.com/en/paul-biya-leaves-cameroon-brief-stay-abroad/">Paul Biya leaves Cameroon for brief stay abroad</a></li>
																						<li><a href="https://www.journalducameroun.com/en/us-withdraw-troops-cameroon/">US to withdraw troops from Cameroon</a></li>
																			</ul>
								</div>
							</div>
						</div>
					</div>
					<!-- End SubMENU -->
																							<div class="sub-menu business">
						<div class="container clearfix">
							<ul class="sub-category-menu">
								<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/business/">All news</a></li>
								<li><a href="https://www.journalducameroun.com/en/category/business/finances/">Finances</a></li><li><a href="https://www.journalducameroun.com/en/category/business/energy/">Energy</a></li><li><a href="https://www.journalducameroun.com/en/category/business/firms/">Firms</a></li><li><a href="https://www.journalducameroun.com/en/category/business/agribusiness/">Agribusiness</a></li><li><a href="https://www.journalducameroun.com/en/category/business/tech/">Tech</a></li><li><a href="https://www.journalducameroun.com/en/category/business/other-sectors/">Other sectors</a></li> 
							</ul>
							<div class="last-post">
								<div class="most-recent">
									<p>Latest news</p>
									<ul class="clearfix">
													                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/climate-change-stagnates-cameroons-cocoa/">
															<span class="post-img">
																						                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2017/05/cocoa-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2017/05/cocoa-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2017/05/cocoa-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2017/05/cocoa-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2017/05/cocoa-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />						                    															</span>
															<p class="post-title">Climate change stagnates Cameroon&#8217;s cocoa</p>
														</a>
													</article>
												</li>
			                			                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/small-business-drilled-transforming-ideas-ventures/">
															<span class="post-img">
																						                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/08/Foretia-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/08/Foretia-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2018/08/Foretia-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2018/08/Foretia-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2018/08/Foretia-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />						                    															</span>
															<p class="post-title">Small businesses drilled on transforming ideas into ventures</p>
														</a>
													</article>
												</li>
			                									</ul>
								</div>
								<div class="most-read">
									<p>Most read articles</p>
									<ul>
																						<li><a href="https://www.journalducameroun.com/en/greenpeace-africa-expresses-shock-wijma-activities-cameroon/">Greenpeace Africa expresses shock over Wijma activities in Cameroon</a></li>
																						<li><a href="https://www.journalducameroun.com/en/transport-minister-bans-garanti-express-one-month/">Transport Minister bans Garanti Express for one month</a></li>
																						<li><a href="https://www.journalducameroun.com/en/camwater-gets-new-board-chair/">Camwater gets new board chair</a></li>
																						<li><a href="https://www.journalducameroun.com/en/4th-annual-tef-entrepreneurship-forum-fixed-october-25/">4th annual TEF entrepreneurship forum fixed for October 25</a></li>
																			</ul>
								</div>
							</div>
						</div>
					</div>
					<!-- End SubMENU -->
																							<div class="sub-menu life">
						<div class="container clearfix">
							<ul class="sub-category-menu">
								<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/life/">All news</a></li>
								<li><a href="https://www.journalducameroun.com/en/category/life/life-life/">Life</a></li><li><a href="https://www.journalducameroun.com/en/category/life/kiosque/">Kiosque</a></li><li><a href="https://www.journalducameroun.com/en/category/life/human-interest/">Human interest</a></li><li><a href="https://www.journalducameroun.com/en/category/life/education/">Education</a></li><li><a href="https://www.journalducameroun.com/en/category/life/telecoms/">Telecoms</a></li> 
							</ul>
							<div class="last-post">
								<div class="most-recent">
									<p>Latest news</p>
									<ul class="clearfix">
													                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/cameroon-patrick-ekema-wants-families-anglophone-activists-held-hostage/">
															<span class="post-img">
																						                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/07/PATRICK-EKEMA-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/07/PATRICK-EKEMA-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2018/07/PATRICK-EKEMA-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2018/07/PATRICK-EKEMA-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2018/07/PATRICK-EKEMA-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />						                    															</span>
															<p class="post-title">Cameroon: Patrick Ekema wants families of Anglophone activists held hostage</p>
														</a>
													</article>
												</li>
			                			                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/villagers-flee-zhoa-arson-attacks/">
															<span class="post-img">
																						                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/08/Zhoa-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/08/Zhoa-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2018/08/Zhoa-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2018/08/Zhoa-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2018/08/Zhoa-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />						                    															</span>
															<p class="post-title">Villagers flee Zhoa after arson attacks</p>
														</a>
													</article>
												</li>
			                									</ul>
								</div>
								<div class="most-read">
									<p>Most read articles</p>
									<ul>
																						<li><a href="https://www.journalducameroun.com/en/cameroons-pm-yang-involved-road-accident/">Cameroon&#8217;s PM Yang involved in road accident</a></li>
																						<li><a href="https://www.journalducameroun.com/en/biya-france-blame-escalating-anglophone-crisis-rawlings/">Biya, France to blame for escalating Anglophone crisis in Cameroon-Rawlings</a></li>
																						<li><a href="https://www.journalducameroun.com/en/buea-peaceful-protest-march-ongoingpictures/">Buea &#8216;peaceful&#8217; protest march ongoing(pictures)</a></li>
																						<li><a href="https://www.journalducameroun.com/en/gunmen-kill-traditional-ruler-ekondo-titi/">Gunmen kill traditional ruler in Ekondo Titi</a></li>
																			</ul>
								</div>
							</div>
						</div>
					</div>
					<!-- End SubMENU -->
																							<div class="sub-menu sport">
						<div class="container clearfix">
							<ul class="sub-category-menu">
								<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/sport/">All news</a></li>
								<li><a href="https://www.journalducameroun.com/en/category/sport/football/">Football&#013;</a></li><li><a href="https://www.journalducameroun.com/en/category/sport/other-sports/">Other sports</a></li> 
							</ul>
							<div class="last-post">
								<div class="most-recent">
									<p>Latest news</p>
									<ul class="clearfix">
													                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/another-mandate-extension-fecafoots-normalization-committee/">
															<span class="post-img">
																						                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/02/fecafoot-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/02/fecafoot-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2018/02/fecafoot-300x169.jpg 300w, https://www.journalducameroun.com/en/wp-content/uploads/2018/02/fecafoot-768x432.jpg 768w, https://www.journalducameroun.com/en/wp-content/uploads/2018/02/fecafoot-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2018/02/fecafoot-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2018/02/fecafoot-160x90.jpg 160w, https://www.journalducameroun.com/en/wp-content/uploads/2018/02/fecafoot-783x440.jpg 783w, https://www.journalducameroun.com/en/wp-content/uploads/2018/02/fecafoot-600x337.jpg 600w, https://www.journalducameroun.com/en/wp-content/uploads/2018/02/fecafoot.jpg 1023w" sizes="(max-width: 240px) 100vw, 240px" />						                    															</span>
															<p class="post-title">Another mandate extension for Fecafoot&#8217;s Normalization Committee?</p>
														</a>
													</article>
												</li>
			                			                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/cameroon-striker-choupo-moting-psgs-radar/">
															<span class="post-img">
																						                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2017/03/eric-maxim-choupo-moting-belgium-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2017/03/eric-maxim-choupo-moting-belgium-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2017/03/eric-maxim-choupo-moting-belgium-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2017/03/eric-maxim-choupo-moting-belgium-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2017/03/eric-maxim-choupo-moting-belgium-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />						                    															</span>
															<p class="post-title">Cameroon striker Choupo Moting on PSG&#8217;s radar</p>
														</a>
													</article>
												</li>
			                									</ul>
								</div>
								<div class="most-read">
									<p>Most read articles</p>
									<ul>
																						<li><a href="https://www.journalducameroun.com/en/seedorf-names-first-indomitable-lions-squa/">Cameroon coach Seedorf names first indomitable lions squad</a></li>
																						<li><a href="https://www.journalducameroun.com/en/cameroon-appoint-clarence-seedorf-head-coach/">Cameroon appoint Clarence Seedorf as head coach</a></li>
																						<li><a href="https://www.journalducameroun.com/en/cameroon-coach-seedorf-meets-nkoulou-lions-return/">Cameroon coach Seedorf meets Nkoulou for Lions&#8217; return</a></li>
																						<li><a href="https://www.journalducameroun.com/en/samuel-etoo-bids-farewell-turkish-side-konyaspor/">Samuel Eto&#8217;o bids farewell to Turkish side Konyaspor</a></li>
																			</ul>
								</div>
							</div>
						</div>
					</div>
					<!-- End SubMENU -->
																							<div class="sub-menu culture">
						<div class="container clearfix">
							<ul class="sub-category-menu">
								<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/culture/">All news</a></li>
								<li><a href="https://www.journalducameroun.com/en/category/culture/music/">Music</a></li><li><a href="https://www.journalducameroun.com/en/category/culture/fashion/">Fashion</a></li><li><a href="https://www.journalducameroun.com/en/category/culture/books/">Books</a></li><li><a href="https://www.journalducameroun.com/en/category/culture/visual-arts/">Visual arts</a></li><li><a href="https://www.journalducameroun.com/en/category/culture/dance-and-theater/">Dance and Theater</a></li><li><a href="https://www.journalducameroun.com/en/category/culture/media/">Media</a></li> 
							</ul>
							<div class="last-post">
								<div class="most-recent">
									<p>Latest news</p>
									<ul class="clearfix">
													                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/cameroon-govt-asked-probe-arson-attack-community-radio/">
															<span class="post-img">
																						                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/04/FEU-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/04/FEU-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2018/04/FEU-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2018/04/FEU-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2018/04/FEU-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />						                    															</span>
															<p class="post-title">Cameroon: Gov&#8217;t asked to probe arson attack on community radio</p>
														</a>
													</article>
												</li>
			                			                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/home-new-buzz/">
															<span class="post-img">
																						                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/07/cured-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/07/cured-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2018/07/cured-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2018/07/cured-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2018/07/cured-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />						                    															</span>
															<p class="post-title">Home: The New Buzz</p>
														</a>
													</article>
												</li>
			                									</ul>
								</div>
								<div class="most-read">
									<p>Most read articles</p>
									<ul>
																						<li><a href="https://www.journalducameroun.com/en/cameroon-govt-asked-probe-arson-attack-community-radio/">Cameroon: Gov&#8217;t asked to probe arson attack on community radio</a></li>
																			</ul>
								</div>
							</div>
						</div>
					</div>
					<!-- End SubMENU -->
																							<div class="sub-menu health">
						<div class="container clearfix">
							<ul class="sub-category-menu">
								<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/health/">All news</a></li>
								<li><a href="https://www.journalducameroun.com/en/category/health/news/">News</a></li><li><a href="https://www.journalducameroun.com/en/category/health/practical-advices/">Practical advices</a></li> 
							</ul>
							<div class="last-post">
								<div class="most-recent">
									<p>Latest news</p>
									<ul class="clearfix">
													                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/islamic-development-bank-fund-cameroons-blood-transfusion-project/">
															<span class="post-img">
																						                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/08/BloodTransfusion-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/08/BloodTransfusion-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2018/08/BloodTransfusion-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2018/08/BloodTransfusion-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2018/08/BloodTransfusion-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />						                    															</span>
															<p class="post-title">Islamic Development Bank to fund Cameroon&#8217;s blood transfusion project</p>
														</a>
													</article>
												</li>
			                			                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/abandoned-corpses-flood-buea-hospital-mortuary/">
															<span class="post-img">
																						                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/05/Buea-Hosypital-Mortuar-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/05/Buea-Hosypital-Mortuar-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2018/05/Buea-Hosypital-Mortuar-300x167.jpg 300w, https://www.journalducameroun.com/en/wp-content/uploads/2018/05/Buea-Hosypital-Mortuar-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2018/05/Buea-Hosypital-Mortuar-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2018/05/Buea-Hosypital-Mortuar-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />						                    															</span>
															<p class="post-title">Cameroon: Buea hospital mortuary over flooded with abandoned corpses</p>
														</a>
													</article>
												</li>
			                									</ul>
								</div>
								<div class="most-read">
									<p>Most read articles</p>
									<ul>
																						<li><a href="https://www.journalducameroun.com/en/abandoned-corpses-flood-buea-hospital-mortuary/">Cameroon: Buea hospital mortuary over flooded with abandoned corpses</a></li>
																						<li><a href="https://www.journalducameroun.com/en/cameroons-rose-leke-wins-2018-heroine-health-award/">Cameroon&#8217;s Rose Leke wins 2018 &#8216;Heroine of health&#8217; award</a></li>
																						<li><a href="https://www.journalducameroun.com/en/depression-affects-everyone-leading-cause-deaths-medic/">Depression is leading cause of deaths-Medic</a></li>
																						<li><a href="https://www.journalducameroun.com/en/supporting-breastfeeding-smartest-investment-cameroon-can-make-medics/">Supporting breastfeeding is the smartest investment-Medics</a></li>
																			</ul>
								</div>
							</div>
						</div>
					</div>
					<!-- End SubMENU -->
																							<div class="sub-menu opinion">
						<div class="container clearfix">
							<ul class="sub-category-menu">
								<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/opinion/">All news</a></li>
								<li><a href="https://www.journalducameroun.com/en/category/opinion/opinion-column/">Opinion column</a></li><li><a href="https://www.journalducameroun.com/en/category/opinion/ideas/">Ideas</a></li> 
							</ul>
							<div class="last-post">
								<div class="most-recent">
									<p>Latest news</p>
									<ul class="clearfix">
													                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/ayah-paul-blasts-sw-elites-call-militarise-region/">
															<span class="post-img">
																						                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/08/Ayah-Paul-240x135.png" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/08/Ayah-Paul-240x135.png 240w, https://www.journalducameroun.com/en/wp-content/uploads/2018/08/Ayah-Paul-780x440.png 780w, https://www.journalducameroun.com/en/wp-content/uploads/2018/08/Ayah-Paul-380x215.png 380w, https://www.journalducameroun.com/en/wp-content/uploads/2018/08/Ayah-Paul-160x90.png 160w" sizes="(max-width: 240px) 100vw, 240px" />						                    															</span>
															<p class="post-title">Ayah Paul blasts SW elites&#8217; call to militarise region</p>
														</a>
													</article>
												</li>
			                			                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/cameroons-anglophone-population-risk/">
															<span class="post-img">
																						                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2017/02/mancho-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2017/02/mancho-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2017/02/mancho-300x168.jpg 300w, https://www.journalducameroun.com/en/wp-content/uploads/2017/02/mancho-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2017/02/mancho-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2017/02/mancho-160x90.jpg 160w, https://www.journalducameroun.com/en/wp-content/uploads/2017/02/mancho-600x337.jpg 600w, https://www.journalducameroun.com/en/wp-content/uploads/2017/02/mancho.jpg 684w" sizes="(max-width: 240px) 100vw, 240px" />						                    															</span>
															<p class="post-title">Cameroon&#8217;s Anglophone population at risk</p>
														</a>
													</article>
												</li>
			                									</ul>
								</div>
								<div class="most-read">
									<p>Most read articles</p>
									<ul>
																						<li><a href="https://www.journalducameroun.com/en/report-highlights-evidence-atrocities-cameroon/">Report highlights evidence of atrocities in Cameroon</a></li>
																						<li><a href="https://www.journalducameroun.com/en/anglophone-general-conference-inevitable-ayah-paul-abine/">Anglophone General Conference inevitable-Ayah Paul Abine</a></li>
																						<li><a href="https://www.journalducameroun.com/en/ayah-paul-blasts-sw-elites-call-militarise-region/">Ayah Paul blasts SW elites&#8217; call to militarise region</a></li>
																						<li><a href="https://www.journalducameroun.com/en/cameroons-anglophone-population-risk/">Cameroon&#8217;s Anglophone population at risk</a></li>
																			</ul>
								</div>
							</div>
						</div>
					</div>
					<!-- End SubMENU -->
																							<div class="sub-menu personalities">
						<div class="container clearfix">
							<ul class="sub-category-menu">
								<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/personalities/">All news</a></li>
								<li><a href="https://www.journalducameroun.com/en/category/personalities/success-story/">Success Story&#013;</a></li><li><a href="https://www.journalducameroun.com/en/category/personalities/diaspora/">Diaspora&#013;</a></li><li><a href="https://www.journalducameroun.com/en/category/personalities/young-talents/">Young talents</a></li> 
							</ul>
							<div class="last-post">
								<div class="most-recent">
									<p>Latest news</p>
									<ul class="clearfix">
													                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/world-mourns-kofi-annan-un-flag-half-mast/">
															<span class="post-img">
																						                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/08/kofi-240x135.jpeg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/08/kofi-240x135.jpeg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2018/08/kofi-780x440.jpeg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2018/08/kofi-380x215.jpeg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2018/08/kofi-160x90.jpeg 160w" sizes="(max-width: 240px) 100vw, 240px" />						                    															</span>
															<p class="post-title">World mourns Kofi Annan, UN flag at half mast</p>
														</a>
													</article>
												</li>
			                			                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/former-un-secretary-general-kofi-annan-dies/">
															<span class="post-img">
																						                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/08/kofi-240x135.jpeg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/08/kofi-240x135.jpeg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2018/08/kofi-780x440.jpeg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2018/08/kofi-380x215.jpeg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2018/08/kofi-160x90.jpeg 160w" sizes="(max-width: 240px) 100vw, 240px" />						                    															</span>
															<p class="post-title">Former UN Secretary General kofi Annan dies</p>
														</a>
													</article>
												</li>
			                									</ul>
								</div>
								<div class="most-read">
									<p>Most read articles</p>
									<ul>
																						<li><a href="https://www.journalducameroun.com/en/ndansi-elvis-fly-cameroons-flag-innaugural-obama-program/">Ndansi Elvis to fly Cameroon&#8217;s flag at innaugural Obama program</a></li>
																						<li><a href="https://www.journalducameroun.com/en/world-mourns-kofi-annan-un-flag-half-mast/">World mourns Kofi Annan, UN flag at half mast</a></li>
																						<li><a href="https://www.journalducameroun.com/en/former-un-secretary-general-kofi-annan-dies/">Former UN Secretary General kofi Annan dies</a></li>
																			</ul>
								</div>
							</div>
						</div>
					</div>
					<!-- End SubMENU -->
																							<div class="sub-menu topic">
						<div class="container clearfix">
							<ul class="sub-category-menu">
								<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/topic/">All news</a></li>
								<li><a href="https://www.journalducameroun.com/en/category/topic/focus/">Focus</a></li><li><a href="https://www.journalducameroun.com/en/category/topic/special-afcon-2013/">Special Afcon 2013</a></li><li><a href="https://www.journalducameroun.com/en/category/topic/2011-presidential-election/">2011 Presidential election</a></li><li><a href="https://www.journalducameroun.com/en/category/topic/grand-angle/">Grand angle</a></li><li><a href="https://www.journalducameroun.com/en/category/topic/2011-presidential-election/2018-presidential-elections/">2018 Presidential elections</a></li> 
							</ul>
							<div class="last-post">
								<div class="most-recent">
									<p>Latest news</p>
									<ul class="clearfix">
													                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/elecam-refutes-claims-unity-palace-polling-stations/">
															<span class="post-img">
																						                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2017/07/elecam-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2017/07/elecam-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2017/07/elecam-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2017/07/elecam-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2017/07/elecam-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />						                    															</span>
															<p class="post-title">ELECAM refutes claims of &#8216;Unity Palace&#8217; polling stations</p>
														</a>
													</article>
												</li>
			                			                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/biya-eight-others-race-unity-palace/">
															<span class="post-img">
																						                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/08/JDC-aout-3-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/08/JDC-aout-3-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2018/08/JDC-aout-3-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2018/08/JDC-aout-3-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2018/08/JDC-aout-3-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />						                    															</span>
															<p class="post-title">Biya, eight others in race to Unity Palace</p>
														</a>
													</article>
												</li>
			                									</ul>
								</div>
								<div class="most-read">
									<p>Most read articles</p>
									<ul>
																						<li><a href="https://www.journalducameroun.com/en/biya-eight-others-race-unity-palace/">Biya, eight others in race to Unity Palace</a></li>
																						<li><a href="https://www.journalducameroun.com/en/cameroon-media-regulator-warns-propaganda-elections-reporting/">Cameroon: Media regulator warns against propaganda in elections reporting</a></li>
																						<li><a href="https://www.journalducameroun.com/en/elecam-refutes-claims-unity-palace-polling-stations/">ELECAM refutes claims of &#8216;Unity Palace&#8217; polling stations</a></li>
																			</ul>
								</div>
							</div>
						</div>
					</div>
					<!-- End SubMENU -->
																							<div class="sub-menu international">
						<div class="container clearfix">
							<ul class="sub-category-menu">
								<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/international/">All news</a></li>
								<li><a href="https://www.journalducameroun.com/en/category/international/afp/">AFP</a></li><li><a href="https://www.journalducameroun.com/en/category/international/other-sources/">Other sources</a></li><li><a href="https://www.journalducameroun.com/en/category/international/apa/">APA</a></li><li><a href="https://www.journalducameroun.com/en/category/international/apo/">APO</a></li> 
							</ul>
							<div class="last-post">
								<div class="most-recent">
									<p>Latest news</p>
									<ul class="clearfix">
													                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/nigeria-gunmen-kill-8-persons-in-northern-plateau-state/">
															<span class="post-img">
																						                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/08/15356281134282-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/08/15356281134282-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2018/08/15356281134282.jpg 300w, https://www.journalducameroun.com/en/wp-content/uploads/2018/08/15356281134282-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2018/08/15356281134282-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2018/08/15356281134282-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />						                    															</span>
															<p class="post-title">Nigeria: Gunmen kill 8 persons in northern Plateau State</p>
														</a>
													</article>
												</li>
			                			                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/kenya-slow-growth-recorded-in-insurance-industry-in-2017/">
															<span class="post-img">
																						                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/08/15356281079855-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/08/15356281079855-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2018/08/15356281079855-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2018/08/15356281079855-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2018/08/15356281079855-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />						                    															</span>
															<p class="post-title">Kenya: Slow growth recorded in insurance industry in 2017</p>
														</a>
													</article>
												</li>
			                									</ul>
								</div>
								<div class="most-read">
									<p>Most read articles</p>
									<ul>
																						<li><a href="https://www.journalducameroun.com/en/sadc-calls-for-lifting-of-zimbabwe-sanctions/">SADC calls for lifting of Zimbabwe sanctions</a></li>
																						<li><a href="https://www.journalducameroun.com/en/yellow-fever-outbreak-reported-in-southern-congo/">Yellow fever outbreak reported in southern Congo</a></li>
																						<li><a href="https://www.journalducameroun.com/en/egyptian-french-economist-samir-amin-dies/">Egyptian-French economist Samir Amin dies</a></li>
																						<li><a href="https://www.journalducameroun.com/en/anadarko-announces-2-5b-for-mozambique-companies/">Anadarko announces $2.5b for Mozambique companies</a></li>
																			</ul>
								</div>
							</div>
						</div>
					</div>
					<!-- End SubMENU -->
																					<div class="sub-menu medias">
						<div class="container clearfix">
							<div class="last-video">
								<div class="nav-title">
									<p class=""><img class="jdctv" src="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/img/jdc.svg" alt="Logo JDC" width="64" height="64" /><span><img src="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/img/jdctv.svg" alt="Logo" onerror="this.removeAttribute('onerror'); this.src='https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/img/jdctv.png" />l’actualité en vidéo</span></p>
									<a href="https://www.journalducameroun.com/en/media/web-tv/"><i class="icon-arrow-right"></i> Toutes les vidéos</a>
								</div>
								<ul class="clearfix">
			            			              <li>
			                <article class="block-post video-post">
			                  <a href="https://www.journalducameroun.com/en/jdctv/meet-indomitable-lions-new-bosses/" class="clearfix">
			                    <figure class="post-img" style="margin-bottom: 5px;">
			                    			                    <img src="https://img.youtube.com/vi/k_7KgJzuN70/mqdefault.jpg">
			                  </figure>
			                  <h3 class="post-title">Meet Indomitable Lion&#8217;s new bosses</h3>
			                  </a>
			                </article>
			              </li>
			            			              <li>
			                <article class="block-post video-post">
			                  <a href="https://www.journalducameroun.com/en/jdctv/clarence-seedorf-patrick-kluivert-arrive-cameroon/" class="clearfix">
			                    <figure class="post-img" style="margin-bottom: 5px;">
			                    			                    <img src="https://img.youtube.com/vi/ZHayNaHjVpI/mqdefault.jpg">
			                  </figure>
			                  <h3 class="post-title">Clarence Seedorf and Patrick Kluivert arrive&hellip;</h3>
			                  </a>
			                </article>
			              </li>
			            			          </ul>
							</div>
							<div class="last-gallery">
								<div class="nav-title">
									<p>Picture gallery</p>
									<a href="https://www.journalducameroun.com/en/media/picture-galleries/"><i class="icon-arrow-right"></i> All gallery</a>
								</div>
								<ul class="clearfix">
								 				          				            				            	<li>
				            		<article class="block-post">
				                  <a href="https://www.journalducameroun.com/en/picture-galleries/women-stage-sit-strike-call-dialogue-solution-anglophone-crisis/" class="clearfix">
				                    <figure class="post-img" style="margin-bottom: 5px;">
															<img width="350" height="200" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/08/Sit-in-5-350x200.jpg" class="attachment-photo-day size-photo-day wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/08/Sit-in-5-350x200.jpg 350w, https://www.journalducameroun.com/en/wp-content/uploads/2018/08/Sit-in-5-160x90.jpg 160w" sizes="(max-width: 350px) 100vw, 350px" />				                  	</figure>
				                  	<h3 class="post-title">Women stage sit-down strike to call&hellip;</h3>
				                  </a>
				                </article>
				              </li>
				            				            	<li>
				            		<article class="block-post">
				                  <a href="https://www.journalducameroun.com/en/picture-galleries/elecam-unveils-candidates-2018-presidential-election/" class="clearfix">
				                    <figure class="post-img" style="margin-bottom: 5px;">
															<img width="350" height="200" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/08/Elections-7-350x200.jpg" class="attachment-photo-day size-photo-day wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/08/Elections-7-350x200.jpg 350w, https://www.journalducameroun.com/en/wp-content/uploads/2018/08/Elections-7-160x90.jpg 160w" sizes="(max-width: 350px) 100vw, 350px" />				                  	</figure>
				                  	<h3 class="post-title">Elecam unveils candidates for 2018 Presidential&hellip;</h3>
				                  </a>
				                </article>
				              </li>
				            				            				          								</ul>
							</div>
						</div>
					</div>
					<!-- End SubMENU -->
										</nav>
	

		</header><!-- /END Header  -->
		
					
	<div class="block-jdmad large" id="top_page">
		<ins data-revive-zoneid="21" data-revive-id="10111e19d28d19d031742ee3b0b33eb0"></ins>
<script async src="//www.cynomedia.com/adserver/www/delivery/asyncjs.php"></script>	</div>				
				


  		
		<div class="main" role="main">
			<div class="container clearfix">
				
				<p class="page-title-category">
					<strong>International</strong>					› 
					AFP				</p>
				
	<div class="featured-tag">
		<p>Happening now <i class="icon-arrow-right"></i></p>
					<ul>
							<li><a href="https://www.journalducameroun.com/en/tag/anglophone-crisis/" rel="tag">Anglophone crisis</a></li>
							<li><a href="https://www.journalducameroun.com/en/tag/2018-presidential-elections/" rel="tag">2018 Presidential elections</a></li>
							<li><a href="https://www.journalducameroun.com/en/tag/paul-biya/" rel="tag">Paul Biya</a></li>
							<li><a href="https://www.journalducameroun.com/en/tag/emergency-humanitarian-plan/" rel="tag">Emergency humanitarian plan</a></li>
						</ul>
			</div>

				<div class="column-left">

					<article class="post-full">
							<h1 class="title">Macron under fire for calling French &#8216;resistant to change&#8217;</h1>
														<div class="post-infos clearfix">
								<p>Published on 
									30.08.2018 at 11h54 
									by 
									AFP									
								</p>
																<ul class="social-link clearfix">
									<li>Share</li>
									<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Macron under fire for calling French &#8216;resistant to change&#8217; > &url=https://www.journalducameroun.com/en/macron-under-fire-for-calling-french-resistant-to-change/&via=JDC_En"><i class="icon-twitter"></i></a></li>
									<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.journalducameroun.com/en/macron-under-fire-for-calling-french-resistant-to-change/"><i class="icon-facebook"></i></a></li>
									<li class="google"><a href="https://plus.google.com/share?url=https://www.journalducameroun.com/en/macron-under-fire-for-calling-french-resistant-to-change/"><i class="icon-google"></i></a></li>
									<li class="email"><a href="mailto:?subject=Macron under fire for calling French &#8216;resistant to change&#8217;&body=Macron under fire for calling French &#8216;resistant to change&#8217; : https://www.journalducameroun.com/en/macron-under-fire-for-calling-french-resistant-to-change/"><i class="icon-email"></i></a></li>
									<li class="whatsapp"><a href="https://api.whatsapp.com/send?text=Macron under fire for calling French &#8216;resistant to change&#8217; Lien : https://www.journalducameroun.com/en/macron-under-fire-for-calling-french-resistant-to-change/"><i class="icon-whatsapp"></i></a></li>
								</ul>							</div>

							<figure class="post-img">
								                  <img width="780" height="440" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/08/15356264565180-780x440.jpg" class="attachment-post-large size-post-large wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/08/15356264565180-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2018/08/15356264565180-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2018/08/15356264565180-160x90.jpg 160w, https://www.journalducameroun.com/en/wp-content/uploads/2018/08/15356264565180-240x135.jpg 240w" sizes="(max-width: 780px) 100vw, 780px" />                	              							</figure>

							<div class="post-content">
								<p>French President Emmanuel Macron came under attack from the opposition on Thursday after describing his countrymen as &#8220;Gauls who are resistant to change&#8221; during a trip to Denmark.</p>
<p>The comments came during an exchange with French expatriates in the Scandinavian country, which Macron has long admired because of its economic model that mixes a strong social security system with rules allowing companies to easily fire workers.</p>
<p>&#8220;Let&#8217;s not be naive, what is possible is linked to a culture, to a people who are the product of their history,&#8221; Macron said on Wednesday afternoon. </p>
<p>&#8220;These Lutheran (Protestant) people, who have experienced transformations in recent years, are not like the Gauls who are resistant to change,&#8221; he said, using a term for the ancient tribes that roamed France more than 2000 years ago.</p>
<p>The remark echoed previous comments by Macron saying the French &#8220;hate reforms&#8221; and that the country is &#8220;unreformable&#8221;.</p>
<p>He prefers instead to talk about a &#8220;transformation&#8221; under his leadership.</p>
<p>The 40-year-old former investment banker is trying to push through his own version of Denmark&#8217;s &#8220;flexi-curity&#8221; model of flexibility and security by loosening French labour law and reforming the social security system.</p>
<p>But the opposition back home seized on the remarks.</p>
<p>&#8220;As usual, he scorns the French while overseas. The Gauls will take great pleasure in responding to his arrogance and contempt,&#8221; said far-right leader Marine Le Pen. </p>
<p>Leftwing MP Alexis Corbiere from the France Unbowed party denounced Macron for his &#8220;staggeringly stupid remarks&#8221;. </p>
<p>&#8220;Macron in Denmark is not only contemptuous of his own people but also very ignorant about the Gauls who were incredibly progressive,&#8221; he added.</p>

<ins data-revive-zoneid="29" data-revive-id="10111e19d28d19d031742ee3b0b33eb0"></ins>
<script async src="//www.cynomedia.com/adserver/www/delivery/asyncjs.php"></script>
<p>&#8211; Nepotism row &#8211;</p>
<p>But the president was quick to respond while in Finland where he is on the second leg of his Scandinavian trip.</p>
<p>&#8220;You need to step back from the controversy and social media,&#8221; Macron told reporters, describing his remarks as &#8220;a light-hearted moment&#8221;.</p>
<p>&#8220;I love France and the French people, make no mistake. I love it in all of its components.&#8221;</p>
<p>And he also defended a decision to appoint French writer Patrick Besson as consul general in Los Angeles.</p>
<p>Besson, who has written some 20 novels, is a close personal friend of Macron and his wife Brigitte who penned an overwhelmingly positive book on how Macron captured the French presidency in May 2017.</p>
<p>&#8220;There is no cronyism in exchange for favours,&#8221; Macron said, indicating he would &#8220;continue to open up all of the top state jobs to people with talent and strengths from all walks of life.&#8221;</p>
<p>The criticism comes as problems mount for the centrist leader who swept to power promising to end decades of high unemployment and reform the European Union.</p>
<p>He suffered a major political scandal this summer when a senior security aide was filmed manhandling protesters, and his poll ratings have slumped to their lowest-ever levels.</p>
<p>On Tuesday, he suffered a major blow to his green credentials when his popular environment minister resigned live on radio, saying the government was doing too little and was influenced by &#8220;lobbies&#8221;.</p>

							</div>

							<div class="post-infos clearfix">
								<p>Tags : <a href="https://www.journalducameroun.com/en/tag/afp/" rel="tag">afp</a></p>
																<ul class="social-link clearfix">
									<li>Share</li>
									<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Macron under fire for calling French &#8216;resistant to change&#8217; > &url=https://www.journalducameroun.com/en/macron-under-fire-for-calling-french-resistant-to-change/&via=JDC_En"><i class="icon-twitter"></i></a></li>
									<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.journalducameroun.com/en/macron-under-fire-for-calling-french-resistant-to-change/"><i class="icon-facebook"></i></a></li>
									<li class="google"><a href="https://plus.google.com/share?url=https://www.journalducameroun.com/en/macron-under-fire-for-calling-french-resistant-to-change/"><i class="icon-google"></i></a></li>
									<li class="email"><a href="mailto:?subject=Macron under fire for calling French &#8216;resistant to change&#8217;&body=Macron under fire for calling French &#8216;resistant to change&#8217; : https://www.journalducameroun.com/en/macron-under-fire-for-calling-french-resistant-to-change/"><i class="icon-email"></i></a></li>
									<li class="whatsapp"><a href="https://api.whatsapp.com/send?text=Macron under fire for calling French &#8216;resistant to change&#8217; Lien : https://www.journalducameroun.com/en/macron-under-fire-for-calling-french-resistant-to-change/"><i class="icon-whatsapp"></i></a></li>
								</ul>							</div>
														
							<div class="moneytizer-content">
																<div id="taboola-below-article-thumbnails"></div>
								<script type="text/javascript">
								  window._taboola = window._taboola || [];
								  _taboola.push({
								    mode: 'thumbnails-a',
								    container: 'taboola-below-article-thumbnails',
								    placement: 'Below Article Thumbnails',
								    target_type: 'mix'
								  });
								</script>
							</div>

							<div class="read-more">
								<p class="title">READ ALSO</p>
								<ul class="list-post list-simple clearfix">
										
																				<li>
												<article class="block-post small-post">
														<a href="https://www.journalducameroun.com/en/china-slams-trumps-irresponsible-and-absurd-logic-on-n-korea-2/" class="clearfix">
															<figure class="post-img">
																								                   <img src="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/img/image_par_défaut.jpg" alt="Pas d'image">
								                															</figure>
															<h3 class="post-title">China slams Trump&#8217;s &#8216;irresponsible and absurd logic&#8217; on N. Korea</h3>
														</a>
													</article>
												</li>
																					<li>
												<article class="block-post small-post">
														<a href="https://www.journalducameroun.com/en/suu-kyi-should-have-resigned-over-myanmar-crackdown-un-rights-chief/" class="clearfix">
															<figure class="post-img">
																								                  <img width="780" height="440" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/08/15356264496387-780x440.jpg" class="attachment-post-large size-post-large wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/08/15356264496387-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2018/08/15356264496387-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2018/08/15356264496387-160x90.jpg 160w, https://www.journalducameroun.com/en/wp-content/uploads/2018/08/15356264496387-240x135.jpg 240w" sizes="(max-width: 780px) 100vw, 780px" />								                															</figure>
															<h3 class="post-title">Suu Kyi should have &#8216;resigned&#8217; over Myanmar crackdown: UN rights chief</h3>
														</a>
													</article>
												</li>
																					<li>
												<article class="block-post small-post">
														<a href="https://www.journalducameroun.com/en/nigeria-orders-s-africas-mtn-to-refund-8-13-bln-2/" class="clearfix">
															<figure class="post-img">
																								                  <img width="780" height="440" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/08/15356264442100-780x440.jpg" class="attachment-post-large size-post-large wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/08/15356264442100-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2018/08/15356264442100-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2018/08/15356264442100-160x90.jpg 160w, https://www.journalducameroun.com/en/wp-content/uploads/2018/08/15356264442100-240x135.jpg 240w" sizes="(max-width: 780px) 100vw, 780px" />								                															</figure>
															<h3 class="post-title">Nigeria orders S.Africa&#8217;s MTN to refund $8.13 bln</h3>
														</a>
													</article>
												</li>
																					<li>
												<article class="block-post small-post">
														<a href="https://www.journalducameroun.com/en/alex-salmond-stuns-scottish-politics-with-snp-resignation/" class="clearfix">
															<figure class="post-img">
																								                  <img width="780" height="440" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/08/15356228592189-780x440.jpg" class="attachment-post-large size-post-large wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/08/15356228592189-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2018/08/15356228592189-300x170.jpg 300w, https://www.journalducameroun.com/en/wp-content/uploads/2018/08/15356228592189.jpg 768w, https://www.journalducameroun.com/en/wp-content/uploads/2018/08/15356228592189-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2018/08/15356228592189-160x90.jpg 160w, https://www.journalducameroun.com/en/wp-content/uploads/2018/08/15356228592189-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2018/08/15356228592189-600x339.jpg 600w" sizes="(max-width: 780px) 100vw, 780px" />								                															</figure>
															<h3 class="post-title">Alex Salmond stuns Scottish politics with SNP resignation</h3>
														</a>
													</article>
												</li>
																		</ul>
							</div>
							<!-- //END Read More -->
							<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/fr_FR/sdk.js#xfbml=1&appId=176845719726284&version=v2.11';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<!--<span class="fb-comments-count" data-href="https://www.journalducameroun.com/en/macron-under-fire-for-calling-french-resistant-to-change/"></span>-->
<div class="fb-comments" data-href="https://www.journalducameroun.com/en/macron-under-fire-for-calling-french-resistant-to-change/" data-numposts="5" data-width="500" data-colorscheme="light"></div>


 
 
							
						</article>
						<!-- //END Article -->
						<div class="desktop-only">
							
	<div class="block-jdmad" id="">
		<div class="desktop-only">
			<ins data-revive-zoneid="25" data-revive-id="10111e19d28d19d031742ee3b0b33eb0"></ins>
<script async src="//www.cynomedia.com/adserver/www/delivery/asyncjs.php"></script>		</div>
		<div class="mobile-only">
					</div>
	</div>						</div>

				</div>
				<!-- //END Column LEFT -->

				<div class="column-right">
										

	    <div class="block-sidebar block-sidebar-tab">
      <div class="title"><span><i class="icon-clock"></i></span>
      News in brief      </div>
      <div class="block-content">
        <ul class="tab-nav clearfix">
          <li class="active">Cameroon</li>
          <li>Africa and World</li>
        </ul>
        <ul class="tab-content">
          <li class="active">
            <ul>
                                                                                <li>
                    <a href="https://www.journalducameroun.com/en/category-news-in-brief/cameroon/#180218">
                                              <span class="post-date">09h10</span>
                                            <p>
                        Two arrested in Mbengwi after clashes with herdsmen                      </p>
                    </a>
                  </li>
                                                    <li>
                    <a href="https://www.journalducameroun.com/en/category-news-in-brief/cameroon/#180217">
                                              <span class="post-date">08h48</span>
                                            <p>
                        Cameroon to recruit 2600 elite commandos                      </p>
                    </a>
                  </li>
                                                    <li>
                    <a href="https://www.journalducameroun.com/en/category-news-in-brief/cameroon/#180216">
                                              <span class="post-date">08h43</span>
                                            <p>
                        Cameroon Bishops call for transparent elections                      </p>
                    </a>
                  </li>
                                                    <li>
                    <a href="https://www.journalducameroun.com/en/category-news-in-brief/cameroon/#180215">
                                              <span class="post-date">08h33</span>
                                            <p>
                        Mandate of Normalization Committee ends tomorrow                      </p>
                    </a>
                  </li>
                                                    <li>
                    <a href="https://www.journalducameroun.com/en/category-news-in-brief/cameroon/#179989">
                                              <span class="post-date">29.08</span>
                                            <p>
                        Zhoa, latest village burnt in NW region                      </p>
                    </a>
                  </li>
                                                          </ul>
          </li>
          <li>
            <ul>
                                                                                <li>
                    <a href="https://www.journalducameroun.com/en/category-news-in-brief/international/#178773">
                                              <span class="post-date">24.08</span>
                                            <p>
                        Botswana: China exempts nation from repaying loans                      </p>
                    </a>
                  </li>
                                                    <li>
                    <a href="https://www.journalducameroun.com/en/category-news-in-brief/international/#178772">
                                              <span class="post-date">24.08</span>
                                            <p>
                        Italy threatens to pull EU funds over migrant boat crisis                      </p>
                    </a>
                  </li>
                                                    <li>
                    <a href="https://www.journalducameroun.com/en/category-news-in-brief/international/#178417">
                                              <span class="post-date">23.08</span>
                                            <p>
                        China investigates top Buddhist leader for sexual assault                      </p>
                    </a>
                  </li>
                                                    <li>
                    <a href="https://www.journalducameroun.com/en/category-news-in-brief/international/#178416">
                                              <span class="post-date">23.08</span>
                                            <p>
                        Pope Francis faces fight to keep the faith in Ireland                      </p>
                    </a>
                  </li>
                                                    <li>
                    <a href="https://www.journalducameroun.com/en/category-news-in-brief/international/#178415">
                                              <span class="post-date">23.08</span>
                                            <p>
                        Argentine senate to vote on Kirchner immunity                      </p>
                    </a>
                  </li>
                                                          </ul>
          </li>
        </ul>
        <a href="https://www.journalducameroun.com/en/category-news-in-brief/cameroon/"><span><i class="icon-arrow-right"></i> More</span></a>
      </div>
    </div>
        <div class="block-sidebar block-sidebar-jdmad block-jdmad">
      <ins data-revive-zoneid="26" data-revive-id="10111e19d28d19d031742ee3b0b33eb0"></ins>
<script async src="//www.cynomedia.com/adserver/www/delivery/asyncjs.php"></script>    </div>
   
    <div class="block-sidebar block-sidebar-post">
      <div class="title"><span><i class="icon-star"></i></span> Featured</div>
      <div class="block-content">
        <ul class="list-post list-featured clearfix">
                      <li>
                <article class="block-post medium-post  category-life">
                  <a href="https://www.journalducameroun.com/en/cameroon-patrick-ekema-wants-families-anglophone-activists-held-hostage/">
                    <figure class="post-img">
                      <span class="post-category">Human interest</span>
                                              <img width="380" height="215" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/07/PATRICK-EKEMA-380x215.jpg" class="attachment-post-medium size-post-medium wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/07/PATRICK-EKEMA-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2018/07/PATRICK-EKEMA-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2018/07/PATRICK-EKEMA-160x90.jpg 160w, https://www.journalducameroun.com/en/wp-content/uploads/2018/07/PATRICK-EKEMA-240x135.jpg 240w" sizes="(max-width: 380px) 100vw, 380px" />                                          </figure>
                    <h2 class="post-title">Cameroon: Patrick Ekema wants families of Anglophone activists held hostage</h2>
                  </a>
                </article>
              </li>
                                                                                                      <li>
                      <article class="block-post medium-post  category-politics">
                        <a href="https://www.journalducameroun.com/en/two-arrested-mbengwi-clashes-herdsmen/">
                          <figure class="post-img">
                            <span class="post-category">security</span>
                                                          <img width="380" height="215" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/08/tof-380x215.jpg" class="attachment-post-medium size-post-medium wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/08/tof-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2018/08/tof-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2018/08/tof-160x90.jpg 160w, https://www.journalducameroun.com/en/wp-content/uploads/2018/08/tof-240x135.jpg 240w" sizes="(max-width: 380px) 100vw, 380px" />                                                      </figure>
                          <h2 class="post-title">Two arrested in Mbengwi after clashes with herdsmen</h2>
                        </a>
                      </article>
                    </li>
                                                                                          <li>
                      <article class="block-post medium-post  category-sport">
                        <a href="https://www.journalducameroun.com/en/another-mandate-extension-fecafoots-normalization-committee/">
                          <figure class="post-img">
                            <span class="post-category">Football&#013;</span>
                                                          <img width="380" height="215" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/02/fecafoot-380x215.jpg" class="attachment-post-medium size-post-medium wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/02/fecafoot-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2018/02/fecafoot-300x169.jpg 300w, https://www.journalducameroun.com/en/wp-content/uploads/2018/02/fecafoot-768x432.jpg 768w, https://www.journalducameroun.com/en/wp-content/uploads/2018/02/fecafoot-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2018/02/fecafoot-160x90.jpg 160w, https://www.journalducameroun.com/en/wp-content/uploads/2018/02/fecafoot-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2018/02/fecafoot-783x440.jpg 783w, https://www.journalducameroun.com/en/wp-content/uploads/2018/02/fecafoot.jpg 1023w" sizes="(max-width: 380px) 100vw, 380px" />                                                      </figure>
                          <h2 class="post-title">Another mandate extension for Fecafoot&#8217;s Normalization Committee?</h2>
                        </a>
                      </article>
                    </li>
                                                                                                                                                                            </ul>
      </div>
    </div>
    
    <div class="block-sidebar block-sidebar-tab">
      <div class="title">
        <span><i class="icon-star"></i></span>
        Most watched &#038; commented articles      </div>
      <div class="block-content">
        <ul class="tab-nav clearfix">
          <li class="active">Watched</li>
          <li>Commented</li>
        </ul>
        <ul class="tab-content">
          <li class="active">
            <ul class="tab-post">
                                                              <li><a href="https://www.journalducameroun.com/en/cameroons-media-regulatory-boss-slammed-six-month-jail-term/">Cameroon&#8217;s media regulatory boss slammed six-month jail term</a></li>
                                  <li><a href="https://www.journalducameroun.com/en/cameroon-women-stage-protest-call-end-anglophone-crisis/">Cameroon women stage protest to call for end to Anglophone crisis</a></li>
                                  <li><a href="https://www.journalducameroun.com/en/ayah-paul-blasts-sw-elites-call-militarise-region/">Ayah Paul blasts SW elites&#8217; call to militarise region</a></li>
                                  <li><a href="https://www.journalducameroun.com/en/paul-biya-attend-china-africa-forum-next-week/">Cameroon:Paul Biya to attend China-Africa forum next week</a></li>
                                  <li><a href="https://www.journalducameroun.com/en/yellow-fever-outbreak-reported-in-southern-congo/">Yellow fever outbreak reported in southern Congo</a></li>
                                                          </ul>
          </li>
          <li class="">
            <ul class="tab-post">
                                                              <li><a href="https://www.journalducameroun.com/en/anglophone-detainees-kondengui-reveal-un-rights-chief/">What did Anglophone detainees in Kondengui reveal to UN Rights Chief?</a></li>
                                  <li><a href="https://www.journalducameroun.com/en/eu-donates-cfa450-m-to-cameroon/">EU donates CFA450 m to Cameroon</a></li>
                                  <li><a href="https://www.journalducameroun.com/en/number-of-infected-persons-increases-to-28-dr-kateh/">Number of infected persons increases to 28 &#8211; Dr. Kateh</a></li>
                                  <li><a href="https://www.journalducameroun.com/en/95118-2/">SDF to boycott May 20 Celebrations</a></li>
                                  <li><a href="https://www.journalducameroun.com/en/biya-afraid-dialogue-secessionists-federalists-ben-muna/">Biya is afraid to dialogue with secessionists, federalists– Ben Muna</a></li>
                                                          </ul>
          </li>
        </ul>
      </div>
    </div>

        <div class="block-sidebar block-sidebar-jdmad block-jdmad">
      <ins data-revive-zoneid="26" data-revive-id="10111e19d28d19d031742ee3b0b33eb0"></ins>
<script async src="//www.cynomedia.com/adserver/www/delivery/asyncjs.php"></script>    </div>
       <div class="block-sidebar block-sidebar-twitter">
      <a class="twitter-timeline" data-lang="en" data-height="400" data-link-color="#E81C4F" href="https://twitter.com/jdc_en">Tweets from jdc_en</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
    </div>
    
        <div class="block-sidebar block-sidebar-facebook">
      <div id="fb-root"></div>
      <script>(function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/fr_FR/sdk.js#xfbml=1&version=v2.5&appId=626438830828642";
        fjs.parentNode.insertBefore(js, fjs);
      }(document, 'script', 'facebook-jssdk'));</script>
      <div class="fb-page" data-href="https://www.facebook.com/JournalDuCamerounEnglish  " data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"></div>
    </div>
      
				</div>
				<!-- //END Column RIGHT -->

			</div><!-- //END Container -->
		</div><!-- //END Main -->

    


		<a class="back-top smooth-scroll" href="#top"><i class="icon-arrow-top"></i><span>Back top</span></a>
		<footer class="footer" role="contentinfo">
					<div class="footer-top">
			<div class="container clearfix">
				<div class="footer-column">
					<i class="icon-email-2"></i>
					<p class="title">Subscribe</p>
					<div class="form-newsletter clearfix">
						<div role="form" class="wpcf7" id="wpcf7-f32330-o1" lang="fr-FR" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/en/macron-under-fire-for-calling-french-resistant-to-change/#wpcf7-f32330-o1" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="32330" />
<input type="hidden" name="_wpcf7_version" value="4.7" />
<input type="hidden" name="_wpcf7_locale" value="fr_FR" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f32330-o1" />
<input type="hidden" name="_wpnonce" value="543efb61b6" />
</div>
<p><span class="custom-select"><span class="wpcf7-form-control-wrap newsletter-country"><select name="newsletter-country" class="wpcf7-form-control wpcf7-select" aria-invalid="false"><option value="Portal country">Portal country</option><option value="Other parts of Africa">Other parts of Africa</option><option value="Europe">Europe</option><option value="The Americas">The Americas</option><option value="Rest of the world">Rest of the world</option></select></span></span><span class="wpcf7-form-control-wrap newsletter-email"><input type="email" name="newsletter-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" placeholder="Your e-mail" /></span><input type="submit" value="OK" class="wpcf7-form-control wpcf7-submit primary-btn" /></p>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div>					</div> 
				</div>
				<div class="footer-column">
					<i class="icon-bubble"></i>
					<p class="title">Follow news on social media</p>
					<ul class="social-link">
													<li class="twitter"><a href="https://twitter.com/jdc_en"><i class="icon-twitter"></i></a></li>
																			<li class="facebook"><a href="https://www.facebook.com/JournalDuCamerounEnglish  "><i class="icon-facebook"></i></a></li>
																			<li class="rss"><a href="/feed/"><i class="icon-rss"></i></a></li>
											</ul>
				</div>
				<!--
				<div class="footer-column">
					<i class="icon-newspaper"></i>
									</div>
				-->
			</div>
		</div>
		<div class="container">
			<div class="footer-menu-content clearfix">
				<p class="title">All information in one click</p>
				<ul class="footer-menu">
					<li id="menu-item-75402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-75402"><a href="https://www.journalducameroun.com/en/category/politics/">Politics</a>
<ul class="sub-menu">
	<li id="menu-item-32336" class="menu-item menu-item-type-taxonomy menu-item-object-category_info menu-item-has-children menu-item-32336"><a>News in brief</a>
	<ul class="sub-menu">
		<li id="menu-item-75400" class="menu-item menu-item-type-taxonomy menu-item-object-category_info menu-item-75400"><a href="https://www.journalducameroun.com/en/category-news-in-brief/cameroon/">Cameroon</a></li>
		<li id="menu-item-75401" class="menu-item menu-item-type-taxonomy menu-item-object-category_info menu-item-75401"><a href="https://www.journalducameroun.com/en/category-news-in-brief/international/">Africa and World</a></li>
	</ul>
</li>
	<li id="menu-item-75403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75403"><a href="https://www.journalducameroun.com/en/category/politics/institutional/">Institutional</a></li>
	<li id="menu-item-75404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75404"><a href="https://www.journalducameroun.com/en/category/politics/judicial/">Judicial</a></li>
	<li id="menu-item-75405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75405"><a href="https://www.journalducameroun.com/en/category/politics/political-parties/">Political parties</a></li>
	<li id="menu-item-75406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75406"><a href="https://www.journalducameroun.com/en/category/politics/security/">security</a></li>
</ul>
</li>
<li id="menu-item-75407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-75407"><a href="https://www.journalducameroun.com/en/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-75408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75408"><a href="https://www.journalducameroun.com/en/category/business/agribusiness/">Agribusiness</a></li>
	<li id="menu-item-75409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75409"><a href="https://www.journalducameroun.com/en/category/business/energy/">Energy</a></li>
	<li id="menu-item-75410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75410"><a href="https://www.journalducameroun.com/en/category/business/firms/">Firms</a></li>
	<li id="menu-item-75411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75411"><a href="https://www.journalducameroun.com/en/category/business/finances/">Finances</a></li>
	<li id="menu-item-75412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75412"><a href="https://www.journalducameroun.com/en/category/business/other-sectors/">L&#8217;Eco en +</a></li>
	<li id="menu-item-75413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75413"><a href="https://www.journalducameroun.com/en/category/business/tech/">Tech</a></li>
</ul>
</li>
<li id="menu-item-75414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-75414"><a href="https://www.journalducameroun.com/en/category/life/">Life</a>
<ul class="sub-menu">
	<li id="menu-item-75415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75415"><a href="https://www.journalducameroun.com/en/category/life/education/">Education</a></li>
	<li id="menu-item-75416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75416"><a href="https://www.journalducameroun.com/en/category/life/human-interest/">Human interest</a></li>
	<li id="menu-item-75417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75417"><a href="https://www.journalducameroun.com/en/category/life/kiosque/">Kiosque</a></li>
	<li id="menu-item-75418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75418"><a href="https://www.journalducameroun.com/en/category/life/life-life/">Life</a></li>
	<li id="menu-item-75419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75419"><a href="https://www.journalducameroun.com/en/category/life/telecoms/">Telecoms</a></li>
</ul>
</li>
<li id="menu-item-75420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-75420"><a href="https://www.journalducameroun.com/en/category/sport/">Sport</a>
<ul class="sub-menu">
	<li id="menu-item-75421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75421"><a href="https://www.journalducameroun.com/en/category/sport/other-sports/">Other sports</a></li>
	<li id="menu-item-75422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75422"><a href="https://www.journalducameroun.com/en/category/sport/football/">Football</a></li>
</ul>
</li>
<li id="menu-item-75423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-75423"><a href="https://www.journalducameroun.com/en/category/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-75424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75424"><a href="https://www.journalducameroun.com/en/category/culture/visual-arts/">Visual arts</a></li>
	<li id="menu-item-75425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75425"><a href="https://www.journalducameroun.com/en/category/culture/dance-and-theater/">Dance and Theater</a></li>
	<li id="menu-item-75426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75426"><a href="https://www.journalducameroun.com/en/category/culture/books/">Books</a></li>
	<li id="menu-item-75427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75427"><a href="https://www.journalducameroun.com/en/category/culture/fashion/">Fashion</a></li>
	<li id="menu-item-75428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75428"><a href="https://www.journalducameroun.com/en/category/culture/music/">Music</a></li>
</ul>
</li>
<li id="menu-item-75429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-75429"><a href="https://www.journalducameroun.com/en/category/health/">Health</a>
<ul class="sub-menu">
	<li id="menu-item-75430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75430"><a href="https://www.journalducameroun.com/en/category/health/news/">News</a></li>
	<li id="menu-item-75431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75431"><a href="https://www.journalducameroun.com/en/category/health/practical-advices/">Practical advices</a></li>
</ul>
</li>
<li id="menu-item-75432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-75432"><a href="https://www.journalducameroun.com/en/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-75434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75434"><a href="https://www.journalducameroun.com/en/category/opinion/ideas/">Ideas</a></li>
	<li id="menu-item-75435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75435"><a href="https://www.journalducameroun.com/en/category/opinion/opinion-column/">Opinion column</a></li>
</ul>
</li>
<li id="menu-item-75436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-75436"><a href="https://www.journalducameroun.com/en/category/personalities/">Personnalities</a>
<ul class="sub-menu">
	<li id="menu-item-75437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75437"><a href="https://www.journalducameroun.com/en/category/personalities/diaspora/">Diaspora</a></li>
	<li id="menu-item-75438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75438"><a href="https://www.journalducameroun.com/en/category/personalities/young-talents/">Young talents</a></li>
	<li id="menu-item-75439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75439"><a href="https://www.journalducameroun.com/en/category/personalities/success-story/">Success Story</a></li>
</ul>
</li>
<li id="menu-item-75445" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-75445"><a href="https://www.journalducameroun.com/en/category/international/">International</a>
<ul class="sub-menu">
	<li id="menu-item-75446" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-75446"><a href="https://www.journalducameroun.com/en/category/international/afp/">AFP</a></li>
	<li id="menu-item-75447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75447"><a href="https://www.journalducameroun.com/en/category/international/apa/">APA</a></li>
	<li id="menu-item-75448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75448"><a href="https://www.journalducameroun.com/en/category/international/apo/">APO</a></li>
	<li id="menu-item-75449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75449"><a href="https://www.journalducameroun.com/en/category/international/other-sources/">Other sources</a></li>
</ul>
</li>
<li id="menu-item-32337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32337"><a href="https://www.journalducameroun.com/en/diary/">Divers</a>
<ul class="sub-menu">
	<li id="menu-item-32341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32341"><a href="https://www.journalducameroun.com/en/diary/">Diary</a></li>
	<li id="menu-item-32344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32344"><a href="https://www.journalducameroun.com/en/press-review/">Press review</a></li>
	<li id="menu-item-32343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32343"><a href="https://www.journalducameroun.com/en/job-opportunities/">Job opportunities</a></li>
	<li id="menu-item-32342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32342"><a href="https://www.journalducameroun.com/en/call-for-tenders/">Call for tenders</a></li>
</ul>
</li>
<li id="menu-item-32340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32340"><a href="https://www.journalducameroun.com/en/media/web-tv/">Media</a>
<ul class="sub-menu">
	<li id="menu-item-32339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32339"><a href="https://www.journalducameroun.com/en/media/web-tv/">Web TV</a></li>
	<li id="menu-item-32338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32338"><a href="https://www.journalducameroun.com/en/media/picture-galleries/">Picture galleries</a></li>
</ul>
</li>
				</ul>
			</div>
			<div class="footer-extra-link">
				<p class="title">Other websites in our network</p>
				<ul class="footer-menu">
					<li id="menu-item-32349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32349"><a href="http://www.journaldemalabo.com/">Journaldemalabo.com</a></li>
<li id="menu-item-32350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32350"><a href="http://www.journaldebrazza.com%20">Journaldebrazza.com</a></li>
<li id="menu-item-32351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32351"><a href="http://www.journaldekinshasa.com">Journaldekinshasa.com</a></li>
<li id="menu-item-32352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32352"><a href="http://www.journaldebangui.com%20">Journaldebangui.com</a></li>
<li id="menu-item-32353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32353"><a href="http://www.journaldutchad.com%20">Journaldutchad.com</a></li>
<li id="menu-item-32354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32354"><a href="http://www.journaldugabon.com">Journaldugabon.com</a></li>
<li id="menu-item-32355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32355"><a href="http://www.journaldumali.com">Journaldumali.com</a></li>
<li id="menu-item-32356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32356"><a href="http://www.journaldubenin.com">Journaldubenin.com</a></li>
<li id="menu-item-32357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32357"><a href="http://www.journaldeconakry.com">Journaldeconakry.com</a></li>
<li id="menu-item-32358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32358"><a href="http://www.journalduniger.com">Journalduniger.com</a></li>
<li id="menu-item-32359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32359"><a href="http://www.journaldufaso.com">Journaldufaso.com</a></li>
<li id="menu-item-32360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32360"><a href="http://www.journaldusenegal.com">Journaldusenegal.com</a></li>
<li id="menu-item-32361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32361"><a href="http://www.journaldutogo.com%20">Journaldutogo.com</a></li>
<li id="menu-item-32362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32362"><a href="http://www.journaldabidjan.com%20">Journaldabidjan.com</a></li>
				</ul>
			</div>
			<div class="footer-link">
				<a class="logo" href="https://www.journalducameroun.com/en"><img  src="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/img/logo.svg" width="279" height="36" alt="Logo" onerror="this.removeAttribute('onerror'); this.src='https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/img/logo.png" /></a>
				<ul class="clearfix">
					<li id="menu-item-32346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32346"><a href="https://www.journalducameroun.com/en/contact-us/">Contact us</a></li>
<li id="menu-item-32347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32347"><a href="https://www.journalducameroun.com/en/advertisement/">Advertisement</a></li>
<li id="menu-item-32345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32345"><a href="https://www.journalducameroun.com/en/legal-notice/">Legal Notice</a></li>
<li id="menu-item-32348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32348"><a href="https://www.journalducameroun.com/en/about-us/">About us</a></li>
				</ul>
			</div>
			<p class="legal">Copyright © 2008 - 2018 Journalducameroun.com - All rigthts reserved <a href="https://www.journalducameroun.com/en">Journalducameroun.com</a> Journalducameroun.com is a trademark of YOGAM International Group Ltd.</p>
		</div>
		</footer><!-- /END Footer  -->	

	</div><!-- /END Wrapper  -->	
	<div class="jdmad-sticky">
	<div class="container">
		<button class="close"><i class="icon-plus"></i></button>
		<div class="content">
			<ins data-revive-zoneid="25" data-revive-id="10111e19d28d19d031742ee3b0b33eb0"></ins>
<script async src="//www.cynomedia.com/adserver/www/delivery/asyncjs.php"></script>		</div>
	</div>
</div>
	
		

	<script type='text/javascript' src='https://www.journalducameroun.com/en/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.journalducameroun.com/en/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.journalducameroun.com\/en\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.journalducameroun.com/en/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.3'></script>
<script type='text/javascript' src='https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/vendor/jquery/dist/jquery.min.js?ver=2.2.0'></script>
<script type='text/javascript' src='https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/vendor/idangerous-swiper/dist/js/swiper.jquery.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/vendor/OwlCarousel2/dist/owl.carousel.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/js/app.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.journalducameroun.com/en/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>

	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({flush: true});
	</script>
</body>
</html>
