
<!doctype html> 
<!--[if lte IE 7]><html class="ie7 oldie" lang="fr"><![endif]-->
<!--[if IE 8]><html class="ie8 oldie" lang="fr"><![endif]-->
<!--[if gt IE 8]><!--><html lang="fr"><!--<![endif]-->
<head>

	  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <meta charset="utf-8"> 
  <title>Sudan protesters rally for fifth day outside army HQ - Journal du Cameroun</title>
  
  <meta name="google-site-verification" content="Kw44iqq99USzFFQqPyIicUd896rJZtgzdlGegjxtdnw" />
  <meta name="viewport" content="width=device-width, initial-scale=1.0">

  <link rel="manifest" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/manifest.json">
  
  <!-- Favicons -->
  <link rel="apple-touch-icon" sizes="57x57" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/favicons/apple-touch-icon-57x57.png">
  <link rel="apple-touch-icon" sizes="60x60" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/favicons/apple-touch-icon-60x60.png">
  <link rel="apple-touch-icon" sizes="72x72" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/favicons/apple-touch-icon-72x72.png">
  <link rel="apple-touch-icon" sizes="76x76" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/favicons/apple-touch-icon-76x76.png">
  <link rel="apple-touch-icon" sizes="114x114" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/favicons/apple-touch-icon-114x114.png">
  <link rel="apple-touch-icon" sizes="120x120" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/favicons/apple-touch-icon-120x120.png">
  <link rel="apple-touch-icon" sizes="144x144" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/favicons/apple-touch-icon-144x144.png">
  <link rel="apple-touch-icon" sizes="152x152" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/favicons/apple-touch-icon-152x152.png">
  <link rel="apple-touch-icon" sizes="180x180" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/favicons/apple-touch-icon-180x180.png">
  <link rel="icon" type="image/png" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/favicons/favicon-32x32.png" sizes="32x32">
  <link rel="icon" type="image/png" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/favicons/android-chrome-192x192.png" sizes="192x192">
  <link rel="icon" type="image/png" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/favicons/favicon-96x96.png" sizes="96x96">
  <link rel="icon" type="image/png" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/favicons/favicon-16x16.png" sizes="16x16">
  <link rel="manifest" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/favicons/manifest.json">
  <link rel="mask-icon" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/favicons/safari-pinned-tab.svg" color="#e7871d">
  <link rel="shortcut icon" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/favicons/favicon.ico">
  <meta name="msapplication-TileColor" content="#e7871d">
  <meta name="msapplication-TileImage" content="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/favicons/mstile-144x144.png">
  <meta name="msapplication-config" content="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/favicons/browserconfig.xml">
  <meta name="theme-color" content="#ffffff">

  <link href='https://fonts.googleapis.com/css?family=Noto+Serif:400,700' rel='stylesheet' type='text/css'>
  <link href='https://fonts.googleapis.com/css?family=Noto+Sans:400,700' rel='stylesheet' type='text/css'>
  
    <link rel="stylesheet" type="text/css" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/vendor/OwlCarousel2/dist/assets/owl.carousel.min.css">
      <!--
    <link rel="stylesheet" type="text/css" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/vendor/OwlCarousel2/dist/assets/owl.carousel.min.css">
    -->
      <link rel="stylesheet" type="text/css" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/vendor/animate.css/animate.min.css">
  <link rel="stylesheet" type="text/css" href="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/css/app.css">

  <!--[if lt IE 9]>
    <script src="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/vendor/html5shiv/dist/html5shiv.min.js"></script>
  <![endif]-->

  <script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({article:'auto'});
    !function (e, f, u, i) {
      if (!document.getElementById(i)){
        e.async = 1;
        e.src = u;
        e.id = i;
        f.parentNode.insertBefore(e, f);
      }
    }(document.createElement('script'),
    document.getElementsByTagName('script')[0],
    '//cdn.taboola.com/libtrc/cynomediaafrica-journalducamerouncom/loader.js',
    'tb_loader_script');
  </script>
  
  <!-- APO Widget -->
  <script id="apo-widget-script" src="//www.africa-newsroom.com/addons/shared_addons/modules/africarc/js/widget.min.js?token=Tzo4OiJzdGRDbGFzcyI6Mzp7czo5OiJsYW5ndWFnZXMiO3M6MTk6ImE6MTp7aTowO3M6MjoiZW4iO30iO3M6NDoidHlwZSI7czoxOiJ3IjtzOjExOiJub19vZl9pdGVtcyI7aTo1O30=" type="text/javascript"></script>




	
<!-- This site is optimized with the Yoast SEO plugin v9.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.journalducameroun.com/en/sudan-protesters-rally-for-fifth-day-outside-army-hq-2/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Sudan protesters rally for fifth day outside army HQ - Journal du Cameroun" />
<meta property="og:description" content="Thousands of Sudanese protesters were camped outside army headquarters for a fifth day on Wednesday demanding President Omar al-Bashir step down, after the police ordered their forces not to intervene. In what has become the biggest challenge yet to Bashir&#8217;s three decades of iron-fisted rule, crowds of demonstrators thronged the sprawling complex through the night, &hellip;" />
<meta property="og:url" content="https://www.journalducameroun.com/en/sudan-protesters-rally-for-fifth-day-outside-army-hq-2/" />
<meta property="og:site_name" content="Journal du Cameroun" />
<meta property="article:publisher" content="https://www.facebook.com/JournalDuCamerounOfficiel/" />
<meta property="article:tag" content="afp" />
<meta property="article:section" content="AFP" />
<meta property="article:published_time" content="2019-04-10T11:54:07+00:00" />
<meta property="og:image" content="https://www.journalducameroun.com/en/wp-content/uploads/2019/04/15548972496070-600x450.jpg" />
<meta property="og:image:secure_url" content="https://www.journalducameroun.com/en/wp-content/uploads/2019/04/15548972496070-600x450.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="450" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Thousands of Sudanese protesters were camped outside army headquarters for a fifth day on Wednesday demanding President Omar al-Bashir step down, after the police ordered their forces not to intervene. In what has become the biggest challenge yet to Bashir&#8217;s three decades of iron-fisted rule, crowds of demonstrators thronged the sprawling complex through the night, [&hellip;]" />
<meta name="twitter:title" content="Sudan protesters rally for fifth day outside army HQ - Journal du Cameroun" />
<meta name="twitter:site" content="@journalducamer" />
<meta name="twitter:image" content="https://www.journalducameroun.com/en/wp-content/uploads/2019/04/15548972496070.jpg" />
<meta name="twitter:creator" content="@journalducamer" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Journal du Cameroun &raquo; Feed" href="https://www.journalducameroun.com/en/feed/" />
<link rel="alternate" type="application/rss+xml" title="Journal du Cameroun &raquo; Comments Feed" href="https://www.journalducameroun.com/en/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Journal du Cameroun &raquo; Sudan protesters rally for fifth day outside army HQ Comments Feed" href="https://www.journalducameroun.com/en/sudan-protesters-rally-for-fifth-day-outside-army-hq-2/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.journalducameroun.com\/en\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.journalducameroun.com/en/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.journalducameroun.com/en/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.journalducameroun.com/en/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.journalducameroun.com/en/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<script type='text/javascript' src='https://www.journalducameroun.com/en/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.journalducameroun.com/en/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SafeCommentsAjax = {"ajaxurl":"https:\/\/www.journalducameroun.com\/en\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.journalducameroun.com/en/wp-content/plugins/safe-report-comments/js/ajax.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.journalducameroun.com/en/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='https://www.journalducameroun.com/en/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.journalducameroun.com/en/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.journalducameroun.com/en/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://www.journalducameroun.com/en/?p=227203' />
<link rel="alternate" type="application/json+oembed" href="https://www.journalducameroun.com/en/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.journalducameroun.com%2Fen%2Fsudan-protesters-rally-for-fifth-day-outside-army-hq-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.journalducameroun.com/en/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.journalducameroun.com%2Fen%2Fsudan-protesters-rally-for-fifth-day-outside-army-hq-2%2F&#038;format=xml" />
<!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-91917976-2', 'auto');
 
	ga('send', 'pageview');
</script>

</head>
<body id="top" class="post-template-default single single-post postid-227203 single-format-standard category-international ">

	<div class="wrapper">

		<header class="header clearfix" role="banner">
			
		<div class="container clearfix">
			<div class="header-top clearfix">
				<p>last update : 
				11:54 AM				</p>
				<ul class="social-link clearfix">
											<li><a href="https://twitter.com/jdc_en" target="_blank"><i class="icon-twitter"></i></a></li>
																<li><a href="https://www.facebook.com/JournalDuCamerounEnglish  " target="_blank"><i class="icon-facebook"></i></a></li>
																<li><a href="mailto:info@journalducameroun.com" target="_blank"><i class="icon-email"></i></a></li>
																<li><a href="/feed/" target="_blank"><i class="icon-rss"></i></a></li>
										<li class="lang"><a href="https://www.journalducameroun.com/">FR</a></li>
					<li class="lang active"><a href="https://www.journalducameroun.com/en/">EN</a></li>
				</ul>
			</div>
			<a class="logo" href="https://www.journalducameroun.com/en"><img  src="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/img/logo.svg" width="450" height="60" alt="Logo" onerror="this.removeAttribute('onerror'); this.src='https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/img/logo.png" /></a>

			
<form role="search" method="get" id="searchform" class="form-search" action="https://www.journalducameroun.com/en/">
	<!--<label class="screen-reader-text" for="s"></label>-->
	<input type="text" value="" name="s" id="s" placeholder="Search by keyword" />
	<button type="submit" id="searchsubmit" class=""><i class="icon-arrow-right"></i><span>ok</span><i class="icon-search"></i></button>
</form>
							<div class="quote">
					<blockquote>
						<p>Cameroon online</p>
						<span></span>
					</blockquote>
				</div>
						<button type="button" class="menu-btn off-canvas-btn">
				<svg class="svg-menu" version="1.1" id="svg-menu" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 22 17" style="enable-background:new 0 0 22 17;" xml:space="preserve">
					<rect width="22" height="3"/>
					<rect y="7" width="22" height="3"/>
					<rect y="14" width="22" height="3"/>
				</svg>

				<span>Menu</span>
			</button>

<div class="mobile-only">
			<button style="color: red; font-size: 16px;" type="button" onclick="window.location.href='https://www.journalducameroun.com'" class="search-btn2">FR</button> 
</div>

			<button type="button" class="search-btn"><i class="icon-search"></i><span>Recherche</span></button>
		</div>
		
					

		
    	<nav role="navigation" class="main-menu off-canvas" data-direction="left" data-push="no">
				<div class="container">
					<div class="mobile-only">
						<a class="home-link" href="https://www.journalducameroun.com/en">Home <i class="icon-home"></i></a>
						
	<div class="featured-tag">
		<p>Happening now <i class="icon-arrow-right"></i></p>
					<ul>
							<li><a href="https://www.journalducameroun.com/en/tag/anglophone-crisis/" rel="tag">Anglophone crisis</a></li>
							<li><a href="https://www.journalducameroun.com/en/tag/paul-biya/" rel="tag">Paul Biya</a></li>
							<li><a href="https://www.journalducameroun.com/en/tag/dion-ngute/" rel="tag">Dion Ngute</a></li>
							<li><a href="https://www.journalducameroun.com/en/tag/emergency-humanitarian-plan/" rel="tag">Emergency humanitarian plan</a></li>
						</ul>
			</div>
						<a class="jdmtv-link" href="https://www.journalducameroun.com/en/media/web-tv/"><img src="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/img/jdctv.svg" alt="Logo" onerror="this.removeAttribute('onerror'); this.src='https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/img/jdctv.png" /><span>News in video</span> <i class="icon-arrow-right"></i></a>
					</div>
					<div class="nav-prev"><i class="icon-arrow-left"></i></div>
					<div class="nav-next"><i class="icon-arrow-right"></i></div>
					<ul class="clearfix">
						    																															<li class="politics">
										<a href="https://www.journalducameroun.com/en/category/politics/">Politics <i class="icon-arrow-right"></i></a>
										<div class="sub-menu">
											<div class="container clearfix">
												<ul class="sub-category-menu">
													<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/politics/">News</a></li>
														<li class="cat-item cat-item-21926"><a href="https://www.journalducameroun.com/en/category/politics/diplomacy/" >diplomacy</a>
</li>
	<li class="cat-item cat-item-20086"><a href="https://www.journalducameroun.com/en/category/politics/institutional/" >Institutional</a>
</li>
	<li class="cat-item cat-item-20088"><a href="https://www.journalducameroun.com/en/category/politics/judicial/" >Judicial</a>
</li>
	<li class="cat-item cat-item-18509"><a href="https://www.journalducameroun.com/en/category/politics/political-parties/" >Political parties</a>
</li>
	<li class="cat-item cat-item-21932"><a href="https://www.journalducameroun.com/en/category/politics/politics-politics/" >politics</a>
</li>
	<li class="cat-item cat-item-20087"><a href="https://www.journalducameroun.com/en/category/politics/security/" >security</a>
</li>
 
													 
												</ul>
												<div class="last-post">
													<div class="most-recent">
														<p>Latest news</p>
														<ul class="clearfix">
																							                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/cameroon-urged-to-investigate-disappearance-of-chadian-journalist-in-douala/">
																				<span class="post-img">
																																                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2019/04/Chadian-journalist-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2019/04/Chadian-journalist-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2019/04/Chadian-journalist-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2019/04/Chadian-journalist-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2019/04/Chadian-journalist-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />											                    																				</span>
																				<p class="post-title">Cameroon urged to investigate disappearance of Chadian journalist in Douala</p>
																			</a>
																		</article>
																	</li>
								                								                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/cameroon-court-rejects-kamtos-bail-appeal/">
																				<span class="post-img">
																																                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2019/01/Kamto-Maurice-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2019/01/Kamto-Maurice-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2019/01/Kamto-Maurice-300x169.jpg 300w, https://www.journalducameroun.com/en/wp-content/uploads/2019/01/Kamto-Maurice-768x432.jpg 768w, https://www.journalducameroun.com/en/wp-content/uploads/2019/01/Kamto-Maurice-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2019/01/Kamto-Maurice-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2019/01/Kamto-Maurice-160x90.jpg 160w, https://www.journalducameroun.com/en/wp-content/uploads/2019/01/Kamto-Maurice-783x440.jpg 783w, https://www.journalducameroun.com/en/wp-content/uploads/2019/01/Kamto-Maurice-600x337.jpg 600w, https://www.journalducameroun.com/en/wp-content/uploads/2019/01/Kamto-Maurice.jpg 1023w" sizes="(max-width: 240px) 100vw, 240px" />											                    																				</span>
																				<p class="post-title">Cameroon: Court rejects Kamto&#8217;s bail appeal</p>
																			</a>
																		</article>
																	</li>
								                														</ul>
													</div>
													<div class="most-read">
														<p>Most read articles</p>
														<ul>
																																<li><a href="https://www.journalducameroun.com/en/cameroon-police-officer-roasted-alive-by-ambazonia-fighters-in-bamenda/">Cameroon: Police officer &#8216;roasted alive&#8217; by Ambazonia fighters in Bamenda</a></li>
																																<li><a href="https://www.journalducameroun.com/en/nigeria-given-two-weeks-to-return-detained-ambazonia-leaders-from-cameroon/">Nigeria given two weeks to return detained Ambazonia leaders from&hellip;</a></li>
																																<li><a href="https://www.journalducameroun.com/en/ambazonia-leader-collapses-in-court-as-lawyers-frustrate-new-judge/">Ambazonia leader collapses in court as lawyers frustrate new judge</a></li>
																																<li><a href="https://www.journalducameroun.com/en/cameroon-ambazonia-general-killed-in-lebialem/">Cameroon: &#8216;Ambazonia General&#8217; killed in Lebialem</a></li>
																													</ul>
													</div>
												</div>
											</div>
										</div>
										<!-- End SubMENU -->
									</li>
																																																	<li class="business">
										<a href="https://www.journalducameroun.com/en/category/business/">Business <i class="icon-arrow-right"></i></a>
										<div class="sub-menu">
											<div class="container clearfix">
												<ul class="sub-category-menu">
													<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/business/">News</a></li>
														<li class="cat-item cat-item-20092"><a href="https://www.journalducameroun.com/en/category/business/agribusiness/" >Agribusiness</a>
</li>
	<li class="cat-item cat-item-20090"><a href="https://www.journalducameroun.com/en/category/business/energy/" >Energy</a>
</li>
	<li class="cat-item cat-item-20089"><a href="https://www.journalducameroun.com/en/category/business/finances/" >Finances</a>
</li>
	<li class="cat-item cat-item-20091"><a href="https://www.journalducameroun.com/en/category/business/firms/" >Firms</a>
</li>
	<li class="cat-item cat-item-20094"><a href="https://www.journalducameroun.com/en/category/business/other-sectors/" >Other sectors</a>
</li>
	<li class="cat-item cat-item-20093"><a href="https://www.journalducameroun.com/en/category/business/tech/" >Tech</a>
</li>
 
													 
												</ul>
												<div class="last-post">
													<div class="most-recent">
														<p>Latest news</p>
														<ul class="clearfix">
																							                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/camtel-steals-the-show-at-festac-opening/">
																				<span class="post-img">
																																                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2019/04/Camtel-e1554718899365-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2019/04/Camtel-e1554718899365-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2019/04/Camtel-e1554718899365-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2019/04/Camtel-e1554718899365-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2019/04/Camtel-e1554718899365-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />											                    																				</span>
																				<p class="post-title">Camtel Steals the Show at Festac opening</p>
																			</a>
																		</article>
																	</li>
								                								                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/central-africa-gets-mixed-notes-in-2019-economic-report-on-africa/">
																				<span class="post-img">
																																                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2019/04/UNECA-report-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2019/04/UNECA-report-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2019/04/UNECA-report-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2019/04/UNECA-report-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2019/04/UNECA-report-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />											                    																				</span>
																				<p class="post-title">Central Africa gets mixed notes in 2019 Economic Report on Africa</p>
																			</a>
																		</article>
																	</li>
								                														</ul>
													</div>
													<div class="most-read">
														<p>Most read articles</p>
														<ul>
																																<li><a href="https://www.journalducameroun.com/en/cameroon-govt-praised-for-prioritising-decentralisation-as-key-to-development/">Cameroon gov&#8217;t praised for prioritising decentralisation as key to development</a></li>
																																<li><a href="https://www.journalducameroun.com/en/cameroonincrease-in-beer-prices-maintained/">Cameroon:Increase in beer prices maintained</a></li>
																																<li><a href="https://www.journalducameroun.com/en/over-100-cameroonians-selected-for-2019-tef-entrepreneurship-programme/">Over 100 Cameroonians selected for 2019 TEF Entrepreneurship programme</a></li>
																																<li><a href="https://www.journalducameroun.com/en/cameroon-business-forum-opens-today-in-douala/">Cameroon Business Forum opens today in Douala</a></li>
																													</ul>
													</div>
												</div>
											</div>
										</div>
										<!-- End SubMENU -->
									</li>
																																																	<li class="life">
										<a href="https://www.journalducameroun.com/en/category/life/">Life <i class="icon-arrow-right"></i></a>
										<div class="sub-menu">
											<div class="container clearfix">
												<ul class="sub-category-menu">
													<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/life/">News</a></li>
														<li class="cat-item cat-item-20104"><a href="https://www.journalducameroun.com/en/category/life/education/" >Education</a>
</li>
	<li class="cat-item cat-item-1107"><a href="https://www.journalducameroun.com/en/category/life/human-interest/" >Human interest</a>
</li>
	<li class="cat-item cat-item-1042"><a href="https://www.journalducameroun.com/en/category/life/kiosque/" >Kiosque</a>
</li>
	<li class="cat-item cat-item-1039"><a href="https://www.journalducameroun.com/en/category/life/life-life/" >Life</a>
</li>
	<li class="cat-item cat-item-20105"><a href="https://www.journalducameroun.com/en/category/life/telecoms/" >Telecoms</a>
</li>
 
													 
												</ul>
												<div class="last-post">
													<div class="most-recent">
														<p>Latest news</p>
														<ul class="clearfix">
																							                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/cameroon-ambazonia-separatist-put-immediate-end-to-lockdown-in-fako-division/">
																				<span class="post-img">
																																                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/09/ghosted-buea-e1554859300958-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/09/ghosted-buea-e1554859300958-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2018/09/ghosted-buea-e1554859300958-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2018/09/ghosted-buea-e1554859300958-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2018/09/ghosted-buea-e1554859300958-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />											                    																				</span>
																				<p class="post-title">Cameroon: Ambazonia separatist put immediate end to lockdown in Fako Division</p>
																			</a>
																		</article>
																	</li>
								                								                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/cameroon-arrested-pro-kamto-supporters-freed/">
																				<span class="post-img">
																																                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/09/Maurice-Kamto-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/09/Maurice-Kamto-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2018/09/Maurice-Kamto-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2018/09/Maurice-Kamto-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2018/09/Maurice-Kamto-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />											                    																				</span>
																				<p class="post-title">Cameroon: Arrested pro Kamto supporters freed</p>
																			</a>
																		</article>
																	</li>
								                														</ul>
													</div>
													<div class="most-read">
														<p>Most read articles</p>
														<ul>
																																<li><a href="https://www.journalducameroun.com/en/cameroon-ambazonia-fighters-erect-wall-in-bafut/">Cameroon: Ambazonia fighters erect wall in Bafut</a></li>
																																<li><a href="https://www.journalducameroun.com/en/cameroon-looming-ambazonia-lockdown-sparks-exodus-from-buea/">Cameroon: Looming Ambazonia lockdown sparks exodus from Buea</a></li>
																																<li><a href="https://www.journalducameroun.com/en/cameroon-former-minister-kidnapped-by-suspected-separatists-in-bamenda/">Cameroon: Former Minister kidnapped by suspected separatists in Bamenda</a></li>
																																<li><a href="https://www.journalducameroun.com/en/cameeroon-musician-longuee-longue-arrested-after-anti-biya-video/">Cameroon: Musician Longue Longue arrested after anti Biya video</a></li>
																													</ul>
													</div>
												</div>
											</div>
										</div>
										<!-- End SubMENU -->
									</li>
																																																	<li class="sport">
										<a href="https://www.journalducameroun.com/en/category/sport/">Sport <i class="icon-arrow-right"></i></a>
										<div class="sub-menu">
											<div class="container clearfix">
												<ul class="sub-category-menu">
													<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/sport/">News</a></li>
														<li class="cat-item cat-item-1019"><a href="https://www.journalducameroun.com/en/category/sport/football/" >Football&#013;</a>
</li>
	<li class="cat-item cat-item-1139"><a href="https://www.journalducameroun.com/en/category/sport/other-sports/" >Other sports</a>
</li>
 
													 
												</ul>
												<div class="last-post">
													<div class="most-recent">
														<p>Latest news</p>
														<ul class="clearfix">
																							                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/cameroon-sports-minister-reassures-parliament-on-completion-afcon-infrastructure/">
																				<span class="post-img">
																																                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/07/Afcon-2019-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/07/Afcon-2019-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2018/07/Afcon-2019-300x169.jpg 300w, https://www.journalducameroun.com/en/wp-content/uploads/2018/07/Afcon-2019-768x433.jpg 768w, https://www.journalducameroun.com/en/wp-content/uploads/2018/07/Afcon-2019-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2018/07/Afcon-2019-160x90.jpg 160w, https://www.journalducameroun.com/en/wp-content/uploads/2018/07/Afcon-2019.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2018/07/Afcon-2019-600x338.jpg 600w" sizes="(max-width: 240px) 100vw, 240px" />											                    																				</span>
																				<p class="post-title">Cameroon: Sports Minister reassures Parliament on completion AFCON infrastructure</p>
																			</a>
																		</article>
																	</li>
								                								                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/cameroon-head-coach-of-pwd-bamenda-released-from-captivity/">
																				<span class="post-img">
																																                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2019/04/Augustin-Choupo-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2019/04/Augustin-Choupo-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2019/04/Augustin-Choupo-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2019/04/Augustin-Choupo-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2019/04/Augustin-Choupo-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />											                    																				</span>
																				<p class="post-title">Cameroon: Head coach of PWD Bamenda released from captivity</p>
																			</a>
																		</article>
																	</li>
								                														</ul>
													</div>
													<div class="most-read">
														<p>Most read articles</p>
														<ul>
																																<li><a href="https://www.journalducameroun.com/en/afcon-2019-qualifiers-live-cameroon-vs-comoros/">Afcon 2019 qualifiers Full Time: Cameroon 3 vs 0 Comoros</a></li>
																																<li><a href="https://www.journalducameroun.com/en/afcon-2019-cameroon-name-squad-to-face-comoros/">Afcon 2019: Cameroon name squad to face Comoros</a></li>
																																<li><a href="https://www.journalducameroun.com/en/cameroon-yosa-head-coach-kidnapped-by-suspected-ambazonia-fighters/">Cameroon: YOSA head coach kidnapped by suspected Ambazonia fighters</a></li>
																																<li><a href="https://www.journalducameroun.com/en/afcon-2019-cameroon-record-full-house-ahead-of-comoros-game/">AFCON 2019: Cameroon record full house ahead of Comoros game</a></li>
																													</ul>
													</div>
												</div>
											</div>
										</div>
										<!-- End SubMENU -->
									</li>
																																																	<li class="culture">
										<a href="https://www.journalducameroun.com/en/category/culture/">Culture <i class="icon-arrow-right"></i></a>
										<div class="sub-menu">
											<div class="container clearfix">
												<ul class="sub-category-menu">
													<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/culture/">News</a></li>
														<li class="cat-item cat-item-1592"><a href="https://www.journalducameroun.com/en/category/culture/books/" >Books</a>
</li>
	<li class="cat-item cat-item-1627"><a href="https://www.journalducameroun.com/en/category/culture/dance-and-theater/" >Dance and Theater</a>
</li>
	<li class="cat-item cat-item-1178"><a href="https://www.journalducameroun.com/en/category/culture/fashion/" >Fashion</a>
</li>
	<li class="cat-item cat-item-21121"><a href="https://www.journalducameroun.com/en/category/culture/media/" >Media</a>
</li>
	<li class="cat-item cat-item-1165"><a href="https://www.journalducameroun.com/en/category/culture/music/" >Music</a>
</li>
	<li class="cat-item cat-item-1626"><a href="https://www.journalducameroun.com/en/category/culture/visual-arts/" >Visual arts</a>
</li>
 
													 
												</ul>
												<div class="last-post">
													<div class="most-recent">
														<p>Latest news</p>
														<ul class="clearfix">
																							                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/cameroon-south-west-chiefs-conference-elects-new-president/">
																				<span class="post-img">
																																                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/07/Fako-chiefs-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/07/Fako-chiefs-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2018/07/Fako-chiefs-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2018/07/Fako-chiefs-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2018/07/Fako-chiefs-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />											                    																				</span>
																				<p class="post-title">Cameroon: South West Chiefs Conference elects new President</p>
																			</a>
																		</article>
																	</li>
								                								                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/cameroon-south-west-chiefs-conference-elects-new-exco-today/">
																				<span class="post-img">
																																                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2019/03/South-West-chiefs-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2019/03/South-West-chiefs-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2019/03/South-West-chiefs-300x169.jpg 300w, https://www.journalducameroun.com/en/wp-content/uploads/2019/03/South-West-chiefs-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2019/03/South-West-chiefs-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2019/03/South-West-chiefs-160x90.jpg 160w, https://www.journalducameroun.com/en/wp-content/uploads/2019/03/South-West-chiefs-600x338.jpg 600w, https://www.journalducameroun.com/en/wp-content/uploads/2019/03/South-West-chiefs.jpg 650w" sizes="(max-width: 240px) 100vw, 240px" />											                    																				</span>
																				<p class="post-title">Cameroon: South West Chiefs&#8217; Conference elects new exco today</p>
																			</a>
																		</article>
																	</li>
								                														</ul>
													</div>
													<div class="most-read">
														<p>Most read articles</p>
														<ul>
																																<li><a href="https://www.journalducameroun.com/en/cameroon-ace-crtv-journalist-passes-away/">Cameroon: Ace CRTV journalist passes away</a></li>
																																<li><a href="https://www.journalducameroun.com/en/cameroon-south-west-chiefs-conference-elects-new-president/">Cameroon: South West Chiefs Conference elects new President</a></li>
																																<li><a href="https://www.journalducameroun.com/en/cameroon-south-west-chiefs-conference-elects-new-exco-today/">Cameroon: South West Chiefs&#8217; Conference elects new exco today</a></li>
																													</ul>
													</div>
												</div>
											</div>
										</div>
										<!-- End SubMENU -->
									</li>
																																																	<li class="health">
										<a href="https://www.journalducameroun.com/en/category/health/">Health <i class="icon-arrow-right"></i></a>
										<div class="sub-menu">
											<div class="container clearfix">
												<ul class="sub-category-menu">
													<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/health/">News</a></li>
														<li class="cat-item cat-item-1033"><a href="https://www.journalducameroun.com/en/category/health/news/" >News</a>
</li>
	<li class="cat-item cat-item-5499"><a href="https://www.journalducameroun.com/en/category/health/practical-advices/" >Practical advices</a>
</li>
 
													 
												</ul>
												<div class="last-post">
													<div class="most-recent">
														<p>Latest news</p>
														<ul class="clearfix">
																							                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/cameroon-government-urged-to-federate-universal-health-coverage-scheme/">
																				<span class="post-img">
																																                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2019/04/George-Bwelle-e1554857116846-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2019/04/George-Bwelle-e1554857116846-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2019/04/George-Bwelle-e1554857116846-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2019/04/George-Bwelle-e1554857116846-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2019/04/George-Bwelle-e1554857116846-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />											                    																				</span>
																				<p class="post-title">Cameroon: Gov&#8217;t urged to federate Universal Health Coverage scheme</p>
																			</a>
																		</article>
																	</li>
								                								                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/experts-seek-ways-to-attain-universal-health-coverage-in-cameroon/">
																				<span class="post-img">
																																                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2017/04/central_hospital_Yaounde_Cameroon-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2017/04/central_hospital_Yaounde_Cameroon-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2017/04/central_hospital_Yaounde_Cameroon-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2017/04/central_hospital_Yaounde_Cameroon-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2017/04/central_hospital_Yaounde_Cameroon-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />											                    																				</span>
																				<p class="post-title">Experts seek ways to attain Universal Health coverage in Cameroon</p>
																			</a>
																		</article>
																	</li>
								                														</ul>
													</div>
													<div class="most-read">
														<p>Most read articles</p>
														<ul>
																																<li><a href="https://www.journalducameroun.com/en/cameroon-deido-hospital-workers-risk-sanctions-for-filming-dying-student/">Cameroon: Deido hospital workers risk sanctions for filming dying student</a></li>
																																<li><a href="https://www.journalducameroun.com/en/cameroon-french-ambassador-encourages-work-done-at-anrs/">Cameroon: French Ambassador encourages work done at ANRS</a></li>
																																<li><a href="https://www.journalducameroun.com/en/cameroonminister-suspends-three-nurses-for-filming-dying-student-in-douala-hospital/">Cameroon:Minister suspends three nurses for filming dying student in Douala&hellip;</a></li>
																																<li><a href="https://www.journalducameroun.com/en/experts-seek-ways-to-attain-universal-health-coverage-in-cameroon/">Experts seek ways to attain Universal Health coverage in Cameroon</a></li>
																													</ul>
													</div>
												</div>
											</div>
										</div>
										<!-- End SubMENU -->
									</li>
																																																	<li class="opinion">
										<a href="https://www.journalducameroun.com/en/category/opinion/">Opinion <i class="icon-arrow-right"></i></a>
										<div class="sub-menu">
											<div class="container clearfix">
												<ul class="sub-category-menu">
													<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/opinion/">News</a></li>
														<li class="cat-item cat-item-20103"><a href="https://www.journalducameroun.com/en/category/opinion/ideas/" >Ideas</a>
</li>
	<li class="cat-item cat-item-20102"><a href="https://www.journalducameroun.com/en/category/opinion/opinion-column/" >Opinion column</a>
</li>
 
													 
												</ul>
												<div class="last-post">
													<div class="most-recent">
														<p>Latest news</p>
														<ul class="clearfix">
																							                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/progress-setbacks-in-the-fight-against-african-militant-islamist-groups-in-2018/">
																				<span class="post-img">
																																                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2019/01/MIG-map-EN-as-of-Dec-2018-1-240x135.png" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2019/01/MIG-map-EN-as-of-Dec-2018-1-240x135.png 240w, https://www.journalducameroun.com/en/wp-content/uploads/2019/01/MIG-map-EN-as-of-Dec-2018-1-780x440.png 780w, https://www.journalducameroun.com/en/wp-content/uploads/2019/01/MIG-map-EN-as-of-Dec-2018-1-380x215.png 380w, https://www.journalducameroun.com/en/wp-content/uploads/2019/01/MIG-map-EN-as-of-Dec-2018-1-160x90.png 160w" sizes="(max-width: 240px) 100vw, 240px" />											                    																				</span>
																				<p class="post-title">Progress, Setbacks in the Fight against African Militant Islamist Groups in 2018</p>
																			</a>
																		</article>
																	</li>
								                								                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/cameroon-gradually-becoming-another-rwanda/">
																				<span class="post-img">
																																                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2017/02/mancho-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2017/02/mancho-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2017/02/mancho-300x168.jpg 300w, https://www.journalducameroun.com/en/wp-content/uploads/2017/02/mancho-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2017/02/mancho-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2017/02/mancho-160x90.jpg 160w, https://www.journalducameroun.com/en/wp-content/uploads/2017/02/mancho-600x337.jpg 600w, https://www.journalducameroun.com/en/wp-content/uploads/2017/02/mancho.jpg 684w" sizes="(max-width: 240px) 100vw, 240px" />											                    																				</span>
																				<p class="post-title">Is Cameroon gradually becoming another Rwanda?</p>
																			</a>
																		</article>
																	</li>
								                														</ul>
													</div>
													<div class="most-read">
														<p>Most read articles</p>
														<ul>
																													</ul>
													</div>
												</div>
											</div>
										</div>
										<!-- End SubMENU -->
									</li>
																																																	<li class="personalities">
										<a href="https://www.journalducameroun.com/en/category/personalities/">Personalities <i class="icon-arrow-right"></i></a>
										<div class="sub-menu">
											<div class="container clearfix">
												<ul class="sub-category-menu">
													<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/personalities/">News</a></li>
														<li class="cat-item cat-item-1172"><a href="https://www.journalducameroun.com/en/category/personalities/diaspora/" >Diaspora&#013;</a>
</li>
	<li class="cat-item cat-item-1126"><a href="https://www.journalducameroun.com/en/category/personalities/success-story/" >Success Story&#013;</a>
</li>
	<li class="cat-item cat-item-3733"><a href="https://www.journalducameroun.com/en/category/personalities/young-talents/" >Young talents</a>
</li>
 
													 
												</ul>
												<div class="last-post">
													<div class="most-recent">
														<p>Latest news</p>
														<ul class="clearfix">
																							                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/cameroon-paul-biya-congratulates-aissa-doumara-ngatansou/">
																				<span class="post-img">
																																                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/03/paul-biya-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/03/paul-biya-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2018/03/paul-biya-300x169.jpg 300w, https://www.journalducameroun.com/en/wp-content/uploads/2018/03/paul-biya-768x433.jpg 768w, https://www.journalducameroun.com/en/wp-content/uploads/2018/03/paul-biya-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2018/03/paul-biya-160x90.jpg 160w, https://www.journalducameroun.com/en/wp-content/uploads/2018/03/paul-biya.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2018/03/paul-biya-600x338.jpg 600w" sizes="(max-width: 240px) 100vw, 240px" />											                    																				</span>
																				<p class="post-title">Cameroon: Paul Biya congratulates Aissa Doumara Ngatansou</p>
																			</a>
																		</article>
																	</li>
								                								                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/cameroon-university-community-pays-tribute-to-prof-wali-muna/">
																				<span class="post-img">
																																                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2019/02/W-MUNA-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2019/02/W-MUNA-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2019/02/W-MUNA-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2019/02/W-MUNA-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2019/02/W-MUNA-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />											                    																				</span>
																				<p class="post-title">Cameroon: University community pays tribute to Prof Wali Muna</p>
																			</a>
																		</article>
																	</li>
								                														</ul>
													</div>
													<div class="most-read">
														<p>Most read articles</p>
														<ul>
																																<li><a href="https://www.journalducameroun.com/en/cameroon-university-community-pays-tribute-to-prof-wali-muna/">Cameroon: University community pays tribute to Prof Wali Muna</a></li>
																																<li><a href="https://www.journalducameroun.com/en/judith-achidi-making-camtel-tick-again-after-100-days-in-office/">Judith Achidi: Making Camtel tick again after 100 days in&hellip;</a></li>
																																<li><a href="https://www.journalducameroun.com/en/cameroon-paul-biya-congratulates-aissa-doumara-ngatansou/">Cameroon: Paul Biya congratulates Aissa Doumara Ngatansou</a></li>
																													</ul>
													</div>
												</div>
											</div>
										</div>
										<!-- End SubMENU -->
									</li>
																																																	<li class="topic">
										<a href="https://www.journalducameroun.com/en/category/topic/">Topic <i class="icon-arrow-right"></i></a>
										<div class="sub-menu">
											<div class="container clearfix">
												<ul class="sub-category-menu">
													<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/topic/">News</a></li>
														<li class="cat-item cat-item-17197"><a href="https://www.journalducameroun.com/en/category/topic/2011-presidential-election/" >2011 Presidential election</a>
<ul class='children'>
	<li class="cat-item cat-item-22224"><a href="https://www.journalducameroun.com/en/category/topic/2011-presidential-election/2018-presidential-elections/" >2018 Presidential elections</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-3342"><a href="https://www.journalducameroun.com/en/category/topic/focus/" >Focus</a>
</li>
	<li class="cat-item cat-item-20096"><a href="https://www.journalducameroun.com/en/category/topic/grand-angle/" >Grand angle</a>
</li>
	<li class="cat-item cat-item-15484"><a href="https://www.journalducameroun.com/en/category/topic/special-afcon-2013/" >Special Afcon 2013</a>
</li>
 
													 
												</ul>
												<div class="last-post">
													<div class="most-recent">
														<p>Latest news</p>
														<ul class="clearfix">
																							                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/cameroons-paul-biya-embarks-on-new-mandate/">
																				<span class="post-img">
																																                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/11/National-Assembly-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/11/National-Assembly-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2018/11/National-Assembly-300x168.jpg 300w, https://www.journalducameroun.com/en/wp-content/uploads/2018/11/National-Assembly-768x431.jpg 768w, https://www.journalducameroun.com/en/wp-content/uploads/2018/11/National-Assembly-1024x575.jpg 1024w, https://www.journalducameroun.com/en/wp-content/uploads/2018/11/National-Assembly-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2018/11/National-Assembly-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2018/11/National-Assembly-160x90.jpg 160w, https://www.journalducameroun.com/en/wp-content/uploads/2018/11/National-Assembly-784x440.jpg 784w, https://www.journalducameroun.com/en/wp-content/uploads/2018/11/National-Assembly-600x337.jpg 600w, https://www.journalducameroun.com/en/wp-content/uploads/2018/11/National-Assembly.jpg 1080w" sizes="(max-width: 240px) 100vw, 240px" />											                    																				</span>
																				<p class="post-title">Cameroon&#8217;s Paul Biya embarks on new mandate under high security</p>
																			</a>
																		</article>
																	</li>
								                								                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/cameroonsdf-holds-stormy-nec-meeting-to-decide-osihs-fate/">
																				<span class="post-img">
																																                      <img width="180" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/02/OSIH-1.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" />											                    																				</span>
																				<p class="post-title">Cameroon:SDF holds stormy NEC meeting to decide Osih&#8217;s fate</p>
																			</a>
																		</article>
																	</li>
								                														</ul>
													</div>
													<div class="most-read">
														<p>Most read articles</p>
														<ul>
																													</ul>
													</div>
												</div>
											</div>
										</div>
										<!-- End SubMENU -->
									</li>
																																																	<li class="international">
										<a href="https://www.journalducameroun.com/en/category/international/">International <i class="icon-arrow-right"></i></a>
										<div class="sub-menu">
											<div class="container clearfix">
												<ul class="sub-category-menu">
													<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/international/">News</a></li>
														<li class="cat-item cat-item-20106"><a href="https://www.journalducameroun.com/en/category/international/afp/" >AFP</a>
</li>
	<li class="cat-item cat-item-20108"><a href="https://www.journalducameroun.com/en/category/international/apa/" >APA</a>
</li>
	<li class="cat-item cat-item-20109"><a href="https://www.journalducameroun.com/en/category/international/apo/" >APO</a>
</li>
	<li class="cat-item cat-item-20107"><a href="https://www.journalducameroun.com/en/category/international/other-sources/" >Other sources</a>
</li>
 
													 
												</ul>
												<div class="last-post">
													<div class="most-recent">
														<p>Latest news</p>
														<ul class="clearfix">
																							                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/british-pm-voices-regret-over-1919-india-amritsar-massacre/">
																				<span class="post-img">
																																                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2019/04/15548972502042-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2019/04/15548972502042-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2019/04/15548972502042-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2019/04/15548972502042-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2019/04/15548972502042-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />											                    																				</span>
																				<p class="post-title">British PM voices regret over 1919 India Amritsar massacre</p>
																			</a>
																		</article>
																	</li>
								                								                  <li>
																		<article class="block-post menu-post ">
																			<a href="https://www.journalducameroun.com/en/sudan-protesters-rally-for-fifth-day-outside-army-hq-2/">
																				<span class="post-img">
																																                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2019/04/15548972496070-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2019/04/15548972496070-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2019/04/15548972496070-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2019/04/15548972496070-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2019/04/15548972496070-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />											                    																				</span>
																				<p class="post-title">Sudan protesters rally for fifth day outside army HQ</p>
																			</a>
																		</article>
																	</li>
								                														</ul>
													</div>
													<div class="most-read">
														<p>Most read articles</p>
														<ul>
																																<li><a href="https://www.journalducameroun.com/en/guinea-bissau-election-winner-forms-coalition-govt/">Guinea-Bissau election winner forms coalition govt</a></li>
																																<li><a href="https://www.journalducameroun.com/en/sierra-leone-launches-competition-on-financial-inclusion/">Sierra Leone launches competition on financial inclusion</a></li>
																																<li><a href="https://www.journalducameroun.com/en/un-appeals-for-184-million-for-cameroon-displaced/">UN appeals for $184 million for Cameroon displaced</a></li>
																																<li><a href="https://www.journalducameroun.com/en/botswana-zambia-allay-fears-of-diplomatic-row-over-regional-bridge/">Botswana, Zambia allay fears of diplomatic row over regional bridge</a></li>
																													</ul>
													</div>
												</div>
											</div>
										</div>
										<!-- End SubMENU -->
									</li>
																																																<li class="medias">
										<a href="https://www.journalducameroun.com/en/media/web-tv/">Media</a>
										<div class="sub-menu">
											<div class="container clearfix">
												<div class="last-video">
													<div class="nav-title">
														<p class=""><img class="jdctv" src="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/img/jdc.svg" alt="Logo JDC" width="64" height="64" /><span><img src="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/img/jdctv.svg" alt="Logo" onerror="this.removeAttribute('onerror'); this.src='https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/img/jdctv.png" />News in video</span></p>
														<a href="https://www.journalducameroun.com/en/media/web-tv/"><i class="icon-arrow-right"></i>All videos</a>
													</div>
													<ul class="clearfix">
								            								              <li>
								                <article class="block-post video-post">
								                  <a href="https://www.journalducameroun.com/en/jdctv/baba-ahmadou-danpullo-at-the-swearing-in-of-macky-sall/" class="clearfix">
								                    <figure class="post-img" style="margin-bottom: 5px;">
								                    								                    <img src="https://img.youtube.com/vi/5wjoRy5uFmE/mqdefault.jpg">
								                  </figure>
								                  <h3 class="post-title">Baba Ahmadou DANPULLO at the swearing-in&hellip;</h3>
								                  </a>
								                </article>
								              </li>
								            								              <li>
								                <article class="block-post video-post">
								                  <a href="https://www.journalducameroun.com/en/jdctv/how-to-prepare-the-kilichi/" class="clearfix">
								                    <figure class="post-img" style="margin-bottom: 5px;">
								                    								                    <img src="https://img.youtube.com/vi/B5NssrzQB5Q/mqdefault.jpg">
								                  </figure>
								                  <h3 class="post-title">Traditional process of preparing Kilichi</h3>
								                  </a>
								                </article>
								              </li>
								            								          </ul>
												</div>
												<div class="last-gallery">
													<div class="nav-title">
														<p>Picture gallery</p>
														<a href="https://www.journalducameroun.com/en/media/picture-galleries/"><i class="icon-arrow-right"></i> All gallery</a>
													</div>
													<ul class="clearfix">
													 									          									            									            	<li>
									            		<article class="block-post">
									                  <a href="https://www.journalducameroun.com/en/picture-galleries/atanga-njis-visit-to-the-adamawa-region/" class="clearfix">
									                    <figure class="post-img" style="margin-bottom: 5px;">
																				<img width="350" height="200" src="https://www.journalducameroun.com/en/wp-content/uploads/2019/02/IMG-20190204-WA0073-e1549285394400-350x200.jpg" class="attachment-photo-day size-photo-day wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2019/02/IMG-20190204-WA0073-e1549285394400-350x200.jpg 350w, https://www.journalducameroun.com/en/wp-content/uploads/2019/02/IMG-20190204-WA0073-e1549285394400-160x90.jpg 160w" sizes="(max-width: 350px) 100vw, 350px" />									                  	</figure>
									                  	<h3 class="post-title">Atanga Nji&#8217;s visit to the Adamawa&hellip;</h3>
									                  </a>
									                </article>
									              </li>
									            									            	<li>
									            		<article class="block-post">
									                  <a href="https://www.journalducameroun.com/en/picture-galleries/protest-march-at-cameroons-embassy-in-france/" class="clearfix">
									                    <figure class="post-img" style="margin-bottom: 5px;">
																				<img width="350" height="200" src="https://www.journalducameroun.com/en/wp-content/uploads/2019/01/Manifestation-5-350x200.jpg" class="attachment-photo-day size-photo-day wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2019/01/Manifestation-5-350x200.jpg 350w, https://www.journalducameroun.com/en/wp-content/uploads/2019/01/Manifestation-5-160x90.jpg 160w" sizes="(max-width: 350px) 100vw, 350px" />									                  	</figure>
									                  	<h3 class="post-title">Protest march at Cameroon&#8217;s embassy in&hellip;</h3>
									                  </a>
									                </article>
									              </li>
									            									            									          													</ul>
												</div>
											</div>
										</div>
										<!-- End SubMENU -->
									</li>
																											    					
    																								<li class="mobile-only link-mobile"><a href="https://www.journalducameroun.com/en/category-news-in-brief/cameroon/">News in brief</a></li>
																
							
    															<li class="mobile-only link-mobile"><a href="https://www.journalducameroun.com/en/media/picture-galleries/">Picture galleries</a></li>
																
							
    															<li class="mobile-only link-mobile"><a href="https://www.journalducameroun.com/en/diary/">Diary</a></li>
																
							
    															<li class="mobile-only link-mobile"><a href="https://www.journalducameroun.com/en/job-opportunities/">Job opportunities</a></li>
																
							
    															<li class="mobile-only link-mobile"><a href="https://www.journalducameroun.com/en/call-for-tenders/">Call for tenders</a></li>
																
																		</ul>
				</div>
			</nav>
    	

					
	<nav role="navigation" class="tablet-menu">
																			<div class="sub-menu politics">
						<div class="container clearfix">
							<ul class="sub-category-menu">
								<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/politics/">All news</a></li>
								<li><a href="https://www.journalducameroun.com/en/category/politics/political-parties/">Political parties</a></li><li><a href="https://www.journalducameroun.com/en/category/politics/institutional/">Institutional</a></li><li><a href="https://www.journalducameroun.com/en/category/politics/security/">security</a></li><li><a href="https://www.journalducameroun.com/en/category/politics/judicial/">Judicial</a></li><li><a href="https://www.journalducameroun.com/en/category/politics/diplomacy/">diplomacy</a></li><li><a href="https://www.journalducameroun.com/en/category/politics/politics-politics/">politics</a></li> 
							</ul>
							<div class="last-post">
								<div class="most-recent">
									<p>Latest news</p>
									<ul class="clearfix">
													                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/cameroon-urged-to-investigate-disappearance-of-chadian-journalist-in-douala/">
															<span class="post-img">
																						                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2019/04/Chadian-journalist-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2019/04/Chadian-journalist-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2019/04/Chadian-journalist-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2019/04/Chadian-journalist-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2019/04/Chadian-journalist-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />						                    															</span>
															<p class="post-title">Cameroon urged to investigate disappearance of Chadian journalist in Douala</p>
														</a>
													</article>
												</li>
			                			                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/cameroon-court-rejects-kamtos-bail-appeal/">
															<span class="post-img">
																						                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2019/01/Kamto-Maurice-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2019/01/Kamto-Maurice-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2019/01/Kamto-Maurice-300x169.jpg 300w, https://www.journalducameroun.com/en/wp-content/uploads/2019/01/Kamto-Maurice-768x432.jpg 768w, https://www.journalducameroun.com/en/wp-content/uploads/2019/01/Kamto-Maurice-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2019/01/Kamto-Maurice-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2019/01/Kamto-Maurice-160x90.jpg 160w, https://www.journalducameroun.com/en/wp-content/uploads/2019/01/Kamto-Maurice-783x440.jpg 783w, https://www.journalducameroun.com/en/wp-content/uploads/2019/01/Kamto-Maurice-600x337.jpg 600w, https://www.journalducameroun.com/en/wp-content/uploads/2019/01/Kamto-Maurice.jpg 1023w" sizes="(max-width: 240px) 100vw, 240px" />						                    															</span>
															<p class="post-title">Cameroon: Court rejects Kamto&#8217;s bail appeal</p>
														</a>
													</article>
												</li>
			                									</ul>
								</div>
								<div class="most-read">
									<p>Most read articles</p>
									<ul>
																						<li><a href="https://www.journalducameroun.com/en/cameroon-police-officer-roasted-alive-by-ambazonia-fighters-in-bamenda/">Cameroon: Police officer &#8216;roasted alive&#8217; by Ambazonia fighters in Bamenda</a></li>
																						<li><a href="https://www.journalducameroun.com/en/nigeria-given-two-weeks-to-return-detained-ambazonia-leaders-from-cameroon/">Nigeria given two weeks to return detained Ambazonia leaders from&hellip;</a></li>
																						<li><a href="https://www.journalducameroun.com/en/ambazonia-leader-collapses-in-court-as-lawyers-frustrate-new-judge/">Ambazonia leader collapses in court as lawyers frustrate new judge</a></li>
																						<li><a href="https://www.journalducameroun.com/en/cameroon-ambazonia-general-killed-in-lebialem/">Cameroon: &#8216;Ambazonia General&#8217; killed in Lebialem</a></li>
																			</ul>
								</div>
							</div>
						</div>
					</div>
					<!-- End SubMENU -->
																							<div class="sub-menu business">
						<div class="container clearfix">
							<ul class="sub-category-menu">
								<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/business/">All news</a></li>
								<li><a href="https://www.journalducameroun.com/en/category/business/finances/">Finances</a></li><li><a href="https://www.journalducameroun.com/en/category/business/energy/">Energy</a></li><li><a href="https://www.journalducameroun.com/en/category/business/firms/">Firms</a></li><li><a href="https://www.journalducameroun.com/en/category/business/agribusiness/">Agribusiness</a></li><li><a href="https://www.journalducameroun.com/en/category/business/tech/">Tech</a></li><li><a href="https://www.journalducameroun.com/en/category/business/other-sectors/">Other sectors</a></li> 
							</ul>
							<div class="last-post">
								<div class="most-recent">
									<p>Latest news</p>
									<ul class="clearfix">
													                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/camtel-steals-the-show-at-festac-opening/">
															<span class="post-img">
																						                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2019/04/Camtel-e1554718899365-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2019/04/Camtel-e1554718899365-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2019/04/Camtel-e1554718899365-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2019/04/Camtel-e1554718899365-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2019/04/Camtel-e1554718899365-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />						                    															</span>
															<p class="post-title">Camtel Steals the Show at Festac opening</p>
														</a>
													</article>
												</li>
			                			                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/central-africa-gets-mixed-notes-in-2019-economic-report-on-africa/">
															<span class="post-img">
																						                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2019/04/UNECA-report-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2019/04/UNECA-report-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2019/04/UNECA-report-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2019/04/UNECA-report-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2019/04/UNECA-report-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />						                    															</span>
															<p class="post-title">Central Africa gets mixed notes in 2019 Economic Report on Africa</p>
														</a>
													</article>
												</li>
			                									</ul>
								</div>
								<div class="most-read">
									<p>Most read articles</p>
									<ul>
																						<li><a href="https://www.journalducameroun.com/en/cameroon-govt-praised-for-prioritising-decentralisation-as-key-to-development/">Cameroon gov&#8217;t praised for prioritising decentralisation as key to development</a></li>
																						<li><a href="https://www.journalducameroun.com/en/cameroonincrease-in-beer-prices-maintained/">Cameroon:Increase in beer prices maintained</a></li>
																						<li><a href="https://www.journalducameroun.com/en/over-100-cameroonians-selected-for-2019-tef-entrepreneurship-programme/">Over 100 Cameroonians selected for 2019 TEF Entrepreneurship programme</a></li>
																						<li><a href="https://www.journalducameroun.com/en/cameroon-business-forum-opens-today-in-douala/">Cameroon Business Forum opens today in Douala</a></li>
																			</ul>
								</div>
							</div>
						</div>
					</div>
					<!-- End SubMENU -->
																							<div class="sub-menu life">
						<div class="container clearfix">
							<ul class="sub-category-menu">
								<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/life/">All news</a></li>
								<li><a href="https://www.journalducameroun.com/en/category/life/life-life/">Life</a></li><li><a href="https://www.journalducameroun.com/en/category/life/kiosque/">Kiosque</a></li><li><a href="https://www.journalducameroun.com/en/category/life/human-interest/">Human interest</a></li><li><a href="https://www.journalducameroun.com/en/category/life/education/">Education</a></li><li><a href="https://www.journalducameroun.com/en/category/life/telecoms/">Telecoms</a></li> 
							</ul>
							<div class="last-post">
								<div class="most-recent">
									<p>Latest news</p>
									<ul class="clearfix">
													                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/cameroon-ambazonia-separatist-put-immediate-end-to-lockdown-in-fako-division/">
															<span class="post-img">
																						                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/09/ghosted-buea-e1554859300958-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/09/ghosted-buea-e1554859300958-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2018/09/ghosted-buea-e1554859300958-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2018/09/ghosted-buea-e1554859300958-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2018/09/ghosted-buea-e1554859300958-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />						                    															</span>
															<p class="post-title">Cameroon: Ambazonia separatist put immediate end to lockdown in Fako Division</p>
														</a>
													</article>
												</li>
			                			                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/cameroon-arrested-pro-kamto-supporters-freed/">
															<span class="post-img">
																						                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/09/Maurice-Kamto-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/09/Maurice-Kamto-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2018/09/Maurice-Kamto-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2018/09/Maurice-Kamto-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2018/09/Maurice-Kamto-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />						                    															</span>
															<p class="post-title">Cameroon: Arrested pro Kamto supporters freed</p>
														</a>
													</article>
												</li>
			                									</ul>
								</div>
								<div class="most-read">
									<p>Most read articles</p>
									<ul>
																						<li><a href="https://www.journalducameroun.com/en/cameroon-ambazonia-fighters-erect-wall-in-bafut/">Cameroon: Ambazonia fighters erect wall in Bafut</a></li>
																						<li><a href="https://www.journalducameroun.com/en/cameroon-looming-ambazonia-lockdown-sparks-exodus-from-buea/">Cameroon: Looming Ambazonia lockdown sparks exodus from Buea</a></li>
																						<li><a href="https://www.journalducameroun.com/en/cameroon-former-minister-kidnapped-by-suspected-separatists-in-bamenda/">Cameroon: Former Minister kidnapped by suspected separatists in Bamenda</a></li>
																						<li><a href="https://www.journalducameroun.com/en/cameeroon-musician-longuee-longue-arrested-after-anti-biya-video/">Cameroon: Musician Longue Longue arrested after anti Biya video</a></li>
																			</ul>
								</div>
							</div>
						</div>
					</div>
					<!-- End SubMENU -->
																							<div class="sub-menu sport">
						<div class="container clearfix">
							<ul class="sub-category-menu">
								<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/sport/">All news</a></li>
								<li><a href="https://www.journalducameroun.com/en/category/sport/football/">Football&#013;</a></li><li><a href="https://www.journalducameroun.com/en/category/sport/other-sports/">Other sports</a></li> 
							</ul>
							<div class="last-post">
								<div class="most-recent">
									<p>Latest news</p>
									<ul class="clearfix">
													                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/cameroon-sports-minister-reassures-parliament-on-completion-afcon-infrastructure/">
															<span class="post-img">
																						                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/07/Afcon-2019-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/07/Afcon-2019-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2018/07/Afcon-2019-300x169.jpg 300w, https://www.journalducameroun.com/en/wp-content/uploads/2018/07/Afcon-2019-768x433.jpg 768w, https://www.journalducameroun.com/en/wp-content/uploads/2018/07/Afcon-2019-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2018/07/Afcon-2019-160x90.jpg 160w, https://www.journalducameroun.com/en/wp-content/uploads/2018/07/Afcon-2019.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2018/07/Afcon-2019-600x338.jpg 600w" sizes="(max-width: 240px) 100vw, 240px" />						                    															</span>
															<p class="post-title">Cameroon: Sports Minister reassures Parliament on completion AFCON infrastructure</p>
														</a>
													</article>
												</li>
			                			                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/cameroon-head-coach-of-pwd-bamenda-released-from-captivity/">
															<span class="post-img">
																						                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2019/04/Augustin-Choupo-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2019/04/Augustin-Choupo-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2019/04/Augustin-Choupo-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2019/04/Augustin-Choupo-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2019/04/Augustin-Choupo-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />						                    															</span>
															<p class="post-title">Cameroon: Head coach of PWD Bamenda released from captivity</p>
														</a>
													</article>
												</li>
			                									</ul>
								</div>
								<div class="most-read">
									<p>Most read articles</p>
									<ul>
																						<li><a href="https://www.journalducameroun.com/en/afcon-2019-qualifiers-live-cameroon-vs-comoros/">Afcon 2019 qualifiers Full Time: Cameroon 3 vs 0 Comoros</a></li>
																						<li><a href="https://www.journalducameroun.com/en/afcon-2019-cameroon-name-squad-to-face-comoros/">Afcon 2019: Cameroon name squad to face Comoros</a></li>
																						<li><a href="https://www.journalducameroun.com/en/cameroon-yosa-head-coach-kidnapped-by-suspected-ambazonia-fighters/">Cameroon: YOSA head coach kidnapped by suspected Ambazonia fighters</a></li>
																						<li><a href="https://www.journalducameroun.com/en/afcon-2019-cameroon-record-full-house-ahead-of-comoros-game/">AFCON 2019: Cameroon record full house ahead of Comoros game</a></li>
																			</ul>
								</div>
							</div>
						</div>
					</div>
					<!-- End SubMENU -->
																							<div class="sub-menu culture">
						<div class="container clearfix">
							<ul class="sub-category-menu">
								<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/culture/">All news</a></li>
								<li><a href="https://www.journalducameroun.com/en/category/culture/music/">Music</a></li><li><a href="https://www.journalducameroun.com/en/category/culture/fashion/">Fashion</a></li><li><a href="https://www.journalducameroun.com/en/category/culture/books/">Books</a></li><li><a href="https://www.journalducameroun.com/en/category/culture/visual-arts/">Visual arts</a></li><li><a href="https://www.journalducameroun.com/en/category/culture/dance-and-theater/">Dance and Theater</a></li><li><a href="https://www.journalducameroun.com/en/category/culture/media/">Media</a></li> 
							</ul>
							<div class="last-post">
								<div class="most-recent">
									<p>Latest news</p>
									<ul class="clearfix">
													                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/cameroon-south-west-chiefs-conference-elects-new-president/">
															<span class="post-img">
																						                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/07/Fako-chiefs-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/07/Fako-chiefs-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2018/07/Fako-chiefs-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2018/07/Fako-chiefs-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2018/07/Fako-chiefs-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />						                    															</span>
															<p class="post-title">Cameroon: South West Chiefs Conference elects new President</p>
														</a>
													</article>
												</li>
			                			                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/cameroon-south-west-chiefs-conference-elects-new-exco-today/">
															<span class="post-img">
																						                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2019/03/South-West-chiefs-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2019/03/South-West-chiefs-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2019/03/South-West-chiefs-300x169.jpg 300w, https://www.journalducameroun.com/en/wp-content/uploads/2019/03/South-West-chiefs-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2019/03/South-West-chiefs-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2019/03/South-West-chiefs-160x90.jpg 160w, https://www.journalducameroun.com/en/wp-content/uploads/2019/03/South-West-chiefs-600x338.jpg 600w, https://www.journalducameroun.com/en/wp-content/uploads/2019/03/South-West-chiefs.jpg 650w" sizes="(max-width: 240px) 100vw, 240px" />						                    															</span>
															<p class="post-title">Cameroon: South West Chiefs&#8217; Conference elects new exco today</p>
														</a>
													</article>
												</li>
			                									</ul>
								</div>
								<div class="most-read">
									<p>Most read articles</p>
									<ul>
																						<li><a href="https://www.journalducameroun.com/en/cameroon-ace-crtv-journalist-passes-away/">Cameroon: Ace CRTV journalist passes away</a></li>
																						<li><a href="https://www.journalducameroun.com/en/cameroon-south-west-chiefs-conference-elects-new-president/">Cameroon: South West Chiefs Conference elects new President</a></li>
																						<li><a href="https://www.journalducameroun.com/en/cameroon-south-west-chiefs-conference-elects-new-exco-today/">Cameroon: South West Chiefs&#8217; Conference elects new exco today</a></li>
																			</ul>
								</div>
							</div>
						</div>
					</div>
					<!-- End SubMENU -->
																							<div class="sub-menu health">
						<div class="container clearfix">
							<ul class="sub-category-menu">
								<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/health/">All news</a></li>
								<li><a href="https://www.journalducameroun.com/en/category/health/news/">News</a></li><li><a href="https://www.journalducameroun.com/en/category/health/practical-advices/">Practical advices</a></li> 
							</ul>
							<div class="last-post">
								<div class="most-recent">
									<p>Latest news</p>
									<ul class="clearfix">
													                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/cameroon-government-urged-to-federate-universal-health-coverage-scheme/">
															<span class="post-img">
																						                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2019/04/George-Bwelle-e1554857116846-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2019/04/George-Bwelle-e1554857116846-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2019/04/George-Bwelle-e1554857116846-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2019/04/George-Bwelle-e1554857116846-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2019/04/George-Bwelle-e1554857116846-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />						                    															</span>
															<p class="post-title">Cameroon: Gov&#8217;t urged to federate Universal Health Coverage scheme</p>
														</a>
													</article>
												</li>
			                			                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/experts-seek-ways-to-attain-universal-health-coverage-in-cameroon/">
															<span class="post-img">
																						                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2017/04/central_hospital_Yaounde_Cameroon-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2017/04/central_hospital_Yaounde_Cameroon-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2017/04/central_hospital_Yaounde_Cameroon-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2017/04/central_hospital_Yaounde_Cameroon-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2017/04/central_hospital_Yaounde_Cameroon-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />						                    															</span>
															<p class="post-title">Experts seek ways to attain Universal Health coverage in Cameroon</p>
														</a>
													</article>
												</li>
			                									</ul>
								</div>
								<div class="most-read">
									<p>Most read articles</p>
									<ul>
																						<li><a href="https://www.journalducameroun.com/en/cameroon-deido-hospital-workers-risk-sanctions-for-filming-dying-student/">Cameroon: Deido hospital workers risk sanctions for filming dying student</a></li>
																						<li><a href="https://www.journalducameroun.com/en/cameroon-french-ambassador-encourages-work-done-at-anrs/">Cameroon: French Ambassador encourages work done at ANRS</a></li>
																						<li><a href="https://www.journalducameroun.com/en/cameroonminister-suspends-three-nurses-for-filming-dying-student-in-douala-hospital/">Cameroon:Minister suspends three nurses for filming dying student in Douala&hellip;</a></li>
																						<li><a href="https://www.journalducameroun.com/en/experts-seek-ways-to-attain-universal-health-coverage-in-cameroon/">Experts seek ways to attain Universal Health coverage in Cameroon</a></li>
																			</ul>
								</div>
							</div>
						</div>
					</div>
					<!-- End SubMENU -->
																							<div class="sub-menu opinion">
						<div class="container clearfix">
							<ul class="sub-category-menu">
								<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/opinion/">All news</a></li>
								<li><a href="https://www.journalducameroun.com/en/category/opinion/opinion-column/">Opinion column</a></li><li><a href="https://www.journalducameroun.com/en/category/opinion/ideas/">Ideas</a></li> 
							</ul>
							<div class="last-post">
								<div class="most-recent">
									<p>Latest news</p>
									<ul class="clearfix">
													                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/progress-setbacks-in-the-fight-against-african-militant-islamist-groups-in-2018/">
															<span class="post-img">
																						                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2019/01/MIG-map-EN-as-of-Dec-2018-1-240x135.png" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2019/01/MIG-map-EN-as-of-Dec-2018-1-240x135.png 240w, https://www.journalducameroun.com/en/wp-content/uploads/2019/01/MIG-map-EN-as-of-Dec-2018-1-780x440.png 780w, https://www.journalducameroun.com/en/wp-content/uploads/2019/01/MIG-map-EN-as-of-Dec-2018-1-380x215.png 380w, https://www.journalducameroun.com/en/wp-content/uploads/2019/01/MIG-map-EN-as-of-Dec-2018-1-160x90.png 160w" sizes="(max-width: 240px) 100vw, 240px" />						                    															</span>
															<p class="post-title">Progress, Setbacks in the Fight against African Militant Islamist Groups in 2018</p>
														</a>
													</article>
												</li>
			                			                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/cameroon-gradually-becoming-another-rwanda/">
															<span class="post-img">
																						                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2017/02/mancho-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2017/02/mancho-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2017/02/mancho-300x168.jpg 300w, https://www.journalducameroun.com/en/wp-content/uploads/2017/02/mancho-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2017/02/mancho-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2017/02/mancho-160x90.jpg 160w, https://www.journalducameroun.com/en/wp-content/uploads/2017/02/mancho-600x337.jpg 600w, https://www.journalducameroun.com/en/wp-content/uploads/2017/02/mancho.jpg 684w" sizes="(max-width: 240px) 100vw, 240px" />						                    															</span>
															<p class="post-title">Is Cameroon gradually becoming another Rwanda?</p>
														</a>
													</article>
												</li>
			                									</ul>
								</div>
								<div class="most-read">
									<p>Most read articles</p>
									<ul>
																			</ul>
								</div>
							</div>
						</div>
					</div>
					<!-- End SubMENU -->
																							<div class="sub-menu personalities">
						<div class="container clearfix">
							<ul class="sub-category-menu">
								<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/personalities/">All news</a></li>
								<li><a href="https://www.journalducameroun.com/en/category/personalities/success-story/">Success Story&#013;</a></li><li><a href="https://www.journalducameroun.com/en/category/personalities/diaspora/">Diaspora&#013;</a></li><li><a href="https://www.journalducameroun.com/en/category/personalities/young-talents/">Young talents</a></li> 
							</ul>
							<div class="last-post">
								<div class="most-recent">
									<p>Latest news</p>
									<ul class="clearfix">
													                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/cameroon-paul-biya-congratulates-aissa-doumara-ngatansou/">
															<span class="post-img">
																						                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/03/paul-biya-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/03/paul-biya-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2018/03/paul-biya-300x169.jpg 300w, https://www.journalducameroun.com/en/wp-content/uploads/2018/03/paul-biya-768x433.jpg 768w, https://www.journalducameroun.com/en/wp-content/uploads/2018/03/paul-biya-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2018/03/paul-biya-160x90.jpg 160w, https://www.journalducameroun.com/en/wp-content/uploads/2018/03/paul-biya.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2018/03/paul-biya-600x338.jpg 600w" sizes="(max-width: 240px) 100vw, 240px" />						                    															</span>
															<p class="post-title">Cameroon: Paul Biya congratulates Aissa Doumara Ngatansou</p>
														</a>
													</article>
												</li>
			                			                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/cameroon-university-community-pays-tribute-to-prof-wali-muna/">
															<span class="post-img">
																						                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2019/02/W-MUNA-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2019/02/W-MUNA-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2019/02/W-MUNA-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2019/02/W-MUNA-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2019/02/W-MUNA-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />						                    															</span>
															<p class="post-title">Cameroon: University community pays tribute to Prof Wali Muna</p>
														</a>
													</article>
												</li>
			                									</ul>
								</div>
								<div class="most-read">
									<p>Most read articles</p>
									<ul>
																						<li><a href="https://www.journalducameroun.com/en/cameroon-university-community-pays-tribute-to-prof-wali-muna/">Cameroon: University community pays tribute to Prof Wali Muna</a></li>
																						<li><a href="https://www.journalducameroun.com/en/judith-achidi-making-camtel-tick-again-after-100-days-in-office/">Judith Achidi: Making Camtel tick again after 100 days in&hellip;</a></li>
																						<li><a href="https://www.journalducameroun.com/en/cameroon-paul-biya-congratulates-aissa-doumara-ngatansou/">Cameroon: Paul Biya congratulates Aissa Doumara Ngatansou</a></li>
																			</ul>
								</div>
							</div>
						</div>
					</div>
					<!-- End SubMENU -->
																							<div class="sub-menu topic">
						<div class="container clearfix">
							<ul class="sub-category-menu">
								<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/topic/">All news</a></li>
								<li><a href="https://www.journalducameroun.com/en/category/topic/focus/">Focus</a></li><li><a href="https://www.journalducameroun.com/en/category/topic/special-afcon-2013/">Special Afcon 2013</a></li><li><a href="https://www.journalducameroun.com/en/category/topic/2011-presidential-election/">2011 Presidential election</a></li><li><a href="https://www.journalducameroun.com/en/category/topic/grand-angle/">Grand angle</a></li><li><a href="https://www.journalducameroun.com/en/category/topic/2011-presidential-election/2018-presidential-elections/">2018 Presidential elections</a></li> 
							</ul>
							<div class="last-post">
								<div class="most-recent">
									<p>Latest news</p>
									<ul class="clearfix">
													                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/cameroons-paul-biya-embarks-on-new-mandate/">
															<span class="post-img">
																						                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/11/National-Assembly-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/11/National-Assembly-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2018/11/National-Assembly-300x168.jpg 300w, https://www.journalducameroun.com/en/wp-content/uploads/2018/11/National-Assembly-768x431.jpg 768w, https://www.journalducameroun.com/en/wp-content/uploads/2018/11/National-Assembly-1024x575.jpg 1024w, https://www.journalducameroun.com/en/wp-content/uploads/2018/11/National-Assembly-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2018/11/National-Assembly-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2018/11/National-Assembly-160x90.jpg 160w, https://www.journalducameroun.com/en/wp-content/uploads/2018/11/National-Assembly-784x440.jpg 784w, https://www.journalducameroun.com/en/wp-content/uploads/2018/11/National-Assembly-600x337.jpg 600w, https://www.journalducameroun.com/en/wp-content/uploads/2018/11/National-Assembly.jpg 1080w" sizes="(max-width: 240px) 100vw, 240px" />						                    															</span>
															<p class="post-title">Cameroon&#8217;s Paul Biya embarks on new mandate under high security</p>
														</a>
													</article>
												</li>
			                			                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/cameroonsdf-holds-stormy-nec-meeting-to-decide-osihs-fate/">
															<span class="post-img">
																						                      <img width="180" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/02/OSIH-1.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" />						                    															</span>
															<p class="post-title">Cameroon:SDF holds stormy NEC meeting to decide Osih&#8217;s fate</p>
														</a>
													</article>
												</li>
			                									</ul>
								</div>
								<div class="most-read">
									<p>Most read articles</p>
									<ul>
																			</ul>
								</div>
							</div>
						</div>
					</div>
					<!-- End SubMENU -->
																							<div class="sub-menu international">
						<div class="container clearfix">
							<ul class="sub-category-menu">
								<li class="mobile-only"><a href="https://www.journalducameroun.com/en/category/international/">All news</a></li>
								<li><a href="https://www.journalducameroun.com/en/category/international/afp/">AFP</a></li><li><a href="https://www.journalducameroun.com/en/category/international/other-sources/">Other sources</a></li><li><a href="https://www.journalducameroun.com/en/category/international/apa/">APA</a></li><li><a href="https://www.journalducameroun.com/en/category/international/apo/">APO</a></li> 
							</ul>
							<div class="last-post">
								<div class="most-recent">
									<p>Latest news</p>
									<ul class="clearfix">
													                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/british-pm-voices-regret-over-1919-india-amritsar-massacre/">
															<span class="post-img">
																						                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2019/04/15548972502042-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2019/04/15548972502042-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2019/04/15548972502042-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2019/04/15548972502042-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2019/04/15548972502042-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />						                    															</span>
															<p class="post-title">British PM voices regret over 1919 India Amritsar massacre</p>
														</a>
													</article>
												</li>
			                			                  <li>
													<article class="block-post menu-post ">
														<a href="https://www.journalducameroun.com/en/sudan-protesters-rally-for-fifth-day-outside-army-hq-2/">
															<span class="post-img">
																						                      <img width="240" height="135" src="https://www.journalducameroun.com/en/wp-content/uploads/2019/04/15548972496070-240x135.jpg" class="attachment-post-menu size-post-menu wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2019/04/15548972496070-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2019/04/15548972496070-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2019/04/15548972496070-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2019/04/15548972496070-160x90.jpg 160w" sizes="(max-width: 240px) 100vw, 240px" />						                    															</span>
															<p class="post-title">Sudan protesters rally for fifth day outside army HQ</p>
														</a>
													</article>
												</li>
			                									</ul>
								</div>
								<div class="most-read">
									<p>Most read articles</p>
									<ul>
																						<li><a href="https://www.journalducameroun.com/en/guinea-bissau-election-winner-forms-coalition-govt/">Guinea-Bissau election winner forms coalition govt</a></li>
																						<li><a href="https://www.journalducameroun.com/en/sierra-leone-launches-competition-on-financial-inclusion/">Sierra Leone launches competition on financial inclusion</a></li>
																						<li><a href="https://www.journalducameroun.com/en/un-appeals-for-184-million-for-cameroon-displaced/">UN appeals for $184 million for Cameroon displaced</a></li>
																						<li><a href="https://www.journalducameroun.com/en/botswana-zambia-allay-fears-of-diplomatic-row-over-regional-bridge/">Botswana, Zambia allay fears of diplomatic row over regional bridge</a></li>
																			</ul>
								</div>
							</div>
						</div>
					</div>
					<!-- End SubMENU -->
																					<div class="sub-menu medias">
						<div class="container clearfix">
							<div class="last-video">
								<div class="nav-title">
									<p class=""><img class="jdctv" src="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/img/jdc.svg" alt="Logo JDC" width="64" height="64" /><span><img src="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/img/jdctv.svg" alt="Logo" onerror="this.removeAttribute('onerror'); this.src='https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/img/jdctv.png" />l’actualité en vidéo</span></p>
									<a href="https://www.journalducameroun.com/en/media/web-tv/"><i class="icon-arrow-right"></i> Toutes les vidéos</a>
								</div>
								<ul class="clearfix">
			            			              <li>
			                <article class="block-post video-post">
			                  <a href="https://www.journalducameroun.com/en/jdctv/baba-ahmadou-danpullo-at-the-swearing-in-of-macky-sall/" class="clearfix">
			                    <figure class="post-img" style="margin-bottom: 5px;">
			                    			                    <img src="https://img.youtube.com/vi/5wjoRy5uFmE/mqdefault.jpg">
			                  </figure>
			                  <h3 class="post-title">Baba Ahmadou DANPULLO at the swearing-in&hellip;</h3>
			                  </a>
			                </article>
			              </li>
			            			              <li>
			                <article class="block-post video-post">
			                  <a href="https://www.journalducameroun.com/en/jdctv/how-to-prepare-the-kilichi/" class="clearfix">
			                    <figure class="post-img" style="margin-bottom: 5px;">
			                    			                    <img src="https://img.youtube.com/vi/B5NssrzQB5Q/mqdefault.jpg">
			                  </figure>
			                  <h3 class="post-title">Traditional process of preparing Kilichi</h3>
			                  </a>
			                </article>
			              </li>
			            			          </ul>
							</div>
							<div class="last-gallery">
								<div class="nav-title">
									<p>Picture gallery</p>
									<a href="https://www.journalducameroun.com/en/media/picture-galleries/"><i class="icon-arrow-right"></i> All gallery</a>
								</div>
								<ul class="clearfix">
								 				          				            				            	<li>
				            		<article class="block-post">
				                  <a href="https://www.journalducameroun.com/en/picture-galleries/atanga-njis-visit-to-the-adamawa-region/" class="clearfix">
				                    <figure class="post-img" style="margin-bottom: 5px;">
															<img width="350" height="200" src="https://www.journalducameroun.com/en/wp-content/uploads/2019/02/IMG-20190204-WA0073-e1549285394400-350x200.jpg" class="attachment-photo-day size-photo-day wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2019/02/IMG-20190204-WA0073-e1549285394400-350x200.jpg 350w, https://www.journalducameroun.com/en/wp-content/uploads/2019/02/IMG-20190204-WA0073-e1549285394400-160x90.jpg 160w" sizes="(max-width: 350px) 100vw, 350px" />				                  	</figure>
				                  	<h3 class="post-title">Atanga Nji&#8217;s visit to the Adamawa&hellip;</h3>
				                  </a>
				                </article>
				              </li>
				            				            	<li>
				            		<article class="block-post">
				                  <a href="https://www.journalducameroun.com/en/picture-galleries/protest-march-at-cameroons-embassy-in-france/" class="clearfix">
				                    <figure class="post-img" style="margin-bottom: 5px;">
															<img width="350" height="200" src="https://www.journalducameroun.com/en/wp-content/uploads/2019/01/Manifestation-5-350x200.jpg" class="attachment-photo-day size-photo-day wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2019/01/Manifestation-5-350x200.jpg 350w, https://www.journalducameroun.com/en/wp-content/uploads/2019/01/Manifestation-5-160x90.jpg 160w" sizes="(max-width: 350px) 100vw, 350px" />				                  	</figure>
				                  	<h3 class="post-title">Protest march at Cameroon&#8217;s embassy in&hellip;</h3>
				                  </a>
				                </article>
				              </li>
				            				            				          								</ul>
							</div>
						</div>
					</div>
					<!-- End SubMENU -->
										</nav>
	

		</header><!-- /END Header  -->
		
					
	<div class="block-jdmad large" id="top_page">
		<ins data-revive-zoneid="21" data-revive-id="10111e19d28d19d031742ee3b0b33eb0"></ins>
<script async src="//www.cynomedia.com/adserver/www/delivery/asyncjs.php"></script>	</div>				
				


  		
		<div class="main" role="main">
			<div class="container clearfix">
				
				<p class="page-title-category">
					<strong>International</strong>					› 
					AFP				</p>
				
	<div class="featured-tag">
		<p>Happening now <i class="icon-arrow-right"></i></p>
					<ul>
							<li><a href="https://www.journalducameroun.com/en/tag/anglophone-crisis/" rel="tag">Anglophone crisis</a></li>
							<li><a href="https://www.journalducameroun.com/en/tag/paul-biya/" rel="tag">Paul Biya</a></li>
							<li><a href="https://www.journalducameroun.com/en/tag/dion-ngute/" rel="tag">Dion Ngute</a></li>
							<li><a href="https://www.journalducameroun.com/en/tag/emergency-humanitarian-plan/" rel="tag">Emergency humanitarian plan</a></li>
						</ul>
			</div>

				<div class="column-left">

					<article class="post-full">
							<h1 class="title">Sudan protesters rally for fifth day outside army HQ</h1>
														<div class="post-infos clearfix">
								<p>Published on 
									10.04.2019 at 12h54 
									by 
									AFP									
								</p>
																<ul class="social-link clearfix">
									<li>Share</li>
									<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Sudan protesters rally for fifth day outside army HQ > &url=https://www.journalducameroun.com/en/sudan-protesters-rally-for-fifth-day-outside-army-hq-2/&via=JDC_En"><i class="icon-twitter"></i></a></li>
									<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.journalducameroun.com/en/sudan-protesters-rally-for-fifth-day-outside-army-hq-2/"><i class="icon-facebook"></i></a></li>
									<li class="google"><a href="https://plus.google.com/share?url=https://www.journalducameroun.com/en/sudan-protesters-rally-for-fifth-day-outside-army-hq-2/"><i class="icon-google"></i></a></li>
									<li class="email"><a href="mailto:?subject=Sudan protesters rally for fifth day outside army HQ&body=Sudan protesters rally for fifth day outside army HQ : https://www.journalducameroun.com/en/sudan-protesters-rally-for-fifth-day-outside-army-hq-2/"><i class="icon-email"></i></a></li>
									<li class="whatsapp"><a href="https://api.whatsapp.com/send?text=Sudan protesters rally for fifth day outside army HQ Lien : https://www.journalducameroun.com/en/sudan-protesters-rally-for-fifth-day-outside-army-hq-2/"><i class="icon-whatsapp"></i></a></li>
								</ul>							</div>

							<figure class="post-img">
								                  <img width="780" height="440" src="https://www.journalducameroun.com/en/wp-content/uploads/2019/04/15548972496070-780x440.jpg" class="attachment-post-large size-post-large wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2019/04/15548972496070-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2019/04/15548972496070-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2019/04/15548972496070-160x90.jpg 160w, https://www.journalducameroun.com/en/wp-content/uploads/2019/04/15548972496070-240x135.jpg 240w" sizes="(max-width: 780px) 100vw, 780px" />                	              							</figure>

							<div class="post-content">
								<p>Thousands of Sudanese protesters were camped outside army headquarters for a fifth day on Wednesday demanding President Omar al-Bashir step down, after the police ordered their forces not to intervene.</p>
<p>In what has become the biggest challenge yet to Bashir&#8217;s three decades of iron-fisted rule, crowds of demonstrators thronged the sprawling complex through the night, singing and dancing to the tunes of revolutionary songs, witnesses said.</p>
<p>Hundreds of mobile phones were held aloft, shining a sea of lights on the tide of people massed outside the buildings.</p>
<p>&#8220;The night passed peacefully without any incident,&#8221; said one protester who spent the entire night at the complex.</p>
<p>&#8220;We believe that the support from the soldiers on the ground and now the police is definitely growing.&#8221;</p>
<p>However, Bashir loyalists have called for a support rally for the president on Thursday, and urged all members of the ruling party to take part.</p>
<p>&#8220;The National Congress Party&#8217;s executive bureau supports the national dialogue partners&#8217; initiative to organise a gathering to be seen by all the people on Thursday,&#8221; the acting chief of Bashir&#8217;s ruling party, Ahmed Harun, said in a statement.</p>
<p>&#8220;I call on all members of NCP across the state of Khartoum to participate in this rally.&#8221;</p>
<p>The anti-government demonstrators have braved regular volleys of tear gas from members of the powerful National Intelligence and Security Service since they began camping at the army headquarters on April 6, protest organisers say.</p>
<p>&#8211; &#8216;Police with us&#8217; &#8211;</p>
<p>But for the first time overnight Tuesday they did not face any &#8220;threat&#8221; from security agents during the night, said the protester who did not want to be named for security reasons.</p>
<p>&#8220;The soldiers at the complex are also angry after the attacks of tear gas and are determined to prevent them,&#8221; another demonstrator told AFP.</p>
<p>Witnesses said the troops had stationed several vehicles loaded with machine-guns at the gates of the complex, which also houses Bashir&#8217;s residence and the defence ministry.</p>
<p>On Tuesday, security agents had to abort bids to disperse the crowds when soldiers fired in the air to counter incoming volleys of tear gas from security agents.</p>
<p>&#8220;It seems the police too are now with us,&#8221; said the protester.</p>
<p>&#8220;When we were coming to the army building last night we saw many policemen but they did not stop us.&#8221;</p>
<p>The police on Tuesday ordered its officers on Tuesday to avoid intervening against the demonstrators.</p>

<ins data-revive-zoneid="29" data-revive-id="10111e19d28d19d031742ee3b0b33eb0"></ins>
<script async src="//www.cynomedia.com/adserver/www/delivery/asyncjs.php"></script>
<p>&#8220;We call on God to preserve the security and calm of our country &#8230; and to unite the Sudanese people&#8230; for an agreement which would support the peaceful transition of power,&#8221; a police spokesman said in a statement.</p>
<p>&#8211; Food, water for protesters &#8211;</p>
<p>On Wednesday, protesters were raising funds to ensure a regular supply of food and water for the crowd.</p>
<p>&#8220;Many shop owners and businessmen have offered us free supplies,&#8221; said another demonstrator.</p>
<p>Protest organisers launched their latest campaign on Saturday as part of a months-long movement against Bashir&#8217;s 30-year rule.</p>
<p>Demonstrations first erupted on December 19 in response to a government decision to triple the price of bread.</p>
<p>But they quickly mushroomed into a nationwide campaign against Bashir&#8217;s rule with rallies held across cities, towns and villages.</p>
<p>Bashir has remained defiant, and imposed a slew of tough measures including a nationwide state of emergency, which has led to scores of arrests or journalists and activists.</p>
<p>Officials say 38 people have died in protest-related violence so far.</p>
<p>On Tuesday, the United States, Britain and Norway for the first time threw their weight behind the protesters, calling for a credible political transition plan in Sudan.</p>
<p>&#8220;The time has come for the Sudanese authorities to respond to these popular demands in a serious&#8221; way, the so-called troika of Western diplomatic players said.</p>
<p>&#8220;The Sudanese authorities must now respond and deliver a credible plan for this political transition.&#8221;</p>
<p>Defence Minister General Awad Ibnouf has vowed the army would prevent any slide into chaos.</p>
<p>&#8220;Sudan&#8217;s armed forces understand the reasons for the demonstrations and is not against the demands and aspirations of the citizens, but it will not allow the country to fall into chaos,&#8221; Ibnouf said on Monday, according to state media.</p>
<p>The umbrella group spearheading the protests has meanwhile appealed to the army for talks on forming a transitional government.</p>

							</div>

							<div class="post-infos clearfix">
								<p>Tags : <a href="https://www.journalducameroun.com/en/tag/afp/" rel="tag">afp</a></p>
																<ul class="social-link clearfix">
									<li>Share</li>
									<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Sudan protesters rally for fifth day outside army HQ > &url=https://www.journalducameroun.com/en/sudan-protesters-rally-for-fifth-day-outside-army-hq-2/&via=JDC_En"><i class="icon-twitter"></i></a></li>
									<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.journalducameroun.com/en/sudan-protesters-rally-for-fifth-day-outside-army-hq-2/"><i class="icon-facebook"></i></a></li>
									<li class="google"><a href="https://plus.google.com/share?url=https://www.journalducameroun.com/en/sudan-protesters-rally-for-fifth-day-outside-army-hq-2/"><i class="icon-google"></i></a></li>
									<li class="email"><a href="mailto:?subject=Sudan protesters rally for fifth day outside army HQ&body=Sudan protesters rally for fifth day outside army HQ : https://www.journalducameroun.com/en/sudan-protesters-rally-for-fifth-day-outside-army-hq-2/"><i class="icon-email"></i></a></li>
									<li class="whatsapp"><a href="https://api.whatsapp.com/send?text=Sudan protesters rally for fifth day outside army HQ Lien : https://www.journalducameroun.com/en/sudan-protesters-rally-for-fifth-day-outside-army-hq-2/"><i class="icon-whatsapp"></i></a></li>
								</ul>							</div>
														



							<div style="position:relative;padding-bottom:56.25%;height:0;overflow:hidden;"><iframe style="width:100%;height:100%;position:absolute;left:0px;top:0px;overflow:hidden" frameborder="0" type="text/html" src="https://dailymotion.com/embed/playlist/x6bvzw?autoplay=1&mute=1" width="100%" height="100%"   allow="autoplay" allowfullscreen></iframe></div>
							<br>
							<br>


							<div class="moneytizer-content">
																<div id="taboola-below-article-thumbnails"></div>
								<script type="text/javascript">
								  window._taboola = window._taboola || [];
								  _taboola.push({
								    mode: 'thumbnails-a',
								    container: 'taboola-below-article-thumbnails',
								    placement: 'Below Article Thumbnails',
								    target_type: 'mix'
								  });
								</script>
							</div>

							<div class="read-more">
								<p class="title">READ ALSO</p>
								<ul class="list-post list-simple clearfix">
										
																				<li>
												<article class="block-post small-post">
														<a href="https://www.journalducameroun.com/en/british-pm-voices-regret-over-1919-india-amritsar-massacre/" class="clearfix">
															<figure class="post-img">
																								                  <img width="780" height="440" src="https://www.journalducameroun.com/en/wp-content/uploads/2019/04/15548972502042-780x440.jpg" class="attachment-post-large size-post-large wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2019/04/15548972502042-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2019/04/15548972502042-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2019/04/15548972502042-160x90.jpg 160w, https://www.journalducameroun.com/en/wp-content/uploads/2019/04/15548972502042-240x135.jpg 240w" sizes="(max-width: 780px) 100vw, 780px" />								                															</figure>
															<h3 class="post-title">British PM voices regret over 1919 India Amritsar massacre</h3>
														</a>
													</article>
												</li>
																					<li>
												<article class="block-post small-post">
														<a href="https://www.journalducameroun.com/en/battle-for-tripoli-escalates-as-un-prepares-to-meet-2/" class="clearfix">
															<figure class="post-img">
																								                  <img width="780" height="440" src="https://www.journalducameroun.com/en/wp-content/uploads/2019/04/15548972466358-780x440.jpg" class="attachment-post-large size-post-large wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2019/04/15548972466358-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2019/04/15548972466358-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2019/04/15548972466358-160x90.jpg 160w, https://www.journalducameroun.com/en/wp-content/uploads/2019/04/15548972466358-240x135.jpg 240w" sizes="(max-width: 780px) 100vw, 780px" />								                															</figure>
															<h3 class="post-title">Battle for Tripoli escalates as UN prepares to meet</h3>
														</a>
													</article>
												</li>
																					<li>
												<article class="block-post small-post">
														<a href="https://www.journalducameroun.com/en/sudan-protesters-rally-for-fifth-day-outside-army-hq/" class="clearfix">
															<figure class="post-img">
																								                  <img width="780" height="440" src="https://www.journalducameroun.com/en/wp-content/uploads/2019/04/15548972448020-780x440.jpg" class="attachment-post-large size-post-large wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2019/04/15548972448020-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2019/04/15548972448020-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2019/04/15548972448020-160x90.jpg 160w, https://www.journalducameroun.com/en/wp-content/uploads/2019/04/15548972448020-240x135.jpg 240w" sizes="(max-width: 780px) 100vw, 780px" />								                															</figure>
															<h3 class="post-title">Sudan protesters rally for fifth day outside army HQ</h3>
														</a>
													</article>
												</li>
																					<li>
												<article class="block-post small-post">
														<a href="https://www.journalducameroun.com/en/battle-for-tripoli-escalates-as-un-prepares-to-meet/" class="clearfix">
															<figure class="post-img">
																								                  <img width="780" height="440" src="https://www.journalducameroun.com/en/wp-content/uploads/2019/04/15548972428362-780x440.jpg" class="attachment-post-large size-post-large wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2019/04/15548972428362-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2019/04/15548972428362-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2019/04/15548972428362-160x90.jpg 160w, https://www.journalducameroun.com/en/wp-content/uploads/2019/04/15548972428362-240x135.jpg 240w" sizes="(max-width: 780px) 100vw, 780px" />								                															</figure>
															<h3 class="post-title">Battle for Tripoli escalates as UN prepares to meet</h3>
														</a>
													</article>
												</li>
																		</ul>
							</div>
							<!-- //END Read More -->
							<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/fr_FR/sdk.js#xfbml=1&appId=176845719726284&version=v2.11';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<!--<span class="fb-comments-count" data-href="https://www.journalducameroun.com/en/sudan-protesters-rally-for-fifth-day-outside-army-hq-2/"></span>-->
<div class="fb-comments" data-href="https://www.journalducameroun.com/en/sudan-protesters-rally-for-fifth-day-outside-army-hq-2/" data-numposts="5" data-width="500" data-colorscheme="light"></div>


 
 
							
						</article>
						<!-- //END Article -->
						<div class="desktop-only">
							
	<div class="block-jdmad" id="">
		<div class="desktop-only">
			<ins data-revive-zoneid="25" data-revive-id="10111e19d28d19d031742ee3b0b33eb0"></ins>
<script async src="//www.cynomedia.com/adserver/www/delivery/asyncjs.php"></script>		</div>
		<div class="mobile-only">
					</div>
	</div>						</div>

				</div>
				<!-- //END Column LEFT -->

				<div class="column-right">
										

	    <div class="block-sidebar block-sidebar-tab">
      <div class="title"><span><i class="icon-clock"></i></span>
      News in brief      </div>
      <div class="block-content">
        <ul class="tab-nav clearfix">
          <li class="active">Cameroon</li>
          <li>Africa and World</li>
        </ul>
        <ul class="tab-content">
          <li class="active">
            <ul>
                                                                                <li>
                    <a href="https://www.journalducameroun.com/en/category-news-in-brief/cameroon/#226991">
                                              <span class="post-date">09.04</span>
                                            <p>
                        FIFA Women World Cup trophy in Cameroon                      </p>
                    </a>
                  </li>
                                                    <li>
                    <a href="https://www.journalducameroun.com/en/category-news-in-brief/cameroon/#226990">
                                              <span class="post-date">09.04</span>
                                            <p>
                        Cameroon: Accident in Yaounde kills at least three                      </p>
                    </a>
                  </li>
                                                    <li>
                    <a href="https://www.journalducameroun.com/en/category-news-in-brief/cameroon/#226989">
                                              <span class="post-date">09.04</span>
                                            <p>
                        Cameroon: Army up by two places on latest Global Fire Powers rankings                      </p>
                    </a>
                  </li>
                                                    <li>
                    <a href="https://www.journalducameroun.com/en/category-news-in-brief/cameroon/#226988">
                                              <span class="post-date">09.04</span>
                                            <p>
                        Cameroon: Antic embarks on reducing cyber-crimes                      </p>
                    </a>
                  </li>
                                                    <li>
                    <a href="https://www.journalducameroun.com/en/category-news-in-brief/cameroon/#226987">
                                              <span class="post-date">09.04</span>
                                            <p>
                        Cameroon: Basic education exams under scrutiny in Mbalmayo                      </p>
                    </a>
                  </li>
                                                          </ul>
          </li>
          <li>
            <ul>
                                                                                <li>
                    <a href="https://www.journalducameroun.com/en/category-news-in-brief/international/#225190">
                                              <span class="post-date">28.03</span>
                                            <p>
                        US Supreme Court backs Sudan over USS Cole damages                      </p>
                    </a>
                  </li>
                                                    <li>
                    <a href="https://www.journalducameroun.com/en/category-news-in-brief/international/#225188">
                                              <span class="post-date">28.03</span>
                                            <p>
                        Pop to visit three African nations in Septeember                      </p>
                    </a>
                  </li>
                                                    <li>
                    <a href="https://www.journalducameroun.com/en/category-news-in-brief/international/#225187">
                                              <span class="post-date">28.03</span>
                                            <p>
                        Algeria ruling party backs army call for Bouteflika to step down                      </p>
                    </a>
                  </li>
                                                    <li>
                    <a href="https://www.journalducameroun.com/en/category-news-in-brief/international/#225186">
                                              <span class="post-date">28.03</span>
                                            <p>
                        Uganda President to undertake historic train journey in Kenya                      </p>
                    </a>
                  </li>
                                                    <li>
                    <a href="https://www.journalducameroun.com/en/category-news-in-brief/international/#225185">
                                              <span class="post-date">28.03</span>
                                            <p>
                        Man United appoint Solkjaer on three-year contract                      </p>
                    </a>
                  </li>
                                                          </ul>
          </li>
        </ul>
        <a href="https://www.journalducameroun.com/en/category-news-in-brief/cameroon/"><span><i class="icon-arrow-right"></i> More</span></a>
      </div>
    </div>
        <div class="block-sidebar block-sidebar-jdmad block-jdmad">
      <ins data-revive-zoneid="26" data-revive-id="10111e19d28d19d031742ee3b0b33eb0"></ins>
<script async src="//www.cynomedia.com/adserver/www/delivery/asyncjs.php"></script>    </div>
   
    <div class="block-sidebar block-sidebar-post">
      <div class="title"><span><i class="icon-star"></i></span> Featured</div>
      <div class="block-content">
        <ul class="list-post list-featured clearfix">
                      <li>
                <article class="block-post medium-post  category-politics">
                  <a href="https://www.journalducameroun.com/en/cameroon-court-rejects-kamtos-bail-appeal/">
                    <figure class="post-img">
                      <span class="post-category">Judicial</span>
                                              <img width="380" height="215" src="https://www.journalducameroun.com/en/wp-content/uploads/2019/01/Kamto-Maurice-380x215.jpg" class="attachment-post-medium size-post-medium wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2019/01/Kamto-Maurice-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2019/01/Kamto-Maurice-300x169.jpg 300w, https://www.journalducameroun.com/en/wp-content/uploads/2019/01/Kamto-Maurice-768x432.jpg 768w, https://www.journalducameroun.com/en/wp-content/uploads/2019/01/Kamto-Maurice-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2019/01/Kamto-Maurice-160x90.jpg 160w, https://www.journalducameroun.com/en/wp-content/uploads/2019/01/Kamto-Maurice-240x135.jpg 240w, https://www.journalducameroun.com/en/wp-content/uploads/2019/01/Kamto-Maurice-783x440.jpg 783w, https://www.journalducameroun.com/en/wp-content/uploads/2019/01/Kamto-Maurice.jpg 1023w" sizes="(max-width: 380px) 100vw, 380px" />                                          </figure>
                    <h2 class="post-title">Cameroon: Court rejects Kamto&#8217;s bail appeal</h2>
                  </a>
                </article>
              </li>
                                                                                                      <li>
                      <article class="block-post medium-post  category-life">
                        <a href="https://www.journalducameroun.com/en/cameroon-ambazonia-separatist-put-immediate-end-to-lockdown-in-fako-division/">
                          <figure class="post-img">
                            <span class="post-category">Human interest</span>
                                                          <img width="380" height="215" src="https://www.journalducameroun.com/en/wp-content/uploads/2018/09/ghosted-buea-e1554859300958-380x215.jpg" class="attachment-post-medium size-post-medium wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2018/09/ghosted-buea-e1554859300958-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2018/09/ghosted-buea-e1554859300958-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2018/09/ghosted-buea-e1554859300958-160x90.jpg 160w, https://www.journalducameroun.com/en/wp-content/uploads/2018/09/ghosted-buea-e1554859300958-240x135.jpg 240w" sizes="(max-width: 380px) 100vw, 380px" />                                                      </figure>
                          <h2 class="post-title">Cameroon: Ambazonia separatist put immediate end to lockdown in Fako Division</h2>
                        </a>
                      </article>
                    </li>
                                                                                          <li>
                      <article class="block-post medium-post  category-health">
                        <a href="https://www.journalducameroun.com/en/cameroon-government-urged-to-federate-universal-health-coverage-scheme/">
                          <figure class="post-img">
                            <span class="post-category">Health</span>
                                                          <img width="380" height="215" src="https://www.journalducameroun.com/en/wp-content/uploads/2019/04/George-Bwelle-e1554857116846-380x215.jpg" class="attachment-post-medium size-post-medium wp-post-image" alt="" srcset="https://www.journalducameroun.com/en/wp-content/uploads/2019/04/George-Bwelle-e1554857116846-380x215.jpg 380w, https://www.journalducameroun.com/en/wp-content/uploads/2019/04/George-Bwelle-e1554857116846-780x440.jpg 780w, https://www.journalducameroun.com/en/wp-content/uploads/2019/04/George-Bwelle-e1554857116846-160x90.jpg 160w, https://www.journalducameroun.com/en/wp-content/uploads/2019/04/George-Bwelle-e1554857116846-240x135.jpg 240w" sizes="(max-width: 380px) 100vw, 380px" />                                                      </figure>
                          <h2 class="post-title">Cameroon: Gov&#8217;t urged to federate Universal Health Coverage scheme</h2>
                        </a>
                      </article>
                    </li>
                                                                                                                                                                                                                                                                                                                                                                                            </ul>
      </div>
    </div>
    
    <div class="block-sidebar block-sidebar-tab">
      <div class="title">
        <span><i class="icon-star"></i></span>
        Most watched &#038; commented articles      </div>
      <div class="block-content">
        <ul class="tab-nav clearfix">
          <li class="active">Watched</li>
          <li>Commented</li>
        </ul>
        <ul class="tab-content">
          <li class="active">
            <ul class="tab-post">
                                                              <li><a href="https://www.journalducameroun.com/en/cameroon-detained-ambazonia-leaders-reject-to-appear-in-court/">Cameroon: Detained Ambazonia leaders reject to appear in court</a></li>
                                  <li><a href="https://www.journalducameroun.com/en/cameroon-ambazonia-leaders-return-to-court-today/">Cameroon: Ambazonia leaders return to court today</a></li>
                                  <li><a href="https://www.journalducameroun.com/en/cameroon-ambazonia-separatist-put-immediate-end-to-lockdown-in-fako-division/">Cameroon: Ambazonia separatist put immediate end to lockdown in Fako Division</a></li>
                                  <li><a href="https://www.journalducameroun.com/en/cameroon-pm-reassures-parliament-on-project-execution-in-two-anglophone-speaking-regions/">Cameroon: PM reassures parliament on project execution in Anglophone regions</a></li>
                                  <li><a href="https://www.journalducameroun.com/en/cameroon-four-die-in-accident-along-kribi-edea-road/">Cameroon: Four die in accident along Kribi-Edea road</a></li>
                                                          </ul>
          </li>
          <li class="">
            <ul class="tab-post">
                                                              <li><a href="https://www.journalducameroun.com/en/suspended-strike-duress-anglophone-teachers-trade-unionists/">We suspended strike under duress- Anglophone teachers’ trade unionists</a></li>
                                  <li><a href="https://www.journalducameroun.com/en/elecam-craving-2billion-fcfa-govt-minfi-hesitant/">ELECAM craving for 2billion FCFA from gov’t, MINFI hesitant</a></li>
                                  <li><a href="https://www.journalducameroun.com/en/75532-2/"></a></li>
                                  <li><a href="https://www.journalducameroun.com/en/dismissed-miss-cameroon-fires-back/">Dismissed Miss Cameroon fires back</a></li>
                                  <li><a href="https://www.journalducameroun.com/en/abortion-accountable-13-maternal-mortality-cameroon-report/">Abortion accountable for over 13% maternal mortality in Cameroon – Report</a></li>
                                                          </ul>
          </li>
        </ul>
      </div>
    </div>

        <div class="block-sidebar block-sidebar-jdmad block-jdmad">
      <ins data-revive-zoneid="26" data-revive-id="10111e19d28d19d031742ee3b0b33eb0"></ins>
<script async src="//www.cynomedia.com/adserver/www/delivery/asyncjs.php"></script>    </div>
       <div class="block-sidebar block-sidebar-twitter">
      <a class="twitter-timeline" data-lang="en" data-height="400" data-link-color="#E81C4F" href="https://twitter.com/jdc_en">Tweets from jdc_en</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
    </div>
    
        <div class="block-sidebar block-sidebar-facebook">
      <div id="fb-root"></div>
      <script>(function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/fr_FR/sdk.js#xfbml=1&version=v2.5&appId=626438830828642";
        fjs.parentNode.insertBefore(js, fjs);
      }(document, 'script', 'facebook-jssdk'));</script>
      <div class="fb-page" data-href="https://www.facebook.com/JournalDuCamerounEnglish  " data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"></div>
    </div>
      
				</div>
				<!-- //END Column RIGHT -->

			</div><!-- //END Container -->
		</div><!-- //END Main -->

    


		<a class="back-top smooth-scroll" href="#top"><i class="icon-arrow-top"></i><span>Back top</span></a>
		<footer class="footer" role="contentinfo">
					<div class="footer-top">
			<div class="container clearfix">
				<div class="footer-column">
					<i class="icon-email-2"></i>
					<p class="title">Subscribe</p>
					<div class="form-newsletter clearfix">
						<div role="form" class="wpcf7" id="wpcf7-f32330-o1" lang="fr-FR" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/en/sudan-protesters-rally-for-fifth-day-outside-army-hq-2/#wpcf7-f32330-o1" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="32330" />
<input type="hidden" name="_wpcf7_version" value="5.0.4" />
<input type="hidden" name="_wpcf7_locale" value="fr_FR" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f32330-o1" />
<input type="hidden" name="_wpcf7_container_post" value="0" />
</div>
<p><span class="custom-select"><span class="wpcf7-form-control-wrap newsletter-country"><select name="newsletter-country" class="wpcf7-form-control wpcf7-select" aria-invalid="false"><option value="Portal country">Portal country</option><option value="Other parts of Africa">Other parts of Africa</option><option value="Europe">Europe</option><option value="The Americas">The Americas</option><option value="Rest of the world">Rest of the world</option></select></span></span><span class="wpcf7-form-control-wrap newsletter-email"><input type="email" name="newsletter-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" placeholder="Your e-mail" /></span><input type="submit" value="OK" class="wpcf7-form-control wpcf7-submit primary-btn" /></p>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div>					</div> 
				</div>
				<div class="footer-column">
					<i class="icon-bubble"></i>
					<p class="title">Follow news on social media</p>
					<ul class="social-link">
													<li class="twitter"><a href="https://twitter.com/jdc_en"><i class="icon-twitter"></i></a></li>
																			<li class="facebook"><a href="https://www.facebook.com/JournalDuCamerounEnglish  "><i class="icon-facebook"></i></a></li>
																			<li class="rss"><a href="/feed/"><i class="icon-rss"></i></a></li>
											</ul>
				</div>
				<!--
				<div class="footer-column">
					<i class="icon-newspaper"></i>
									</div>
				-->
			</div>
		</div>
		<div class="container">
			<div class="footer-menu-content clearfix">
				<p class="title">All information in one click</p>
				<ul class="footer-menu">
					<li id="menu-item-75402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-75402"><a href="https://www.journalducameroun.com/en/category/politics/">Politics</a>
<ul class="sub-menu">
	<li id="menu-item-32336" class="menu-item menu-item-type-taxonomy menu-item-object-category_info menu-item-has-children menu-item-32336"><a>News in brief</a>
	<ul class="sub-menu">
		<li id="menu-item-75400" class="menu-item menu-item-type-taxonomy menu-item-object-category_info menu-item-75400"><a href="https://www.journalducameroun.com/en/category-news-in-brief/cameroon/">Cameroon</a></li>
		<li id="menu-item-75401" class="menu-item menu-item-type-taxonomy menu-item-object-category_info menu-item-75401"><a href="https://www.journalducameroun.com/en/category-news-in-brief/international/">Africa and World</a></li>
	</ul>
</li>
	<li id="menu-item-75403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75403"><a href="https://www.journalducameroun.com/en/category/politics/institutional/">Institutional</a></li>
	<li id="menu-item-75404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75404"><a href="https://www.journalducameroun.com/en/category/politics/judicial/">Judicial</a></li>
	<li id="menu-item-75405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75405"><a href="https://www.journalducameroun.com/en/category/politics/political-parties/">Political parties</a></li>
	<li id="menu-item-75406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75406"><a href="https://www.journalducameroun.com/en/category/politics/security/">security</a></li>
</ul>
</li>
<li id="menu-item-75407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-75407"><a href="https://www.journalducameroun.com/en/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-75408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75408"><a href="https://www.journalducameroun.com/en/category/business/agribusiness/">Agribusiness</a></li>
	<li id="menu-item-75409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75409"><a href="https://www.journalducameroun.com/en/category/business/energy/">Energy</a></li>
	<li id="menu-item-75410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75410"><a href="https://www.journalducameroun.com/en/category/business/firms/">Firms</a></li>
	<li id="menu-item-75411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75411"><a href="https://www.journalducameroun.com/en/category/business/finances/">Finances</a></li>
	<li id="menu-item-75412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75412"><a href="https://www.journalducameroun.com/en/category/business/other-sectors/">L&#8217;Eco en +</a></li>
	<li id="menu-item-75413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75413"><a href="https://www.journalducameroun.com/en/category/business/tech/">Tech</a></li>
</ul>
</li>
<li id="menu-item-75414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-75414"><a href="https://www.journalducameroun.com/en/category/life/">Life</a>
<ul class="sub-menu">
	<li id="menu-item-75415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75415"><a href="https://www.journalducameroun.com/en/category/life/education/">Education</a></li>
	<li id="menu-item-75416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75416"><a href="https://www.journalducameroun.com/en/category/life/human-interest/">Human interest</a></li>
	<li id="menu-item-75417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75417"><a href="https://www.journalducameroun.com/en/category/life/kiosque/">Kiosque</a></li>
	<li id="menu-item-75418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75418"><a href="https://www.journalducameroun.com/en/category/life/life-life/">Life</a></li>
	<li id="menu-item-75419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75419"><a href="https://www.journalducameroun.com/en/category/life/telecoms/">Telecoms</a></li>
</ul>
</li>
<li id="menu-item-75420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-75420"><a href="https://www.journalducameroun.com/en/category/sport/">Sport</a>
<ul class="sub-menu">
	<li id="menu-item-75421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75421"><a href="https://www.journalducameroun.com/en/category/sport/other-sports/">Other sports</a></li>
	<li id="menu-item-75422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75422"><a href="https://www.journalducameroun.com/en/category/sport/football/">Football</a></li>
</ul>
</li>
<li id="menu-item-75423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-75423"><a href="https://www.journalducameroun.com/en/category/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-75424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75424"><a href="https://www.journalducameroun.com/en/category/culture/visual-arts/">Visual arts</a></li>
	<li id="menu-item-75425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75425"><a href="https://www.journalducameroun.com/en/category/culture/dance-and-theater/">Dance and Theater</a></li>
	<li id="menu-item-75426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75426"><a href="https://www.journalducameroun.com/en/category/culture/books/">Books</a></li>
	<li id="menu-item-75427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75427"><a href="https://www.journalducameroun.com/en/category/culture/fashion/">Fashion</a></li>
	<li id="menu-item-75428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75428"><a href="https://www.journalducameroun.com/en/category/culture/music/">Music</a></li>
</ul>
</li>
<li id="menu-item-75429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-75429"><a href="https://www.journalducameroun.com/en/category/health/">Health</a>
<ul class="sub-menu">
	<li id="menu-item-75430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75430"><a href="https://www.journalducameroun.com/en/category/health/news/">News</a></li>
	<li id="menu-item-75431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75431"><a href="https://www.journalducameroun.com/en/category/health/practical-advices/">Practical advices</a></li>
</ul>
</li>
<li id="menu-item-75432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-75432"><a href="https://www.journalducameroun.com/en/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-75434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75434"><a href="https://www.journalducameroun.com/en/category/opinion/ideas/">Ideas</a></li>
	<li id="menu-item-75435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75435"><a href="https://www.journalducameroun.com/en/category/opinion/opinion-column/">Opinion column</a></li>
</ul>
</li>
<li id="menu-item-75436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-75436"><a href="https://www.journalducameroun.com/en/category/personalities/">Personnalities</a>
<ul class="sub-menu">
	<li id="menu-item-75437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75437"><a href="https://www.journalducameroun.com/en/category/personalities/diaspora/">Diaspora</a></li>
	<li id="menu-item-75438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75438"><a href="https://www.journalducameroun.com/en/category/personalities/young-talents/">Young talents</a></li>
	<li id="menu-item-75439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75439"><a href="https://www.journalducameroun.com/en/category/personalities/success-story/">Success Story</a></li>
</ul>
</li>
<li id="menu-item-75445" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-75445"><a href="https://www.journalducameroun.com/en/category/international/">International</a>
<ul class="sub-menu">
	<li id="menu-item-75446" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-75446"><a href="https://www.journalducameroun.com/en/category/international/afp/">AFP</a></li>
	<li id="menu-item-75447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75447"><a href="https://www.journalducameroun.com/en/category/international/apa/">APA</a></li>
	<li id="menu-item-75448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75448"><a href="https://www.journalducameroun.com/en/category/international/apo/">APO</a></li>
	<li id="menu-item-75449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75449"><a href="https://www.journalducameroun.com/en/category/international/other-sources/">Other sources</a></li>
</ul>
</li>
<li id="menu-item-32337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32337"><a href="https://www.journalducameroun.com/en/diary/">Divers</a>
<ul class="sub-menu">
	<li id="menu-item-32341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32341"><a href="https://www.journalducameroun.com/en/diary/">Diary</a></li>
	<li id="menu-item-32344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32344"><a href="https://www.journalducameroun.com/en/press-review/">Press review</a></li>
	<li id="menu-item-32343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32343"><a href="https://www.journalducameroun.com/en/job-opportunities/">Job opportunities</a></li>
	<li id="menu-item-32342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32342"><a href="https://www.journalducameroun.com/en/call-for-tenders/">Call for tenders</a></li>
</ul>
</li>
<li id="menu-item-32340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32340"><a href="https://www.journalducameroun.com/en/media/web-tv/">Media</a>
<ul class="sub-menu">
	<li id="menu-item-32339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32339"><a href="https://www.journalducameroun.com/en/media/web-tv/">Web TV</a></li>
	<li id="menu-item-32338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32338"><a href="https://www.journalducameroun.com/en/media/picture-galleries/">Picture galleries</a></li>
</ul>
</li>
				</ul>
			</div>
			<div class="footer-extra-link">
				<p class="title">Other websites in our network</p>
				<ul class="footer-menu">
					<li id="menu-item-32349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32349"><a href="http://www.journaldemalabo.com/">Journaldemalabo.com</a></li>
<li id="menu-item-32350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32350"><a href="http://www.journaldebrazza.com%20">Journaldebrazza.com</a></li>
<li id="menu-item-32351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32351"><a href="http://www.journaldekinshasa.com">Journaldekinshasa.com</a></li>
<li id="menu-item-32352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32352"><a href="http://www.journaldebangui.com%20">Journaldebangui.com</a></li>
<li id="menu-item-32353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32353"><a href="http://www.journaldutchad.com%20">Journaldutchad.com</a></li>
<li id="menu-item-32354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32354"><a href="http://www.journaldugabon.com">Journaldugabon.com</a></li>
<li id="menu-item-32355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32355"><a href="http://www.journaldumali.com">Journaldumali.com</a></li>
<li id="menu-item-32356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32356"><a href="http://www.journaldubenin.com">Journaldubenin.com</a></li>
<li id="menu-item-32357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32357"><a href="http://www.journaldeconakry.com">Journaldeconakry.com</a></li>
<li id="menu-item-32358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32358"><a href="http://www.journalduniger.com">Journalduniger.com</a></li>
<li id="menu-item-32359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32359"><a href="http://www.journaldufaso.com">Journaldufaso.com</a></li>
<li id="menu-item-32360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32360"><a href="http://www.journaldusenegal.com">Journaldusenegal.com</a></li>
<li id="menu-item-32361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32361"><a href="http://www.journaldutogo.com%20">Journaldutogo.com</a></li>
<li id="menu-item-32362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32362"><a href="http://www.journaldabidjan.com%20">Journaldabidjan.com</a></li>
				</ul>
			</div>
			<div class="footer-link">
				<a class="logo" href="https://www.journalducameroun.com/en"><img  src="https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/img/logo.svg" width="279" height="36" alt="Logo" onerror="this.removeAttribute('onerror'); this.src='https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/img/logo.png" /></a>
				<ul class="clearfix">
					<li id="menu-item-32346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32346"><a href="https://www.journalducameroun.com/en/contact-us/">Contact us</a></li>
<li id="menu-item-32347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32347"><a href="https://www.journalducameroun.com/en/advertisement/">Advertisement</a></li>
<li id="menu-item-32345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32345"><a href="https://www.journalducameroun.com/en/legal-notice/">Legal Notice</a></li>
<li id="menu-item-32348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32348"><a href="https://www.journalducameroun.com/en/about-us/">About us</a></li>
				</ul>
			</div>
			<p class="legal">Copyright © 2008 - 2019 Journalducameroun.com - All rigthts reserved <a href="https://www.journalducameroun.com/en">Journalducameroun.com</a> Journalducameroun.com is a trademark of YOGAM International Group Ltd.</p>
		</div>
		</footer><!-- /END Footer  -->	

	</div><!-- /END Wrapper  -->	
	<div class="jdmad-sticky">
	<div class="container">
		<button class="close"><i class="icon-plus"></i></button>
		<div class="content">
			<ins data-revive-zoneid="25" data-revive-id="10111e19d28d19d031742ee3b0b33eb0"></ins>
<script async src="//www.cynomedia.com/adserver/www/delivery/asyncjs.php"></script>		</div>
	</div>
</div>
	
		

	<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.journalducameroun.com\/en\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.journalducameroun.com/en/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.journalducameroun.com\/en\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.journalducameroun.com/en/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/vendor/jquery/dist/jquery.min.js?ver=2.2.0'></script>
<script type='text/javascript' src='https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/vendor/idangerous-swiper/dist/js/swiper.jquery.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/vendor/OwlCarousel2/dist/owl.carousel.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.journalducameroun.com/en/wp-content/themes/jdc/assets/js/app.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.journalducameroun.com/en/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>

	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({flush: true});
	</script>


	<script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/99580/tag"></script>
	
</body>
</html>
